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Introduction

e live in a photo world. And Photoshop Elements has become a tool
for both professional and amateur photographers who want to edit,
improve, manage, manipulate, and organize photos and other media.

Considering the power and impressive features of the program, Elements remains
one of the best values for your money among computer software applications.

About This Book

This book is an effort to provide as much of a comprehensive view of a wildly
feature-rich program as we can. Additionally, this book is written for a cross-
platform audience. If you’re a Mac user, you’ll find all you need to work in
Elements 2018 for the Mac, exactly the same as when we refer to using Elements
on Windows.

In Photoshop Elements 2018, you won’t find huge changes to an already refined
user interface. However, there are some dazzling new features added to the
program.

In terms of the new features, this version of Elements provides the following:

»

»

Smart Selection tool: A new tool has been added in the selection tools. You
should be familiar with the Quick Selection tool that performs like a smart
selection. You click and drag around the image to create selections. With the
Smart Selection tool, you marquee an area, release the mouse button, and
Elements selects a shape within the selection marquee.

Open closed eyes: For a dazzling new feature, this edit helps you open eyes
that were closed when a shot was taken. How many times have you had a
group shot where one person closed his or her eyes during the shot? Click the
Red Eye Removal tool and the new Open Red Eyes button appears below the
image window. When you click the button, the Open Closed Eyes panel opens
where you make a choice for locating a photo from the Organizer or on your
computer that's a close match to the photo you're editing. It's not perfect, but
in many cases you can achieve success in opening eyes on subjects in your
photos.

Introduction



2

¥ Memories: Memories is truly a great new feature in Elements 2018. In the
Organizer, you can choose Smart Selections (this represents your best photos),
or you can choose any album or selected images in the Media Browser. After
selecting the images, click the Memories button at the bottom of the
Organizer window. You can add text to slides, add music, and export the video
to a movie file.

¥ Auto Curation: This feature analyzes your catalog and acts as a museum
curator, picking the best images based on quality, faces in the photos, smart
tags, trips, events, and so on. You can then use the smart picks to create
albums, memories, or other creation tools.

¥ New Guided Edits: Four new Guided Edits are introduced in Elements 2018:

Water Color Effect: This Guided Edit enables you to apply a watercolor effect
to your photos and provides options for choosing different texture effects
and text effects.

Background Changer: You can now quickly and easily change backgrounds
in your photos. The best images to use are those where you can easily
select foreground subjects and then change the background to textures,
landscape images, or gradients; perform transformations; or add any other
type of background you want.

Double Exposure: We use this Guided Edit on the cover of this book. You
can take two images and easily superimpose one image on the other to
create a double exposure.

Shape Overlay: Use this new Guided Edit to apply some creative shapes on
your images and apply effects to give your photos a different touch. You
first select a shape to take advantage of an assortment of different shapes.
You then use the main subject of the photo and place it in the shape.

3 Performance improvements: Photoshop Elements 2018 has been engi-
neered with a number of refinements and improvements. These include the
following:

Launch experience: Elements 2018 offers you a smoother launch experi-
ence, most notably when opening huge catalogs. The time it takes to get
up and started using the program has been significantly improved.

Scrolling experience: Much smoother scrolling has been refined. You can
scroll through images without any jerking, even when Face Recognition is
running.

Media grid interaction: An added instant click in the Media Browser opens
images in a single image view.

Fast switch to People View: Switching to People View and Media View is much
faster.

Photoshop Elements 2018 For Dummies



Scrolling through unnamed stacks in People View: In previous versions of
Elements, scrolling through unnamed stacks in People View was very slow.
In Elements 2018, the scrolling is much faster.

Better performance while Face Recognition is running: Face Recognition is very
demanding and requires a lot of CPU performance. This version of
Elements has much better coding for offering a better performance with
no random hangs.

Throughout this book, especially in step lists, we point you to menus for keyboard
commands. For accessing a menu command, you may see something like this:

Choose Filew Get Photos™ From Files and Folders.

You click the File menu to open its drop-down menu, click the menu command
labeled Get Photos, and then choose the command From Files and Folders from
the submenu that appears. It’s that simple.

We also refer to context menus, which jump up at your cursor position and show
you a menu of options related to whatever you’re doing at the time. To open a
context menu, just right-click the mouse, or Control-click on a Mac if you don’t
have a two-button mouse.

When we mention that keys need to be pressed on your keyboard, the text looks
like this:

Press Alt+Shift+Ctri+S (Option+Shift+38+S on the Mac).
In this case, you hold down the Alt key on Windows/the Option key on the Mac,

then the Shift key, then the Control key on Windows/the 3§ key on the Mac, and
then press the S key. Then, release all the keys at the same time.

Icons Used in This Book

NEW

N

WARNING

In the margins throughout this book, you see icons indicating that something is
important.

This icon informs you that this item is a new feature in Photoshop Elements 2018.

Pay particular attention when you see the Warning icon. This icon indicates
possible side-effects or damage to your image that you might encounter when
performing certain operations in Elements.
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REMEMBER

Q

TIP

(= o
T
TECHNICAL
STUFF

This icon is a heads-up for something you may want to commit to memory.
Usually, it tells you about a shortcut for a repetitive task, where remembering a
procedure can save you time.

A Tip tells you about an alternative method for a procedure, giving you a shortcut,
a workaround, or some other type of helpful information.

Elements is a computer program, after all. No matter how hard we try to simplify
our explanation of features, we can’t entirely avoid some technical information.
If a topic is a little on the technical side, we use this icon to alert you that we’re
moving into a complex subject. You won’t see many of these icons in the book
because we try our best to give you the details in nontechnical terms.

Beyond the Book

In addition to what you’re reading right now, this product also comes with a
free access-anywhere Cheat Sheet that includes a detailed look at the Elements
photo-editing workspace, Tool Panel shortcuts, tricks for selecting objects, and
more. To get this Cheat Sheet, simply go to www.dummies.com and type Photoshop
Elements 2018 For Dummies Cheat Sheet in the Search box.

Where to Go from Here

A

Try to spend a little time reading through the three chapters in Part 1. After you
know how to edit and save photos, feel free to jump around and pay special atten-
tion to the cross-referenced chapters, in case you get stuck on a concept. After
exploring the Elements Photo Editor, look over Part 2, where we talk about orga-
nizing and searching photos. If you’re ready to jump into more advanced tasks,
check out Parts 3 and 4, where you learn how to make selections; layer images and
effects together; add filters and type; and much, much more.

We hope you have much success and enjoyment in using Adobe Photoshop
Elements 2018, and it’s our sincere wish that the pages ahead provide you with an
informative and helpful view of the program.
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IN THIS PART ...

Open the Photo Editor and make quick and easy edits
to one of your photos in Quick mode.

Choose the right resolution for your image.
Select the best file format when you save your image.

Tour the Photo Editor interface so that you know
how to switch among images and navigate the many
panels and options.



IN THIS CHAPTER

» Getting tips on photography

» Starting the Photo Editor

» Opening, editing, sharing, and
saving a photo

» Using Undo History
» Finding help

» Saving your files

Chapter 1

Getting Started with
Image Editing

mage editing is incredibly fun, especially with a tool like Photoshop Elements,

which enables you to modify, combine, and even draw your own images to your

imagination’s content. To get the most out of Elements, you need to understand
some basic technical concepts, but like most people, you probably want to jump
in, play around, and basically just get started right away.

You’re in luck: In Quick mode, Elements helps you make basic edits to your photos,
like revealing your child’s face darkened by a baseball cap’s shadow or cropping
out the gigantic trash can on the left edge of your otherwise perfect landscape
shot. In this chapter, we help you jump-start your image-editing skills by guiding
you through Quick mode and how to share photos online, retrace your steps, save
your edits, and more.

Before You Begin

We want to cover a few basics about photography before we jump into editing
images. Many photographers and articles by professionals talk about stages and
phases of photography as it relates to the developing photographer as an artist.
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Rather than talk about becoming an artist, we’re going to break down the pro-
cess of creating photos into three phases important for amateurs to know as they
prepare for a photoshoot. Our definition of the three phases of photography are
pre-shooting, shooting, and post-production (commonly referred to simply as
post). Each phase is important. Here’s what’s involved in each:

¥ Pre-shooting: In the pre-shooting phase, you set up shots and pay attention
specifically to lighting and composition. Photos taken with the best cameras
under poor lighting are never as good as photos taken with simple cameras in
the best lighting. In photography, lighting is everything. In Figure 1-1, a studio
shot with controlled lighting is on the left; a snapshot with no controlled
lighting is on the right.

FIGURE 1-1:
A photo shot
in a studio
with controlled
lighting (left)
and a snapshot
taken with
no controlled
lighting (right).
Photo: Ted Padova, Model (left): Camille Sedar
Try to learn as much as you can about lighting. Be aware of a variety of lighting
@ conditions and how you can control lighting. Use large reflectors such as a
simple, white, heavy-duty cardboard to target light reflections in poorly lit areas
TIp or shadows. Use the reflector to shield heavy overhead sunlight. If you're serious

about portrait photography, buy some inexpensive lights such as a softbox and
a spotlight. Get a few different backdrops you can tack on a wall, or buy a
backdrop stand. You can set up a photo studio easily and with very little cost.

Poke around the Internet and learn as much as you can about lighting. Learn
different lighting techniques such as Rembrandt lighting, split lighting,
butterfly, loop, broad, and so on. Learn to place lights in a home studio and
set angles and use reflectors. You can easily set up a home studio in a room
or a garage and have a lot of fun shooting portraits.
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¥ Shooting: In the second phase, you need to understand your camera. If you
use a DSLR, learn how to change menu options and control settings that you
use frequently. The more advanced cameras have tons of settings, but you're
likely to change only a few from the defaults.

Be certain to review and understand ISO, aperture, and shutter speeds. Shoot
tons of photos and bracket many shots exposing for shadows while letting go
of the highlights. Change angles. Shoot low, shoot high, get in close, and shoot
full subjects. Crop as much as you can with your camera and leave the fine
detail cropping to post-production. Pay attention to backgrounds and move
around your subjects to find the least background distractions interfering with
your subjects.

Photography is like graphic design, and you use many of the same principles
for good design in your photography. Look for hierarchy and simplicity, look
for repetition, look at shapes and form, look for contrast. All these factors are

REMEMBER involved with good graphic design and can also be applied to photography.
Make a study of graphic design and become familiar with what makes a good
design versus what appear as poor designs.

Good photographs are created. You may have to wait until the lighting in a
scene is optimum and the subject is in the right position, or you may need to
rotate the angle. Be patient and realize that good photos are works of art and
require time and thought, such as the photo in Figure 1-2.

FIGURE 1-2:
Lines,

form, and
lighting are
all important
in your
photography.

Photo: Ted Padova

CHAPTER 1 Getting Started with Image Editing O



3 Post-production: In the final phase, you edit your photographs. In this book,
we talk about Photoshop Elements, so all post-production is handled in the
Elements Photo Editor. We can help you improve your images to a degree, but
if you begin with a good photo taken properly with your camera and under
good lighting conditions, your post-production work will be so much easier.

If you’re a serious amateur, remember: Snapshots are taken randomly with no
creative influence, while photographs are created with much attention to detail.

REMEMBER

Launching the Photo Editor

Photoshop Elements has two separate components:

3 The Organizer is where you manage photos. It's full of tools for tagging,
rating, sorting, and finding your images. Part 2 helps you start using the
Organizer.

3 The Photo Editor is where you correct photos for brightness and color, add
effects, repair images, and so on.

In this chapter, you work in the Photo Editor to make basic edits to a photo.
Here’s how to start Elements and open the Photo Editor:

1. Double-click the Photoshop Elements shortcut on your desktop or in your
Applications folder (Mac) to launch the Elements Welcome screen.

2. Click the Photo Editor button shown in the Welcome screen in Figure 1-3.

The Photo Editor workspace loads and appears, as shown in Figure 1-4.

By default, you see the Quick tab selected at the top of the Photo Editor
workspace, which means you're in Quick mode (or right where you want to
be for the purposes of this chapter). Quick mode offers a limited number of
tools for adjusting brightness, contrast, color, and sharpness.

When you first launch Photoshop Elements, you may see the eLive tab open. Click
the Quick tab to see the editing options for Quick mode. See the section “Getting a
Helping Hand,” later in this chapter, for more about eLive.

On the right side of the workspace, you see the Adjustments panel docked in an

area dubbed the Panel Bin. When in any one of the three editing modes (Quick,
Guided, Expert), you find different panels. On the left side of the workspace, you
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see a Tools panel. Interacting with the items in the Panel Bin and using tools in
the Tools panel provides you an enormous number of options for editing, improv-
ing, and stylizing your pictures.

Adaobe Photoshop Elements 2018 L& x

FIGURE 1-3:
The Photoshop
Elements
Welcome . Photo Editor  ~ . Organizer . Video Editor o
screen.
Open - e |\ Guided | Expert Create -  Share -
? View: | Before & After - Horizontal + Zoom: O % Adjustments fal 7]
Smart Fix -
£ V Exposure g
-
R
; * Lighting -
i@ == Color -
=8
8 m Balance 5%
+
m Sharpen =
FIGURE 1-4:
The default
Photo Editor
workspace
withtheQuick | @@ = = ¢ D- fx -
tab selected. Photo Bin ' Tool Options©_ Undo. Redo. Rotate  Organizer Adjustments _ Effects Textures Frames
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Making Basic Edits in Quick Mode

For beginning users, the Quick mode in the Photo Editor is both powerful and easy
to use. Follow these steps to make some simple changes to an image:

1 . Open the Photo Editor and make sure the Quick tab is selected at the top.

2. Choose File™ Open.

If Elements is your default editing application, you can also double-click your
photo file in Windows Explorer or the Mac Finder, and the file opens in
Elements.

3. Inthe Open dialog box that appears, navigate your hard drive to locate
the file you want to open, select the file, and click Open.

4. From the View drop-down list (in the upper left of the image window),
choose Before & After - Horizontal, as shown in Figure 1-5.

Open - Quick

Sharpen b

g —

q LGrs e 3 , s e
Sartrx -
EN —

+ M Exposure b
®

4 -

. “ Wl

s D

T 1’=! Color &
1:!' ﬂ Balance =
: a2

FIGURE 1-5:
The before
and after views
in Quick mode.

5. Make edits to your photo.

Here's an introduction to two simple edits you can make in Quick mode:

® Apply a Smart Fix: Click Smart Fix in the Panel Bin to see the options. To
begin with, click Auto at the bottom of the Smart Fix panel and select the
After view to see whether you like the changes.
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FIGURE 1-6:
The Crop
tool sized

on a photo.

As shown in Figure 1-5, several items are listed in the Panel Bin below the
Smart Fix option. Click an item to expand it and move the sliders, or click
the thumbnail images to tweak the overall brightness, contrast, and color.
In many cases there isn't a right or wrong adjustment. Play with the options
to bring it close to your overall vision for the picture. For a more in-depth
look at correcting photos in Quick mode, flip to Chapter 10.

® (Crop the photo: In the Tools panel on the left side of the window, click the
Crop tool. You immediately see a rectangle on top of the photo. Move the
sides to crop the image to your liking. When finished, click the green check
mark, as shown in Figure 1-6, to accept your edit.

When making any one of a huge number of edits to your pictures, you often
see icons on top of the image similar to what's shown in Figure 1-6. The green
check mark accepts the edit you're making at the time the icons appear. The
circle with a diagonal line is the Cancel button. Click this button when you don't
want to apply the recent edit.
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6. choose File=>Save As and, in the Save As dialog box that opens, provide a
new name for the photo. Click Save.

Note: When you use Save As and give your image a new name, you don't
destroy your original image. You save a copy of the original with the new edits
applied. For more on saving files, see the section “Saving Files with Purpose”
later in this chapter.
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Sharing a Photo

After you edit your photo, you can print the photo to share with family and friends
or post the photo on a social network.

Because sharing photos on social networks is extremely popular, we introduce you
to the Elements sharing features with the following steps, which explain how you
can use Elements to share your photo on Facebook:

1. Prepare the photo you want to upload to Facebook.

Typically, digital cameras take photos sized very large — too large for an image
that your friends and family will want to download quickly and view via
Facebook on a computer screen or a mobile device. To adjust your image so
it's the right size and resolution for viewing online, follow these steps:

a. Choose Image= Resize=> Image Size.
b. In the Image Size dialog box that appears, enter your desired width (or height).

Either Width or Height is fine because the image will maintain correct
proportions by choosing either. A width between 720 pixels and 2,048 pixels
works well.

Facebook recommends that supported sizes for regular photos are widths

of 720 pixels, 960 pixels, and 2,048 pixels with file sizes no more than

100KB. When you save as JPEG, the files are compressed and you'll find the
REMEMBER larger size to be within Facebook recommendations.

c. Select the Resample Image check box.
d. Type either 72 or 144 in the Resolution box.

For screen viewing only, 72 ppi is fine. However, if you want your friends to
print the image, 144 is a better choice. You can use either resolution. Be
sure the file size is no larger than 100KB.

The image is sized to a workable size for Facebook. In Chapter 2, you take a
closer look at what these image-sizing options mean and how to choose the
right settings for your prints or online images.
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FIGURE 1-7:
An edited
photo
uploaded to
Facebook.

2. Choose Filec Save Asc>JPEG to save the file as a JPEG.

Note the location where you save the file on your hard drive. Chapter 2 also
explains how to choose the right file format for your images. (JPEG is one of
many file formats that Elements supports.)

3. Click Share in the top-right corner of the workspace to open the Share
panel, and then choose Facebook from the drop-down list.

Elements enables you to upload to other services, like Twitter and Flickr, too.
For details about the Share panel, flip to Chapter 15.

4. Authenticate your account.

A dialog box opens when you choose Facebook in the Share panel, prompting
you to authenticate your account. To authenticate your account:

a. Click Authenticate in the dialog box.
b. Fill in the text boxes for your Facebook login and password.
Your authentication is complete.

5. click the Upload button to upload the file.

When the file upload is complete, a dialog box opens and prompts you to view
the uploaded file.

6. Click Visit Facebook.

Your photo is added to your Facebook account, as shown in Figure 1-7.
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Retracing Your Steps

16

REMEMBER

In Elements, Undo is a favorite command for both beginners and experienced users
alike. If you don’t like a change to your image, you simply choose Edit=> Undo or
press the keyboard shortcut Ctrl+Z (38+Z on the Mac).

Because trial and error (and thus undoing your work) is so important to making
your image look just right, Elements also offers ways to undo that are much more
sophisticated than simply reverting to the last view. In the following sections, we
introduce you to these more sophisticated tools.

Using the History panel

On the History panel, you see a record of your changes in an editing session. And
from this record, you can undo your changes from any step in an editing sequence.
To work with the History panel, you must be in Expert mode. After you click Expert
at the top of the Photo Editor, here’s how undoing with the History panel works:

1. 7o open the panel, choose

Window=> History. History =
. . = 2
The History panel displays a record _ edited-1_01.psd u
of each step you made in the
current editing session, as shown = Open
in Figure 1-8. -
=] Perect Portrait
2. Toundo one or more edits, click - o
A _ =1 Stamp Visible
any item on the History panel. :
=1 Stamp Visible

Elements reverts your image to —
that last edit. All edits that follow bend
the selected item are grayed out.

Rectangular Marguee

Fill

), N

3. Ifyou want to bring back the GRS
edits, click any grayed-out step Smart Brush
on the panel.

Elements reinstates your edits up FIGURE 1-8:
to that level. The History panel.

All your steps are listed on the History panel as long as you remain in Elements
and don’t close the file. When the file is closed, all history information is lost.
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@ Storing all this editing history can affect Elements’ performance. If your com-
puter slows to a snail’s pace when you’re using Elements, check out the following

TP options:

3 Choose Edit=> Clear= Clear History. Elements flushes all the recorded
history and frees up some precious memory, which often enables you to work
faster. Just be sure you're okay with losing all the history in the History
panel thus far.

3 Eliminate Clipboard data from memory. To do so, choose
Edit=> Clear= Clipboard Contents or Edit= Clear=>All.

3 Restore the number of history states stored to the default of 50. In
Chapter 3, we show you how to increase the number of history states via
Elements preferences. You can ratchet this number up to 1,000 if you like. But
realize that the more history states you record, the more memory Elements
requires.

Reverting to the last save

While you edit photos in Elements, plan on saving your work regularly. Each time
you save in an editing session, the History panel preserves the list of edits you
make until you hit the maximum number or close the file.

If you save, then perform more edits, and then want to return to the last saved
version of your document, Elements provides you with a quick, efficient way to do
so. If you choose Edit=> Revert, Elements eliminates your new edits and takes you
back to the last time you saved your file.

When you choose Revert, Revert appears in the History panel. You can eliminate
the Revert command from the History panel by right-clicking (Windows) or Ctrl-
clicking (on a Mac with a one-button mouse) the Revert item and choosing Delete
from the contextual menu that appears.

Getting a Helping Hand

You probably bought this book because you’re not a fan of sifting through help
files and want an expert guide to image editing. We share everything a beginner
needs to get started in Elements, but Elements is too sophisticated a program to
cover completely in the pages we have here. You may also need some quick help if
you don’t have this book nearby.
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TIP

Whenever you need a hand, know that you can find valuable help information
quickly and easily within Elements itself. If you’re stuck on understanding a fea-
ture, ample help documents are only a mouse click away and can help you over-
come some frustrating moments.

Your first stop is the Help menu, where you can find several commands that offer
information:

3 Photoshop Elements Help: Choose Help=> Photoshop Elements Help or
press the F1 key (Windows) or the Help key (on a Mac with an extended
keyboard) to open the Elements Help file. You can type a search topic and
press Enter to display a list of search results.

¥ Getting Started: Choose this item for tips and information on getting started
in Elements.

3 Key Concepts: While you read this book, if we use a term that you don't
completely understand, choose Help=>Key Concepts. A web page opens in
your default web browser and provides many web pages with definitions of
terms and concepts.

3 Support: This menu command launches your default web browser and takes
you to the Adobe website (www . adobe . com), where you can find information
about Elements, problems reported by users, and some workaround methods
for getting a job done. You can find additional web-based help information by
clicking Photoshop Elements Online and Online Learning Resources. The vast
collection of web pages on Adobe's website offers you assistance, tips and
techniques, and solutions to many problems that come with editing images.
Be sure to spend some time browsing these web pages.

3 Video Tutorials: Choose Help= Video Tutorials to open a web page where
videos for common tasks are hosted on Adobe’s website.

3 Forum: Choose Help=> Forum to explore user comments and questions with
answers to many common problems.

Tooltips can be another helpful resource. While you move your cursor around tools
and panels, pause a moment before clicking the mouse. A slight delay in your
actions produces a tooltip, which is a small box that describes the item your mouse
is pointing to. Elements provides this sort of dynamic help when you pause the
cursor before moving to another location.

When you launch the Organizer or Photo Editor for the first time, you may see the
eLive tab selected by default. eLive, shown in Figure 1-9, is a feature in Elements
that offers you help, tutorial assistance, and information related to updates. When
you first begin to explore Elements, take a look at the various options you have for
learning more about the program.
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FIGURE 1-9:
Find great help
resources on
the eLive tab.

eLive has three separate categories and a View All category (called Everything)
where all options are shown in the eLive window. You select a category by opening
the drop-down menu from the left side of the window. Here you find:

¥ Learn: Click this item to learn various techniques in editing photos.

¥ Inspire: Click this item to view some inspirational creations.

3 News: Click this tab to view Elements news items such as updates and
announcements.

The eLive tab shows updated information as Adobe posts it. The interface is web-
based, and new updates to the individual items occur routinely. Be sure to explore
eLive to keep updated with new ideas and announcements.

Saving Files with Purpose

When you save a file after editing it, you might save the file in the same file for-
mat, or change the format to suit your photo service center’s specifications or to
ensure your image downloads quickly on a website.

When you save, Elements also enables you to take advantage of special features,

such as saving different versions of a file or including your edited file in the Orga-
nizer as well as saving it to your hard drive.

CHAPTER 1 Getting Started with Image Editing 19



20

TIP

This section is your guided tour of the Save/Save As dialog box (or Save As dialog
box if you’re saving a file for the first time) and the Save for Web dialog box. In
Chapter 2, you find a detailed explanation of how to choose a file format when
you save.

Using the Save/Save As dialog box

In most any program, the Save (or Save As) dialog box is a familiar place where
you make choices about the file to be saved. With Save As, you can save a duplicate
copy of your image or save a modified copy and retain the original file. However,
if you’re planning to upload your final image to the web, skip the familiar Save (or
Save As) dialog box and see the next section, “Saving files for the web.”

To use the Save (or Save As) dialog box, choose Filew Save for files to be saved the
first time, or choose File=> Save As when you want to make a copy of the open file,
and a dialog box then opens.

As a matter of good practice, when you open an image, choose File & Save As
for your first step in editing a photo. Save with a new filename to make a copy
and then proceed to edit the photo. If you don’t like your editing results, you can
return to the original, unedited photo and make another copy for editing.

The standard navigational tools you find in any Save dialog box appear in the
Elements Save/Save As dialog box. Here are two standard options you find in the
Elements Save/Save As dialog box:

¥ Filename: This item is common to all Save (Windows) or Save As (Mac) dialog
boxes. Type a name for your file in the text box.

3 Format: From the drop-down list, you choose file formats. We explain the
formats that Elements supports in Chapter 2.

A few options make the Photoshop Elements Save/Save As dialog box different
from other Save dialog boxes that you might be accustomed to using. The Save
Options area in the Save As dialog box provides these choices:

3 Include in the Elements Organizer: If you want the file added to the
Organizer, select this check box. (For more information about using the
Organizer, see Part 2.)

3 Save in Version Set with Original: You can edit images and save a version of
your image, but only in Quick mode. When you save the file from Quick mode,
this check box is enabled. Select the box to save a version of the original,
which appears in the Organizer.
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FIGURE 1-10:
The Save
for Web
dialog box.

¥ Layers: If your file has layers, selecting this check box preserves the layers.
3 As a Copy: Use this option to save a copy without overwriting the original file.

¥ Color: Color profiles help you maintain accurate color, and this box controls
your image's color profile. Select the box for ICC (International Color
Consortium) Profile. Depending on which profile you're using, the option
appears for sSRGB or Adobe RGB (1998). When the check box is selected, the
profile is embedded in the image. Chapter 2 introduces color profiles in more
detail, and Chapter 14 explains how to use color profiles with your prints.

3 Thumbnail (Windows only): If you save a file with a thumbnail, you can see a
miniature representation of your image when viewing it in folders or on the
desktop. If you select Ask When Saving in the Saving Files preferences, the
check box can be enabled or disabled. If you select an option for Never Save
or Always Save in the Preferences dialog box, this box is enabled or disabled
(grayed out) for you. You need to return to the Preferences dialog box if you
want to change the option.

Saving files for the web

The Save for Web command helps you prepare photos to show on the web or just
onscreen. To use this command, make sure you’re in Expert mode. Then choose
File=> Save for Web. In the Save for Web dialog box that opens (see Figure 1-10),
you see your original image on the left, and the result of making changes for file
format and quality settings on the right.
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REMEMBER

The standard rule with web graphics is to find the smallest file size for an accept-
able image appearance. In the Save for Web dialog box, you have many choices for
reducing file size. Notice in Figure 1-10 that you see the original image with the
file size reported below the image on the left. After choosing JPEG for the file type,
you can see that the image size is reduced from the original 3.55MB to 55.52K. (See
Chapter 2 for details about choosing a file type.)

You can also use the Quality item that appears to the right of the drop-down list
to adjust the final quality of the saved file. Here, you need to find the right balance
between quick download times and image appearance. Just keep an eye on the
preview image as well as the download time information for your optimized file.

For the most accurate viewing, set the zoom size to 100 percent. In the lower-left
corner of the dialog box, you can choose zoom levels from the drop-down list or
just type a value in the field box. If your chosen settings noticeably degrade your
image quality, you can easily discern the loss when viewing at a 100-percent view.

Working in the Save for Web dialog box is a matter of making choices and view-
ing the results. Toggle the different file type choices and make adjustments for
quality. If you see image degradation, change to a different quality setting or file
format. Always look at the file-size item reported below the image on the right
and try to find the lowest file size that produces a good-looking image.
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IN THIS CHAPTER

» Understanding and changing
resolution

» Resampling images
» Understanding color modes
» Working with file formats

» Understanding color

Chapter 2
Basic Image-Editing
Concepts

hen you open a picture in Photoshop Elements, you’re looking at a huge
grid of pixels. These pixels are tiny, colored squares, and the number of
pixels in a picture determines the picture’s resolution.

This relationship between pixels and resolution is important for you to under-
stand in all your Elements work. You’ll find the concepts covered in this chapter
especially helpful when creating selections (as we explain in Chapter 7), printing
files (Chapter 14), and sharing files (Chapter 15).

Additionally, you need to understand color modes, which define how many colors
an image contains. Color modes are important when you’re using tools in the
Tools panel and Panel Bin and printing and sharing files. Basically, you want to
choose a color mode for your image that is best suited for print or onscreen and
the type of image you have (a photo with lots of colors versus a line drawing with
only a few colors, for example).

Like resolution and color modes, the file format in which you save an image often
depends on your desired output — print or screen — so this chapter concludes with
an introduction to choosing a file format. This chapter helps you understand the
basics of working with resolution, color modes, and file formats that are essential
to great results in your final images. We talk about changing resolution by resizing
images, converting color modes, and saving the results in different file formats.
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o
e
TECHNICAL
STUFF

©

REMEMBER

Most digital images are composed of millions of tiny, square pixels. Each pixel
has one, and only one, color value. The arrangement of the pixels of different
shades and colors creates an optical illusion when you view an image onscreen.
For example, black-and-white pixels might create the impression that you’re
looking at something gray — not at tiny black-and-white squares.

Just about everything you do in Elements has to do with changing pixels:

¥ Surrounding pixels with selection tools to select what appear to be objects in
your image

¥ Making pixels darker or lighter to change contrast and brightness
¥ Changing shades and tints of pixels for color correction

¥ Performing a variety of other editing tasks

An image made of pixels is a raster image. If you open a file in Elements that isn’t
made of pixels, you can let Elements rasterize the data. In other words, Elements
converts other data to pixels if the document wasn’t originally composed of pixels.

Images not made of pixels are typically vector images. You can also have vector
content in an Elements file. Text added with the Type tool, for example, is a vec-
tor object. When you save an Elements file with the Text layer intact or save it as a
Photoshop PDF file, the vector data is retained. We talk more about vector data in
Chapter 13. For this chapter, you just need to focus on raster data.

To use most of the tools and commands in Elements, you must be working on
a raster image file. If your data isn’t rasterized, many tools and commands are
unavailable.

The pixels in an image determine an image’s resolution and dimensions, as we
explain in the following sections.

Understanding resolution

The number of pixels in an image file determines the image’s resolution, which is
measured in pixels per inch (ppi). For example:

¥ If you have 300 pixels across a 1-inch horizontal line, your image resolution
is 300 ppi.

¥ If you have 72 pixels across 1 inch, your image resolution is 72 ppi.
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REMEMBER

Image resolution is critical to properly outputting files in the following instances:

¥ Printing images: The optimal resolution for print is 300 ppi. If the image
resolution is too low, the image prints poorly. If the resolution is too high, you
waste time processing all the data that needs to be sent to your printer.

¥ Showing images onscreen: The best resolution for onscreen images is 72 ppi.
Onscreen resolution is lower than print to match typical screen resolutions
(also called display resolution). Just as images have resolution inherent in their
files, your computer monitor displays everything you see in a fixed resolution.
Computer monitors display images at 72 ppi (or 85 or 96 ppi or higher). That's
all you get. What's important to know is that you can always best view photos
on your computer monitor at a 72-ppi image size in a 100 percent view.

Newer devices, such as smartphones and tablets, have screens with higher
resolutions. You can find device display resolutions from 150 ppi to more than
300 ppi on a variety of devices. When you design for a specific display, it's
important to know the device display-resolution capabilities before you start
working in Elements.

To see how image resolution and screen resolution combine and impact what
you see onscreen, look at Figure 2-1. You see an image reduced to 50 percent
and then at different zoom sizes. When the size changes, the monitor displays
your image at different resolutions. For example, if you view a photo with a
resolution of 72 ppi and reduce the size to 50-percent view on your monitor,
the resolution on the monitor appears as though the photo is at 144 ppi.
When the size is 100 percent, the image resolution is the same as the monitor
resolution. Table 2-1 provides a closer look at these differences in resolution.

This relationship between the image resolution and viewing the image at different
zoom levels is an important concept to grasp. If you grab an image off the web and
zoom in on it, you may see a view like the 800-percent view shown in Figure 2-1.
If you acquire a digital camera image, you may need to zoom out to a 16-percent
view to fit the entire image in the image window.

The reason that these displays vary so much is because of image resolution. That
image you grabbed off a web page might be a 2-inch-square image at 72 ppi, and
that digital camera image might be a 10-x-12-inch image at 240 ppi. To fill the
entire window with the web image, you need to zoom in on the file. When you
zoom in, the image appears as though it’s reduced in resolution.

When you zoom into or out of an image, you change the resolution as it appears
on your monitor. No resolution changes are made to the file. The image resolution
remains the same until you use one of the Elements tools to reduce or increase the
image resolution.
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FIGURE 2-1:

The same
image is
viewed at
different |
zoom levels. 200% 400% 800%
TABLE 2-1 How Image and Display Resolutions Affect What You

See Onscreen

Image Display Zoom

Resolution  Resolution Level How Image Appears Onscreen

72 ppi 72 ppi 100% Image appears onscreen at its actual resolution, so the onscreen
display is the same as what you'd see if you printed the image. The
print won't be crisp, however, because the resolution is too low for
print. A low resolution looks fine on a monitor but not on paper.

72 ppi 72 ppi 50% Image appears smaller onscreen, as though it has a higher image
resolution (144 ppi, or twice the resolution that it actually has).

72 ppi 72 ppi 200% Image appears larger onscreen, as though it has a lower image
resolution (36 ppi, or half of its actual resolution). The display needs
to simulate “spreading out” the pixels to make the image appear
bigger.

300 ppi 72 ppi 100% Image appears larger onscreen than it will in print, because the
monitor can display only 72 ppi. A print of this image will look clear
and crisp, because 300 ppi is the ideal resolution for prints.

300 ppi 72 ppi 50% Image appears smaller onscreen but will print larger than the
monitor view.

300 ppi 72 ppi 200% Image appears larger onscreen but will print smaller than the
monitor view.
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Understanding image dimensions

Image dimensions involve the physical size of your file. If the size is 4 x 5 inches,
for example, the file can be any number of different resolution values. After the
file is open in Elements, you can change the dimensions of the image, the resolu-
tion, or both.

When you change only the dimensions of an image (not the number of pixels
it contains), an inverse relationship exists between the physical size of your
image and the resolution. When image size is increased, resolution decreases.
Conversely, when you raise resolution, you reduce image size.

The Art of Resampling

WARNING

In some cases, images are too large, and you need to reduce their resolution and
physical size. In other cases, you might need a higher resolution to output your
images at larger sizes. This method of sizing — changing the size, as well as the
number of pixels — is dubbed resampling an image. Specifically, reducing resolu-
tion is downsampling, and raising resolution is upsampling.

Here’s a quick example to clarify the benefit of resampling. Say you have a
photo taken with a digital single-lens reflex (SLR) camera, which takes pretty
high-resolution photos. The photo could easily have a resolution of 300 dpi and
dimensions of 14 x 10 inches. If you just want to make a few color corrections in
Elements and then make 7-x-5-inch prints for your family members, resampling
the file keeps the file size manageable for both your computer’s memory and for
uploading to a printing service. Because you decreased the photo’s dimensions,
the photo still maintains the resolution you need for a high-quality photo print
(that is, 300 dots per inch; dpi). If you just changed the photo’s dimensions
without resampling, the photo’s resolution would almost double, making for an
unnecessarily large file.

Use caution when you resample images; when you resample, you either toss away
pixels or manufacture new pixels. To protect your images during resampling,
work on a copy of your image, instead of the original file.

Changing image size and resolution

You can change an image’s size and resolution in a couple of different ways. One
method is cropping images. You can use the Crop tool with or without resam-
pling images. For more information on using the Crop tool, see Chapter 9. Another
method is using the Image Size dialog box, which you use in many of your editing
sessions in Elements.
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To resample an image Wlth the Image Image Size ®

Size dialog box, follow these steps:

. Learn more about: mage Size oK
C |
1 . Choose Imagel::> Resize™ < Pixel Dimensions: 12,10 (was 12,1k > &I
Image Size. wieen fa3se | :l L e |
| |
Alternatively, you can press BT
Ctrl+Alt+l (38+Option+l on the Mac). S
The Image Size dialog box opens,
ge Size cialog box op S I
as shown in Figure 2-2. :li
The Pixel Dimensions area in the ‘@
Image Size dialog box shows the

file size (in this example, 12.1M). [ el

. . Conatrain P i
This number is the amount of S
space the image takes up on your

hard drive. The width and helght Bicubic (best for smooth gradients) -

values are fixed unless you select
the Resample Image check box at FIGURE2-2:
the bottom of the dialog box. The Image Size dialog box.

2. In the Document Size area, redefine dimensions and resolution.
The options are

Width: Type a value in the text box to resize the image’s width. Then press
Tab to move out of the field and implement the change. From the drop-
down list to the right of the text box, you can choose a unit of measure:
percent, inches, centimeters, millimeters, points, picas, or columns.

Height: The Height options are the same as the Width.

Height text box, but not both. When you alter either width or height, the
resolution changes inversely.

@ If you keep the sizing proportional, you typically edit either the Width or

TIP
Resolution: Type a value in the text box to change resolution and then press
Tab to commit the change. After you edit the resolution, the Width and
Height values are changed inversely (if the Constrain Proportions check
box is selected).

3. (Optional) If you're okay with resampling your image to get the desired
size, select the Resample Image check box.

With this check box selected, you can change dimensions and pixels at the
same time, which results in either reducing or increasing the number of pixels.
When the check box is deselected, the values for dimensions are linked;
changing one value automatically changes the other values.

Before you resample your image, however, be sure to check out the following
section, “Understanding the results of resampling.”
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4, (Optional) If you select the Resample Image check box, choose a resam-
pling method from the drop-down list below it and/or select the other
resample options above it.

In the drop-down list, you find different choices for resampling. See Table 2-2
for details on each method.

When you select the Resample Image check box, the two check boxes above it
become active. Here's what they do:

Scale Styles: Elements has a Styles panel from which you can add a variety
of different style effects to images. (See Chapter 11 for details.) When you
apply a style, such as a frame border, the border appears at a defined
width. When you select the Scale Styles check box and then resize the
image, the Styles effect is also resized. Leaving the check box deselected
keeps the style at the same size while the image is resized.

Constrain Proportions: By default, this check box is selected, and you should
leave it that way unless you want to intentionally distort an image.

5. When you're done selecting your options, click OK to resize your image.

TABLE 2-2 Resampling Methods

Method  What It Does Best Uses

Nearest This method is fastest, and the This method is best used when you have large areas of

Neighbor  results produce a smaller file size. the same color.

Bilinear This method produces a medium- You might use this option with grayscale images and
quality image. line art.

Bicubic This method is the default and Unless you find better results by using any of the other
provides a good-quality image. methods, leave the default at Bicubic.

Bicubic This method improves on the If sharpness isn't critical and you find Bicubic isn't quite

Smoother  Bicubic method, but you notice a doing the job, try this method. It tends to work best if you
little softening of the edges. have to upsample an image.

Bicubic This method produces good-quality = Downsample high-resolution images that need to be

Sharper images and sharpens the results. output to screen resolutions and web pages.

REMEMBER

Understanding the results of resampling

As a general rule, reducing resolution is okay, but increasing resolution isn’t. If
you need a higher-resolution image and you can go back to the original source
(such as rescanning the image or reshooting a picture), try (if you can) to create
a new file that has the resolution you want instead of resampling in Elements. In
some cases, upsampled images can be severely degraded. Regardless of whether
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you upsample or downsample an image, always save a copy of the photo under a
new filename.

If you take a picture with a digital
camera and want to add the picture
to a web page, the image needs to be
sampled at 72 ppi. In most cases, you
visit the Image Size dialog box, select
the Resample Image check box, add a
width or height value, and type 72 in
the Resolution text box. What you end
up with is an image that looks great
on your web page but still downloads
quickly. In Figure 2-3, you can see
an image that was downsampled in
Elements from over 14 inches hori-
zontal width.

FIGURE 2-3:
Downsampling images most often produces

satisfactory results.
If you start with an image that was

& originally sampled for a web page and
you want to print a large poster, you

warning  can forget about using Elements or
any other image editor. Upsampling
low-resolution images often turns
them into the sort of mush shown in
Figure 2-4.

You might wonder whether upsam-
pling can be used for any purpose. In
some cases, yes, you can upsample
with some satisfactory results. You
can achieve better results with higher
resolutions of 300 ppi and more if the

FIGURE 2-4:
resample size isn’t extraordinary. If  ypsampling low-resolution images often

all else fails, try applying a filter to a  produces severely degraded results.
grainy, upsampled image to mask the
problem. Chapter 11 has the details on filters.

Choosing a Resolution for Print or Onscreen

The importance of resolution in your Elements work is paramount to printing
files. Good ol’ 72-ppi images can be forgiving, and you can get many of your large
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files scrunched down to 72 ppi for websites and slideshows. For a nice-looking
print, you need a much higher resolution. Many different printing output devices
exist, and their resolution requirements vary.

For your own desktop printer, plan to print a variety of test images at different
resolutions and on different papers. You can quickly determine the best file attri-
butes by running tests. When you send files to service centers, ask the technicians
what file attributes work best with their equipment.

White does not print as a color. When you use white, it appears transparent on
your prints and the color appears the same as the paper color you’re using.

REMEMBER  For a starting point, look over the recommended resolutions for various output
devices listed in Table 2-3.
TABLE 2:3 Resolutions and Printing

Output Device Optimum Acceptable Resolution
Desktop laser printers 300 ppi 200 ppi

Desktop color inkjet printers 300 ppi 180 ppi

Large-format inkjet printers 150 ppi 120 ppi

Professional photo lab printers 300 ppi 200 ppi

Desktop laser printers (black and white) 170 ppi 100 ppi

Magazine quality — offset press 300 ppi 225 ppi

Screen images (web, slideshows, and video) 72 ppi 72 ppi

Tablet devices and smartphones 150+ ppi 150 ppi

Q

TIP

If all this is confusing, just leave it all up to the print driver to take care of the
sampling.

Go Ahead — Make My Mode!

Regardless of what output you prepare your files for, you need to consider color
mode and file format. In the section “Getting Familiar with Color” later in this
chapter, we talk about RGB (red, green, and blue) color mode. You’ll likely use the
RGB mode most of the time: RGB is what you use to prepare color files for printing
on your desktop color printer or to prepare files for photo-service centers. It’s also
the mode most commonly used for color images displayed onscreen.
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REMEMBER

You can also use color modes other than RGB. If you start with an RGB color
image, menu options in Elements enable you to convert to a different color mode.
Photoshop Elements uses an algorithm (a mathematical formula) to convert pixels
from one mode to another. In some cases, the conversion that’s made via a menu
command produces good results, and in other cases, a method other than a menu
command works better.

In the following sections, we introduce the modes that are available in Elements,
discuss when changing an image’s color mode can be useful, and explain how to
convert from RGB to the mode of your choice: bitmap, grayscale, or indexed color.

Another mode you may have heard of is CMYK. Although CMYK mode isn’t avail-
able in Photoshop Elements, you should be aware of what it is and the purposes
of CMYK images. CMYK, commonly referred to as process color, contains percent-
ages of cyan, magenta, yellow, and black colors. This mode is used for commercial
printing. If you design a magazine cover in Elements and send the file to a print
shop, the file is ultimately converted to CMYK. Also note that most desktop print-
ers use different ink sets within the CMYK color space. CMYK is a narrower color
space than RGB, which means there are fewer colors in CMYK. Therefore using
CMYK inks on printers may often display some shifts in colors between the prints
and the screen images.

Converting to Bitmap mode

Bitmap mode is most commonly used in printing line art, such as black-and-white
logos, illustrations, or black-and-white effects that you create from your RGB
images. Also, you can scan your analog signature as a bitmap image and import it
into other programs, such as the Microsoft Office applications. If you’re creative,
you can combine bitmap images with RGB color to produce interesting effects.

When you combine images with different color modes into a single file, the images
need to be in the same mode. (A file can have only one mode.) So, if you create
an image in Bitmap mode and want to combine it with an RGB image, you need
to convert the bitmap files to grayscale or color first. If you convert to grayscale,
Elements takes care of converting grayscale to RGB mode.

As an example of an effect resulting from combining grayscale and color images,
look over Figure 2-5. The original RGB image was converted to a bitmap and then
saved as a different file. The bitmap was converted to grayscale and dropped on
top of the RGB image. After you adjust the opacity, the result is a grainy effect with
desaturated color.

You can acquire Bitmap mode images directly in Elements when you scan images
that are black and white. Illustrated art, logos, or your signature might be the
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kinds of files you scan directly in
Bitmap mode. Additionally, you can
convert your images to Bitmap mode.

Converting RGB color to bitmap is a
two-step process. You need to first
convert to grayscale and then convert
from grayscale to bitmap. If you select
the Bitmap menu command while in
RGB color, Elements prompts you to
convert to grayscale first.

The Elements Bitmap mode isn’t the
same as the Windows .bmp file for-
mat. In Elements, Bitmap mode is a
color mode. A Windows .bmp file can
be an RGB color mode image, a Gray-
scale color mode image, or a Bitmap
color mode image.

To convert from RGB mode to Bitmap
mode, do the following:

1. Inthe Photo Editor workspace,
open an image that you want to
convert to Bitmap mode in
either Expert or Quick mode.

2. Cchoose Image= Mode=>Bitmap.

If you start in RGB mode (which
is generally the case), Elements
prompts you to convert to grayscale.

3. Atthe prompt click OK.

The Bitmap dialog box opens and
provides options for selecting the
output resolution and a conversion
method.

4. Select a resolution.

By default, the Bitmap dialog box,
as shown in Figure 2-6, displays the

FIGURE 2-5:

You can create some interesting effects by
combining the same image from a bitmap file
and an RGB file.

Bitmap %

oK |

| Cancel ]

Learn more about: Bitmaps

— Resolution

Input: 72 pixelsfinch

Qutput: ‘ pixelsdinch v‘

— Method

Use:| Diffusion Dither v

FIGURE 2-6:

Type a resolution for your output and
choose the conversion method from the
Use drop-down list.

current resolution. You can edit the Output box and resample the image or
accept the default. See the section “The Art of Resampling,” earlier in this
chapter, for more on changing image resolutions.
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5. Fromtheuse drop-down list, choose a method for converting an RGB
image to a bitmap image.

Your options are as follows:
50% Threshold
Pattern Dither
Diffusion Dither

Figure 2-7 shows the effect each method creates.

RGB Image 50% Threshold

FIGURE 2-7:
An original
RGB image
converted to
bitmap by
using 50%
Threshold,
Pattern Dither,
and Diffusion
Dither. Pattern Dither Diffusion Dither

6. Cclick OK to convert your image to Bitmap mode.

Converting to Grayscale mode

Would it surprise you to know that the most expensive photograph purchased
was a black-and-white photo? There is some skepticism regarding photographer
Peter Lik’s claim that he sold his photo titled Phantom for $6.5 million. But we
do know that half of the top 20 highest priced photos are black and white. Black-
and-white photography is synonymous with fine art.
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TIP

Photography coined the term black and white, but what we think of as black-and-
white photos are really grayscale images. We look for separations of tones along a
histogram containing 256 different gray levels.

There’s so much you can do with grayscale images. You can create high key, low
key, and infrared, and remove color that can distract the viewer from the subject
matter. Before you toss away some of your color images, see if the photos will
appear much better as black-and-white photos.

Grayscale images have black-and-white pixels and any one of an additional
254 levels of gray. By converting an RGB image to grayscale, you can make a color
image look like a black-and-white photo.

You can convert an image to grayscale in one of three ways, but remember that
one of these methods isn’t as good as the others. We recommend that you avoid
converting to grayscale by choosing Image=> Mode > Grayscale. When Elements
performs this conversion, it removes all the color from the pixels, so you lose
some precious data during the conversion and can’t regain the color after con-
version. If you were to convert an image to grayscale, save the file, and delete
the original from your hard drive or memory card, the color image would be lost
forever. You could save a secondary file, but this method can add a little confusion
and require some more space on your hard drive.

You can also convert to grayscale by desaturating a layer using the Hue/Saturation
slider. However, this method doesn’t provide you with as much control as using
the Convert to Black and White method.

A menu command exists for converting color images to black and white. Choose
Enhance=> Convert to Black and White in either Expert or Quick mode to get to the
Convert to Black and White dialog box, as shown in Figure 2-8.

This dialog box contains these controls for adjusting brightness and contrast in
images that you convert to grayscale:

¥ Select a Style list: Select one of the presets and, as you make adjustments,
keep your eye on the dynamic preview in the After thumbnail area.

3 Adjust Intensity area: Move the sliders until you get the result you like.

Click OK to close the Convert to Black and White dialog box when you’re done.

If you want to keep your original RGB image in the same file as the grayscale
version, duplicate the background by choosing Duplicate Layer from the Layers
panel’s More menu. Click the background and choose Enhance=> Convert to Black
and White. The conversion is applied only to the background, leaving the copied
layer in your original color mode.
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CONVERTING WEB GRAPHICS
TO INDEXED COLOR MODE

Indexed Color is a mode you use occasionally with web graphics. When saving indexed
color images, sometimes you can create file sizes smaller than RGB. These small index-
color images are ideal for using in website designs because the smaller the file size, the
faster a page downloads to the visitor's browser.

If you have files composed of artwork, such as logos, illustrations, and drawings, you
may find that the appearance of index colors is no different from the same images in
RGB mode. If that's the case, you can keep the indexed color image and use it for your
web pages.

To convert RGB images to indexed color, choose Image => Mode= Indexed Color; the
Indexed Color dialog box opens. Several options are available to you, and fortunately,
you can preview the results while you make choices. Get in and poke around, and you
can see the options applied in the image window. To see the benefit of Indexed Color
mode, save your image in the GIF or PNG-8 format, which we explain in the section
“Understanding File Formats,” later in this chapter.
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When you save files in Elements, you need to pick a file format in the Format
drop-down list found in both the Save and Save As dialog boxes.

When you choose from the format options, keep the following information
in mind:

¥ File formats are especially important when you exchange files with
other users. Each format has a purpose, and other programs can accept or
reject files depending on the format you choose.

3 Whether you can select one format or another when you save a file
depends on the color mode, the bit depth, and whether layers are
present. If a format isn't present in the Format drop-down list when you
attempt to save a file, return to one of the edit modes and perform some kind
of edit, such as changing a color mode or flattening layers, in order to save the
file in your chosen format.

Bit-depth is the measure of bits in each sample. As an example, JPEG photos are
8-bits. When shooting in a Camera Raw file format, you can capture 16 or even
32 bits of data. Think of higher bit depths as having more data. As such, when you
edit a photo having higher bit depths, such as 16 bits, you apply edits in a much
less destructive manner.

Elements provides you a long list of [JFEG = IPG*JPEG*JFE) 2
file formats, many of which are out-

; ; BMP (*BMP.* RLE:*DIE)
dated. Althoug}? many different file CompuSenve GIF GIF)
formats are available, use only a few.  |phato Project Farmat (*PSE)

; _ JPEG (*.JPG:* JPEG* JPE)
Figure 2-9 §hows the open Format Photoshap POF (-PDFPDP)
drop-down list you see in the Save or  |pixar*PxR)

Save As dialog box. PNG (*PNG)
TIFF * TIE=TIFF)

In the following sections, we explain  figure 2.9

the formats you find in Elements. The drop-down list of file formats that Elements
supports.

Photoshop (*.PSD, *.PDD)

This format is the native file format for both Photoshop and Photoshop Elements.
The format supports saving all color modes and bit depths, and you can preserve
layers. Use this format when you want to save in a native format or exchange
files with Photoshop users. Also use it for saving files that you need to return to
for more editing. When you save layers, any text you add to layers can be edited
when you return to the file. (See Chapter 13 for more information on adding text to
an image.)
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BMP (*.BMP, *.RLE, *.DIB)

The term bitmap can be a little confusing. You have both a file format type that’s
bitmap and a color mode that’s bitmap.

The bitmap format supports saving in all color modes and in all bit depths. The
Bitmap color mode, which we cover in the section “Converting to Bitmap mode,”
earlier in this chapter, only supports images that are 1-bit and in black-and-white.

Use the bitmap format when you want to add images to system resources, such as
wallpaper for your desktop. Bitmap is also used with many programs. If you can’t
import images in other program documents, try to save them as BMP files.

CompusServe GIF (*.GIF)

When CompuServe was the host for our email accounts, Barb was a college coed,
and Ted had a mustache and wore a green leisure suit. We exchanged files and
mail on 300-baud modems. Later, in 1977, CompuServe developed GIF (Graphics
Interchange Format) to exchange files between mainframe computers and the
ever-growing number of users working on Osborne, Kaypro, Apple, and Radio
Shack TRS-80 computers.

If you choose to use the GIF format, don’t save the file using the File=> Save or
File=> Save As command. Instead, choose File> Save for Web.

Photo Project Format (*.PSE)

Use this option when you create a project in Elements and want to save the file as
a project. See Chapter 16 for details about creating projects.

JPEG (*.JPG, *JPEG, *.JPE)

JPEG (Joint Photographic Experts Group) is perhaps the most common file format
now in use. That’s in large part because of smaller file sizes that make web view-
ing and exchanging files much easier. You can use JPEG files for prints or share
them online via a web page or email attachment. Creative professionals wouldn’t
dream of using the JPEG format in design layouts, but everyone else uses the for-
mat for all kinds of documents.

You need to exercise some caution when you’re using the JPEG format. JPEG files
are compressed to reduce file size, so you can scrunch an image of several mega-
bytes into a few hundred kilobytes. When you save a file with JPEG compression,
however, you experience data loss. You might not see this on your monitor, or it
might not appear noticeably on photo prints if you’re using low compression while
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preserving higher quality. However, when you save with maximum compression,
more pixels are tossed away, and you definitely notice image degradation.

When you save, open, and resave an image in JPEG format, each new save degrades
the image more. If you need to submit JPEG images to photo labs for printing your
pictures, keep saving in the Photoshop PSD file format until you’re ready to save
the final image. Save in JPEG format when you want to save the final file for print-
ing, and use a low compression with high quality.

When you select JPEG for the format JPEG Options %
and click Save, the JPEG Options dialog IE =
box opens, as shown in Figure 2-10. -
You choose the amount of compres- [ Image Options ————————— | Cancel |
sion by typing a value in the Quality Quality: [3 | High - @ Previow
text box or by moving the slider below small file large file

the Quality text box. The acceptable O raK
range is from 0 to 12 — O is the lowest | _ ¢iiar options

quality and results in the highest com- ® Baseling (“standard”)

pression, and 12 is the highest quality () Baseline Optirnized

that results in the lowest amount of @)

compression. E

Notice that you also have choices in

the 'Forrna't Options area of the IP,EG When saving in JPEG format, choose the
Options dialog box. The Progressive o ¢ of compression you want to apply to
option creates a progressive JPEG file  the saved image.

commonly used with web browsers.

This file type shows progressive quality while the file downloads from a website.
The image first appears in a low-quality view and shows higher-resolution views
until the image appears at full resolution when it’s completely downloaded in
your browser window.

FIGURE 2-10:

Photoshop PDF (*.PDF, *.PDP)

Adobe PDF (Portable Document Format) is designed to maintain document
integrity and exchange files between computers. PDF is one of the most popu-
lar formats, and you can view it in the free Adobe Reader program available for
installation by downloading it from the Adobe website. On the Mac, you can also
view PDFs in Apple’s Preview application or the QuickLook feature of OS X.

PDF is all over the place in Elements. When you jump into Organize mode and
create slide presentations, cards, and calendars, for example, you can export
your documents as PDF files. When you save in Photoshop PDF format, you can
preserve layers and text. Text is recognizable in Adobe Reader (or other Acrobat
viewers), and you can search text by using the Reader’s Find and Search tools.
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PDF files can be printed, hosted on websites, and exchanged with users of
Windows, Mac, Unix, and Linux. All in all, this format is well suited for all the files
you create in Elements that contain text, layers, and transparency, and for when
you want to exchange files with users who don’t have Elements or Photoshop.

Pixar (*.PXR)

This format is used for exchanging files with Pixar workstations. In all likelihood,
you may never use this format.

PNG (*.PNG)

PNG (Portable Network Graphics) is another format used with web pages. PNG
supports all color modes, 24-bit images, and transparency. One disadvantage of
using PNG is that color profiles can’t be embedded in the images, like they can
with JPEG. An advantage, however, is that PNG uses lossless compression, result-
ing in images without degradation.

PNG is also an option in the Save for Web dialog box. Choose File> Save for Web
to export your photos as PNG.

When saving images for the web, if you have an image with just a few colors such
as a logo, try the GIF or PNG-8 format. If you need transparency in an image, you
need to use either GIF or PNG-24. Quite often you’ll find PNG-24 results in the
best-looking image.

TIFF (*.TIF, *.TIFF)

TIFF (Tagged Image File Format) is the most common format used by graphic
designers. TIFF is generally used for importing images in professional layout
programs, such as Adobe InDesign and QuarkXPress, and when commercial photo
labs and print shops use equipment that supports downloading TIFF files directly to
their devices. (Note: Direct downloads are used in lieu of opening a Print dialog box.)

Inasmuch as creative professionals have used TIFF for so long, a better choice for
designers using a program such as Adobe InDesign is saving in the native Photo-
shop PSD file format. This requires a creative professional to save only one file in
native format without bothering to save both native and TIFF formats.

TIFF, along with Photoshop PSD and Photoshop PDF, supports saving layered files
and works in all color modes. When you save in TIFF, you can also compress
files in several different compression schemes, but compression with TIFF files
doesn’t lose data unless you choose a JPEG compression.
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FIGURE 2-11:
The TIFF
Options

dialog box.

When you choose TIFF from the Format drop-down list and click Save in the Save/
Save As dialog box, the TIFF Options dialog box opens, as shown in Figure 2-11.

TIFF Options b 4
Image Compression Pixel Order -
@ None ® Interleaved (RGBRGB)
O zZw (O Per Channel (RRGGBE) el
Oz Byte Qrder
© Jpec ® IBM PC

Layer Compression
RLE (faster saves, biggerfiles)

ZIP (slower saves, smaller files)

Save Image Pyramid
LS EEE Discard Layers and Save a Copy

Save Transparency

In the Image Compression area, you have these choices:

3> NONE: Selecting this option results in no compression. You use this option
when sending files to creative professionals for creating layouts in programs
such as Adobe InDesign. (None of the three compression schemes listed next
is recommended for printing files to commercial printing devices.)

¥ LZW: This lossless compression scheme results in much lower file sizes
without destroying data.

¥ ZIP: ZIP is also a lossless compression scheme. You can favor ZIP compression
over LZW when you have large areas of the same color in an image.

3 JPEG: JPEG is lossy and results in the smallest file sizes. Use JPEG here the
same as when you apply JPEG compression with files saved in the JPEG
format.

Leave the remaining items in the dialog box at defaults and click OK to save the
image.

File formats at a glance

Although we’ve been working with Photoshop (which saves in the same formats
listed in this section) since 1989, we have never used all the formats available in
Photoshop Elements. At most, you’ll use maybe three or four of these formats.
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You don’t need to remember all the formats and what they do. Just pick the ones
@ you use in your workflow, mark Table 2-4 for reference, and check it from time
to time until you have a complete understanding of how files need to be prepared
TP in order to save them in your desired formats. If you happen to receive a file from
another user in one of the formats you don’t use, come back to the description in

this chapter when you need details about how the format is used.

TABLE 24 File Format Attributes Supported by Photoshop Elements

Color Modes Embed Profiles* Bit Depth Layers

Format Supported Supported Supported™ Supported

Photoshop PSD, PDD Bitmap, RGB, Yes 1,8,24,H Yes
Indexed, Grayscale

BMP Bitmap, RGB, No 1,8, 24, H No
Indexed, Grayscale

CompusServe GIF™* Bitmap, RGB, No 1,8 No
Indexed, Grayscale

JPEG RGB, Grayscale Yes 8,24 No

Photoshop PDF Bitmap, RGB, Yes 1,8,24,H Yes

Indexed, Grayscale

Pixar Bitmap, RGB, No 1,8,24,H No
Indexed, Grayscale

PNG Bitmap, RGB, No 1,8,24,H No
Indexed, Grayscale

TIFF Bitmap, RGB, Yes 8,24, H Yes
Indexed, Grayscale

*Embedding profiles is limited to embedding either sSRGB IEC61966-2.1 or AdobeRGB (1998).

**The letter H in Column 4 represents higher-bit modes, such as 16- and 32-bit images, which you might acquire
from scanners and digital cameras.

***CompuServe GIF doesn’t support saving layers, although it supports saving layers as frames. You use the frames
when creating an animated GIF file to be used for web pages.

Audio and video formats
supported in Elements

In addition to the image formats listed in Table 2-4, Elements supports audio and
video files. The support is limited to adding and viewing audio and video files in
the Organizer and printing the first frame in a video file. Other kinds of edits made
to audio and video files require special software for audio and video editing.
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Audio files can be imported in slideshows, as we explain in Chapter 16. The
acceptable file formats for audio files are MP3, WAV, QuickTime, and WMA. If you
have audio files in another format, you need to convert the file format. For these
kinds of conversions, you can search the Internet for shareware audio-conversion
program.

Video files can also be imported in slideshows, as we discuss in Chapter 16.
Elements supports the WMV (Windows) and Apple QuickTime (Mac) video for-
mats. As with audio files, if videos are saved in other formats (too numerous to
mention), you need to convert the video format to a format acceptable to Ele-
ments. For video-conversion utilities, you can also find shareware and freeware
programs to do the job. Search the Internet for video converter.

Getting Familiar with Color

©

REMEMBER

In this section, you find some fundamental principles to make your work in Ele-
ments easier when you’re editing color images.

Your first level of understanding color is to understand what RGB is and how it
works. RGB stands for red, green, and blue. These are the primary colors in the
computer world. Forget about what you know about primary colors in an analog
world; computers see primary colors as RGB. RGB color is divided into color chan-
nels. Although you can’t see the individual channels in Elements, you still need to
understand just a little about color channels.

When you see a color pixel (a tiny square), the color is represented as different lev-
els of gray in each channel. This may sound confusing at first, but stay with us for
just a minute. When you have a color channel, such as the red channel, and you let
all light pass through the channel, you end up with a bright red. If you screen that
light a little with a gray filter, you let less light pass through, thereby diluting the
red color. This is how channels work. Individually, they all use different levels of
gray that permit up to 256 levels of light to pass through them. When you change
the intensity of light in the different channels, you ultimately change the color.

Each channel can have up to 256 levels of gray that mask out light. The total num-
ber of possibilities for creating color in an RGB model is achieved by multiplying
the values for each channel (256 x 256 x 256). The result is more than 16.7 million;
that’s the total number of colors a computer monitor can display in RGB color.
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FIGURE 2-12:
The Levels
dialog box.

REMEMBER

This is all well and good as far as theory goes, but what does that mean in practical
terms? Actually, you see some of this information in Elements’ tools and dialog
boxes. As an experiment, open a file in Elements and choose Enhance=> Adjust
Lighting=> Levels; the Levels dialog box shown in Figure 2-12 opens.

Levels -

Learn maore about: Levels QK
Cancel
Input Leve k L Reset

Red Al3
Green Alr+d Auto

Blue A5 ’ ; ;

¥ Preview
- & &
P ]
Qutput Levels:
I

- A}

Notice that the Channel drop-down list shows you Red, Green, and Blue as indi-
vidual channels, as well as a composite RGB selection. Furthermore, the Output
Levels area shows you values ranging from 0 on the left to 255 on the right. Con-
sidering that 0 is a number, you have a total of 256 different levels of gray.

What’s important is that you know that your work in color is related to RGB images
that comprise three different channels. There are 256 levels of gray that can let
through or hold back light and change brightness values and color. See Chapters 9
and 10 for more on using tools, such as levels, to adjust color in this way.

Getting Color Right

A

In Elements, when it comes to color, the challenge isn’t understanding color the-
ory or definitions, but rather matching the RGB color you see on your computer
monitor as closely as possible to your output. Output can be a printout from a color
printer or a screen view on a web page.
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REMEMBER

o
i
TECHNICAL
STUFF

We say match “as closely as possible” because you can’t expect to achieve an exact
match. You have far too many printer and monitor variables to deal with. How-
ever, if you properly manage color, you can get a very close match.

To match color between your monitor and your output, you need to first calibrate
your monitor and then choose a color workspace profile. In the following sections,
you can find all the details.

Color the easy way

The upcoming sections are complex and require some dedicated effort to follow
the descriptions. If you're interested in sharing photos only onscreen (that is, on
your own website or on Flickr, Facebook, Twitter, and so on) and you plan to leave
the printing to others, you don’t need to bother with color correction and going
through a maze of steps to get the color perfected. In that case, you can skip the
technical stuff in the following sections.

The only consideration you need to make is your overall monitor brightness.
If your monitor displays images darker or lighter than other computers viewing
your images, you need to follow the upcoming sections and understand how to
adjust your overall monitor brightness.

Calibrating your monitor

Your monitor needs to be calibrated to adjust the gamma and brightness; correct
any color tints or colorcasts; and generally get your monitor to display, as pre-
cisely as possible, accurate colors on your output. You can choose among a few
tools to adjust monitor brightness. These tools range from a low-cost hardware
device that sells for less than $100 to expensive calibration equipment of $3,000 or
more — or you can skip the hardware and use tools provided by OS X or Windows.

Gamma is the brightness of midlevel tones in an image. In technical terms, it’s a
parameter that describes the shape of the transfer function for one or more stages
in an imaging pipeline.

We skip the costly high-end devices and software utilities that don’t do you any
good and suggest that you make, at the very least, one valuable purchase for
creating a monitor profile: a hardware profiling system. On the low end, some
affordable devices go a long way toward helping you adjust your monitor bright-
ness and color balance, with prices ranging from $60 to $100. The best way to
find a device that works for you is to search the Internet for hardware descrip-
tions, dealers, and costs. You'll find items such as the ColorVision Spydersexpress
($100) and Pantone huey Pro ($99), to name just a couple.
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On LCD/LED monitors, you need to adjust the hardware controls to bring your
monitor into a match for overall brightness with your photo prints. Be certain to
run many test prints and match your prints against your monitor view to make
the two as similar as possible.

You have a lot to focus on when calibrating monitors and getting the color right
on your monitor and your output. We talk more about color prints in Chapter 14.

Choosing a color workspace

After you adjust your monitor color by using a hardware profiling system, your
next step is to choose your color workspace. In Elements, you have a choice
between two workspace colors: either SRGB or Adobe RGB (1998). You access your
color workspace settings by choosing Edit= Color Settings. The Color Settings
dialog box opens, as shown in Figure 2-13.

Color Settings

@ Learn more about: Color Settings oK
Choose how to manage color in your images: Cancel
(0 No Color Management
® Always Optimize Colors for Computer Screens
O Always Optimize for Printing
() Allow Me to Choose

FIGURE 2-13: Note: The "No Color Management” setting will ignore and discard embedded

The Color color profiles if they exist. The other settings will utilize embedded profiles or

Settings convert to sRGB or AdobeRGE, if the embedded profiles cannot be supported.
dialog box.

The Color Settings dialog box gives you these options:

3 No Color Management: This choice turns off all color management. Don't
choose this option for any work you do in Elements. When using No Color
Management, you need to work with files that have color profiles embedded
in the photos. Most likely you won't use these types of photos. For information
on when you might use the No Color Management option, see Chapter 14.

3 Always Optimize Colors for Computer Screens: Selecting this radio button
sets your workspace to sRGB. sRGB color is used quite often for viewing
images on your monitor, but this workspace often results in the best choice
for color printing, too. Many color printers can output all the colors you can
see in the SRGB workspace. In addition, many photo services we talk about in
Chapter 14 prefer this workspace color.
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3 Always Optimize for Printing: Selecting this option sets your color work-
space to Adobe RGB (1998). The color in this workspace represents the best
color you can see on newer monitors, as well as many of the newer inkjet
printers. As a default, this is your best choice.

3 Allow Me to Choose: When you select this option, Elements prompts you for
a profile assignment when you open images that contain no profile. This
setting is handy if you work back and forth between screen and print images.

Understanding how profiles work

You probably created a monitor color profile when you calibrated your monitor.
You probably also selected a color profile when you opened the Color Settings dia-
log box and selected your workspace color. When you start your computer, your
monitor color profile kicks in and adjusts your overall monitor brightness and
corrects for any colorcasts. When you open a photo in Elements, color is converted
automatically from your monitor color space to your workspace color.

At print time, you use another color profile to output your photos to your desktop
color printer. Color is then converted from your workspace color to your printer’s
color space. In Chapter 14, we show you how to use color profiles for printing. For
now, just realize that each of these color profiles, and using each one properly,
determines whether you can get good color output.
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IN THIS CHAPTER

» Examining the Editor workspace

» Using the Photo Bin

» Working in Quick mode and
Guided mode

» Launching preferences

» Customizing the presets

Chapter 3
Exploring the
Photo Editor

hotoshop Elements has two workspaces: the Organizer, which we discuss
in Chapter 4, and the Photo Editor we introduce in Chapter 1. You manage

and arrange your photos in the Organizer, and you edit photos in the Photo
Editor.

In this chapter, we continue our discussion of the Photo Editor so that you can
refine your photo-editing skills. You discover the Photo Editor’s workspace in

depth and how to access the Photo Editor’s three editing modes: Expert, Quick,
and Guided.

Examining the Photo Editor

Before you begin editing photos, you’ll find it helpful to look over the Photo Editor
and figure out how to move around the workspace. When the Photo Editor is in
Expert mode, you find the following (as labeled in Figure 3-1):

A. Menu bar: Like just about every other program you launch, Elements supports

drop-down lists. The menus are logically constructed and identified to provide
commands for working with your pictures (including many commands that you
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don't find supported in tools and on panels). A quick glimpse at the menu
names gives you a hint of what might be contained in a given menu list.
Throughout this book, we point you to the menu bar whenever it's helpful.
Most of the menu commands you find in Elements 2018 are the same as those
you found in earlier versions of Elements.

\\ - elive Quick  Guided
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Photographer: Albert Pedrosa

B. Photo Editor modes: The Photo Editor has three modes. The Expert mode is
shown in Figure 3-1. You find an introduction to Quick mode in Chapter 1 and
a more detailed look at Quick mode in Chapter 9. An introduction to Guided
mode appears later in this chapter. Parts 3 and 4 cover all the different
features of Expert mode, including making selections, creating composites
from several images, drawing, adding text, and exploring creative flourishes
with filters and effects.

C. panel Bin: Figure 3-1 shows the Layers panel. You change panels by clicking
the icons at the bottom of the Panel Bin. (The icons are described in item O.)
Creations (things you make) are also contained in the Panel Bin when you click
the Create button (item E).

D. Open menu: When you have several files open in the Photo Editor, the Open
menu is one way to switch among these files. To use this menu, click Open and,
from the drop-down list, choose the image you want to move to the foreground.
Note: The Open menu also offers you an option to create a new, blank file.

50 PART 1 Getting Started with Photoshop Elements 2018



In Figure 3-1, several files are open, indicated by the tabs at the top of the
image window. You can also place an open file in the foreground in the image
window in these other ways:

Click a tab at the top of the image window to move the image to the
foreground (item F).

Click a photo in the Photo Bin (see item H).
Open the Window menu and choose a photo.

Create and Share menus: When you open the Create menu and choose an
option, you leave the current editing mode. For example, when in Expert
mode, choose Create= Photo Collage, and all the options that were available
in the Photo Editor temporarily disappear when the Creation Wizard opens. To
return to the Photo Editor, complete the creation or cancel the wizard. The
Share menu works similarly and offers options for sharing your images.
(Chapter 15 focuses on the Share menu, and Chapter 16 guides you through
the options on the Create menu.)

Photo tabs: Multiple photos opened in the Photo Editor appear in different
tabs at the top of the window by default.

In technical-speak, this is a docked position, where the photos are docked in the
image window. You can click a tab and drag it down to undock the photo.
However, you must change a preference setting to undock the windows. (See
“Controlling the Editing Environment,” later in this chapter, for more on
changing preferences.) Doing so makes the photo appear as a floating window.
You might want to float windows when copying and pasting image data
between two or more photos. You can also view all open files in a floating
window without changing preferences by choosing All Floating from the Layout
pop-up menu (item K).

Tools panel: Here you find the Photo Editor toolbox, where you click a tool and
apply an edit to the photo. See “Selecting the tools” and “Selecting from the
Tool Options” later in this chapter.

Photo Bin/Tool Options: Figure 3-1 shows the Photo Bin open. Click the Tool
Options button, and a set of Tool Options replaces the Photo Bin. You can also
open the Tool Options by clicking a tool in the Tools panel.

Tool Options enable you to specify how the selected tool works. For example,
the Tool Options for the Brush tool, as shown in Figure 3-2, enable you to
select from a few different brush styles, set the size of your brush, and much
more. (You discover how the specific tools work in the relevant chapters later
in this book. For example, you find out how the Brush tool works in Chapter 12,
which covers drawing and painting.)
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FIGURE 3-2:
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Each tool in the Tools panel supports various tool options. To return to the
Photo Bin, click the Photo Bin button at the bottom left of the window.

Undo/Redo: These commands are so useful, they have this extra prominent
place in the Photo Editor interface. (See Chapter 1 for other tools that help you
undo or redo your work.) Click the respective tool for Undo or Redo. You can
also press Ctrl+Z (38+Z on the Mac) for Undo and Ctrl+Y (38+Y) for Redo.

Rotate: Click the arrow to open a pop-up menu and choose the Clockwise or
Counterclockwise tool to rotate the photo you see in the image window.

Layout: When you have multiple photos open in the Photo Editor, the Layout
pop-up menu enables you to choose how the photos display in the image
window (such as rows, columns, as a grid, and so on). To return to the tabbed
view, choose Default from the Layout pop-up menu.

Organizer: Click the Organizer button to return to the Organizer, which we
introduce in Chapter 4. Elements makes it very easy for you to toggle back and
forth between the Organizer and the Photo Editor by clicking the respective
buttons at the bottom of the windows.

Image window: In this window, you view a photo you want to edit. Likewise,
you can view multiple photos you want to edit.

Photo Bin Options menu: Click this icon to open a pop-up menu of tasks,
such as making creations from photos selected in the Photo Bin and printing
selected photos.

Panel Bin icons: Click an icon at the bottom of the Panel Bin to display a
different panel. Your choices are the Layers panel, the Effects panel, the
Graphics panel, and the Favorites panel. These panels are docked in the Panel
Bin by default and can't be removed, unless you choose Custom Workspace
(item P). We talk more about these panels in the later section, “Playing with
panels.”

Panel Options menu: To open additional panels, click the right-pointing
arrow to open a pop-up menu of choices. The panels you open from the Panel
Options menu appear as floating windows and can't be docked in the Panel Bin.

Notice at the bottom of the pop-up menu you find Custom Workspace. When
you click Custom Workspace, you can move panels around and dock or undock
them in the Panel Bin.
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REMEMBER

The description of the Photo Editor workspace is brief in this chapter. Most of the
options you have for using tools, panels, and menu commands are discussed in
later chapters. For now, try to get a feel for what the Photo Editor provides and
how to move among many of the Photo Editor features.

Examining the image window

Not surprisingly, the image window’s  Filename Close Button
tools and features are most useful
when an image is open in the window. |[ERAEETIIIEY

To open an image in the image win-
dow, as shown in Figure 3-3, follow
these steps:

1.

Choose File= Open.

The standard Open dialog box
appears; it works like any ordinary
Open dialog box that you find in
other applications.

You can always click one or more
photos in the Organizer and click
the Editor button to open the
selected photos in the Photo
Editor.

Information Box Scroll Bars
Navigate your hard drive (by Magnification Box
using methods you know to Photo: Ted Padova, Model: Rose Magtana
open folders) and then select
a picture. FIGURE 3-3:
The image window displays an open file within
If you haven't yet downloaded the Elements workspace.

digital camera images or acquired

scanned photos and want an image to experiment with, you can use a sample
image. Both your operating system and Photoshop Elements typically provide
sample images:

® On your operating system, sample images are typically found in your
Pictures folder, which is one of the default folders in both Windows and OS
Xinstallations.

® In Elements, you can store photos anywhere on your hard drive and access
them in your Organizer.

Select a picture and click Open.

The photo opens in a new image window in Elements.
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You can open as many image windows in Elements as your computer memory can
handle. When each new file is opened, a thumbnail image is added to the Photo
rememeer  Bin at the bottom of the workspace (refer to Figure 3-1).

Notice that in Figure 3-1, filenames appear as tabs above the image window. Addi-
tionally, photo thumbnails appear in the Photo Bin. To bring a photo forward,
click the filename in a tab or double-click a thumbnail in the Photo Bin. To close a
photo, click the X adjacent to the filename or choose File= Close.

Here’s a look at important items in the image window, as shown in Figure 3-3:

¥ Filename: Appears above the image window for each file open in the
Photo Editor.

3 Close button: Click the X to the right of the filename to close the file. (On the
Mac, click the red button in the upper-left corner.)

3 Scroll bars: These become active when you zoom in on an image. You can
click the scroll arrows, move the scroll bar, or grab the Hand tool in the Tools
panel and drag within the window to move the image.

For Mac users: If you don't see scroll bars on your Finder windows, open the
System Preferences by clicking the System Preferences icon on the Dock. In

General Preferences, click Always in the Show Scroll Bars section.
REMEMBER

¥ Maghnification box: See at a glance how much you've zoomed in or out.

3 Information box: You can choose what information this readout displays by
choosing one of the options from the pop-up menu, which we discuss in more
detail later in this section.

When you're working on an image in Elements, you always want to know the

@ physical image size, the image resolution, and the color mode. (We explain
these terms in more detail in
TP Chapter 2.) Regardless of which

Width: 576 pixels(8 inches)

Height: 432 pixels(6 inches)

Channels: 3(RGBE Color, 8bpc)
Resolution: 72 pixelsfinch

menu option you select from the
status bar, you can quickly glimpse
these essential stats by clicking the
Information box (not the right-
pointing arrow but the box itself), FIGURE 3-4:

which displays a pop-up menu like  click the readout on the status bar to see file
the one shown in Figure 3-4. information.

100%

¥ Size box: Enables you to resize the window. If you move the cursor to the box,
a diagonal line with two opposing arrows appears. When the cursor changes,
drag in or out to size the window smaller or larger, respectively.

You can also resize the window by dragging any corner in or out when the
image is undocked and not viewed as a tab.
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FIGURE 3-5:
From the
pop-up menu
on the status
bar, choose
commands to
show more
information
about your file.

Now that you’re familiar with the overall image window, we want to introduce you
to the Information box’s pop-up menu, which enables you to choose what details
appear in the Information box. Click the right-pointing arrow to open the menu,
as shown in Figure 3-5.
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Here’s the lowdown on the options you find on the pop-up menu:

¥ Document Sizes: Shows you the saved file size. For information on file sizes
and resolutions, see Chapter 2.

3 Document Profile: Shows you the color profile used with the file.
Understanding color profiles is important when printing files. Turn to
Chapters 2 and 14 for more information on using color profiles.

3 Document Dimensions: When selected, this option shows you the physical
size in your default unit of measure, such as inches.

3 Current Selected Layer: When you click a layer in the Layers panel and
choose Current Selected Layer, the layer name appears as the readout.

¥ Scratch Sizes: Displays the amount of memory on your hard drive that's
consumed by all documents open in Elements. For example, 20M/200M
indicates that the open documents consume 20 megabytes and that a total of
200 megabytes is available for Elements to edit your images. When you add
more content to a file, such as new layers, the first figure grows while the
second figure remains static. If you find that Elements runs slowly, check your
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scratch sizes to see whether the complexity of your file is part of the problem.
If so, you might clear some of your history (see Chapter 1) or merge a few
layers (see Chapter 8) to free up space.

¥ Efficiency: Indicates how many operations you're performing in RAM, as
opposed to using your scratch disk (space on your hard drive). When the
number is 100 percent, you're working in RAM. When the number drops
below 100 percent, you're using the scratch disk.

If you continually work below 100 percent, it's a good indication that you need
to buy more RAM to increase your efficiency.

¥ Timing: Indicates the time it took to complete the last operation.

3 Current Tool: Shows the name of the tool selected from the Tools panel.

Why is this information important? Suppose you have a great photo you want to
add to your Facebook account and you examine the photo to find the physical size
of 8 x 10 inches at 300 pixels per inch (ppi). You also find that the saved file size
is over 20MB. At a quick glance, you know you want to resize or crop the photo
to perhaps 4 x 6 inches at 72 ppi. (Doing so drops the file size from over 20MB
to around 365K.) Changing the resolution dramatically reduces the file size. We
cover file sizes and changing the physical dimensions of your photos in Chapter 2.
For now, realize that the pop-up menu shows you information that can be helpful
when preparing files for print and display.

Don’t worry about trying to understand all these terms. The important thing to
know is that you can visit the pop-up menu and change the items at will during
your editing sessions.

Uncovering the contextual menus

Contextual menus are common to many programs, and Photoshop Elements is no
exception. They’re those little menus that appear when you right-click, offering
commands and tools related to whatever area or tool you right-clicked.

The contextual menus are your solution when you’re in doubt about where to find
a command on a menu. You just right-click an item, and a pop-up menu opens.

Because contextual menus provide commands respective to the tool you’re using
or the object or location you’re clicking, the menu commands change according
to the tool or feature you’re using and where you click at the moment you open
a contextual menu. For example, in Figure 3-6, you can see the contextual menu
that appears after we create a selection marquee and right-click that marquee in
the image window. Notice that the commands are all related to selections.
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FIGURE 3-7:
Additional
tools within a
tool group are
available in the
Tool Options.

Selecting the tools Deselect

Select Inverse

More often than not, clicking a tool on the Tools Feather...
panel is your first step in editing operations. (If Refine Edge...
you’re not familiar with the Tools panel, refer to

Figure 3-2.) In panel hierarchy terms, you typically Layervia Copy
first click a tool on the Tools panel and then use Layervia Cut
another panel to fine-tune how the tool will work. New Layer...

. . Free Transform
Sometimes, when you select a tool in the Tools

panel, you find additional tools in the Tool Options
area. For example, you may click the Marquee Rect-
angle tool in order to access the Elliptical Marquee
tool in the Tool Options, directly below the image
window. The Quick Selection tool, the Selection
Brush tool, the Refine Selection tool, and the Magic
Wand tool are all in the Tool Options. See the fol- FIGURE 3-6:

lowing section for more about the Tool Options A contextual menu for selections.
area. In Figure 3-7, the Magic Wand tool is selected.
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Notice in Figure 3-7 below the magic Wand tool you find the Smart Selection tool.
This is a new tool in Elements 2018. For more information on using this tool see
Chapter 7.

Keep in mind that if you don’t find a tool in the Tools panel, look in the Tool
Options for additional tools within a tool group.

You can easily access tools in Elements by pressing shortcut keys on your
keyboard. For a quick glance at the key that selects each tool in the Tools panel,
look over Figure 3-8.

The following tips can help you find your way around the Tools panel with
keyboard shortcuts:

3 To select tools within a tool group by using keystrokes, press the respec-
tive key to access the tool. For example, press the L key to select the next
tool — the Magnetic Lasso tool. Press L again and repeatedly press the
shortcut key to step through all tools in a given group.

3 Whether you have to press the Shift key to select tools is controlled by a
preference setting. To change the default setting so that you don’t have to
press Shift, choose Edit= Preferences= General or press Ctrl+K. (Choose
Adobe Photoshop Elements Editor= Preferences= General or press 38+K on
the Mac.) Then, in the General Preferences, deselect the Use Shift Key for Tool
Switch check box.

3 The shortcuts work for you at all times, except when you're typing text
with the cursor active inside a text block. Be certain to click the Tools panel
to select a tool when you finish editing text or click the Commit green check
mark to end using the Text tool.

The tools are varied, and you may find that you don’t use all the tools in the Tools
panel in your workflow. Rather than describe the tool functions here, we address
the tools in the rest of this book as they pertain to the respective Elements tasks.

Selecting from the Tool Options

When you click a tool on the Tools panel, the Tool Options box appears at the bot-
tom of the workspace and offers you choices specific to the selected tool. (Refer to
Figure 3-7, which shows the Quick Selection tool options.) In addition to provid-
ing you choices for selecting tools within a tool group, you can adjust settings for
a selected tool.
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FIGURE 3-8:
The Tools
panel with
keystroke
equivalents
to access a
tool from the
keyboard.

Zoom (Z) -

Move (V) —

Lasso (L) —

Red-eye (Y) —

Smart Brush (F) —

Blur (R) -

Brush (B) —
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Color Picker (I)

Horizontal Type —
M

Crop (C) —

Content-Aware —
Move (Q)

Foreground/ —
Background
D=Default B&W
X=Reverse colors

— Hand (H)

— Marquee (M)

— Quick Selection
(A)

— Spot Healing
Brush (J)

— Clone Stamp
(S)

— Sponge (0)

— Eraser (E)

— Gradient (G)

— Retangle (U)

— Pencil (N)

— Recompose (W)

— Straighten (P)
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In Figure 3-7, you see choices for = _
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adjusting the Magic Wand, adding u ©.aa - _
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tuning adjustments in the Tool
Options for most of the tools you -
select in the Tools panel. @ ¢ T Fierce
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Playing with panels -
The panels are where you control @ [ Eresco
features such as layers, effects, and
more. In the Photo Editor, you open 5 &
these panels in the Panel Bin: @ ¢ Background  “g
¥ Layers: The Layers panel displays
all)t,he layers g,u'veF;dded topa ’ FIGURE 2-9:
Yersy The Layers panel with a Background and four

photo. We talk much more about Iayers.y P 8

layers in Chapter 8. For now, look

at how the different panels are Layers Help

designed. In the Layers panel, you find various Help Contents

tools at the top-left corner and an icon with

horizontal lines in the top-right corner (as shown NewLayer..  Shift+Ctri+N

Duplicate Layer...

in Figure 3-9).
Delete Layer
You can select multiple layers and click the folder
icon at the top of the Layers panel to create a
new layer group. All the grouped layers are

k Rename Laver...
nested in a folder. Y

When you click the icon at the top right, a pop-up

) ClearL Styl
menu appears. In Figure 3-10, you see menu eartayerstyle

items supporting the tasks you perform in the
Layers panel.

¥ Effects: At the bottom of the Panel Bin, click the

terge Down Ctri+E
fx button to open the Effects panel. The Effects Merge Visible  Shift+Ctrl+E
panel contains menus and tabs for applying a Flatten Image
number of different effects to your pictures. You
simply double-click the effect you want when you Panel Options..
edit the photo. We cover applying effects in
Chapter 11. FIGURE 3-10:

The Layers panel pop-up menu.
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¥ Graphics: The Graphics panel contains several menus where you can choose
among a huge assortment of graphic illustrations that can also be applied to
your photos. For more information on using the Graphics panel, see

»

»

Chapter 16.

Favorites: The Favorites panel also contains a number of graphic images. You
can also select items from the Effects and the Graphics panel and then add

them to the Favorites panel.

More: Click the down-pointing arrow at the bottom of the Panel Bin to the
right of the More button, and a pop-up menu opens, allowing you to choose
additional panels. The Layers, Effects, Filters, Styles, Graphics, and Favorites
panels are docked in the Panel Bin and can't be removed.

The panels you open from the
pop-up menu shown in Figure 3-11
open as floating panels. These are
your options:

Actions: Actions enable you to
automate a series of edits to
your pictures. In Figure 3-12,
you can see the Actions that are
supported when you open the
Text Effects presets. As with
other panels, a pop-up menu is
supported, and it offers Load,
Replace, Reset, and Clear
options so you can modify
Actions.

Elements still doesn’t support

Actions
Adjustments
Color Swatches
Histogram
History

Info

Navigator

CustomWorkspace

$ M F * O

Layers Effects Graphics  Favorites More

FIGURE 3-11:
Click the down-pointing arrow to display a
menu where you can open additional panels.

recording your own series of editing steps and capturing the steps as an
Action. However, most of the Actions that are created in Adobe Photoshop

can be loaded in Elements.

You can find a number of free downloadable Actions on the Internet. Just
search for Photoshop Actions and explore the many downloads available

to you.

Adjustments: The Adjustments panel works only when you have an
Adjustment layer. For details about using the Adjustments panel and

Adjustment layers, see Chapter 10.

Color Swatches: This panel displays color swatches you might use for
coloring and painting that we cover in Chapter 12.

Histogram: Open this panel to display a histogram of the photo in the
foreground. We talk more about histograms in Chapters 9 and 10.
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v Special Effects
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Instant Snapshot (2400 pi)

FIGURE 3-12: Instant Snapshot (300ppi)
Actions shown v
for Text Effects.
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® History: Choose this item to display the History panel. For more on using
the History panel, see the section about retracing your steps in Chapter 1.

® Info: The Info panel provides readouts for different color values and
physical dimensions of your photos.

® Navigator: The Navigator panel helps you zoom in and move around on a
photo in the image window.

® Custom Workspace: When you choose Custom Workspace, you can dock
and undock panels. This option enables you to configure a custom
workspace to your liking.

3 Create/Share panel: These panels also exist in the Organizer. Click Create at
the top right of the Panel Bin to open the Create panel in the Photo Editor. In
both the Photo Editor and the Organizer, the Create panel is used for making
a number of creations such as calendars, photo books, greeting cards, photo
collages, and more. The Share panel contains many options for sharing your
photos. We talk more about making creations in Chapter 16, and we cover
using the Share panel in Chapter 15.
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When you open the additional panels as floating windows, the panels are docked
in a common floating window. You can drag a panel out of the docked position and
view it as a separate panel or move it to the docked panels.

When you open a panel in either the Organizer or the Photo Editor, you find other
options available from tools, drop-down lists, and a menu you open by clicking
the icon with horizontal lines in the top-right corner of the panel.

Using the Photo Bin

FIGURE 3-13:
Open the
Photo Bin

Options pop-

up menu to
display various
actions you
can perform
on pictures
open in the
Photo Bin.

TIP

The Photo Bin displays thumbnail views of all your open images (see Figure 3-13).
You can immediately see a small image of all the pictures you have open at one
time, as shown earlier in Figure 3-1. You can also see thumbnail views of all the
different views you create for a single picture. Find out all the details in the fol-
lowing sections.

Show Open Files -

Save Bin &5 an Alum...
v Show Grid

If you want to rearrange the order of the thumbnails in the Photo Bin, you can
click and drag any thumbnail to the left or right.

Creating different views of an image

What? Different views of the same picture, you say? Yes, indeed. You might create
a new view when you want to zoom in on an area for some precise editing and
then want to switch back to a wider view. Here’s how you do it:

1. click a thumbnail image in the Photo Bin.

You must have a photo open in the Photo Editor. The photo you double-click in
the Photo Bin appears in the image window as the active document.
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2. Choose View=> New Window for <filename>.
Note that <filename> is the name of the file in the image window.
3. Zoom to the new view.

A new view appears for the active document, and you see another thumbnail
image added to the Photo Bin.

To zoom quickly, click the Zoom tool in the Tools panel and then click a few
times on the picture in the image window to zoom in to the photo.

TIP 4. Double-click the thumbnails in the Photo Bin to toggle views of the same
image.

Double-click the original thumbnail to see the opening view; double-click the
other thumbnail to see the zoomed view.

Viewing filenames

By default, photos open and are displayed in the Photo Bin without the associated
filenames. If you want the name of each file shown in the Photo Bin, open a con-
textual menu on a photo in the Photo Bin and choose Show Filenames.

Using Photo Bin Actions

On the Photo Bin Actions menu, you find handy tasks that you can perform on
photos open in the Photo Editor. Click the Photo Bin Options menu to display the
menu commands, as shown in Figure 3-13.

Here’s what each Photo Bin Action does:

3 Print Bin Files: Select the files in the Photo Bin that you want to print and
then choose Print Bin Files. The selected files open in the Print dialog box
where you can make photo prints of the selected images.

3 Save Bin as an Album: You can add photos to an existing album, or you can
create a new album. You can do many wonderful things with Photo Albums.

3 Show Grid: By default, no divider lines appear between photos in the Photo
Bin. When you choose Show Grid, divider lines appear between the photos.
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Finding Your Bearings in Guided Mode

FIGURE 3-14:
Click the
Guided tab
to open the
Guided Photo
Edit panel.

NEW

Guided mode is a marvelous editing feature in Elements. To access Guided mode,
click the Guided tab near the top of the Photo Editor workspace.

The Guided Edit mode is not a new feature in Elements, but you do find a com-
pletely new user interface when you click Guided at the top of the Photo Editor
window. Guided Edit mode, as the name implies, is a guided process for performing
various editing tasks. When you open the Guided panel, you find a new view for
the various categories of Guided Edits. Click one of the items in the top row where
you see Basics selected in Figure 3-14. The various edits are grouped together in
different categories as you see when you click a category item at the top of the
Guided window.

Open - eLive Quick Guided Expert Create - Share -

B.n.n:. color Black & White Fun Edits Special Edits Photomerge

TR 2 - 'ﬁ-l -J 7 :
| S =Y = i W e | " & l;
‘.'-)il’lm

Easily correct the brightness and contrast of Remove a color cast from your phota to get Cut off the adges of your phota to gat the
your phato. perfect skin tones. perfect composition.

f 45 =

" . LIGHTEN AND DARKEN RESIZE ¥OUR PHOTO__
Adjust the brightess, contrast, and tonal Independently adjust the shadows, highlights, Easlly resize your photo fo
range of your photo. and mid-tones of your phato to get the perfect to the web.

exposure,

LEVELS

Not all editing tasks are contained in the Guided panel, but what you have avail-
able is an impressive list of many tasks you perform often.

Elements 2018 offers four new items in Guided Edit mode:

3 Water Color Effect: This Guided Edit enables you to apply a watercolor effect
to your photos and provides options for choosing different texture effects and
text effects.

3 Background Changer: You can now quickly and easily change backgrounds
in your photos. The best images to use are those where you can easily select
foreground subjects and then change the background to textures, landscape
images, or gradients; perform transformations; or add any other type of
background you want.
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FIGURE 3-15:
The Lighten
and Darken
Guided

Edit helps
you adjust
for proper
brightness.
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3 Double Exposure: We used this Guided Edit on the cover of this book. You
can take two images and easily superimpose one image on the other to create
a double exposure.

3 Shape Overlay: Use this new Guided Edit to apply some creative shapes on
your images and apply effects to give your photos a different touch. You first
select a shape to take advantage of an assortment of different shapes. You
then use the main subject of the photo and place it in the shape.

The best way to discover what results you can achieve is to open photos and apply
various edits using the Guided panel. Some of the more complicated options, such
as creating Out of Bounds effects, offer you a link to online video tutorials to help
you further simplify the process.

Some items, such as Picture Stack, require using multiple images. Load up the
Photo Bin with photos and apply the effects to multiple images.

You have effects that can help improve images that might otherwise be unin-
teresting photos. Experiment with the Lomo effect (which is similar to cross-
processing film), Old Fashioned Photo effect, Saturated Film effect, and Depth of
Field effect. For a new creative experience, use the Puzzle effect that was intro-
duced in Elements 12 or some of the Guided Edits that were added in Elements 13,
such as the Noir effect.

Getting the brightness, contrast, and color right in your photos is critical. The
Lighten and Darken Guided Edit helps you correct brightness problems in high-
light and shadows, as you can see in Figure 3-15.

) Hle Edr

Create -  Share -
Lighten and Darken og

Click AUt to apply 3 genaral fix ta the
Photo's exposure.

EE Auts Fix

Drag these sliders to manually balancs the
shadows and bright spots.

Shadows : e —
Highlights : - (O m—
Midtones :  Smm—m—

D m + ©

Rotate Organizer Next Cancel

m o O

Photo Bin  Tool Options’_undo __Redo
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Controlling the Editing Environment

Opening Elements for the first time is like moving into a new office. Before you
begin work, you need to organize the office. At minimum, you need to set up the
desk and computer before you can do anything. In Elements terms, the office
organization consists of specifying preference settings. Preferences are settings
that provide a means to customize your work in Elements and to fine-tune the

program according to your personal work habits.

In the following sections, we explain the preference options that you most likely
want to adjust. If you need more detail about a preference option than the follow-

ing section provides, look at the help documents we discuss in Chapter 1.

Elements has two Preferences dialog boxes: one in the Photo Editor workspace
and another in the Organizer workspace. The following sections cover the Prefer-
ences dialog box that you open when in the Photo Editor, whether you’re using

rememser  Windows or the Mac. See Chapter 4 for details about Organizer preferences.

Launching and navigating preferences

The Photo Editor’s Preferences dialog box organizes all the options into several
panes. By default, when you open the Preferences dialog box, you see the Gen-

eral pane.

To open the Preferences dialog box, choose Edit = Preferences = General (or Pho-
toshop Elements Editor => Preferences = General on the Mac). Alternatively, press
Ctrl+K (38+K on the Mac). Using either method opens the Preferences dialog box

to the General pane, as shown in Figure 3-16.

Preferences X
[CEREEI colorPicker: adobe - oK
Saving Files
e — Step Back/Pwd: | Ctri+z / Ctrl+v = Reset
Scratch Disks Fr Reset
Display & cursors 4 Show Tool Tips ] Use Shit Key for Tool Switch
Transparency Prev
Units & Rulers [] Disable Smart Objects (] Zoom with Scroll Wheel ot
Guides & Grid ¥ Select Move tool after committing text [ Enable Soft Notifications =
Plug-Ins -
Allow Hoating Documents in Expert Mode Enable Crop Pre-Selection
Adobe Partner Services 5 - . " = el
Application Updates [ Enable Floating Document Window Docking
Type
Country/Region Selection Reset Preferences on next launch
. | Waming Di
FIGURE 3-16: Reset All Waming Dialogs
The General Reset Auto Smart Tone Leaming
pane in the
Preferences
dialog box.
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In Figure 3-16, you see items on both the left and right sides of the dialog box that
are common to all preferences panes. Here’s a quick introduction to what these
items are and how they work:

¥ Panes list: Elements lists all the different panes along the left side of the
Preferences dialog box. Click an item in the list to make the respective pane
open on the right side of the dialog box.

¥ OK: Click OK to accept any changes made in any pane and dismiss the
Preferences dialog box.

¥ Cancel: Click Cancel to return to the same settings as when you opened a
pane and to dismiss the dialog box.

3 Reset Preferences on Next Launch: Clicking the Restore Default Settings
button returns the dialog box to the same settings as when you opened the
dialog box. The dialog box stays open for you to set new settings.

Of particular importance in the General tab are the items you see for Allow Float-

ing Documents in Expert Mode and Enable Floating Document Window Docking.

As we discuss earlier in this chapter (see “Examining the image window”), select
rememper  these check boxes if you want to undock the document windows from the tabs.

Checking out all the preferences panes

The settings in the Preferences dialog box are organized into different panes that
reflect key categories of preferences. The following list briefly describes the types
of settings you can adjust in each preferences pane:

¥ General preferences, as the name implies, apply to general settings you
adjust for your editing environment.

¥ Saving Files preferences relate to options available for saving files. You can
add extensions to filenames, save a file with layers or flatten layers (as we
explain in Chapter 8), save files with image previews that appear when you're
viewing files as icons on your desktop (Windows), and save with some
compatibility options. On the Mac, the Finder generates thumbnails automati-
cally, so you don't need to specify thumbnails in a Save dialog box.

¥ Performance preferences is the pane where you find history states
(explained in Chapter 1) and memory settings, such as scratch disk settings.
(See the nearby sidebar “What's a scratch disk?” for more on scratch disks.)
You can monitor how your scratch preferences are working in the image
window. See the earlier section, “Examining the image window,” for details.
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Part of the fun of image editing is choosing brush tips, swatch colors, gradient
colors, and patterns to create the look you want. To get you started, Elements
provides you with a number of preset libraries that you can load and use when you
want. For example, you can load a Brushes library to acquire different brush tips
that you can use with the Brush tool and the Eraser tool. But you’re likely to want

Display & Cursors preferences offer options for how certain tool cursors are
displayed and how you view the Crop tool when you're cropping images.
Chapter 9 explains how cropping works.

Transparency preferences require an understanding of how Elements
represents transparency. Imagine painting a portrait on a piece of clear
acetate. The area you paint is opaque, and the area surrounding the portrait
is transparent. To display transparency in Elements, you need some method
to represent transparent areas. (Chapter 7 has more details.) Open the
Transparency preferences and make choices for how transparency appears in
Elements.

Units & Rulers preferences let you specify settings for ruler units, column
guides, and document preset resolutions.

Guides & Grid preferences offer options for gridline color, divisions, and
subdivisions. A grid shows you nonprinting horizontal and vertical lines. You
use a grid to align objects, type, and other elements. You can snap items to
the gridlines to make aligning objects much easier. You can drag guides
(sometimes called guidelines) from the ruler and position them between
gridlines.

Plug-Ins preferences include options for selecting an additional Plug-Ins
folder. Plug-ins are third-party utilities that work with Elements. For example,
you can find plug-ins that offer editing features not found in Elements, many
different adjustments for brightness/contrast and color correction, and some
nifty special effects. There are many free plug-ins you can find on the Internet
by searching for Photoshop Elements Plug-Ins.

Adobe Partner Services enable you to control whether Elements automati-
cally checks for new services, clears the online stored data, and resets your
account information for all services.

Application Updates allow you to choose to automatically update Elements
or receive a notification that an update is available.

Type preferences provide options for setting text attributes. You have
options for using different quotation marks, showing Asian characters,
showing font names in English, and previewing font sizes.

Country/Region: Select your country or region from the drop-down menu.

to customize the preset libraries at least a little bit, too.
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@ WHAT'S A SCRATCH DISK?
06’
Assume that you have 1GB of free RAM (your internal computer memory), and you want
TECS'}':}&AL to work on a picture that consumes 1.25GB of hard drive space. Elements needs to load
all 1.25GB of the file into RAM. Therefore, an auxiliary source of RAM is needed for you
to work on the image. Elements uses your hard drive. When a hard drive is used as an
extension of RAM, this source is a scratch disk.

If you have more than one hard drive connected to your computer, you can instruct
Elements to use all hard drives, and you can select the order of the hard drives that
Elements uses for your extension of RAM. All disks and media sources appear in a list as
1,2,3,4,and so on.

Warning: Don't use USB 1.1 external hard drives or other drives that have connections
slower than USB 2.0, Thunderbolt, or FireWire. Using slower drives slows Elements’
performance. USB 2.0 drives are phasing out and giving way to the newer, faster

USB 3.0 drives.

You can change libraries individually in respective panels where the items are
used. For example, you can change color swatch libraries on the Color Swatches
panel or choose brush-tip libraries in the Tool Options. Another way you can
change libraries is to use the Preset Manager dialog box, as shown in Figure 3-17.

Preset Manager X

@ Learn more about: The Freset Manager Done

mare »
PresetType:| Brushes - Append..,
LR ]

1 3 3 9 13 19 5 9 13 7 21 Save Set.,

27 35 45 65 100 200 300 13 19 17 Rename...
- .

Delete

FIGURE 3-17: Y s,\' LYy o+ iy iy Sy S
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Manager dialog
box provides

a central area
where you

can change
libraries.
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We cover using the presets in Chapter 12, which is where you can find out how to
use the many presets that Elements provides. The important thing to note here is
that you can change the presets according to your editing needs.

To open the Preset Manager dialog box, choose Edit=> Preset Manager. The avail-
able options in the dialog box are

»

»

»

»

»

»

»

»

»

Learn More About: The Preset Manager: Click the blue Preset Manager
hyperlinked text to open the Help document and find out more about
managing presets.

Preset Type: Open the drop-down list to choose from Brushes, Swatches,
Gradients, and Patterns.

More: The More drop-down list lists the viewing options. You can view the
library items as text lists or as thumbnail views.

Done: Any changes you make in the Preset Manager are recorded and saved
when you click Done.

Append: Click the Append button to append a library to the existing library
open in the Preset Manager.

Add: Click this button to open another library. Elements allows you to choose
from several libraries for each preset type.

Save Set: You can save any changes you make in the Preset Manager as a
new library. If you make a change, use this option so that you don't disturb the
original presets.

Rename: Each item in a library has a unique name. If you want to rename an
item, click the thumbnail in the Preview pane, click Rename, and then type a
new name in the dialog box that appears.

Delete: Click an item in the Preview window and click Delete to remove the
item from the library.
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IN THIS PART ...

Discover the basic features of the Organizer interface.

Import images from your computer, camera, or
scanner into the Organizer.

Tag images with keywords, faces, places, or events so
you can easily find images.

View your pictures in the Media Browser and
change views.

Use the Organizer's search features to pinpoint the
images you need.



IN THIS CHAPTER

» Organizing your photos on your
computer

» Importing photos into the
Organizer

» Exploring the Media Browser
» Scanning photos and artwork
» Acquiring photos from cellphones

» Using Preferences

Chapter 4
Navigating the
Organizer

o you treasure your color-coded filing system and own a special sock

drawer organizer? Or are you more inclined to hand your accountant a

plastic grocery sack of statements and receipts to sort out for you when
tax-filing season comes around?

We’re not here to judge. Whatever your organizational style, you’ll like the Ele-
ments Organizer. The Organizer gives you myriad ways to tag and rate your
images, but it also provides tools that automate some of the work.

Before you get started with all the organizational tools, you need to import images
into the Elements Organizer. That’s what this chapter is all about.

You have many ways to import a picture into Elements. We walk you through
an easy method for importing images from cameras and card readers into the
Organizer. We also help you import images from CDs, DVDs, a scanner, or your
phone.
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Organizing Photos and Media
on a Hard Drive
Photos and media hog most of the available
storage space on the average consumer’s com- 2017
puter. If you’re anything like us, you grab a ton
of photos and videos with your digital camera,
smartphone, and maybe a tablet, too. Even if 4@@
you faithfully transfer images from all these
different sources to your computer, you can end

up with a real mess of photos — all with inscru- Kids
table filenames such as DS603_Azb42. jpg.
If all the photos on your hard drive are orga- Family
@ nized into folders, you’ll have an easier time
managing those photos in the Elements Orga-
rememeer  Nizer. We recommend you organize your image Friends

files in folders before you start working with

Elements.
4@oshoots
How you label your folders is a personal choice.

You may want to name the folders by year
and use subfolders for organizing photos by
events, locations, photo content, and so on.
In Figure 4-1, you can see just one example of
how you might organize your photos on a hard Fashion
drive.

Portrait

T LT

=
<
=]
(1]
U

After you organize your photos into folders, you
can use the Organizer to import files from fold-

ers, as we explain later in the section “Adding B&W
files from folders and removable media.”
If your image files gobble up too much space High Key

@ on your computer’s hard drive, we recom-

‘ mend storing all your photos on an external

TP drive instead. Fortunately, the price of large- Silhouette
capacity drives is well within the reach of most
people who own a computer, digital camera, or
smartphone. Depending on how many photos Landscape

you take (or image files you create), look for

a 1TB to 4TB USB drive that attaches to your . .., ..
computer. Use the drive only for your photos,  organize photos and media in folders
videos, and other media, and don’t copy other and subfolders on your hard drive.
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data files to it. When all your image and media files are in one place, keeping them
organized on that drive becomes much easier.

Adding Images to the Organizer

TIP

To use the Elements Organizer, you need to import the images first to your com-
puter’s hard drive and then into the Organizer.

You have several options for downloading photos from your camera and other
devices to your computer:

¥ Using AutoPlay Wizards for Windows and Assistants on the Mac
¥ Importing photos directly from Photos (formerly iPhoto) if you use a Mac

¥ Using the Photoshop Elements Downloader

The built-in downloaders from your operating system attempt to make your life
easier, but in reality, it may be more difficult to struggle with a downloader appli-
cation and later organize files in folders (as we recommend earlier in this chapter).

Perhaps the easiest method for transferring photos from a camera or card reader
is to quit out of the operating system’s downloader application or any camera-
specific applications and just stay with the tools that Photoshop Elements pro-
vides you.

The following sections introduce you to the tools available for adding images to
the Organizer. If you’ve already organized images on your hard drive or other
media into folders, the Get Files from Folders command (as we explain in the first
section) can help. If images are still on your camera, the Elements Downloader
enables you to download images from your camera into the folder where you want
to keep the images, using whatever folder organization system you’ve created; the
Elements Downloader also imports the images into the Organizer at the same time.

Adding files from folders
and removable media

Most people have photos on their computer’s hard drive, as well as on removable
media, such as CDs or maybe even a USB flash drive. Adding images from your
hard drive to the Organizer is easy. If you have a source, such as a USB flash drive
or a CD, you copy files from the source to the drive where you store photos. Or you
can copy files into the Organizer directly from the removable media.

CHAPTER 4 Navigating the Organizer 77



The following steps explain how to import images from your hard drive into the
Organizer Media Browser:

1. click the Import button in the top-left corner of the Organizer to open
the drop-down list and choose From Files and Folders.

Alternatively, you can choose File=> Get Photos and Videos=> From Files and
Folders.

The Get Photos and Videos from Files and Folders dialog box opens, as shown

in Figure 4-2.
H Get Photos and Videos from Files and Folders X
« v A « PSE15 > Photos » ~ 0 Search Photos »r
Organize ~ New folder = ~
Adobe ~ Name ~
Calibre Library EntrepreneurEvent
Free SWF to AV Feb 2014
FishEye Shots
Images
Friends
My Digital Edit
v Digital kar HongKong
My Kindle Cant Island Hopping_2010 \
No preview available.
PSE15 Kadayawan_2008
Cho2 Kids
Ch03 Macau
Cho4 NewPhotos
NewPhotos St Petersburg_2000
Photos Wedding Reception_ 2009
v < >
Get Photos Erom Copy Files on Import
Subfolders Generate Previews
[[] Automatically Fix Red
FIGURE 4-2: =
[[] Automatically Suggest
The Get Photos s Fra
and Videos
from Files File name: ‘ ~| |Media Files (photos, video, aud -~
and Folders I Get Media Open Cancel
dialog box.

When you first click the Import button or choose File=> Get Photos and
Videos= From Files and Folders, a dialog box appears showing you some help
information regarding importing photos. Click the Start Importing button or
the Skip button to continue importing photos. After you click the Start
Importing button, another dialog box appears, prompting you to use the Auto
Tagging feature. For more on creating tags and auto tags, see Chapter 5.

2. Browse your hard drive for the photos you want to add.

You can navigate your computer and any connected external drives or media in
the left-hand pane. (For example, if you've connected a USB drive of photos or
loaded a CD of images into your CD drive, you can navigate to those photos here.)
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The contents of the selected drive or folder appear in the middle pane of the

dialog box.
If you're importing photos directly from the external device, by default, the Get
@ Photos and Videos from Files and Folders dialog box copies your media to your
hard drive when you click the Get Media button. You can deselect the Copy
TP Files on Import check box so that only thumbnail images will appear in the

Media Browser. To edit a photo, you have to reconnect the CD or DVD to your
computer. If you elect to copy the images, the photos are available for editing
each time you start a new Elements session.

3. select the files or a folder that you want to import.

You can import individual images, a single folder of photos, or a folder and all
its subfolders.

4. Click the Get Media button.

When you add files to the Organizer, the image thumbnails are links to the files
stored on your drive. They aren’t the complete image data.

REMEMBER 1 you want to import a single photo and you want to know the file attributes of the

targeted photo, place the cursor over a photo and a tooltip displays file attribute

information.
TIP
Downloading camera images with
the Elements Downloader
Import photos from your camera to the Organizer as follows:
1. Insert a media card from a camera or attach a camera to your computer
via a USB port.
We recommend using a media card instead of attaching your camera, in case
@ the battery is low on your camera. (If the battery runs out, the import stops.) If
you have a media card for your camera, take it out and insert it into a card
TP reader that you attach to your computer via a USB port or a built-in card

reader in your computer.

2. I you see an Autoplay Wizard on Windows or a dialog box for importing
photos into Photos on the Mac, cancel out of the dialog box and let
Elements control your import. Otherwise, skip to Step 3.

3. I Elements, open the Organizer workspace and choose Import=> From
Files and Folders. Or choose File= Get Photos and Videos from Files and
Folders.

The Elements Organizer - Photo Downloader opens, as shown in Figure 4-3.
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FIGURE 4-3:
The Elements
Organizer -
Photo Down-
loader opens.

REMEMBER

u Elements Organizer - Photo Downloader X

Source

Import Settings

Location: C:\Users\Ted\Pictures\[7 subfolders] Browse...

Create Subfolder(s): |5th Date (yyyy mm dd) j
Rename Files: |Do not rename files ﬂ
I +

Delete Options: ‘Aﬁfr Copying, Do Mot Delete Originals j

Advanced Dialog Get Media Cancel

Get Photos from:
F:\<E0S_DIGITAL > -
53 Files Selected - 1.3GB

4

Example: _M&AT054.CR2
l:l Preserve Current Elename in XMP

I:‘ Automatic Download

4.

5.

From the Get Photos From drop-down list at the top of the dialog box,
choose your media card.

Click the Browse button (Choose on Mac) and locate the folder on your
drive to which you want to copy the photos.

If you don't click the Browse button and select a folder, all files copied to your
hard drive are copied to the User Pictures folder. This is the default for
Photoshop Elements. If you use an external hard drive to store your photos,
you'll want to copy photos to the external drive. When you select a folder,
select the one that fits the overall folder organizational structure for your
images so your image files stay organized.

You can leave the rest of the settings at the defaults or rename the photos
here. You can also take care of file renaming in the Organizer later. Don't
delete the photos from your card just in case you delete some photos in the
Organizer and want to retrieve them. After you're certain everything in
Elements is to your liking, you can later delete photos by using your camera.

There's an Advanced dialog box for the Downloader that you access by clicking
the Advanced Dialog button. In the Advanced settings, you can make choices
for things like correcting for red-eye, creating photo stacks, and editing photo
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data that we call metadata. (We explain this in Chapter 6.) Because you can
handle all these tasks in Elements, just leave the Advanced settings at their
defaults.

Import photos by clicking the Get Media button in the Photo Downloader
dialog box.

Elements adds the photos to the Organizer, and you eventually see thumbnail
images in the Organizer's Media Browser after the upload completes. Give
Elements some time to finish up. If the Auto-Analyzer is on in your Preferences,
Elements will run through facial recognition and add similar faces to different
clusters. We address facial recognition in depth in Chapter 5.

Importing additional photos from folders

Suppose you have your folders organized and photos copied to various folders. You
take some more pictures of family members and want to add these photos to a
folder you already have labeled as Family. To add pictures to a folder on your hard
drive, follow these steps:

1.

Copy photos from a CD, a media card, or an external media drive to your
hard drive.

In this example, we want to copy photos to a folder we have labeled Family.

In the Organizer, choose File~> Get Photos and Videos~> From Files and
Folders.

The Get Photos and Videos from Files and Folders dialog box opens.

Select the folder on your hard drive where you copied the new photos.
In this case, we select the folder labeled Family.

Click the Get Media button.

The Getting Media dialog box appears, and the photos are added to the
Organizer (see Figure 4-4).

Click OK in the Getting Media dialog box.

Photoshop Elements is smart enough to import only new images into the
Organizer. Any images you previously imported from a given folder are listed
in the Getting Media dialog box, and you're informed that the old images will
not be imported.
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Navigating the Media Browser

When you add photos to the Organizer, the photos and any additional media
appear as thumbnails in the central portion of the Organizer — known as the
Media Browser.

After files are imported into the Organizer, you see just those photos you imported
in the Media Browser. Similarly, when you click a folder in the Import panel, only
the photos within the selected folder display in the Media Browser. To see all the
photos in your catalog, click the All Media button at the top of the Media Browser.

The Import panel is the list of folders on the left. You can collapse the panel to
provide more viewing area in the Media Browser. Just click the Hide Panel button
in the lower-left corner of the Organizer workspace (see Figure 4-5).

The Import panel offers two different views.

3 List view: By default, you see the folder List view that shows all folders
imported in alphabetical order. If you have photos in subfolders, the Folder
List view doesn't reflect the hierarchy for how your photos are organized on
your hard drive.

¥ Tree view: To see a different view in the Organizer, click the drop-down menu
and choose View as Tree, and you change the Import panel view to the
hierarchy view, as shown in Figure 4-5.
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FIGURE 4-5:
Photos
displayed in
a Tree view
in the Import
panel.

REMEMBER

Using a

Import - Media People Places Events Create -~ Share -~
W Abums il Folders < | Al Media Sort By: Ratings 2 + % % & *

My Folders
W) Pictures

1 Network
[ offline Media

% O F B a —— P

Keyword/info

If you have a touchscreen monitor or device, you can swipe photos to view them
one at a time.

If you don’t see the details below the photos or the photos don’t appear in grid
view, press Ctrl+D (38+D) to change the Media Browser view.

Scanner

Scanners connect through the same ports as cameras and card readers —
typically either the USB or FireWire port. Low-end scanners sold now are typically
USB devices.

Even the lowest-end scanners provide 14-bit scans that help you get a little more
data in the shadows and highlights. As with a digital camera, a scanner’s price is
normally in proportion with its quality.

Understanding image requirements

All scanning software provides you with options for determining resolution and
color mode before you start a new scan. Chapter 2 introduces you to choosing a
resolution and color mode.
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You should decide what output you intend to use and choose your resolution based
on that output. Some considerations include the following:
REMEMBER
3 Scan the artwork or photo at the size and resolution for the final output.
If you have a 3-x-5 photo (216 x 360 pixels) that needs to be half the size (108
x 180 pixels) on a web page, scan the original with a 50-percent reduction in
size at 72 ppi (the desired resolution for images on the web).

¥ Size images with the scanner software. If you have a 4-x-6 photo that needs
to be output for prepress and commercial printing at 8 x 12 inches, scan the
photo at 4 x 6 inches at 600 ppi (a resolution that's large enough to increase
the image size to 200 percent and still have a 300 dpi [dots per inch] image,
which is the desired resolution for a print).

3 Scan properly for line art. Line art is 4-bit black and white only and should be
used for scanning not only black-and-white artwork but also text. When you
print line art on a laser printer or prepare files for commercial printing, the
line art resolution should match the device resolution. For example, printing
to a 600 dpi laser printer requires 600 ppi for a 4-bit line-art image.

¥ Scan grayscale images in color. In some cases, it doesn't matter, but with
some images and scanners, you can get better results by scanning grayscale
images in RGB (red, green, and blue) color and converting to grayscale, as we
explain in Chapter 2.

3 Scan in high-bit depths. If your scanner is capable of scanning in 14- or
32-bit, by all means, scan at the higher bit depths to capture the most data.
See Chapter 2 for more information about working with higher-bit images.

Using scanner plug-ins (Windows)

Generally, when you install your scanner software, a standalone application and
a plug-in are installed to control the scanning process. Plug-ins work inside other
software programs, such as Photoshop Elements. When you’re using the plug-in,
you can stay right in Elements to do all your scanning. Here’s how it works:

1. After installing a new scanner and the accompanying software, open the
Organizer.

2. PressCtr+K to open the Preferences dialog box.
The Preferences dialog box opens.

3. Cclick Scanner in the left column and adjust the Scanner preferences, such
as choosing your scanner, setting the quality, and choosing a target
destination for your scans.
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When the Preferences dialog box displays your scanner, you know that the
connection is properly set up and you’re ready to scan. Here’s how to complete

your scan:
1. Inthe Organizer, choose File~> Get Photos~ From Scanner (Windows).

2. Inthe Get Photos from Scanner dialog box that appears (as shown in
Figure 4-6), make your choices and then click OK.

Get Photos from Scanner X

Scanner: |WIA CanoScan LIDE90 +

Save Files In:

C:\Users\Ted\Pictur...dobe\Scanned Photos m

Make choices

in the Get Save As: |jpeg ¥ Quality: 6 (Medium)
Photos from O
Scanner dialog l o i | e
box and
click OK.

Here you can choose your scanner in the Scanner drop-down list, a location on

your hard drive for saving the scanned images, a quality setting, and an option
to automatically correct red-eye.

Elements may churn a bit, but eventually your scanner software window
appears atop the Organizer, as you can see in Figure 4-7. The window is the
scanner software provided by your scanner manufacturer. (Your window will
look different from Figure 4-7 unless you use the same scanner we use.)

2 Scan using WIA CanoScan LiDE 90

What do you want to scan?

Selectan option below for the type of picture you want
to scan

@ Color picture
() Grayscale picture

FIGURE 4-7:

When you scan () Black and white picture or text
from within é:: (O Custom Settings
Elements,
yOUr scanner You can also
software Adjustthe quality ofthe scanned picture

window loads
on top of the
Elements
workspace.

Preview Scan Cancel
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TIP

3. Preview the scan.

Regardless of which software you use, you have similar options for creating a
preview; selecting resolution, color mode, and image size; scaling; and other
options. If you click the Preview button, you see a preview before scanning the
photo(s).

4, Adjust the options according to your output requirements and the
recommendations made by your scanner manufacturer.

5. When everything is ready to go, click the Scan button.

The final image drops into an Elements image window.

Scanning on the Mac

Photoshop Elements doesn’t support scanning on the Mac as it does for Windows.
On the Mac, you have a few options:

3 Scanner software: You can use your scanner software and open the resulting
scan in the Elements Photo Editor.

3 Image Capture: With Image Capture (found in your Applications folder), you
can complete a scan and open the file directly in Elements. Image Capture
provides options for saving scans as JPEG, TIFF, PNG, or PDF. Quite often you'll
find best results when saving as PNG.

Scanning many photos at a time

If you have several photos to scan, you can lay them out on the scanner platen and
perform a single scan to acquire all images in one pass. Arrange the photos to scan
on the glass and set up all the options in the scanner window for your intended
output. When you scan multiple images, they form a single scan, similar to what
you see in Figure 4-7.

After you scan multiple images, Elements makes it easy for you to separate each
image into its own image window, where you can save the images as separate
files. In the Photo Editor, choose Image=> Divide Scanned Photos to make Ele-
ments magically open each image in a separate window while your original scan
remains intact. The images are neatly tucked away in the Photo Bin, where you
can select them for editing, as shown in Figure 4-8. (For more information on
using the Photo Editor and working with the Photo Bin, see Chapter 3.)
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FIGURE 4-8:
The scan
is split.

be sure to keep your photos on the scanner bed aligned vertically, horizontally,
and parallel to each other as best you can. Doing so enables Elements to do a better
TIP job of dividing and straightening your photos.

‘ When scanning multiple images and using the Divide Scanned Photos command,

If you close one of the images that were divided, Elements prompts you to save
the image. Only the scan was saved when you started the process. You still need
to save the divided scans.

After dividing the images, choose Filew> Close All. Elements closes all files that
have been saved and individually prompts you to save all unsaved images.

Phoning in Your Images

You can acquire images from iPhones, iPods, iPads, Androids, and a variety of
different handheld devices. As a matter of fact, you can do quite a bit with
uploading, downloading, and preparing photos for handheld devices.
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If you want to add images from a mobile device to the Organizer or open images
in one of the editing modes, you need to copy files to your hard drive via a USB
or Bluetooth connection or download an email attachment of the photos if your
phone can use email.

Follow these steps after copying files to your hard drive:

1. choose Filet> Get Photos and Video=> From Files and Folders.
The Elements Organizer - Photo Downloader dialog box opens.

2. Locate the folder into which you copied the files and add them to your
Organizer.

Or you can open them in one of the editing modes.

With an iPhone, iPod touch, or iPad, you can use the Photo Downloader to
transfer media.

3. Hook up the device with a USB cable.

The Photo Downloader opens automatically. If the downloader doesn't open
automatically, you may have to open it manually.

4. Click the Browse button, as shown in Figure 4-9, to open the Select
Directory to Store Files window and select a destination folder.

[ ETEMens UTgarntzZer - Phos DowWnoaosm T |
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Get Phatos frorr!lFad -I Location:
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= |
= E— — Eenanelfies
. - D2 not rename files |
o |
e Example: IMG_D256.7PG
—
—_ [ Preserve Current Filename in P
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File™ Get == T,
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Card Reader.
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5. click the Select Folder button to identify where the photos are saved.

6. Cclick the Get Media button to download the photos to your computer.

To upload Elements creations and edited photos to your iPhone, iPad, or iPod
touch, use Apple’s iTunes:

1. iTunes, choose File= Add Files to Library.

2. select the images and videos from a folder on your hard drive that you
want to upload to the device.

When uploading photos to an iPhone or iPad, use only the formats these
devices support, such as JPEG, TIFF, GIF, and PNG.

remevser 3. Hook up the iPhone or iPad and then click the Photos and/or Videos tab
at the top of the iTunes window.

4. select the check box for each item you want to upload and then click the
Sync button.

Your files are uploaded to your device while the sync is in progress.

iPads) or the Lightning Adapter (newer iPads), provided by Apple for $29.95. The
kit supports only SD cards, but you can attach many different types of card read-
TP ers to the USB port on the Camera Connection Kit and use other media cards. Copy
files from the Organizer to the media card and use it as you would use an external
media source to share photos back and forth between your computer and the iPad.

‘ You can bypass iTunes with the iPad by using the Camera Connection Kit (older

Setting Organizer Preferences

Throughout this book we often refer to making some choices in the application
Preferences. The Organizer and the Photo Editor have a set of preferences that
you open by choosing Editw Preferences (Windows) or Photoshop Elements
Organizer = Preferences (Mac). There are several panels in each set of preferences.
You click an item in the left pane and options for the respective item appear in the
right pane. After making your choices, click OK and the preferences remain for all
subsequent sessions in the Organizer.

Many preference items are self-explanatory. Where you need some detail on mak-

ing a preference choice, refer to the Adobe Help file you can find by choosing
Help = Elements Organizer Help.
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» Creating and organizing keyword tags

» Using the Auto Curator
» Rating your images

» Working with albums

» Adding People tags

» Placing images on maps

» Working with Events

Chapter 5
Organizing Your Pictures

ownloading a bunch of media cards filled with photos and leaving them

in folders distributed all over your hard drive is like having a messy office

with papers stacked haphazardly all over your desk. Trying to find a file,
even with all the great search capabilities we cover in Chapter 6, can take you
as much time as sorting through piles of papers. What you need is a good file-
management system.

In this chapter, we talk about tagging photos, organizing and annotating files,
creating versions and stacks, creating photo albums, and performing other tasks
so that you can quickly sort through large collections of photos. Be certain to take
some time to understand the organizational methods that Elements offers and
keep your files organized when you copy them to your hard drive. Sharpening your
photo-management skills enables you to easily find photos you want to edit, add
photos to a new creation, or share photos with friends and family.

Touring the Organizer

To help you start using the Organizer’s photo-management tools, we begin this
chapter about more Organizer tasks by first offering a glimpse at the Organizer
workspace.
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Figure 5-1 shows you an Organizer view. The various items in the Organizer
include the following:

Albums il Folders < AN Mw\aJ—smay Name -
)
1.8 i A =55 B, § ® Tags @ rriormation I

O @ Photograshy
O @ other
» [ @ mported Keyword Tags

» Peopl Tags +-
» Places Tags +-

» Events Tags +-

Image Tags

fide panel © Undo  Retate * Add Location Add Event | Instant Fx Editor ' Sideshow Zoom Keyword/Info

FD 5D e mIFD —— @1

FIGURES“: |[MN O P Q R S T U v w
The Organizer

workspace. K

(A) Menu bar: The Organizer menus appear in the top-left section of the menu
bar. In Windows, the menus belong to the application. On the Mac, the menu
bar is part of the operating system’s menus.

(B) All Media/Sort By: When you click a folder as you see in item K, the thumbnail
images shown in the Media Browser (item V) display only those photos within
the selected folder. Figure 5-1 shows the CameraClub folder selected. If you
click the All Media button, you leave the selected folder and see all photos
from all folders in the Media Browser. Next to the All Media button is a Sort By
drop-down list where you can sort the thumbnails in the Media Browser
according to Newest, Oldest, and Batches of photos that you imported.

(C) eLive/Media/People/Places/Events: At the top of the Organizer window, you
find five tabs:
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(D)

(E)

(F)

(G)

(H)

)

(J)

Media: The first tab is Media. Click the Media tab to display thumbnails of
photos either in a folder or in the entire catalog. (See Chapter 6 for more
on catalogs.)

People: Click this tab to display photos where you have tagged faces, as we
discuss later in this chapter.

Places: Click this tab, and a Google map appears in the Panel Bin. You can
tag photos according to map coordinates by using Google Maps. Click the
Add Location button (item Q) to tag an image with a place on the map. See
Chapter 6 for more on adding places.

Events: Click this tab to display photos that have been tagged as Events. To
tag a photo with an event, click the Add Event button (item R). See the
section “Working with Events” later in this chapter.

We talk more about tagging photos later in this chapter, in the section
“Organizing Groups of Images with Tags.”

Search: Click this button to open the Search pane.

When you click the Search button, a window opens where you can choose
from a number of different search options. We cover the new Search
features in Chapter 6.

Features buttons: In Windows, you find Maximize, Minimize, and Close
buttons in the top-right corner of the Organizer. On the Mac, in the top-left
corner you find Close, Minimize to Dock, and Maximize.

Import: From the drop-down menu, you can choose to import photos from
Files and Folders, Camera or Card Reader, or Scanner. Another option enables
you to search your hard drive.

Create/Share: These two items are drop-down lists. You choose a menu item
that takes you either to the Photo Editor or to a wizard where you work step-by-
step to complete a task. For more information on making creations, see
Chapter 16. For more information on sharing photos, see Chapter 15.

Albums/Folders tabs: Click Albums to view any Photo Albums you have
created. Click Folders to display a folder view as shown in Figure 5-1.

Smart Picks: Click Smart Picks and the Organizer's Auto Curation feature
engages to automatically choose the best photos displayed in the Media
Browser.

Panel Bin: The current view in Figure 5-1 shows the Panel Bin collapsed.
When you click the Keyword/Info button at the lower right of the Media
Browser window, a panel opens providing you with a number of different
ways to tag photos and an Information pane where information about a
selected photo is displayed.

CHAPTER 5 Organizing Your Pictures 93



(K) Folders view: Click a Folder name to display just the photos within the
respective folder. Click All Media to display all images from all folders.

(L) Keyword/Info: Click the Keyword/Info button to open the Panel Bin and
choose options from the Tags or Information panel.

(M) Hide Panel: Click this button to hide the left panel. If you click this button and
the Tags/Info button (item K), you can hide both panels. Doing so provides
you a maximum viewing area for the photo thumbnails.

(N) Status bar: The bottom of the Organizer window provides information.
On the left, you see the number of items in your catalog and the date you
created the catalog. On the far right, you see the name of your catalog.

(0) Undo/Redo: Click the tiny arrow, and a pop-up menu displays Undo and
Redo. Choose an item to undo or redo your last action.

(P) Rotate: When you click the arrow, you can choose to rotate a photo clock-
wise or counterclockwise. To use either tool, you must first select a thumbnail
in the Media Browser.

(Q) Add Location: When you click Add Locations, a window opens atop the
Organizer. Type a location name (as it appears on a map), and the new
location is added to the Places panel.

(R) Add Event: Add Event is yet another item that helps you organize your
photos. You can add tags for people, places, and then events to help narrow
down a large collection of photos. Each of these items can be sorted by
clicking the respective tab at the top of the Organizer.

(S) Instant Fix: Click this button to apply Quick Edit fixes to your photographs.
You can crop, adjust lighting, fix red-eye problems, and apply some smart
fixes to your photographs without opening them in the Photo Editor.

(T) Editor: Click to return to the Photo Editor.

(U) Slideshow: Click this button and you begin a new project called Memories.
Memories displays selected images as a video. For more on Memories see
Chapter 16.

(V) Media Browser: The Media Browser shows thumbnail displays of your
images.

(W) Zoom: Adjust the slider to see thumbnails larger or smaller.
@ This overall description of the Organizer can be helpful when you perform tasks

related to the Organizer. Earmark this page and use it as a reference to quickly

identify items contained in the Organizer.
REMEMBER

94 PART 2 Managing Media



Organizing Groups of Images with Tags

Tags are a great way to organize your files. After & Tags
you acquire your images in the Organizer, as we
discuss in Chapter 4, you can tag images according |~ Kerwerds =

© Information

to the dates when you took the pictures, the subject g E ::lb:rre
matter, or some other categorical arrangement, so [] @ Photography

that the images are easy to sort. ] @ other

b I:‘ [ Imported Keyword Tags
The Organizer’s Tags panel helps you tag your | People Tags +-
photos and gives you the flexibility to customize |* PlacesTags
your tags. ¥ Events Tags +-

The Tags panel is divided into four categories: Key-
words, People Tags, Places Tags, and Events Tags
(see Figure 5-2).

The Organizer helps you organize your photos into
these four main categories, and each category has a
drop-down list you can use to create new tags and

Image Tags

add new subcategories. In the following sections, Toco costor koss |
you can find out how to create and manage tags. '

FIGURE 5-2:
The Tags panel in the Organizer.

Creating and viewing a tag

To create a new tag and add tags to photos, follow these steps:

1. Open photos in the Organizer.
See Chapter 4 for details about opening images in the Organizer.

2. Tocreate anew tag, choose which category you want to use (Keywords,
People Tags, Places Tags, or Events Tags) and then click the plus (+) icon
next to that category to open a drop-down list.

3. Fromthe drop-down list, choose an option:
Keywords: Choose New Keyword Tag.
People Tags: Choose New Person.
Places Tags: Choose Add a New Place.

Events Tags: Choose Add an Event.
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When you add a new Keyword tag, Create Keyword Tag

the Create Keyword Tag dialog box
opens, as shown in Figure 5-3, ; 0 tagged ftems
where you can add information

about the tag attributes. canal

Depending on what category you Category: |Other -

choose, the information you fill into Name: [Canal

the dialog box varies. For example,

when you add a new tag in the Note:

Keywords category, the Create
Keyword Tag dialog box provides
options for editing the tag icon,

specifying a category, typing a

name, and adding comments. If

{
you add a People tag, you type a X | | Cance

person’s name and choose a group
such as family, friends, and so on. FIGURE 5-3:

If you add a Places tag, you can The Create Keyword Tag dialog box.
choose to map the location. If you

add an Events tag, you type the tags for the event, choose dates, and add a
description. Hence, the attributes change according to the type of tag you
create.

In our example, we add a new tag to the Keywords category.
4, Specify a category.

Click the Category drop-down list and choose one of the preset categories
listed in the menu. (See the later section “Working with subcategories” for
instructions on customizing categories.)

5. Type a name for the tag in the Name text box and add a note to describe
the tag.

You might use the location where you took the photos, the subject matter, or
other descriptive information for the note.

6. click OK.
You return to the Organizer.
7. Inthe Organizer, select the photos to which you want to add tags.

Click a photo and Shift-click another photo to select photos in a group. Click a
photo and Ctrl-click (§8-click) different photos scattered around the Organizer
to select nonsequential photos.
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8. Toaddanew tag to a photo, first click the
plus (+) symbol in the Tags panel to name a
new tag, as shown in Figure 5-4. After a tag
has been created, drag photos to the tag to
tag them.

Alternatively, you can drag a tag to the selected
photos.

When you release the mouse button, the photos
are tagged.

The check box adjacent to the tag name is used
to display all photos with the respective tag in the
Media Browser.

0. Repeat Steps 2-8 to create tags for all the
images you want to organize.

Tags help you in many ways as we explain later
in this chapter in the sections “Sorting photos
according to tags” and “Creating an album.” The
more you become familiar with tagging photos, the
more opportunities you have for sorting and find-
ing photos and adding found photos to albums.
We encourage you to play with the Tags panel and
explore creating tags and tagging photos in each of
the different categories.

Adding icons to tags

& Tags © Informatior|

¥ Keywords +
I:l Q Nature
[0 @ color
[0 @ Photography
v [] @ Other
» [ @ imported Keyword Tags
» People Tags +
» Places Tags 5%
» Events Tags +-

Image Tags

| |

FIGURE 5-4:
The Tags panel after adding a
tag in the Keywords category.

By default, Elements provides a set of icons displayed adjacent to all tag names.
You can change the icon appearance to match a view similar to one of the photos

you tag for a given keyword.

If you want to add an image to the tag icon, you can handle it in a few ways. Per-

haps the most reliable is to edit the tag as follows:

1. Right-click a tag in the Tags panel and choose Edit.

The Edit Keyword Tag dialog box opens.
2. Click the Edit Icon button.

The Edit Keyword Tag Icon dialog box opens, as shown in Figure 5-5.
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3. selectan image for the tag icon. Edit Keyword Tag Icon X

Click the Import button to import -
an image for the icon. Or click the E
left and right arrows to scroll Canal

through all the images with this tag
and choose one for anicon.

This keyword tag has been assigned to 25 items

Additionally, you can click the Find
button to open a window display-
ing thumbnail images of all the
photos with this tag.

4, (Optional) Crop the image by
moving handles on the rectangle
displayed in the Edit Keyword
Tag Icon dialog box.

TR D

This icon was previously imported

5. click OK when you finish editing
theicon.

The icon displays in the Tags panel. I

To view the icons appearing in the
Tags panel with the custom appear-
ance you add in the Edit Keyword Tag

rememeer  lcon dialog box, you need to view the
Tags panel with Large Icons. See the next section, “Working with custom tags,”
to change the view.

FIGURE 5-5:
The Edit Keyword Tag Icon dialog box enables
you to add or change a tag icon.

Working with custom tags

We refer to custom tags as those tags you create in the Tags panel. Elements offers
you a number of preset tags that you can use to tag your photos, and we refer to
those as the default tags. In this section, we look at creating and editing custom tags.

You can manage tags by using menu commands from the Tags panel drop-down
list (click the down arrow adjacent to one of the + icons) and other commands
from a contextual menu that you open by right-clicking a tag on the Tags panel.

In the Tags panel drop-down list, you can access these commands:

3 New Keyword Tag: Create a new tag, as we describe in the steps in the
preceding section.

3 New Sub-Category: A subcategory is a tag nested inside another tag. Create a
subcategory by choosing New Sub-Category from the New menu; a dialog box
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Tags are saved automatically with the catalog you work with. By default, Elements
creates a catalog and automatically saves your work to it. If you happen to cre-
ate another catalog, as we explain in Chapter 6, your tags disappear. Be aware of

opens, prompting you to type a name for the new subcategory. As an
example of how you'd use tags and subcategories, you might have a tag
named Uncle Joe's Wedding. Then you might create subcategories for Bride
Dressing Room, Ceremony, Family Photos, Reception, and so on.

New Category: Choose New Category to open a dialog box that prompts you
to type a name for the new category. By default, you can find predefined
category names for People, Places, Events, and Other. If you want to add your
own custom categories, use this menu command.

Edit: Choose Edit to open the Edit Keyword Tag dialog box. This dialog box
appears exactly the same as the Create Keyword Tag dialog box (refer to
Figure 5-3).

Import Keyword Tags from File: If you export a tag, the file is written as XML
(eXtensible Markup Language). When you choose From File, you can import
an XML version of a tags file. This can be helpful if you've spent a lot of time
tagging files, creating a new catalog, importing photos, and then importing the
tags associated with the photos.

Save Keyword Tags to a File: You can save tags to a file that you can retrieve
with the Import Keyword Tags from File command. This option is handy when
you open a different catalog file and want to import the same collection
names created in one catalog file to another catalog file. (See Chapter 6 for
more information.)

Collapse All Keyword Tags: Tags appear in lists that can be collapsed and
expanded. An expanded list shows you all the subcategory tags. Choose
Collapse All Keyword Tags to collapse the list.

Expand All Keyword Tags: This command expands a collapsed list.

Show Large Icons: Click this option to display the tag icons larger in the Tags
panel. When you change the view to large icons, you see the custom edits you
make when editing an icon.

which catalog is open when you create tags in order to return to them.

Working with default tags

When you create a custom tag, you can modify its appearance. With the default
tags that Elements provides, you can make some changes to the tags’ appear-
ances, but in limited ways. For example, you cannot add a custom image for the
tag icon. However, you can modify the names for the preset tags, and you can add

custom subcategories.
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To edit a preset category tag, follow
these steps:

1. ononeofthe predefined
categories, right-click and
choose Edit.

The Edit Category dialog box
opens, as shown in Figure 5-6.

2. Click the Choose Color button to
change the color of the tag icon.

3. To choose an icon for the preset
category, move the scroll bar
horizontally and click the icon
you want to use.

You're limited to the images
Elements provides you for

Edit Category b4

Choose Color-..

Category Name

|Phot0graphy |

Category Icon

? 20 )[ O S a

FIGURE 5-6:
In the Edit Category dialog box, you can make
some changes to the tag icon.

displaying icons on the predefined categories.

4. Cclick OK when you're done.

Working with subcategories

A category tag is at the top of the tag hierarchy. As we mention earlier, there
are four main categories. Below a category, you can add subcategories, and each
subcategory can have subcategories below it. For example, you may want to cre-
ate separate tags for different people in the People Tags category. You can’t use
custom icons, and you’re restricted to using the icons provided by Elements, as
shown in Figure 5-6. Here’s how to add a new category and subcategory:

1. Inthe Tags panel drop-down lists (+ icon), choose New Category for

Keyword Tags.

In this case, we're working with Keywords Tags, so we clicked Photography to
add a subcategory to the Photography Group Colleagues and clicked New
Person. The Create Sub-Category Name dialog box then opens.

2. Provide a name in the Sub-Category Name dialog box and choose a group
from the Parent Group or Sub-Category drop-down list.

In our example, we add one subcategory to the Photo tag.
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FIGURE 5-8:
The Media
Browser dis-
plays photos
that have been
tagged with
the item you
check in the
Tags panel.

3. Cclick OK and then drag all the photos you

. T formati
want tagged with the new subcategory. ® 1ees @ formation

Notice that you don't have options for creating - ngoﬂrdsN — *
custom icons or for adding icons provided by O @ cobor

Elements. All the subcategory icons are pre-
defined for you, as shown in Figure 5-7, where a (J @ siliman Camera Club
single subcategory appears in the Keywords Tags O @ other

panel. » [J @ 1mported Keyword Tags

~ People Tags +-
~ [] #&& Colleagues

Sorting photos according

to tags 0 o o

Tagging photos is useless unless you have a way to | Places Tags =7

view the photos according to their tags. The Orga- |* Events Tags e
nizer makes it easy to view your tagged photos.
Simply click the check box next to a tag name (the FIGURE5-7:

check box occupies a tiny pair of binoculars when Add a subcategory in the
checked). The Media Browser view changes to show  <€YWords Tags panel.
you all the photos that have been tagged with the

respective tag name, as shown in Figure 5-8.

< Al Meda Sort By: Ratings > # # # % # []SmartPicks

- Clear
silliman Cameravclu‘b‘\_( : EEIE @ Tags @ rformation

~ Keywords +

0 @ Nature

1 @ color
8 Photnaranhw

Q& @ siliman Camera Club

[1 @ other

% » O @ Imported Keyword Tags

~ People Tags L o
~ [] #&a Colleagues

‘

[0 & Famiy

[J & Friends
S » Places Tags o
» Events Tags fav

Image Tags
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Auto Curating Images

NEW

Photoshop Elements provides you an art curator in the form of the Smart Picks
check box in the upper-right side of the Organizer window (refer to Figure 5-8).
Click the Smart Picks check box, and Elements automatically analyzes the images
in the Media Browser window. When completed, only the best photos (according
to the auto analysis in Element) are shown in the media browser.

This feature is new in Elements 2018. You may find that this feature doesn’t offer
you the images you believe are best; if you don’t agree with the results, uncheck
the Smart Picks check box.

Rating Images with Stars

FIGURE 5-9:
Rating photos
with stars in
the Informa-
tion panel.

102

You can rate photos in the Organizer by assigning images a number of stars, from
one to five. You might have some photos that are exceptional, which you want
to give five-star ratings, whereas poor photos with lighting and focus problems
might be rated with one star.

To assign a star rating to a photo, select a photo in the Media Browser and click a
star in the Information panel, as shown in Figure 5-9. One star is the lowest rat-
ing, and five stars is the highest.

< Al Media Sort By: Ratings = # # # & # []Smart Picks
W Tags @ mformation
~ General

Name: [club_01.jpg

Notes:

Wk ww wRwx

A 6/24/20172:03PM o @

Size: 916KB 2680x2035
Date: 6/24/2017 2:23 PM
Location: C:\Users\Ted \CameraClub\
Audio: <none>

b Metadata

» History

WWWw

WWt*n
6/24/2017 3:23PM []

WWW* * v

Image Tags
[0 Custom Keywordz ||
@ siliman Camera Club

2, Blake
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After assigning star ratings to photos, you can sort photos according to their rat-
ings. For example, click a star that appears in the Ratings at the top of the Media
Browser (refer to Figure 5-9). If you click the third star, all photos rated with
three, four, and five stars appear in the Media Browser. If you click the fifth star,
only those photos rated with five stars appear in the Media Browser.

with a star rating. If you click a star next to the Ratings label at the top of the
Media Browser, Elements thinks you want to sort photos in the Media Browser
rememser  according to the star rating.

@ Be certain to click the star value in the Information panel when rating a photo

Adding Images to an Album

Albums offer another way to organize your images. You can use albums to store
photos that meet a specific set of criteria. For example, you might use your tags
and star ratings to easily find all the five-star photos of your family. Or use your
Events and Places tags to find all the photos you took at a conference in Paris.
However, the photos you put in an album don’t need to be tagged or starred. When
you need a folder for a special stash of digital photos, the Organizer’s albums
feature is there for you.

Creating an album

With albums and star ratings, you can further break down a collection into groups
that you might want to mark for printing, sharing, or onscreen slideshows.

To create an album, follow these steps:
1. sort photos in the Media Browser to determine what photos you want to

include in a new album.

In our example, we clicked the third star to sort photos ranked with three or
more stars.

2. Click the plus (+) icon next to Albums at the top of the left panel, as
shown in Figure 5-10. From the drop-down list, choose New Album.

3. Name the new album.

In the Panel Bin, you see the Add New Album panel. Type a name for the
album in the Album Name text box, as shown in Figure 5-11.

If you didn't sort files in Step 1, you can do so now or simply pick and choose
which photos to add to the new album from photos appearing in your catalog.
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W Albums i Folders < | Al Media Sort By: R
¥ My Abums R — |
New Album Category...
Import Albums from File...
Save Albums to File...
Collapse All Albums
Expand All Albums
kK kK hk kAR ok Kk ok ok ok ok
6/18/2017 11:32 AM 6/19/2017 12:59 AM 6/19/2017 12:59 AM 6/19/2017 1:00 AM
FIGURE 5-10: *kok Kk ko k ko k ok ok ok ok
° 6/19/2017 1:00 AM 6/18/2017 1:00 AM 6/18/2017 1.01AM 6/19/2017 101 AM
Click the plus
(+) icon to open
the drop-down
list and then
choose New
Album.
< | Al Meda Sort By:

Ratings 2 # # # # % []Smart Picks

E B New Abum

Album Name:

Milyang
Category:

Hone (Top Level) a

Lk 2 I
6/18/2017 11:32 AM

EEE KK
6/19/2017 1:00 AM

L 2 2 g
6/19/2017 12:53 AM

* R KKK
6/19/2017 1:00 AM

Lk 2 o 3
6/19/2017 12:59 AM

t R KKK
6/19/2017 1:01 AM

L 2 o 2
6/19/2017 1:00 AM

o x
6/19/2017 1:01 AM

FIGURE 5-11:
Drag photos

to the items )
window in I
the Add New = 12 tems
Album Content —A— —
pane|_ to Medi Bin T

4.

Drag photos from the Media Browser to the Content tab in the Add New
Album panel, as shown in Figure 5-11.

If photos are sorted and you want to include all photos in the Media Browser,
press Ctrl+A/38+A to select all the photos or choose Edit = Select All. After the
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files are selected, drag them to the Content pane in the Add New Album panel.
(See Figure 5-11.)

If you don't have files sorted, click one or more photos and drag them to the
Content pane. Repeat dragging photos until you have all photos you want to
include in your new album.

5. click Done at the bottom of the panel.

Your new album now appears listed in the Albums category on the Import
panel.

That’s it! Your new album is created, and the photos you dragged to the album
are added to it. You can display all the photos within a given album in the Media
Browser by clicking the album name in the Albums panel.

Creating multiple albums uses only a fraction of the computer memory that would
be required if you wanted to duplicate photos for multiple purposes, such as print-
ing, web hosting, sharing, and so on.

Using albums for temporary work

You can add an album for temporary work and then delete the album when you
no longer need it.

For instance, you may want to explore some of the creation and sharing items
in the Create and Share panels. Before you peruse the options, create an album
and add photos to it. Then proceed to use the sharing feature that interests you.
When you finish, right-click to open a contextual menu and choose Delete <album
name>.

Editing an album

After creating an album, you may want to change the album name, add more pho-
tos to an album, delete some photos from an album, change the album category,
or make some other kind of edit.

Your first step in performing any kind of edit to an album is to look at the left side
of the Organizer. In the Import panel, you see a list of albums under the Albums
category. To edit an album, right-click the album name and choose Edit. After
clicking Edit, the album appears in the Panel Bin on the right side of the Orga-
nizer, much like you see in Figure 5-11.
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Other commands are available in the context menu you open from an album name
in the Import panel. You can rename an album, delete an album, explore some
export options, share an album, and add more media to your album.

If you want to use the context menu commands, you must close the Add New
Album panel in the Panel Bin. While this panel is open, you cannot open a context
menu on an album name. Click either Done or Cancel to close the Add New Album
panel in the Panel Bin.

Finding out more about
sharing your albums

An album is a starting point for many exciting things you can do with a collection
of photos. Albums help you assemble a collection of photos that can be viewed on
many devices and shared with others. Later in this book, we explore many ways
you can share your albums with friends, family, and even the world, if you like:

¥ Host albums online for others to view your photos.
¥ Save the albums to a file on your hard drive.
¥ Organize an album for sharing photos with others on Adobe Revel.

¥ View albums as slideshows.

Chapter 15 gives you the details on all these sharing tricks, except the last bullet.
To find out how to view albums as slideshows, see Chapter 16.

Adding People in the Media Browser

106

For most people, the most enjoyable pictures are those of family and friends. You
may take photos of landscapes and wonderful places, but quite often you’ll ask
someone to stand in front of the Coliseum, Louvre, Grand Canyon, or other nota-
ble landmark.

For just that reason, Photoshop Elements makes it easy for you to identify, sort,
and view pictures with people.

Elements groups photos of the same person into clusters, even before you start
adding names to faces in the Media Browser. What this means for you is a much
easier time tagging people when you import pictures of your family and friends.
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FIGURE 5-12:
Click Add
Name and type
aname.

You know that you can add folders of pictures to the Organizer to help manage
photos. After you add new pictures to the Organizer, you can select a folder in the
Import panel and label all the people in the photos. Elements makes it easy to label
people’s faces:
1. Open Preferences (Ctrl/38+K) and click Media-Analysis.
2. Besure the Run Face Recognition Automatically check box is selected.
3. Import photos into the Organizer.
4. After you import photos, click the People tab.

Elements shows you several clusters of photos.

5. Click Add Name.

Type a name and click the check mark to accept the name as shown in
Figure 5-12.

Import - Media People Places Events Create -~ Share -~
B Abums il Folders 2 Named 22 UnNamed
My Folders = | (< MPeople  BHide Small Stacks All People Ratings = # % # % #
W) Pcures B Al People
[ videos
= [ ThispPC .
50c \ Groups. +
E D Users |
B [ Ted | - % Colleagues
= T Documents G Family
& [ Photos %
a2 BEW —— —— —— %@ Friends
g Add Name (13) e [ ]x] Add Name (12) Add Name (9) Ungrouped
alls
I] Add Facebook friend \st‘
1 Network | g (
1 offline Media ,i. - |
8 - - -
Add Name (9) Add Name (@) Add Name 7) Add Name (7)
A
\
o o9 ® O G @ & 0
Hide Panel Undo Sideshow Confim  Not this person Add Name Don't show again Groups

6. continue adding names.

This process is manual and you may have to continue adding names even
when photos appear the same as others you've named.

7. When you're finished, click Named at the top of the panel to see all the
clusters you've named, as shown in Figure 5-13.

The number adjacent to the name indicates the number of photos tagged with
the same name.
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FIGURE 5-13:
Photos tagged
with names.

Placing
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8. Double-click a cluster to show all the photos within the group.

That's it! After you label the photos, you can easily search, sort, and locate
photos of specific people. You can even download your Facebook friends list to
the Organizer to help simplify labeling people.

Pictures on Maps

You may take vacations to interesting places and want to sort photos according to
the location where the photos were shot. You can easily place photos on geospatial
maps.

In Elements, the methods for pinning photos to a map is an easy task. Click Places
in the Media Browser, and the Media Browser window changes to what you see
in Figure 5-14. Type a location, and a submenu displays a map location. Click the
map location, and the map changes the view with the photos shown at the left side
of the Media Browser.

At the top of the window, you see Pinned and Unpinned. When you click Unpinned,
the images on the left side of the window display photos that have not yet been
pinned to a place on the map, as shown in Figure 5-15. When you click Pinned, you
see a collection of photos that have already been pinned to map locations.
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FIGURE 5-14:
The Places tab.

FIGURE 5-15:
Search for a
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Browser to
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unpinned
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To see how easy placing photos on maps is, do the following:

1. click Places at the top of the Media Browser.

2. Click the photos in the Media Browser that you want to add to a
new place.
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3. Click the Add Places icon at the bottom of the Media Browser.
A window appears prompting you to type a name for the location.
4, Type the location name (the city or other location type).
5. click Apply.
The selected images are pinned to the map location.

6. Tolocate the pinned photos, type the location name in the Search text
field and press Enter.

The map changes to the location you add to the Search text field. Click Pinned
and you see the pinned photos.

When you press Enter after completing a search and click Pinned, the Places win-
dow defaults back to All Places.

If you want to sort photos according to location, choose Find = Using Advanced
Search. The Organizer view changes, and notice that a column for Places appears.
All photos assigned to places are listed in this column. You can easily select the
check boxes to find photos assigned to a given place or select multiple check boxes
to find photos from several places.

Working with Events

110

You may have photos taken at special occasions or during holidays. You can add
more organization opportunities to your Organizer management by assigning
photos to different Events.

An Event can be any function of your choosing, such as a Christmas party, a ski
trip, or an anniversary celebration. To create an Event and assign photos to it, do
the following:

1. click the Events tab at the top of the Organizer window.

2. select photos and click the Add Event icon at the bottom of the Media
Browser.

When you add a new Event, a Name Event pop-up appears where you can
enter the event name, dates, and a description.

3. Type a name for the Event in the Event text field in the Add New Event
panel.
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FIGURE 5-16:
Click the Events
tab and then
click Named

to display the
Events you've
added in the
Organizer.

4. Choose dates for the Event by clicking the calendar icons in the Add New
Event panel.

5. Type a description in the Description text box.
6. Add photos to the Event.

Drag photos from the Media Browser (the right side of the Organizer window)
to the Events panel.

7. Click Done.

The photos are now assigned to an Event. To view events, click the Events tab
at the top of the Organizer. You see collections of photos if you added several
Events, with the first photo in the Event appearing on top. To view all photos,
double-click the Event thumbnail you want to view.

When you click the Events tab and then click Named at the top of the Organizer
window, you see the Events you added, as shown in Figure 5-16. Double click a
cluster to display the images assigned to the Event.
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IN THIS CHAPTER

» Working with catalogs

» Switching to different views
» Viewing Memories
» Searching for your photos

» Grouping your files in stacks

Chapter 6
Viewing and Finding
Your Images

hoto organization begins with adding images to a catalog. By default, the

Organizer creates a new catalog for you (so you might not even notice the

presence of your catalog without reading this book). As your catalog grows
with the addition of more files, you’ll want to discover ways to search and use a
given set of images for a project.

In this chapter, we begin by talking about catalogs and then look at how to view
and organize your pictures in the Organizer and the Media Browser. We show how
the many options help speed up your work in Photoshop Elements. Before tackling
this chapter, get familiar with the Organizer — Chapter 4 offers a brief glimpse
of the Organizer and looks at a few different views; Chapter 5 explains how to tag
photos and create photo albums in the Organizer.

Cataloging Files

When you import files in the Organizer, all your files are saved automatically to a
catalog. The files themselves aren’t really saved to the catalog; rather, links from
the catalog to the individual files are saved. In Elements, links are like pointers that
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REMEMBER

FIGURE 6-1:
The Catalog
Manager dia-
log box.

tell the catalog where to look for a file. When you add and delete files within the
Organizer, the catalog is updated continually.

After you import files in the Organizer, the Organizer maintains a link to the
media. If you move the media on your hard drive, the link is broken. You need
to reestablish the link by opening the file in the Photo Editor. The Find Offline
Drives — Edit dialog box opens so that you can reconnect the file by browsing for
its new location.

Your default catalog is titled My Catalog by the Organizer. As you add photos in
the Organizer, your default catalog grows and may eventually store thousands of
photos. At some point, you may want to create one or more additional catalogs
to store photos. You may want to use one catalog for your family’s and friends’
photos and another for business or recreational activities. You may want to create
separate catalogs for special purposes such as business, family, social networking,
or other kinds of logical divisions. To further segregate images, you might create
a number of different albums from a given catalog.

Using the Catalog Manager

Catalogs are created, deleted, and managed in the Catalog Manager. To access the
Catalog Manager, choose File> Manage Catalogs. The Catalog Manager opens, as
shown in Figure 6-1.

Catalog Manager x

Elements Organizer keeps track of your media through a Catalog.

Most people keep all their media in one Catalog, which can have
thousands of photos and videos. You might want a separate Catalog

for a special purpose, such as business photos and videos. Each user
«of the program can have their own catalog.

—Catalogs:
@ Ccatalogs Accessible by All Users
O Catalogs Accessible by the Current User

() Custom Location Remove

Catalog Repair
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To keep your photos organized and your catalog files small, you can start a com-
pletely new catalog before you import photos. Follow these steps:

1.
2.
3.

Choose File=> Manage Catalogs and click the New button in the Catalog
Manager dialog box, as shown in Figure 6-1.

When the New Catalog dialog box opens, type a name for the new catalog
in the File Name text box.

(Optional) If you want to add the free music files that installed with
Elements, select the Import Free Music into All New Catalogs check box.

We recommend selecting the Import Free Music into All New Catalogs and
Import Music Files check box. The Organizer ships with free music files that you
can use in a variety of projects. See Chapter 16 for more on making creations.

Click Save to create the new catalog.

Choose File= Get Photos and Videos= From Files and Folders to add files
to the new catalog.

The Get Photos and Videos from Files and Folders dialog box opens.

Navigate your hard drive and select the photos you want to add. After
you identify all the files, click Open.

The selected photos are added to your new collection of media contained in
the catalog.

Working with catalogs

After you create different catalogs for your images, the following tips for working
with catalogs will come in handy:

»

»

Understanding how you want to organize your photos before creating
your first catalog: Unfortunately, Elements doesn't provide you with a
command to split large catalogs into smaller ones. However, if you've created
a large catalog and want to split it into two or more separate catalogs, you can
manually add new photos to a new catalog and delete photos from the

older catalog.

Switching to a different catalog: When you need to open a different catalog
file, choose File=> Manage Catalogs and select the name of the catalog you
want to open. Click Open at the bottom of the dialog box to open the
selected catalog. The Organizer window changes to reflect files contained in
that catalog.
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¥ Fixing a corrupted catalog: Notice the Repair button in Figure 6-1. If you
can't see thumbnail previews of images or open them in one of the editing
modes, your catalog file might be corrupted. Click the Repair button to try to
fix the problem.

¥ Improving catalog performance: When catalogs get sluggish, you might
need to optimize a catalog to gain better performance. You should regularly
optimize your catalog (by clicking the Optimize button in the Catalog Manager)
to keep your catalog operating at optimum performance.

Backing up your catalog

Computer users often learn the hard way about the importance of backing up a
hard drive and the precious data they spent time creating and editing. We can
save you that aggravation right now, before you spend any more time editing your
photos in Elements.

We authors are so paranoid when we’re writing a book that we back up our chap-
ters on multiple drives, CDs, and DVDs when we finish them. The standard rule
is that if you spend sufficient time working on a project and it gets to the point
where redoing your work would be a major aggravation, it’s time to back up files.

When organizing your files, adding keyword tags, creating albums, and creating
stacks and version sets, you want to back up the catalog file in case it becomes
corrupted. Fortunately, backing up catalogs is available to both Windows and Mac
users. For optimum performance, backing up to a 1TB USB drive will serve you best.

Here’s how you can use Elements to create a backup of your catalog:

1. choose Filet> Backup Catalog to open the Backup Catalog Wizard.

This wizard has two panes that Elements walks you through to painlessly
create a backup of your files.

2. select the source to back up.
The first pane in the Backup Catalog to Hard Drive Wizard offers two options:

Full Backup: Select this radio button to perform your first backup or write
files to a new media source.

Incremental Backup: Select this radio button if you've already performed at
least one backup and you want to update the backed-up files.

3. Click Next and select a target location for your backed-up files, as shown
in Figure 6-2.
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FIGURE 6-2:
The wizard
provides
options for
selecting the
destination
media for the
backup.

TIP

Backup Catalog to Hard Drive x
Backup Options
Step: o 2

@ Full Backup

Copy all items from the current catalog. You must first complete a Full Backup before you may
use the Incremental Backup option.

O Incremental Backup

Copy the current catalog and all new or modified files since the last backup.

Next > H Cancel

Active drives, external hard drives attached to your computer, or mounted
network drives available to your computer appear in the Select Destination
Drive list. Select a drive, and Elements automatically assesses the write speed
and identifies a previous backup file if one was created.

The total size of the files to copy is reported in the wizard. This information is
helpful so that you know whether more than one drive is needed to complete
the backup (on Windows) or a backup drive has enough space to complete the
backup.

4. you intend to copy files to your hard drive or to another hard drive
attached to your computer, click the Browse button and identify
the path.

5. Click Done.

The backup commences. Be certain to not interrupt the backup. It might take
some time, so just let Elements work away until you're notified that the backup
is complete.

Backing up photos and files (Windows)

With files stored all over your hard drive, manually copying files to a second hard
drive, CD, or DVD would take quite a bit of time. Fortunately, Elements makes
finding files to back up a breeze.

Choose Filew> Copy/Move to Removable Drive and then, in the dialog box that
opens, select the Move Files check box and click Next. Select a hard drive, type a
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name for the backup folder, and click OK. Elements goes about copying all files
shown in the Organizer to your backup source.

Mac users don’t have an option for backing up photos from the Organizer to CDs
or DVDs. On the Mac, you can create a burn folder in the Finder, select all photos in
the Organizer, and drag the selected files to the burn folder. Click the Burn button,
and the files are copied to a CD or DVD.

Switching to a Different View

118

The Organizer provides you several different viewing options. In Chapter 4, you
find out about viewing files in the Media Browser and look at viewing recent
imports and all files. You can also view files according to a timeline, certain media
types such as those media types listed in the View= Media Types menu, and
places and events. Here you find a quick tour of the View menu.

On the View menu, you have choices for sorting files that are displayed in the
Media Browser. Some of the menu choices you have are

3 Media Types: Choose View=> Media Types and look over the submenu. You
can eliminate video, audio, and PDF by selecting the respective items if you
want to view just photos in the Media Browser. Likewise, you can eliminate
photos and explore the other choices by selecting or deselecting the sub-
menu items.

¥ Hidden Files: If files are hidden, you can view all files by choosing
View=> Hidden Files, and then you can choose (in the submenu) to view All
Files, view Hidden Files, or (if files are in view) to hide Files.

¥ Details: By default, file details, such as file creation dates and star ratings, are
hidden. You can show file details by choosing View=> Details or pressing
Ctrl+D/38+D.

¥ File Names: By default, the filenames of the photos appearing in the Media
Browser are hidden. You can show filenames by choosing View=> File Names.

¥ Timeline: Choose View=> Timeline, and a horizontal bar opens at the top of
the Organizer. A slider appears on the bar that you can drag left and right to
select a time when your photos were taken. In Figure 6-3, you can see the
timeline, details, and filenames.
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FIGURE 6-3:
The Media
Browser
displaying a
timeline, file
details, and
filenames.
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Viewing Photos in Memories (Slideshow)

NEW

Elements offers essentially three different viewing options:

»

»

In the Media Browser, you'll notice a button called Slideshow (now known as
Memories) where Elements creates a video of selected photos in the Media
Browser. You also find a Slideshow option in the Create panel. Both options
are used to create animated videos of your cherished photos that you can
export as a movie file and share with friends and family. We cover creating
Memories videos in Chapter 16, where we discuss many different creation
options.

The other slideshow option you have is to view selected photos as a slideshow
on your computer. Naturally, you find this option as a menu command in the
View menu. However, the command you want is not called slideshow.
Elements provides you with a Full Screen command where you view your
pictures in Full Screen view as a slideshow.

Here’s how you create a slideshow using Full Screen view from the View menu:

1.

Select photos in the Organizer and choose View= Full Screen (or press F11).

The first photo appears with a tools panel and two panels with various editing
options. You can organize, edit, transform, tag, and add metadata to your
photos while in Full Screen view.
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2. Cclick the Film Strip button in the horizontal tools strip and click Organize
on the lower-left side to expand the panel (see Figure 6-4).

e e

Add to Albums
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1= Dumaguete Trip

Keyword Tags
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Cobor, Nature, Other,
Photography

FIGURE 6-4:
Click Film Strip
to see mini
thumbnails of
the photos in
the slideshow.

The Full Screen viewer appears, as shown in Figure 6-5. Your photos are
displayed as thumbnails at the bottom of the window. Click a photo to jump to
the respective image.

Add to Albums

1= Dumaguete H
1= Dumaguete Trip

Keyword Tags

Color, Nature, Other, £
Photography

FIGURE 6-5:
The first photo
in Full Screen
view opens
with a number
of tool and
panel options.
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Keep in mind that Elements provides you with view options when you use various
menu commands in the View menu. When you view photos in Full Screen view,
you don’t have any export or saving opportunities. Once again, to save a slide-
show, turn to Chapter 16.

Searching for Photos

TIP

When you’re looking for a photo, but aren’t quite sure how you filed it away, the
Elements search options are a great tool. You probably remember some detail that
can help you find the photo or photos you’re looking for. In Elements, you’ll likely
find a search tool that can look for that specific detail or details so that you locate
your photo in no time.

Using Search

Before we explore the many options you have from menu commands on the Find
menu, look at the Media Browser. At the top, you find the word Search and a mag-
nifying glass.

When you click Search at the top of the Media Browser window, the interface
changes to an overlay with a series of buttons along the left side of the window,
as shown in Figure 6-6.

Before we go too far, you should know that you can exit the overlay window at any
time by clicking Grid in the upper-left corner or pressing the Esc key. You’re then
returned to the normal Media Browser window.

You can explore the various options by mousing over the icons at the left side of
the window, such as the Smart Tags (second from top), shown in Figure 6-6. The
search options available to you include the following:

(A) Smart Tags: When you create a catalog and import photos, the photos are
tagged with Smart tags, as you can see in Figure 6-6. Click one of the clusters,
and the photos with the respective tags are displayed in the Media Browser.

(B) People: All the people you've tagged are shown in people clusters.

(C) Places: Photos you have tagged with locations are shown according to
geographic location.

(D) Date: Search by the date when the photo was taken.
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(E) Folders: You can restrict searching to photos from given folders in your
catalog by clicking the Folders icon.

(F) Keywords: Any photos you've tagged with Keyword tags are shown.
(G) Albums: Click this icon and all the albums you've created are shown.
(H) Events: All events tagged with Event tags are shown.

(l) Ratings: You can search for photos you've tagged with star ratings.

(J) Media Types: Mouse over Media Types, and you find options for searching
photos, audio files, videos, and projects.

When you click an item in any of the search categories, only those items with the
respective tags are displayed in the Media Browser. To return to a full catalog
view, click Grid at the upper-left side of the Media Browser window.
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Searching for untagged items

You can tag files with a number of different criteria, as we explain in Chapter 5.
When tags are added to images, you can sort files according to tag labels. We also
cover sorting by tag labels in Chapter 5. For now, look at the Find menu and notice
the Untagged Items command.

If you haven’t added tags to some items and want to show only the untagged files so
that you can begin to add tags, choose Find=> Untagged Items or press Ctrl+Shift+Q
on Windows or 38+Shift+O on the Mac. Elements displays all files without tags in
the Media Browser, so you can easily see which photos need to be tagged.

Searching captions and notes

Captions and notes are added in the Information panel. When captions or notes
are added to files, you can search for the caption name, contents of a note, or both.
To search caption names and notes, follow these steps:
1. Make sure you have media added to the Organizer.

See Chapter 4 for details.
2. Add captions and/or notes.

If you don't have any files tagged with captions or notes, you need to add them
in the Information panel. Open the Information panel and type captions and
notes in the respective text boxes.

3. choose Find> By Caption or Find by Caption or Note X
Note.

Find items with caption or note:
[4th of July BarB-Qud |

The Find by Caption or Note dialog

box opens, as shown in Figure 6-7. (_) Match only the beginning of words in Captions and Notes.

. . . @ Match any part of any word in Captions and Notes.
4. Inthe Find Items with Caption or

Note text box, type the words
you want to locate and choose
to match all or part of the word FIGURE 6-7:

or words you typed. In the Find by Caption or Note dialog box,
specify search criteria.

oK | | Cancel

Options in the dialog box are

Match Only the Beginning of Words in Captions and Notes: Select this radio
button when you know that your caption or note begins with words you
type in the text box.
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Match Any Part of Any Word in Captions and Notes: Select this radio button if
you're not sure whether the text typed in the box is used at the beginning

of a caption or note, or whether it's contained within the caption name or

note text.

5. click ok.

The results appear in the Organizer.

Searching by history

Searching history is searching for chronologically ordered information about oper-
ations performed on your media, such as printing, emailing, sharing, and so on.
Elements keeps track of what you do with your photos when you perform a num-
ber of different tasks. You can search for files based on their file history by choos-
ing Find= By History. Select the options you want on the By History submenu,
and Elements reports files found on date searches that meet your history criteria.

Searching metadata

Metadata includes information about your images that’s supplied by digital cam-
eras, as well as custom data you add to a file. Metadata contains descriptions of
the image, such as your camera name, the camera settings you used to take a
picture, copyright information, and much more.

Metadata also includes some of the information you add in Elements, such as
keyword tags, albums, People tags, and so on. You can combine various metadata
items in your search, such as keyword tags, camera make and model, f-stop, ISO
setting, and so on. Searching for metadata might be particularly helpful when
you have photos taken during an event by several family members and friends. In
this example, you might want to isolate only those photos taken with a particular
camera model.

To search metadata, follow these steps:

1. Choose Find=> By Details (Metadata) in the Organizer.
The Find by Details (Metadata) dialog box, shown in Figure 6-8, opens.

2. Choose to search for one criterion or all your criteria by selecting a radio
button.

The first two radio buttons in the dialog box offer choices for Boolean OR and
Boolean AND. In other words, do you want to search for one item or another,
or to search for one item and another. The results can be quite different
depending on the criteria you identify in the menus below the radio buttons.
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FIGURE 6-8:
Choose

Find & By
Details
(Metadata) in
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Find by Details (Metadata) x

Search for all files that match the criteria entered below and save them as Smart Album. Smart Albums are
albums that automatically collect files that match the criteria defined below. Use the Add button to enter
additional criteria, and the Minus button to remove criteria.

—Search Criteria

Search for files which match: () Any one of the following search criterialOR]

People - Include Arnie - |:|
Albums - Include Waterpark May 2012 = IZI
Camera Make w | | Contains .v l:‘
Camera Model w || Contains - |:|

@ All of the following search criterialAND]

|:| Sawe this Search Criteria as Smart Album

The model name or number of the camera used to take the photo

3.

Choose an item from the first menu (we used People in Figure 6-8) and
then choose to include or exclude the item. Next fill in the third column.

How you fill in the third column depends on your selections in the first two
columns.

Items are listed as menus in horizontal rows. The third column can be a menu
or a text box, as shown in Figure 6-8.

(Optional) To add criteria (in our example, we use four items for our
search), click the plus (+) symbol.

Another row is added to the dialog box, and you select your choices as
explained in Step 3.

After identifying your search criteria, click Search.

The media matching the criteria is shown in the Media Browser.

Searching similarities

We discuss tagging people in Chapter 5. When you have people tagged, you can
easily click the People tab at the top of the Organizer and locate all the people you
have tagged. Not all the search options are perfect. You may find that some photos
are missed; however, the search features offer you a more than reasonable effort

at finding the photos you want to use.
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Searching visually similar photos

Elements also lets you search photos for visual similarities. You may have group
shots, architecture, animal life, and so on and want to search for photos contain-
ing objects that are visually similar.

To search for photos with visual similarities, choose Find = By Visual Searches,
Visually Similar Photos and Videos, Objects appearing in Photos, and Duplicate
Photos.

Searching duplicates

You may have a number of photos that are duplicates or are very close to being
duplicate images. You might want to locate duplicates or near-duplicate images
and delete some from your catalog or stack the photos. (See “Stacking ’em up,”
later in this chapter.) To find duplicate photos, choose Find=> By Visual Searches
menu and choose Duplicate Photos.

Photos that are visually similar appear in horizontal rows. Click Stack, and the
photos are stacked.

If you want to delete photos, click a photo and then click the Remove from Catalog
button at the bottom of the window.

Searching objects

You may want to stack or delete photos that contain similar objects, such as build-
ings, automobiles, trees, groups of people, and so on. To search for objects, follow
these steps:

1. choose Find=> By Visual Searches= Objects appearing in photo.

2. Double-click a photo containing the desired object.

A rectangle appears for selecting a photo that contains the object you want to
search.

3. Movethe rectangle and resize it so it surrounds the object you're looking
for, as shown in Figure 6-9.

4. Click the Search Object button.

Elements displays its search results.
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FIGURE 6-9:
Mark the
object you
want to search
and then click
the Search
Object button.

Grouping Files That Get in the Way

Elements offers a few ways to organize images that are getting in the way. You can
hide files, stack files, or create versions, as we explain in the following sections.

Marking files as hidden

With a simple menu command, you can mark selected files in the Organizer as
hidden. Select files you want to hide, and, from either the Edit menu or a con-
textual menu, choose Visibility= Mark as Hidden. To see the files you mark for
hiding, return to the same Visibility menu and choose Show Hidden. Essentially,
you remove the check mark for Show Hidden, which results in the files being hid-
den. To easily toggle between showing and hiding files marked for hiding, choose
View=> Hidden Files.

Stacking ‘em up

Think of a stack of images as like a stack of cards that’s face-up: You see only
the front card, and all the other cards are hidden behind that card. Stacks in the
Organizer work the same way. You hide different images behind a foreground
image. At any time, you can sort the images or display all images in the stack in
the Organizer.
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To create a stack, follow these steps:

1. Inthe Organizer, select several photos.

You can select any number of photos. However, you can't stack audio or movie
files.

2. Choose Edit=> Stack=> Stack Selected Photos.

Elements stacks your photos. The firstimage you select remains in view in the
Media Browser. In the upper-right area, an icon that looks like a stack of cards
appears on the image thumbnail when you've stacked some images.

3. Double-click the photo to open the stack in the Media Browser.

You find the stack icon in the top-right corner, as shown in Figure 6-10.

* * ko h
6/19/2017 12:59 AM

* & & & & * & & & & * & & & &
6/19/2017 12:59 AM 6/19/2017 1:00 AM 6/19/2017 1:00 AM

FIGURE 6-10:
Viewing a stack

in the Media ER R EEE R EEE R
6/19/2017 1:02 AM 6/13/2017 1:02 AM 6/18/2017 11:32 AM
Browser.

In Figure 6-10 (top of the figure), you see an arrow icon to the right of a stack. Click
the arrow, and the stack expands. A left-pointing arrow (bottom of Figure 6-10)
appears on the right of the last image in a stack. Click this arrow, and the stack is
collapsed.
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After you stack a group of images, you can use the Stack submenu commands to
manage the photos. Click a stack to select it and then choose Edit=> Stack. The
available submenu commands are as follows:

¥ Automatically Suggest Photo Stacks
¥ Stack Selected Photos

¥ Unstack Photos

¥ Expand Photos in Stack

¥ Collapse Photos in Stack

¥ Flatten Stack

When you flatten a stack, all photos except for the top photo are deleted from
the catalog but not from your hard drive.

¥ Remove Photo from Stack

¥ Setas Top Photo

To view all stacks in the Media Browser in expanded form, choose View= Expand
All Stacks. Using this command doesn’t require you to individually select stacks in
the Media Browser before expanding them.

Creating versions

Versions are similar to stacks, but you create versions from only one file. You can
edit an image and save both the edited version and the original as a version set.
Also, you can make additional edits in either editing mode and save to a version
set. To create a version set, follow these steps:

1. selectan image by clicking it in the Media Browser.

2. Apply an edit.

For example, right in the Organizer, you can correct some brightness problems
in your image. Click Instant Fix to open the Instant Fix panel and click one of
the tools in the panel. See Chapter 9 for more details on using the Instant Fix
tools or any other editing tool.

3. Save the edited file in a version set.

Choose File=> Save As. In the Save As dialog box under Save Options, select
Save in Version Set with Original.
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View the items in the version set by clicking the image in the Media
Browser and choosing Edit=>Version Set~ Expand Items in Version Set.

Elements automatically creates a version set for you when you apply the
Instant Fix to the file. The Media Browser shows two thumbnail images — one
representing the original image and the other representing the edited version.

To open the original image in the Photo Editor, select the image in the
Media Browser, and then click the Editor button.

Edit the image in Expert mode.

You can choose from many different menu commands to edit the image. For
example, change the color mode to Indexed Color by choosing
Image= Mode=>Indexed Color, as we explain in Chapter 2.

Save a version by choosing Filer> Save As.

In the Save Options area of the Save As dialog box, select the Include in
the Organizer and Save in Version Set with Original check boxes.

Chapter 2 also explains the options for saving files.
Click Save.

The edits made in the Photo Editor are saved as another version in your
version set.

After you create a version set, you find additional submenu commands that
you can use to manage the version set. Choose Edit=>Version Set or right-click
a version set and then choose Version Set.
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IN THIS PART ...

Change, optimize, perfect, and combine images into
composite designs.

Select image content and then alter that content for
a variety of purposes, such as correcting the color,
changing the appearance, and extracting the content
so that you can add it to other photos.

Correct an image's contrast, brightness, and color
irregularity.

Convert one color mode to another.



IN THIS CHAPTER

» Creating selections with the Lasso
tools, Magic Wand, and more

» Using the Cookie Cutter tool

» Rubbing away pixels with the
Eraser tools

» Saving and loading your selections

Chapter 7
Making and Modifying
Selections

f all you want to do is use your photos in all their unedited glory, feel free to skip

this chapter and move on to other topics. But if you want to occasionally pluck

an element out of its environment and stick it in another or apply an adjust-
ment to just a portion of your image, this chapter’s for you.

Finding out how to make accurate selections is one of those skills that’s well
worth the time you invest. In this chapter, we cover all the various selection tools
and techniques. We also give you tips on which tools are better for which kinds of
selections. But remember that you usually have several ways to achieve the same
result. Which road you choose is ultimately up to you.

Defining Selections

Before you dig in and get serious about selecting, let us clarify for the record
what we mean by “defining a selection.” When you define a selection, you specify
which part of an image you want to work with. Everything within a selection
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is considered selected. Everything outside the selection is unselected. After
you have a selection, you can then adjust only that portion, and the unselected
portion remains unchanged. Or you can copy the selected area into another
image altogether. Want to transport yourself out of your background and onto a
white, sandy beach? Select yourself out of that backyard BBQ_photo, get a stock
photo of the tropical paradise of your choice, and drag and drop yourself onto
your tropics photo with the Move tool. It’s that easy.

When you make a selection, a dotted outline — dubbed a selection border, an
outline, or a marquee — appears around the selected area. Elements, the sophisti-
cated imaging program that it is, also allows you to partially select pixels, which
allows for soft-edged selections. You create soft-edged selections by feathering
the selection or by using a mask. Don’t worry: We cover these techniques in the
section “Applying Marquee options,” later in this chapter.

For all the selection techniques described in this chapter, be sure that your image
is in Expert mode in the Photo Editor and not in Quick or Guided mode or in the
Organizer.

Creating Rectangular and
Elliptical Selections

134

If you can drag a mouse, you can master the Rectangular and Elliptical Marquee
tools. These are the easiest selection tools to use, so if your desired element is
rectangular or elliptical, by all means, grab one of these tools.

The Rectangular Marquee tool, as its moniker states, is designed to define
rectangular (including square) selections. This tool is great to use if you want
to home in on the pertinent portion of your photo and eliminate unnecessary
background.

Here’s how to make a selection with this tool:

1. selectthe Rectangular Marquee tool from the Tools panel.

The tool looks like a dotted square. You can also press M to access the tool. If
the tool isn't visible, press M again.
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2. Drag from one corner of the area
you want to select to the
opposite corner.

While you drag, the selection
border appears. The marquee
follows the movement of your
mouse cursor.

3. Release your mouse button.

You have a completed rectangular
selection, as shown in Figure 7-1.

The Elliptical Marquee tool is designed
for elliptical (including circular) selec-
tions. This tool is perfect for select-
ing balloons, clocks, and other rotund
elements.

Here’s how to use the Elliptical
Marquee:

1. selectthe Elliptical Marquee tool
from the Tools panel.

FIGURE 7-1:
Use the Rectangular Marquee tool to create
rectangular selections.

The tool looks like a dotted ellipse. You can also press M to access this tool if it's

visible; if it isn't, press M again.

2. Position the crosshair near the area you want to select and then drag

around your desired element.

With this tool, you drag from a given point on the ellipse. While you drag, the

selection border appears.

3. When you're satisfied with your selection, release the mouse button.

Your elliptical selection is created, as shown in Figure 7-2. If your selection isn't
quite centered around your element, simply move the selection border by

dragging inside the border.

You can move a selection while you’re making it with either of the Marquee tools
by holding down the spacebar while you’re dragging.
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FIGURE 7-2:
The Elliptical

Marquee tool

is perfect for

selecting round
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objects.

TIP

© happymay/Shutterstock Image #417438340

Perfecting squares and circles with
Shift and Alt (Option on the Mac)

Sometimes you need to create a perfectly square or circular selection. To do so,
simply press the Shift key after you begin dragging. After you make your selec-
tion, release the mouse button and then release the Shift key. You can also set the
aspect ratio to 1:1 in the Tool Options.

When you’re making an elliptical selection, making the selection from the center
outward is often easier. To draw from the center, first click the mouse button
where you want to position the center, press Alt (Option on the Mac), and then
drag. After making your selection, release the mouse button and then release the
Alt (Option on the Mac) key.

If you want to draw from the center outward and create a perfect circle or square,
press the Shift key as well. After you make your selection, release the mouse but-
ton and then release the Shift+Alt (Shift+Option on the Mac) keys.

Applying Marquee options

The Marquee tools offer additional options when you need to make precise selec-
tions at specific measurements. You also find options for making your selections
soft around the edges.
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FIGURE 7-3:
Apply Marquee
settings in the
Tool Options.

REMEMBER

The only thing to remember is that you must select the options in the Tool Options,
as shown in Figure 7-3, before you make your selection with the Marquee tools.
Options can’t be applied after the selection has already been made. The exception
is that you can feather a selection after the fact by choosing Select=> Feather.

Rectangular Marquee X . e = v

B iO0mD | retersO— op |
: New : Aspect: | Normal - | Refine Edge... |

. [] Anti-aliasing W: = H:

Here are the various Marquee options available to you:

3 Feather: Feathering creates soft edges around your selection. The amount
of softness depends on the value, from 0 to 250 pixels, that you enter by
adjusting the slider. The higher the value, the softer the edges, as shown in
Figure 7-4. Very small amounts of feathering can be used to create subtle
transitions between selected elements in a collage or for blending an element
into an existing background. Larger amounts are often used when you're
combining multiple layers so that one image gradually fades into another.

If you want a selected element to have just a soft edge without the back-
ground, simply choose Select= Inverse and delete the background. See more
on inversing selections in the “Modifying Your Selections” section, later in this
chapter. For more on layers, see Chapter 8.

Don't forget that those soft edges represent partially selected pixels.

¥ Anti-aliasing: Anti-aliasing barely softens the edge of an elliptical or irregu-
larly shaped selection so that the jagged edges aren’t quite so obvious. An
anti-aliased edge is always only 1 pixel wide. We recommend leaving this
option chosen for your selections. Doing so can help to create natural
transitions between multiple selections when you're creating collages.

¥ Aspect: The Aspect drop-down list contains three settings:

Normal: The default setting, which allows you to freely drag a selection of
any size.

Fixed Ratio: Lets you specify a fixed ratio of width to height. For example, if
you enter 3 for width and 1 for height, you get a selection that's three times
as wide as it is high, no matter what the size.

Fixed Size: Lets you specify desired values for the width and height. This
setting can be useful when you need to make several selections that must
be the same size.
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FIGURE 7-4:
Feathering cre-
ates soft-edged
selections.

TIP
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3 Width (W) and Height (H): When you choose Fixed Ratio or Fixed Size from
the Aspect drop-down list, you must also enter your desired values in the
Width and Height text boxes. To swap the Width and Height values, click the
double-headed arrow button between the two measurements.

¥ Refine Edge: For details on this great option, see “Refining the edges of a
selection,” later in this chapter.

The default unit of measurement in the Width and Height text boxes is pixels
(px), but that doesn’t mean that you're stuck with it. You can enter any unit of
measurement that Elements recognizes: pixels, inches (in), centimeters (cm),

millimeters (mm), points (pt), picas (pica), or percentages (%). Type your value
and then type the word or abbreviation of your unit of measurement.

Making Freeform Selections
with the Lasso Tools

You can’t select everything with a rectangle or an ellipse. Life is just way too free-
form for that. Most animate, and many inanimate, objects have undulations of
varying sorts. Luckily, Elements anticipated the need to capture these shapes and
provided the Lasso tools.
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The Lasso tools enable you to make any freehand selection you can think of. Ele-
ments generously provides three types of Lasso tools:

¥ Lasso
3 Polygonal
¥ Magnetic

Although all three tools are designed to make freeform selections, they differ
slightly in their methodology, as we explain in the sections that follow.

To use these tools, all that’s really required is a steady hand. You’ll find that the
more you use the Lasso tools, the better you become at your tracing technique.
Don’t worry if your initial lasso selection isn’t super-accurate. You can always go
back and make corrections by adding and deleting from your selection. To find out
how, see the section “Modifying Your Selections,” later in this chapter.

If you find that you really love the Lasso tools, you may want to invest in a digi-
tal drawing tablet and stylus. This device makes tracing (and also drawing and
painting) on the computer more comfortable. It better mimics pen and paper, and
many users swear that they’ll never go back to a mouse after trying it out. This is
especially handy for laptop users. Accurately drawing on a trackpad can make you
downright cranky.

Selecting with the Lasso tool

Using the Lasso tool is the digital version of tracing an outline around an object
on a piece of paper. It’s that easy. And you have only three choices in the Tool
Options — Feather, Anti-aliasing, and Refine Edge. To find out more about
Feather and Anti-aliasing, see the section “Applying Marquee options,” earlier in
this chapter. For the scoop on Refine Edge, see the section “Refining the edges of
a selection,” later in this chapter.

Here’s how to make a selection with the Lasso tool:

1. select the Lasso tool from the Tools panel.

It's the tool that looks like a rope. You can also just press the L key. If the Lasso
tool isn't visible, press L to cycle through the various Lasso flavors.

2. Position the cursor anywhere along the edge of the object you
want to select.

The leading point of the cursor is the protruding end of the rope, as shown in
Figure 7-5. Don't be afraid to zoom in to your object, using the Zoom tool — or,
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FIGURE 7-5:
The Lasso
tool makes
freeform
selections.

3.

AN

WARNING

4.

more conveniently, pressing Control+ (38++ on the Mac) — if you need to see
the edge more distinctly. In this figure, we started at the top of the sunflower.

Lasso Cursor
© Aleksey Stemmer/Shutterstock Image #80233594

Hold down the mouse button and trace around your desired object.

Try to include only what you want to select. While you trace around your
object, an outline follows the mouse cursor.

Try not to release the mouse button until you return to your starting point. When
you release the mouse button, Elements assumes that you're done and closes the
selection from wherever you released the mouse button to your starting point; if
you release the button too early, Elements creates a straight line across your image.

Continue tracing around the object and return to your starting point;
release the mouse button to close the selection.

You see a selection border that matches your lasso line. Look for a small circle
that appears next to your lasso cursor when you return to your starting point.
This icon indicates that you're closing the selection at the proper spot.
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Getting straight with the
Polygonal Lasso tool

The Polygonal Lasso tool has a specific mission in life: to select any element whose
sides are straight. Think pyramids, stairways, skyscrapers, barns — you get the
idea. It also works a tad differently from the Lasso tool. You don’t drag around
the element with the Polygonal Lasso. Instead, you click and release the mouse
button at the corners of the element you’re selecting. The Polygonal Lasso tool
acts like a stretchy rubber band.

Follow these steps to select with the Polygonal Lasso tool:

1. selectthe Polygonal Lasso tool from the Tools panel.

You can also press the L key to cycle through the various Lasso tools. The tool
looks like a straight-sided lasso rope.

2. Click and release at any point to start the Polygonal Lasso selection line.
We usually start at a corner.

3. Move (don’t drag) the mouse and click at the next corner of the object.
Continue clicking and moving to each corner of your element.

Notice how the line stretches out from each point you click.
4. Returnto your starting point and click to close the selection.

Be on the lookout for a small circle that appears next to your lasso cursor
when you return to your starting point. This circle is an indication that you're
indeed closing the selection at the right spot.

Note: You can also double-click at any point, and Elements closes the selection
from that point to the starting point.

After you close the polygonal lasso line, a selection border appears, as shown
in Figure 7-6.

Snapping with the Magnetic Lasso tool

The third member of the Lasso team is the Magnetic Lasso. We aren’t huge fans
of this Lasso tool, which can sometimes be hard to work with. However, we show
you how it works so that you can decide whether to use it. The Magnetic Lasso tool
works by defining the areas of the most contrast in an image and then snapping to
the edge between those areas, as though the edge has a magnetic pull.
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FIGURE 7-6:
After you close
the polygonal
lasso line,
Elements
creates a
selection
border.
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TIP

Polygonal Lasso selection border
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You have the most success using the Magnetic Lasso tool on an image that has a
well-defined foreground object and high contrast between that element and the
background — for example, a dark mountain range against a light sky.

The Magnetic Lasso tool also has some unique settings, which you can adjust in
the Tool Options before you start selecting:

¥ Width: Determines how close to the edge (between 1 and 256 pixels) you
have to move your mouse before the Magnetic Lasso tool snaps to that edge.
Use a lower value if the edge has a lot of detail or if the contrast in the image
is low. Use a higher value for high-contrast images or smoother edges.

¥ Contrast: Specifies the percentage of contrast (from 1 percent to 100 percent)
that's required before the Magnetic Lasso snaps to an edge. Use a higher
percentage if your image has good contrast between your desired element
and the background.

¥ Frequency: Specifies how many fastening points (from 1 to 100) to place on
the selection line. The higher the value, the greater the number of points. As a
general rule, if the element you want to select has a smooth edge, keep the
value low. If the edge has a lot of detail, try a higher value.

3 Tablet Pressure (pen icon): If you're the proud owner of a pressure-sensitive
drawing tablet, select this option to make an increase in stylus pressure cause
the edge width to decrease.
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Follow these steps to use the Magnetic Lasso tool:

1. selectthe Magnetic Lasso tool from the Tools panel.

You can also press the L key to cycle through the various Lasso tools. The
Magnetic Lasso tool looks like a straight-sided lasso with a little magnet on it.

2. Cclick the edge of the object that you want to select to place the
first fastening point.

Fastening points anchor the selection line, as shown in Figure 7-7. You can start
anywhere; just be sure to click the edge between the element you want and
the background you don’'t want.

Magnetic Lasso fastening points

FIGURE 7-7:
The Magnetic
Lasso tool
snaps to

the edge of
your element
and places
fastening
points to
anchor the
selection.

3. Continue to move your cursor around the object without clicking.

While the selection line gets pinned down with fastening points, only the
newest portion of the selection line remains active.

If the Magnetic Lasso tool starts veering off the desired edge of your object,
back up your mouse and click to force down a fastening point. Conversely, if
the Magnetic Lasso tool adds a fastening point where you don't want one,
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press Backspace (Delete on the Mac) to delete it. Successive presses of the
Backspace or Delete key continue to remove the fastening points.

If the Magnetic Lasso isn't cooperating, you can temporarily switch to the other
Lasso tools. To select the Lasso tool, hold down Alt (Option on the Mac), click
the mouse button, and drag. To select the Polygonal Lasso tool, hold down Alt
(Option on the Mac) and click.

4. Returnto your starting point and click the mouse button to close the
selection.

You see a small circle next to your cursor, indicating that you're at the right
spot to close the selection. You can also double-click, whereby Elements closes
the selection from where you double-clicked to your starting point. The
selection border appears when the selection is closed.

Working Wizardry with the Magic Wand

144

The Magic Wand tool is one of the oldest tools in the world of digital imaging.
This beloved tool has been around since Photoshop was in its infancy and
Elements was not yet a twinkle in Adobe’s eye. It’s extremely easy to use, but you’ll
have a somewhat harder time predicting what selection results it will present.

Here’s how the Magic Wand tool works: You click inside the image, and the Magic
Wand tool makes a selection. This selection is based on the color of the pixel
you clicked. If other pixels are similar in color to your target pixel, Elements
includes them in the selection. What’s sometimes hard to predict, however, is
how to determine how similar the color has to be to get the Magic Wand tool to
select it. Fortunately, that’s where the Tolerance setting comes in. In the sections
that follow, we first introduce you to this setting and then explain how to put the
Magic Wand to work.

Talking about Tolerance

The Tolerance setting determines the range of color that the Magic Wand tool
selects. The range of color is based on brightness levels, ranging from o to 255:

¥ Setting the Tolerance to O selects one color only.

¥ Setting the Tolerance to 255 selects all colors, or the whole image.

The default setting is 32, so whenever you click a pixel, Elements analyzes the
value of that base color and then selects all pixels whose brightness levels are
between 16 levels lighter and 16 levels darker.
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What if an image contains a few shades of the same color? It’s not a huge problem.
You can make multiple clicks of the Magic Wand to pick up additional pixels that
you want to include in the selection. You can find out how in the section “Modifying
Your Selections,” later in this chapter. Or you can try a higher Tolerance setting.
Conversely, if your wand selects too much, you can lower your Tolerance setting.

So you can see by our talk on tolerance that the Magic Wand tool works best

@ when you have high-contrast images or images with a limited number of colors.
For example, the optimum image for the Wand would be a solid black object on
TIP a white background. Skip the wand if the image has a ton of colors and no real

definitive contrast between your desired element and the background.

Wielding the Wand to select

To use the Magic Wand tool and adjust its Tolerance settings, follow these steps:

1. selectthe Magic Wand tool from the Tools panel.

It looks like a wand with a starburst on the end. You can also just press A to cycle
through the Magic Wand, Quick Selection, and Selection Brush tools. Or you can
choose any of the tools and then select your desired tool in the Tool Options.

2. click anywhere on your desired element, using the default Tolerance
setting of 32.

The pixel you click determines the base color.

If the Pixel Gods are with you and you selected everything you want on the first
click, you're done. If your selection needs further tweaking, like the top image
shown in Figure 7-8, continue to Step 3.

REMEMBER

3. Specify a new Tolerance setting in the Tool Options.

If the Magic Wand selects more than you want, lower the Tolerance setting.
If the wand didn't select enough, increase the value. While you're poking
around in the Tool Options, here are a couple more options to get familiar with:

Sample All Layers: If you have multiple layers and enable this option,

the Magic Wand selects pixels from all visible layers. Without this option,
the tool selects pixels from the active layer only. For more on layers,

see Chapter 8.

Contiguous: Forces the Magic Wand to select only pixels that are adjacent to
each other. Without this option, the tool selects all pixels within the range
of tolerance, whether or not they're adjacent to each other.

Anti-aliasing: Softens the edge of the selection by one row of pixels. See the
section “Applying Marquee options,” earlier in this chapter, for details.
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FIGURE 7-8:
The Magic
Wand selects
pixels based
on a specified
Tolerance
setting.
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Refine Edge: Click the Refine Edge button. In the Refine Edge dialog box,
clean up your selection by moving the Smooth slider to reduce the amount
of jagginess in your edges. Feather works like the Feather option discussed
in the "Applying Marquee options” section, earlier in the chapter. Move the
Shift Edge slider to the left or right to decrease or increase the selected
area, respectively. For even more details, see the section “Refining the
edges of a selection,” later in this chapter. We explain yet another way to
refine edges (which you don't find in the Tool Options) in “Applying the
Grow and Similar commands,” also later in this chapter.

4. click your desired element again.

Unfortunately, the Magic Wand tool isn't magical enough to modify your first
selection automatically. Instead, it deselects the current selection and makes a
new selection based on your new Tolerance setting. If it still isn't right, you can
adjust the Tolerance setting again. Try, try again.

Modifying Your Selections

TIP

It’s time for a seventh-inning stretch in this chapter on selection tools. In this
section, you find out how to refine that Marquee, Lasso, or Magic Wand selection
to perfection.

You’re not limited to the manual methods described in the following sections or
even to keyboard shortcuts. You can also use the four selection option buttons on
the left side of the Tool Options to create a new selection (the default), add to a
selection, subtract from a selection, or intersect one selection with another. Just
choose your desired selection tool, click the selection option button you want, and
drag (or click if you’re using the Magic Wand or Polygonal Lasso tool).

Adding to, subtracting from,
and intersecting a selection

Although the Marquee, Lasso, and Magic Wand tools do an okay job of capturing
the bulk of your selection, if you take the time to add or subtract a bit from your
selection border, you can ensure that you get only what you really want:

¥ Add: If your selection doesn't quite contain all the elements you want to
capture, you need to add those portions to your current selection border.
To add to a current Marquee selection, simply press the Shift key and drag
around the area you want to include. If you're using the Polygonal Lasso, click
around the area. And if you're wielding the Magic Wand, just press the Shift
key and click the area you want.
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You don't have to use the same tool to add to your selection that you used to

create the original selection. Feel free to use whatever selection tool you think

can get the job done. For example, it's very common to start off with the Magic
REMEMBER Wand and fine-tune with the Lasso tool.

3 Subtract: Got too much? To subtract from a current selection, press the Alt
(Option on the Mac) key and drag the marquee around the pixels you want to
subtract. With the Alt (Option on the Mac) key, use the same method for the
Magic Wand and Polygonal Lasso as you do for adding to a selection.

¥ Intersect two selections: Get your fingers in shape. To intersect your existing
selection with a second selection, press Shift+Alt (Shift+Option on the Mac)
and drag with the Lasso or Marquee tools. Or, if you're using the Magic Wand
or Polygonal Lasso, press those keys and click rather than drag. Your selection
now includes only the area common to both selections.

Avoiding key collisions

If you read the beginning of this chapter, you found out that by pressing the Shift
key, you get a perfectly square or circular selection. We tell you in the section
“Adding to, subtracting from, and intersecting a selection,” earlier in this chap-
ter, that if you want to add to a selection, you press the Shift key. What if you
want to create a perfect square while adding to the selection? Or what if you want
to delete part of a selection while also drawing from the center outward? Both
require the use of the Alt (Option on the Mac) key. How in the heck does Elements
know what you want? Here are two tips to avoid keyboard collisions — grab your
desired Marquee tool:

¥ To add a square or circular selection, press Shift and drag. While you drag,
keep the mouse button pressed, release the Shift key for just a second, and
then press it again. Your added selection area suddenly snaps into a square or
circle. You must then release the mouse button and then release the Shift key.

¥ To delete from an existing selection while drawing from the center
outward, press Alt (Option on the Mac) and drag. While you drag, keep the
mouse button pressed, release the Alt (Option on the Mac) key for just a
second, and then press it down again. You're now drawing from the center
outward. Again, release the mouse button first and then release the Alt
(Option on the Mac) key.

You can also use the selection option buttons in the Tool Options.

REMEMBER
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Painting with the Selection Brush

TIP

If you like the organic feel of painting on a canvas, you’ll appreciate the Selection
Brush. Using two different modes, you can either paint over areas of an image that
you want to select or paint over areas you don’t want to select. This great tool also
lets you first make a basic selection with another tool, such as the Lasso, and then
fine-tune the selection by brushing additional pixels into or out of the selection.

Here’s the step-by-step process of selecting with the Selection Brush:

1. Sselect the Selection Brush from the Tools panel.

It looks like a paintbrush with a dotted oval around the tip. Or simply press the
A key to cycle through the Selection Brush, Quick Selection, and Magic Wand
tools. You can also select any of these tools and then choose your desired tool
in the Tool Options.

This tool works in either Expert or Quick mode.
2. Specify your Selection Brush options in the Tool Options.
Here's the rundown on each option:

Mode: Choose Selection if you want to paint over what you want to select or
Mask if you want to paint over what you don’t want.

If you choose Mask mode, you must choose some additional overlay
options. An overlay is a layer of color (that shows onscreen only) that
hovers over your image, indicating protected or unselected areas. You
must also choose an overlay opacity between 1 and 100 percent (which we
describe in the Tip at the end of these steps). You can change the overlay
color from the default red to another color. This option can be helpful if
your image contains a lot of red.

Brush Presets Picker: Choose a brush from the presets drop-down list. To
load additional brushes, click the downward-pointing arrow to the right of
Default Brushes and choose the preset library of your choice. You can
select the Load Brushes command from the panel menu (top-right
down-pointing arrow).

Size: Specify a brush size, from 1 to 2,500 pixels. Enter the value or drag the
slider.

Hardness: Set the hardness of the brush tip, from 1 to 100 percent.
A harder tip creates a crisper, more defined stroke.
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3. Paintthe appropriate areas:
® [fyour mode is set to Selection: Paint over the areas you want to select.

You see a selection border. Each stroke adds to the selection. (The Add to
Selection button in the Tool Options is selected automatically.) If you
inadvertently add something you don't want, simply press the Alt (Option
on the Mac) key and paint over the undesired area. You can also click the
Subtract from Selection button in the Tool Options. After you finish
painting what you want, your selection is ready to go.

® [fyour mode is set to Mask: Paint over the areas that you don't want to
select.

When you're done painting your mask, choose Selection from the
Selection/Mask drop-down list or simply choose another tool from the Tool
Options, in order to convert your mask into a selection border. Remember
that your selection is what you don’t want.

While you paint, you see the color of your overlay. Each stroke adds more to
the overlay area, as shown in Figure 7-9. In the example, the sky is masked
(with a red overlay) to replace it with a different sky. When working in Mask
mode, you're essentially covering up, or masking, the areas you want to
protect from manipulation. That manipulation can be selecting, adjusting
color, or performing any other Elements command. Again, if you want to
remove parts of the masked area, press Alt (Option on the Mac) and paint.

If you painted your selection in Mask mode, your selection border is around
what you don’t want. To switch to what you do want, choose Select= Inverse.

REMEMBER

FIGURE 7-9:
The Selection
Brush allows
you to make a
selection (right)
by creating a
mask (left).

© Hanis/iStockphoto #2054524
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TIP

Which mode should you choose? Well, it’s up to you. But one advantage to working
in Mask mode is that you can partially select areas. By painting with soft brushes,
you create soft-edged selections. These soft edges result in partially selected
pixels. If you set the overlay opacity to a lower percentage, your pixels are even
less opaque, or “less selected.” If this partially selected business sounds vaguely
familiar, it’s because this is also what happens when you feather selections, as we
discuss in the section “Applying Marquee options,” earlier in this chapter.

Painting with the Quick Selection Tool

TIP

Think of the Quick Selection tool as a combination Brush, Magic Wand, and Lasso
tool. Good news — it lives up to its “quick” moniker. Better news — it’s also easy
to use. The best news? It gives pretty decent results, so give it a whirl.

Here’s how to make short work of selecting with this tool:

1. selectthe Quick Selection tool from the Tools panel.

The tool looks like a wand with a marquee around the end. It shares the same
Tools panel space with the Selection Brush tool and the Magic Wand tool. You
can also press the A key to cycle through the Quick Selection, Selection Brush,
and Magic Wand tools.

This tool works in either Expert or Quick mode.
2. Specify the options in the Tool Options.
Here's a description of the options:

New Selection: The default option enables you to create a new selection.
There are also options to add to and subtract from your selection.

Size: Choose your desired brush size. Specify the diameter, from
1 to 2,500 pixels.

Brush Settings: With these settings, you can specify hardness, spacing,
angle, and roundness. For details on these settings, see Chapter 12.

Sample All Layers: If your image has layers and you want to make a
selection from all the layers, select this option. If you leave it deselected,
you will select only from the active layer.

Auto-Enhance: Select this option to have Elements automatically refine your
selection by implementing an algorithm.

CHAPTER 7 Making and Modifying Selections 151



3. Drag or paint the desired areas of your image.

Your selection grows as you drag, as shown in Figure 7-10. If you stop dragging
and click in another portion of your image, your selection includes that
clicked area.

The selected

portion is
surrounded
by a border
FIGURE 7-10:
Paint a
selection with
the Quick

Selection tool. -
© Serega K Photo and Video/Shutterstock Image #67221406

4. Add to or delete from your selection, as desired:

® To add to your selection, press the Shift key while dragging across your
desired image areas.

® To delete from your selection, press the Alt (Option on the Mac) key while
dragging across your unwanted image areas.

You can also select the Add to Selection and Subtract from Selection options in
the Tool Options.

5. you need to fine-tune your selection, click the Refine Edge option in
the Tool Options and then change the settings, as desired.

The settings are explained in detail in the “Refining the edges of a selection”
section, later in this chapter.
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Note: If your object is fairly detailed, you may even need to break out the Lasso
or another selection tool to make some final cleanups. Eventually, you should

arrive at a selection you're happy with.

Selecting with the Smart Selection Tool

NEW

TIP

FIGURE 7-11:
The new Smart
Selection tool
easily and
quickly selects
your object.

If the selection tools described so far in this chapter seem a little too taxing, this
new tool is made for you. The new Smart Selection tool lives up to its name by
quickly and easily selecting your desired object. This intelligent tool takes your
rough selection, analyzes the pixels, and determines the object it thinks you want
within that rough selection. It then snaps to that object.

Here’s how to use this genius new tool:

1. select the Smart Selection tool from the Tools panel.

The tool looks like a wand with three small yellow stars around the end, as
shown in Figure 7-11. It shares the same Tools panel space with the Quick
Selection, Selection Brush, and Magic Wand tools. You can also press the A key

to cycle through those tools.

This tool works in either Expert or Quick mode.
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2. choose which tool you want to use to make your rough selection in the
Tool Options. You can choose from the Rectangular and Elliptical
Marquee tools or the Lasso and Poloygonal Lasso tools.

Here's a description of the options available:

New Selection: The default option enables you to create a new selection.
There are also options to add to and subtract from your selection.

Sample All Layers: If your image has layers and you want to make a
selection from all the layers, select this option. If you leave it deselected,
you will select only from the active layer.

Constrain Selection: This option will keep your marquee selections perfectly
square or circular.

3. Makea rough selection around the desired object in your image.
We used the Lasso tool and selected the girl, as shown in Figure 7-11.

When you release your mouse after making the selection, Elements smartly
analyzes the pixels and snaps to your selected object, as shown in Figure 7-11.

4. you need to fine-tune your selection, click the Refine Edge option in the
Tool Options and adjust the settings, as desired.

The settings are explained in detail in the “Refining the edges of a selection”
section, later in this chapter.

If you think the new Smart Selection tool is a game changer, you must check out

the new Background Changer Guided Edit. This new edit, found under the Special

Edits in Guided mode, lets you change the background in your image and even add
NEW a custom background.

Fine-Tuning with the Refine
Selection Brush

As we mention in the beginning of this chapter, being able to make selections
quickly and accurately is a coveted skill. Luckily, Elements has an additional tool
to make this skill easier to obtain. The Refine Selection Brush helps you to add or
delete portions of your selection by automatically detecting edges of your desired
element.
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FIGURE 7-12:
Use the Refine
Selection
Brush to
fine-tune your
selection.

Here’s how to refine your selections with this tool:

1 . Make your selection using the Quick Selection tool, Selection Brush,
or any other selection tool, for that matter.

Elements doesn't care how you make your initial selection, as long as you have

one. Don't worry if it isn't perfect. That's where the Refine Selection Brush
comesin.

2. Select the Refine Selection Brush.

This tool shares a tool slot with the Quick Selection tool, Magic Wand,
Selection Brush, and Smart Selection tool.

Your cursor appears as two concentric circles, as shown in Figure 7-12.
The outer circle reflects the Tolerance setting to detect an edge. For more
on tolerance, see “Talking about Tolerance,” earlier in this chapter.
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3. Specify the settings in the Tool Options.
Here's a description of the options:
Size: Use the slider to adjust your brush diameter from 1 to 2,500 pixels.

Snap Strength: Use the slider to adjust your snap strength from 0 to 100%.
Snap Strength indicates the intensity of the pull.

Selection Edge: Use the slider to determine how hard or soft you want your
edge. If you have an object that has wispier edges, such as hair, fur, or
feathers, moving the slider more toward soft may be more effective in
getting your desired selection. If you set your mode to Add and press and
hold your cursor on your object, the selection within your concentric circles
grows. Specifically, the lighter colored area around your center circle, called
the selection edge, grows. This represents your object’s edge. Be sure to
include your entire edge within this area. Note that you can also “paint” the
edge with the Refine Selection Brush tool. Getting the selection you want
on a complex object may take a bit of experimentation and refining using
the options, but hang in there and you should get the detail you want.

Add/Subtract: Choose this mode to either add to or subtract from your
selection.

Push: Place your cursor inside the selection to increase your selection
within the diameter of the outer circle of your cursor. It will snap to the
edge of the element closest to the cursor. Place your cursor outside the
selection to decrease your selection within the diameter of the outer circle.

Smooth: If your selection border looks a little too jagged, use this mode to
smooth your selection edge.

View: Choose an option to view the selection. Options include viewing your
selected object against a white or black background. Or you can choose
Overlay to view it against a red semi-opaque overlay. Note that with the
Overlay option, you can adjust the corresponding opacity of that overlay.

4. Ccontinue to use the Refine Selection Brush to perfect your selection until
you're satisfied.

Working with the Cookie Cutter Tool

156

The Cookie Cutter tool is a cute name for a pretty powerful tool. You can think of
it as a Custom Shape tool for images. But, whereas the Custom Shape tool creates
a mask and just hides everything outside the shape, the Cookie Cutter tool cuts
away everything outside the shape. The preset libraries offer you a large variety
of interesting shapes, from talk bubbles to Swiss cheese. (We’re not being funny
here — check out the food library.)
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Here’s the lowdown on using the Cookie Cutter:

1.

3.

Select the Cookie Cutter tool from the Tools panel.

There's no missing this tool; it looks like a flower. You can also press the C key.
The Cookie Cutter shares a space with the Crop and Perspective Crop tools. If
you don't see it, press C until you do, or select the Crop tool and then select the
Cookie Cutter in the Tool Options.

Specify your options in the Tool Options.
Here's the list:

Shape: Choose a shape from the Custom Shape picker preset library.
To load other libraries, click the Shapes pop-up menu and choose one
from the submenu.

Geometry Options: These options let you draw your shape with certain
parameters:

Unconstrained: Enables you to draw freely.

Defined Proportions: Enables you to keep the height and width
proportional.

Defined Size: Crops the image to the original, fixed size of the shape you
choose. You can't make it bigger or smaller.

Fixed Size: Allows you to enter your desired width and height.
From Center: Allows you to draw the shape from the center outward.

Feather: This option creates a soft-edged selection. See the section
“Applying Marquee options,” earlier in this chapter, for more details.

Crop: Click this option to crop the image into the shape. The shape fills the
image window.

Drag your mouse on the image to create your desired shape, size the
shape by dragging one of the handles of the bounding box, and position
the shape by placing the mouse cursor inside the box and dragging.

You can also perform other types of transformations, such as rotating and
skewing. You can use these functions by dragging the box manually or by
entering values in the Tool Options. For more on transformations, see
Chapter 9.

Click the Commit button on the image or press Enter to finish the cutout.

See Figure 7-13 to see the image cut into a leaf shape. If you want to bail out of
the bounding box and not cut out, you can always click the Cancel button on
the image or press Esc.
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FIGURE 7-13:
Crop your
photo into
interesting

shapes with
the Cookie

Cutter.

© Evgeniya Moroz/Shutterstock Image #86044411

Eliminating with the Eraser Tools

A

WARNING

The Eraser tools let you erase areas of your image. Elements has three Eraser
tools: the regular Eraser, the Magic Eraser, and the Background Eraser. The Eraser
tools look like those pink erasers you used in grade school, so you can’t miss them.
If you can’t locate them, you can always press E to cycle through the three tools.

When you erase pixels, those pixels are history — they’re gone. So before using
the Eraser tools, always have a backup of your image stored somewhere. Think of
it as a cheap insurance policy in case things go awry.

The Eraser tool

The Eraser tool enables you to erase areas on your image to either your back-
ground color or, if you’re working on a layer, a transparent background, as shown
in Figure 7-14. For more on layers, check out Chapter 8.
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FIGURE 7-14:
Erase either

to your
background
color (left) or to
transparency
(right).

© samdiesel/iStockphoto Image #6164396

To use this tool, simply select it and drag through the desired area on your image,
and you’re done. Because it isn’t the most accurate tool on the planet, remember
to zoom way in and use smaller brush tips to do some accurate erasing.

You have several Eraser options to specify in the Tool Options:

3 Brush Presets Picker: Click the drop-down list to access the Brush presets.
Choose a brush. Again, additional brush libraries are available on the Brush
list. (Click the down-pointing arrow in the top-right corner.)

¥ Size: Slide the Size slider and choose a brush size between 1 and 2,500 pixels.

¥ Opacity: Specify a percentage of transparency for your erased areas.
The lower the Opacity setting, the less it erases. Opacity isn't available in
Block mode.

¥ Type: Select Brush, Pencil, or Block. When you select Block, you're stuck with
one size (a 16-x-16-pixel tip) and can't select other preset brushes.

The Background Eraser tool

The Background Eraser tool, which is savvier than the Eraser tool, erases the
background from an image while being mindful of leaving the foreground
untouched. The Background Eraser tool erases to transparency on a layer. If you
use this tool on an image with only a background, Elements converts the back-
ground into a layer.
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The key to using the Background Eraser is to carefully keep the hot spot, the cross-
@ hair at the center of the brush, on the background pixels while you drag. The hot
spot samples the color of the pixels and deletes that color whenever it falls inside
e the brush circumference. But if you accidentally touch a foreground pixel with the
hot spot, it’s erased as well. And the tool isn’t even sorry about it! This tool works
better with images that have good contrast in color between the background and
foreground objects, as shown in Figure 7-15. If your image has very detailed or
wispy edges (such as hair or fur), and you’re up for a challenge, layer masking can

also provide good results. We describe layer masks in Chapter 8.

FIGURE 7-15:
The
Background
Eraser erases
similarly
colored pixels
sampled by
the hot spot
of your brush
cursor.

© webphotographeer/Stockphoto Image #5213985

Here’s the rundown on the Background Eraser options:

3 Brush Settings: Click the Brush Settings button to bring up the settings to
customize the Size, Hardness, Spacing, Roundness, and Angle of your brush
tip. The Size and Tolerance settings at the bottom are for pressure-sensitive
drawing tablets.

¥ Limits: Discontiguous erases all similarly colored pixels wherever they appear
in the image. Contiguous erases all similarly colored pixels that are adjacent to
those under the hot spot.
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¥ Tolerance: The percentage determines how similar the colors have to be to
the color under the hot spot before Elements erases them. A higher value
picks up more colors, whereas a lower value picks up fewer colors. See the
section “Talking about Tolerance,” earlier in this chapter, for more details.

The Magic Eraser tool

You can think of the Magic Eraser tool as a combination Eraser and Magic Wand
tool. It selects and erases similarly colored pixels simultaneously. Unless you’re
working on a layer with the transparency locked (see Chapter 8 for more on lock-
ing layers), the pixels are erased to transparency. If you’re working on an image
with just a background, Elements converts the background into a layer.

Although the Magic Eraser shares most of the same options with the other eras-
ers, it also offers unique options:

3 Sample All Layers: Samples colors using data from all visible layers but
erases pixels on the active layer only.

¥ Contiguous: Selects and erases all similarly colored pixels that are adjacent to
those under the hot spot.

¥ Anti-aliasing: Creates a slightly soft edge around the transparent area.

Using the Select Menu

In the following sections, we breeze through the Select menu. Along with the
methods we describe in the “Modifying Your Selections” section, earlier in
this chapter, you can use this menu to further modify selections by expanding,
contracting, smoothing, softening, inversing, growing, and grabbing similarly
colored pixels. If that doesn’t satisfy your selection needs, nothing will.

Selecting all or nothing

The Select All and Deselect commands are no-brainers. To select everything
in your image, choose Select=>All or press Ctrl+A (38+A on the Mac). To dese-
lect everything, choose Selectw Deselect or press Ctrl+D (38+D on the Mac).
Remember that you usually don’t have to Select All. If you don’t have a selection
border in your image, Elements assumes that the whole image is fair game for any
manipulation.
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REMEMBER

TIP

Reselecting a selection

If you sacrifice that second cup of coffee to steady your hand and take the time to
carefully lasso around your desired object, you don’t want to lose your selection
before you have a chance to perform your next move. But all it takes is an inad-
vertent click of your mouse while you have an active selection border to obliterate
your selection. Fortunately, Elements anticipated such a circumstance and offers
a solution: If you choose Select => Reselect, Elements retrieves your last selection.

One caveat: The Reselect command works for only the last selection you made, so
don’t plan to reselect a selection you made last Tuesday or even just five minutes
ago, if you selected something else after that selection. If you want to reuse a
selection for the long term, save it as we explain in the section “Saving and load-
ing selections,” later in this chapter.

Inversing a selection

You know the old song lyric: “If you can’t be with the one you love, love the one
you’re with.” Well, making selections in Elements is kind of like that. Sometimes
it’s just easier to select what you don’t want rather than what you do want. For
example, if you’re trying to select your beloved in his senior photo, it’s probably
easier to just click the studio backdrop with the Magic Wand and then inverse the
selection by choosing Select=> Inverse.

Feathering a selection

In the “Applying Marquee options” section earlier in this chapter, we describe
how to feather a selection when using the Lasso and Marquee tools by entering
a value in the Feather box in the Tool Options. Remember that this method of
feathering requires that you set the Feather value before you create your selection.
What we didn’t tell you is that there’s a way to apply a feather after you make a
selection.

Choose Selectw> Feather and enter your desired amount from 0.2 to 250 pixels.
Your selection is subsequently softened around the edges.

This method is actually a better way to go. Make your selection and fine-tune it by
using the methods we describe earlier in this chapter. Then apply your feather. The
problem with applying the feather before you make a selection happens when you
want to modify your initial selection. When you make a selection with a feather,
the marquee outline of the selection adjusts to take into account the amount of the
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feathering. So the resulting marquee outline doesn’t resemble your precise mouse
movement, making it harder to modify that selection.

Refining the edges of a selection

The Refine Edge option enables you Refine Edge
to fine-tune the edges of your selec-
tion. It doesn’t matter how you got

. . View: i .
the selection, just that you have one. [ show Original (P)
You can find the command in the Tool
Options of the Magic Wand, Lasso, and

View Mode
["1Show Radius ()

=0

Edge Detection
[]Smart Radius

NN

Quick Selection tools. And, of course, Radius: Q== 0.0 px
you can find it on the Select menu. Adjust Edge

Here’s the scoop on each setting for smooth: O [0 |
this option, as shown in Figure 7-16: Feather: O——— 0.0 px

Contrast: O () %
¥ View Mode: Choose a mode from shift Edge: O T

the pop-up menu to preview your
selection. Hover your cursor over
each mode to get a tooltip. For

Output
[] Decontaminate Colors

. Amount: - %

example, Marching Ants shows the

. Qutput To: | Selection v
selection border. Overlay lets you
preview your selection with the []Remember Settings
edges hidden and a semi-opaque Cancel
layer of color in your unselected
area. On Black and On White show - . .

the selection against a black or Fine-tune your selection with Refine Edge.
white background. Show Original

shows the image without a selection preview. Show Radius displays the size of
the area in which the edge refinement is happening.

3 Smart Radius: Select this option to have Elements automatically adjust the
radius for hard and soft edges near your selection border. If your border is
uniformly hard or soft, you may not want to select this option. This enables
you to have more control over the radius setting.

3 Radius: Specifies the size of the selection border you will refine. Increase the
radius to improve the edge of areas with soft transitions or a lot of detail.
Move the slider while looking at your selection to find a good setting.

3 Smooth: Reduces jaggedness along your selection edges.
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¥ Feather: Move the slider to the right to create an increasingly softer, more
blurred edge.

¥ Contrast: Removes artifacts while tightening soft edges by increasing the
contrast. Try using the Smart Radius option before playing with Contrast.

¥ Shift Edge: Decreases or increases your selected area. Slightly decreasing
your selection border can help to defringe (eliminate undesirable background
pixels) your selection edges.

3 Decontaminate Colors: Replaces background fringe with the colors of your
selected element. Because decontamination changes the colors of some of
the pixels, you will have to output to, or create, another layer or document to
preserve your current layer. To see the decontamination in action, choose
Reveal Layer for your View mode. Chapter 8 explains how to work with layers.

3 Amount: Changes the level of decontamination.

3 Output To: Choose whether you want to output your refined, decontami-
nated selection to a selection on your current layer, layer mask, layer, layer
with layer mask, new document, or new document with layer mask.

3 Refine Radius tool: Select the Paintbrush tool on the left and brush around
your border to adjust the area you're refining. To understand exactly what
area is being included or excluded, change your View mode to Marching Ants.
Use the right and left brackets to decrease and increase the brush size.

¥ Erase Refinements tool: Use this tool (which looks like an Eraser), also
located on the left, to clean up any unwanted refinements made with the
Refine Radius tool.

3 Zoom tool: Allows you to zoom in to your image to see the effects of your
settings.

3 Hand tool: Enables you to pan around your image window to see the effects
of your settings.

Using the Modify commands

Although the commands on the Modify submenu definitely won’t win any
popularity contests, they may occasionally come in handy. Here’s the scoop on
each command:

¥ Border: Selects the area, from 1 to 200 pixels, around the edge of the
selection border. By choosing Edit=> Fill Selection, you can fill the border
with color.
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¥ Smooth: Rounds off any jagged, raggedy edges. Enter a value from
1 to 100 pixels, and Elements looks at each selected pixel and then includes
or deselects the pixels in your selection based on your chosen value. Start
with a low number, like 1, 2, or 3 pixels. Otherwise, your selection may be less
accurate.

3 Expand: Enables you to increase the size of your selection by a given number
of pixels, from 1 to 100. This command is especially useful if you just barely
missed getting the edge of an elliptical selection and need it to be a little larger.

¥ Contract: Decreases your selection border by 1 to 100 pixels. When you're
compositing multiple images, you often benefit by slightly contracting your
selection if you plan to apply a feather. That way, you avoid picking up a fringe
of background pixels around your selection.

Applying the Grow and Similar commands

The Grow and Similar commands are often used in tandem with the Magic Wand
tool. If you made an initial selection with the Magic Wand but didn’t quite get
everything you want, try choosing Select=> Grow. The Grow command increases
the size of the selection by including adjacent pixels that fall within the range of
tolerance. The Similar command is like Grow except that the pixels don’t have to
be adjacent to be selected. The command searches throughout the image and picks
up pixels within the Tolerance range.

These commands don’t have their own Tolerance options. They use whatever
Tolerance value is displayed on the Tool Options when the Magic Wand tool is
selected. You can adjust that Tolerance setting to include more or fewer colors.

Saving and loading selections

At times, you toil so long over a complex selection that you really want to save it
for future use. Saving it is not only possible but highly recommended. It’s also a
piece of cake. Here’s how:

1. After you perfect your selection, choose Select= Save Selection.

2. Inthe Save Selection dialog box that appears, leave the Selection option
set to New Selection and enter a name for your selection, as shown in
Figure 7-17.

The operation is automatically set to New Selection.
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Cancel

Name: |woman

Operation
FIGURE 7-17: (® New Selection
Save y?ur (") Add to Selection
selection - ;
(_)Subtract from Selection
for later use - _ _
to save time (_JIntersect with Selection
and effort.

3. Click OK.

4. When you want to access the selection again, choose Select=> Load
Selection and choose a selection from the Selection drop-down list.
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Chapter 8
Working with Layers

sing Elements without ever using layers would be like writing a book with
a pen and paper pad: Sure, you could do it, but it wouldn’t be fun. An even
bigger issue would occur when it came time to edit that book and make
changes. Correction tape, Wite-Out, and erasers would make that task downright
tedious, not to mention messy. The benefit of using layers is that you have tre-
mendous flexibility. You can make as many edits as you want for as long as you
want, as long as you keep your composite image in layers. Layers make working in
Elements a lot more productive. Don’t give a darn about productivity? Well, let’s
just say that layers also make it a breeze for you to bring out your more artsy side.

This chapter explains the tools and techniques you need to start working with
layers. After you give layers a try, you’ll wonder how you ever lived without them.

Getting to Know Layers

Think of layers as sheets of acetate or clear transparency film. You have drawings
or photographs on individual sheets. What you place on each sheet doesn’t affect
any of the other sheets. Any area on the sheet that doesn’t have an image on it is
transparent. You can stack these sheets on top of each other to create a combined
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FIGURE 8-1:
Layers
enable you to
easily create
composite
images.

Q

TIP

image, or composite (or collage, if you prefer). You can reshuffle the order of the
sheets, add new sheets, and delete old sheets.

In Elements, layers are essentially digital versions of these clear acetate sheets.
You can place elements, such as images, text, or shapes, on separate layers and
create a composite, as shown in Figure 8-1. You can hide, add, delete, or rearrange
layers. Because layers are digital, of course, they have added functionality. You
can adjust how opaque or transparent the element on a layer is. You can also add
special effects and change how the colors interact between layers.

© homydesign/Shutterstock Image #334170533, mervas/Shutterstock Image #271812446, ArtFamily/Shutterstock Image
#25608805, Alex_Rodionov/Shutterstock Image #301316285

To work with layers, you must be in the Photo Editor in Expert mode.

Converting a background to a layer

When you create a new file with background contents of white or a background
color, scan an image into Elements, or open a stock photo or a file from a CD or
your digital camera, you basically have a file with just a background. There are no
layers yet.
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An image contains at most one background, and you can’t do much to it besides
paint on it and make basic adjustments. You can’t move the background or change
its transparency or blend mode. How do you get around all these limitations?
Convert your background into a layer by following these easy steps:

1.

2.

Anatomy of the =
Layers panel °

Elements keeps layers controlled
with a panel named, not surprisingly,
the Layers panel. To display the Lay-
ers panel, choose Window= Layers |o
in the Photo Editor in Expert mode.

Choose Window > Layers to display the Layers panel.

The Layers panel is explained in detail in the following section.
Double-click Background on the Layers panel.

Or choose Layer=> New= Layer From Background.

Name the layer or leave it at the default name of Layer 0.

You can also adjust the blend mode and opacity of the layer in the New Layer
dialog box. Or you can do it via the Layers panel commands later.

You can also color-code your layers (but not your Background), which lets you

better visually distinguish your layers within the Layers panel. If you decide to

do it later, simply right-click (Control-click on the Mac) and choose a color from
the contextual menu.

Click OK.
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(Figure 8-2 shows you what you can  jguge s-2:
expect.) The Layers panel controls layers in your image.
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The order of the layers on the Layers panel represents the order in the image. We
refer to this concept in the computer graphics world as the stacking order. The top
layer on the panel is the top layer in your image, and so on. Depending on what
you’re doing, you can work on a single layer or on multiple layers at one time.
Here are some tips for working with the Layers panel:

¥ Select a layer. Click a layer name or its thumbnail. Elements highlights the
active layer on the panel.

¥ Select multiple contiguous layers. Click your first layer and then Shift-click
your last layer.

¥ Select multiple noncontiguous layers. Ctrl-click (38-click on the Mac) your
desired layers.

3 View and hide layers. To hide a layer, click the eye icon for that layer and the
layer disappears. To redisplay the layer, click the blank space in the eye
column. You can also hide all the layers except one by selecting your desired
layer and Alt-clicking (Option-clicking on the Mac) the eye icon for that layer.
Redisplay all layers by Alt-clicking (Option-clicking on the Mac) the eye icon
again. Hiding all the layers except the one you want to edit can be helpful in
allowing you to focus without the distraction of all the other imagery.

Only layers that are visible are printed. This can be useful if you want to have
several versions of an image (each on a separate layer) for a project within the

same file.
REMEMBER

¥ Select the actual element (the nontransparent pixels) on the layer.
Ctrl-click (38-click on the Mac) the layer's thumbnail (not the name) on the
panel.

3 Create a new blank layer. Click the Create a New Layer icon at the top of the
panel.

3 Create a new group. Elements enables you to better organize your layers by
incorporating layer groups. Think of a layer group as the digital version of an
analog manila folder. Select your desired files and drag them into a group
folder. You can expand or collapse layer groups to see or hide their contents.
When collapsed, layer groups are a nice way to avoid endless scrolling in a file
with many layers. Layer groups also let you apply opacity settings, blend
modes, and layer styles to a group of layers at a time.

To create a layer group, click the Create a New Group icon (the stacked layers
icon) at the top of the Layers panel. You can also select New Group from the
Layers panel pop-up menu or choose Layer= New=> Group. The latter two
methods prompt you for a group name in addition to a few other options
(similar to regular layers). You can color-code your group and specify a blend
mode and opacity setting. The default mode is Pass Through, which lets the
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blend modes applied to the individual layers remain intact (for more on blend
modes, see Chapter 11). If you select any other mode, that mode overrides all
the layers in the group. After you create your group, drag your layers into the
group folder in the Layers panel. To collapse or expand the group, click the
triangle icon to the left of the group icon. As with regular layers, you can
select, duplicate, show, hide, lock, and rearrange layer groups.

A couple other tips:

You can create a layer group from selected layers. Select the layers that you
want to be in a group, and then select New Group from Layers from the
Layers panel pop-up menu or choose Layer= New= Group from Layers.
Name the group in the dialog box that appears and click OK.

You can merge layer groups. Select the group and select Merge Group from
the Layers panel pop-up menu or choose Layer=>Merge Group. You can

rename your group by double-clicking the group name in the Layers panel.

Add a layer mask. Click the Add Layer Mask icon at the top of the panel. A
layer mask enables you to selectively show and hide elements or adjustments
on your layer, as well as creatively blend layers together. For more details, see
“Adding Layer Masks,” later in this chapter.

Create an Adjustment layer. Click the Create a New Fill or Adjustment Layer
icon at the top of the panel. Adjustment layers are special layers that modify
contrast and color in your image. You can also add fill layers — layers contain-
ing color, gradients, or patterns — by using this command. We give you more
details on adjustment and fill layers in the section “Working with Different
Layer Types,” later in this chapter.

Duplicate an existing layer. Drag the layer to the Create a New Layer icon at
the top of the panel.

Rearrange layers. To move a layer to another position in the stacking order,
drag the layer up or down on the Layers panel. While you drag, you see a fist
icon. Release the mouse button when a highlighted line appears where you
want to insert the layer.

If your image has a background, it always remains the bottommost layer. If
you need to move the background, convert it to a layer by double-clicking the
name on the Layers panel. Enter a name for the layer and click OK.

Rename a layer. When you create a new layer, Elements provides default
layer names (Layer 1, Layer 2, and so on). If you want to rename a layer,
double-click the layer name on the Layers panel and enter the name directly
on the Layers panel.
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3 Adjust the interaction between colors on layers and adjust the transpar-
ency of layers. You can use the blend modes and the opacity options at the
top of the panel to mix the colors between layers and adjust the transparency
of the layers, as shown in Figure 8-3. For more on blend modes, see Chapter 11.

FIGURE 8-3:

We created this
effect by using
blend modes
and opacity
options.

© Andrey Nekrasov/ImageBROKER/Corbis #4264117116, Rocksweeper/Shutterstock Image #264273713

¥ Link layers. Sometimes you want your layers to stay grouped as a unit to
make your editing tasks easier. If so, link your layers by selecting the layers on
the panel and then clicking the Link Layers icon at the top of the panel. A link
icon appears to the right of each layer name. To remove the link, click the Link
Layers icon again.

¥ Lock layers. Select your desired layer or layers and then click one of the two
lock icons at the top of the panel. The checkerboard square icon locks all
transparent areas of your layers. This lock prevents you from painting or
editing any transparent areas on the layers. The lock icon locks your entire
layer and prevents it from being changed in any way, including moving or
transforming the elements on the layer. You can, however, still make selec-
tions on the layer. To unlock the layer, simply click the icon again to toggle off
the lock.

By default, the background is locked and can’t be unlocked until you convert it
into a layer by choosing Layer &> New > Layer from Background.

REMEMBER ¥ Delete a layer. Drag it to the trash icon.
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Using the Layer and Select menus

As with many features in Elements, you usually have more than one way to do
something. This is especially true when it comes to working with layers. Besides
the commands on the Layers panel, you have two layer menus — the Layer menu
and the Select menu — both of which you can find on the main menu bar at the
top of the application window (top of the screen on the Mac).

The Layer menu

Much of what you can do with the Layers panel icons you can also do by using the
Layer menu on the menu bar and the Layers panel menu connected to the Layers
panel. (Access the Layers panel menu by clicking the horizontally lined button in
the upper-right corner of the Layers panel.) Commands, such as New, Duplicate,
Delete, and Rename, are omnipresent throughout. But you find commands that are
exclusive to the Layers panel, the main Layer menu, and the Layers panel menu,
respectively. So if you can’t find what you’re looking for in one area, just go to
another. Some commands require more explanation and are described in the sec-
tions that follow. However, here’s a quick description of most of the commands:

3 Delete Linked Layers and Delete Hidden Layers: These commands delete
only those layers that have been linked or those hidden from display on the
Layers panel.

3 Layer Style: These commands manage the styles, or special effects, you apply
to your layers.

3 Arrange: This enables you to shuffle your layer stacking order with options,
such as Bring to Front and Send to Back. Reverse switches the order of your
layers if you have two or more layers selected.

3 Create Clipping Mask: In a clipping mask, the bottommost layer (or base
layer) acts as a mask for the layers above it. The layers above “clip” to the
opaque areas of the base layer and don't show over the transparent areas of
the base layer. Clipping masks work well when you want to fill a shape or type
with different image layers.

¥ Type: The commands in the Type submenu control the display of type layers.
For more on type, see Chapter 13.

3 Rename Layer: This enables you to give a layer a new name. You can also
simply double-click the name on the Layers panel.

¥ Simplify Layer: This converts a type layer, shape layer, or fill layer into a
regular image layer. Briefly, a shape layer contains a vector object, and a fill
layer contains a solid color, a gradient, or a pattern.
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3 Merge and Flatten: The various merge and flatten commands combine
multiple layers into a single layer or, in the case of flattening, combine all your
layers into a single background.

3 Panel Options: You can select display options and choose to use a layer mask
on your adjustment layers. Leave this option selected.

The Select menu

Although the Select menu’s main duties are to assist you in making and refining
your selections, it offers a few handy layer commands. Here’s a quick introduction
to each command:

3 Select all layers. Want to quickly get everything in your file? Choose
Select=> All Layers.

¥ Deselect all layers. If you want to ensure that nothing is selected in your
document, simply choose Select=> Deselect Layers.

Working with Different Layer Types

174
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REMEMBER

Layer life exists beyond just converting an existing background into a layer, which
we describe in the section “Getting to Know Layers,” earlier in this chapter. In
fact, Elements offers five kinds of layers. You’ll probably spend most of your time
creating image layers, but just so that you’re familiar with all types, the following
sections describe each one.

Image layers

The image layer, usually just referred to as a layer, is the type of layer we’re refer-
ring to when we give the analogy of acetate sheets in the section “Getting to Know
Layers,” earlier in this chapter. You can create blank layers and add images to
them, or you can create layers from images themselves. You can have as many
image layers as your computer’s memory allows.

The more layers you have, the larger your file size and the longer it takes to save
and open your file.

Each layer in an image can be edited without affecting the other layers. You can
move, paint, size, or apply a filter, for example, without disturbing a single pixel
on any other layer or on the background, for that matter. And when an element is
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FIGURE 8-4:
Adjustment
layers correct
color and
contrast in
your image.
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T
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on a layer, you no longer have to make a selection to select it — just drag the ele-
ment with the Move tool. If, however, you only want part of that layer, you need
to make a selection. (See Chapter 7 for information on selections.)

Adjustment layers

An Adjustment layer is a special kind of layer used for modifying color and contrast;
Figure 8-4 shows an example. The advantage of using Adjustment layers for your
corrections, rather than applying them directly on the image layer, is that you can
apply the corrections without permanently affecting the pixels. This means that
Adjustment layers are totally nondestructive. And because the correction is on a
layer, you can edit, or even delete, the adjustment at any time. Adjustment layers
apply the correction only to all the layers below them without affecting any of the
layers above them.
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Another unique feature of Adjustment layers is that when you create one, you also
create a layer mask on that layer at the same time. If you’re unfamiliar with layer
masks, take a peek at the section “Adding Layer Masks,” later in this chapter. The
layer mask allows you to selectively and even partially apply the adjustment to the
layers below it by applying shades of gray — from white to black — on the mask.
By default, the mask is completely white, which allows the adjustment to be fully
applied to the layers. If you paint on a layer mask with black, the areas under those
black areas don’t show the adjustment. If you paint with a shade of gray, those
areas partially show the adjustment. Note: If you have an active selection border in
your image before you add an Adjustment layer, the adjustment is applied only to
that area within the selection border.
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Elements has eight kinds of Adjustment layers, and you can use as many as you
want. These are the same adjustments that you find on the Enhance=> Adjust
Lighting, Enhance=> Adjust Color, and Filter => Adjustments submenus. For spe-
cifics on each adjustment, see Chapters 9 and 10. Here’s how to create an Adjust-
ment layer:

1. Open an image that needs a little contrast or color adjustment.

You don't need to convert your background into a layer to apply an Adjustment
layer.

2. Cclick the Create New Fill or Adjustment Layer icon at the top of the
Layers panel, and from the drop-down list, choose your desired
adjustment.

The Adjustment layer icon and a thumbnail appear on the adjustment layer.
The thumbnail represents the layer mask. And the dialog box specific to your
adjustment appears in the Adjustments panel.

Gradient tool on the mask to create
a gradual application of the
adjustment, as shown in Figure 8-5.
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As with image layers, you can adjust
the opacity and blend modes of an
Adjustment layer. Reducing the opac-
ity of an adjustment layer reduces
the effect of the adjustment on the

FIGURE 8-5:

underlying layers. Layer masks control the amount of adjustment
applied to your layers.

Here are a few more tips on using

adjustment layers:

¥ To view your image without the adjustment, click the eye icon in the left
column of the Layers panel to hide the Adjustment layer.
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¥ To delete the Adjustment layer, drag it to the trash icon on the Layers
panel.

¥ To edit an Adjustment layer, simply double-click the Adjustment layer on
the Layers panel. You can also choose Layer= Layer Content Options. In the
Adjustments panel, make any desired edits. The only Adjustment layer that
you can't edit is the Invert adjustment. It's either on or off.

3 To use the adjustment panel controls, click an icon (shown in Figure 8-4).
From left to right, here’s what the icons do:

Have the Adjustment layer clip to the layer below. (It will affect only the layer
directly beneath it, not all the underlying layers in the stack.)

Toggle the Adjustment layer on and off.

Reset the Adjustment layer settings back to the default.

Fill layers

A fill layer lets you add a layer of solid color, a gradient, or a pattern. Like Adjust-
ment layers, fill layers also include layer masks. You can edit, rearrange, dupli-
cate, delete, and merge fill layers similarly to adjustment layers. You can blend
fill layers with other layers by using the opacity and blend mode options on the
Layers panel. Finally, you can restrict the fill layer to just a portion of your image
by either making a selection first or painting on the mask later.

Follow these steps to create a fill layer:

1. Open an image.

Use an image that will look good with a frame or border of some kind.
Remember that if you don't have a selection, the fill layer covers your whole
image.

2. Cclick the Create New Fill or Adjustment Layer icon on the Layers panel.
From the drop-down list, choose a fill of a solid color, gradient, or
pattern.

The dialog box specific to your type of fill appears.
3. Specify your options, depending on the fill type you chose in Step 2:

Solid Color: Choose your desired color from the Color Picker. See
Chapter 12 for details on choosing colors and also gradients and
patterns.
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FIGURE 8-6:
Add a frame or
border with a
fill layer.
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® Gradient: Click the down-pointing arrow to choose a preset gradient
from the drop-down panel, or click the gradient preview to display the
Gradient Editor and create your own gradient.

® Pattern: Select a pattern from the drop-down panel. Enter a value to
scale your pattern, if you want. Click Snap to Origin to make the origin
of the pattern the same as the origin of the document. Select the Link
with Layer option to specify that the pattern moves with the fill layer if

you move that layer.

4. Cclick OK.

The fill layer appears on the Layers panel, as shown in Figure 8-6. Notice the
layer mask that was created on the fill layer. We filled our entire layer mask
with black, with just the exception of the outside edge to create a frame
around our image.
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If you haven’t made your way to Chapter 12 yet, you may be surprised to dis-
cover that Elements also lets you draw shapes with seven different drawing tools.
These shapes have the bonus of being vector-based. This means that the shapes
are defined by mathematical equations, which consist of points and paths, instead
of pixels. The advantage of vector-based objects is that you can freely resize these
objects without causing degradation. In addition, they’re always printed with
smooth edges, not with the jaggies you’re familiar with seeing in pixel-based

elements.



To create a shape layer, grab a shape tool from the Tools panel and drag it on
your canvas. When you create a shape, it resides on its own, unique shape layer,
as shown by the yin-and-yang logo in the bottom-left corner of Figure 8-6. As
with other types of layers, you can adjust the blend modes and opacity of a shape
layer. You can also edit, move, and transform the actual shapes. However, to apply
filters, you must first simplify the shape layer by choosing Layer => Simplify Layer.
This process converts the vector paths to pixels.

Type layers

To add words to your images (refer to Figure 8-6), click your canvas with the Type
tool selected and just type. It’s really as easy as that. Well, you can specify options,
such as a font family and size, in the Tool Options, but when you click the Commit
button on the image window, you create a type layer. On the Layers panel, the type
layer displays a T icon. For details on working with type, check out Chapter 13.

Tackling Layer Basics

Image layers are the heart and soul of the layering world. You can create multiple
image layers within a single image. Even more fun is creating a composite from
several different images. Add people you like; take out people you don’t. Pluck
people out of boring photo studios and put them in exotic locales. The creative
possibilities are endless. In the following sections, we cover all the various ways
to create image layers.

Creating a new layer from scratch

If you're creating a new, blank file, you can select the Transparent option for
your background contents. Your new file is created with a transparent layer and
is ready to go. If you have an existing file and want to create a new, blank layer,
here are the ways to do so:

¥ Click the Create a New Layer icon at the top of the Layers panel.
¥ Choose New Layer from the Layers panel menu.

¥ Choose Layer= New®> Layer.

If you create a layer by using either of the menu commands, you’re presented
with a dialog box with options. In that dialog box, you can name your layer and
specify options for creating a clipping mask, color coding, blending, and adjusting
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opacity. Provide a name for your layer and click OK. You can always adjust the
other options directly on the Layers panel later.

You can also use the Copy and Paste commands without even creating a blank
layer first. When you copy and paste a selection without a blank layer, Elements
automatically creates a new layer from the pasted selection. A better method of
copying and pasting between multiple images, however, is to use the drag-and-
drop method, which we describe in the section “Dragging and dropping layers,”
later in this chapter.

The Copy Merged command on the Edit menu creates a merged copy of all visible
layers within the selection.

After you create your layer, you can put selections or other elements on that layer
by doing one or more of the following:

¥ Paint: Grab a painting tool, such as the Brush or Pencil, and paint on the layer.

¥ Copy a selection: Make a selection on another layer or on the background
within the same document, or from another image entirely, and then choose
Edit=> Copy. Select your new, blank layer on the Layers panel and then choose
Edit=> Paste.

¥ Cut a selection: Make a selection on another layer or on the background
within the same document, or from another image, and then choose
Edit= Cut. Select your new, blank layer and then choose Edit=> Paste. Be
aware that this action removes that selection from its original location and
leaves a transparent hole, as shown in Figure 8-7.

If you cut a selection from a Background instead of an image layer, the space isn’t
a transparent hole; it’s filled with the background color.

Using Layer via Copy and Layer via Cut

Another way to create a layer is to use the Layer via Copy and Layer via Cut
commands on the Layer menu’s New submenu. Make a selection on a layer or
background and choose Layer=> Newt> Layer via Copy or Layer via Cut. Elements
automatically creates a new layer and puts the copied or cut selection on the
layer. Remember that if you use the Layer via Cut command, your selection is
deleted from its original location layer, and you’re left with a transparent hole
when cutting from an image layer. If you use the background for the source, your
background color fills the space. A reminder: You can use these two commands
only within the same image. You can’t use them among multiple images.
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FIGURE 8-7:
When you cut a
selection from
a layer, take
note of the
resulting hole
in the original
location.
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Duplicating layers

Duplicating layers can be helpful if you want to protect your original image while
experimenting with a technique. If you don’t like the results, you can always
delete the duplicate layer. No harm, no foul.

To duplicate an existing layer, select it on the Layers panel and do one of four
things:

¥ Drag the layer to the Create a New Layer icon at the top of the panel.
Elements creates a duplicate layer with Copy appended to the name of
the layer.

¥ Choose Duplicate Layer from the Layers panel menu.
¥ Choose Layer= Duplicate Layer.

¥ Choose Layerw> New=> Layer via Copy. (Make sure you don't have an active
selection when choosing this command.)
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If you use the menu methods, a dialog box appears, asking you to name your layer
and specify other options. Provide a name for your layer and click OK. You can
specify the other options later if you want.

Dragging and dropping layers

The most efficient way to copy and paste layers between multiple images is to use
the drag-and-drop method. Why? Because it bypasses your Clipboard, which is the
temporary storage area on your computer for copied data. Storing data, especially
large files, can bog down your system. By keeping your Clipboard clear of data,
your system operates more efficiently.

If you already copied data and it’s lounging on your Clipboard, choose
Edit= Clear => Clipboard Contents to empty your Clipboard.

Here’s how to drag and drop layers from one file to another:

1. select your desired layer in the Layers panel.
2. Grab the Move tool (the four-headed arrow) from the Tools panel.
3. Drag and drop the layer onto your destination file.

The dropped layer pops in as a new layer above the active layer in the image.
You don't need to have a selection border to copy the entire layer. But if you
want to copy just a portion of the layer, make your selection before you drag
and drop with the Move tool. If you want the selected element to be centered
on the destination file, press the Shift key while you drag and drop.

If you have several elements (that aren’t touching each other) on one layer and
you want to select only one of the elements to drag and drop, use the Lasso tool to
make a crude selection around the object without touching any of the other ele-
ments. Then press the Ctrl (38 on the Mac) key and press the up-arrow key once.
The element then becomes perfectly selected. You can now drag and drop with the
Move tool.

Using the Paste into Selection command

The Paste into Selection command lets you put an image on a separate layer while
also inserting that image into a selection border. For example, in Figure 8-8, we
use this command to make it appear as though our surfer is in the water.
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You can do the same by following
these steps:

1.

Create a new blank layer and
then make your desired selec-
tion on the layer in your destina-
tion image.

In our figure, we selected the area
in the water where the surfer
would be positioned.

Select the image that will fill
that selection.

We selected a surfer from another
image.

Choose Edit=> Copy.

Return to the destination image
blank layer and choose Edit=> Paste
into Selection.

The pasted selection is visible only
inside the selection border. Position
your pasted selection as desired
and then choose Select=> Deselect.
In our example, the surfer shows
only inside the selected area. Parts
of his feet were positioned outside
of the selection border to make him
appear as if he is really in the water.

Moving a Layer’'s Content

© Alex_Rodionov/Shutterstock Image #301316285,
homydesign/Shutterstock Image #334170533

FIGURE 8-8:

Use the Paste into Selection command to make
one element appear as though it's coming out
of another element.

Moving the content of a layer is a piece of cake: Grab the Move tool from the Tools
panel, select your layer on the Layers panel, and drag the element on the canvas to
your desired location. You can also move the layer in 1-pixel increments by using
the keyboard arrow keys. Press Shift with the arrows to move in 10-pixel incre-
ments. Note: If you hold down the Alt (Option on the Mac) key while moving your
element, you make a duplicate of that element.
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The Auto Select Layer option in the Tool Options enables you to switch to a layer
@ when you click any part of that layer’s content with the Move tool. But be careful
if you have a lot of overlapping layers because this technique can sometimes be

TP more trouble than it’s worth.

The Move tool has additional settings found in Tool Options. Here’s the lowdown:

3 Show Bounding Box: This option surrounds the contents of your layer with a
dotted box that has handles, enabling you to easily transform your layer. Find
details in the following section.

3 Show Highlight on Rollover: Hover your mouse anywhere over the canvas to
make an outline appear around the element on your layer. Click the high-
lighted layer to select it and then move it.

3 Arrange submenu: This menu enables you to change your selected layer's
position in the stacking order.

¥ Link Layers: This option, which resides not in the Tool Options, but in the
Layers panel, connects the layers to make it easier to move (or transform)
multiple layers simultaneously. Select a layer and then Ctrl-click (38-click on
the Mac) to select more layers. Click the Link Layers icon (chain).

3 Align submenu: Align your selected layers on the left, center, right, top,
middle, and bottom. As with linking, select your first layer and then Shift-click
to select more layers. Ctrl-click (38-click on the Mac) to select nonconsecutive
layers. Choose an alignment option.

3 Distribute submenu: Use this menu to evenly space your selected layers on
the left, center, right, top, middle, and bottom. As with aligning, select your
first layer and then Shift-click to select more layers. Ctrl-click (38-click on the
Mac) to select nonconsecutive layers. Choose your desired distribution option.

Transforming Layers

When working with layers, you may need to scale or rotate some of your images.
You can do so easily by applying the Transform and Free Transform commands.
The methods to transform layers and selections are identical.

Here’s how to transform a layer:

1. select your desired layer.

You can also apply a transformation to multiple layers simultaneously by
linking the layers first.
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2. Choose Image= Transform=>Free Transform.
A bounding box surrounds the contents of your layer.
3. Adjust (or transform) the bounding box.
Size the contents: Drag a corner handle.
Constrain the proportions: Press Shift while dragging.

Rotate the contents: Move the mouse cursor just outside a corner
handle until it turns into a curved arrow, and then drag. Or choose
Image= Rotate.

Distort, skew, or apply perspective to the contents: Right-click and choose
the desired command from the context menu. You can also click the
rotate, scale, and skew icons in the Tool Options, as well as enter your
transform values numerically in the fields.

If you want to apply just a single transformation, you can also choose
the individual Distort, Skew, and Perspective commands from the
Image = Transform menu.

4. When your layer is transformed to your liking, double-click inside the
bounding box.

Try to perform all your transformations in one execution. Each time you

& transform pixels, you put your image through the interpolation process
(analyzing the colors of the original pixels and “manufacturing” new ones).
WARNING Done to the extreme, this process can degrade the quality of your image.

This is why it's prudent to use the Free Transform command rather than
individual commands — so that all transformations can be executed in one
fell swoop.

When the Move tool is active, you can transform a layer without choosing a com-
@ mand. Select the Show Bounding Box option in the Tool Options. This option sur-
rounds the layer or selection with a box that has handles. Drag the handles to

TP transform the layer or selection.

Adding Layer Masks

One of the best creative tools Elements has to offer is layer masks. Masking is
essentially just another way of making a selection. Instead of making a selection
with a single selection outline — either it is selected or it isn’t — masks enable
you to define your selection with up to 256 levels of gray (from white to black).
You can therefore have varying levels of a selection.
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FIGURE 8-9:
Add a layer
mask to blend
one layer into
another.

Here’s how it works. First, think of a layer mask as a sheet of acetate that hov-
ers over your layer. To add it to a layer, click the layer mask icon (dark rectangle
with a light circle) at the top of the Layers panel. Then, with any of the painting
tools (Brush tool, Gradient tool, and others), you apply black, white, or any shade
of gray onto the layer mask. Where the mask is white, the image on the layer
is selected and shows. Where the mask is black, the image is unselected and is
hidden. And where the mask is gray, the image is partially selected; therefore, it
partially shows. The lighter the gray, the more the image shows. By default, the
mask starts out completely white so that everything is selected and shows.

Here are some things you can do with layer masks:

¥ Creatively blend one layer into another. If you want one image to gradually
dissolve into another, using a layer mask is the way to go. Try using the
Gradient tool with the black-to-white gradient selected to create a soft dissolve.
You can use layer masks to blend images together in a realistic manner, as
shown in Figure 8-9, where we combined a goldfish and a sudsy brew. In the
figure, you can see where we painted with black to completely hide the original
background of the fish image. We painted with light gray on the fish to make it
appear as if itis truly “swimming” in the golden liquid. In other words, some of
the liquid of the underlying glass of beer image shows through to the fish layer.

U a® O a & o =
Normal i Opacity: 100% i

© Tischenko Irina/Shutterstock Image #58458289, flubydest/Getty Image Image #183341783
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»

TIP

©

REMEMBER

Adjust your layer mask to selectively show and hide the effects of the
adjustment layer. See the earlier section, “Adjustment layers.”

Apply a filter to your layer mask to create an interesting special effect.
One of the best aspects of layer masks is that you can endlessly edit them.
Unlike just making a feathered selection, you can keep adjusting how much
of your current layer or underlying images show. Or you can adjust how
gradually one image blends into another: Simply change the areas of white,
black, and gray on the layer mask by painting with any of the painting tools.
Just make sure you select the layer mask and not the image. When you select
the layer mask thumbnail in the Layers panel, you see the appearance of an
outline around the thumbnail.

You can't add a layer mask to a background. You must convert the back-
ground into a layer first.

If you're just not up to tackling a layer mask, you'll want to check out the new
Double Exposure Guided Edit. You'll find it under Guided = Fun Edits=> Double
Exposure. This great new edit enables you to easily merge two photos and
also apply various preset effects.

Here are some other things to keep in mind when you use layer masks:

»

»

»

»

»

»

Note: Many of the preceding commands are also available in the Layer > Layer

To load the mask as a selection outline, simply Ctrl-click (38-click on the
Mac) the layer mask thumbnail in the Layers panel.

To temporarily hide a mask, Shift-click the layer mask thumbnail in the
Layers panel. Repeat to show the mask.

To view the mask without viewing the image, Alt-click (Option-click on the
Mac) the Layer Mask thumbnail in the Layers panel. This trick can be helpful
when editing a layer mask.

To unlink a layer from its layer mask, click the link icon in the Layers panel.
Click again to reestablish the link. By default, Elements links a layer mask to
the contents of the layer. This link enables them to move together.

To delete a layer mask, drag its thumbnail to the trash icon in the Layers
panel.

To apply a layer mask, drag the mask thumbnail to the trash icon in the
Layers panel and be sure to click Apply in the dialog box. When you apply a
layer mask, you fuse the mask to the layer so editing is no longer possible.

Mask submenu.
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Flattening and Merging Layers

Layers are fun and fantastic, but they can quickly chew up your computer’s RAM
and bloat your file size. And sometimes, to be honest, having too many layers
can start to make your file tedious to manage, thereby making you less produc-
tive. Whenever possible, you should merge your layers to save memory and space.
Merging combines visible, linked, or adjacent layers into a single layer (not a
Background). The intersection of all transparent areas is retained.

In addition, if you need to import your file into another program, certain programs
don’t support files with layers. Therefore, you may need to flatten your file before
importing it. Flattening an image combines all visible layers into a Background,
including type, shape, fill, and adjustment layers. You’re prompted as to whether
you want to discard hidden layers, and any transparent areas are filled with white.
We recommend, however, that before you flatten your image, you make a copy of
the file with all its layers intact and save it as a native Photoshop file. That way, if
you ever need to make any edits, you have the added flexibility of having your layers.

By the way, the only file formats that support [T ae. - a |
layers are native Photoshop (.psd); Tagged | nomal Opcity: [100%~ |

(==
OAD
\/ Image File Format, or TIFF (. tif); and Portable Em

tecunica  Document Format, or PDF (.pdf). If you save

STUFF vour file in any other format, Elements auto- | T e
matically flattens your layers into abackground. [© ¢ T  nortusore
See Chapter 2 for details on these file types. & 0 Q -
=
Flattening layers ©t T ;
@ § T  welkometo fx

To flatten an image, follow these steps:

@

flowers

i Hue/Saturation 1

1. Make certain that all layers you want to ©
retain are visible.

()

MEME

@ 0 sufer
If you have any hidden layers, Elements asks
whether you want to discard those hidden

layers. uoe.aa =
Normal - Opacity: |

=
@ ocean

P
{LIL}

It's always good insurance to save a copy of
an image with layers while flattening another

copy. You JuSt never know — you may need © homydesign/Shutterstock Image #334170533,

. mervas/Shutterstock Image #271812446,

REMEMBER to make edits at a later date. ArtFamily/Shutterstock Image #25608805, Alex_
Rodionov/Shutterstock Image #301316285

2. Choose Flatten Image from the Layers
panel menu or the Layer menu.

FIGURE 8-10:
Flattening combines all your layers

All your layers are combined into a single into a single background.

background, as shown in Figure 8-10.
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@ If you mistakenly flatten your image, choose Edit=> Undo or use your Undo
History panel. (If you're not familiar with the History panel, see Chapter 1 for
TP details.)

Merging layers

Unlike flattening layers, where all layers get combined into a single Background,
you can choose to merge just a few layers. Also, remember, when you do choose
to merge all your layers, they combine into a single layer versus a Background.

You can merge your layers in a few ways. Here’s how:

3 Select only those layers you want to merge. Choose Merge Layers from the
Layers panel menu or the Layer menu.

3 Display only those layers you want to merge. Click the eye icon on the
Layers panel to hide those layers you don't want to merge. Choose Merge
Visible from the Layers panel menu or the Layer menu.

3 Arrange the layers you want to merge so that they're adjacent on the
Layers panel. Select the topmost layer of that group and choose Merge Down
from the Layers panel menu or the Layer menu. Merge Down merges your
active layer with the layer directly below it.
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IN THIS CHAPTER

» Cropping, straightening, and
recomposing your images

» Using one-step auto fixes
» Editing with Quick mode

» Fixing small imperfections

Chapter 9
Simple Image Makeovers

ixing images quickly, without pain or hassle, is probably one of the most

desirable features you’ll find in Elements and one that we’re sure you’ll

embrace frequently. Whether you’re an experienced photographer or an
amateur shutterbug, cropping away unwanted background, tweaking the lighting
or color of an image, and erasing the minor blemishes of a loved one’s face are all
editing tasks you’ll most likely tackle. With the simple image-makeover tools in
Elements, completing these tasks is as easy as clicking a single button or making
a few swipes with a brush.

Cropping and Straightening Images

Cropping a photo is probably one of the easiest things you can do to improve
its composition. Getting rid of the unnecessary background around your
subject creates a better focal point. Another dead giveaway of amateurish photog-
raphy is crooked horizon lines. Not a problem. Elements gives you several ways
to straighten those images after the fact. So after your next photo shoot, launch
the Elements Photo Editor and then crop and straighten your images before you
show them off.
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Cutting away with the Crop tool

The most common way to crop a photo is by using the Crop tool. Simple,
quick, and easy, this tool gets the job done. Here’s how to use it:
1. Ineither Expert or Quick mode, select the Crop tool from the Tools panel.

You can also press the C key. The Crop tool looks like two intersecting “L"
shapes. For details on the different editing modes, see Chapter 2. For full
details on Quick mode, see the section “Editing in Quick Mode,” later in this
chapter.

2. (Optional) Choose one of the four cropping suggestions Elements
provides for you.

Simply hover your mouse over each of the crop suggestion thumbnails to get
an idea of how it will frame your image. If you don't like any of the suggestions,
proceed to Step 3.

3. Specify your aspect ratio and resolution options in the Tool Options
under the image window.

Here are your choices:
No Restriction: Allows you to freely crop the image at any size.

Use Photo Ratio: Retains the original aspect ratio of the image when
you crop.

Preset Sizes: Offers a variety of common photographic sizes. When you
crop, your image then becomes that specific dimension.

When you crop an image, Elements retains the original resolution of the

& file (unless you specify otherwise in the resolution option). Therefore, to
keep your image at the same image size while simultaneously eliminating
WARNING portions of your image, Elements must resample the file. Consequently,

your image must have sufficient resolution so that the effects of the
resampling aren't too noticeable. This is especially true if you're choosing a
larger preset size. If all this talk about resolution and resampling is fuzzy,
be sure to check out Chapter 2.

Width (W) and Height (H): Enables you to specify a desired width and height
to crop your image.

Resolution: Specify a desired resolution for your cropped image. Again, try
to avoid upsampling your image.

Pixels/in or Pixels/cm: Specify your desired unit of measurement.
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FIGURE 9-1:
The shield and
Rule of Thirds
overlay allow
for easy fram-
ing of your
image.

® Grid Overlay: Elements gives you an added tool to help you frame your
image prior to cropping. Choose from the three options — None, Grid, or
Rule of Thirds.

® Grid: Displays just that — a grid of intersecting horizontal and vertical
lines — over the image.

® Rule of Thirds: This rule is a longtime photographic principle that encour-
ages placing most interesting elements, or your intended focal point, at
one of four intersecting points in your grid of two vertical and two horizon-
tal lines, as shown in Figure 9-1. See Chapter 17 for additional information
about the Rule of Thirds.

Rule of Thirds overlay ~ Handle Shield

Commit Cancel
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TIP

TIP

If you’re in the Organizer, and not the Photo Editor, click the Instant Fix button
in the bottom-right corner. You can find the Crop tool in the Photo Fix Options

Drag around the portion of the image you want to retain and release the
mouse button.

When you drag, a crop marquee bounding box appears. Don't worry if your
cropping marquee isn't exactly correct. You can adjust it in Step 5.

The area outside the cropping marquee (called a shield) appears darker than
the inside in order to better frame your image, as shown in Figure 9-1. If you
want to change the color and opacity of the shield, or if you don't want it at all,
change your Crop preferences by choosing Edit= Preferences=> Display &
Cursors. (On the Mac, choose Adobe Photoshop Elements

Editor= Preferences = Display & Cursors.)

Adjust the cropping marquee by dragging the handles of the crop
marquee bounding box.

To move the entire marquee, position your mouse inside the marquee until
you see a black arrowhead cursor, and then drag.

If you move your mouse outside the marquee, your cursor changes to a curved
arrow. Drag with this cursor to rotate the marquee. This action allows you to
both rotate and crop your image simultaneously — handy for straightening a
crooked image. Just be aware that rotation, unless it's in 90-degree increments,
also resamples your image.

Double-click inside the cropping marquee.

You can also just press Enter or click the green Commit button next to the
marquee. Elements then discards the area outside the marquee. To cancel
your crop, click the red Cancel button.

panel.

Fixing distortion with the
Perspective Crop tool

The Perspective Crop tool allows you to crop an image while also correcting
keystone distortion. For example, if you shoot a tall building from below looking
up or a long hallway from an angle, your object may appear trapezoidal rather
than square or rectangular. Here’s how to crop and correct this at the same time:

1.

In either Expert mode, select the Perspective Crop tool from the Tools
panel.

You can also press the C key until you get the tool, which shares a space with
the Crop and Cookie Cutter tools.
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2. prawa marquee around the distorted image by clicking at each corner,
as shown in Figure 9-2.

FIGURE 9-2:
The Perspective
Crop tool

crops while
correcting
keystone
distortion.

© istockphoto.com/Jeremy Edwards Image #4193924

3. Adjust the edges and corners of your marquee as needed.
You have some options to choose if desired.

® Width (W) and Height (H): Enables you to specify a desired width and height
to crop your image.

® Resolution: Specify a desired resolution for your cropped image. As with the
Crop tool, try to avoid upsampling your image.

® Pixels/in or Pixels/cm: Specify your desired unit of measurement.

® Grid: Toggle the view on or off of a grid of intersecting horizontal and
vertical lines over the image.
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4. Double-click inside the cropping marquee.

You can also just press Enter or click the green Commit button next to the
marquee. To cancel your crop, click the red Cancel button. Elements should
improve the keystone distortion and crop your image.

If you're not happy with the result, choose Edit=>Undo and tweak the angle of
your marquee in Step 3. Admittedly, it took us a couple tries to get the result
we wanted, shown in Figure 9-2.

If the Perspective Crop doesn’t fix the distortion, you may want to try the Correct
Camera Distortion filter (see Chapter 11).

Cropping with a selection border

You can alternatively crop an image by choosing Image=> Crop in either Expert
or Quick mode. First, make a selection with any of the selection tools and then
choose the command. You can use this technique with any selection border shape.
That is, your selection doesn’t have to be rectangular; it can be round or even
freeform. Your cropped image doesn’t take on that shape, but Elements crops as
close to the boundaries of the selection border as it can. For details about making
selections, see Chapter 7.

Straightening images

There may be times when you just didn’t quite get that horizon straight when
you took a photo of the beach. Or maybe you scanned a photo and it wasn’t quite
centered in the middle of the scanning bed. It’s not a big deal. Elements gives you
several ways to straighten an image.

Using the Straighten tool
This tool enables you to specify a new straight edge, and it then rotates the image
accordingly. Here’s how to use the Straighten tool:
1. Expert mode, select the Straighten tool from the Tools panel
(or press the P key).
It looks like an analog level tool.
2. Specify your desired setting from the Canvas Options in the Tool Options.
Here are your choices:

Grow or Shrink rotates the image and increases or decreases the size
of the canvas to fit the image area.
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Remove Background trims the background canvas outside the image area.
This choice is helpful if you scan an image and white areas appear around
your photo that you want removed.

Original Size rotates your image without trimming any background canvas.

If you select either the Original Size or Remove Background option, you can
select the Auto Fill Edges option. When selected, after you straighten the
image, the edges that have missing pixels will fill using the content-aware
algorithm. Note: You can also vertically straighten your image by pressing
Ctrl (38 on a Mac) and dragging along a vertical edge.

3. (Optional) Select Rotate All Layers.

If you have an image with layers and you want them all rotated,
select this option.

4. prawalinein your image to represent the new straight edge.
Your image is then straightened and, if you chose any of the crop options in

Step 2, also cropped.

The Straighten Tool is also available in Quick mode. To straighten an image, draw
a line in your After image to represent the new straight edge. Then choose an
option to crop and resize your image. Choose to fill in empty spaces either by
maintaining the image size or by maintaining the canvas size. In addition, you can
choose the option to fill any empty edges using content-aware algorithms.

Using the Straighten menu commands

In addition to using the Straighten tool, you can straighten your images by using
two commands on the Image menu, in either Expert or Quick mode:

3 To automatically straighten an image without cropping, choose
Image™ Rotate = Straighten Image. This straightening technique leaves the
canvas around the image.

3 To automatically straighten and crop the image simultaneously, choose
Image ™ Rotate = Straighten and Crop Image.

Recomposing Images

This great tool actually allows you to resize, or as the name implies, recompose,
your image without losing any vital content. For example, if you need to have
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FIGURE 9-3:
Brush over
areas you want
to protect

and remove in
your image.

people or animals in your shot closer together because you need the final, cropped
image to be more square than rectangular, this tool can help. Here’s how it works:

1.

2.

In Expert mode, select the Recompose tool from the Tools panel.
You can also press the W key. The tool looks like a square with a gear on it.

In the Tool Options, select the Mark for Protection Brush (the brush with
a plus sign icon) and brush over the areas in your image that you want to
keep or protect.

You can specify your brush size with the Size option slider. You can erase any
mistakes by using the Erase Highlights Marked for Protection tool (the eraser
with a plus sign icon).

With the Mark for Removal Brush (the brush with a minus sign icon),
brush over the areas in your image that you want to remove or aren’t
vital to your final image, as shown in Figure 9-3.

You can specify your brush size with the Size option slider. You can erase any
mistakes by using the Erase Highlights Marked for Removal tool (the eraser
with a minus sign icon).

© Cassandra Hannagan/Corbis Image # 42-63896045
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4, Specify any other desired settings in the Tool Options.
Here are the other options:

® Threshold: The slider determines how much recomposing appears in your
adjustment. Selecting 100% totally recomposes your image. Experiment to
get the results you want.

® Preset Ratios: Choose from preset aspect ratios to have your image framed
to those dimensions. Or choose No Restriction to have free reign.

® Width and Height: This option resizes your image to your specified
dimensions.

© Highlight Skin Tones (green man icon): Select this option to prevent skin
tones from distorting when resizing.

5. Resize, or recompose, your image by dragging the corner or side handles.

The kangaroos are now closer together, as shown in Figure 9-4.

FIGURE 9-4:
Recompose
your image to
your desired
size and aspect
ratio without
losing vital
content.

© Cassandra Hannagan/Corbis Image # 42-63896045

6. click the Commit button (green check-mark icon) when you have
your desired composition.
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Employing One-Step Auto Fixes

200

REMEMBER

Elements has a variety of automatic lighting-, contrast-, and color-correction
tools that can improve the appearance of your images with just one menu com-
mand. These commands are available in either Expert or Quick mode, and they’re
all on the Enhance menu. For more on Quick mode, see the section “Editing in
Quick Mode,” later in this chapter.

The advantage of these one-step correctors is that they’re extremely easy to use.
You don’t need to have one iota of knowledge about color or contrast to use them.
The downside to using them is that sometimes the result isn’t as good as you could
get via a manual color-correction method. And sometimes these correctors may
even make your image look worse than before by giving you weird color shifts.
But because these correctors are quick and easy, you can try them on an image
that needs help. Usually, you don’t want to use more than one of the auto fixes.
If one doesn’t work on your image, undo the fix and try another. If you still don’t
like the result, move on to one of the manual methods we describe in Chapter 10.

Auto Smart Tone

The Auto Smart Tone auto fix is designed to adjust the tonal values in your image.
Here are the steps to use this adjustment:

1. Ineither Expert or Quick mode, with your image open, choose
Enhance=> Auto Smart Tone.

Elements automatically applies a default correction.

2. Moving the controller “joystick” (double circle icon in the center of the
image), fine-tune your correction.

The thumbnail previews in each corner, as shown in Figure 9-5, give you an idea
of how the image will look when you move the joystick in that particular direction.

Move the Before and After toggle to see the before-and-after adjustment previews.

3. Select the Learn from This Correction option (arrow with lines icon) in the
lower-left corner of the dialog box to have Elements “learn” from this
editing session.

If you select this option, Elements remembers the corrections you made on
this image and positions the joystick on the basis of that correction on the next
image you open and correct. The more images that are corrected, the smarter
the Auto Smart Tone corrections become. This intelligent algorithm can
distinguish between various image types (based on the tonal characteristics)
and remembers the adjustment for that particular type of image.

PART 3 Selecting and Correcting Photos



FIGURE 9-5:
Apply Auto
Smart Tone

to quickly
adjust the
tonal values in
an image.

TIP

Auto Smart Tone

@ = Eefare@lmer Reset Cancel oK

If your adjustments are starting to get out of whack and you need to reset the
learning archive, choose Edit=> Preferences=> General => Reset Auto Smart Tone
Learning (on the Mac, Adobe Photoshop Elements Editor => Preferences =
General=> Reset Auto Smart Tone Learning).

4. After you're satisfied with the adjustment, click OK.

If you want to start over, click the Reset button.

Auto Smart Fix

The Auto Smart Fix tool is an all-in-one command touted to adjust it all. It’s
designed to improve the details in shadow and highlight areas, and correct the
color balance, as shown in Figure 9-6. The overexposed image on the left was
improved quite nicely with the Auto Smart Fix command.

The Auto Smart Fix command, as well as the Auto Color, Auto Levels, Auto
Contrast, Auto Sharpen, and Auto Red Eye Fix commands, are also available in the
Organizer (in the Photo Fix Options pane), where you can apply the commands to
several selected images simultaneously.

If the Auto Smart Fix was just too “auto” for you, you can crank it up a notch and
try Adjust Smart Fix. This command is similar to Auto Smart Fix but gives you a
slider that allows you, not Elements, to control the amount of correction applied
to the image.
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FIGURE 9-6:
In a hurry?
Apply the
Auto Smart
Fix command
to quickly
improve

an image.

FIGURE 9-7:
Auto Levels
adjusts the
overall contrast
of an image.

AN

WARNING

202

Auto Levels

The Auto Levels command adjusts the overall contrast of an image. This com-
mand works best on images that have pretty good contrast (an even range of tones
and detail in the shadow, highlight, and midtone areas) to begin with and need
just a minor amount of adjustment. Auto Levels works by mapping, or converting,
the lightest and darkest pixels in your image to black and white, thereby making
highlights appear lighter and shadows appear darker, as shown in Figure 9-7.

Although the Auto Levels command can improve contrast, it may also produce
an unwanted color cast (a slight trace of color). If this happens, undo the com-
mand and try the Auto Contrast command instead. If that still doesn’t improve the
contrast, it’s time to bring out the big guns. Try the Levels command we describe
in Chapter 10.

Auto Contrast

The Auto Contrast command is designed to adjust the overall contrast in an image
without adjusting its color. This command may not do as good a job of improving
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FIGURE 9-8:
The Auto
Contrast
command
adjusts
contrast
without
messing
up color.

FIGURE 9-9:
The Auto Haze
Removal com-

mand works
wonders on
hazy images.

contrast as the Auto Levels command, but it does a better job of retaining the color
balance of an image. Auto Contrast usually doesn’t cause the funky color casts that
can occur when you’re using Auto Levels. This command works well on images
with a haze, as shown in Figure 9-8.

Auto Haze Removal

Although the Auto Contrast command does a good job of removing haze in images,
the Auto Haze Removal command does a great job with this task, as shown in
Figure 9-9. But also be sure to check out the Haze Removal command under the
Enhance menu in both Expert and Quick modes. Under that command, you have
a couple more options to really home in on adding clarity to your image. Find out
more about this command in Chapter 10.
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Use Auto Color

204

FIGURE 9-10:

Correction
to remove a
colorcast.

Auto Color Correction

The Auto Color Correction command adjusts both the color and contrast of an
image, based on the shadows, midtones, and highlights it finds in the image and a
default set of values. These values adjust the amount of black and white pixels that
Elements removes from the darkest and lightest areas of the image. You usually
use this command to remove a color cast or to balance the color in your image, as
shown in Figure 9-10. Occasionally, this command can also be useful in correcting
oversaturated or undersaturated colors.

- : o

Auto Shake Reduction

The Auto Shake Reduction is designed to reduce the blur caused by camera move-
ment; as shown in Figure 9-11, this auto adjustment is pretty effective. You can
also find a more robust manual adjustment by using the Enhance > Shake Reduc-
tion command. Get details in Chapter 11.

Auto Sharpen

Photos taken with a digital camera or scanned on a flatbed scanner often suffer
from a case of overly soft focus. Sharpening gives the illusion of increased focus
by increasing the contrast between pixels. Auto Sharpen attempts to improve the
focus, as shown in Figure 9-12, without overdoing it. What happens when you over-
sharpen? Your images go from soft to grainy and noisy. For more precise sharpening,
check out the Unsharp Mask and Adjust Sharpness features we cover in Chapter 10.
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FIGURE 9-11:
The Auto Shake
Reduction
command
reduces blur
caused by
moving your
camera.

FIGURE 9-12:
Use Auto
Sharpen to
improve focus.

Q

TIP

Always make sharpening your last fix after you make all your other fixes and
enhancements.

Auto Red Eye Fix

The Auto Red Eye Fix command is self-explanatory. It automatically detects and
fixes red-eye in an image. Red-eye happens when a person or an animal (where
red-eye can also be yellow-, green-, or even blue-eye) looks directly into the flash.
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FIGURE 9-13:
The Auto Red
Eye Fix and
the Red Eye
tools detect
and destroy
dreaded
red-eye.

If for some reason the Auto Red Eye Fix doesn’t quite do the trick, you can always
reach for the Red Eye tool on the Tools panel. Here’s how to remove red-eye
manually:
1. select the Red Eye Removal tool from the Tools panel.

You can also press Y.
2. Using the default settings, click the red portion of the eye in your image.

This one-click tool darkens the pupil while retaining the tonality and texture of
the rest of the eye, as shown in Figure 9-13.

3. F you're unhappy with the fix, adjust one or both of these settings in the
Tool Options:

® Pupil Radius: Use the slider to increase or decrease the size of the pupil.
® Darken: Use the slider to darken or lighten the color of the pupil.

Pets can get white-, green-, blue-, or yellow-eyes from the flash. Elements pro-
vides a Pet Eye option in Tool Options. If this option still doesn’t do it, your best
bet is to use the Color Replacement tool. See the section “Replacing one color with
another,” at the end of this chapter.
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Editing in Quick Mode

FIGURE 9-14:
Quick mode
enables you to
view before-
and-after
previews of
your image.

Quick mode is a pared-down version of Expert mode that conveniently provides
basic fixing tools and tosses in a few unique features, such as a before-and-after
preview of your image.

Here’s a step-by-step workflow that you can follow in Quick mode to repair your
photos:

1. select one or more photos in the Organizer, click the Editor button at the
bottom of the workspace, and then click the Quick button at the top of
the workspace.

Or, if you're in Expert mode, select your desired image(s) from the Photo Bin
and then click the Quick button at the top of the workspace.

Note: You can also open images by simply clicking the Open button and
selecting your desired files.

2. Specify your preview preference from the View drop-down list at the top
of the workspace.

You can choose to view just your original image (Before Only), your fixed image
(After Only), or both images side by side (Before & After) in either portrait
(Vertical) or landscape (Horizontal) orientation, as shown in Figure 9-14.
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Use the Zoom and Hand tools to magnify and navigate around your
image. (See Chapter 2 for more on these tools.)

You can also specify the Zoom percentage by using the Zoom slider in the Tool
Options or in the top-right of the workspace.

Choose your desired window view by clicking one of the following
buttons located in the Tool Options: 1:1 (Actual Pixels), Fit Screen, Fill
Screen (which zooms your image to fill your screen), or Print Size.

You also have another Zoom slider located in the Tool Options.
Crop your image by using the Crop tool on the Tools panel.

You can also use any of the methods we describe in the “Cropping and
Straightening Images” section, earlier in this chapter, except for the Straighten
tool, which is exclusive to Expert mode.

To rotate the image in 90-degree increments, click the Rotate Left or
Rotate Right (accessed via the arrow next to Rotate Left) button in the
left side of the workspace.

Apply any necessary auto fixes, such as Auto Smart Fix, Auto Levels, Auto
Contrast, and Auto Color Correction.

All these commands are on the Enhance menu or in the Smart Fix, Lighting,
and Color sections in the Adjustments pane of the workspace. If the com-
mands aren't visible, click the Adjustments button in the bottom-right corner of
the workspace.

Each of these fixes is described in detail in the section “Employing One-Step
Auto Fixes,” earlier in this chapter. Remember that usually one of the fixes is
enough. Don't stack them on top of each other. If one doesn’t work, click the
Reset button in the top-right corner of the image preview and try another. If
you're not happy with the results, go to Step 8. If you are happy, skip to Step 9.

If the auto fixes don't quite cut it, get more control by using the sliders, or
clicking the thumbnails, available for Smart Fix, Exposure, Lighting, Color,
and Balance, located on the right side of the workspace.

For all adjustments, you can hover your mouse over any of the thumbnails in
the pane to get a dynamic preview of that particular adjustment. The slider
automatically moves accordingly.

Here's a brief description of each available adjustment:

Exposure: Adjusts the brightness or darkness of an image. Move the slider
left to darken and right to lighten. The values are in increments of f-stops
and range from -4 to 4.

Shadows: When you drag the slider to the right, it lightens the darker areas
of your image without adjusting the highlights.
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Midtones: Adjusts the contrast of the middle (gray) values and leaves the
highlights and shadows as they are.

Highlights: When you drag the slider to the right, it darkens the lighter areas
of your image without adjusting the shadows.

Saturation: Adjusts the intensity of the colors.

Hue: Changes all colors in an image. Make a selection first to change the
color of just one or more elements. Otherwise, use restraint with this
adjustment.

Vibrance: Adjusts the saturation of an image by increasing the saturation
of less saturated colors more than those that are already saturated.

This option tries to minimize clipping (or loss of color) as it increases
saturation and preserves skin tones. Move the slider right to increase
saturation. The values are in increments of f-stops and range from -1 to 1.

Temperature: Adjusts the colors to make them warmer (red) or cooler
(blue). You can use this adjustment to correct skin tones or to correct
overly cool images (such as snowy winter photos) or overly warm images
(such as photos shot at sunset or sunrise).

Tint: Adjusts the tint after you adjust temperature to make the color more
green or magenta.

If you still don't get the results you need, move on to one of the more manual
adjustments that we describe in Chapter 10.

You can also apply fixes to just selected portions of your image. Quick mode
offers the Quick Selection tool for your selection tasks. For details on using this
tool, see Chapter 7.

Add finishing fixes by using the remaining tools in the Tools panel.
Here's a description of each tool:

Red Eye Removal tool: Try the Auto Red Eye Fix to remove red-eye from your
people’s eyes. But if it doesn’t work, try using the Red Eye tool. This method
is described in the section “Auto Red Eye Fix,” earlier in this chapter.

Whiten Teeth: This fix does what it says — it whitens teeth. Be sure to
choose an appropriate brush size from the Size slider in the Tool Options.
Click the Brush Settings option to specify Hardness, Spacing, Roundness,
and Angle of the brush tip. (For more on brush options, see Chapter 12.)
Using a brush diameter that's larger than the area of the teeth also
whitens/brightens whatever else it touches — lips, chin, and so on. Click
the teeth. (Note: This tool makes a selection and whitens simultaneously.)
After your initial click, your selection option converts from New Selection to
Add to Selection in the Tool Options. If you pick up too much in your dental
selection, click the Subtract from Selection option and click the area you
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want to eliminate. When you're happy with the results of your whitening
session, choose Selectw> Deselect or press Ctr+D (38+D on the Mac).

Spot Healing Brush/Healing Brush: These tools are great for fixing flaws, both
big (Healing Brush) and small (Spot Healing Brush). For a detailed explana-
tion on using these tools, see the upcoming sections “Retouching with the
Healing Brush” and “Zeroing in with the Spot Healing Brush.”

10. (Optional) Add any desired text by clicking your image with the Text tool.
See Chapter 13 for details on working with text.
Use the Move tool in Quick mode to fine-tune the positioning of your text.

11. Sharpen your image automatically by clicking the Auto button under
Sharpen in the right pane.

You can also choose Enhance=> Auto Sharpen. If automatically sharpening
doesn't do the fix, you can manually drag the Sharpen slider.

This fix should always be the last adjustment you make on your image.

The Quick mode sports additional panels. Click the Effects icon in the bottom-
right corner of the workspace to access various effects, such as Toy Camera and
Cross Process, that you can apply to your image. Click the Frames icon to apply
borders, such as Scrapbook and Comic, to the perimeter of your photo. You can
also click the Textures icon to access textures, such as Cracked Paint and Sun-
burst. Click the Adjustments icon to return to your default panel settings. To apply
any effect, texture, or frame, simply click the appropriate thumbnail in the pane.

Fixing Small Imperfections with Tools

210

Elements provides you with several handy tools to correct minor imperfections in
your photos. You can use the Clone Stamp tool to clone parts of your image, heal
blemishes with the Healing Brush or Spot Healing Brush tools, lighten or darken
small areas with the Dodge and Burn tools, soften or sharpen the focus with the
Blur or Sharpen tools, and fix color with the Sponge or Color Replacement tools.

Cloning with the Clone Stamp tool

Elements enables you to clone elements without the hassle of genetically engineer-
ing DNA. In fact, the Clone Stamp tool works by just taking sampled pixels from
one area and copying, or cloning, them onto another area. The advantage of cloning,
rather than making a selection and then copying and pasting, is that it’s easier to
realistically retain soft-edged elements, such as shadows, as shown in Figure 9-15.
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FIGURE 9-15:
The Clone
Stamp tool
enables you

to realisti-
cally duplicate
soft-edged
elements, such
as shadows.

The Clone Stamp doesn’t stop there. You can also use this tool for fixing flaws,
such as scratches, bruises, date/time stamp imprints from cameras, and other
minor imperfections. Although the birth of the healing tools (discussed in the fol-
lowing sections) has somewhat pushed the Clone Stamp tool out of the retouching
arena, it can still do a good repair job in many instances.

Here’s how to use the Clone Stamp tool:

1. In Expert mode, choose the Clone Stamp tool from the Tools panel.
It looks like an analog rubber stamp.

2. IntheTool Options, choose a brush from the Brush Preset Picker panel
and then use the brush as is or adjust its size with the Size slider.

Keep in mind that the size of the brush you specify should be appropriate for
what you're trying to clone or retouch. If you're cloning a large object, use a
large brush. For repairing small flaws, use a small brush. Cloning with a
soft-edged brush usually produces more natural results. For details on
brushes, see Chapter 12.
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0.

If you've selected the Aligned option when cloning an element, try to clone it
without lifting your mouse. Also, when you’re retouching a flaw, try not to overdo
it. One or two clicks on each flaw is usually plenty. If you’re heavy-handed with
the Clone Stamp, you get a blotchy effect that’s a telltale sign something has been

Choose your desired Opacity and Blend Mode percentage.

For more on blend modes, see Chapter 11. To make your cloned image appear
ghosted, use an Opacity percentage of less than 100 percent.

Select or deselect the Aligned option.

With Aligned selected, the clone source moves when you move your cursor to
a different location. If you want to clone multiple times from the same location,
leave the Aligned option deselected.

Select or deselect the Sample All Layers check box.

This option enables you to sample pixels from all visible layers for the clone.
If this option is deselected, the Clone Stamp tool clones from only the active
layer. Check out Chapter 8 for details about working with layers.

Click the Clone Overlay button if you want to display an overlay.

Displaying an overlay can be helpful when what you're cloning needs to be in
alignment with the underlying image. In the Clone Overlay dialog box, select
the Show Overlay check box. Adjust the opacity for your overlay. If you select
Auto Hide, when you release your mouse, you see a ghosted preview of how
your cloned pixels will appear on the image. While you're cloning, however, the
overlay is hidden. Select Clipped to have the overlay contained only within the
boundaries of your brush. We think that this makes it easier to more precisely
clone what you want. Finally, select Invert Overlay to reverse the colors and
tones in your overlay.

Alt-click (Option-click on the Mac) the area of your image that you want
to clone to define the source of the clone.

Click or drag along the area where you want the clone to appear.

While you drag, Elements displays a crosshair cursor along with your Clone
Stamp cursor. The crosshair is the source you're cloning from, and the Clone
Stamp cursor is where the clone is being applied. While you move the mouse,
the crosshair also moves, so you have a continuous reference to the area of
your image that you're cloning. Watch the crosshair, or else you may clone
something you don’t want.

Repeat Steps 7 and 8 until you've finished cloning your desired element.

retouched.
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FIGURE 9-16:
Wipe out ten
years in two
minutes with
the Healing
Brush tool.

Retouching with the Healing Brush

The Healing Brush tool is similar to the Clone Stamp tool in that you clone pixels
from one area onto another area. But the Healing Brush is superior in that it takes
into account the tonality (highlights, midtones, and shadows) of the flawed area.
The Healing Brush clones by using the texture from the sampled area (the source)
and then using the colors around the brush stroke while you paint over the flawed
area (the destination). The highlights, midtones, and shadow areas remain intact,
giving you a realistic and natural repair that isn’t as blotchy or miscolored as the
repair you get with the Clone Stamp tool.

Here are the steps to heal a photo:

1. In Expert mode, open an image in need of a makeover and select the
Healing Brush tool from the Tools panel.

The tool looks like a bandage. You can also press ] to cycle between the Healing
Brush and Spot Healing Brush tools. You can also select either of these tools
and then choose the other tool from the Tool Options.

You can also heal between two images, but be sure that they have the same
color mode — for example, both RGB (red, green, blue). We chose a couple
who are super photogenic but might appreciate a little tune-up, as shown in
Figure 9-16.

© racorn/Shutterstock Image #152524079

2. Specify a size for the Healing brush tool in the Tool Options.

You can also adjust the hardness, spacing, angle, and roundness in the Brush

Settings. For details on these options, see Chapter 12. Don't be shy. Be sure to
adjust the size of your brush as needed. Using the appropriate brush size for

the flaw you're retouching is critical to creating a realistic effect.
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Choose your desired blend mode.

For most retouching jobs, you probably should leave the mode as Normal.
Replace mode preserves textures, such as noise or film grain, around the
edges of your strokes.

Choose one of these Source options:

Sampled uses the pixels from the image. You use this option for the
majority of your repairs.

Pattern uses pixels from a pattern chosen from the Pattern Picker
drop-down panel.

Select or deselect the Aligned option.

For most retouching tasks, you probably should leave Aligned selected. Here
are the details on each option:

With Aligned selected: When you click or drag with the Healing Brush,
Elements displays a crosshair along with the Healing Brush cursor. The
crosshair represents the sampling point, also known as the source. When
you move the Healing Brush tool, the crosshair also moves, providing a
constant reference to the area you're sampling.

With Aligned deselected: Elements applies the source pixels from your initial
sampling point, no matter how many times you stop and start dragging.

Select the Sample All Layers check box to heal an image by using all
visible layers.

If this option is deselected, you heal from only the active layer.

To ensure maximum editing flexibility later, select the Sample All Layers check
box and add a new, blank layer above the image you want to heal. When you
heal the image, the pixels appear on the new layer and not on the actual
image, which means you can adjust opacity and blend modes and make other
adjustments to the healed layer.

(Optional) Click the Clone Overlay button.

See the earlier section, “Cloning with the Clone Stamp tool,” for details on using
an overlay.

Establish the sampling point by Alt-clicking (Option-clicking on the Mac).

Make sure to click the area of your image that you want to clone from. In our
example, we clicked a smooth area of the forehead when working on each
person.
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0.

Release the Alt (Option on the Mac) key and click or drag over a flawed
area of your image.

Keep an eye on the crosshair because that's the area you're healing from.
We brushed over the wrinkles under and around the eyes, mouth, and
forehead. (Refer to Figure 9-16.) This couple never looked so good, and they
endured absolutely no recovery time.

Zeroing in with the Spot Healing Brush

Whereas the Healing Brush is designed to fix larger flawed areas, the Spot Healing
Brush is designed for smaller imperfections, with one exception — the Content-
Aware option, which we explain in Step 3 in the following steps. The Spot Healing
Brush doesn’t require you to specify a sampling source. It automatically takes a
sample from around the area to be retouched. It’s quick, easy, and often effective.
But it doesn’t give you control over the sampling source, so keep an eye out for
less-than-desirable fixes.

Here’s how to quickly fix flaws with the Spot Healing Brush tool:

1.

In Expert mode, open your image and grab the Spot Healing Brush tool.

The tool looks like a bandage with a dotted oval behind it. You can also press  to

cycle between the Healing Brush and Spot Healing Brush tools. You can also

select either of these tools and then choose the other tool from the Tool Options.

In the Tool Options, click the Brush Preset Picker and select a brush tip.

You can further adjust the diameter by dragging the Size slider.
Select a brush that's a little larger than the flawed area you're fixing.
Choose a type in the Tool Options:

Proximity Match: This type samples the pixels around the edge of the
selection to fix the flawed area.

Create Texture: This type uses all the pixels in the selection to create a
texture to fix the flaw.

Content-Aware: If you want to eliminate something larger than a mole or

freckle, this is the option of choice where actual content from the image is
used as a kind of patch for the flawed area. Large objects can be zapped
away; Figure 9-17 shows how we eliminated the girl on the swing. Note: You
may have to paint over the offending object a couple of times to get your
desired result. Also, a touch-up with the Clone Stamp or other healing tools
may be needed.

Try Proximity Match first, and if it doesn't work, undo it and try Create Texture
or Content-Aware.
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Eliminate kids
on swings and
other objects

with the

Content-Aware
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option.
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4. select the Sample All Layers check box to heal an image by using all
visible layers.

If you leave this check box deselected, you heal from only the active layer.
5. Click, drag, or “paint” over the area you want to fix.

We painted over the girl on the swing with the Spot Healing Brush and
achieved realistic results, as shown in the after image in Figure 9-17.

Repositioning with the Content-Aware
Move tool

The Content-Aware Move tool enables you to select and move a portion of an
image. The best thing is, however, that when you move that portion, the hole left
behind is miraculously filled using content-aware technology. In other words,
Elements analyzes the area surrounding the selected portion you’re moving and
then fills the hole with matched content.

Here’s how to use this beneficial editing tool:

1. ', Expert mode, open your image and select the Content-Aware Move tool.

The tool looks like two arrows. You can also press the Q key.
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FIGURE 9-18:
Recompose
your image by
using the
Content-Aware
Move tool.

2.

3.

Choose either Move or Extend mode.

® Move: Elements moves your selection to a new location and then fills the
remaining hole with content-aware pixels. The Move mode works great
when you need to move an object, or objects, in your image for a more
desirable composition. Keep in mind that this technique works best when
the background of the new location of the object is similar to the back-
ground from which it was plucked.

® Extend: Elements extends your selected area while maintaining any lines
and structural elements and blending them into the existing object. This
option works great for expanding or contracting objects such as hair, fur,
trees, buildings, and so on.

For Figure 9-18, we chose the Move mode to move the girl to the right so we
could add some type.

Choose your desired Healing setting.

Healing controls the amount of flexibility Elements uses in determining how to
shift pixels around and how strictly regions are preserved when determining
the content-aware fill. The default setting is smack dab in the middle, which is
what we stuck with.

You can also select the Sample All Layers check box to use content from all
your layers. If you leave this check box deselected, you use only content from
the active layer.

CHAPTER 9 Simple Image Makeovers 217



218

©

REMEMBER

4, Drag around the area of your image that you want to move or extend.

If you need to fine-tune your selection, you can use the Path Operations
options on the Options bar. Or you can press the Shift key to add to your
selected area or press Alt (Option on the Mac) to delete from your selection.

You can also transform — scale or rotate — your selected area by selecting the
Transform On Drop option. When you move your selection, the transform box
will appear and the Transform options will appear in the Options bar. You can
select your options there or manually drag or rotate the handles of your
transform box. Click the Commit button (the green check-mark icon) to
complete the transformation.

5. If you did not select the Transform On Drop option in Step 4, move your
selection to your desired location.

6. Touch up any areas that require it.

You can break out the Healing tools or the Clone Stamp tool to fix any mis-
matches or remaining flaws. We fixed a few spots along the girl that weren't
quite matched up, as shown in Figure 9-18. We also spot-healed the ugly light
fixture at the top of the image.

You also have the option of filling any selected area with a Content-Aware option.
Make a selection and choose Edit @ Fill. Under Contents, choose Content-Aware
from the Use pop-up menu.

Lightening and darkening with
Dodge and Burn tools

The techniques of dodging and burning originated in the darkroom, where pho-
tographers fixed negatives that had overly dark or light areas by adding or sub-
tracting exposure, using holes and paddles as an enlarger made prints. The Dodge
and Burn tools are even better than their analog ancestors because they’re more
flexible and much more precise. You can specify the size and softness of your tool
by simply selecting from one of the many brush tips. You can also limit the cor-
rection to various tonal ranges in your image — shadows, midtones, or highlights.
Finally, you can adjust the amount of correction that’s applied by specifying an
exposure percentage.

Use these tools only on small areas (such as the girl’s face shown in Figure 9-19)
and in moderation. You can even make a selection prior to dodging and burning
to ensure that the adjustment is applied only to your specific area. Also, keep in
mind that you can’t add detail that isn’t there to begin with. If you try to lighten
extremely dark shadows that contain little detail, you get gray areas. If you try to
darken overly light highlights, you just end up with white blobs.
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FIGURE 9-19:
Use the Dodge

and Burn tools

to lighten and
darken small
areas.

Follow these steps to dodge or burn an image:

1.

In Expert mode, choose either the Dodge (to lighten) or Burn (to darken)
tool from the Tools panel.

These tools look like a darkroom paddle and a hand making an “O,"” respec-
tively. Press O to cycle through the Dodge and Burn tools. You can also select
any of these tools and then choose your desired tool from the Tool Options.

Select a brush from the Brush Preset Picker panel and also adjust the
brush size if necessary.

Larger, softer brushes spread the dodging or burning effect over a larger area,
making blending with the surrounding area easier.

From the Range drop-down list, choose Shadows, Midtones, or Highlights.

Choose Shadows to darken or lighten the darker areas of your image. Choose
Midtones to adjust the tones of average darkness. Choose Highlights to make
the light areas lighter or darker.

In Figure 9-19, the original image had mostly dark areas, so we dodged the
shadows.

Choose the amount of correction you want to apply with each stroke by
adjusting the Exposure setting in the Tool Options.

Start with a lower percentage to better control the amount of darkening or
lightening. Exposure is similar to the opacity setting that you use with the
regular Brush tool. We used a setting of 10 percent.

Paint over the areas you want to lighten or darken.

If you don't like the results, press Ctrl+Z (§8+Z on the Mac) to undo.
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Smudging away rough spots

The Smudge tool (see Figure 9-20), one of the focus tools, pushes your pixels
around using the color that’s under the cursor when you start to drag. Think of it
as dragging a brush through wet paint. You can use this tool to create a variety of
effects. When it’s used to the extreme, you can create a warped effect. When it’s
used more subtly, you can soften the edges of objects in a more natural fashion
than you can with the Blur tool. Or you can create images that take on a paint-
erly effect, as shown in Figure 9-20. Keep an eye on your image while you paint,
however, because you can start to eliminate detail and wreak havoc if you’re not
careful with the Smudge tool.

FIGURE 9-20:
The Smudge
tool can make
your images
appear to

be painted.

To use the Smudge tool, follow these steps:

1. In Expert mode, select the Smudge tool from the Tools panel.

The tool looks like a finger. Press R to cycle through the Smudge, Blur, and
Sharpen tools. You can also select any of these tools and then choose your
desired tool from the Tool Options.
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Select a brush from the Brush Preset Picker panel. Use the Size slider to
fine-tune your brush diameter.

Use a small brush for smudging tiny areas, such as edges. Larger brushes
produce more extreme effects.

Choose a blending mode from the Mode drop-down list.

Choose the strength of the smudging effect with the Strength slider or
text box.

The lower the value, the lighter the effect.

If your image doesn’t have layers, skip to Step 6. If your image has
multiple layers, select the Sample All Layers check box to make Elements
use pixels from all the visible layers when it produces the effect.

The smudge still appears on only the active layer, but the look is a bit different,
depending on the colors of the underlying layers.

Use the Finger Painting option to begin the smudge by using the fore-
ground color.

Rather than use the color under your cursor, this option smears your fore-
ground color at the start of each stroke. If you want the best of both worlds,
you can quickly switch into Finger Painting mode by pressing the Alt key while
you drag. Release Alt to go back to Normal mode.

Paint over the areas you want to smudge.

Pay attention to your strokes because this tool can radically change your
image. If you don't like the results, press Ctr+Z (38+Z on the Mac) to undo
the changes and then lower the Strength percentage (discussed in Step 4)
even more.

Softening with the Blur tool

The Blur tool can be used to repair images, as well as for more artistic endeavors.
You can use the Blur tool to soften a small flaw or part of a rough edge. You can
add a little blur to an element to make it appear as though it was moving when
photographed. You can also blur portions of your image to emphasize the focal
point, as shown in Figure 9-21, where we blurred everything except the girl’s
face. The Blur tool works by decreasing the contrast among adjacent pixels in the

blurred area.

The mechanics of using the Blur tool and its options are similar to those of the
Smudge tool, as we describe in the preceding section. When you use the Blur tool,

be sure to use a small brush for smaller areas of blur.
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FIGURE 9-21:
The Blur tool
can be used to
emphasize a
focal point.

TIP

© Digital Vision/Getty Images Image #dv1833110

Focusing with the Sharpen tool

If the Blur tool is yin, the Sharpen tool is yang. The Sharpen tool increases the
contrast among adjacent pixels to give the illusion that things are sharper. You
should use this tool with restraint, however. Sharpen can quickly give way to
overly grainy and noisy images if you’re not cautious.

Use a light hand and keep the areas you sharpen small. Sometimes, the eyes in
a soft portrait can benefit from a little sharpening, as shown in Figure 9-22.
You can also slightly sharpen an area to emphasize it against a less-than-sharp
background.

To use the Sharpen tool, grab the tool from the Tools panel and follow the steps
provided for the Smudge tool in the section “Smudging away rough spots,” earlier
in this chapter. Here are some additional tips for using the Sharpen tool:

¥ Use alow value, around 25 percent or less.

3 Remember that you want to gradually sharpen your element to avoid the
nasty, noisy grain that can occur from oversharpening.
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FIGURE 9-22:
Reserve the
Sharpen tool
for small areas,
such as eyes.

TIP

© Dimo Popcev/iStockphoto Image #186853333

¥ Because sharpening increases contrast, if you use other contrast adjustments,
such as Levels, you boost the contrast of the sharpened area even more.

¥ Select the Protect Detail option to enhance the details in the image and
minimize artifacts. If you leave this option deselected, your sharpening is
more pronounced.

If you need to sharpen your overall image, try choosing either Enhance = Unsharp
Mask or Enhance > Adjust Sharpness instead. These features offer more options
and better control.

Sponging color on and off

The Sponge tool soaks up color or squeezes it out. In more technical terms, this
tool reduces or increases the intensity, or saturation, of color in both color and
grayscale images. Yes, the Sponge tool also works in Grayscale mode by darkening
or lightening the brightness value of those pixels.

As with the Blur and Sharpen tools, you can use the Sponge tool to reduce or

increase the saturation in selected areas in order to draw attention to or away
from those areas.
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Follow these steps to sponge color on or off your image:

1.

FIGURE 9-23:
The Sponge
tool increases
or decreases
the intensity
of the color in
your image.

In Expert mode, choose the Sponge tool from the Tools panel.

The tool looks like a sponge. Press O to cycle through the Sponge, Dodge, and
Burn tools. You can also select any of these tools and then choose your desired
tool from the Tool Options.

Select a brush from the Brush Preset Picker panel. Further adjust the size
of the brush tip if needed.

Use large, soft brushes to saturate or desaturate a larger area.

Choose either Desaturate or Saturate from the Mode drop-down list to
decrease or increase color intensity, respectively.

Choose a flow rate with the Flow slider or text box.

The flow rate is the speed with which the saturation or desaturation effect
builds while you paint.

Paint carefully over the areas you want to saturate or desaturate with
color.

In the example shown in Figure 9-23, we used saturation to make one of the
graduates a focal point and desaturated the others.

© Pressmaster/Shutterstock Image #196619114

22/  PART 3 Selecting and Correcting Photos



FIGURE 9-24:
The Color
Replacement
tool replaces
the color in
your image
with the
foreground
color.

REMEMBER

Replacing one color with another

The Color Replacement tool allows you to replace the original color of an image
with the foreground color. You can use this tool in a multitude of ways:

¥ Colorize a grayscale image to create the look of a hand-painted photo.

3 Completely change the color of an element, or elements, in your image, as
shown in Figure 9-24, where we painted part of the girl with the balloons with
the Color Replacement tool using the color black.

¥ Eliminate red-eye (or yellow-eye in animals) if other, more automated,
methods don't work to your satisfaction.

© Ditty-about-summer/Shutterstock Image #a

What we particularly like about the Color Replacement tool is that it preserves
all the tones in the image. The color that’s applied isn’t like the opaque paint
that’s applied when you paint with the Brush tool. When you’re replacing color,
the midtones, shadows, and highlights are retained. The Color Replacement tool
works by first sampling the original colors in the image and then replacing those
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colors with the foreground color. By specifying different sampling methods,
limits, and Tolerance settings, you can control the range of colors that Elements
replaces.

Follow these steps to replace existing color with your foreground color:

1. Expert mode, select the Color Replacement tool from the Tools panel.

The tool looks like a paintbrush with a small blue square next to it. Press B to
cycle through the Brush, Impressionist Brush, and Color Replacement tools.
You can also select any of these tools and then choose your desired tool from
the Tool Options.

2. Inthe Tool Options, choose your desired brush tip from the Brush Preset
Picker panel. Further adjust your brush size as needed. Then adjust the
hardness, spacing, roundness, and angle under Brush Settings.

3. Cchoose your desired blend mode.
Here's a brief rundown of each one:

Color: The default, this mode works well for most jobs. It will change the
color without changing the brightness levels, thereby retaining your tonal
range. This mode works great for eliminating red-eye.

Hue: Similar to color, this mode is less intense and provides a subtler effect.

Saturation: This mode is the one to use to convert the color in your image
to grayscale. Set your foreground color to Black on the Tools panel.

Luminosity: This mode, the opposite of Color, doesn’t provide much of an
effect. It changes the brightness levels, with no regard to color.

4. select your Limits mode.
You have these options:

Contiguous replaces the color of adjacent pixels containing the sampled
color.

Discontiguous replaces the color of the pixels containing the sampled color,
whether or not they're adjacent.

5. setyour Tolerance percentage.

Tolerance refers to a range of color. The higher the value, the broader the
range of color that's sampled, and vice versa.
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6. set your Sampling method.
You have these options:

Continuous allows you to sample and replace color continuously while you
drag your mouse.

Once replaces color only in areas containing the color that you first sample.

Background Swatch replaces colors only in areas containing your current
Background color.

7. Sselect the Anti-aliasing option.
Anti-aliasing slightly softens the edges of the sampled areas.
8. clickor drag your image.

The foreground color replaces the original colors of the sampled areas. Back in
Figure 9-24, we used a black foreground color to replace the photo's original
background colors.

If you want to be very precise, make a selection before you replace your color.
We did this with the girl in Figure 9-24 so we could avoid coloring outside

the lines.
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o
T
TECHNICAL
STUFF

f you’ve tried the quick and easy automatic fixes on your images and they didn’t

quite do the job, you’ve come to the right place. The great thing about Elements

is that it offers multiple ways and multiple levels of repairing and enhancing
your images. If an auto fix doesn’t cut it, move on to a manual fix.

If you’re still not happy, you can consider shooting in Camera Raw format, as long
as your camera can do so. Elements has wonderful Camera Raw support, enabling
you to process your images to your exact specifications. (Covering Camera Raw,
however, is beyond the scope of this book; you can find information about it in
Digital SLR Cameras & Photography For Dummies, 5th Edition, by David D. Busch
[Wiley].) Chances are good that if you can’t find the tools to correct and repair
your images in Elements, those images are probably beyond salvaging.

This chapter covers the manual fixes you can make to your photos to correct
lighting, contrast, color casts, artifacts, dust, scratches, sharpening, and blur-
ring. We also cover using the Smart Brush tools to selectively apply an image
adjustment.
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at your fingertips, you can develop a logical workflow when you tackle the correc-
tion and repair of your images. By performing steps in a particular order, you will

rememper D€ less likely to exacerbate the flaws and more able to accentuate what’s good. For
example, we use the following workflow when editing photos:

@ With the information in Chapter 9 (where we explain quick fixes) and this chapter

1. Crop, straighten, and resize your images, if necessary.

2. When you have the images in their proper physical state, correct the
lighting and establish good tonal range for your shadows, highlights, and
midtones to display the greatest detail possible.

Often, just correcting the lighting solves minor color problems. If not, move on
to adjusting the color balance.

. Eliminate any color casts and adjust the saturation, if necessary.

|

Grab the retouching tools, such as the healing tools and filters, to
retouch any flaws.

o

(Optional) Apply any enhancements or special effects.

o

Sharpen your image if you feel that it could use a boost in clarity and
sharpness.

By following these steps and allocating a few minutes of your time, you can get all
your images in shape to print, post, and share with family and friends.

USING TOUCHSCREEN MONITORS

Elements supports touchscreen capability on both Windows and Mac platforms. Not
only can you browse through images in the Organizer by flicking with your fingers, but
you can even retouch and enhance your images by using all the tools in your Tools panel
with your fingers. Talk about digital finger-painting!
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Adjusting Lighting

FIGURE 10-1:
Correct the
lighting in your
images with
the Shadows/
Highlights
adjustment.

Elements has several simple, manual tools you can use to fix lighting if the Auto
tools that we describe in Chapter 9 didn’t work or were just too, well, automatic
for you. The manual tools offer more control over adjusting overall contrast, as
well as bringing out details in shadows, midtones, and highlight areas of your
images. You can find all lighting adjustments in both Expert and Quick modes.

Fixing lighting with Shadows/Highlights

The Shadows/Highlights command offers a quick and easy method of correcting
over- and underexposed areas, as shown on the left in Figure 10-1. This feature
works especially well with images shot in bright, overhead light or in light com-
ing from the back (backlit). These images usually suffer from having the subject
partially or completely covered in shadows.
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TIP

©

REMEMBER

To use the Shadows/Highlights adjustment, follow these steps:

1. Expert or Quick mode, choose Enhance=> Adjust Lighting=>Shadows/
Highlights and make sure the Preview check box is selected.

When the dialog box appears, the default correction is applied automatically in
your preview.

2. Ifthe default adjustment doesn't quite do the job, move the sliders (or
enter a value) to adjust the amount of correction for your shadows (dark
areas), highlights (light areas), and midtones (middle-toned areas).

Your goal is to reveal more detail in the dark and light areas of your image. If,
after you do so, your image still looks like it needs more correction, add or
delete contrast in your midtone areas.

If only part of your image needs correcting, you can select just that portion
before applying the adjustment. For more on selections, see Chapter 7.

3. Cclick OKto apply the adjustment and close the dialog box.

If you want to start over, press the Alt (Option on the Mac) key, and the Cancel
button becomes Reset. Click Reset to start again.

Using Brightness/Contrast

Despite its aptly descriptive moniker, the Brightness/Contrast command doesn’t
do a great job of brightening (making an image darker or lighter) or adding or
deleting contrast. Initially, users tend to be drawn to this command because of its
appropriate name and ease of use. But after users realize its limitations, they move
on to better tools with more control, such as Shadows/Highlights and Levels.

The problem with the Brightness/Contrast command is that it applies the adjust-
ment equally to all areas of your image. For example, a photo’s highlights may
need darkening, but all the midtones and shadows are perfect. The Brightness
slider isn’t smart enough to recognize that, so when you darken the highlights
in your image, the midtones and shadows also become darker. To compensate
for the unwanted darkening, you try to adjust the contrast, which doesn’t fix the
problem.

The moral is, if you want to use the Brightness/Contrast command, select only
the areas that need the correction, such as Alcatraz, shown in Figure 10-2.
(For more on selections, see Chapter 7.) After you make your selection, choose
Enhance=> Adjust Lighting © Brightness/Contrast.
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FIGURE 10-2:
The Brightness/
Contrast
adjustment is
best reserved
for correcting
selected areas
(left) rather
than the entire
image (right).

s~ o e s

Pinpointing proper contrast with Levels

If you want real horsepower when it comes to correcting the brightness and
contrast (and even the color) in your image, look no further than the Levels
command. Granted, the dialog box is a tad more complex than what you find with
the other lighting and color adjustment commands, but when you understand
how the Levels dialog box works, it can be downright user-friendly.

You can get a taste of what Levels can do by using Auto Levels, detailed in
Chapter 9. The Levels command, its manual cousin, offers much more control.
And unlike the primitive Brightness/Contrast control, Levels enables you to
darken or lighten 256 different tones. Keep in mind that you can use the Levels
command on your entire image, a single layer, or a selected area. You can also
apply the Levels command by using an adjustment layer, as we describe in
Chapter 8.

If you’re serious about image editing, the Levels command is one tool you want to
know how to use. Here’s how Levels works:

1. In Expert or Quick mode, choose Enhance=> Adjust Lighting => Levels.

We recommend using Expert mode for this command, where you'll have
access to the Info panel in Step 2. If you're in Quick mode, skip to Step 3.

The Levels dialog box appears, displaying a histogram, as shown in Figure 10-3.
This graph displays how the pixels of the image are distributed at each of the
256 available brightness levels. Shadows are shown on the left side of the
histogram, midtones are in the middle, and highlights are on the right. Note: In
addition to viewing the histogram of the composite RGB channel (the entire
image), you can view the histogram of just the Red, Green, or Blue channel by
selecting one of them from the Channel drop-down menu.
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2.
3.

6.

Although you generally make changes to the entire image by using the RGB
channel, you can apply changes to any one of an image’s component color
channels by selecting the specific channel from the Channel drop-down menu.
You can also make adjustments to just selected areas, which can be helpful
when one area of your image needs adjusting and others don't.

In Expert mode, choose Window = Info to open the Info panel.
Set the white point manually by using the eyedroppers in the dialog box:
(a) Select the White Eyedropper tool and then move the cursor over the image.

(b) Look at the Info panel, try to find the lightest white in the image, and then
select that point by clicking it.

The lightest white has the highest RGB values.

Repeat Step 3, using the Black Eyedropper tool and trying to find the
darkest black in the image.

The darkest black has the lowest RGB values.

When you set the pure black and pure white points, the remaining pixels are
redistributed between those two points.

You can also reset the white and black points by moving the position of the
white and black triangles on the input sliders (just below the histogram). Or
you can enter values in the Input Levels boxes. The three boxes represent the
black, gray, and white triangles, respectively. Use the numbers 0 to 255 in the
white and black boxes.

Use the Gray Eyedropper tool to remove any color casts by selecting a
neutral gray portion of your image, one in which the Info panel shows
equal values of red, green, and blue.

If your image is grayscale, you can't use the Gray Eyedropper tool.

If you're not sure where there's a neutral gray, you can also remove a color cast
by choosing a color channel from the Channel drop-down list and doing one of
the following:

Choose the Red channel and drag the midtone slider to the right to add cyan or
to the left to add red.

Choose the Green channel and drag the midtone slider to the right to add
magenta or to the left to add green.

Choose the Blue channel and drag the midtone slider to the right to add yellow
or to the left to add blue.

If your image requires a tweak in reducing contrast, adjust the output
sliders at the bottom of the Levels dialog box.
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Moving the black triangle to the Levels

rlght reduces the contrast in the @ Learn more about: Levels
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FIGURE 10-3:

also enter a value.
The Levels histogram displays the distribution

8. click OK to apply your settings of brightness levels.
and close the dialog box.

Your image should be greatly improved, as shown in Figure 10-4.

FIGURE 10-4:
Improve

the contrast
of an image
with the
intelligent
Levels
command.

If you’re not up to the task of manually adjusting your levels, you can opt to click

@ the Auto button in the Levels dialog box. Elements applies the same adjustments
as the Auto Levels command, as we explain in Chapter 9. Note the changes and

TIP subsequent pixel redistribution made to the histogram after you click this button.

Adjusting Color

Getting the color you want can seem about as attainable as winning the state
lottery. Sometimes an unexpected color cast (a shift in color) can be avoided at
the shooting stage, for example, by using (or not using, in some cases) a flash or

CHAPTER 10 Correcting Contrast, Color, and Clarity 235



236

o
oS
TECHNICAL
STUFF

lens filter or by setting the camera’s white balance for lighting conditions that
aren’t present. After the fact, you can usually do a pretty good job of correcting
the color with one of the many Elements adjustments. Occasionally, you may want
to change the color of your image to create a special effect. Conversely, you may
want to strip out an image’s color altogether to create a vintage feel. Remem-
ber that you can apply all these color adjustments to your entire image, a single
layer, or just a selection. Whatever your color needs are, they’ll no doubt be met
in Elements.

You can find all color adjustments in either Expert or Quick mode, except for
Defringe Layers, which is reserved for Expert mode only.

If you shoot your photos in the Camera Raw file format, you can open and fix your
files in the Camera Raw dialog box. Remember that Camera Raw files haven’t been
processed by your camera. You’re in total control of the color and the exposure.

Removing color casts automatically

If you ever took a photo in an office or classroom and got a funky green tinge in
your image, it was probably the result of the overhead fluorescent lighting. To
eliminate this green color cast, you can apply the Remove Color Cast command.
This feature is designed to adjust the image’s overall color and remove the cast.

Follow these short steps to correct your image:

1. Ineither Expert or Quick mode, choose Enhance=> Adjust Color => Remove
Color Cast.

The Remove Color Cast dialog box appears. Move the dialog box to better view
your image.

2. Clickanareain your photo that should be white, black, or neutral gray,
as shown in Figure 10-5.

In our example, we clicked the sky in the image on the left.

The colors in the image are adjusted according to the color you choose. Which
color should you choose? The answer depends on the subject matter of your
image. Feel free to experiment. Your adjustment is merely a preview at this
point and isn't applied until you click OK. If you goof up, click the Reset button,
and your image reverts to its unadjusted state.

3. i you're satisfied with the adjustment, click OK to accept it and close the
dialog box.
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FIGURE 10-5:
Get rid of
nasty color
shifts with
the Remove
Color Cast
command.

TIP

If the Remove Color Cast command doesn’t cut it, try applying a photo filter (as
we describe in the section “Adjusting color temperature with photo filters,” later
in this chapter). For example, if your photo has too much green, try applying a
magenta filter.

Adjusting with Hue/Saturation

The Hue/Saturation command enables you to adjust the colors in your image based
on their hue, saturation, and lightness. Hue is the color in your image. Saturation
is the intensity, or richness, of that color. And lightness controls the brightness
value.

Follow these steps to adjust color by using the Hue/Saturation command:
1. Ineither Expert or Quick mode, choose Enhance=> Adjust Color=> Adjust

Hue/Saturation.

The Hue/Saturation dialog box appears. Be sure to select the Preview check
box so that you can view your adjustments. The Hue/Saturation command is
also available in Guided mode.

2. Choose Master from the Edit drop-down list to adjust all the colors or
choose one color to adjust.

3. Drag the slider for one or more of the following attributes to adjust the
colors as described:

® Hue: Shifts all the colors clockwise (drag right) or counterclockwise (drag
left) around the color wheel.

® Saturation: Increases (drag right) or decreases (drag left) the richness of the
colors. Note: Dragging all the way to the left gives the photo the appear-
ance of a grayscale image.

® Lightness: Increases the brightness values by adding white (drag right) or
decreases the brightness values by adding black (drag left).
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FIGURE 10-6:
Adjust the
color, intensity,
or brightness
of your image
with the Hue/
Saturation
command.

The top color bar at the bottom of the dialog box represents the colors in their
order on the color wheel before you make any changes. The lower color bar
displays the colors after you make your adjustments.

When you select an individual color to adjust, sliders appear between the color
bars so that you can define the range of color to be adjusted. You can select,
add, or subtract colors from the range by choosing one of the Eyedropper
tools and clicking in the image.

The Hue/Saturation dialog box also lets you colorize images, a useful option for
creating sepia-colored images.

4, (Optional) Select the Colorize option to change the colors in your image to a
new, single color. Drag the Hue slider to change the color to your desired hue.

The pure white and black pixels remain unchanged, and the intermediate gray
pixels are colorized.

5. click ok to apply your adjustments and exit the dialog box.

Use the Hue/Saturation command, with the Colorize option, to create tinted
photos, such as the one shown in Figure 10-6. You can also make selections in a
grayscale image and apply a different tint to each selection. This can be especially
fun with portraits. Tinted images can create a vintage or moody feel, and they can
transform even mediocre photos into something special.

© iofoto/Shutterstock Image #47118826
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FIGURE 10-7:
Wash away
color with
the Convert
to Black
and White
command.

Eliminating color with Remove Color

Despite all the talk in this chapter about color, we realize that there may be times
when you don’t want any color. With the Remove Color command, you can easily
eliminate all the color from an image, a layer, or a selection. To use this one-step
command, simply choose Enhance => Adjust Color => Remove Color.

Sometimes, stripping away color with this command can leave your image flat, or
low in contrast. If this is the case, adjust the contrast by using one of Elements’
many lighting fixes, such as Auto Levels, Auto Contrast, or Levels.

If you want to convert a selection, a layer, or an entire image to grayscale, you can
do that with the Convert to Black and White dialog box, as shown in Figure 10-7.
(Choose Enhance=> Convert to Black and White.) But, rather than just arbitrarily
strip color like the Remove Color command does, the Convert to Black and White
command enables you to select a conversion method by first choosing an image
style. To further tweak the results, you can add or subtract colors (red, green,
or blue) or contrast by moving the Intensity sliders until your grayscale image
looks the way you want. Note: You aren’t really adding color; you’re simply alter-
ing the amount of data in the color channels. For more information on channels,
see Chapter 3.

Convert to Black and White

OK
Before After
— Tii
:

Select a style of black and white conversion. Each style uses a different amount of the red, green, and blue

color channels of the original image to produce a specific look. Make further adjustments by moving the

sliders below. Learn more about: Convert to Black and White
Select a style:

Adjust Intensity:
Infrared Effect
Newspaper Red: ~
Portraits Green: - +
Blue: - &

Urban/Snapshots Contrast: - N
|V\vid Landscapes -
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Switching colors with Replace Color

The Replace Color command enables you to replace designated colors in your
image with other colors. You first select the colors you want to replace by cre-
ating a mask, which is a selection made by designating white (selected), black
(unselected), and gray (partially selected) areas. See Chapter 8 for more details
on masks. You can then adjust the hue and/or saturation of those selected colors.

Follow these steps to get on your way to replacing color:

1. In Expert or Quick mode, choose Enhance=> Adjust Color=>Replace Color.
The Replace Color dialog box appears.
2. Sselect the Preview check box, and then choose either Selection or Image:

Selection shows the mask in the Preview area. The deselected areas are
black, partially selected areas are gray, and selected areas are white.

Image shows the actual image in the Preview area.

Click the colors you want to select in either the image or the Preview
area.

Shift-click or use the plus sign (+) Eyedropper tool to add more colors.

. Press the Alt (Option on the Mac) key or use the minus sign (-)
Eyedropper tool to delete colors.

O s W

To add colors similar to the ones you select, use the Fuzziness slider to
fine-tune your selection, adding to or deleting from the selection based
on the Fuzziness value.

If you can't quite get the selection you want with the Fuzziness slider, try
selecting the Localized Color Clusters option. This option enables you to select
multiple clusters, or areas, of color and can assist in getting a cleaner, more
precise selection, especially when trying to select more than one color.

7. Move the Hue and/or Saturation sliders to change the color or color
richness, respectively. Move the Lightness slider to lighten or darken the
image.

Be careful to use a light hand (no pun intended) with the Lightness slider. You
can reduce the tonal range too much and end up with a mess.

o0

View the result in the image window.

0

If you're satisfied, click OK to apply the settings and close the dialog box.

Figure 10-8 shows the result of substituting the color of our tulips to change
them from red to blue.
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FIGURE 10-8:
The Replace
Color
command
enables you
to replace
one color
with another.

© JeniFoto/Shutterstock Image #256978837

Correcting with Color Curves

Elements borrowed a much-used feature from Photoshop named Curves. How-
ever, Elements adds the word Color, and Color Curves doesn’t have all the sophis-
tication of its Photoshop cousin. Nevertheless, the Color Curves adjustment
attempts to improve the tonal range in color images by making adjustments to
highlights, shadows, and midtones in each color channel. (For more on channels,
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FIGURE 10-9:
The Color
Curves
adjustment
provides both
basic and
advanced
adjustment
controls.

see Chapter 3.) Try using this command on images in which the foreground
elements appear overly dark due to backlighting. Conversely, the adjustment is
designed to correct images that appear overexposed and washed out.

Here’s how to use this great adjustment on a selection, a layer, or an entire image:

1. Expert or Quick mode, choose Enhance=> Adjust Color=>Adjust Color
Curves.

The Adjust Color Curves dialog box appears.

2. selectacurve adjustment style from the Select a Style area to make your
desired adjustments while viewing your image in the After window.

3. (Optional) If you need greater precision, use the highlights, brightness,
contrast, and shadows adjustment sliders, as shown in Figure 10-9, and
then adjust the sliders as desired.

Adjust Color Curves
OK
Cancel |
Reset |
Help
Before V ) After
Select a Style: Adjust Sliders:
|Backlight Adjust Highlights: - ——
Darken Highlights
[Bemuit " | Midtone Brightness: - ==—————0O=———=
Incréase Camrast 1] Midtone Contrast: ————
Increase Midtones
Lics ess Adjust
B Want total color control?
Use Curves in Photoshop CC to more precisely adjust tone and correct color. Add as many
control points as you want and even adjust individual color channels. See how >

The graph in the lower right represents the distribution of tones in your image.
When you first access the Color Curves dialog box, the tonal range of your
image is represented by a straight line. While you drag the sliders, the straight
line is altered, and the tonal range is adjusted accordingly.

To start over, click the Reset button.
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4. Click OKwhen you've adjusted the image satisfactorily.

Check out Figure 10-10 for another before-and-after image.

Original After the Color Curves adjustment

e

W

e
R

Adjusting skin tones

FIGURE 10-10:
Color Curves
improves tonal
range in color
images.

e
\
o
£

Occasionally, you may find that the loved ones in your photos have taken on a
rather sickly shade of green, red, or some other non-flesh-colored tone. To rectify
that problem, Elements has the Adjust Color for Skin Tone command specifically
designed to adjust the overall color in the image and get skin tones back to a
natural shade.

Here’s how to use this feature:
1. Open your image in Expert or Quick mode and do one or both of the

following:

© Select the layer that needs to be adjusted. If you don't have any layers, your
entire image is adjusted.

® Select the areas of skin that need to be adjusted. Only the selected areas are
adjusted. This is a good way to go if you're happy with the color of your
other elements and just want to tweak the skin tones. For more on
selection techniques, see Chapter 7.

2. Cchoose Enhance= Adjust Color > Adjust Color for Skin Tone.

The Adjust Color for Skin Tone dialog box appears. This command is also found
in Guided mode.
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FIGURE 10-11:
Give your
friends and
family a
complexion
makeover
with the
Adjust Color
for Skin Tone
command.

3.

In the image window, click the portion of skin that needs to be corrected.

The command adjusts the color of the skin tone, as well as the color in the
overall image, layer, or selection, depending on what you selected in Step 1.

If you're not satisfied with the results, click another area or fiddle with
the Skin and Ambient Light sliders:

® Tan adds or removes the amount of brown in the skin.
® Blush adds or removes the amount of red in the skin.

® Temperature adjusts the overall color of the skin, making it warmer (right
toward red) or cooler (left toward blue).

To start anew, click the Reset button. And, of course, to bail out completely,
click Cancel.

When you're happy with the correction, click OK to apply the adjustment
and close the dialog box.

The newly toned skin appears, as shown in Figure 10-11.
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FIGURE 10-12:
Remove the
colored halo
around your

selections with
the Defringe
command.

Defringing layers

A telltale sign of haphazardly composited images is selections with fringe. We
don’t mean the cute kind hanging from your leather jacket or upholstery; we
mean the unattractive kind that consists of background pixels that surround the
edges of your selections, as shown in Figure 10-12.

Fringe Defringed

Inevitably, when you move or paste a selection, some background pixels are bound
to go along for the ride. These pixels are referred to as a fringe or halo. Luckily,
the Defringe command replaces the color of the fringe pixels with the colors of
neighboring pixels that don’t contain the background color. In our example, we
plucked the red flower out of a blue background and placed it on a white back-
ground. Some of the background pixels were included in our selection and appear
as a blue fringe. When we apply the Defringe command, those blue fringe pixels
are changed to colors of nearby pixels, such as red, as shown in Figure 10-12.

Follow these steps to defringe your selection:

1. Expert or Quick mode, copy and paste a selection onto a new or
existing layer, or drag and drop a selection onto a new document.
For more on selections, see Chapter 7.

2. Choose Enhance= Adjust Color= Defringe Layer.
The Defringe dialog box appears.

3. Enter avalue for the number of pixels you want to convert.

Try entering 1 or 2 first to see whether that does the trick. If not, you may need
to enter a slightly higher value.

4. Cclick OK to accept the value and close the dialog box.
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FIGURE 10-13:
Get rid of
haze with the
Haze Removal
command.

Eliminating haze

Elements provides a useful, and easy-to-use, feature to quickly eliminate haze
from your photos. Haze, caused by light hitting particles in the air, dust, dirt, and
so on, can be further enhanced by weather and time of day. Sometimes, increasing
the contrast and sharpness in your image can help to lessen the effect of haze in
your image. But with this feature, eliminating it has never been easier.

Here are the steps to eliminate haze from your images:

1. Open an image in Expert or Quick mode.
2. Choose Enhancer Haze Removal.
The Haze Removal dialog box appears.
3. Specify your Haze Reduction setting by adjusting the slider.
Sliding right will increase the amount of haze that is reduced.
4, Specify your Sensitivity setting by adjusting the slider.
Sliding right will increase the threshold of how much haze is detected.
5. Toggle your Before and After button to check your results and then click OK.

The results of this great feature are shown in Figure 10-13.

Haze Removal

@ Haze i O= itivity: =0 Before @) After | cancel oK
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TIP

Adjusting color temperature
with photo filters

Light has its own color temperature. A photo shot in a higher color temperature
of light makes the image blue. Conversely, a photo shot in a lower color tempera-
ture makes the image yellow. In the old days, photographers placed colored glass
filters in front of their camera lenses to adjust the color temperature of the light.
They did this to either warm up or cool down photos or to just add a hint of color
for subtle special effects. Elements gives you the digital version of these filters

with the Photo Filter command.
To apply the Photo Filter adjustment, follow these steps:

1. In Expert or Quick mode, choose Filter= Adjustments=> Photo Filter.
The Photo Filter dialog box appears.

You can also apply the photo filter to an individual layer by creating a photo-
filter adjustment layer. For details, see Chapter 8.

2. Inthe dialog box, select Filter to choose a preset filter from the drop-
down list, or select Color to choose your own filter color from the Color
Picker.

Here's a brief description of each of the preset filters:

Warming Filter (85), (81), and (LBA): These adjust the white balance in an

image to make the colors warmer, or more yellow. Filter (81) is like (85) and

(LBA), but it's best used for minor adjustments.

Cooling Filter (80), (82), and (LBB): These also adjust the white balance that's

shown, but instead of making the colors warmer, they make the colors

cooler, or bluer. Filter (82) is like (80) and (LBB), but it's designed for slight

adjustments.

Red, Orange, Yellow, and so on: The various color filters adjust the hue, or

color, of a photo. Choose a color filter to try to eliminate a color cast or to

apply a special effect.

3. Adjust the Density option to specify the amount of color applied to your

image.

4. select the Preserve Luminosity option to prevent the photo filter from
darkening your image.

5. clickokto apply your filter and close the dialog box.
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@ One way to minimize the need for color adjustments is to be sure you set your
camera’s white balance for your existing lighting conditions before shooting your
TIp photo.

Mapping your colors

Elements provides color mapper commands that change the colors in your image
by mapping them to other values. You find the color mappers on the Filter =>
Adjustments submenu. Figure 10-14 shows an example of each command; we
explain all in the following list:

3 Equalize: This mapper first locates the lightest and darkest pixels in the image
and assigns them values of white and black. It then redistributes all the
remaining pixels among the grayscale values. The exact effect depends on
your individual image.

¥ Gradient Map: This command maps the tonal range of an image to the colors
of your chosen gradient. For example, colors (such as orange, green, and
purple) are mapped to the shadow, highlight, and midtone areas.

3 Invert: This command reverses all the colors in your image, creating a kind of
negative. Black reverses to white, and colors convert to their complementary
hues. Complementary colors (which are opposite each other on the color
wheel), when combined in the proper proportions, produce white, gray, or
black. So blue goes to yellow, red goes to cyan, and so on.

3 Posterize: This command reduces the number of brightness levels in your image.
Choose a value between 2 and 255 levels. Lower values create an illustrative,
poster-like look, and higher values produce a more photo-realistic image.

3 Threshold: Threshold makes your image black and white, with all pixels that
are brighter than a value you specify represented as white and all pixels
that are darker than that value as black. You can change the threshold level to
achieve different high-contrast effects.

Equalize Gradient Map Invert Posterize Threshold

FIGURE 10-14:
Change the
colors in your
image by
remapping
them to other
values.

© Vetta/iStockphoto Image #2847462
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Adjusting Clarity

©

REMEMBER

WARNING

After your image has the right contrast and color, and you fix any flaws (as we
describe in Chapter 9), you’re ready to work on the overall clarity of that image.
Although you may have fixed the nitpicky blemishes with the healing tools, if your
image suffers from an overall problem, such as dust, scratches, or artifacts (blocky
pixels or halos), you may need to employ the help of a filter. After you totally clean
up your image, your last chore is to give it a good sharpening. Why wait until the
bitter end to do so? Sometimes, while you’re improving the contrast and color and
getting rid of flaws, you can reduce the clarity and sharpness of an image. So you
want to be sure that your image is as soft as it’s going to get before you tackle your
sharpening tasks.

Sharpening increases contrast, so depending on how much of your image you’re
sharpening, you may need to go back and fine-tune it by using the lighting adjust-
ments described in the section “Adjusting Lighting,” earlier in this chapter.

Finally, with all this talk about sharpening, we know that you may find it strange
when we say that you may also need to occasionally blur your image. You can use
blurring to eliminate unpleasant patterns that occur during scanning, to soften
distracting backgrounds to give a better focal point, or even to create the illusion
of motion.

Removing noise, artifacts,
dust, and scratches

Surprisingly, the tools you want to use to eliminate junk from your images are
found on the Filter => Noise submenu in Expert or Quick mode. With the exception
of the Add Noise filter, the others help to hide noise, dust, scratches, and artifacts.
Here’s the list of junk removers:

3 Despeckle: Decreases the contrast, without affecting the edges, to make the
dust in your image less pronounced. You may notice a slight blurring of your
image (that's what's hiding the junk), but hopefully the edges are still sharp.

3 Dust & Scratches: Hides dust and scratches by blurring those areas of your
image that contain the nastiness. (It looks for harsh transitions in tone.)
Specify your desired Radius value, which is the size of the area to be blurred.
Also, specify the Threshold value, which determines how much contrast
between pixels must be present before they're blurred.

Use this filter with restraint because it can obliterate detail and make your
image go from bad to worse.
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¥ Median: Reduces contrast around dust spots. The process the filter goes
through is rather technical, so suffice it to say that the light spots darken, the
dark spots lighten, and the rest of the image isn't changed. Specify your
desired radius, which is the size of the area to be adjusted.

3 Reduce Noise: Designed to remove luminance noise and artifacts from your
images. Luminance noise is grayscale noise that makes images look overly
grainy. Specify these options to reduce the noise in your image:

Strength: Specify the amount of noise reduction.

Preserve Details: A higher percentage preserves edges and details but
reduces the amount of noise that's removed.

Reduce Color Noise: Remove random colored pixels.

Remove JPEG Artifact: Remove the blocks and halos that can occur from
low-quality JPEG compression.

Blurring when you need to

It may sound odd that anyone would intentionally want to blur an image. But,
if your photo is overly grainy or suffers from a nasty moiré (wavy) pattern (as
described in the following list), you may need to blur the image to correct the
problem. Often, you may even want to blur the background of an image to de-
emphasize distractions or to make the foreground elements appear sharper and
provide a better focal point.

All the blurring commands are found on the Filter=>Blur menu in Expert or
Quick mode, with the exception of the Blur tool itself, found in the Tools panel
(explained in Chapter 9):

¥ Average: This one-step filter calculates the average value of the image or
selection and fills the area with that average value. You can use it for smooth-
ing overly noisy areas in your image.

3 Blur: Another one-step filter, this one applies a fixed amount of blurring to
the whole image.

3 Blur More: This one-step blur filter gives the same effect as Blur, but more
intensely.

3 Gaussian Blur: This blur filter is probably the one you'll use most often. It
offers a Radius setting to let you adjust the amount of blurring you desire.
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Use the Gaussian Blur filter to camouflage moiré patterns on scanned images.
A moiré pattern is caused when you scan halftone images. A halftone is created
when a continuous-tone image, such as a photo, is digitized and converted
into a screen pattern of repeating lines (usually between 85 and 150 lines per
inch) and then printed. When you then scan that halftone, a second pattern
results and is overlaid on the original pattern. These two different patterns
bump heads and create a nasty moiré pattern. The Gaussian Blur filter doesn’t
eliminate the moiré — it simply merges the dots and reduces the appearance
of the pattern. Play with the Radius slider until you get an acceptable trade-off
between less moiré and less focus. If you happen to have a descreen filter
(which attempts to remove the moiré pattern on scanned halftones) built into
your scanning software, you can use that as well during the scanning of the
halftone image.

3 Motion Blur: This filter mimics the blur given off by moving objects. Specify
the angle of motion and the distance of the blur. Make sure to select the
Preview check box to see the effect while you enter your values.

3 Radial Blur: Need to simulate a moving Ferris wheel or some other round
object? This filter produces a circular blur effect. Specify the amount of blur
you want. Choose the Spin method to blur along concentric circular lines, as
shown in the thumbnail. Or choose Zoom to blur along radial lines and mimic
the effect of zooming in to your image. Specify your desired Quality level.
Because the Radial Blur filter is notoriously slow, Elements gives you the
option of Draft (fast but grainy), Good, or Best (slow but smooth). The
difference between Good and Best is evident only on large, high-resolution
images. Finally, indicate where you want to place the center of your blur by
moving the blur diagram thumbnail.

3 Smart Blur: This filter provides several options to enable you to specify how
the blur is applied. Specify a value for the radius and threshold, both defined
in the following section. Start with a lower value for both and adjust from
there. Choose a quality setting from the drop-down list. Choose a mode
setting:

Normal blurs the entire image or selection.

Edge Only blurs only the edges of your elements and uses black and white
in the blurred pixels.

Overlay Edge also blurs just the edges, but it applies only white to the
blurred pixels.

3 Surface Blur: This filter blurs the surface or interior of the image instead of
the edges. If you want to retain your edge details but blur everything else, use
this filter.
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If you’ve ever experimented with the aperture settings on a camera, you know
that you can set how shallow or deep your depth of field is. Depth of field relates to
the plane of focus (the areas in a photo that are in front of or behind the focal point
and that remain in focus) or how in-focus the foreground elements are when
you compare them with the background elements. The Lens Blur filter, as shown
in Figure 10-15, enables you to give the effect of a shallower depth of field after
you’ve already captured your image, thereby enabling you to take a fully focused
image and create this selective focus.

@ Lens Blur (256%)

Cancel

(V] Preview

() Faster (®) More Accurate

— Depth Map
Source:  None

Blur Focal Distance

t] Invert

— Iris

Shape:  Hexagon (6)

Radius (2]

-~ —

Blade Curvature 48

Rotation 0

— Specular Highlights
Brightness 53

Threshold 255

FIGURE 10-15: —Noise
Use the Lens Aamot .
Blur filter — Distribution
to create a Ol
shallow depth- [ Monochromatic
of-field effect. ~[[BE_2% B

© Extreme Sports Photo/Alamy Stock Photo Image #C5R820

Here’s how to use the Lens Blur filter:

1. choose Filterc> Blur=> Lens Blur.
The Lens Blur Filter dialog box appears.
2. select your Preview mode.

The Faster option gives you a quick preview, whereas More Accurate shows
you the final rendered image.

3. Choose a Source from the drop-down list for your depth map, if you
have one.
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You can choose between a layer mask and a transparency. The filter uses a
depth map to determine how the blur works.

A good way to create an image with this shallow depth-of-field effect is to
create a layer mask on your image layer and fill it with a white-to-black
gradient — black where you want the most focus, and white where you
want the least focus or most blur. Choose Transparency to make an image
blurrier and more transparent.

Drag the Blur Focal Distance slider to specify how blurry or in focus an
area of the image is. Or click the crosshair cursor on the part of the image
that you want to be in full focus.

Dragging the slider enables you to specify a value. You can also select Invert to
invert, or reverse, the depth map source.

Choose an Iris shape, such as triangle or octagon, from the Shape
drop-down list.

The Iris settings are meant to simulate a camera lens. Specify the shape of the
lens, as well as the radius (size of the iris), blade curvature (the smoothness of
the iris's edges), and rotation of that shape.

Set the Brightness and Threshold values in the Specular Highlights area.

The Lens Blur filter averages the highlights of an image, which, if left uncor-
rected, cause some highlights to appear grayish. The Specular Highlights
controls help to retain Specular Highlights, or those highlights that should
appear very white. Set the Threshold value to specify which highlights should
be specular (remain white). Set a Brightness value to specify how much to
relighten any blurred areas.

Drag the Amount slider in the Noise area to add noise back into your
image. Choose Monochromatic to add noise without affecting the color.

Blurring obliterates any noise (or film grain) that an image may have. This
absence of noise can cause the image to appear inconsistent or unrealistic, in
many cases.

Click OK to apply the Lens Blur and exit the dialog box.

Sharpening for better focus

Of course, if your images don’t need any contrast, color, and flaw fixing, feel
free to jump right into sharpening. Sometimes, images captured by a scanner
or a digital camera are a little soft, and it’s not due to any tonal adjustments.
Occasionally, you may even want to sharpen a selected area in your image just so

that it stands out more.
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You can’t really improve the focus of an image after it’s captured. But you can do
a pretty good job of faking it.

REMEMBER

All sharpening tools work by increasing the contrast between adjacent pixels. This
increased contrast causes the edges to appear more distinct, thereby giving the
illusion that the focus is improved, as shown in Figure 10-16. Remember that you
can also use the Sharpen tool for small areas, as described in Chapter 9. Here’s a
description of the two sharpening commands:

FIGURE 10-16:
Sharpening
mimics an
Increase
in focus by
Iincreasing
contrast
between
adjacent
pixels.
3 Unsharp Mask: Found on the Enhance menu in Expert or Quick mode,
Unsharp Mask (which gets its odd name from a darkroom technique) is the
sharpening tool of choice. It gives you several options that enable you to
control the amount of sharpening and the width of the areas to be sharpened.
Use them to pinpoint your desired sharpening:
® Amount: Specify an amount (from 1 to 500 percent) of edge sharpening.
The higher the value, the more contrast between pixels around the edges.
Start with a value of 100 percent (or less), which usually gives good contrast
without appearing overly grainy.
® Radius: Specify the width (from 0.1 to 250 pixels) of the edges that the filter
will sharpen. The higher the value, the wider the edge. The value you use is
largely based on the resolution of your image. Low-resolution images
require a smaller radius value. High-resolution images require a higher
value.
Be warned that specifying a value that's too high overemphasizes the
edges of your image and makes it appear too “contrasty” or even “goopy”
around the edges.
A good guideline in selecting a starting radius value is to divide your
@ image's resolution by 150. For example, if you have a 300 ppi image, set
- the radius at 2 and then use your eye to adjust from there.
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FIGURE 10-17:
The Adjust
Sharpness
dialog box.

® Threshold: Specify the difference in brightness (from 0 to 255) that must be
present between adjacent pixels before the edge is sharpened. A lower
value sharpens edges with very little contrast difference. Higher values
sharpen only when adjacent pixels are very different in contrast. We
recommend leaving Threshold set at 0 unless your image is very grainy.
Setting the value too high can cause unnatural transitions between
sharpened and unsharpened areas.

Occasionally, the values you enter for Amount and Radius may sharpen the
image effectively but in turn create excess grain, or noise, in your image.
You can sometimes reduce this noise by increasing the Threshold value.

¥ Adjust Sharpness: When you're looking for precision in your image sharpen-
ing, Unsharp Mask is one option. The Adjust Sharpness command, as shown
in Figure 10-17, is the other. This feature enables you to control the amount of
sharpening applied to shadow and highlight areas. It also allows you to select
from various sharpening algorithms.

Adjust Sharpness

[ Preview
Preset: Default ol

Amount; ==OE——— %
Radius; == px

Remove: | Gaussian Blur ¥

~ Shadows
Fade Amount; === %
Tonal Width: O El %
Radius: O l:l px

Highlights
Fade Amount: =) %
Tonal Width: O————== [0 |%
Radius; O D px

© Learn more about: Adjust Sharpness

= 25% Cancel OK

Here are the various options you can specify:

® Amount and Radius: These work similar to the Unsharp Mask command;
see the previous bullet.
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Preset: You can save your sharpening settings as a preset that you can load
and use later.

Remove: Choose your sharpening algorithm. Gaussian Blur is the algorithm
used for the Unsharp Mask command. Lens Blur detects detail in the
image and attempts to respect the details while reducing the nasty halos
that can occur with sharpening. Motion Blur tries to sharpen the blurring
that occurs when you move the camera (or if your subject doesn't sit still).

Angle: Specify the direction of motion for the Motion Blur algorithm,
described in the preceding bullet.

Shadows/Highlights: You can control the amount of sharpening in the Shadow
and Highlight areas of your image. Determine the amount of sharpening
with the Fade Amount setting. For the Tonal Width option, specify the range of
tones you want to sharpen. Move the slider to the right to sharpen only the
darker of the shadow areas and the lighter of the highlight areas. Finally, for
the Radlus setting, specify the amount of space around a pixel that's used to
determine whether a pixel is in the shadow or the highlight area. Move the
slider right to specify a greater area.

Opening closed eyes

It’s hard to get everyone in your photo to have great smiles and open eyes at
the exact same instant. Luckily, now you have a new tool to at least fix the
eye problem. The new Open Closed Eyes feature lets you use another photo of

NEW the same person(s) where their eyes were open and merges the two images into
a nice hero shot.

Here’s what you do:

1. Open an image in Expert or Quick mode.

2. Choose Enhance= Open Closed Eyes or click the Eye tool in the Tools
panel and then click the Open Close Eyes button in the tool options.

The Open Closed Eyes dialog box appears, as shown in Figure 10-18.

In the dialog box, a circle surrounds the area that will be affected by the
adjustments.

3. Choosea photo as your eye source image. You have the option of
selecting from your Computer or from the Organizer.

4. Click on the source image to apply it.

Elements automatically applies the eyes from the source image and replaces
the closed eyes.

PART 3 Selecting and Correcting Photos



FIGURE 10-18:
Fix images with
the new Open
Closed Eyes
feature.

Eye Source

Open an Eye Source photo from your
Computer or the Elements Organizer

Choose from

Computer °  Organizer
Click to Apply:

@

Before -:) After | Reset I Cancel OK

Adjusting Facial Features

The Adjust Facial Features command is a light, automated version of the infamous
Liquify feature, the power tool used to retouch many a magazine photo. Adjust
Facial Features doesn’t allow for much manual manipulation, but the effect is
pretty dramatic, not to mention seamless and easy to use. Get ready for retouch-
ing requests from friends and family!

Here’s how to use this feature:

1. Open an image in Expert or Quick mode.
2. Cchoose Enhance o> Adjust Facial Features.
The Adjust Facial Features dialog box appears.

In the dialog box, a circle surrounds the area that will be affected by the
adjustments. Note that Elements first analyzes whether it's truly a face or not.
We tried it with an image of a cat. No dice.

3. Usethesliders to modify facial features such as eyes, nose, lips, chin, and
face, as shown in Figure 10-19.
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4, Toggle your Before and After button to view your results.
5. satisfied? Click OK. Not satisfied? Start over by clicking Reset.

Figure 10-18 shows the seamless adjustment of the model's features.

Reducing shake

By far the best new feature we received with the last version of Elements was the
Shake Reduction command. Although cellphones have revolutionized the ease and
convenience in snapping quick pics of life’s best moments, many of those images
suffer from either poor lighting or blur caused by moving the phone and, there-
fore, the camera. The Shake Reduction command does an amazingly good job in
correcting that blur.

Here’s how to use it:

1. Open an image in Expert or Quick mode.
2. Choose Enhancer’ Shake Reduction.
The Shake Reduction dialog box appears.

In the Shake Reduction dialog box, a bounding box surrounds the area that is
used for sampling shake detection. This is referred to as a shake region.
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Resize the bounding box, as needed, by dragging a handle.

»

Specify your Sensitivity setting by adjusting the slider.

If your image is very blurry, Sliding right will increase the extent of the blur that
is fixed.

5. To add additional shake region for sampling, click the bounding box icon
to the left of the Zoom tool (magnifying glass icon) and drag around your
desired area on your image.

Use Zoom to zoom in and out of your image. To delete a shake region, click the
center “pin” and then click the delete icon in the top-right corner of the
bounding box.

6. Toggle your Before and After button to check your results and then
click OK.

Figure 10-20 shows how the slightly blurry image of Japan’s crazy plastic food
was improved.

FIGURE 10-20:
Fix blur caused
by camera
movement
with Shake
Reduction.

Working Intelligently with
the Smart Brush Tools

The Smart Brush and Detail Smart Brush tools enable you to selectively apply
an image adjustment or special effect that appears on all or part of your image.
What’s even more exciting is that these adjustments and effects are applied via
an adjustment layer, meaning that they hover over your layers and don’t perma-
nently alter the pixels in your image. It also means that you can flexibly edit or
delete adjustments, if so desired.
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FIGURE 10-21:

Brush enables
you to paint on
adjustments.

260

Follow these steps to use the Smart Brush tool:

1. mn Expert mode, select the Smart Brush tool from the toolbar.

The tool icon looks like a house paintbrush. You can also press F, or Shift+F, if
the Detail Smart Brush tool is visible.

2. selectan adjustment category and then your particular preset adjust-
ment from the Preset Picker drop-down list in the Tool Options.

In the Preset menu, you can find adjustments ranging from Photographic
effects, such as a vintage Yellowed Photo, to Nature effects, such as Create a
Sunset (which gives a warm, orange glow to your image).

The Textures category has 13 presets, such as Broken Glass and Old Paper.
Use these textures with your smart brushes to jazz up backgrounds and other
elements in your images. For example, if that white wall in your shot is less
than exciting, give it a Brick wall texture. If the dropcloth behind your portrait
to reduce background clutter is a tad boring, give it a satin ripple.

3. Cchoose your desired brush attributes, such as size, as shown in
Figure 10-21. Or adjust attributes such as hardness, spacing, roundness,
and angle from the Brush Settings drop-down panel.

For more on working with brushes, see Chapter 12.
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© wundervisuals/Getty Images Image #467030453
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TIP

N

8.

You can add multiple Smart Brush adjustments. After you apply one effect, reset

Paint an adjustment on the desired layer in your image.

While you paint, the Smart Brush tool attempts to detect edges in your image
and snaps to those edges. In addition, while you brush, a selection border
appears.

A new adjustment layer is created automatically with your first paint stroke.
The accompanying layer mask also appears on that adjustment layer. For more
on adjustment layers, see Chapter 8.

Using the Add and Subtract Smart Brush modes in the Tool Options,
fine-tune your adjusted area by adding to and subtracting from it.

When you add to and subtract from your adjusted area, you're essentially
modifying your layer mask. Adding to your adjusted area adds white to your
layer mask, and subtracting from your adjusted area adds black to your layer
mask. For more on layer masks, see Chapter 8.

Make your necessary adjustments in the dialog box:

Refine your selected area. Select the Refine Edge option in the Tool Options.
For more on the Refine Edge option, see Chapter 7.

Apply the adjustment to your unselected area. Select the Inverse option in the
Tool Options.

Modify your adjustment. Double-click the Adjustment Layer pin on your
image. The pin is annotated by a small, square, black-and-red gear icon.
After you double-click the pin, the dialog box corresponding to your
particular adjustment appears. For example, if you double-click the
Shoebox photo adjustment (under Photographic), you access the Hue/
Saturation dialog box.

You can also right-click and choose Change Adjustment Settings. Or you can
choose Delete Adjustment and Hide Selection from the same menu.

Click OK.

After you finish, simply deselect your selection by choosing Select=>
Deselect.

the Smart Brush tool and apply additional adjustments.

Follow these steps to work with the Detail Smart Brush tool:

1.

In Expert mode, select the Detail Smart Brush tool in the toolbar.

This tool shares the flyout menu with the Smart Brush tool. The tool icon looks
like an art paintbrush. You can also press F, or Shift+F, if the Smart Brush tool
is visible.
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FIGURE 10-22:
The Detail
Smart Brush
lets you paint
on a variety of
special effects.

Select your desired adjustment category and then your particular preset
adjustment from the Preset Picker drop-down list in the Tool Options.

Choose a brush tip from the Brush Preset Picker drop-down list. Also
choose your desired brush size.

Feel free to change your brush tip and size as needed for your desired effect.
You can also choose other brush preset libraries from the Brush drop-down
list in the Brush tip preset menu. For more on working with brushes, see
Chapter 12.

Several of the Special Effect adjustments are shown in Figure 10-22.
Paint an adjustment on the desired layer in your image.

A new adjustment layer is created automatically with your first paint stroke,
along with an accompanying layer mask. For details on adjustment layers and
layer masks, see Chapter 8.

Follow Steps 5 through 8 in the preceding list for the Smart Brush tool.
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IN THIS PART ...

Use tools to draw and paint on existing photos. Or
create new, blank documents and create your own
drawings.

Apply different artistic effects by using many tools and
customizing them for your own use.

Discover tips for applying filters and styles to create
dazzling images.

Explore how to work with text — from setting headline
type to creating special type effects.



IN THIS CHAPTER

» Fooling with filters and exploring
the Filter Gallery

» Fixing camera distortion

» Exploring filters, or plug-ins

» Enhancing with effects

» Using layer styles

» Changing colors with blend modes

» Compositing images with
Photomerge

Chapter 11
Playing with Filters,
Effects, Styles, and More

fter giving your images a makeover — edges cropped, color corrected,

flaws repaired, focus sharpened — you may want to get them all gussied

up for a night out on the town. You can do just that with filters, effects,
layer styles, and blend modes. These features enable you to add that touch of
emphasis, drama, whimsy, or just plain goofy fun. We’re the first to admit that
often the simplest art (and that includes photographs) is the best. That gorgeous
landscape or the portrait that perfectly captures the expression on a child’s happy
face is something you may want to leave unembellished. But for the times when a
little artistic experimentation is in order, turn to this chapter as your guide.

Having Fun with Filters

Filters have been around since the early days of digital imaging, when Photo-
shop was just a little bitty program. Filters, also dubbed plug-ins because they
can be installed or removed independently, change the look of your image in
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a variety of ways, as shown in Figure 11-1. They can correct less-than-perfect
images by making them appear sharper or by covering up flaws, as we describe in
Chapter 10. Or they can enhance your images by making them appear as though
they’re painted, tiled, photocopied, or lit by spotlights. The following sections
give you the basics on how to apply a filter, as well as a few filtering tips.

FIGURE 11-1:
Use filters to
correct image
imperfections
or to com-
pletely trans- .
form images. Original Unsharp Mask Filter Cutout Filter

= You can’t apply filters to images that are in Bitmap or Indexed Color mode. And
9, some filters don’t work on images in Grayscale mode. For a refresher on color

tecunica.  Modes, see Chapter 2.

STUFF

Applying filters

You can apply a filter in three ways:

3 The Filter menu: In either Expert or Quick mode, from the Filter menu, choose
your desired filter category and then select a specific filter.

¥ The Filters panel: In Expert mode, open the panel by choosing Windowt> Filters
or by clicking the Filters icon in the bottom right of the workspace. Choose your
filter category from the drop-down list at the top of the panel. Click the thumb-
nail of your desired filter.

Filters have sliders, which appear for most filters when you click them. You
can then adjust the various settings for that particular filter. Some filters also
have an Advance Options button. Click to go to the dialog box with additional
filter settings. Note that some filters, however, are still one-click filters (for
example, Blur). Of these filters, some have an Apply More button, which does
just that when clicked. Click the Revert button (the curved arrow icon) at the
top of the panel to start back at square one.
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¥ The Filter Gallery: In either Expert or Quick mode, choose Filter= Filter
Gallery to apply one or more filters in a flexible editing environment. The Filter
Gallery is described in the section “Working in the Filter Gallery,” later in this
chapter.

least create a duplicate layer) before you apply filters. Filters change the pixels of
an image permanently, and when you exit the Filter Gallery, the filters you apply

warning  can’t be removed, except for using the Undo command or History panel. But when
those options are exhausted, you’re stuck with the image as is.

‘ When you’re using the Filter Gallery, make a backup copy of your image (or at

Corrective or destructive filters

Although there are no hard-and-fast rules, most digital-imaging folks classify
filters into two basic categories:

¥ Corrective filters usually fix some kind of image problem. They adjust color,
improve focus, remove dust or artifacts, and so on. Don't get us wrong —
pixels are still modified. It's just that the basic appearance of the image
remains the same, albeit modified, we hope, for the better. Two of the most
popular corrective filters, Sharpen and Blur, are covered in Chapter 10.

¥ Destructive filters are used to create some kind of special effect. Pixels are
also modified, but the image may look quite different from its original. These
kinds of filters create effects, such as textures, brush strokes, mosaics, lights,
and clouds. They can also distort an image with waves, spheres, and ripples.

One-step or multistep filters

All corrective and destructive filters are one or the other:

¥ One-step filters have no options and no dialog boxes; select the filter and
watch the magic happen.

¥ Multistep filters act almost like mini-applications. When you choose a
multistep filter, you specify options in a dialog box. The options vary widely
depending on the filter, but most come equipped with at least one option to
control the intensity of the filter. A multistep filter appears on the menu with

an ellipsis following its name, indicating that a dialog box opens when you
choose the command.
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TIP

Fading a filter

Sometimes you don’t want the full effect of a filter applied to your image. Fading
a filter a bit softens the effect and can make it look less “computerish.” Here’s
what you can do:

1. choose Layer=> Duplicate Layer.
The Duplicate Layer dialog box appears.
2. Click OK.
3. Apply your desired filter to the duplicate layer.

Applying your filter to a duplicate layer enables you to blend the filtered layer
with the unfiltered and gives you much more control over the result (see
Step 4). See the earlier “Applying filters” section for details.

4. Use the blend modes and opacity settings located on the Layers panel to
merge the filtered layer with the original unfiltered image.

5. (Optional) With the Eraser tool, selectively erase portions of your filtered
image to enable the unfiltered image to show through.

For example, if you applied a Gaussian Blur filter to soften a harshly lit portrait,
try erasing the blurred portion that covers the subject's eyes to let the
unblurred eyes of the layer below show through. The sharply focused eyes
provide a natural focal point.

Instead of erasing, you can also apply a layer mask to selectively show and hide
portions of your filtered image. For details on layer masks, see Chapter 8.

Selectively applying a filter

Up to this point in the book, we refer to applying filters to your images. But we use
this word loosely. You don’t necessarily have to apply filters to your entire image.
You can apply filters to individual layers or even to selections. You can often get
better effects when you apply a filter just to a portion of an image or layer. For
example, you can blur a distracting background so that the person in your image
gets due attention. Or, as shown in Figure 11-2, you can apply an Ocean Ripple
or Wave filter to the ocean, leaving your surfer unfiltered to avoid that “overly
Photoshopped” effect.

Exercising a little restraint in applying filters usually produces a more attractive
image.
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FIGURE 11-2:
Selectively
applying a filter
can prevent

an image from
looking overly
manipulated.

© Aurora Photos/Alamy Stock Photo Image #BDHA21

Working in the Filter Gallery

When you apply a filter, don’t be surprised if you’re presented with a gargantuan
dialog box. This editing window, as it’s officially called, is the Filter Gallery. You
can also access it by choosing Filter = Filter Gallery. In the flexible Filter Gallery,
you can apply multiple filters, tweak their order, and edit them ad nauseam.

Follow these steps to work in the Filter Gallery:

1 . Ineither Expert or Quick mode, choose Filter=> Filter Gallery.
The Filter Gallery editing window appears, as shown in Figure 11-3.
2. Inthe center of the editing window, click your desired filter category folder.

The folder expands and shows the filters in that category. A thumbnail displays
each filter's effect.

3. select your desired filter.

You get a large, dynamic preview of your image on the left side of the dialog
box. To preview a different filter, just select it. Use the magnification controls
to zoom in and out of the preview. To hide the Filter menu and get a larger
preview box, click the arrow to the left of OK.

4, Specify any settings associated with the filter.

The preview is updated accordingly.
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5. When you're happy with the results, click OK to apply the filter and close
the editing window.

6. (Optional) If you want to apply another filter, click the New Effect Layer
button at the bottom of the editing window.

This step duplicates the existing filter.

7. Cchoose your desired new filter, which then replaces the duplicate in the
Applied Filters area of the dialog box.

Each filter you apply is displayed in the lower-right area of the Filter Gallery
dialog box.

You can make these changes to your filter:
® Delete a filter. Select it and click the Delete Effect Layer button.

® Edit a filter’s settings. Select the filter from the list and make any changes.
Keep in mind that when you edit a filter’s settings, the edit may affect the
look of any subsequent filters you've applied.

® Rearrange the order of the applied filters. Drag one of the filters above or
below the other(s). Doing so changes the overall effect, however.

8. When you're completely done, click OK to apply the filters and close the
editing window.
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FIGURE 11-4:
The Liquify
filter enables
you to interac-
tively distort
your image.

Distorting with the Liquify filter

The Liquify filter is really much more than a filter. It’s a distortion that allows
you to manipulate an image as though it were warm taffy. You can interactively
twist, pull, twirl, pinch, and bloat parts of your image. You can even put your
image on a diet, as we did in Figure 11-4. In fact, most ads and magazine covers
feature models and celebrities whose photos have “visited” the Liquify filter once
or twice. You can apply this distortion filter on the entire image, on a layer, or on a
selection. This iiberfilter comes equipped with a mega—dialog box that has its own
set of tools and options, as shown in Figure 11-4.
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© Ratchapol Yinkresuk/Shutterstock Image #152063705

Follow these steps to turn your image into a melted Dali-esque wannabe:

1. Ineither Expert or Quick mode, choose Filter=> Distort Liquify.
Your image appears in the preview area.
2. Choose your distortion weapon of choice.

You also have a number of tools to help zoom and navigate around your image
window.

Here's a description of each tool to help you decide which to use. (The letter in
parentheses is the keyboard shortcut.)

® Warp (W): This tool pushes pixels forward while you drag, creating a
stretched effect. Use short strokes or long pushes.

® Twirl Clockwise (R) and Twirl Counterclockwise (L): These options rotate pixels
either clockwise or counterclockwise. Place the cursor in one spot, hold
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3.

4.

down the mouse button, and watch the pixels under your brush rotate; or
drag the cursor to create a moving twirl effect.

Pucker (P): Click and hold or drag to pinch your pixels toward the center of
the area covered by the brush. To reverse the pucker direction (bloat),
press the Alt (Option on the Mac) key while you hold or drag.

Bloat (B): Click and hold or drag to push pixels toward the edge of the brush
area. To reverse the bloat direction (pucker), press the Alt (Option on the
Mac) key while you hold or drag.

Shift Pixels (S): This tool moves pixels to the left when you drag the tool
straight up. Drag down to move pixels to the right. Drag clockwise to
increase the size of the object being distorted. Drag counterclockwise to
decrease the size. To reverse any direction, press the Alt (Option on the
Mac) key while you hold or drag.

Reconstruct (E): See Step 4 for an explanation of this tool's function.

Zoom (Z): This tool, which works like the Zoom tool on the Elements Tools
panel, zooms the focus in and out so that you can better see your
distortions.

You can zoom out by holding down the Alt (Option on the Mac) key when
you press Z. You can also zoom by selecting a magnification percentage
from the pop-up menu in the lower-left corner of the dialog box.

Hand (H): This tool works like the Hand tool on the Elements Tools panel.
Drag with the Hand tool to move the image around the preview window.

Specify your options in the Tool Options:

Brush Size: Drag the pop-up slider or enter a value from 1 to 15,000 pixels
to specify the width of your brush.

Brush Pressure: Drag the pop-up slider or enter a value from 1 to 100 to
change the pressure. The higher the pressure, the faster the distortion
effect is applied.

Stylus Pressure: If you're lucky enough to have a graphics tablet and stylus,
click this option to select the pressure of your stylus.

(Optional) If you get a little carried away, select the Reconstruct tool and
then hold down or drag the mouse on the distorted portion of the image
that you want to reverse or reconstruct.

Reconstructing enables you to undo portions of your distorted image back to a
less distorted or original state. (The reconstruction occurs faster at the center
of the brush’s diameter.) To partially reconstruct your image, set a low brush
pressure and watch closely while your mouse drags across the distorted areas.
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5. click ok to apply the distortions and close the dialog box.

If you mucked things up and want to start again, click the Revert button to get
your original, unaltered image back. This action also resets the tools to their

previous settings.

Correcting Camera Distortion

FIGURE 11-5:
The Correct
Camera Distor-
tion filter fixes
distortions
caused by
camera tilt and
lens flaws.

If you’ve ever tried to capture a looming skyscraper or cathedral in the lens of
your camera, you know that it often involves tilting your camera and putting your
neck in an unnatural position. And then, after all that, what you end up with is a
distorted view of what was an impressive building in real life, as shown with the
before image on the left in Figure 11-5. Fortunately, that’s not a problem with Ele-
ments. The Correct Camera Distortion filter fixes the distorted perspective created
by both vertical and horizontal tilting of the camera. As a bonus, this filter also
corrects other kinds of distortions caused by lens snafus.

Here’s how to fix it all:

Pisca mouse e cantil 1o b

Carroct Camera Distortion (3237

66 sx B

© Bernd Wittelsback/Getty Images Image #471177309

1. Ineither Expert or Quick mode, choose Filter=> Correct Camera

Distortion.

2. Inthe Correct Camera Distortion dialog box that appears, select the

Preview option.

3. Specify your correction options:

® Remove Distortion: Corrects lens barrel, which causes your images to
appear spherized or bloated. This distortion can occur when you're using
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wide-angle lenses. It also corrects pincushion distortion, which creates
images that appear to be pinched in at the center, a flaw that's found
when using telephoto or zoom lenses. Move the slider while keeping an
eye on the preview. Use the handy grid as your guide for proper
alignment.

Vignette Amount: Adjusts the amount of lightening or darkening around
the edges of your photo that you can get sometimes from incorrect lens
shading. Change the width of the adjustment by specifying a midpoint
value. A lower midpoint value affects more of the image. Then move the
Amount slider while viewing the preview.

Vertical Perspective: Corrects the distorted perspective created by tilting
the camera up or down. Again, use the grid to assist in your correction.
We used the vertical perspective to correct Westminster Abbey, as shown
in Figure 11-5. It was a nice shot as is, but it could use a little tweaking.

Horizontal Perspective: Also corrects the distorted perspective. Use the
grid to make horizontal lines (real and implied) in your image parallel.
For better results, set the angle of movement under the Angle option.

Angle: Enables you to rotate the image to compensate for tilting the
camera. You may also need to tweak the angle slightly after correcting
the vertical or horizontal perspective.

Edge Extension Scale: When you correct the perspective on your image,
you may be left with blank areas on your canvas. You can scale your
image up or down to crop into the image and eliminate these holes.
Scaling up results in interpolating your image up to its original pixel
dimensions. Basically, interpolation means Elements analyzes the colors
of the original pixels in your image and creates new ones, which are

then added to the existing ones. This often results in less than optimum
quality. Therefore, if you do this, be sure to start with an image that has a
high-enough pixel dimension, or resolution, to avoid severe degradation.
For more on resolution, see Chapter 2.

Show Grid: Shows and hides the grid, as needed. You can also choose the
color of your grid lines by clicking on the Color option.

Zoom Tool: Zooms in and out for your desired view. You can also use
plus (+) and minus (-) icons and the Magnification pop-up menu in the
bottom-left corner of the window.

Hand Tool: Moves you around the image window when you're zoomed in.

4. Cclick OK to apply the correction and close the dialog box.
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Exploring Element’s Unique Filters

TIP

Elements has a set of its very own filters. Prior to Elements 11, all the filters were
hand-me-downs from Photoshop. You can find the three unique filters under the
Filter => Sketch submenu. To really get a feel for the cool effects these filters can
create, we invite you to open a couple of your favorite images and play with the
various presets and settings.

Here are the general steps to apply any of these filters:

1.

N

5.

In either Expert or Quick mode, choose Filter=> Sketch=> Your Specific
Filter.

For example, if you want to use the Comic filter, choose Filter = Sketch=> Comic.
In the filter dialog box, choose from four presets.
Adjust any default settings.

You can find details about each filter's settings in the following sections
outlining each filter.

If you want to reset your sliders back to the default values for the preset, hold
down the Alt (Option on the Mac) key, and the Cancel button in the dialog box
changes to a Reset button.

Adjust your view as needed by using the following controls:

Zoom: Zoom in and out for your desired view. You can also use the 1:1 view
(recommended) or Fit in Window view.

Hand: Moves you around the image window when you're zoomed in.

Click OK to apply the filter and close the dialog box.

Creating a comic

The Comic filter takes your image and creates an effect that mimics a hand-drawn
comic book illustration. In the Comic filter dialog box, you can choose from four
presets, as shown in Figure 11-6:

3 Comic: The default setting creates a basic comic book illustrative effect.

3 Grayscale: Like comic, but converts all colors to grayscale.

3 Sunny Day: Makes a high contrast, vivid effect.

3 Old Print: Creates a more desaturated, old-newspaper effect.
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FIGURE 11-6:
The Comic
filter turns a

photo into an

276

illustration.

QQ w IEI Cancel [ ok ]

Comic (shutterstock_208335085.jpg @ 23.4%)

Presets

Comic Grayscale

=

Sunny Day Old Print
Color
Soften: e—t————————— 14

Shades: em—— 11,47

Vibrance: et g
Outline

Thickness: em——— (55
Smoothness:

©12) Add

Apply smoothness to enhance the final effect.

© KPG_Payless/Shutterstock Image #208335085

Then using the sliders, you can adjust the default settings for the Color and Out-
line areas of the filtered image:

»
»
»

»
»
»

Soften: Creates rounder or rougher areas of colors.
Shades: A higher value adds more tonal levels.

Steepness: A higher value makes the colored areas more defined and
contrasty.

Vibrance: Brightens the overall color of the image.
Thickness: Affects the thickness and blackness of the outlined strokes.

Smoothness: Fine-tunes your edges and enhances the overall filter effect.

Getting graphic

The Graphic Novel filter might take a bit of experimentation to create the effect
you want — at least it did for us. But after you get your settings established,
the look is pretty fun and the result is like an illustration sketched for a graphic
novel. Note: All the colors in your images convert to grayscale when you use this
filter.
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FIGURE 11-7:
Create an
image worthy
of a graphic
novel.

In the Graphic Novel filter dialog box, choose from four presets, as shown in
Figure 11-7:
¥ Painted Gray: Creates an effect with a lot of midtone grays.

¥ Fine Detail: Results in an image with more white areas and an emphasis on
retaining detail.

3 Hard Edges: Like Fine Detail, but the overall look is more contrasty and the
edges are more “sketchy” and less finely rendered.

¥ Twisted Plot: Creates a harsher effect with more dark areas.

Graphic Novel(shutterstock_1447018.jpg @ 59.7%)
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Then, using the sliders, you can adjust the default settings for the filtered image:

3 Darkness: A higher value creates more areas of lightness.
3 Clean Look: A higher value makes smoother, more refined strokes.

3 Contrast: The higher the value, the more contrasty — and, overall, darker —
an image appears. A lower value produces a lower-contrast, light-gray image.
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¥ Thickness: Affects the thickness and blackness of the outlined strokes. A
higher value produces a “goopier” stroke appearance.

3 Smoothness: Fine-tunes your edges and enhances the overall filter effect.

Using the Pen and Ink filter

The Pen and Ink filter creates an effect that looks like a hand-drawn pen-and-ink
sketch.

In the Pen and Ink filter dialog box, choose from four presets, as shown in Figure 11-8.
Each preset colors the image blue, purple, gray, or green, respectively.

Penana K (ShTersiock 55917718710 B 35141

FIGURE 11-8:
Create a
cartoon-like
image with the
Pen and Ink
filter.

© hurricanehankShutterstock Image #559177147

Then you can adjust the default setting of the sliders for the various settings for
the Pen and Ink areas of the filtered image:

¥ Detail: A higher value creates finer, crisper edges.

3 Width: A higher value creates thicker, goopier strokes, and a lower value
creates crisper strokes.

¥ Darkness: A higher value creates more areas of darkness.

3 Contrast: The higher the value, the more contrasty the image and the more
dark ink strokes are applied.

¥ Hue: Adjust the slider to select your desired color along the color ramp.
¥ Contrast: A higher value adds more contrast, darkness, and colored areas.

¥ Fill: Fills the image with more areas of color and less white.
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Dressing Up with Photo and Text Effects

FIGURE 11-9:
Enhance

your images by
adding effects.

©

REMEMBER

In addition to the multitude of filters at your disposal, Elements provides a lot
of effects that you can apply to enhance your photos, such as the Fluorescent
Chalk effect we applied in Figure 11-9. Note: Some effects automatically create a
duplicate of the selected layer, whereas other effects can work only on flattened
images. (See Chapter 8 for details on layers.)

© Anton Zabielskyi/Shutterstock Image #30450358

Unlike with filters, you can’t preview how an effect will look on your image or
type, nor do you have any options to specify.

Here are the steps to follow to apply an effect:

1. In Expert mode, select your desired image layer in the Layers panel.

Or, if you're applying the effect to just a selection, make the selection before
applying the effect.

2. Choose Window=> Effects or click the Effects icon in the bottom right of
the workspace.

3. Choose your desired category of effects from the drop-down list at the
top of the panel.
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® faded Photo, Monotone Color, and Vintage: This group of effects makes your
image fade from color to grayscale, appear as a single color, or look like an
old pencil sketch or a photo on old paper.

® Glow: This group adds a soft focus, and/or a white glow to your images.
® Painting: Makes your images look like paintings or chalk illustrations.
® Panels: These effects divide your image into paneled sections.

® Seasons: Includes effects to make your image appear snowy, rainy, sunny
(bright and yellow), or wintery (white and overexposed).

® Textures: Gives your images a lizard skin or rubber stamped appearance.

4. ontheEffects panel, click your desired effect or drag the effect onto the
image.

You can view your styles and effects as just thumbnails or as thumbnails with
the name of the style or effect. Click the down-pointing arrow in the upper-
right corner of the panel to access the menu commands.

Quick mode sports its very own Effects
panel. Be sure to check it out — you’ll
find effects not found in Expert mode,
such as Toy Camera and Cross Process.
Click the Effects icon in the bottom-
right corner of the workspace. To
apply an effect, double-click it or drag
it onto your image.

You may also want to check out the
interesting effects found in Guided
mode. Guided mode is nicely orga-
nized into categories of effects with
corresponding interactive thumbnail
images.

With each release, Adobe adds a few
interesting effects. In Elements 2018,
we have the great Double Expo-
NEW sure edit under Fun Edits, as shown
in Figure 11-10. This version also gives
us Shape Overlay under Fun Edits and
Replace Background under Special FIGURE11-10:
Edits. All the effects in Guided mode Elgments 2018 brings the new Double Exposure
are very user friendly (hence, the edit
name). Simply click your desired effect and follow the detailed steps delineated in
the panel on the right of the workspace.

© anneberg/Shutterstock Image #329376446
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You can also apply an effect to type. Select your type layer and follow Steps 2
through 5 in the preceding list. A dialog box alerts you that the type layer must
be simplified before the effect can be applied. Simplifying that layer, of course,
means you lose the ability to edit the text. Chapter 13 covers working with type in
detail.

Adding Shadows, Glows,
and More

REMEMBER

Styles, also known as Layer Styles, go hand in hand with filters and photo effects.
Also designed to enhance your image and type layers, styles range from simple
shadows and bevels to the more complex styles, such as buttons and patterns.

The wonderful thing about styles is that they’re completely nondestructive. Unlike
filters, styles don’t change your pixel data. You can edit them or even delete them
if you’re unhappy with the results.

Here are some important facts about styles:

¥ Styles can be applied only to layers. If your image is just a background,
convert it to a layer first.

¥ Styles are dynamically linked to the contents of a layer. If you move or
edit the contents of the layers, the results are updated.

3 When you apply a style to a layer, an fx symbol appears next to the
layer's name on the Layers panel. Double-click the fx icon to bring up the
Style Settings dialog box and perform any editing that's necessary to get the
look you want.

Applying styles

Styles are stored in a few different libraries. You can add shadows, glows, beveled
and embossed edges, and more complex styles, such as neon, plastic, chrome, and
various other image effects. Figure 11-11 shows a sampling of styles.
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Here are the steps to apply a style and a description of each style library:

1. select your desired image, shape, or type layer in the Layers panel.

You can apply styles to type layers, and the type layer doesn’t need to be
simplified.

2. Choose Window*> Effects or click the Styles icon in the bottom-right
corner of the workspace.

3. select your desired library of styles from the drop-down list at the top of
the panel:

® Bevels: Bevels add a three-dimensional edge on the outside or inside edges
of the contents of a layer, giving the element some dimension. Emboss
styles make elements appear as though they're raised off or punched into
the page. You can change the appearance of these styles, depending on
the type of bevel chosen. Adjust parameters, such as the lighting angle,
distance (how close the shadow is to the layer contents), size, bevel
direction, and opacity.

® Drop and Inner Shadows: Add a soft drop or an inner shadow to a layer.
Choose from the garden-variety shadow or one that includes noise, neon,
or outlines. You can adjust the lighting angle, distance, size, and opacity as
desired.

® Quter and Inner Glows: Add a soft halo that appears on the outside or inside
edges of your layer contents. Adjust the appearance of the glow by changing
the lighting angle, size, and opacity of the glow.
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4.

Strokes: Add a stroke of varying width (size), opacity, and color to your
selection or layer. You can position the stroke on the inside, center, or
outside of your selection marquee.

Visibility: Click Show, Hide, or Ghosted to display, hide, or partially show the
layer contents. The layer style remains fully displayed.

Complex and others: The remaining layer styles are a cornucopia of different
effects ranging from simple glass buttons to the more exotic effects, such
as Groovy and Rose Impressions. You can customize all these layer styles to
a certain extent by adjusting the various settings, which are similar to those
for other styles in this list.

On the Styles panel, click your desired effect or drag the effect onto the
image.

The style, with its default settings, is applied to the layer. Styles are cumulative.
You can apply multiple styles — specifically, one style from each library — to a
single layer.

Working with styles

Here are a few last tips for working with styles:

»

»

»

»

»

Edit the style’s settings. Either double-click the fx icon on the Layers panel,
choose Layer> Layer Stylew Style Settings, or click the gear icon located just
below the Styles tab.

Not all styles are editable. Editing is limited to drop shadows, glows, bevels,
and strokes only.

Delete a layer style or styles. Choose Layer=> Layer Stylew> Clear Layer Style,
or drag the fx icon on the Layers panel to the trash icon.

Copy and paste layer styles onto other layers. Select the layer containing
the layer style and choose Layer=> Layer Style> Copy Layer Style. Select the
layer(s) on which you want to apply the effect and choose Layer=>Layer
Style> Paste Layer Style. If it's easier, you can also just drag and drop an effect
from one layer to another while holding down the Alt (Option on the Mac) key.

Hide or show layer styles. Choose Layer= Layer Style=> Hide All Effects or
Show All Effects.

Scale a layer style. Choose Layer=> Layer Style=> Scale Effects. Select the
Preview option and enter a value between 1 and 1,000 percent. This action
allows you to scale the style without scaling the element.
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@ If by chance you apply a layer style and nothing seems to happen, choose
Layer = Layer Style=> Show All Effects.
TIP

Using the Graphics panel

If you’re looking for an interesting graphic, frame, background, shape, or text to
go along with your photographic composition, don’t bother with searching and
downloading a stock image. Look no further than the Graphics panel (shown in
Figure 11-12). This panel is a cinch to use. Here’s how:

1. In Expert mode, choose Window=> Graphics or click the Graphics icon
in the bottom right of the workspace.

2. Choose your desired category of graphics from the left drop-down list
at the top of the panel.

For example, choose by color, event, seasons, and so on. Depending on
your selection, choose a more specific category from the right drop-down
list. For example, if you choose Event, then you may choose Birthday or
Wedding.

3. Choose your desired type of art — Backgrounds, Frames, Graphics,
Shapes, or Text — from the lower-left drop-down list.

4. onthe Graphics panel, click your desired effect or drag the effect onto
the image.

Be sure and convert your image into a layer before you select a Background
graphic. Otherwise, the Background graphic will essentially replace your
image.

If you have a layered file and you choose Frame, you'll get a message in
the frame to “Click here to add photo or drag photo here.” If your image
is not a layer, Elements will automatically fill the frame opening with your
image.

5 your Layers panel, select your graphic layer(s) and choose Image=>
Transform=> Free Transform to scale and rotate your graphic.

The previous version of Elements added more than 50 new backgrounds and
frames. The newest ones are easy to find. They’re at the top of the panel.
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Mixing It Up with Blend Modes

Elements sports a whopping 25 blend modes. Blend modes affect how colors inter-
act between layers and also how colors interact when you apply paint to a layer.
Not only do blend modes create interesting effects, but you can also easily apply,
edit, or remove blend modes without touching your image pixels.

The various blend modes are located on a drop-down list at the top of your Layers
panel in Expert mode. The best way to get a feel for the effect of blend modes is
not to memorize the descriptions we give you in the following sections. Instead,
grab an image with some layers and apply each of the blend modes to one or more
of the layers to see what happens. The exact result varies, depending on the colors
in your image layers.

General blend modes

The Normal blend mode needs no introduction. It’s the one you probably use the
most. Dissolve is the next one on the list and, ironically, is probably the one you
use the least.
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Figure 11-13 shows both blend modes:

3 Normal: The default mode displays each pixel unadjusted. You can't see the
underlying layer at all with the Normal blend mode.

¥ Dissolve: This mode can be seen only on a layer with an opacity setting of less
than 100 percent. It allows some pixels from lower layers, which are random-
ized, to show through the target (selected) layer.

Normal Dissolve

FIGURE 11-13:
The Dissolve
blend mode
allows pixels

from one layer
to peek ran-
domly through
another.

© Maria teijeiro/Getty Images Image #200364729-001, kwanchai.c/Shutterstock Image #180304241

Darken blend modes

These blend modes produce effects that darken your image in various ways, as
shown in Figure 11-14:

¥ Darken: Turns lighter pixels transparent if the pixels on the target layer are
lighter than those below. If the pixels are darker, they're unchanged.

3 Multiply: Burns the target layer onto the layers underneath, thereby darken-
ing all colors where they mix. When you're painting with the Brush or Pencil
tool, each stroke creates a darker color, as though you're drawing with
markers.

3 Color Burn: Darkens the layers underneath the target layer and burns them
with color, creating a contrast effect, like applying a dark dye to your image.

¥ Linear Burn: Darkens the layers underneath the target layer by decreasing
the brightness. This effect is similar to Multiply but often makes parts of your
image black.

3 Darker Color: When blending two layers, the darker color of the two colors is
visible.
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Multiply

FIGURE 11-14:
These blend
modes darken
your image
layers.

© Maria teijeiro/Getty Images Image #200364729-001, kwanchai.c/Shutterstock Image #180304241

Lighten blend modes

The lighten blend modes are the opposite of the darken blend modes. All these
blend modes create lightening effects on your image, as shown in Figure 11-15:

¥ Lighten: Turns darker pixels transparent if the pixels on the target layer are
darker than those below. If the pixels are lighter, they're unchanged. This
effect is the opposite of Darken.

¥ Screen: Lightens the target layer where it mixes with the layers underneath.
This effect is the opposite of Multiply.
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¥ Color Dodge: Lightens the pixels in the layers underneath the target layer and
infuses them with colors from the top layer. This effect is similar to applying
bleach to your image.

¥ Linear Dodge: Lightens the layers underneath the target layer by increasing
the brightness. This effect is similar to Screen but often makes parts of your
image white.

¥ Lighter Color: When blending two layers, the lighter color of the two colors is
visible.

Linear Dodge
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FIGURE 11-15:
These blend
modes lighten
your image
layers.

© Maria teijeiro/Getty Images Image #200364729-001, kwanchai.c/Shutterstock Image #180304241
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Lighting blend modes

This group of blend modes plays with the lighting in your layers, as shown in
Figure 11-16:

3 Overlay: Overlay multiplies the dark pixels in the target layer and screens the
light pixels in the underlying layers. It also enhances the contrast and satura-
tion of colors.

3 Soft Light: This mode darkens the dark (greater than 50-percent gray) pixels
and lightens the light (less than 50-percent gray) pixels. The effect is like
shining a soft spotlight on the image.

3 Hard Light: This mode multiplies the dark (greater than 50-percent gray)
pixels and screens the light (less than 50-percent gray) pixels. The effect is
similar to shining a bright, hard spotlight on the image.

3 Vivid Light: If the pixels on the top layer are darker than 50-percent gray, this
mode darkens the colors by increasing the contrast. If the pixels on the top
layer are lighter than 50-percent gray, the mode lightens the colors by
decreasing the contrast.

3 Linear Light: If the pixels on the top layer are darker than 50-percent gray,
the mode darkens the colors by decreasing the brightness. If the pixels on the
top layer are lighter than 50-percent gray, the mode lightens the colors by
increasing the brightness.

3 Pin Light: If the pixels on the top layer are darker than 50-percent gray, the
mode replaces pixels darker than those on the top layer and doesn't change
lighter pixels. If the pixels on the top layer are lighter than 50-percent gray, the
mode replaces the pixels lighter than those on the top layer and doesn't
change pixels that are darker. The mode is usually reserved for special effects.

3 Hard Mix: This mode is similar to Vivid Light but reduces the colors to a total
of eight: cyan, magenta, yellow, black, red, green, blue, and white. This mode
creates a posterized effect.

Inverter blend modes

The inverter blend modes invert your colors and tend to produce some radical
effects, as shown in Figure 11-17:

¥ Difference: Produces a negative effect according to the brightness values on
the top layers. If the pixels on the top layer are black, no change occurs in the
underlying layers. If the pixels on the top layer are white, the mode inverts the
colors of the underlying layers.
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FIGURE 11-16:
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modes adjust
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image layers.
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¥ Exclusion: Like Difference, but with less contrast and saturation. If the pixels
on the top layer are black, no change occurs in the underlying layers. If the
pixels on the top layer are white, this mode inverts the colors of the underly-
ing layers. Medium colors blend to create shades of gray.

Difference Exclusion

FIGURE 11-17:

Difference
and Exclusion
blend modes
invert colors.

© Maria teijeiro/Getty Images Image #200364729-001, kwanchai.c/Shutterstock Image #180304241

HSL blend modes

These blend modes use the HSL (hue, saturation, lightness) color model to mix
colors, as shown in Figure 11-18:

¥ Hue: Blends the luminance (brightness) and saturation (intensity of the color)
of the underlying layers with the hue (color) of the top layer.

3 Saturation: Blends the luminance and hue of the underlying layers with the
saturation of the top layer.

3 Color: Blends the luminance of the underlying layers with the saturation and
hue of the top layer. This mode enables you to paint color while preserving
the shadows, highlights, and details of the underlying layers.

3 Luminosity: The opposite of Color, this mode blends the hue and saturation
of the underlying layers with the luminance of the top layer. This mode also
preserves the shadows, highlights, and details from the top layer and mixes
them with the colors of the underlying layers.
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FIGURE 11-18:
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modes mix
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on the actual
hue, richness,
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Using Photomerge

REMEMBER

Q

TIP

The awesome Photomerge features help you to create fabulous composites from
multiple images. Whether it’s creating the perfect shot of a group of friends or
of your favorite vacation spot (without the passing cars and people), the Pho-
tomerge feature is the go-to tool to get it done. The following sections tell you
how the Photomerge commands help to create the special type of composite
image you need.

All Photomerge commands have been migrated over to Guided mode only.

Photomerge Panorama

The Photomerge Panorama command enables you to combine multiple images
into a single panoramic image. From skylines to mountain ranges, you can take
several overlapping shots and stitch them together into one.

The following tips can help you start with good source files that will help you suc-
cessfully merge photos into a panorama:
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¥ Make sure that when you shoot your photos, you overlap your individual
images by 15 to 40 percent, but no more than 50 percent.

¥ Avoid using distortion lenses (such as fish-eye) as well as your camera's zoom
setting.

¥ Try to keep the same exposure settings for even lighting.

¥ Try to stay in the same position and keep your camera at the same level for
each photo. If possible, using a tripod and moving both the tripod and camera
along a level surface, taking the photos from the same distance and angle is
best. However, if conditions don't allow for this, using a tripod and just rotating
the head is the next best method. Be aware, however, that it can be harder to
keep the lighting even, depending on the angle of your light source relative to
the camera. You can also run into perspective-distortion issues with your shots.

Follow these steps to create a Photomerge Panorama image:

1. select your desired photos in the Photo Bin.

2. In Guided mode, click the Photomerge tab at the top of the Guided
window. Choose the Photomerge Panorama option.

The Photomerge Panorama window opens, as shown on Figure 11-19.
3. Choose your desired mode under Panorama Settings.
Here's a brief description of each mode:
Auto Panorama: Elements analyzes your images.

Perspective: If you shot your images with perspective or at extreme angles,
this is your mode. Try this mode if you shot your images with a tripod and
rotating head.

Cylindrical: If you shot your images with a wide-angle lens or you have
those 360-degree, full-panoramic shots, this is a good mode.

Spherical: This projection method aligns images by rotating, positioning,
and uniformly scaling each image. It may be the best choice for true
panoramas, but you can also find it useful for stitching images together
using common features.

Collage: This mode is handy when stitching together a 360-degree pan-
orama, in which you have a wide field of view, both horizontally and
vertically. Use this option for shots taken with a wide-angle lens.

Reposition: Elements doesn't take any distortion into account; it simply
scans the images and positions them as best it can.
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4. select from the following Settings:

® Blend Images Together: Corrects the color differences that can occur from
blending images with different exposures.
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Vignette Removal: Corrects exposure problems caused by lens vignetting
(when light at the edges of images is reduced and the edges are darkened).

Geometric Distortion Correction: Corrects lens problems such as radial
distortions — for instance, barrel distortion (bulging out) and pincushion
distortion (pinching in).

Click Create Panorama.

Elements automatically assembles the source files to stitch together the
composite panorama in a new file. Note that Elements may ask if you want to
fill in the edges of the image. Click Yes.

After the images are stitched, Elements will ask what you want to do
next: Save the image or continue editing in either Quick or Expert mode.
You can also click Done to return to the Photomerge Guided window.

Elements creates your merged image in layers. You'll also notice that a layer
mask has been added to each layer to better blend your panoramic image. You
can edit your layer masks or move your layers to fine-tune the stitching of the
images. For more on layer masks, see Chapter 8.

Note that Elements alerts you if it can't composite your source files. If that
happens, you may have to composite your images manually by creating a large
canvas and then dragging and dropping your images onto that canvas.

Photomerge Group Shot

We’re sure you know how hard it is to get a group of people to all look great in one
shot. Well, Photomerge Group Shot lets you take multiple group photos and merge
the best of them to get that perfect shot.

Here are the steps to create a Photomerge Group Shot image:

1.

i A WN

In Guided Mode, select two or more photos from your Photo Bin.
Click the Photomerge tab and choose the Photomerge Group Shot option.

Take your best overall group shot and drag it from the Photo Bin onto the
Final window.

Select the Source window and click one of your photos in the Photo Bin to
use as your source image.

With the Pencil tool, draw a line around the portions of the source photo
you want to merge into your final photo, as shown in Figure 11-20.

You can choose to show your pencil strokes and/or show your regions, which
will be highlighted with an overlay.
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FIGURE 11-20:
Get the perfect

group shot
from several
images.

6. Repeat Steps 4 and 5 with any remaining photos.

If your photos aren't aligned, you can use the Alignment Tool under the
Advanced Options.

7. With the Alignment Tool, click your source image and position the three
target markers on three key locations. Do the same on the final image
and choose similar locations.

8. Click the Align Photos button.

As with Photomerge Panorama, the more alike in framing, size, and so on that
your source and final images are, the better the merged result.

0. (Optional) If you see any noticeable seams on your final image around
the copied area, click the Pixel Blending button to help smooth over
those flaws.

TIP

10. when you're satisfied with the result, click Next.

Elements creates a new file.
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PHOTOMERGE FACES

Photomerge Faces, a more-fun-than-useful tool, lets you blend features from multiple
faces to get a kind of hybrid face. To create a hybrid human by using the Photomerge
Faces feature, select two or more photos from your Photo Bin and choose the
Photomerge Faces option in the Photomerge category in Guided mode. Use the
Alignment and Pencil tools to choose how you want to merge the photos, similar to the
steps described in the nearby section “Photomerge Group Shot.”

11. choose to either Save the image or Continue editing in either Quick or
Expert mode. You can also click Done to return to the Photomerge
Guided window.

Photomerge Scene Cleaner

Photomerge Scene Cleaner sounds like a tool you might see in an episode of CSI to
mop up a crime scene, but it isn’t quite that gory. This member of the Photomerge
commands family enables you to create the optimum image by allowing you to
eliminate annoying distractions, such as cars, passersby, and so on.

To get the best source images for a clean scene, take multiple shots of your scene
from the same angle and distance. It also works best when the elements you want
to eliminate are moving.

Follow these steps to create a Photomerge Scene Cleaner composite:

1. In Guided mode, select two or more photos from your Photo Bin.

Click the Photomerge tab and choose the Photomerge Scene Cleaner
option.

2.
3. Take your best overall shot of the scene and drag it from the Photo Bin
onto the Final window.

4,

Select the Source window and click one of your other photos in the Photo
Bin to use as your source image.

5. with the Pencil tool, draw an outline around the area on the source
photo that you want copied into the final photo.

We drew around the section by the back tire where the young man is walking
in the final image, as shown in Figure 11-21.
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FIGURE 11-21:
Eliminate
annoying dis-
tractions with
Photomerge
Scene Cleaner
to get the
perfect shot.
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6. Repeat Steps 4 and 5 with the remaining shots of the scene.

If your photos aren't aligned, you can use the Alignment tool under the

Advanced Options.

7. With the Alignment tool, click your source image and position the three
target markers on three key locations. Do the same on the final image,
choosing similar locations.



8. click the Align Photos button in the Advanced Options section.

Again, as with the other Photomerge commands, the more similar your
starting source images are (framing, angle), the better the merged result.

0. (Optional) If you see any noticeable seams on your final image around
the copied area, click the Pixel Blending button to help smooth over
those flaws.

Elements creates the cleaned image.

10. click Next and choose whether to save the image or continue editing
in either Quick or Expert mode.

You can also click Done to return to the Photomerge Guided window.

Photomerge Exposure

Sometimes you need to capture a shot that poses an exposure challenge — your
foreground and background require different exposure settings. This dilemma
often occurs in shots that are backlit. For example, suppose you have a person
in front of an indoor window in the day or someone in front of a lit nighttime
cityscape. With Photomerge Exposure, you can take shots with two different
exposure settings and let the command blend them together for the perfect shot.

You can shoot your initial images using exposure bracketing (shooting at consecu-
tive exposure camera settings) or with a flash and then without. Elements can
detect all these camera settings. We recommend that you use a tripod, if possible,
to keep your shots aligned. The added stability helps the blending algorithm do its
job. Also, if your camera supports a timer, use it. That way, you don’t accidentally
bump the camera when pressing the shutter button.

Here’s how to use this great command:

1. In Guided mode, select two or more photos from your Photo Bin.

2. Click the Photomerge tab and choose the Photomerge Exposure
option.

3. Choose either Automatic or Manual mode.

If you've done a good job keeping your shots aligned, leave the mode on
Automatic and go to Step 4.

If you feel the need for even more control, click the Manual tab and go to
Step 5.

CHAPTER 11 Playing with Filters, Effects, Styles, and More 299



FIGURE 11-22:
Combine
images shot
with two differ-
ent exposures
into a hero
shot.

Select an option in Automatic mode and then skip to Step 11:
® Simple Blending: Elements automatically blends the two images.

® Smart Blending: Access sliders to adjust the Highlights, Shadows, and
Saturation settings for finer tuning of the resulting images.

If you muck things up, click the Reset button.

In Manual mode (as shown in Figure 11-22), choose your first shot from
the Photo Bin and drag it to the Final window. If your other image isn't
already the source image, select the Source window and click your image
in the Photo Bin.
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6. with the Pencil tool, draw over the well-exposed areas you want to
retain in the source image.

As you draw, your final image shows the incorporation of those drawn
areas, as shown in Figure 11-22.

7.0 you mistakenly draw over something you don’t want, grab the Eraser
tool and erase the Pencil tool marks.

Choose the appropriate option to have your preview show strokes or
regions.

8. control the blending by dragging the Transparency slider.

Dragging to the right blends less of the source areas into the final image.
Select the Edge Blending option to get an even better blend of the two
images.

9.1 your photos aren't aligning correctly, grab the Alignment tool under
Advanced Options.

With the Alignment tool, click your source image and position the three
target markers on three key locations.

Do the same on the final image, choosing similar locations.
10. click the Align Photos button.

As with the other Photomerge commands, the more similar your starting
source images are (framing, angle), the better the merged result.

11. click Next and choose whether to save the image or continue editing
in either Quick or Expert mode. You can also click Done to return to
the Photomerge Guided window.

Elements creates a new, layered file. The blended image appears on Layer 1.
The background is your starting final image. You can either flatten the
layered file, which keeps the appearance of Layer 1, or you can double-click
your background to convert it to a layer and then delete it by dragging it to
the trash icon in the Layers panel.

Photomerge Compose

Although there are several methods to select and extract portions of images in
Elements, the Photomerge Compose feature enables you to more easily extract
one image and composite it into another.
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Here’s how to extract an element from one image and composite it into another:

1. InGuided mode, select two photos in the Photo Bin.

We chose the images of the kid eating ice cream and the beach, as shown in
Figure 11-23.

FIGURE 11-23:
Select the
two images
you want to
composite.

© wundervisuals/Getty Images Image #467030453 and Alex_Rodionov Image #301316285

2. In any of the edit modes, choose Enhance= Photomerge= Photomerge
Compose.

3. From the Photo Bin, drag the image from which you want to extract an
element onto the canvas.

4. Choose a Selection tool:

® Quick Select: Brush over to select your desired element. This tool works
exactly like the regular Quick Select tool described in Chapter 7. Choose
your selection mode — a new selection or add or subtract from an
existing selection. You can also adjust the size of the diameter of your
brush.

® OQutline Select: Trace around your desired element. After your initial trace,
release your mouse. A red overlay appears over the unselected areas.
Add or subtract from the red overlay, and then adjust the size of the
diameter of your brush as needed.

5. Further refine your selection using the Refine Select tool.

Click inside or outside of your selection to add or subtract from the selected
area. In addition to the options found with the tools earlier, you can specify
these additional settings:

® Snap: Use the slider to adjust your snap strength from 0 to 100%. Snap is
the intensity of the pull.
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Push: Place your cursor inside the selection to increase your selection
within the diameter of the outer circle of your cursor. It will snap to the
edge of the element closest to the cursor. Place your cursor outside the
selection to decrease your selection within the diameter of the outer
circle.

Smooth: If your selection border looks a little too jagged, use this option
to smooth your selection edge.

6. click Advance Edge Refinement.

You can choose to set the background — in other words, the unselected
portion of your current image — to Source Image (which leaves your image
as is) or have it fill with transparency, black, white, or a red overlay.

You can also access the Refine Edge feature, which is described in detail in
Chapter 7.

7. click Next.
Your extracted image appears on your second image, its new background.

8. You can Move and Resize the extracted image by dragging within the
bounding box or dragging on a corner of the bounding box,
respectively.

You can further refine your selection by using the Hide and Reveal tools to
either add to, or delete from, your selection. You can adjust the size, opacity,
and hardness of your brush to better fine-tune your extracted image.

9. Click Next.

10. click the Auto Match Color Tone to have Elements try to blend your
extracted image with the new background image.

You can make further adjustments by adjusting the Luminance, Contrast,
Temperature, and Saturation sliders.

If you're not happy with the results, click the Reset button.

11. click Next and choose whether to save the image or continue editing
in either Quick or Expert mode. You can also Click Done to return to
the Photomerge Guided window.

Your final extracted image is composited into your second image, as shown in
Figure 11-24.

CHAPTER 11 Playing with Filters, Effects, Styles, and More 303



FIGURE 11-24:
Composite two
images seam-
lessly with
Photomerge
Compose.
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IN THIS CHAPTER

» Choosing colors

» Drawing with the Pencil tool
» Painting with the Brush tool

» Filling and outlining your
selections

» Pouring color with the Paint
Bucket tool

» Creating gradients and patterns

» Creating and editing shapes of all
sorts

Chapter 12
Drawing and Painting

lements is such a deluxe, full-service image-editing program that it doesn’t

stop at giving you tools to select, repair, organize, and share your images.

It figures that you may need to add a swash of color, either freeform with a
brush or pencil, or in the form of a geometric or organic shape. Don’t worry: This
drawing and painting business isn’t just for those with innate artistic talent. In
fact, Elements gives you plenty of preset brushes and shapes to choose from. If
you can pick a tool and drag your mouse, you can draw and paint.

Choosing Color

Before you start drawing or painting, you may want to change your color to some-
thing other than the default color of black. If you read the earlier chapters in this
book, you may have checked out the Elements Tools panel and noticed the two
overlapping color swatches at the bottom of the panel. These two swatches repre-
sent two categories of color: foreground and background.
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@ Here’s a quick look at how they work with different tools:

REMEMBER 3 Foreground: When you add type, paint with the Brush tool, or create a shape,
you're using the foreground color.

3 Background: On the background layer of an image, when you use the Eraser
tool, or when you increase the size of your canvas, you're revealing the
background color.

3 Foreground and background: When you drag with the Gradient tool, as long
as your gradient is set to the default, you're laying down a blend of color from
the foreground to the background.

Elements gives you three ways to choose your foreground and background colors:
the Color Picker, the color swatches, and the Eyedropper tool, which samples color
in an image. In the following sections, we explore each one.

Working with the Color Picker

By default, Elements uses a black foreground color and a white background color.
If you’re experimenting with color and want to go back to the default colors, press
the D key. If you want to swap between foreground and background colors, press
the X key. If you want any color other than black and white, click your desired
swatch (either foreground or background) at the bottom of the Tools panel. This
action transports you to the Color Picker, as shown in Figure 12-1.

Here are the steps to choose your color via the Color Picker:

1. click either the foreground or background color swatch on the Tools
panel.

The Color Picker appears.

2. Drag the color slider (the white double-arrow icon) or click the color bar
to get close to the general color you desire.

3. Choose the exact color you want by clicking in the large square, or color
field, on the left.

The circle cursor targets your selected color. The two swatches in the upper-
right corner of the dialog box represent your newly selected color and the
original foreground or background color.

The numeric values on the right side of the dialog box also change according to
060 the color you selected. If you happen to know the values of your desired color,
you can enter them in the text boxes. RGB (red, green, blue) values are based
TECHNICAL on brightness levels from 0 (black) to 255 (white). You can also enter HSB (hue,
STUFF saturation, brightness) values or the hexadecimal formula for web colors.
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FIGURE 12-1:
Choose your
desired color

from the
Color Picker.
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WARNING

Q

TIP

New color Current color HSB values

Color Picker (Foreground Color)

@ Learn more about: Choosing Colors new
Cancel
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[]1Only Web Colors

Color field Color slider RGB values

Hexadecimal value

If a 3D cube icon appears when choosing your color, it means your color is not
web safe. Web-safe colors appear consistently in all browsers on all platforms.
To get the closest web-safe color match, click the small swatch directly below
the 3D cube icon.

4. When you're happy with your color, click OK.

If you want to save your color for later use, do so by using the Color Swatches
panel, described in the following section.

Dipping into the Color Swatches panel

Elements enables you to select a foreground or background color by selecting a color
on the Color Swatches panel. The Color Swatches panel is a digital version of the
artist’s paint palette. In addition to preset colors, you can mix and store your own
colors for use now and later. You can have palettes for certain types of projects or
images. For example, you may want a palette of skin tones for retouching portraits.
Choose Window=> Color Swatches to bring up the panel, as shown in Figure 12-2.

To grab a color from the Color Swatches panel, click the color swatch you want.
By the way, it doesn’t matter which tool you have. As soon as you move the tool
over the panel, it temporarily converts to an eyedropper that samples the color
and makes it your new foreground or background color.
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@ Although the Color Swatches panel is a
breeze to use, here are a few tips to help

Color Swatches

TIP you along: |Defaurr  ~| C

»

»

»

»

»

»

Change the background color.
Either first click the background
swatch on the Tools panel or
Ctrl-click (38-click on the Mac) a
swatch in the Color Swatches panel.

Use preset colors. To load a

particular preset swatch library, ~  b0—w——— &

choose it from the drop-down list at
the top of the Color Swatches panel.
Elements offers libraries specific to
web graphics, photo filters, and
Windows and OS X systems.

FIGURE 12-2:
Choose and store colors in the Color
Swatches panel.

Add a color to the Color Swatches panel. Choose New Swatch from the
panel menu. You can also simply click an empty portion of the panel. Name
your swatch and click OK. Remember, it doesn't matter whether you created
the color by using the Color Picker or by sampling with the Eyedropper

tool — adding the color for later use is done the same way.

Save swatches. Choose Save Swatches from the panel menu in the upper-right
corner of the panel. We recommend saving the swatch library in the default
Color Swatches folder in the Presets folder. If by chance this folder doesn't
come up by default, just navigate to the Color Swatches folder by following this
partial path: Program Files\Adobe\Photoshop Elements 2018\Presets\
Color Swatches (Windows) or Applications\Adobe Photoshop Elements
2018/Support Files/Presets/color swatches (Mac).

Save swatches for Exchange. Choose this command from the panel menu to
save your swatches for use in another Adobe program. Name the swatch set
and save it in the same folder listed in the preceding bullet point.

Load swatches. If you want to load a custom library created by you or
someone else, choose Load Swatches from the panel menu. In the dialog box,
select your desired library from the Color Swatches folder. The new library is
added to your current library.

You can also work with swatches by using the Preset Manager. For more on
the Preset Manager, see Chapter 3.
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REMEMBER

¥ Delete swatches. To delete a swatch, drag it to the trash icon at the bottom
of the panel or Alt-click (Option-click on the Mac) the swatch.

3 Change the panel’'s appearance. Click the panel menu in the upper-right
corner to choose Small or Large Thumbnail (swatch squares) or Small or Large

List (swatch squares with a name).

3 Replace your current swatch library with a different library. Choose
Replace Swatches from the panel menu. Choose a library from the Color

Swatches folder.

Sampling with the Eyedropper tool

Another way that Elements enables
you to choose color is via the Eyedrop-
per tool. The Eyedropper tool comes
in handy when you want to sample
an existing color in an image and use
it for another element. For example,
you may want your text to be the same
color as the green background in the
image shown in Figure 12-3. Grab the
Eyedropper tool (or press I) and click
a shade of green in the background.
The tool samples the color and makes
it your new foreground color. You can
then create the type with your new
foreground color.

Here are a few things to remember
when you’re using the Eyedropper
tool:

3 Sample a new foreground or
background color. Obviously, you
can select either the foreground or
the background swatch on the
Tools panel before you sample a
color. But if the foreground color
swatch is active, holding down the
Alt (Option on the Mac) key

© Evgeny Litvinov/Shutterstock Image #22350313

FIGURE 12-3:

The Eyedropper tool enables you to sample
color from your image to use with other
elements, such as type.

samples a new background color, and vice versa.
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3 Choose a color from any open image. If you have multiple images open, you
can even sample a color from an image that you're not working on!

3 Choose your sample size in the Tool Options. You can select the color of
just the single pixel you click (Point Sample), or Elements can average the
colors of the pixels in a 3-x-3- or 5-x-5-pixel area.

¥ Specify web colors. If you right-click your image to bring up the contextual
menu, you have a hidden option: Copy Color as HTML. This option provides
the web hexadecimal color formula for that sampled color and copies it to the
Clipboard. You can then paste that formula into an HTML file or grab the Type
tool and choose Edit=> Paste to view the formula in your image.

3 Choose to sample All Layers or just the Current Layer. If you have multiple
layers in your image, you can choose to sample from all those layers or just
your currently active layer.

¥ Toggle between the Eyedropper and other tools. Elements, multitasker
that it is, enables you to temporarily access the Eyedropper tool when you're
using the Brush, Pencil, Color Replacement, Gradient, Paint Bucket, Cookie
Cutter, or Shape tool. Simply press the Alt (Option on the Mac) key to access
the Eyedropper tool. Release the Alt (Option on the Mac) key to go back to
your original tool.

Getting Artsy with the
Pencil and Brush Tools

310

TIP

If you want to find out how to paint and draw with a color you’ve chosen, you’ve
come to the right place. The Pencil and Brush tools give you the power to put your
creative abilities to work, and the following sections show you how.

When you use these two tools, you benefit immensely from the use of a pressure-
sensitive digital drawing tablet. The awkwardness of trying to draw or paint with
a mouse or trackpad disappears and leaves you with tools that behave much closer
to their analog ancestors.

Drawing with the Pencil tool

Drawing with the Pencil tool creates hard edges. You can’t get the soft, feathery
edges that you can with the Brush tool. In fact, the edges of a pencil stroke can’t
even be antialiased. (For more on antialiasing, see the following section.) Keep in
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mind that if you draw anything other than vertical
or horizontal lines, your lines will have some jag-

gies when they’re viewed up close. But hey, don’t
diss the Pencil just yet. Those hard-edged strokes
can be perfect for web graphics. What’s more, the
Pencil tool can erase itself, and it’s great for digital
sketches, as shown in Figure 12-4.

Follow these steps to become familiar with the
Pencil tool:

1.

2.

3.
Q

4.

5.

REMEMBER

Select the Pencil tool from the Tools panel.

You can also press the N key. By default, the
Pencil tool's brush tip is the 1-pixel brush. Yes,
even though the Pencil tip is hard-edged, we still
refer to it as a brush. In the next few steps, you FIGURE 12-4:

customize the brush by setting various options. The Pencil tool can be used
for digital drawings.

Illustration by Chris Blair

Click the arrow and select your desired brush
from the Brush Preset Picker drop-down
panel.

(Optional) To load another preset library, click the Brushes menu at the
top of the panel.

You aren't limited to the standard old brushes. Check out the Assorted and
Special Effects brushes found in the Brush drop-down list at the top of the
Brush Preset Picker panel, as shown in Figure 12-5. You'll be surprised by the
interesting brushes lurking on these panels. Use them to create standalone
images or to enhance your photographic creations.

Access the menu on the Brush Preset Picker panel to save, rename, or delete
individual brushes and also save, load, and reset brush libraries. For more on
these operations, see the following section.

Choose your brush size, and optionally, if you want to change the size of
that brush tip, drag the Size slider.

(Optional) If you want the background to show through your strokes,
adjust the opacity by dragging the slider or entering an opacity percent-
age less than 100 percent.

The lower the percentage, the more the background images show through.

Your strokes must be on a separate layer above your images for you to be able
to adjust the opacity and blend modes after you draw them. For more on
layers, see Chapter 8.
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6. Select a blend mode.

Blend modes alter the way the color you're applying interacts with the color on
your canvas. You can find more about blend modes in Chapter 11.

7. (Optional) Select Auto Erase if you want to remove portions of your pencil
strokes.

For example, say that your foreground color is black and your background
color is white, and you apply some black strokes. With Auto Erase enabled, you
apply white if you drag back over the black strokes. If you drag over the white
background, you apply black.

8. Clickand drag with the mouse to create your freeform lines.

To draw straight lines, click at a starting point, release the mouse button, and
then Shift-click at a second point.

_ =1

. faul h 1
" save Brush...
+ Default Brushes

Assorted Brushes
Basic Brushes
Calligraphic Brushes
Drop Shadow Brushes
Dry Media Brushes
Faux Finish Brushes
Natural Brushes 2
Matural Brushes

Pen Pressure

Special Effect Brushes
Square Brushes

Thick Heavy Brushes

Rename Brush...
Delete Brush

Text Only
Small Thumbnail
Large Thumbnail
Small List
Large List

+ Stroke Thumbnail

Preset Manager...

Wet Media Brushes

FIGURE 12-5:
Choose from
other brush

libraries.

Reset Brushes...
Load Brushes...
Save Brushes...

Painting with the Brush tool

The Brush tool creates soft-edged strokes. How soft those strokes are depends on
which brush you use. By default, even the hardest brush has a slightly soft edge
because it’s antialiased. Antialiasing creates a single row of partially filled pixels
along the edges to produce the illusion of a smooth edge. You can also get even
softer brushes, which use feathering. For details on feathering, see Chapter 7.

The Brush tool shares most of the options found in the Pencil tool, except that

the Auto Erase feature isn’t available. Here’s the lowdown on the unique Brush
options:
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Airbrush: Click the Airbrush button in the Options panel to apply the Airbrush
mode. In this mode, the longer you hold down the mouse button, the more
paint the Brush pumps out and the wider the airbrush effect spreads.

Tablet Settings: If you're using a pressure-sensitive digital drawing tablet,
check the settings you want the tablet to control, including size, scatter,
opacity, roundness, and hue jitter. The harder you press with the stylus, the
greater the effect of these options.

Brush Settings: These options,
referred to as brush dynamics, «te ' e
change while you apply your e . » 2 Spacing
stroke. See Figure 12-6 for an . “eeaet
example of each one. These
— Fade

options include the following:

® Fade: The lower the value, the W Hue Jitter
more quickly the stroke fades. Hardness
However, O creates no fade. V

© Hue Jitter: Vary the stroke - s A s .
between the foreground and P’ - (-ﬁ-'k..' Scatter
background colors. The higher e * .

the value, the more frequent
the variation. Angle and
Roundness

© Scatter: The higher the value,

the higher the number of brush ~ FIGURE 12-6:
marks and the farther apart Change brush options to create a custom brush.

they are.
® Spacing: The higher the number, the more space between marks.
® Hardness: The higher the value, the harder the brush.

® Roundness: A setting of 100 percent is totally circular. The lower the
percentage, the more elliptical your brush becomes.

® Angle: If you create an oval brush by adjusting the roundness, this option
controls the angle of that oval brush stroke. It's so much easier to drag the
points and the arrow on the diagram than to guesstimate values in the text
boxes.

You can lock in these brush dynamics by selecting the Set This as a Default check
box; this ensures that every brush you select adopts these settings.
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As with the Pencil tool, you can load additional Brush libraries from the Brush
drop-down list at the top of the Brush Preset Picker panel. Additional features for
the Brush tool also appear in the menu on the Brush Preset Picker panel. Here’s a
quick description of each:

3 Save Brush: Allows you to save a custom brush as a preset. See the following
section for details.

3 Rename Brush: Don't like your brush’s moniker? Change it with this option.
3 Delete Brush: Don't like your entire brush? Eliminate it with this option.

¥ The display options: Not a single command, but a set of commands that
enable you to change the way your brush tips are displayed. The default view
is Stroke Thumbnail, which displays the appearance of the stroke. These
commands include Text Only, Small and Large Thumbnail, and Small and
Large List.

3 Reset Brushes: Reverts your current brush library to the default.
¥ Save Brushes: Saves custom brushes in a separate library.

¥ Load Brushes: Loads a preset or custom brush library.

You can also manage brush-tip libraries by using the Preset Manager. See
Chapter 3 for information on using the Preset Manager.

Using the Impressionist Brush

The Impressionist Brush is designed to paint over your photos in a way that makes
them look like fine art paintings. You can set various options that change the style
of the brush strokes.

Here’s how to use this artistic brush:

1. selectthe Impressionist Brush from the Tools panel.

It looks like a brush with a curlicue next to it. You can also press B to cycle
through the brushes.

2. set your brush options.

The Brushes presets (Size, Opacity, and Mode options) are identical to those
found with the Brush tool, described in the section “Painting with the Brush
tool,” earlier in this chapter. You can also find some unique options on the
Advanced drop-down panel in the Tool Options:

Style: This drop-down list contains various brush stroke styles, such as Dab
and Tight Curl.
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® Area: Controls the size of your brush stroke. The larger the value, the larger
the area covered.

® Tolerance: Controls how similar color pixels have to be before they're
changed by the brush stroke.

3. Drag on your image and paint with your brush strokes, as shown in
Figure 12-7.

The best way to get a feel for what this tool does is to open your favorite
image, grab the tool, and take it for a test drive.

FIGURE 12-7:
The Impres-
sionist Brush
turns your
photo into a
painting.

© monticello/Getty Images Image #452591071

Creating your own brush

If you customize any brush to the point that you’ve created your own special
Franken-brush that you’d love to use again, feel free to save it as a preset that you
can access in the future. To do so:

1. choose save Brush from the panel menu on the Brush Preset Picker
panel.
2. Name the brush and click OK.

Your new custom brush shows up at the bottom of the Brush Preset Picker
drop-down panel.
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There’s one additional way to create a brush. Elements allows you to create a
brush from all or part of your image. The image can be a photograph or something
you’ve painted or drawn.

Here’s how to create a brush from your image:

1. select part of your image with any of the selection tools.
If you want to use the entire image or entire layer, deselect everything.
For more on selections, see Chapter 7.

2. Choose Edit> Define Brush or Edit=> Define Brush from Selection.
You see one command or the other, depending on what you do in Step 1.

3. Name the brush and click OK.

The new brush shows up at the bottom of your Brush Preset Picker drop-down
panel. Note: Your brush is only a grayscale version of your image. When you
use the brush, it automatically applies the color you've selected as your
foreground color, as shown in Figure 12-8.

FIGURE 12-8:
Create a
custom brush
from a portion
of your image.

© TinnaPong/Shutterstock Image #302479208
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Filling and Outlining Selections

A

WARNING

TIP

At times, you may want to create an element on your canvas that can’t quite be
created with a brush or pencil stroke. Maybe it’s a perfect circle or a five-point
star. If you have a selection, you can fill or stroke that selection to create that ele-
ment, rather than draw or paint it on. The Fill command adds a color or a pattern
to the entire selection, whereas the Stroke command applies the color to only the
edge of the selection border.

M 1)
Fill 'er up
You won'’t find a Fill tool on the Tools panel. Elements decided to avoid the over-
populated panel and placed the Fill and Stroke commands on the Edit menu.
Here are the simple steps to fill a selection:
1. Grab the selection tool of your choice and create your selection on a
new layer.

Although you don't have to create a new layer to make a selection to fill, we
recommend it. That way, if you don't like the filled selection, you can delete the
layer, and your image or background below it remains safe. See Chapter 7 for
more on selections and Chapter 8 for details on working with layers.

2. Select either the foreground or background color, and then choose a
fill color.

See the section “Choosing Color,” earlier in this chapter, if you need a refresher.

3. Choose Edit=> Fill Selection. Fill Layer
The Fill Layer dialog box, @ Learn more about: Fill Layer
as shown in Figure 12-9, v F 3 Col 1
Use oreground Color r Cancel
appears. Background Color
If you want to bypass the Fill Blendin  Color..
Layer dialog box (and the rest Mode  Content-Aware
of these steps), you can use I Pattern
Opacity
these handy keyboard Black
. . [ Presen =
shortcuts instead: 50% Gray
To fill the selection with _ Mhite
the foreground color,
Alt+Backspace FIGURE 12:9:
presfs p Fill your selection or layer with color or a pattern.
(Option+Delete on
the Mac).

To fill the selection with the background color, press Ctrl+Backspace
(38-+Delete on the Mac).
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4. choose your desired fill from the Use drop-down list.

You can select whether to fill with the foreground or background color. You
also can select Color, Pattern, Black, 50% Gray, or White. If you select Color,
you're transported to the Color Picker. If you choose Pattern, you must then
choose a pattern from the Custom Pattern drop-down panel. For more on
patterns, see the section “Working with Patterns,” later in this chapter.

If you don't have an active selection border in your image, the command says
Fill Layer and your entire layer is filled with your color or pattern.

You can also fill your selection using the Content-Aware option, which will fill
your selection with pixels sampled from content nearby. For more details on
this great option, see Chapter 11.

5. Inthe Blending area, specify whether to preserve transparency, which
enables you to fill only the portions of the selection that contain pixels
(the nontransparent areas).

Although you can also choose a blend mode (how the fill color interacts with

@ colors below it) and opacity percentage, we urge you not to adjust your blend
mode and opacity in the Fill Layer dialog box. Make those adjustments on your
TP layer later, by using the Layers panel commands, where you have more

flexibility for editing.
6. click Ok.

The color or pattern fills the selection.

Outlining with the Stroke command

Stroking a selection enables you to create colored outlines, or borders, of selections
or layers. You can put this border inside, outside, or centered on the selection bor-
der. Here are the steps to stroke a selection:
1. choosea foreground color and create a selection.
2. Choose Edit=> Stroke (Outline) Selection.

The Stroke dialog box opens.
3. Sselect your desired settings.

Many settings are the same as those found in the Fill Layer dialog box, as we
explain in the preceding section. Here's a brief rundown of the options that are
unique to strokes:
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® Width: Enter a width of 1 to 250 pixels for the
stroke.

® Location: Specify how Elements should apply
the stroke: outside the selection, inside the
selection, or centered on the selection border.

4. Click OK to apply the stroke.

We gave a 30-pixel centered stroke to our

selection, as shown in Figure 12-10.
FIGURE 12-10:
Stroke a selection to create a
colored border.

Splashing on Color with
the Paint Bucket Tool

The Paint Bucket tool is a longtime occupant of the Tools panel. This tool, whose
icon looks just like a bucket, behaves like a combination of the Fill command and
the Magic Wand tool. (See Chapter 7.) The Paint Bucket tool makes a selection
based on similarly colored pixels and then immediately fills that selection with
color or a pattern. Like the Magic Wand tool, this tool is most successful when you
have a limited number of colors, as shown in Figure 12-11.

FIGURE 12-11:
The Paint
Bucket tool
makes a
selection and
fills it at the
same time.

© Dancestrokes/Shutterstock Image #113921233
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To use the Paint Bucket tool, simply click inside the selection you want to fill.
Before you click, however, specify your settings in the Tool options:

3 Color: Choose between Paint (a fill of the foreground color), or a Pattern fill.

¥ Pattern: If you select Pattern, choose a preset pattern from the Pattern picker
drop-down panel. For more details on patterns, see the section “Working with
Patterns,” later in this chapter.

¥ Opacity: Adjust the opacity to make your fill more or less transparent.

¥ Tolerance: Choose a tolerance level that specifies how similar in color a pixel
must be before it's selected and then filled. The lower the value, the more
similar the color must be. For more on tolerance, see the section on the Magic
Wand in Chapter 7.

3 Mode: Select a blending mode to change how your fill color interacts with the
color below it.

3 All Layers: This option selects and fills pixels within the selection in all layers
that are within your tolerance level.

¥ Contiguous: If selected, this option selects and fills only pixels that are
touching within your selection. If the option is deselected, pixels are selected
and filled wherever they lie within your selection.

¥ Anti-aliasing: Choose this option to smooth the edges between the filled and
unfilled areas.

Working with Multicolored Gradients

If one color isn’t enough for you, you’ll be pleased to know that Elements enables
you to fill a selection or layer with a gradient. A gradient is a blend of two or more
colors that gradually dissolve from one to another. Elements provides a whole slew
of preset gradients, but creating your own custom gradient is also fun and easy.

Applying a preset gradient
Similar to colors, patterns, and brushes, gradients have a whole group of presets
that you can apply to your selection and layers. You can also load other libraries of

gradients from the Gradient panel menu.

Here’s how to apply a preset gradient:
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WARNING

Make the selection you want to fill with a gradient.

We recommend making the selection on a new layer so that you can edit the
gradient later without harming the underlying image.

If you don’t make a selection, the gradient is applied to the entire layer or
background.

Select the Gradient tool from the Tools panel or press the G key.
It looks like a rectangle that goes from black on the left to white on the right.

In the Tool Options, click the down-pointing arrow on the Gradient Picker
swatch.

The Gradient Picker drop-down panel appears.
Choose a preset gradient.

Remember that you can choose other preset libraries from the Gradient panel
menu. Libraries, such as Color Harmonies and Metals, contain interesting
presets.

Choose your desired gradient type

by clicking one of the icons. .
Linear

See Figure 12-12 for an example of
each type.

Choose from the following options

in the Tool Options:
Radial
® Mode: Select a blending mode to

change how the color of the
gradient interacts with the colors
below it.

® Opacity: Specify how opaque or Angle

transparent the gradient is.

® Reverse: Reverse the order in
which the colors are applied.

® Transparency: Deselect this Reflected
option to make Elements ignore
any transparent areas in the
gradient, making them opaque

instead.

® Dither: Add noise, or random Diamond

information, to produce a
smoother gradient that prints
with less banding (weird stripes FIGURE 12-12:

caused by printing limitations). Choose one of five gradient types.

ul I\l
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FIGURE 12-13:
We filled our
sun selection
with a radial
Orange, Yellow
gradient.

7. Position your gradient cursor at your desired starting point within your

selection or layer.

8. Drag in any direction to your desired end point for the gradient.

Longer drags result in a subtler transition between colors, whereas shorter
drags result in a more abrupt transition. Hold down the Shift key to restrain the
direction of the gradient to multiples of a 45-degree angle.

9. Release the mouse button to apply the gradient.

We applied an Orange, Yellow radial gradient from the Color Harmonies 2
preset library to a selection of a sun in Figure 12-13. We selected the Reverse
option and dragged from the center of the sun to the tip of the top ray.

Customizing gradients

If you can’t find the exact gradient you need, you can easily create your own. The
Gradient Editor lets you create your own custom gradient using as many colors as
you want. After you create a custom gradient, you can save it as a preset to reuse
in the future.
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Follow these steps to create a custom gradient:

1. select the Gradient tool from the Tools panel.
2. Click the Edit button in the Tool Options.
The Gradient Editor dialog box opens, as shown in Figure 12-14.
3. Pickan existing preset to use as the basis for your new gradient.

If you want to choose a gradient from a different preset library, choose that
library from the Preset drop-down list.

4. choose your gradient type, either Solid or Noise, from the Type drop-
down list.

A Noise gradient contains random colors. Interestingly, each time you create a
Noise gradient, the result is different.

As soon as you start to edit the existing gradient, the name of the gradient
changes to Custom.

5. choose your options for either a Solid or Noise gradient, depending on
what you chose in Step 4:

If you chose Solid, adjust the Smoothness percentage to determine how
smoothly one color blends into another.

If you chose Noise, you can choose which Color Model to use to set the color
range. You can also adjust the Roughness, which affects how smoothly or
abruptly the color transitions from one to another. Click Restrict Colors to
avoid oversaturated colors. The Add Transparency option adds transpar-
ency to random colors. Click the Randomize button to randomly generate
a new gradient. You can then skip to Step 13 to finish the gradient-making
process.

6. If you're creating a solid gradient, choose the first color of your gradient
by double-clicking the left color stop under the gradient bar. (Refer to
Figure 12-14.)

The triangle on top of the stop turns black to indicate that you're working with
the starting point of the gradient, and the Color Picker appears so that you
can then choose your desired color.

In the Stops area, you can also single-click the left color stop and then click the
Color swatch to access the Color Picker. If you click the Color down-pointing
arrow, you access the Color Swatches drop-down list, where you can choose
from various preset Swatch libraries from the top of the panel.

7. Sselect the ending color by double-clicking the right color stop. Repeat the
process in Step 6 to define the color.
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8. Change the percentage of one color versus the other by moving the
starting or ending point’s color stop to the left or right. Drag the midpoint
slider (a diamond icon) to where the colors mix equally, 50/50.

You can also change the position of the midpoint by typing a value in the
Location box.

9. To add another color, click below the gradient bar at the position you want
to add the color. Define a color in the same way you did in Steps 6 to 8.

10. Repeat Step 9 to add colors.

11. To add transparency to your gradient, select an opacity stop (refer to
Figure 12-14) and adjust the Opacity slider to specify the amount of
transparency you desire.

By default, a gradient has colors that are 100-percent opaque. You can fade a
gradient to transparency so that the portion of the image under the gradient
shows through.

You can also add opacity stops in the same way you add color stops.

12. Adjust your color and opacity stops and their midpoint sliders to vary the
percentages of each color.

You can also redefine any of the colors. To delete a color stop, drag it up or
down off the gradient bar.

13. when you're done, name your gradient and click the New button.

Your gradient is added to the Presets menu.

Opacity stop
Color stop Midpoint slider
Gradient Editor
Preset:| Color Harm... ~ + B8 =
Type{ Solid ~ | Smoofhness: % Name: [Custom | | Add Topre...
T L -
FIGURE 12-14: — 0 f ] 5] ] % ] !
Use the Color: l:l Opacity: % Location: % ﬁ-
Gradient
Editor to edit
and customize
gradients. []
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TIP

After all that work, you may want to consider saving your gradients for later use.
To save a gradient, click the Save button in the Gradient Editor dialog box. Save
the current presets, with your new gradient, under the current library’s name or a
new name altogether. You can later load that preset library. You can also manage
your gradient presets with the Preset Manager, as we explain in Chapter 3.

Working with Patterns

TIP

If you’ve ever seen someone wearing leopard-print pants with an argyle sweater
and a plaid blazer, you’re familiar with patterns. You can use patterns to occa-
sionally fill selections or layers. (Don’t go overboard, though — patterns aren’t
always pretty when used without restraint.) You can also stamp your image by
using the Pattern Stamp tool. You can even retouch by using a pattern with the
Healing Brush tool. Elements offers a lot of preset patterns to keep you happy. If
you’re not happy with Elements’ selection, you can create your own, of course.

Applying a preset pattern

Although you can apply patterns by using many different tools, this chapter sticks
with applying patterns as fills. To fill a layer or selection with a preset pattern,
follow these steps:

1. choose the layer or selection you want to fill with a pattern.

Again, we recommend making your selection on a new layer above your image
for more flexible editing later on.

2. Choose Edit=> Fill Selection or Fill Layer and choose Pattern from the Use
drop-down list.

3. Click the down-pointing arrow and choose a pattern from the Custom
Pattern drop-down panel, as shown in Figure 12-15.

If you don't see a pattern to your liking, click the panel pop-up menu at the
bottom of the submenu and choose another preset library.

4. choose any other fill options you want to apply, such as Mode, Opacity,
or Preserve Transparency.

For details on these options, see the section “Filling and Outlining Selections,”
earlier in this chapter.

5. click oK to fill the layer or selection with the chosen pattern.
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FIGURE 12-15:

Fill your

selection with

one of the

many Elements
preset patterns.
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Creating a new pattern

You may someday want to create your own pattern. Patterns can be easily created
from any existing photo or painting you create in Elements. You can even scan
your signature or logo, define it as a pattern, and use it with the Pattern Stamp
tool to sign all your work.

To create your own pattern, follow these steps:

1.

2.

Open the photographic, painted, or scanned image that contains the area
you want to use as a pattern.

Use the Rectangular Marquee tool to select the area you want to convert
into a pattern.

Make sure that your Feather option is set to 0, or the pattern command won't
be available.

If you don't make a selection, Elements uses your entire layer as a basis for the
pattern.

Choose Edit=> Define Pattern from Selection or Edit=> Define Pattern.
The Pattern Name dialog box appears.
Enter a name for your pattern.

Your new pattern now appears in every Pattern panel, wherever it may lurk in
Elements.
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In addition to filling your selection with a pattern, you can stamp on a pattern
with the Pattern Stamp tool. Press S to select the Pattern Stamp tool. If you get
the Clone Stamp tool, press S again. Choose your desired pattern from the Pattern
Picker drop-down list and your desired brush tip from the Brush Preset Picker
drop-down list. Select your brush size, opacity, and mode and then brush your
pattern on your image. You can also select the Impressionist option to have your
pattern appear more “painterly.”

Creating Shapes of All Sorts

In this section, we leave the land of pixels and head
into uncharted territory — Vectorville. Before we
discuss the ins and outs of creating shapes, here’s a
little overview that explains the difference between
pixels and vectors:

¥ Pixel images describe a shape in terms of a
grid of pixels. When you increase the size of a
pixel-based image, it loses quality and begins to
look blocky, mushy, and otherwise nasty. For
more details on resizing pixel-based images and
the ramifications of doing so, see Chapter 2.

¥ Vectors describe a shape mathematically. The
shapes comprise paths made up of lines, curves,
and anchor points. Because vector shapes are
math-based, you can resize them without any
loss of quality whatsoever.

In Figure 12-16, you can see both types of images.
When you create a shape in Elements, you’re cre- FIGURE 12-16:

R X Elements images can be vector-
ating a vector-based element. Shapes reside on pased (top) or pixel-based
a special kind of layer called, not surprisingly, a (bottom).
shape layer. Use shapes to create simple logos, web
buttons, and other small spot illustrations.
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Drawing a shape

Elements offers an assortment of shape tools for you to choose from. Follow these
steps to draw a shape in your document:

1. choose your desired shape tool from the Tools panel.

You can also press U to cycle through the shape tools. All the following tools
have associated Geometry options, which are described in the section
“Specifying Geometry options,” later in this chapter. Here are the available
tools:

Rectangle and Ellipse: As with their Marquee counterparts, you can hold
down the Shift key while dragging to produce a square or circle; hold down
the Alt (Option on the Mac) key to draw the shape from the center
outward.

Rounded Rectangle: This tool works like the regular Rectangle but with the
addition of a radius value used to round off the corners of the rectangle.

Polygon: This tool creates a polygon with a specified number of sides, from
3 to 100.

Star: This tool creates a polygon or star with a specified number of sides/
vertices, from 3 to 100.

Line: This tool draws a line with a width from 1 to 1,000 pixels. You can also
add arrowheads at either end.

Custom: Custom is the most varied shape tool. You have numerous preset
custom shapes to choose from. As with any shape, hold down Shift to
constrain proportions or the Alt (Option on the Mac) key to draw from the
center out.

2. IntheTool Options, click the down-pointing arrow to access Geometry
options.

By default, the option is set to Unconstrained. For detailed explanations on the
various Geometry options, see the upcoming sections.

3. If you chose the Custom Shape tool in Step 1, click the Custom Shapes
Preset picker down-pointing arrow to access the pop-up Shapes panel
and choose your desired shape.

You can access more preset shape libraries via the pop-up menu at the top of
the panel.

4. choose your desired color from the Color drop-down list.

Click the color-wheel icon in the bottom-right corner to access the Color Picker
for additional color choices.
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5.

Choose a style from the Style picker drop-
down panel.

To jazz up the shape with bevels and other fancy
edges, choose a style from the panel. For more
on styles, see Chapter 11.

Drag in the document to draw the shape you
defined.

The shape appears in the image window on its
own shape layer. Check out the Layers panel to
see this phenomenon. Figure 12-17 shows our
shape, a Japanese hairstyle, from the Dressup
preset library, which we add to in the following
section.

Drawing multiple shapes

FIGURE 12-17:

Custom shapes run the gamut
from the ordinary to the exotic,
such as this hairstyle.

After you create a shape layer, you can draw additional shapes on that layer. You
can add, subtract, overlap, and intersect shapes in exactly the same way you do
with selections. (See Chapter 7.) Just follow these steps:

1.

2.

Select your desired state button in the Tool Options.

You can choose from the following options:

New Shape Layer: Creates your initial shape layer.

Add to Shape Area: Combines and joins two or
more shapes.

Subtract from Shape Area: Subtracts one shape
from another shape.

Intersect Shape Areas: Creates a shape from
only the areas that overlap.

Exclude Overlapping Shape Areas: Creates a
shape from only the areas that don't overlap.

Choose your desired shape tool and draw the
next shape.

We completed the shape by adding the face, as
shown in Figure 12-18.

FIGURE 12-18:
Add to your shape layer.
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Specifying Geometry options

Geometry options help define how your shapes look. Click the down-pointing
arrow in the Tool Options to access the Geometry options described in the sec-
tions that follow.

Rectangle and Rounded Rectangle
Geometry options

Here are the Geometry options for the Rectangle and Rounded Rectangle shapes:

3 Unconstrained: Enables you to have free rein to draw a rectangle at any size
or proportion.

¥ Square: Constrains the shape to a perfect square.

¥ Fixed Size: Lets you draw rectangles in fixed sizes, as specified by your width
and height values.

3 Proportional: Allows you to define a proportion for the rectangle. For
example, specifying 2W and 1H makes a rectangle twice as wide as it is high.

3 From Center: Enables you to draw from the center out.
3 Snap: Aligns the shape to the pixels on your screen.

¥ Radius: For Rounded Rectangles, applies the radius of a circle used to round
off the corners. This option is found in the Tool Options itself, not in the
Geometry Options pop-up menu.

Ellipse geometry options

The Ellipse shape has the same options that are available for rectangles, except
for the Snap option. The only difference is that, instead of being able to create a
perfect square, you can create a perfect circle with the Circle option.

Polygon Geometry options

The Geometry options for the Polygon shape are as follows:

¥ Sides: Specify the number of sides for your polygon.

3 Smooth: Corners: Round off the corners.
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Star Geometry options

The Geometry options for the Star shape are as follows:

¥ Sides: Specify the number of points for your star.

¥ Smooth: Corners: Round off the inner corners of indented sides or round off
the corners.

¥ Smooth: Indents: Determine the amount that the sides indent inward.

Line Geometry options

The line’s Geometry settings include whether to put arrowheads at the start or
end of the line. You can also adjust the width, length, and concavity settings to
change the arrowhead shapes.

Custom Shape Geometry options

The Custom Shape options are similar to those you find for the other shapes, but
with a couple unique options:

¥ Defined Proportions: Draws a shape based on the original proportions you
used when you created it.

¥ Defined Size: Draws a shape based on its original size when you created it.

Editing shapes

You can edit shapes that you create by using a variety of tools and techniques.
Here’s a list of the things you can do to modify your shapes:

¥ Select: Choose the Shape Selection tool to select one or more shapes in their
layers. You can find this tool in the Tool Options along with the shapes tools.

3 Move: Choose the Move tool (press V) to move the entire contents of the
shape layer.

¥ Delete: Select a shape with the Shape Selection tool and press Delete to
remove it.

¥ Transform Shape: Choose the Shape Selection tool and select your shape.
Choose Image = Transform Shape and choose your desired transformation.
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3 Change the color: Double-click the thumbnail of the shape layer on the
Layers panel. This action transports you to the Color Picker, where you can
choose a new color.

¥ Clone a shape: Hold down the Alt (Option on the Mac) key and move the
shape with the Move tool.

button in the Tool Options or choose Layer = Simplify Layer. You can’t edit a shape
after you simplify it except to modify the pixels. But you can now apply filters to
TP the layer. See Chapter 11 for more on fun with filters.

‘ To convert your vector-based shape into a pixel-based shape, click the Simplify
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» Creating point, paragraph, and
path type

» Setting type options

» Editing and simplifying
(rasterizing) type

» Masking with type

» Stylizing and warping type

Chapter 13
Working with Type

Ithough we spout on in this book about how a picture says a thousand

words, we’d be terribly negligent if we didn’t at least give a nod to the

power of the written word as well. You may find that you never need to go
near the type tools. That’s fine. We won’t be offended if you skip right past this
chapter.

Then again, you may have an occasional need to add a caption, a headline, or
maybe even a short paragraph to an image. Although it’s by no means a word-
processing or even page-layout program, Elements does give you ample tools for
creating, editing, stylizing, and even distorting type.

Understanding Type Basics

Elements has seven type tools. Two of them are for entering horizontally oriented
type, and two are for entering vertically oriented type. Don’t worry about the ver-
tical type tools. Although you can use them, they’re really designed for the Asian
market so users can enter Chinese and Japanese characters. The remaining three
tools are for creating type on a selection, shape, or path (which is a line, curved
or straight, that doesn’t appear in your actual image but that your text follows).
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Tools

The horizontal and vertical type tools are identical in their attributes, so we cover
just the two horizontal type tools here. For the sake of simplicity, we call them the
Type and Type Mask tools:

3 Type: Use this tool to enter type. This type is created on its own type layer
except when used in Bitmap mode or Index Color mode, neither of which
supports layers.

We refer to layers a lot in this chapter, so if your layer knowledge is rusty,
check out Chapter 8.

3 Type Mask: This tool doesn't create actual type; instead, it creates a selection
border in the shape of the type you want to enter. The selection border is
added to the active layer. You can do anything with a type selection that you
can do with any other selection. (Chapter 7 is your one-stop guide to
selections.)

The remaining three type tools all create type on a path in different ways:

3 Text On Selection: This tool enables you to draw on your image to create a
selection, similar to the Quick Selection tool. The selection converts into a
path. When you add text, it follows the shape of the path.

3 Text On Shape: This tool enables you to draw any chosen shape from your
shapes menu. When you add text, it follows the shape.

3 Text On Custom Path: This tool lets you draw any custom path that you desire
on your image. Enter text on that custom path, and it adheres to that path.

The three path type tools all create a type layer. Find out how to use these tools in
the upcoming section, “Creating Path Type.”

A path has three components: anchor points, straight segments, and curved seg-
ments. The path essentially hovers above the image in its own “space,” thereby
not altering or marking the image in any way. The path in this context is merely a
track upon which the text can flow. You can alter the path to your liking by using
the Refine Path option.

Modes

You can enter text in Elements in three different modes: point, paragraph, and
path. Both the Type and Type Mask tools can enter either point or paragraph
mode. Here’s a brief description of each mode (for the step-by-step process of
creating the text, see the following sections):
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¥ Point: Use this mode if you want to enter only a few words. Select the Type
tool, click in your image, and, well, type. The text appears while you type and
continues to grow. In fact, it even continues past the boundary of your image!

Point type never wraps around to a new line. To wrap to the next line, you
must press Enter (Return on a Mac).

REMEMBER 3 Paragraph: Use this mode to enter longer chunks (or constrained blocks) of
text on an image. Click and drag your type tool to create a text bounding box
and then type. All the text is entered in this resizable bounding box. If a line of
text is too long, Elements automatically wraps it around to the next line.

¥ Path: Elements also offers the capability of placing text along a path via three
unique type tools. Double-click the path and type; the text appears, adhering
to the shape of the path.

Formats

Elements can display and print type in two formats. Each format has its pros and
cons, and which format you use depends on your needs. Here’s the lowdown on
both of them:

¥ Vector: All text in Elements is initially created as vector type. Vector type
provides scalable outlines that you can resize without producing jaggy edges
in the diagonal strokes. Vector type remains fully editable and always prints
with optimum quality, appearing crisp and clean. Vector type is the default
type format in Elements, except for images in Bitmap or Index Color mode.

¥ Raster: When Elements converts vector type into pixels, the text is rasterized.
Elements refers to this rasterization process as simplifying. When text is
simplified, it's no longer editable as text but is converted into a raster image.
You usually simplify your vector type when you want to apply filters to the
type to produce a special effect or when you want to merge the type with the
image. You can't resize simplified type without losing some quality or risking
jagged edges. For more details, see the section “Simplifying Type,” later in this
chapter.

Creating Point Type

The majority of your type entry will most likely be in point type mode. Point type
is useful for short chunks of text, such as headlines, labels, logos, and headings
for web pages.
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Point type is so called because it contains a single anchor point, which marks the
starting point of the line of type. Remember that point-type lines don’t wrap
automatically, as you can see in Figure 13-1.

FIGURE 13-1:
Point type
doesn't wrap

automatically, . b
e Point type doesn’t wray
can run off

your image
into a type
Neverland.

Follow these steps to create point type:

1. Open the Photo Editor and choose Expert mode.

2. Open an image or create a new, blank Elements file by choosing
File=> New=>Blank File and clicking OK.

3. select the Horizontal Type tool from the Tools panel.

You can also press T to cycle through the various type tools. Additionally, you
can also select the Horizontal Type tool from the Tool Options. It looks like a
capital letter T.

4. Onthe image, click where you want to insert your text.
Your cursor is called an l-beam. When you click, you make an insertion point.

A small, horizontal line about one-third of the way up the I-beam shows the
baseline (the line on which the text sits) for horizontal type.

5. Specify your type options from the Tool Options.

All the options are described in detail in the section “Specifying Type Options,”
later in this chapter.

6. Type your text and press Enter (Return on a Mac) to begin a new line.
When you press Enter (or Return), you insert a hard return that doesn't move.

7. When you finish entering the text, click the Commit button (the green
check-mark icon) near your text.

If you want to bail out, click the Cancel button (the red No icon).

You can also commit the type by pressing Enter on the numeric keypad or by
clicking any other tool on the Tools panel. A new type layer with your text is
created. Type layers appear on your Layers panel and are indicated by the
Ticon.
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Creating Paragraph Type

TIP

If you have larger chunks of text, it’s usually more practical to enter the text as
paragraph type. Entering paragraph type is similar to entering text in a word-
processing or page-layout program, except that the text is contained inside a
bounding box. When you type and come to the end of the bounding box, Elements
automatically wraps the text to the next line.

To enter paragraph type, follow these steps:

1. Open the Photo Editor and choose Expert mode.

2. Open an image or create a new, blank Elements file by choosing
Filez> New= Blank File and clicking OK.

3. select the Horizontal Type tool from the Tools panel or press T to cycle
through the various type tools.

You can also select the Horizontal Type tool from the Tool Options.

4. onthe image, insert and size the bounding box by using one of two
methods:

Drag to create a bounding box close to your desired size. After you release the
mouse button, you can drag any of the handles at the corners and sides of
the box to resize it.

Hold down the Alt (Option on the Mac) key and click the image. The Paragraph
Text Size dialog box appears. Enter the exact dimensions of your desired
bounding box. When you click OK, your specified box appears, complete
with handles for resizing later.

5. Specify your type options from the Tool Options.
Options are described in detail in the following section.

6. Enter your text; to start a new paragraph, press Enter (Return on a Mac).
Each line wraps around to fit inside the bounding box, as shown in Figure 13-2.

If you type more text than can squeeze into the text box, an overflow icon (a
box with a plus sign inside) appears. Resize the text box by dragging a bound-
ing box handle.

7. Click the Commit button (the green check-mark icon) next to the text box
or press Enter on the numeric keypad.

If you're not happy with the text, you can click the Cancel button (the red No
icon) and start over.

After you click Commit, Elements creates a new type layer.
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FIGURE 13-2:
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Creating Path Type

338

If you want your type to flow in a circle, wave, stair step, or any other shape,
you’re in luck. Elements provides three type tools that enable you to do just that.
The great thing is that path type is easy to create, totally editable, and the type
resides on its very own layer.

Using the Text On Selection tool

You can create path type by first creating a selection of your image, which is simi-
lar to the way you create a selection with the Quick Selection tool. Here’s how:
1. Open the Photo Editor and choose Expert mode.

2. Open an image or create a new, blank Elements file by choosing
Filew> New=> Blank File and clicking OK.

3. select the Text On Selection tool from the Tools panel or press T to cycle
through the various type tools.

You can also select the Text On Selection tool from the Tool Options. It looks
like a capital letter T with a dotted square around it.

4. onthe image, “paint” (drag) over your desired selection.
5. Refine your selection by adding or subtracting from it in one of four ways:

Press the Shift key and drag around the additional area that you want to
include in your selection.

Press the Alt (Option on the Mac) key and drag around the area that you
want to subtract from your selection.
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Select the Add to Selection or Subtract from Selection button in the Tool
Options and drag around your desired areas.

In the Tool Options, drag the Offset slider right to expand, or left to
contract, your selection.

You can specify additional options, which are common to all the type tools;
these are described in detail in the later section, “Specifying Type Options.”

6. When your selection is complete, click the Commit button (the green
check-mark icon) to convert your selection to a path.

If you want to start over, click the red Cancel (a slashed circle) icon to do so.

7. Position your mouse pointer over the path and, when the cursor icon
changes to an I-beam (a capital letter | with a crooked line crossing over),
click the path and type your text.

The text wraps along the path. If you type more text than can fit on the path,
an overflow icon appears. Resize the selection until all your text appears.

8. When you're done entering your text, click the Commit button (the green
check-mark icon).

Elements creates a new type layer. You can edit any attributes, such as font
and size, just as you can with point or paragraph text. See the upcoming
section “Editing Text” for details.

Using the Text On Shape tool

The Text On Shape tool enables you to create type that flows along the perimeter
of any shape. To do so, follow these steps:
1. Open the Photo Editor and choose Expert mode.

2. Open an image or create a new, blank Elements file by choosing
File=> Newr>Blank File and clicking OK.

3. Select the Text On Shape tool from the Tools panel or press T to cycle
through the various type tools.

You can also select the Text on Shape tool from the Tool Options. It looks like a
capital letter T with a wavy box around it.

4. select your desired shape from the shape options in the Tool Options.

o

Drag your tool over the image to create the shape.
To constrain your proportions, hold down the Shift key while dragging.

To draw from the center outward, hold down the Alt (Option on the Mac) key
while dragging.
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FIGURE 13-3:
Text can
adhere to
any path that
you create.

6. (Optional) Transform your shape by choosing Image=> Transform Shape
and choosing your desired transformation.

You can specify additional options, which are common to all the type tools;
these are described in detail in the upcoming section, “Specifying Type
Options.”

For details on transformations, see Chapter 8.

7. Position your mouse pointer over the path and, when the cursor icon
changes to an I-beam (a capital letter | with a crooked line crossing over),
click the path and type your text.

The text wraps along the shape’s path, as shown in Figure 13-3.
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If you type more text than can fit on the path, an overflow icon appears. Adjust
the path until all your text appears.

When you're done entering your text, click the Commit button (the green
check-mark icon).

If you want to start over, click the red Cancel icon.

Elements creates a new type layer. You can edit any attributes, such as font
and size, just as you can with point or paragraph text. See the section “Editing
Text” for details.
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You can also refine your shape path by using the Modify tool, which appears in the
Tool Options when the Text On Custom Path tool is selected. Just be sure that your
type layer is selected in the Layers panel before working with this option.

Using the Text On Custom Path tool

If you want to create your own path or shape as the basis for your type, the Text
On Custom Path tool is for you. Here’s how:
1. Open the Photo Editor and choose Expert mode.

2. Open an image or create a new, blank Elements file by choosing
File=> Newr>Blank File and clicking OK.

3. Select the Text On Custom Path tool from the Tools panel or press T to
cycle through the various type tools.

You can also select the Text On Custom Path tool from the Tool Options. It
looks like a capital letter T on a line.

4, Drag your tool over the image to create the custom path of your choice.

o

Refine your path by selecting the Modify option in the Tool Options. Drag
the anchor points or path segments with the tool to get your desired shape.

You can also transform your custom path by choosing Image= Transform
Shape and selecting a command, like Free Transform Shape, from the
submenu. For details on transformations, see Chapter 8.

You can specify additional options, which are common to all the type tools;
these are described in detail in the following section, “Specifying Type Options.”

6. Position your mouse pointer over the path and, when the cursor icon
changes to an I-beam (a capital letter | with a crooked line crossing over),
click the path and type your text.

The text wraps along the shape’s path.

If you type more text than can fit on the path, an overflow icon appears. Adjust
the path as needed so that all the text appears. Note you can also refine the
path after you've entered your type.

7. When you're done entering your text, click the Commit button (the green
check-mark icon) or click the red Cancel icon to start again.

Elements creates a new type layer. You can edit any attributes, such as font
and size, just as you can with point or paragraph text. See the section “Editing
Text" for details.

8. To create a new custom path, select the background layer in the Layers
panel and repeat Steps 3-7.

CHAPTER 13 Working with Type 341



Specifying Type Options

When you’re using a Type tool, the Tool Options box (found at the bottom of the
workspace) includes several character and paragraph type settings, as shown in
Figure 13-4. These options enable you to specify your type to your liking and pair
it with your images.

FIGURE 13-4: Type - Horizontal

Specif — 5 ‘3
tyszccl)gtiyoonir, fI' s Myriad Pro Regular EI /B I U5 -
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such as font
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Regular IE‘ Size: 44 pt EI =
Color:|:| Leading: (Auto) EI L T1L A

Here’s an explanation of each available option in the Tool Options:

you type. -
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STUFF
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Font Family: Select the font you want from the drop-down list. Elements
provides a WYSIWYG (What You See Is What You Get) font menu. After each
font name, the word Sample is rendered in the actual font — no more
selecting a font without knowing what it really looks like.

You also find one of these abbreviations before each font name to let you
know what type of font it is:

a: Adobe Type 1 (PostScript) fonts
TT: TrueType fonts
O: OpenType fonts

Fonts with no abbreviation are bitmapped fonts, where several dots comprise
the character and scaling can be iffy. Use PostScript, TrueType, or OpenType
fonts whenever possible.

Font Style: Some font families have additional styles, such as light or con-
densed. Only the styles available for a particular font appear in the list. This is
also a WYSIWYG menu.

Font Size: Choose your type size from the drop-down list or just type a size
in the text box. Type size is most commonly measured in points (in which

72 points equals about 1 inch at a resolution of 72 ppi). You can switch to
millimeters or pixels by choosing Edit= Preferences > Units & Rulers (on the
Mac, choose Adobe Photoshop Elements Editor = Preferences = Units &
Rulers).
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3 Text Color: Click the color swatch to select a color for your type from the
Color Picker. You can also choose a color from the Swatches panel.

¥ Leading: Leading (pronounced LED-ding) is the amount of space between the
baselines of lines of type. A baseline is the imaginary line on which a line of
type sits. You can choose Auto Leading or specify the amount of leading to
apply. When you choose Auto Leading, Elements uses a value of 120 percent
of your type point size. Therefore 10-point type gets 12 points of leading.
Elements adds that extra 20 percent so that the bottoms of the lowest letters
don't crash into the tops of the tallest letters on the next line.

3 Text Alignment: These three options align your horizontal text on the left or
right, or in the center. If you happen to have vertical text, these options rotate
90 degrees clockwise and change into top, bottom, and center vertical

settings.
¥ Anti-aliasing: Select this option to slightly smooth out the edges of your text.
@ The Anti-aliasing option softens that edge by 1 pixel, as shown in Figure 13-5.
For the most part, you want to keep this option turned on. The one occasion
TP in which you may want it turned off is when you're creating small type to be

displayed onscreen, such as on web pages. The soft edges can sometimes be
tough to read.

Anti-aliased Not anti-aliased

FIGURE 13-5:
The Anti-
aliasing
option softens
the edges of
your type.

3 Faux Bold: Use this option to create a fake bold style when a real bold style
(which you'd choose under Font Style) doesn’t exist. Be warned that, although
the sky won't fall, applying faux styles can distort the proportions of a font.
You should use fonts with real styles, and if they don't exist, oh well.

¥ Faux Italic: This option creates a phony oblique style and carries the same
warning as the Faux Bold option.
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¥ Underline: This setting (obviously) underlines your type, like this.
¥ Strikethrough: Choose this option to apply a strikethrough style to your text.

¥ Style: Click this option to access a drop-down panel of preset layer styles that
you can apply to your type. This option is accessible after you have committed
your type. For more on this option and the Create Warped Text option
(described in the last bullet), see the section “Stylizing and Warping Type,” later
in this chapter.

3 Change the Text Orientation: Select your type layer and then click this
option to switch between vertical and horizontal type orientations.

¥ Create Warped Text: This fun option lets you distort type in more than a
dozen ways.

@ You can apply type settings either before or after you enter your text.

REMEMBER

Editing Text

To correct typos, add and delete type, or change any of the type options, simply
follow these steps:

1. selectthe Type tool from the Tools panel.
2. Double-click within the text to automatically select the type layer.

3. Make any changes to your text:

Change the font family, size, color, or other type option. If you want to change
all the text, simply select that type layer on the Layers panel. To select only
portions of the text, highlight the text by dragging across it with the I-beam
of the Type tool. Then select your changes in the Tool Options; see the
preceding section “Specifying Type Options"” for details about your options
for the Type tool.

Delete text. Highlight the text by dragging across it with the I-beam of the
Type tool. Then press the Backspace key (Delete on the Mac).

Add text. Make an insertion point by clicking your I-beam within the line of
text. Then type your new text.

Note: These editing steps apply to all types of text — point, paragraph, and
path.

4. When you're done editing your text, click the Commit button (the green
check-mark icon).
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You may also occasionally need to transform your text. To do so, make sure
that the type layer is selected on the Layers panel. Then choose Image=
Transform= Free Transform. Grab a handle on the bounding box and drag to
rotate or scale. Press Ctrl (38 on the Mac) and drag a handle to distort. When
you’re done, double-click inside the bounding box to commit the transforma-
tion, or click the Commit button (the green check-mark icon). For more details on
transformations, see Chapter 8.

Simplifying Type

©

REMEMBER

WARNING

As we explain in the section “Understanding Type Basics” earlier in this chapter,
Elements can display and print type in two different formats: vector and raster.

As long as you keep type in a vector format on a type layer, you can edit and resize
that type all day long.

Occasionally, however, you may need to simplify your type — to convert your
type into pixels. After it’s simplified, you can apply filters, paint on the type,
and apply gradients and patterns. If you’re working with layers and flatten your
image (merge your layers into a single background image), your type layer is also
simplified and merged with the other pixels in your image. By the way, if you try
to apply a filter to a type layer, Elements barks at you that the type layer must
be simplified before proceeding and gives you the opportunity to click OK (if you
want to simplify) or Cancel.

To simplify your type, select the type = .0 é § -=
layer on the Layers panel and choose h —
Layer= Simplify Layer. Your type Normal ¥ | Opacity: |100% E

which your type is now displayed as
pixels against a transparent back-
ground, as shown in Figure 13-6.

layer is then converted (the T icon
disappears) into a regular layer on © T
(]

o raster

To avoid having to re-create your type | © 0 Iggy and Santa
from scratch, make all necessary edits
before simplifying. This includes siz-
ing your text. After you simplify your - Coc €
&Y B . v Py y Simplifying your type layer converts vector type
type, you can’t resize your text with- . pixels.

out risking the dreaded jaggies. The
other downside to remember about simplified type is that although it looks iden-
tical to vector type onscreen, it never prints as crisply and cleanly as vector type.
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Even at higher-resolution settings, a slight jagged edge always appears on sim-
plified type. So, if you’re experimenting with painting or filters on your type, just
make a duplicate of your type layer before simplifying it and then hide that layer.

Masking with Type

Using the Type Mask tool epitomizes the combination of type and image. Unlike
the Type tool, the Type Mask tool doesn’t create a new layer. Instead, it creates a
selection on the active layer. Type Mask is the tool of choice for filling text with
an image or cutting text out of an image so that the background shows through,
as shown in Figure 13-7.

FIGURE 13-7:
The Type Mask
tool enables
you to cut
type out of

» y _i > ",:.»‘ Q}
solid coloror | ' ' fﬁ“g}\%&%ﬁ

image layers. ]

W
k.

© Joao Virissimo/Shutterstock Image #19819147

selections look like letters, they act like selections. You can move, modify, and

@ A selection is a selection no matter how it was created. So, even though type mask
save them.

REMEMBER
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Here are the steps to create a type mask:

1.

2.

In the Photo Editor in Expert mode, open the image of your choice.
We selected a stone texture.

Convert your background into a layer by double-clicking the word
Background on the Layers panel, and then click OK.

This step enables you to jazz up the type with styles later.
Choose the Horizontal Type Mask tool from the Tools panel.

Specify your type options (such as Font Family, Style, and Size) in the Tool
Options.

Click the image, and type your desired text. When you're done, click the
Commit button (the green check-mark icon).

A selection border in the shape of your type appears on your image.

Choose Select= Inverse, which deselects your letter selections and
selects everything else.

Press the Backspace (Delete on a Mac) key to delete everything outside
your selection border.

Your type is now filled with your image.
Choose Select=>Deselect.
Experiment with applying layer styles to your type.

(a) Choose Window=> Styles or click the Styles button at the bottom of the
workspace (assuming you're in Basic Workspace).

If you need to get back to the Basic Workspace, click the arrow on the More
button in the bottom-right corner of the workspace and choose Basic
Workspace from the submenu.

(b) Choose the type of layer styles you desire from the drop-down list at the top
of the panel, such as Drop Shadows or Bevels.

(c) Click the exact style you want.

We used a drop shadow and a simple inner bevel in Figure 13-8. See
Chapter 11 for more about layer styles.

If you want to admire your type against a solid background, as we did, create a
new layer, choose Edit=> Fill Layer, and then choose your desired color from
the Use drop-down list.
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Mask tool.

© Mike Charles/Shutterstock Image #410887357

A Guided Edit called Photo Text, shown in Figure 13-9, makes creating masked
type even easier than following the preceding steps. Go into Guided Edit mode,
click the Fun Edits tab, and follow the few simple steps provided. You can also
easily add a bevel, stroke, or shadow using this edit.

Open - Quick Expert Create ~ = -
View: | After Only - Zoom: s 100% Photo Text o @

&P

- =) gl
S5 5= -5 58 R LOVE

After (Roll over to see Before)

1. Click on the Type Tool button below,
and then click on your pheto and start
typing some text. (Use the Tool Options
along the bottom to adjust the text style)

‘ T Type Tool ‘

2. Select how you would like the text to
appear on your photo.

e e

Fit Fill
3. Select a Background Style.

FIGURE 13-9: Black White Clear
The Photo

Text guided

4. Click the Crop Image button below to
remove any extra space.

edit creates ‘ e ‘
masked type in B v 9 C 0 L (%]

a feW steps. Photo Bin * Tool Options®  Unda Redo Rotate  Organizer Next Cancel
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Stylizing and Warping Type

If you’ve tried your hand at creating a type mask, you know that Elements is
capable of much more than just throwing a few black letters at the bottom of your
image. And with a few clicks here and there, you can also warp, distort, enhance,
and stylize your type. If you’re not careful, your creative typography can outshine
your image.

Adjusting type opacity

If you checked out Chapter 8 before reading this chapter, you know that layers are
a digital version of the old analog transparency sheets. You can change element
opacity on layers to let the underlying layer show through in varying degrees.
This is also possible on a type layer. Figure 13-10 shows how varying the opacity
percentage of your type layer makes more of the underlying layer show through.
In Figure 13-10, the underlying layer is an image of water.

FIGURE 13-10:
You can vary
the opacity
of type layers
to allow the
underlying
layer to peek
through.

© Valeriy Lebedev/Shutterstock Image #127191773
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FIGURE 13-11:

Applying a

motion blur to
type can make

it appear as

fast as the car.
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REMEMBER

To change the opacity of a type layer, simply select the layer on the Layers panel,
click the arrow to the right of the Opacity percentage, and drag the slider. The
lower the percentage, the less opaque the type (and the more the underlying layer
shows through).

Applying filters to your type

One of the most interesting things you can do with type in Elements that you can’t
do in a word-processing or page-layout program is apply special effects, such as
filters. You can make type look like it’s on fire, underwater, or on the move — as
shown in Figure 13-11, where we applied a motion blur.

© Mark Evans/Shutterstock Image #157187333

The only caveat is that type has to be simplified before a filter can be applied. Be
sure to do all your text editing before you move to the filtering stage.

Applying the filter is as easy as selecting the simplified type layer on the Layers
panel and choosing a filter from the Filter menu. For more on filters, see Chapter 11.
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©

REMEMBER

Painting your type with
color and gradients

Changing the color of text is as easy as highlight-
ing it and selecting a color from the Color Picker.
But what if you want to do something a little less
conventional, such as apply random brush strokes
of paint across the type, as we did in the top image
shown in Figure 13-12? It’s really easier than it
looks. Again, as with applying filters to text, the
only criterion is that the type has to be simpli-
fied first. After that’s done, select a color, grab

ART

the Brush tool with settings of your choice, and
paint. In our example, we used the Granite Flow

brush, found in the Special Effect Brushes presets.
We used a diameter of 39, 15, and 6 pixels and just  fjgure 13-12:

swiped our type a few times. Bring your type to life with color

(top) or a gradient (bottom).

If you want the color or gradient to be confined to

the type area, select the text by either Ctrl-clicking (38 -clicking on a Mac) the
layer containing the text or locking the layer’s transparency on the Layers panel.

You can also apply a gradient to your type. Here are the steps to follow after sim-

plifying your type:

1. select the Gradient tool from the Tools panel.

2. IntheTool Options, click the down-pointing arrow next to the Gradient

Picker to access the Gradient Picker panel.
3. Choose your desired gradient.

If you want to create a custom gradient, find out how in Chapter 12.

Position your gradient cursor on the text where you want your gradient
to start; drag to where you want your gradient to end.

Don't like the results? Drag again until you get the look you want. You can drag
at any angle and to any length, even outside your type. In the bottom image
shown in Figure 13-12, we used the copper gradient and just dragged from the
top of the letters to the bottom. We also locked the transparent pixels on the
layer to confine the gradient to just the type area.
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FIGURE 13-13:
Text remains

fully editable

after you apply

distortions

with the Warp

352

command.

Warping your type

If horizontal or vertical text is just way too regimented for you, try the Warp fea-
ture. The best part about the distortions you apply is that the text remains fully
editable. This feature is fun and easy to use. Click the Create Warped Text button
at the far right of the Tool Options. (It’s the T with a curved line below it.) This
action opens the Warp Text dialog box, where you find a vast array of distortions
on the Style drop-down list with descriptive names such as Bulge, Inflate, and
Squeeze.

After selecting a warp style, you can adjust the orientation, amount of bend, and
degree of distortion by dragging the sliders. The Bend setting affects the amount
of warp, and the Horizontal and Vertical Distortions apply perspective to that
warp. Luckily, you can also view the results while you adjust. We could give you
technical explanations of these adjustments, but the best way to see what they do
is to just play with them. See Figure 13-13 to get a quick look at a few warp styles.
The names speak for themselves.

You can also use the Transform command, such as scale and skew, to manipulate
text. See Chapter 8 for details on transforming.
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Creating, and
Sharing



IN THIS PART ...

Manage color, use color profiles, and get your output
to closely match what you see onscreen.

Print your pictures either at home or through an
online service.

Share your pictures with family and friends on social
media and online sharing services.

Display your photos in photo books, greeting cards,
and slideshows.



IN THIS CHAPTER

» Preparing files for printing

» Working with printer profiles

» Using the Print dialog box

Chapter 14
Getting It on Paper

erhaps the greatest challenge when using programs such as Photoshop

Elements (and even the professionals who use its granddaddy, Adobe

Photoshop) is getting what you see on your monitor to render a reasonable
facsimile on a printed page. You can find all sorts of books on color printing —
how to get color right, how to calibrate your equipment, and how to create and use
color profiles — all for the purpose of getting a good match among your computer
monitor, your printer, and the paper used to print your output. It’s downright
discouraging to spend a lot of time tweaking an image so that all the brilliant blue
colors jump out on your computer monitor, only to find that all those blues turn
to murky purples when the photo is printed.

If you read Chapter 2, you’re ahead of the game because you know a little bit about
color management, color profiles, and printer resolutions. After you check out
that chapter, your next step is to get to know your printer and understand how to
print your pictures correctly.

In this chapter, we talk about options — many options — for setting print attri-
butes for printing to your own color printer. If you need to, reread this chapter a
few times just to be certain that you understand the process for printing good-
quality images. A little time spent here will, we hope, save you some headaches
down the road.
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Getting Pictures Ready for Printing

The first step toward getting your photos to your desktop printer is to prepare
each image for optimum output. You have several considerations when you’re
preparing files, including the ones in this list:

¥ Set resolution and size. In years past, better performance was obtained by
downsampling images for desired print resolutions. Print drivers for just
about all newer printers do a great job in handling sampling for your output.
As long as you have sufficient resolution for a quality print, leave the sampling
to the print driver.

3 Make all brightness and color corrections before printing. Make sure that
your pictures appear their best before sending them to your printer. If you
have your monitor properly calibrated, as we discuss in Chapter 2, you should
see a fair representation of what your pictures will look like before you print
them. Chapters 9 and 10 cover corrections.

¥ Decide how color will be managed before you print. You can color-manage
output to your printer in three ways, as we discuss in the following section.
Know your printer’s profiles and how to use them before you start to print
your files.

¥ Get your printer ready. When printing to desktop color printers, always be
certain your ink cartridges have ink and the nozzles are clean. Make sure you
use the proper settings for paper and ink when you send a file to your printer.
Be sure to review the manual that came with your printer so you know how to
perform all the steps required to make a quality print.

Various sources offer alternatives for purchasing inks. You can purchase third-
party inks for your printer, use refillable ink cartridges, or have your printer
modified to hold large ink tanks that last much longer than the manufacturer-
supplied cartridges. These alternatives provide you with significant savings when
purchasing inks.

However, using any inks other than manufacturer-recommended inks can pro-

& duce color problems. Each developer provides printer profiles specific for its rec-

ommended inks. With third-party inks, you don’t have the advantage of using

warning  color profiles that have been tested by a printer manufacturer. If getting the most

accurate color on your prints is important to you, use only those inks and papers
recommended by your printer manufacturer.

Also, different papers require using different profiles. Use appropriate color pro-
files supplied by your printer developer for a given paper type.
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Working with Color Printer Profiles

N

WARNING

In Chapter 2, we talk about creating color profiles for your monitor and select-
ing a color workspace. The final leg in a color-managed workflow is to convert
color from your color workspace profile to your printer’s color profile. Basically,
this conversion means that the colors you see on your monitor in your current
workspace are accurately converted to the color that your printer can reproduce.
To print accurate color, a color profile designed for your printer and the paper you
use needs to be installed on your computer.

You can manage color in Photoshop Elements in three ways when it comes time
to print your files:

3 Printer Manages Colors: This method permits your desktop color printer to
decide which profile to use when you print your photo. Your printer makes
this decision according to the paper you select. If you choose Epson Premium
Glossy Photo Paper, for example, your printer chooses the profile that goes
along with that particular paper. If you choose another paper, your printer
chooses a different color profile. This method is all automatic, and color
profile selection is made when you print your file.

3 Photoshop Elements Manages Colors: When you make this choice, color
management is taken out of the hands of your printer and is controlled by
Elements. You must choose the color profile. If color profiles are installed by
your printer, you can choose a color profile from the list of profiles that match
your printer and the paper source.

3 No Color Management: You use this choice if you have a color profile
embedded in one of your pictures. You'll probably rarely use this option.
Unless you know how to embed profiles or receive files with embedded
profiles from other users, don't make this choice in the Print dialog box.
Because very few Elements users work with files with embedded profiles, we
skip covering this method of printing your files.

Each of these three options requires you to decide how color is managed. You
make choices (as we discuss later in this chapter when we walk you through the
steps for printing) about whether to color-manage your output. These selections
are unique to the Print dialog box and more specifically to the More Options dialog
box for your individual printer.

Color profiles are also dependent upon the ink being used, and refilling cartridges

with generic ink can (in some cases) result in colors shifting. Similarly, if the
nozzles aren’t clean and delivering ink consistently, you may see strange results.
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TIP

PRINTER COLOR PROFILES

Color profiling has been developed quite well by the three top desktop color printer
developers (Epson, HP, and Canon). You can find a wealth of information on the Internet
for using color profiles with each of these printers. For starters, take a look at the follow-
ing URLs for more information about printing using color profiles:

® Epson Printers (Windows): www.redrivercatalog.com/profiles/lightroom/
how-to-use-icc-color-printer-profiles-1ightroom-epson-desktop-
windows.html

® Epson Printers (Macintosh): www.redrivercatalog.com/profiles/lightroom/
how-to-use-icc-color-printer—-profiles-1lightroom-epson-mac.html

® HP Printers (Windows): https://support.hp.com/us—en/document/
00286904

® HP Printers (Macintosh; installation guide for HP printer profiles from Red River
Paper): www.redrivercatalog.com/profiles/how-to-install-printer-icc-
profiles—-el-capitan-osx.html

® Canon Printers (Windows): www.redrivercatalog.com/profiles/lightroom/
how-to-use-icc-color-printer—-profiles-1lightroom-canon-desktop—
windows.html

® Canon Printers (Macintosh): http://www.redrivercatalog.com/profiles/
lightroom/how-to-use-icc—color-printer—profiles-1ightroom—-canon-
mac.html

Some of the descriptions on these websites show the initial Print command executed
from Adobe Photoshop or Adobe Lightroom. Just follow the steps after the Print com-
mand is executed.

Printing a photo with the
printer managing color

Without going into all the settings you have to choose from in the Print and More
Options dialog boxes, for now we look at printing a photo and letting the printer
manage color. We explain more print options that are available later in this chapter

in the section “Creating transfers, borders, and more with More Options.”

Unless you want to print Picture Packages or Contact Sheets (Windows), use the
Print dialog box from the Photo Editor. Color Management options offer you much

better choices for managing color.
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FIGURE 14-1:
The Print
dialog box.

For the following example, we use an Epson printer. If you have a different printer,
some of the dialog boxes and terms may be different. With a little careful exami-
nation of the Print dialog box, you can apply the following steps for any printer:

1.

With a photo open in the Photo Editor, choose File=> Print or press Ctrl+P
(38+P on the Mac).

The Print dialog box that opens contains all the settings you need to print a file,
as shown in Figure 14-1.

Prints

o Add... == Remove Letter 81/2 x 11 in

X

@ selectiun
[ | EPSON T40W Series ~3

O Printer Settings:
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Change Settings...

Letter & 12 x 11in
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‘I
\/

O Sclag

‘ Picture Package

I
\/

L ietter (8) 2.503.5 -~
—_——
Select a Frame:

\/

1 Fill Page With First Photo
[ Crop to Fit

- \./‘ 10f1 u Print ll_El copies

Help | | Page Setup... | More Cptions... [

2.

Click Page Setup at the bottom of the Print dialog box and select the
orientation of your print. Click OK.

Your orientation choices are Portrait and Landscape. After you click OK, you
return to the Print dialog box.

In the upper right, choose your printer from the Select Printer drop-
down list.

Set the print attributes.

Select the paper size, type of print, print size, and number of copies you want.
(Note the items shown in Figure 14-1.)
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FIGURE 14-2:
Look over
the Color

Management
areain the
More Options
dialog box
(when printing
from the

Photo Editor)

for options
on how to
manage color.

5. Inthelower left, click the More Options button, and, in the More Options
dialog box that appears, click Color Management from the list on the left.

In the Color Management area, as shown in Figure 14-2, you choose how to
manage color when you print files.

Mare Options x

Printing Choices Ealiel e aTai

Custom Print Size

— Color Managermen

Color Handling: @ Printer Manages Calors

Irnage Space: sRGE IECET1966-2.7
Printer Profile: | Epson |J Printer 07 -
Rendering Intent: | Relative Colorimetric -

,, Did you remermber to enable color management
" inthe printer preferences dialog?

Printer Preferences..,

oK Cancel Hel
L= ] temes | Hek |

6. From the Color Handling drop-down list, choose Printer Manages Colors.

This choice uses your current workspace color — either sSRGB or Adobe RGB
(1998). Moreover, this option tells your computer and printer to convert the
color from your workspace to the printer output file when you open the Print
dialog box. (We introduce color workspaces in Chapter 2.)

7. setthe printer preferences.

Windows: Click the Printer Preferences button in the More Options dialog box.
The printing preferences dialog box for your printer driver opens, as shown in
Figure 14-3. Proceed to Step 8.

Mac: You don't have a Printer Preferences button in the More Options dialog
box. On a Mac, follow these steps instead:

a. Click Page Setup in the Print dialog box.

b. Open the drop-down menu where you see Layout and choose Print Settings, as
shown in Figure 14-4.

¢. Choose the paper for your print and the Print Quality.
d. Click Save.

e. To set color controls, choose Color Options in the drop-down menu where you
see Layout.

f. Open the Advanced Settings options (shown in Figure 14-5) by clicking the
right-pointing arrow.
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8. Choose Adobe RGB for the Mode.

h. Click Save.

i. Click More Options and choose Printer Manages Color in the Color

Management panel.

Your Mac and your printer take it from here to print your image. Enjoy!
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FIGURE 14-5:
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8. (Windows only) Set print attributes from your printer's dialog box.

Select a paper type, such as Epson Premium Glossy (or another paper from the
Type drop-down list that you may be using; refer to Figure 14-3). Then select
the Best Photo radio button.

Now it's time to color-manage your file. This step is critical in your print-
production workflow.

9. (Windows only) Click the Advanced tab.

The Printing Preferences dialog box opens, displaying advanced settings, as
shown in Figure 14-6.

10. (Windows only) Make your choices in the advanced printing preferences
dialog box.

Here are the most important choices:

Select a paper type. In this example, we printed a letter-size photo on Epson
Premium Glossy paper, so we chose those settings in the Paper & Quality
Options section of the dialog box. Choose the same paper here as you did
in Step 8.

Turn on color management. Because you're letting the printer driver
determine the color, you need to be certain that the Color Controls radio
button is active. This setting tells the printer driver to automatically select a
printer profile for the paper type you selected.
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FIGURE 14-6:
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® Set the color mode. Don't use Epson Vivid. This choice produces inferior
results on photos. Choose Best Photo, the Epson Standard, or Adobe RGB,
depending on your printer.

If you frequently print files using the same settings, you can save your settings

by clicking the Save Setting button.

11. (Windows only) To print the photo, click OK and then click OK again in the
Print dialog box.

Your file is sent to your printer. The color is converted automatically from your
source workspace of SRGB or Adobe RGB (1998) to the profile that the printer
driver automatically selects for you.

Printing a photo with Elements
managing color

Another method for managing color when you’re printing files is to select a printer
profile from the available list of color profiles installed with your printer. Whereas
in the preceding section you used your printer to manage color, this time you let
Photoshop Elements manage the color.
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The steps in this section are the same as the ones described in the preceding sec-
tion (for printing files for automatic profile selection) when you’re setting up the
page and selecting a printer. To let Elements handle the color conversion, follow
these steps in the Print dialog box:

1. choose Filet> Print from the Photo Editor. In the Print dialog box, click
More Options.

The More Options dialog box appears.

2. click Color Management in the — Colar Managernent
left pane to display the color cator Handling@Fhotoshop Elements Mana, =3
management options. Click Image Space; SRGE IECH1966-2.1
PhOtOShop Elements Manages Printer Profile: | StylusPhotoR220 R230 Serie: -+
Colors, as shown in Figure 14-7. _ _ —
Rendering Intent: | Relative Colorirmetric -
3. From the Printer Profile drop- 1 Did you remember to dizable color management
. *"inthe printer preferences dialog?
down list, choose the color
. . . Frinter Preferences.,,
profile designed for use with the L

paper you've chosen.
FIGURE 14-7:

In this example, we use a profile Choose Photoshop Elements Manages Colors.

designed for a specific printer, also

shown in Figure 14-7. (Note that custom color profiles you acquire from a
profiling service come with recommended color-rendering intents. For this
paper, Relative Colorimetric is recommended and is selected on the Rendering
Intent drop-down list, as shown in Figure 14-7.)

4. Click the Printer Preferences button.

You arrive at the same dialog box shown in Figure 14-3. On the Mac, you arrive
at the same dialog box shown in Figure 14-4.

5. choosea paper.

In Windows, select the Best Photo radio button. From the Type drop-down
list, choose the recommended paper choice.

On the Mac, make your paper choice, as shown in Figure 14-4.

Custom color profiles are also shipped with guidelines for selecting proper
paper.
6. Goto the Advanced settings.

In Windows, click the Advanced tab and click Continue to arrive at the same
dialog box shown in Figure 14-6.

On the Mac, choose Color Management from the pop-up menu to arrive at
the same dialog box shown in Figure 14-5.
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FIGURE 14-8:
Select the ICM
radio button
and the Off
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Adjustment)
check box.

TIP

The paper choice selection is automatically carried over from the previous
Properties dialog box; refer to Figure 14-6. The one setting you change is in the
Color Management section.

7. choose Color Management.

In Windows, select the ICM (Image Color Management) radio button and
select the Off (No Color Adjustment) check box, as shown in Figure 14-8.

On the Mac, select the Off (No Color Adjustment) radio button. (Refer to

Figure 14-5.)
o= EPSON T40W Series Properties =
L7 Shortouts | =] Main| B Advanced |E Fage Layoutl va Maintenance|
Paper & Quality Options Calor Management
Color Confrols
- PhotoEnhance
Epson Prermium Glossy A
@1CM
Best Photo -
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8. After making all the color management choices, click OK to return to the
Print dialog box.

9. Click Print.
The file prints to your printer.

Because you selected the color profile in Step 3 and you're letting Elements
manage the color, be sure the Color Management feature is turned off. If you
don't turn off Color Management, you end up double-profiling your print.

Deciding whether to manage color is simplified in Photoshop Elements. In the
Color Management area of the dialog box, a message appears each time you make
a selection from the Color Handling drop-down list. Right below the Rendering
Intent drop-down list, you see a message asking whether you remembered to turn
Color Management on or off. Each time you make a selection for the color han-
dling, pause a moment and read the message (refer to Figure 14-7). This is your
reminder that you need to follow the recommendation to properly handle color.

Each time you print a file — whether it be a single photo, a contact sheet, a photo
package, or other type of print — you use the same steps for color management.
In the upcoming section, “Getting Familiar with the Print Dialog Box,” we talk
about a number of options you have for printing photos, but remember that you
need to manage the color for each type of print you want.
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FIGURE 14-9:
The Prints
dialog box

(Windows) in

the Organizer
enables you to
set up a picture
package or
contact sheet.

366

Printing a picture package or contact sheet

Elements offers two additional printing options that are available in different
places on Windows and the Mac:

3 Picture Package: This option, as shown in Figure 14-9, enables you to arrange
one or more images on a page and print those images from a selection of
standard-size prints.

3 Contact Sheet: Choose this option to print samples of several images. (Before
digital photography, the contact sheet format was how photographers initially
evaluated their shots.)

Prints X
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9 Frinter Settings:

Change Settings...
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T —
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If you want to print a picture package or a contact sheet, you must print from the
Organizer (Windows) or choose a command (Picture Package or Contact Sheet)
from the File menu in the Photo Editor on the Mac, where these options are
available.
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All the steps for printing are basically the same as outlined in the earlier section,
“Printing a photo with the printer managing color.” The key difference is the
Color Management options you see. The Color Management options are limited to
choosing a Print Space (such as SRGB or Adobe RGB). See the section “Printing a
photo with Elements managing color,” earlier in this chapter, for selecting a color
print space.

On a Windows computer, the Photo Editor offers better Color Management options.
Always print your files from the Photo Editor unless you want to print a special
print, such as a Picture Package, that requires you to print from the Organizer.
Printing from the Photo Editor enables you to make use of all the Color Manage-
ment options available in the More Options dialog box.

Getting Familiar with the Print Dialog Box

Because the Print dialog box options are identical in the Organizer and the Photo
Editor in Windows (with the exception for color profile management), you find
the same menus and buttons when you choose File=> Print from either the Orga-
nizer or Photo Editor. On the Mac, inasmuch as you can choose File=> Print in the
Organizer, the actual printing is available only in the Photo Editor.

The following are the individual items you find in either dialog box (see
Figure 14-10):

A, Image Thumbnails: When you select multiple images in the Organizer, all the
selected images appear in a scrollable window on the left side of the dialog
box.

B. scroll bar: When so many photos are selected that they all cannot be viewed
in the thumbnail list on the left side of the dialog box, you can use the scroll
bar to see all images.

C. Add/Remove: If the Print dialog box is open and you want to add more photos
to print, click the Add (+) icon to open the Add Photos dialog box. A list of
thumbnails appears, showing all photos in the current open catalog. Select the
check boxes next to the images that you want to add to your print queue. You
can also choose an entire catalog, albums, photos marked with keyword tags,
and photos that have a rating.

If you want to remove a photo from the list to be printed, click the photo in the
scrollable list in the Print dialog box and click the Remove (-) icon.

D. Help: Click the Help button to open help information pertaining to printing
photos.
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Page Setup: Click this button to open the Page Setup dialog box. See “Using

Page Setup,” later in this chapter.

More Options: Click More Options to open another dialog box that allows you
to choose additional options. (See the section “Creating transfers, borders, and

more with More Options,” later in this chapter.)

Scroll Print Preview: Click the arrows to go through a print preview for all
images in the list. Move the slider to zoom photos in the Print Preview.

Print Preview: This image displays a preview of the image to be printed.

Print: Click Print after making all adjustments in the Print dialog box.

Cancel: Clicking Cancel dismisses the dialog box without sending a photo to

the printer.

Select Printer: Choose a target printer from the drop-down list.

Printer Settings (Windows only): Click this button to open properties unique

to the selected printer.
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V. select Paper Size: Choose from print sizes that your printer supports. This list
may change when you choose a different printer from the Select Printer
drop-down list.

N. select Type of Print: In Windows, you have three print options available —
Individual Prints, Contact Sheets, and Picture Packages. On the Mac, these
options appear as separate menu commands in the File menu in Expert mode.
For more information on contact sheets and picture packages, see the section
“Printing a picture package or contact sheet,” earlier in this chapter.

0. select Print Size: Select from the print size options that your printer supports.

P. Crop to Fit: Select this check box to crop an image to fit the selected
paper size.

Q. Print __ Copies of Each Image: By default, one copy is printed. You can choose
to print multiple copies by entering the number you want in the text box.

Using Page Setup

When you click the Page Setup button in the Print dialog box, the Page Setup
dialog box opens. In this dialog box, you can select print attributes that may be
specific to your printer. However, you can control the options for most desktop
printers in the Print dialog box.

Creating transfers, borders, and
more with More Options

If you want to add special features to your print, check out the More Options dia-
log box (refer to Figure 14-2). We explain the Color Management options you find
here in the earlier section “Working with Color Printer Profiles.” This section is
about the fun stuff, available on the Printing Choices pane of the More Options
dialog box. Here’s a quick tour of what you find:

3 Photo Details: Select the check boxes for the detail items you want printed as
labels on your output.

¥ Iron-On Transfer: This option is used for heat-transfer material such as
Mylar, LexJet, and other substrates that require e-down printing (emulsion-
down printing, in which the negative and the image are flipped).

3 Border: Select the check boxes to print a border on the photo prints.
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@ If you're looking for a border that's fancier than a basic line, check out these
other options elsewhere in Elements:

TP The Picture Package options offer frames, such as antique ovals and more.

See “Printing a picture package or contact sheet” earlier in this chapter for
details.

You can fine-tune how a basic border appears with a fill layer, as we
explain in Chapter 8.

Quick Mode offers graphical frames. Chapter 9 has the details.

Picture Effects (which we cover in Chapter 11) enable you to choose from a
range of frames, too.

3 Trim Guidelines: Select the Print Crop Marks check box to print crop marks.

370 PARTS5 Printing, Creating, and Sharing



IN THIS CHAPTER

» Understanding packaging and
sharing options

» Working with video
» Sending email attachments

» Sharing Facebook cover and
profile images

» Creating files for web viewing

Chapter 15
Sharing Your Work

lements is a great packaging tool that can deploy your photos and projects

for screen viewing — and not just on your computer monitor. You can edit

photos or assemble creations that are exported for web viewing, and you can
even prepare files to show on your television.

In Chapter 2, you can find out about resolutions and color modes. In Chapter 14,
we cover the output requirements for printing files, which are much different
from what you use for screen viewing.

In this chapter, we cover the options for web and screen viewing that get you

started with the basics, including saving images for the web (or for screen view-
ing), as online slideshows, and sharing files on social networks such as Facebook.

Getting Familiar with the Elements
Sharing Options
Before you delve into making creations for screen viewing in Chapter 16, you
@ should be familiar with your available options for not only screen images but also
sharing — particularly online sharing services. You also need to be familiar with

TP the acceptable standards for online hosts, where you eventually expect to send your
creations, and the kinds of devices people are likely to use to view your creations.
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Planning ahead

Before you choose a sharing activity and ultimately begin work on a creation, you
need to ask a few questions:

3 What device(s) are going to display my creations? When it comes to
viewing photos and movies, you have choices that include computers
(including desktops, notebooks, and netbooks), handheld devices such as
cellphones and tablets (such as the Apple iPad and Samsung Galaxy), and TVs.
If you want your creations to be viewable on all devices, you need to use
different Elements tools and file formats than you would use for showing
creations exclusively on a TV or on a computer.

Consider two factors regarding devices and viewing your creations:

Adobe Flash: Some online hosts convert your video uploads to Adobe Flash.
If you want to share photos with iPhone/iPod/iPad users (several hundred
million and counting), stay away from any host that supports Flash-only
conversions.

Storage space: Hosts vary greatly in terms of space allocated for storing
content. If you want to share large video files, be certain the storage host you
choose allocates enough storage space to permit you to upload your files.

3 What storage hosts are the most popular? From within Photoshop
Elements, you can export photos directly to Facebook or Flickr. For videos,
you have direct support for YouTube and Vimeo. For other social media
sites — such as Tumblr, SnapChat, WhatsApp, and so on — you need to
prepare your images in Elements and upload them according to the devel-
oper’s specifications.

You also have a direct link to Twitter. Twitter has increased its support for
hosting photos.

3 What types of creations can | share? Obviously, you can upload individual
photos to any one of the online services. You can use the Share panel and
choose to share directly to Flickr, Facebook, YouTube, Vimeo, and Twitter. In
addition to uploading single photos to a service, some of the creations you
might want to share include the following:

Albums: You can create photo albums and share the albums on many
different sites.

Slideshows: In Windows, you can create a slideshow and choose to export the
slideshow as a movie file (.wmv) or a PDF. On the Mac, you're limited to PDF
only. If you use Windows, export to .wmv and upload your file to an online
host. If you use Facebook, all devices show your creations. Slideshows have
an additional benefit in supporting audio files. You can add audio to the
creations, and the audio plays on all devices if you upload them to Facebook.
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Videos: If you want to host videos on your own website and make the videos
available to iPhone/iPod/iPad users as well as computer users, you need a
little help from Adobe Premiere Elements. In Premiere Elements, you can
export video for mobile devices, and the resultant file can be viewed on an
iPhone/iPod/iPad as well as a computer. Also, Premiere Elements supports
some of the services on the Mac that you don't have available in Photoshop
Elements, such as slideshows exported as movie files.

Understanding photo sharing in Elements

Not all sharing providers are directly linked to Photoshop Elements. Many more
social media sharing providers exist than those you find in the Elements Share panel.
You can always make creations and manually upload creations, photos, and videos
to many other services. A list of the more popular websites is shown in Table 15-1.

TABLE 15-1 Photo Sharing Providers

Source URL

Behance www . behance . net A place to show off your artwork and see examples of
excellent design and photography.

dotPhoto www . dotphoto. com Requires a club membership fee.

Facebook www . facebook . com Free unlimited photo and video uploads. Figure 15-1 shows
a video shared on Facebook.

Flickr www . flickr . com Allows 1TB of photo uploads with no limits.

Google+ https://plus.google.com Unlimited storage for photos.

Photobucket  http://photobucket .com

Up to 2GB photo and video uploads per month.

Shutterfly www. shutterfly.com Concentrates on photo products — calendars, iPhone cases,
cards, cushion covers, and so on — rather than photo storage.

SlickPic www.slickpic.com Store 200 size-limited (limited to 100MB) images for the
free account. For paid accounts, you can get 50GB of space
and up with no size limits.

SmugMug WWW . Smugmug . com Paid service for photo storage. Minimum account is $3.84/

Twitter www. twitter.com Allows up to 100 images (max 3MB each), and most recent
uploads are displayed.

Vimeo www . vimeo.com Free video uploads of 500MB per week.

YouTube www . youtube . com Free unlimited video uploads of up to ten minutes and not

exceeding 100MB.
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FIGURE 15-1:
Video on
Facebook is
shown on an
Apple iPad.

Using the Share Panel

You choose an option in the Share panel by clicking one of the buttons, and then
one of two interfaces appears:

¥ Some options lead you to more specific choices in the Share panel.

¥ Other choices open a window where you log in to an account for sharing
photos. The choices for sharing photos with other services open windows for
logging in to your account and proceeding through steps to prepare and
upload images.

Figure 15-2 shows the Share panel as it appears in the Organizer (left) and in the
Photo Editor (right). The Photo Editor share panel has a more abbreviated set of
options.

Options available in the Share panel are identical on both platforms.

In the sections ahead, we explore using the Share panel in the Organizer and mak-
ing choices for preparing photos for sharing.
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FIGURE 15-2:
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Emailing photos

Rather than save your file from Elements and then open your email client (such
as Outlook or Apple Mail) and select the photo to attach to an email, you can use

Elem

ents to easily share photos via email with one click.

When you want to email a photo or a creation like some of those we talk about in
Chapter 16, follow these steps:

1.
2.

In the Organizer, select the photos you want to email to a friend.
Open the Share panel and select Email Attachments.

The First time you try to email photos, Elements opens the Organizer
Preferences panel and requires you to configure your email account. Fill in the
text boxes and click OK.

Check Convert Photos to JPEGs and choose a quality setting for the
attachment and click Next.

Drag the Quality slider and observe the file size noted at the bottom of the
panel where you see Estimated Size, as shown in Figure 15-3. If the file is large,
you may need to resize it in the Image Size dialog box before emailing the
photo. Chapter 2 explains how to resize images.

(Optional) Add recipients.

The next panel provides settings for adding a message and adding recipients
from an Address Book, as shown in Figure 15-4.

You can bypass adding recipients from your Address Book. If no recipients are
listed in the Select Recipients panel, you can add recipient email addresses in
the new message window in your email client.
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REMEMBER

Q

TIP

=

Email Attachments

Select Recipients: &

# suarez, TO

Subject:

From the last Camera Club meeting.

Message:

Flease get these to the newpaper
publication staff

m 2 Items
<

Maximum Photo Size:

Medium (800 x 600 px) hd

Quality: =

9 - High
Estimated Size: ~234.00 KB
FIGURE 15-3: FIGURE 15-4:
Set the Quality slider to a Add recipients from your
medium setting for faster Address Book.

uploads to your mail server.

5.

6.

Click Next.

The photo(s) are first sampled to the output size. Wait a few minutes until
Elements completes the sampling; then the photos are attached to a new
email message in your default email client.

Elements attaches the media to a new email message. You need to toggle to
your email client in order to see the message and send the mail.

Review the To, Subject, and Attach fields to be certain the information is
correct. Then click the Send button.

By default, Elements uses your primary email client application, which may or
may not be the email program you use. You can change the default email client
by pressing Ctrl+K (38+K on the Mac) to open the Preferences dialog box when
you're in the Organizer and then clicking Sharing in the left pane. From a
drop-down list in the Sharing preferences, choose the email client application
that you want Elements to use.
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Elements supports using web-based email clients. If you use Yahoo!, Gmail, or
even another account, you can send your photos using your existing mail client. If
you choose Other in the Email Preferences, you need to supply your SMTP Server
and the Port number. If you need help with setting up the mail for other accounts
not listed in the Email Preferences, contact your ISP for assistance.

Working with Adobe Premiere Elements

Several options in the Share and Create panels require that you use Adobe Premiere
Elements. The items denoted as Burn Video DVD/BluRay, Online Video Sharing,
and Mobile Phones and Players all require Adobe Premiere Elements.

If any of these items interest you, you can download a free trial of Adobe Pre-
miere Elements and work with it for 30 days. If Premiere Elements is a tool you
find worthwhile, you can purchase it from the Adobe Store. If you’re perusing
this book and have not yet purchased Elements 2018, you can purchase the Adobe
Photoshop Elements 2018 and Adobe Premiere Elements 2018 bundle. Buying the
bundle purchase is much less expensive than buying the products separately.

For Adobe Premiere Elements trial versions, just click one of the options for video
sharing in the Share panel, and you’re prompted to download a trial version of
Premiere Elements.

Sharing your photos on social networks

You have a variety of options for sharing photos and placing orders on a number
of service networks. We don’t have enough space in this book to cover each and
every service that Elements supports, so we walk through the more popular ser-
vices (Flickr, Facebook, and Twitter) as an example for connecting with a service
provider. If other services interest you, poke around and explore options for the
services you use.

Experienced users of Elements will immediately notice that services such as
Flickr and Facebook have been promoted from options nested in the More Options
drop-down list found in earlier versions of Elements to buttons shown in the
Share panel.

Sharing photos on Flickr, Facebook, and Twitter

Whether you’re uploading photos to Flickr, Facebook, or Twitter, you follow the
same process in Elements. You first select photos, albums, or creations in the
Organizer and then click the Flickr, Facebook, or Twitter button in the Share panel.
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FIGURE 15-5:
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description.

You need to authorize Elements to communicate with these social networks before
uploading any content. Click the Authorize button and proceed to a login page,
where you supply your account username and password information.

After you are logged in to a site, the process for uploading images is easy, as
shown in Figure 15-5, shown after we authorized Facebook.

f Share on Facebook

@ Ted ~ £t settings
| hy Share on your timeline Y © public

x

After a photo is uploaded, you see the photo on your timeline (as shown in
Figure 15-6) or in a photo collection.

Using other online services

After you become familiar with uploading photos to a service, you can easily fol-
low similar steps to upload photos to any of the services that are supported by
Elements. You first encounter the window to authorize an account, such as when
using Facebook, Flickr, and Twitter. When setting up a new account, you can log
in to the service and create the new account.

When you enter a site for sharing photos, printing photos, or creating items such
as photo frames, follow the easy online steps that each service provides.
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FIGURE 15-6:
A photo
uploaded to
a Facebook
account.
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Creating Facebook Cover Images

Creating Facebook Covers has been around for awhile in the Create Panel in the
Organizer; however, the first efforts by Adobe were limiting and a bit clumsy. You
had to struggle with a limited set of templates to simply add a background photo
and a profile picture without any default text.

Adobe provides you with several templates to help you create just the right Face-
book Cover you want. A list of themes appears in the Themes Category.

To create a Facebook cover and upload the file(s) to your Facebook account, follow
these steps:

1. select photos in the Organizer.

The Facebook cover option appears in both the Organizer's and Editor's Create
panels; hence, you need to select your images in the Organizer first.
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2. Open the Create Panel and choose Facebook Cover. The Facebook Cover
window opens, as shown in Figure 15-7.

The minute you choose Facebook Cover in the Organizer you are switched to
the Photo Editor.

Facebook Cover x

Preview

Theme Category

Multiple Photos
Single Photo

E;ﬂ |\ Clean
- e

Hemaries
e

‘Memnn‘es
L

ﬂ e

X

J“ﬁ ; Photo Cards
LI
FIGURE 15-7: ha of
A phOtO ‘r |‘§\ Photogrid
uploaded to

¥ Autofill with Selected Photos oK Cancel

timeline.

Photographer: Rommel Balcita; Makeup: Gerelyn/Juliet

3. Choose a theme.

The Facebook Cover Wizard opens. Click a theme and decide whether you
want to use a single photo or multiple photos by clicking the corresponding
theme category. In our example, we use the new Clean template to add a
background photo and profile picture.

4. Editthe images for position and size.
Click the green check mark when you have the image(s) sized to your liking.

5. you want, click the Save button to save the file as a . pse file that you
can reopen and rework if you change your mind.

6. Click the Upload button when finished. The final photos are uploaded as
shown in Figure 15-8.

You arrive at the Upload Photos to Facebook window (see Figure 15-8). The
window shows you a preview of how your new cover will appear. If you like
what you see, click the Next button and follow the steps to upload the images
to your Facebook account.
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FIGURE 15-8:

Click the [ Set Cover Photo
[ Set Profile Picture
Upload button These photos will be uploaded to the
to upload to 'Photoshop Elements' album in your Facebook account.
Facebook.
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IN THIS CHAPTER

» Understanding creations

» Understanding common creation
assembly

» Creating Memories videos

» Creating other projects, such as
photo collages or photo calendars

Chapter 16
Making Creations

dobe Photoshop Elements offers you a number of creations that you can

share onscreen or in print. From both the Create and Share panels in the

Panel Bin in the Organizer and Photo Editor, you have a number of menu
choices for making creations designed for sharing.

In this chapter, we talk about creations designed for print and sharing. It’s all here
in Photoshop Elements, for both Windows and Mac users. If you’re looking for
how to create files for screen and web viewing, flip back to Chapter 15.

Checking Out the Create Panel

To see the creations available on the Create panel, as shown in Figure 16-1,
click the Create tab above the Panel Bin. Like the Share panel we introduce in
Chapter 15, the Create panel is available from either the Organizer or the Photo
Editor. The Photo Editor doesn’t support video creations; therefore, the Organizer
offers you three additional items not available in the Photo Editor.

The Create panel offers identical options in Windows and the Mac. You find options
for creating photo prints, photo books, greeting cards, photo calendars, photo
collages, an assortment of choices for DVD labels and jackets, and two options
for use with Adobe Premiere Elements (Instant Movie and Video Story). Keep in
mind that you need to acquire the bundle of Photoshop Elements and Premiere
Elements in order to use the video creation options.
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FIGURE 16-1:
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The video collage creation offers you a means for creating a collage of video clips
and still images to assemble your most memorable events. As with other video
creations, you need to install Adobe Premiere Elements.

Note: When you open the Create panel in the Photo Editor, you won’t see the
options for video creations.

Grasping Creation-Assembly Basics

Creations such as photo books, greeting cards, photo calendars, and photo col-
lages that you assemble from the Create panel (refer to Figure 16-1) are intended
for output to either print or screen sharing.

Many creation options follow a similar set of steps to produce a file that is shared
with other users or sent to an online printing service. In the Panel Bin, you can find
all you need to make a new project by choosing layouts and producing a creation.
Here are the common steps to follow when making a choice from the Create panel:

1. select photos.

In the Organizer or in the Photo Bin in the Photo Editor, select the photos you
want to use for your creation. Sort photos or use keyword tags (as we explain
in Chapters 5 and 6) to simplify finding and selecting photos you want to use
for a creation.
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FIGURE 16-2:
Select a theme
for your
creation.

2. Click the Create tab.

The Create panel opens in the Panel Bin. The minute you click a creation,
you're switched automatically to the Photo Editor.

3. Cclickan option for the type of creation you want.

You can click Photo Book, Photo Calendar, Greeting Card, Photo Collage, and
soon.

After you select the kind of creation you want to make, a wizard opens where
you choose the options you want.

4. select asize for the output in the left column.

In Figure 16-2, we selected to make a photo book, and the sizes are displayed
in the left column.

5. Sselecta theme/layout.

Many of the creation options enable you to select a template. When you click a
creation option on the Create panel, the panel changes to display choices for
various themes, backgrounds, and borders. You make choices by clicking the
theme or background. In Figure 16-2, you can see the Themes column for a
photo book creation.

Photo Book X

Sizes Themes Preview

Print locally
11.00 x 8.50 inches
12.00x 12.00 inches

Note: All photo books can be printed on your desktop printer.

[ Autofill with Selected Images Number Of Pages oK Cancel

Note: Most assets, such as themes, are not installed with your Photoshop
Elements installation. When you select an asset such as a theme, it's down-
loaded from Adobe’s website. A message window informs you that a download
is in progress. Be patient and wait for the download to complete before
moving on.
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Elements automatically creates the number of pages to accommodate the
number of photos you selected in the Organizer or Photo Bin.

6. select your options in the Create panel. Click OK.

The Create panel changes to a wizard and displays three icons at the bottom of
the panel, as shown in Figure 16-3:

® Pgges: Add or delete pages.

® Layouts: Choose a layout, as shown in Figure 16-4. You can click different
layouts and view the results in the wizard.

® Graphics: Add artwork and text with the Graphics panel. Explore each item
and choose options available for editing your creation.

lﬁu Share -~ m Share ~

ol Different Layouts v

E,:/ d
& i
itle Page

-
| 4

B

oy
> N
P —

One Photo v

- [ 1
O + D

Pages__ Layouts__Graphics

=+

Pages  Layouts  Graphics

FIGURE 16-3:
The Pages panel.

FIGURE 16-4:

The Layouts panel offers choices
for many layouts.
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FIGURE 16-5:
Advanced
mode provides
you with the
Photo Editor
tools to edit
photos in your
creation before
saving or
printing.

REMEMBER
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7. (Optional) Select options in the creation’s Advanced mode.

Up to this point, you couldn't make any changes to your photos (other than
sizing and rotating) because the wizard interface is separate from the
Organizer and Photo Editor.

Click the Advanced Mode button in the upper-left corner of the wizard, and you
have access to the Photo Editor Tools panel. You can now make edits on any
photos in the creation, as shown in Figure 16-5.
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When you click Advanced Mode, the button name changes to Basic Mode. Click
the Basic Mode button to return to the Create panel.

8. Cclick the output option at the bottom of the wizard:

® Save: Save the file as a Photoshop Elements Project. You can return to the
project and edit it at a later time.

® Print: Before the output is generated, look over the preview of your
creation. If you're using Advanced mode, click the Basic button at the top of
the window and scroll through the pages to preview the creation.

Whether you want to create a photo book, a calendar, or any one of the other first
five options in the Create panel, you follow the same steps.

When you make a creation that will ultimately be shared with other users or sent
to an online service for printing, you must first select the photos you want in your
creation. For example, creating a photo book by clicking the Photo Book button on
the Create panel first requires you to select photos.
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The reason you must first select photos — in either the Organizer or Photo Bin —
is because the creation process involves using a wizard to set the attributes for
your creation. You leave either the Organizer or Photo Bin when you begin the
process; Elements makes no provision for you to drag and drop photos from the
Organizer or Photo Bin to the wizard.

Creating a Memories Video

Clicking the Slideshow button creates a video referred to as Memories. Select
an album, photos in the Media Browser, or some Smart Picks and then click the
Slideshow at the bottom of the Organizer window. The Memories wizard opens. In

NEW this window, you find three buttons in the upper-left corner. Click the first button
and you see all the photos that will be included in the video. Click the plus (+) icon
and you can add more images. Click the Show Text check box, and you can add
captions to the images.

The second button displays several different Themes you can use with a video as
shown in Figure 16-6. Click a Theme to use it with your video export.

S @ B

FIGURE 16-6:
Click a Theme
to apply it to
the video. i ter

The last button enables you to choose an audio track. You can choose from audio
files loaded in the Organizer or click the plus (+) icon to add an audio file from
your hard drive.
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When finished making the choices for your images, Theme, and audio track, click
the Export button in the upper-right corner of the window. You can export directly
to your Facebook account, export to Vimeo, export to YouTube, or save the video
file to your hard drive.

To double-check your work, try to export the file to your hard drive and view it on
your monitor before uploading the file to a social media site. See Figure 16-7 for a
video shown in Windows Movie & TV.

S Movies & TV = X

SR A cmilouVideo
View the video
export before
uploading to 00053 00008

a social media » = KT % N
site.

Creating a PDF Slideshow

In the Share panel, you have the PDF Slideshow option. When you select photos
in the Organizer and choose this option, the Share panel opens and provides the
same options as you find when using Email (as described in Chapter 15). The only
difference between this option and choosing to email your photos is the selected
images are saved as a PDF and then emailed to the recipients you select in the
Share panel.
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Making Additional Creations

Unfortunately, we don’t have room in this book to cover each creation. Fortu-
nately, many of the other creation types are intuitive and easy to master. To create
instant videos, you need Adobe Premiere Elements. Other readily available items
include photo books, greeting cards, photo stamps, calendars, and CD/DVDs that
you burn (Windows only). For each creation type, Elements provides you with
many editing options. Explore each of the creations available to you, and consult
the online Help file for steps you can follow.
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IN THIS PART ...

Find our top ten tips for composing better photos,
such as the Rule of Thirds, framing, and other simple
tricks that can make your photos look better than
ever.

Discover great ideas for projects you can create
for your home or work, such as flyers, posters,
inventories, and more.



IN THIS CHAPTER

» Finding a focal point and using the
Rule of Thirds

» Cutting the clutter and framing
your shot

» Employing contrast, leading lines,
and viewpoints

» Using light and giving direction

» Considering direction of
movement

Chapter 17
Ten Tips for Composing
Better Photos

e can help you take photographs that are interesting and well com-
posed. Some of these tips overlap and contain common concepts, but
they’re all free; they don’t require any extra money or equipment.

Find a Focal Point

One of the most important tools for properly composing a photo is establishing
a focal point — a main point of interest. The eye wants to be drawn to a subject.

Keep these tips in mind to help find your focal point:

e 3 Pick your subject and then get close to it.
¥ Include something of interest in scenic shots.

3 When it's appropriate, try to include an element in the foreground, middle
ground, or background to add depth and a sense of scale.
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Use the Rule of Thirds

When you’re composing your shot, mentally divide your frame into vertical and
horizontal thirds and position your most important visual element at any inter-
secting point (see Figure 17-1). When you’re shooting landscapes, remember that
a low horizon creates a dreamy and spacious feeling and that a high horizon gives
an earthy and intimate feeling. For close-up portraits, try putting the face or eyes
of a person at one of those points.

FIGURE 17-1:
Position your
subject at
one of the
intersecting
points on the
Rule-of-Thirds
grid.

© Pichugin Dimitry/Shutterstock Image #84040771

Cut the Clutter

Here are some ways you can cut the clutter from your background:

¥ Try to fill the frame with your subject.

¥ Shoot at a different angle.

3 Move around your subject.

3 Move your subject.

¥ Use background elements to enhance your subject.
¥ Use space around a subject to evoke a certain mood.

¥ If you're stuck with a distracting background, use a wider aperture
(such as /4).
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Frame Your Shot

FIGURE 17-2:
Use elements
that frame
your subject.

When it’s appropriate, use foreground elements to frame your subject. Frames
lead you into a photograph. You can use tree branches, windows, archways, and
doorways, as shown in Figure 17-2. Your framing elements don’t always have to
be sharply focused. Sometimes, if they’re too sharp, they distract from the focal
point.

© szefei/Shutterstock Image #34162468

Employ Contrast

©

REMEMBER

“Light on dark, dark on light.”

A light subject has more impact and emphasis if it’s shot against a dark back-
ground, and vice versa, as shown in Figure 17-3. Keep in mind, however, that
contrast needs to be used carefully. Sometimes it can be distracting, especially if
the high-contrast elements aren’t your main point of interest.
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FIGURE 17-3:
High-contrast
shots demand
attention.

© Denis Kuvaev/Shutterstock Image #98052245

Experiment with Viewpoints

Not much in the world looks fascinating when photographed from a height of 5
to 6 feet off the ground. Try to break out of this common mode by taking photos
from another vantage point. Experiment with taking a photo from above the sub-
ject (bird’s-eye view) or below it (worm’s-eye view). A different angle may provide
a more interesting image.

Use Leading Lines

Leading lines are lines that lead the eye into the picture and, hopefully, to a point of
interest. The best leading lines enter the image from the lower-left corner. Roads,
walls, fences, rivers, shadows, skyscrapers, and bridges provide natural leading
lines, especially in scenic or landscape photos. The photo shown in Figure 17-4 of
the Great Wall of China is an example of curved leading lines.
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FIGURE 17-4:
You don't have
to trek to China
to find leading
lines, although
you may not
find a longer
unbroken
curve than the
Great Wall.

Use Light

© Yadid Levy/Alamy Stock Photo Image #AJR59T

Here are a few tips about light:

»
»
»
»
»

»

»

The best light is in early morning and later afternoon.

Avoid taking portraits at midday.

Overcast days can be great for photographing, especially portraits.
Backlighting can produce dramatic results (see Figure 17-5).

Ensure that the brightest light source isn't directed into the lens to avoid
lens flare.

Use a flash in low light. For portraits, especially, positioning your flash so the
light comes from above at a 30- to 45-degree angle gives better depth and
eliminates the risk of red-eye.

Get creative. Look for interesting patterns and effects created by the light.
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FIGURE 17-5:
Backlighting
can yield
dramatic
images.

© Mariia Savoskula/Shutterstock Image #112835215

Give Direction

Don’t be afraid to play photo stylist:

¥ Get someone to help direct.

¥ Give directions about where you want people to stand, look, lie down, and so
on (see Figure 17-6).

¥ Designate the location.
3 Arrange people around props, such as trees or cars.
¥ Use a variety of poses.

¥ Try to get people to relax.
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FIGURE 17-6:
Provide
direction to the
people you're
photographing
while also
trying to
capture their
personalities.

© Blend Images/Shutterstock Image #220912063

Consider Direction of Movement

When the subject is capable of movement, such as a car, a person, or an animal,
make sure that you leave more space in front of the subject than behind it, as
shown in Figure 17-7. Likewise, if a person is looking out onto a vista, make sure
that you include that vista.
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FIGURE 17-7:
Leave space in
the frame for
your subject to
move into.

© Abassaka/iStockphoto Image #5525490
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IN THIS CHAPTER

» Embellishing your computer
screen

» Advertising in flyers and online
auctions

» Decorating your duds
» Going big with posters

» Creating a household inventory or
project documentation

» Sprucing up your homework

» Working with blogs

Chapter 18

Ten (Or So) More
Project Ideas

ven though Elements already gives you a wide array of creations to make —
from photo books to greeting cards to slideshows — you can easily do
even more with the program. In this chapter, you find ideas for using your
inventory of digital images to make your life more productive, more organized,
and more fun. This chapter just scratches the surface. Before you know it, your

photos will be a part of every aspect of your life, from your clothing to the art on
your walls.
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Screen Savers

402

If you have two or more photos you want to use, you can create a screen saver in
Windows or OS X. Follow these steps in Windows 10:

1. Copy the photos you want to see in your screen saver to a new folder.

2. Right-click anywhere on the desktop and select Personalize.

3. Click Lock Screen in the Setting window and scroll down to the Screen
Saver Settings.

4. In the Screen Saver Settings window, select Photos in the drop-down
menu.

5. click Settings.

6. click Browse and navigate to the folder you created in Step 1 and select
the photo.

7. select a slideshow speed from the drop-down menu.
Optionally, check Shuffle to randomize the photo order.

8. click save.

9. Click the Preview button to test your screen saver.

10. click the arrows to specify the amount of time before your screen saver
displays.

11. click ok.
Mac users can create custom screen savers even more easily:

1. choose System Preferences from the Apple menu.
2. click Desktop & Screen Saver and then click the Screen Saver tab.

3. Choosea style from the left, and then, on the right, click the Source
drop-down menu and select Choose Folder. Select your desired folder
and click Choose.

4, Specify the options for your screen saver.

For example, have it display after a selected amount of time or Show
with clock.

5. click the Close button in the top-left corner.
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Flyers, Ads, and Online Auctions

Whether you’re selling puppies or advertising an open house, adding a photo to an
ad or flyer really helps to drive home your message. Here are the abbreviated steps
to quickly create an ad or a flyer:

1. mn Expert mode, choose File~> New=>Blank File.

2. Inthe New dialog box, enter your specs and then click OK.

Enter the final dimensions and resolution for your desired output. If you want
@ to print your ad or flyer on your desktop printer or at a service bureau, a good

guideline for resolution is 300 pixels per inch (ppi). Leave the color mode as
REMEMBER RGB and the Background Contents as White.

To fill your background with color, as shown in Figure 18-1, choose Edit=>Fill
Layer and then choose Color from the Use pop-up menu. Choose your desired
color in the Color Picker and then click OK.

! \
pies for
il Call 555-1212 $75 $22d home

and flyers.

FIGURE 18-1:

© Artsilense/Shutterstock Image #211771030
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3. Open your photos and then drag and drop them onto your new canvas
with the Move tool.

Each image is on a separate layer.

Choose Window= Images = Cascade or Tile to view all your canvases at the
same time.

TIP 4. select the Type tool, click the canvas, add your desired text, and then
position your type with the Move tool.

Figure 18-1 shows a drop shadow on the type. If you want to add a drop
shadow as well, select your Type layer and, in the Styles panel of the Effects
panel (Window= Effects or click the Effects icon in the bottom-right corner),
choose Drop Shadows from the Styles drop-down menu. Double-click the
shadow of your choice. We chose Low.

o

When you're done, choose File=> Save.

6. Name your file, choose Photoshop (.psd) from the Format drop-down list,
and make sure that the Layers and ICC Profile (Embed Color Profile on
the Mac) check boxes are selected.

If you're taking your document to a copy shop, save your document as a
Photoshop PDF (. pdf) file.

RememBeER /. (Optional) To save a copy of your ad or flyer in the Organizer, select the
Include in the Elements Organizer check box. In addition, select the
Layers, ICC Profile (Embed Color Profile on the Mac), and Use Lower Case
Extension (Windows only) options.

8. Click Save.

Clothes, Hats, and More

404

Buy plain colored T-shirts at your local discount store or plain aprons and tote
bags at a craft or fabric store. Then buy special transfer paper at your office sup-
ply, big-box, or computer store. Print your photos on the transfer paper (be sure to
flip the images horizontally first) and iron the print onto the fabric. When you’re
done, you have a personalized gift for very little cash, as shown in Figure 18-2.
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FIGURE 18-2:
Jazz up a plain
T-shirt with art.

© stevnovicigor/Getty Images Image #185610454 and Aprison Photography/Getty Images Image #532795419

Posters

You can get posters and large prints at many copy shops and even your local
Costco. Call and talk to a knowledgeable rep so you know exactly how to prepare
your file. Here are a few questions to ask:

¥ What file format and resolution should the file be?

3 What print sizes do you offer?

3 Do you provide mounting and lamination services?

Note that online companies such as Zazzle and Café Press will print your image on
everything from cellphone cases to drinkware to beach towels.

TIP

Household and Business Inventories

Shoot pictures of your items. In the Organizer, select the image and choose
Edit=>Add Caption to include makes, models, purchase dates, and dollar values of
each piece. Then create a single PDF document from those multiple files by creating
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a slide show. Chapter 16 explains how to create the slideshow PDF. After the PDF is
finished, you can upload it to a cloud (online) storage site or save it to an external
drive that’s stored somewhere else (in a safety deposit box or other secure location).

Project Documentation

If you’re taking a class or workshop, take your camera to class (if the instructor
doesn’t mind). Documenting the positions or steps of that new yoga, pottery, or
gardening class can help you practice or re-create it on your own. Import your
desired photos into the Organizer and create notes on each step of the project in
the caption area. When you’re done, output the images to a PDF slideshow. For
details on creating PDF slideshows, see Chapter 16.

School Reports and Projects

Blogs

Have to write a paper on the habits of the lemurs of Madagascar? Trek down to
your local zoo and have a photo shoot. Create a simple collage of lemurs eating,
sleeping, and doing the other things that lemurs do. You can use the Photo Collage
command on the Create panel or create a custom collage by making selections (see
Chapter 7) and dragging and dropping them onto a blank canvas.

Creating a simple blog is a great way to share not only your latest and greatest
photos but also recent news about family and friends. Some of the most popular
free blogging platforms are www.blogger .com, www.squarespace.com (a website
creator with blogging capabilities), www.wordpress.com, www.tumblr.com, and
www.medium.com.

Wait — There’'s More

Before you start taking your photos to the next dimension, consider a few extra
ideas: Make fun place cards for dinner party guests; create your own business
cards or letterhead; design your own bookmarks, bookplates, and notepads; or
label storage boxes with photos of their contents. Check out www.pinterest.com
and other sites for a slew of projects to do with photos.
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Index

A

Adjust Facial Features command, 257-258

adjustment layers
creating, 176
defined, 175
deleting, 177
editing, 177
layer masks, 175

Adobe Flash, 372

Adobe Premiere Elements, 377, 383, 390
Adobe RGB workspace color, 46-47

ads, 403-404
albums
adding images to, 104-105
creating, 103-104
editing, 105-106
naming, 103-104
searching by, 122
sharing, 106, 372
using for temporary work, 105
algorithms, defined, 32
Angle gradient, 321
antialiasing
Brush tool, 312-314
Pencil tool, 310
type, 343
artifacts
defined, 249
Despeckle command, 249
Dust & Scratches command, 249
Median command, 250
Reduce Noise command, 250
auctions, 403-404
audio
file formats, 42-43
free music files, 115
slideshows, 372, 388-389
Auto Curation feature, 2, 93, 102

automatic single-step corrections

Auto Color Correction command, 204
Auto Contrast command, 202-203
Auto Haze Removal command, 203

Auto Levels command, 202

Auto Red Eye Fix command, 205-206

Auto Shake Reduction command, 204-205

Auto Sharpen command, 204-205

Auto Smart Fix tool, 201-202
Auto Smart Tone tool, 200-201
general discussion, 200

Background Changer feature, 2, 65

Background Eraser tool, 159-161
backgrounds
changing

with Background Changer, 2, 65

with Background Eraser tool, 159-161
with Foreground/Background tool,

59, 305-306
with Graphics panel, 284-285

with Replace Background edit, 280

color of, 305-306, 308-309

converting background to layer, 168-169

backing up images and files, 116-118

backlighting, 233-235, 397-398
Behance, 373
bit-depth, 37, 84

bitmap (*.BMP, *.RLE, *.DIB) file format, 38, 42

Bitmap color mode
converting images to, 33-34
overview, 32-33

blend modes
darkening

Color Burn blend mode, 286-287

Darken blend mode, 286-287

Darker Color blend mode, 286-287
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blend modes (continued)
Linear Burn blend mode, 286-287
Multiply blend mode, 286-287
Fill command, 318
general
Dissolve blend mode, 285-286
Normal blend mode, 285-286
gradients, 321
HSL
Color blend mode, 291-292
Hue blend mode, 291-292
Luminosity blend mode, 291-292
Saturation blend mode, 291-292
inverter
Difference blend mode, 289, 291
Exclusion blend mode, 291
lightening
Color Dodge blend mode, 288
Lighten blend mode, 287-288
Lighter Color blend mode, 288
Linear Dodge blend mode, 288
Screen blend mode, 287-288
lighting
Hard Light blend mode, 289-290
Hard Mix blend mode, 289-290
Linear Light blend mode, 289-290
Overlay blend mode, 289-290
Pin Light blend mode, 289-290
Soft Light blend mode, 289-290
Vivid Light blend mode, 289-290
overview, 285
Pencil tool, 312
blogs, 406
blur adjustment
Auto Shake Reduction command, 204-205
Average filter, 250
Blur filter, 250
Blur More filter, 250
Blur tool, 59, 221-222
depth of field, 252
Gaussian Blur filter, 250-251
Lens Blur filter, 252-253

408  Photoshop Elements 2018 For Dummies

Motion Blur filter, 251
Radial Blur filter, 251
Shake Reduction command, 258-259
Smart Blur filter, 251
Surface Blur filter, 251
Blur tool
keystroke equivalent, 59
softening images with, 221-222
*.BMP (bitmap) file format, 38, 42
borders
applying in Graphics panel, 284-285
applying in Quick mode, 210
printing, 369-370
brightness adjustment

with Brightness/Contrast command,
232-233

with Hue/Saturation command, 237-238
with Levels command, 233-235
Brightness/Contrast command, 232-233
Brush tool
brush-tip libraries, 314
keystroke equivalent, 59
options for, 313
painting with, 312-314
brushes
Brush tool
brush-tip libraries, 314
keystroke equivalent, 59
options for, 313
painting with, 312-314
creating custom, 315-316
Detail Smart Brush
adjusting with, 261-262
overview, 259
Healing Brush
healing with, 213-215
options for, 213-214
overview, 213
Impressionist Brush, 314-315
Refine Selection Brush
options for, 156
refining selections with, 154-155



Selection Brush
options for, 149
painting with, 149-151
Smart Brush
adjusting with, 260-261
keystroke equivalent, 59
overview, 259
Spot Healing Brush
healing with, 215-216
keystroke equivalent, 59
options for, 215-216
overview, 215
Burn tool, 218-219
Busch, David D., 229
business inventories, 405-406

C

Camera Connection Kit, 89
Camera Raw file format, 229, 236
captions
adding, 123
searching, 123-124
catalogs
adding images to, 115
backing up, 116-118
Catalog Manager, 114
creating, 115
default, 114
fixing corrupted, 116
links, 113-114
naming, 115
overview, 113-114
performance improvements, 116
splitting, 115
switching between, 115
Clone Stamp tool
cloning with, 211-212
keystroke equivalent, 59
options for, 211-212
overview, 210-211

cloning
with Clone Stamp tool, 210-212
with Healing Brush tool, 213-214
shapes, 332
closed eyes, 256-257
clutter, 394
CMYK (process color) color mode, 32
color. See also color modes; color profiles
background, 305-306, 308-309
Color blend mode, 291-292
color channels, 43-44
correcting
with Auto Color Correction command, 204
with Color Curves feature, 241-243
filling with Paint Bucket tool, 319-320
foreground, 305-306, 309
gradients
applying preset, 320-322
customizing, 322-325
mapping, 248
monitor calibration, 45-46
removing
with Convert to Black and White command, 239
with Remove Color command, 239
replacing with Color Replacement tool, 225-227
RGB color, 43-44
selecting
with Color Picker, 306-307
with Color Swatches panel, 307-309
with Eyedropper tool, 309-310
shapes, 332
skin tones, 243-244
sponging with Sponge tool, 223-224
switching with Replace Color command, 240-241
temperature adjustment
with photo filters, 247-248
in Quick mode, 209
skin tones, 244
type, 343, 351
workspace color management, 46-47
Color blend mode, 291-292
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Color Burn blend mode, 286-287 Color Swatches panel

color casts deleting swatches, 308
avoiding, 235-236 loading swatches, 308
defined, 235 preset colors, 308
removing automatically, 236 saving swatches, 308
color channels, 43-44 selecting colors with, 307-309
Color Curves feature, 241-243 ColorVision Spyder5express, 45
Color Dodge blend mode, 288 Comic filter, 275-276
color modes CompuServe GIF (*.GIF) file format, 38, 42
Bitmap content-aware adjustments
converting images to, 33-34 with Content-Aware Move tool, 216-218
overview, 32-33 with Spot Healing Brush tool, 215
CMYK (process color), 32 Content-Aware Move tool
defined, 23 keystroke equivalent, 59
file formats, 37, 42 moving with, 216-218
Grayscale options for, 217
converting images to, 35-36 overview, 216
overview, 34-35 context menus, opening, 3
Indexed Color, 36 contrast, in photography, 395-396
RGB contrast adjustment
converting to Bitmap, 33-34 with Auto Contrast command, 202-203
converting to Grayscale, 35-36 with Auto Levels command, 202
converting to Indexed Color, 36 with Brightness/Contrast command, 232-233
defined, 31 with Levels command, 233-235
Color Picker tool sharpening and, 249
keystroke equivalent, 59 Cookie Cutter tool
selecting colors with, 306-307 defined, 156
color profiles making selections with, 157-158
for images options for, 157
saving, 21 Correct Camera Distortion filter, 273-274
viewing, 55 Create Panel
for monitors, 47 output size, 385
for printing overview, 383-384
Elements management of, 357, 363-365 selecting images, 384, 387-388
no management of, 357 slideshows
printer management of, 357-363 Memories feature, 388-389
printer manufacturer websites, 358 PDF Slideshow feature, 389
Color Replacement tool themes and layouts, 385-386
options for, 226-227 Crop tool
overview, 225-226 cropping with, 192-194
replacing color with, 226-227 keystroke equivalent, 59
Color Settings dialog box, 46-47 options for, 192-193
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cropping
with Crop tool, 192-194, 208
general discussion, 191
in Quick mode, 13
with selection border, 196
with Straighten menu, 197
Custom shape tool
Geometry options, 331
overview, 328

D

Darken blend mode, 286-287
darkening blend modes
Color Burn blend mode, 286-287
Darken blend mode, 286-287
Darker Color blend mode, 286-287
Linear Burn blend mode, 286-287
Multiply blend mode, 286-287
Darker Color blend mode, 286-287
Defringe command, 245
deleting
adjustment layers, 177
with Background Eraser tool, 159-161
color swatches, 308
with Eraser tool
erasing with, 158-159
keystroke equivalent, 59
options for, 159
filters, 270
layer masks, 187
layer styles, 283
layers, 172-173
with Magic Eraser tool, 161
from selections, 148
shapes, 331
type, 344
depth of field, 252
Depth of Field effect, 66
Despeckle command, 249
Detail Smart Brush tool
adjusting with, 261-262
overview, 259

Diamond gradient, 321
*.DIB (bitmap) file format, 38, 42
Difference blend mode, 289, 291

Digital SLR Cameras & Photography For Dummies
(Busch), 229

Dissolve blend mode, 285-286
Dodge tool, 218-219
dotPhoto, 373
Double Exposure edit, 2, 66, 187, 280
downsampling, 27, 30. See also resampling
drawing and painting
adding elements to layers by, 180
with Brush tool, 312
color
background, 305-306, 308-309
filling with Paint Bucket tool, 319-320
foreground, 305-306, 309
gradients, 320-325
selecting with Color Picker, 306-307
selecting with Color Swatches panel, 307-309
selecting with Eyedropper tool, 309-310
creating custom brushes, 315-316
with Impressionist Brush tool, 314-315
patterns
applying preset, 325-326
creating, 326-327
with Pencil tool, 310-312
selections
filling, 317-318
outlining, 318-319
painting with Quick Selection tool, 151-153
painting with Selection Brush tool, 149-151
shapes
changing color of, 332
cloning, 332
deleting, 331
drawing, 328-329
drawing multiple, 329
editing, 331-332
Geometry options, 330-331
moving, 331
pixel-based, 327
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drawing and painting (continued)
selecting, 331
transforming, 331
vector-based, 327
type, 351
drawing tablets and styluses, 139, 142, 313
duplication. See also cloning
duplicating layers, 171, 181-182
searching for duplicate images, 126
Dust & Scratches command, 249

effects
layer effects, 173
photo effects
applying in Expert mode, 279-280
applying in Guided mode, 2, 65-66, 280
applying in Quick mode, 280
sketch effects, 275-278
type effects, 281
Elements Organizer-Photo Downloader, 79-81
elive tab (in Organizer), 18-19
Ellipse tool
Geometry options, 330
overview, 328
Elliptical Marquee tool
making selections with, 135-136
perfectly circular selections, 136
email, sharing images via, 375-377
Equalize color mapper command, 248
Eraser tool
erasing with, 158-159
keystroke equivalent, 59
options for, 159
erasing
with Background Eraser tool, 159-161
with Eraser tool
erasing with, 158-159
keystroke equivalent, 59
options for, 159
with Magic Eraser tool, 161
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events
adding, 94
organizing images by, 110-111
searching by, 122

Exclusion blend mode, 291

Expert mode (in Photo Editor). See also layers;
selections

Create menu, 51
History panel, 16-17
image window, 52-56
Layout pop-up menu, 52
Menu bar, 49-50
Open menu, 50-51
Panel Bin, 50, 52, 60-63
Panel Options menu, 52
Photo Bin, 51-52, 63-64
Photo tabs, 51
rotating images, 52
Save for Web command, 21-22
selecting tools, 57-58
Share menu, 51
Tool Options, 51-52, 57-60
Tools panel, 51, 57-59
undoing edits, 16, 52
workspace, 49-52
exposure adjustment
with Dodge and Burn tools, 218-219
with Photomerge Exposure tool, 299-301
in Quick mode, 208
eXtensible Markup Language (XML), 99
external hard drives, 70, 76-77
Eye tool, 256-257
Eyedropper tool, 309-310

F

Face Recognition feature

adding people in Media Browser,
106-108

importing images, 81
performance improvements, 2-3



Facebook
compared to other hosting sites, 373-374
Cover images, 379-381
sharing images via, 14-15, 377-379
facial feature adjustment
with Adjust Facial Features command, 257-258
closed eyes, 256-257
with Photomerge Faces tool, 297
red-eye correction
with Auto Red Eye Fix command, 205-206
in Quick mode, 209
with Red Eye tool, 59, 209
skin tones, 243-244
tooth whitening, 209-210
file formats
audio, 42-43
bit-depth and, 37, 42
bitmap (*.BMP, *.RLE, *.DIB), 38, 42
choosing, 23
color modes and, 37, 42
compression, 38-41
CompuServe GIF (*.GIF), 38, 42
embed profiles, 42

Joint Photographic Experts Group (*JPG, *.JPEG,
*JPE), 38-39, 42

layers and, 37, 42
Photo Project Format (*.PSE), 38
Photoshop (*.PSD, *.PDD), 37, 42
Photoshop PDF (*.PDF, *.PDP), 39-40, 42
Pixar (*.PXR), 40, 42
Portable Network Graphics (*.PNG), 40, 42
Tagged Image File Format (*.TIF, *.TIFF), 40-41, 42
video, 42-43
Fill command, 317-318
filters
applying
with Filter Gallery, 267, 269-270
with Filter menu, 266, 275
with Filters panel, 266
selectively, 268-269
blur adjustment

Average filter, 250
Blur filter, 250
Blur More filter, 250
Gaussian Blur filter, 250-251
Lens Blur filter, 252-253
Motion Blur filter, 251
Radial Blur filter, 251
Smart Blur filter, 251
Surface Blur filter, 251
color temperature adjustment, 247-248
corrective, 267
deleting, 270
destructive, 267
distortion
with Correct Camera Distortion filter, 273-274
with Liquify filter, 271-273
fading, 268
layer masks and, 187
multistep, 267
one-step, 267
overview, 265-266
rearranging, 270
sketch effects
Comic filter, 275-276
Graphic Novel filter, 276-278
Pen and Ink filter, 278
type, 350

Flickr, 373

Fluorescent Chalk effect, 279

flyers, 403-404

focal points, 393

focus adjustment. See also blur adjustment;

sharpening adjustment
with Auto Sharpen command, 204-205
with Sharpen tool, 222-223
with Smudge tool, 220-221

fonts. See also type

families, 342, 344
sizes, 342, 344
styles, 342, 344
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Foreground/Background tool, 59, 305-306
frames and borders
applying in Graphics panel, 284-285
applying in Quick mode, 210
printing, 369-370
framing, in photography, 395
fringe (halo), 245

G

gamma, 45

Get Photos and Videos from Files and Folders
dialog box, 78-79, 81

*.GIF (CompusServe GIF) file format, 38, 42
Google+, 373
Gradient Map command, 248
Gradient tool
applying preset gradients, 320-322
customizing gradients, 322-325
keystroke equivalent, 59
gradients
applying preset, 320-322
customizing, 322-325
opacity, 321, 324
options for, 321
saving, 325
solid, 323
for type, 351
types of, 321
Graphic Novel filter, 276-278
graphics, 284-285
Grayscale color mode
converting images to, 35-36, 84
overview, 34-35
grouping
images
as hidden, 127
stacking, 127-129
versions, 129-130
layers, 170-171
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Guided mode (in Photo Editor)
Background Changer feature, 2, 65
Depth of Field effect, 66
Double Exposure edit, 2, 66, 187, 280
Lighten and Darken edit, 66
Lomo effect, 66
Noir effect, 66
Old Fashioned Photo effect, 66
Out of Bounds edit, 66
overview, 65
Picture Stack edit, 66
Puzzle effect, 66
Replace Background edit, 280
Saturated Film effect, 66
Shape Overlay edit, 2, 66, 280
Water Color effect, 2, 65

H

halftones, 251
halo (fringe), 245
Hand tool
keystroke equivalent, 59
panning around images, 54, 164
hard drives
adding images to existing folders, 81-82
adding images to Organizer from, 77-79
external, 70, 76-77
organizing images in folders on, 76
scratch disks, 56, 70
scratch sizes, 56
USB connections, 70
Hard Light blend mode, 289-290
Hard Mix blend mode, 289-290
hardware profiling systems, 45
haze, removing
with Auto Haze Removal command, 203
with Haze Removal command, 246
Haze Removal command, 246



Healing Brush tool
healing with, 213-215
options for, 213-214
overview, 213
help resources
Adobe website, 18
elLive tab, 18-19
Help menu, 18
tooltips, 18
video tutorials, 18
hidden files
marking as hidden, 127
viewing all, 118
highlight adjustment
with Adjust Sharpness command, 256
with Auto Levels command, 201-202
with Auto Smart Fix tool, 201-202
with Dodge and Burn tools, 219
in Quick mode, 209
with Shadows/Highlights command, 231-232
histograms, 61, 233, 235
History panel
options to improve performance, 17
reverting to last saved version, 17
undoing edits, 16
Horizontal Type tool
creating paragraph type, 337-338
creating point type, 336
keystroke equivalent, 59
modes, 334
overview, 334
household inventories, 405-406
HSL blend modes
Color blend mode, 291-292
Hue blend mode, 291-292
Luminosity blend mode, 291-292
Saturation blend mode, 291-292
hue adjustment
with Color Replacement tool, 226
with Hue blend mode, 291-292
with Hue/Saturation command, 237-238
in Quick mode, 209

Hue blend mode, 291-292
Hue/Saturation command, 237-238

Image Capture feature, 86

image dimensions
overview, 27
resampling, 28

image editing and correction. See also Photo
Editor

blur adjustment
Auto Shake Reduction command, 204-205
Average filter, 250
Blur filter, 250
Blur More filter, 250
Blur tool, 59, 221-222
depth of field, 252
Gaussian Blur filter, 250-251
Lens Blur filter, 252-253
Motion Blur filter, 251
Radial Blur filter, 251
Shake Reduction command, 258-259
Smart Blur filter, 251
Surface Blur filter, 251
brightness adjustment
with Brightness/Contrast command, 232-233
with Hue/Saturation command, 237-238
with Levels command, 233-235
cancelling edits, 13
color
color channels, 43-44
color profiles, 47
monitor calibration, 45-46
RGB color, 43-44
workspace color management, 46-47
color modes
Bitmap, 32-34
CMYK (process color), 32
defined, 23
Grayscale, 34-36
Indexed Color, 36
RGB, 31-32
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image editing and correction (continued)

content-aware adjustments
with Content-Aware Move tool, 216-218
with Spot Healing Brush tool, 215

contrast adjustment
with Auto Contrast command, 202-203
with Auto Levels command, 202
with Brightness/Contrast command, 232-233
with Levels command, 233-235
sharpening and, 249

exposure adjustment
with Dodge and Burn tools, 218-219
with Photomerge Exposure tool, 299-301
in Quick mode, 208

facial feature adjustment

with Adjust Facial Features command, 257-258

closed eyes, 256-257
with Photomerge Faces tool, 297
red-eye correction, 59, 205-206, 209
skin tones, 243-244
tooth whitening, 209-210
focus adjustment
with Auto Sharpen command, 204-205
with Sharpen tool, 222-223
with Smudge tool, 220-221
general discussion, 7
highlight adjustment
with Adjust Sharpness command, 256
with Auto Levels command, 201-202
with Auto Smart Fix tool, 201-202
with Dodge and Burn tools, 219
in Quick mode, 209
with Shadows/Highlights command, 231-232
hue adjustment
with Color Replacement tool, 226
with Hue blend mode, 291-292
with Hue/Saturation command, 237-238
in Quick mode, 209
image dimensions, 27-28
luminosity adjustment
with Color Replacement tool, 226
with Luminosity blend mode, 291-292
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midtone adjustment
with Auto Color Correction command, 204
with Dodge and Burn tools, 219
in Quick mode, 209
pixels, 23-24
resampling
benefits of, 27
constraining proportions, 29
defined, 27
with Image Size dialog box, 27-28
methods, 29
results of, 29-30
Scale Styles option, 29
resizing
for sharing, 14
for web graphics, 21-22
resolution, 23-26, 30-31
reverting to last saved version, 17
saturation adjustment
with Auto Color Correction command, 204
with Color Replacement tool, 226
with Hue/Saturation command, 237-238
in Quick mode, 209
with Saturation blend mode, 291-292
with Sponge tool, 223-224
saving files after editing
color profiles, 21
file formats, 20, 37-42
filenames, 20
overview, 13
preserving layers, 21
Save for Web command, 21-22
Save/Save As dialog box, 20
saving copies of image, 21
saving versions of image, 20
thumbnails, 21
shadow adjustment
with Adjust Sharpness command, 256
with Auto Color Correction command, 204
with Auto Levels command, 202
with Auto Smart Fix tool, 201
with Dodge and Burn tools, 219



with Lighten and Darken edit, 66
in Quick mode, 208

with Shadows/Highlights command, 231-232

sharpening adjustment

with Adjust Sharpness command, 255-256
with Auto Sharpen command, 204-205

contrast and, 249
overview, 253-254
with Sharpen tool, 222-223

with Unsharp Mask command, 254-255

Smart Fix option, 12-13
temperature adjustment
with photo filters, 247-248
in Quick mode, 209
skin tones, 244
tint adjustment, 209
undoing edits, 16
vibrance adjustment
with Comic filter, 276
in Quick mode, 209
workflow for, 230
image window (in Photo Editor)
closing files, 54
color profile, 55
current selected layer, 55
current selected tool, 56
defined, 52
document dimensions, 55
efficiency, 56
filenames, 54
Information box, 54-55
opening images in, 53
resizing, 54
scratch sizes, 55-56
scrolling, 54
timing, 56
zooming, 54
Impressionist Brush tool, 314-315
Indexed Color color mode, 36
inks, 356
inventories, 405-406
Invert color mapper command, 248

inverter blend modes
Difference blend mode, 289, 291
Exclusion blend mode, 291
iron-on transfers, 369, 404-405
iTunes, 89

J

Joint Photographic Experts Group (*JPG, *JPEG,

*JPE) file format, 38-39, 42

K

keyboard shortcuts
help resources, 18
Tools panel, 58-59
undoing edits, 16
zooming, 140
keywords. See tags and keywords

L

Lasso tool
keystroke equivalent, 59
making selections with, 139-140
layers
adding elements to
by copying and pasting, 180
by cutting and pasting, 180
by painting, 180

with Paste into Selection command, 182-183

adjusting transparency of, 172
adjustment layers
creating, 176
defined, 175
deleting, 177
editing, 177
layer masks, 175
aligning, 184
bounding box, 184
clipping masks, 173

converting background to, 168-169

creating blank, 170
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layers (continued)
by copying and pasting, 180
in existing file, 179-180
with Layer via Copy command, 180

with Layer via Cut command, 180-181

in new file, 179
defringing, 245
deleting, 172-173
distorting content of, 184-185
distributing, 184
dragging and dropping, 182
duplicating, 171, 181-182
effects, 173
file formats and, 37, 42
fill layers
creating, 177-178
defined, 177
flattening, 174, 188-189
grouping, 170-171
hiding, 170
highlighting, 184
image layers
converting background to, 168-169
overview, 174-175
layer masks
adding, 171
adjustment layers and, 175
applying, 187
blending layers with, 186
deleting, 187
filters, 187
hiding, 187
loading as selection outline, 187
overview, 185-186
unlinking layer from, 187
viewing, 187
Layer menu, 173-174
Layers panel, 169-172
linking, 172, 184
locking, 172
merging, 174, 188-189
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moving content of, 183-184
overview, 167-168
rearranging, 171, 173, 184
renaming, 171, 173
resizing content of, 184-185
rotating content of, 184-185
saving files to preserve, 21
Select menu, 174
selecting, 170, 174
shape layers
creating, 179
defined, 178, 327
simplifying, 173
stacking order, 170
styles
applying, 281-283
copying and pasting, 283
deleting, 283
editing, 283
hiding, 283
making visible, 283-284
overview, 281
scaling, 283
type layers, 173, 179
viewing, 170
leading, 343
leading lines, 396-397
lens flare, 397
Levels command
adjusting with, 233-235
histograms, 233, 235
overview, 233
Levels dialog box, 44
Lighten and Darken edit, 66
Lighten blend mode, 287-288
lightening blend modes
Color Dodge blend mode, 288
Lighten blend mode, 287-288
Lighter Color blend mode, 288
Linear Dodge blend mode, 288
Screen blend mode, 287-288



Lighter Color blend mode, 288

lighting, in photography, 8, 397-398

lighting blend modes
Hard Light blend mode, 289-290
Hard Mix blend mode, 289-290

Linear Light blend mode, 289-290

Overlay blend mode, 289-290
Pin Light blend mode, 289-290
Soft Light blend mode, 289-290
Vivid Light blend mode, 289-290
Lightning Adapter, 89
Lik, Peter, 34
line art, 84
Line tool
Geometry options, 331
overview, 328
Linear Burn blend mode, 286-287
Linear Dodge blend mode, 288
Linear gradient, 321-322
Linear Light blend mode, 289-290
Liquify filter
distorting with, 271-273
options for, 271-272
overview, 271-273
locations
adding, 94
organizing images by, 108-110
searching by, 121
Lomo effect, 66
luminosity adjustment
with Color Replacement tool, 226

with Luminosity blend mode, 291-292

Luminosity blend mode, 291-292

M

Magic Eraser tool, 161

Magic Wand tool
adding to selections, 147
intersecting two selections, 148
making selections with, 145, 147

options for, 60, 145, 147

overview, 144

subtracting from selections, 148

Tolerance setting, 144-146
Magnetic Lasso tool

fastening points, 142-143

making selections with, 141-144
Marquee tools

keystroke equivalent, 59

making selections

with Elliptical Marquee tool, 135-136

with Rectangular Marquee tool, 134-135

moving selections with, 135
perfectly circular selections, 136
perfectly square selections, 136
masking
clipping masks, 173
layer masks
adding, 171
adjustment layers and, 175
applying, 187
blending layers with, 186
deleting, 187
filters, 187
hiding, 187
loading as selection outline, 187
overview, 185-186
unlinking layer from, 187
viewing, 187

painting with Selection Brush tool, 149-151

replacing colors, 240-241
for type, 334, 346-348
Media Browser. See also Organizer
filenames, viewing, 118-119
grouping images
as hidden, 127
stacking, 127-129
versions, 129-130
hidden files, 118
importing images, 82-83
launching, 94

Index
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Media Browser (continued)
overview, 82
search options, 121-127
slideshows, 119-120
Timeline, 118-119
view options, 92, 118-119
Median command, 250

Memories feature, 2, 94, 119-120, 372,
388-389

memory. See also Organizer
scratch disks, 56, 70
scratch sizes, 55-56
midtone adjustment
with Auto Color Correction command, 204
with Dodge and Burn tools, 219
in Quick mode, 209
moiré pattern, 251
monitors
color calibration, 45-46
touchscreen, 230
Move tool
keystroke equivalent, 59
moving content of layers, 183-184
options for, 184
moving
Content-Aware Move tool
keystroke equivalent, 59
moving with, 216-218
options for, 217
overview, 216
with Move tool
keystroke equivalent, 59
layer content, 183-184
options for, 184
selections with Marquee tools, 135
shapes, 331
Multiply blend mode, 286-287
music
file formats, 42-43
free music files, 115
slideshows, 372, 388-389
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N

Noir effect, 66

noise
gradients, 321, 323
reducing, 249-250

Normal blend mode, 285-286

o)

Old Fashioned Photo effect, 66
online resources
Adobe website, 18
blogging platforms, 406
Cheat Sheet (companion to book), 4
Pinterest, 406
printer manufacturer websites, 358
Open Closed Eyes panel, 1, 256-257
Organizer. See also Media Browser
adding images to
from hard drive, 77-79
from mobile devices, 87-89
from removable media, 79-81
from Save/Save As dialog box, 20
via operating system downloaders, 77

adding images to existing hard drive folders,
81-82

albums
adding images to, 104-105
creating, 103-104
editing, 105-106
naming, 103-104
sharing, 106
using for temporary work, 105
Create menu, 93
defined, 10
events
adding, 94
organizing images by, 110-111
Folders view, 94
general discussion, 75



grouping images
as hidden, 127
stacking, 127-129
versions, 129-130
hiding left panel, 94
importing images, 93
Instant Fix button, 94
Menu bar, 92

organizing images in folders on hard drive, 76

Panel Bin, 93

people, organizing images by, 106-108

places
adding, 94
organizing images by, 108-110
Preferences dialog box, 89
rotating images, 94
search options, 93, 121-127
Share menu, 93
slideshows, 94, 119-120
Smart Picks, 93, 102
star ratings
assigning, 102
sorting images by, 103
Status bar, 94
tabs
elLive tab, 18-19
Events tab, 93, 110-111
Media tab, 93
People tab, 93, 106-108
Places tab, 93, 108-110
tags
adding icons to, 97-98
adding to images, 96-97
collapsing/expanding list of, 99
creating, 95-96, 98
default, 99-100
editing, 99, 100
importing, 99
large-size icons, 99
overview, 95
saving to a file, 99

sorting images by, 101
subcategories, 98-99, 100-101

toggling between Photo Editor and, 52, 94

undoing edits, 94

view options, 92, 118-119

workspace, 91-94

zooming, 94
Out of Bounds edit, 66
Overlay blend mode, 289-290
overview, 65

P

Paint Bucket tool
filling with color, 319-320
keystroke equivalent, 59
options for, 319-320

painting. See drawing and painting

Panel Bin (in Photo Editor)
Actions panel, 61-62
Adjustments panel, 61
Color Swatches, 61
Create panel, 62
Custom Workspace option, 62
docking panels, 63
Effects panel, 60
Favorites panel, 61
Graphics panel, 61
Histogram panel, 61
History panel, 62
icons, 52
Info panel, 62
Layers panel, 60, 169-172
Navigator panel, 62
overview, 50
Share panel, 62
viewing panels separately, 63

panoramas

creating with Photomerge Panorama tool,

293-295
source files, 292-293
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Pantone huey Pro, 45 Expert mode

paper Create menu, 51
color profiles and, 356 History panel, 16-17
selecting size of, 369 image window, 52-56
selecting type of, 362-363 Layout pop-up menu, 52
Pattern Stamp tool, 327 Menu bar, 49-50
patterns Open menu, 50-51
applying preset, 325-326 Panel Bin, 50, 52, 60-63
creating, 326 Panel Options menu, 52
stamping, 327 Photo Bin, 51-52, 63-64
*.PDD (Photoshop) file format, 37, 42, 188 Photo tabs, 51
*.PDF, *.PDP (Photoshop PDF) file format, rotating images, 52
39-40, 42,188 Save for Web command, 21-22
PDF Slideshow feature, 372, 389 selecting tools, 57-58
Pen and Ink filter, 278 Share menu, 51
Pencil tool Tool Options, 51-52, 57-60
blend modes, 312 Tools panel, 51, 57-59
drawing with, 310-312 undoing edits, 16, 52
keystroke equivalent, 59 workspace, 49-52
opacity, 311 Guided mode
tip size, 311 Background Changer, 2, 65
people Depth of Field effect, 66
organizing images by, 106-108 Double Exposure, 2, 66, 187, 280
scrolling through unnamed stacks, 2 Lighten and Darken, 66
searching by, 121 Lomo effect, 66
switching from People View to Media View, 2 Noir effect, 66
Perspective Crop tool 0Old Fashioned Photo effect, 66
cropping and straightening with, 194-196 Out of Bounds, 66
options for, 195 overview, 65
Phantom (photograph), 34 Picture Stack, 66
Photo Bin (in Photo Editor) Puzzle effect, 66
creating different views of images, 63-64 Replace Background edit, 280
filenames, 64 Saturated Film effect, 66
overview, 51 Shape Overlay, 2, 66, 280
Photo Bin Actions menu, 64 Water Color Effect, 2, 65
Photo Bin Options menu, 52 launching, 10
rearranging thumbnails, 63 Preferences dialog box
Photo Editor. See also image editing; layers; Adobe Partner Services panel, 69
selections I
] Application Updates panel, 69
converting from RGB color mode, 33-36 .
) Country/Region panel, 69
defined, 10

) Display & Cursors panel, 69
eLive tab, 18-19
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General panel, 68
Guides & Grid panel, 69
launching, 67
Panes list, 68
Performance panel, 68
Plug-Ins panel, 69
resetting preferences on next launch, 68
Saving Files panel, 68
Transparency panel, 69
Type panel, 69
Units & Rulers panel, 69
Preset Manager dialog box
options, 71
preset libraries, 69-70
Quick mode
cancelling edits, 13
cropping, 13
general discussion, 7
opening files in, 12
saving files after editing, 13
saving versions of images, 20
Smart Fix option, 12-13
step-by-step workflow, 207-210
workspace, 10-11
toggling between Organizer and, 52, 94
photo effects
applying in Expert mode, 279-280
applying in Guided mode, 2, 65-66, 280
applying in Quick mode, 280
sketch effects, 275-278
Photo Filter command, 247-248
Photo Project Format (*.PSE) file format, 38
Photobucket, 373
photography
black and white, 34-35
clutter, 394
contrast, 395-396
direction of movement, 399-400
focal points, 393
framing, 395
giving direction, 398-399

leading lines, 396-397
lighting, 397-398
post-production phase, 10
pre-shooting phase, 8
Rule of Thirds, 193, 394
shooting phase, 9
viewpoints, 396

Photomerge feature
overview, 292
Photomerge Compose tool, 301-304
Photomerge Exposure tool, 299-301
Photomerge Faces tool, 297
Photomerge Group Shot tool, 295-297
Photomerge Panorama tool, 292-295
Photomerge Scene Cleaner tool, 297-299

Photoshop (*.PSD, *.PDD) file format, 37, 42, 188

Photoshop Elements 2018
new features of, 1-2
performance improvements, 2-3
Welcome screen, 11

Photoshop PDF (*.PDF, *.PDP) file format,
39-40, 42, 188

Picture Stack edit, 66
Pin Light blend mode, 289-290
Pinterest, 406
Pixar (*.PXR) file format, 40, 42
pixels
defined, 23
overview, 24
resampling, 28
resolution and, 23-24
places
adding, 94
organizing images by, 108-110
searching by, 121
plane of focus, 252

40, 42
Polygon tool
Geometry options, 330
overview, 328

Index

*.PNG (Portable Network Graphics) file format,
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Polygonal Lasso tool
adding to selections, 147
intersecting two selections, 148
making selections with, 141-142
subtracting from selections, 148

Portable Network Graphics (*.PNG) file format,

40, 42
Posterize color mapper command, 248
posters, 405
post-production phase of photography, 10
Preferences dialog box (in Organizer), 89
Preferences dialog box (in Photo Editor)
Adobe Partner Services panel, 69
Application Updates panel, 69
Country/Region panel, 69
Display & Cursors panel, 69
General panel, 68
Guides & Grid panel, 69
launching, 67
Panes list, 68
Performance panel, 68
Plug-Ins panel, 69
resetting preferences on next launch, 68
Saving Files panel, 68
Transparency panel, 69
Type panel, 69
Units & Rulers panel, 69
Preset Manager dialog box (in Photo Editor)
options, 71
preset libraries, 69-70
pre-shooting phase of photography, 8
Print dialog box
adding or removing images from queue, 367
page setup, 368-369
paper size, 369
printer selection, 368
scrolling, 367-368
thumbnails, 367
printing
borders, 369-370
color profiles
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Elements management of, 357, 363-365
no management of, 357
printer management of, 357-363
printer manufacturer websites, 358

contact sheets, 365-366

general discussion, 355

iron-on transfers, 369

papers, 356, 362-363, 369

picture packages, 365-366

preparing images for, 356

Print dialog box

adding or removing images from queue, 367

page setup, 368-369
paper size, 369
printer selection, 368
scrolling, 367-368
thumbnails, 367
printers
color management, 357-363
inks, 356
preferences management, 360-361
preparing, 356
selecting, 368
resolution, 25, 30-31, 356
trim guidelines, 370
process color (CMYK) color mode, 32
project documentation, 406
*.PSD (Photoshop) file format, 37, 42, 188
*.PSE (Photo Project Format) file format, 38
Puzzle effect, 66
* PXR (Pixar) file format, 40, 42

Q

Quick mode (in Photo Editor)
cancelling edits, 13
cropping, 13
exposure adjustment, 208
frames and borders, 210
general discussion, 7
highlight adjustment, 209



hue adjustment, 209
midtone adjustment, 209
opening files in, 12
photo effects, 280
red-eye correction, 209
rotating images, 208
saturation adjustment, 209
saving files after editing, 13
saving versions of images, 20
shadow adjustment, 208
Smart Fix option, 12-13
step-by-step workflow, 207-210
temperature adjustment, 209
vibrance adjustment, 209
workspace, 10-11

Quick Selection tool
adding to selections, 152
keystroke equivalent, 59
options for, 151
painting with, 151-153
subtracting from selections, 152

R

Radial gradient, 321
raster images
converting images to (rasterizing), 24
converting type to (rasterizing), 345-346
defined, 24
Recompose tool
keystroke equivalent, 59
options for, 199
recomposing with, 197-199
Rectangle tool
Geometry options, 330
keystroke equivalent, 59
overview, 328
Rectangular Marquee tool
making selections with, 134-135
perfectly square selections, 136
Red Eye tool, 59, 209

red-eye correction

with Auto Red Eye Fix command, 205-206

in Quick mode, 209

with Red Eye tool, 59, 209
Reduce Noise command, 250
Refine Selection Brush tool

options for, 156

refining selections with, 154-155
Refine Selection tool, 57
Reflected gradient, 321
Remove Color command, 239
Replace Background edit, 280
Replace Color command, 240-241
resampling

benefits of, 27

constraining proportions, 29

defined, 27

with Image Size dialog box, 27-28

methods, 29

results of, 29-30

Scale Styles option, 29
resizing

image window, 54

images

for sharing, 14
for web graphics, 21-22
layer content, 184-185

resolution
image
cropping, 192-193, 195
defined, 23

for displaying images onscreen, 25, 31
pixels and, 23-24
for printing, 25, 30-31
resampling, 28
scanning, 84
screen resolution and, 25-26
screen, 25-26
RGB color mode
converting to Bitmap, 33-34
converting to Grayscale, 35-36, 84
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RGB color mode (continued)
converting to Indexed Color, 36
defined, 31

*.RLE (bitmap) file format, 38, 42

rotating
content of layers, 184-185
images

in Expert mode, 52
in Organizer, 94
in Quick mode, 208

Rounded Rectangle tool
Geometry options, 330
overview, 328

Rule of Thirds, 193, 394

S

Saturated Film effect, 66
saturation adjustment
with Auto Color Correction command, 204
with Color Replacement tool, 226
with Hue/Saturation command, 237-238
in Quick mode, 209
with Saturation blend mode, 291-292
with Sponge tool, 223-224
Saturation blend mode, 291-292
saving files after editing
color profiles, 21
file formats, 20, 37-42
filenames, 20
overview, 13
preserving layers, 21
Save for Web command, 21-22
Save/Save As dialog box, 20
saving copies of image, 21
saving versions of image, 20
thumbnails, 21
scanners
bit-depth, 84
grayscale, 84
image size, 84
line art, 84
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Mac options, 86
output considerations, 83-84
resolution, 84
scanning multiple images at once, 86-87
Windows plug-ins, 84-86
school reports and projects, 406
scratch disks, 56, 70
Screen blend mode, 287-288
screen savers, 402
searching
accessing search feature, 93, 121-122
by albums, 122
by captions, 123-124
by dates, 121
for duplicate images, 126
by events, 122
by folders, 122
by history, 124
by keywords, 122
by media type, 122
by metadata, 124-125
by notes, 123
by objects, 126-127
by people, 121
by places, 121
by ratings, 122
by tags, 121
untagged images, 123
for visually similar images, 126
Selection Brush tool
options for, 149
painting with, 149-151
selections
adding to
circular selections, 148
overview, 147-148
square selections, 148
anti-aliasing, 137
aspect ratio, 137-138
with Cookie Cutter tool
defined, 156



making selections with, 157-158
options for, 157
defining, 133-134

deleting from while drawing from center
outward, 148

elliptical, 135-136
erasing
with Background Eraser tool, 159-161
with Eraser tool, 158-159
with Magic Eraser tool, 161
feathering, 137-138, 162-163
filling, 317-318
freeform
with Lasso tool, 139-140
with Magnetic Lasso tool, 141-144
overview, 138-139
with Polygonal Lasso tool, 141-142
intersecting, 148
with Magic Wand tool
making selections with, 145, 147
overview, 144
Tolerance setting, 144-146
moving, 135
outlining, 318-319
painting
with Quick Selection tool, 151-153
with Selection Brush tool, 149-151
perfectly circular, 136
perfectly square, 136
rectangular, 134-135
refining edges, 147, 163-164

refining with Refine Selection Brush tool,
154-156

with Select menu
deselecting, 161
feathering, 162-163
Grow command, 165
inversing selections, 162
loading saved selections, 166
modifying selections, 164-165
refining edges, 163-164
reselecting, 162

saving selections, 165-166
selecting all, 161
Similar command, 165
with Smart Selection tool, 153-154
subtracting from, 148
shadow adjustment
with Adjust Sharpness command, 256

with Auto Color Correction command, 204

with Auto Levels command, 202
with Auto Smart Fix tool, 201
with Dodge and Burn tools, 219
with Lighten and Darken edit, 66
in Quick mode, 208

with Shadows/Highlights command,
231-232

Shadows/Highlights command, 231-232
Shake Reduction command, 258-259
Shape Overlay edit, 2, 66, 280
shapes

changing color of, 332

cloning, 332

deleting, 331

drawing, 328-329

drawing multiple, 329

editing, 331-332

Geometry options, 330-331

moving, 331

pixel-based, 327

selecting, 331

transforming, 331

vector-based, 327
Share panel, 374-375
sharing images

Adobe Premiere Elements and, 377

albums, 106, 372

file formats, 15

general discussion, 371

preparation for, 372-373

resizing, 14

Share panel, 374-375

slideshows, 372

Index
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sharing images (continued)
storage and sharing hosts
comparison of, 373
popular, 372
via email, 375-377
via social networks
comparison of, 373
Facebook, 14-15, 377-381
Flickr, 377-378
Twitter, 377-378
videos, 373
Sharpen tool, 222-223
sharpening adjustment
with Adjust Sharpness command, 255-256
with Auto Sharpen command, 204-205
contrast and, 249
overview, 253-254
with Sharpen tool, 222-223
with Unsharp Mask command, 254-255
shooting phase of photography, 9
Shutterfly, 373
skin tones, 243-244
SlickPic, 373
slideshows
Memories feature, 94, 119-120, 372, 388-389
PDF Slideshow feature, 372, 389
Smart Brush tool
adjusting with, 260-261
keystroke equivalent, 59
overview, 259
Smart Selection tool
defined, 1
making selections with, 153-154
Smudge tool
overview, 220
smudging with, 220-221
SmugMug, 373
social networks
comparison of, 373
Facebook
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compared to other hosting sites, 373
Cover images, 379-381
sharing images via, 14-15, 377-379
Flickr, 377-378
Twitter, 377-378
Soft Light blend mode, 289-290
Sponge tool, 59, 223-224
Spot Healing Brush tool
healing with, 215-216
keystroke equivalent, 59
options for, 215-216
overview, 215
SRGB workspace color, 46
stacking images, 127-129
Star tool
Geometry options, 331
overview, 328
Straighten tool
keystroke equivalent, 59
options for, 196-197
straightening with, 196-197
straightening images

with Correct Camera Distortion filter,
273-274

with Perspective Crop tool, 194-196

with Straighten menu, 197

with Straighten tool, 196-197
Stroke command, 317-318
styles (layer styles)

applying, 281-283

copying and pasting, 283

deleting, 283

editing, 283

hiding, 283

making visible, 283-284

overview, 281

scaling, 283

type, 344



T

Tagged Image File Format (*.TIF, *.TIFF) file
format, 40-41, 42, 188

tags and keywords
adding icons to, 97-98
adding to images, 96-97
collapsing/expanding list of, 99
creating, 95-96, 98
default, 99-100
editing, 99, 100
importing, 99
large-size icons, 99
overview, 95
saving to a file, 99
searching by, 121
sorting images by, 101
subcategories, 98-99, 100-101
temperature adjustment
with photo filters, 247-248
in Quick mode, 209
skin tones, 244
text. See type
Text On Custom Path tool
creating path type, 341
overview, 334
Text On Selection tool
creating path type, 338-339
overview, 334
Text On Shape tool
creating path type, 339-341
overview, 334
texture
Healing Brush tool, 213-215
Spot Healing Brush tool, 215-216
Threshold color mapper command, 248

*TIF, *.TIFF (Tagged Image File Format) file
format, 40-41, 42, 188

tint adjustment, 209
tinted images, 238
tonal values
Auto Smart Tone tool, 200-201
correcting with Color Curves feature, 241-243

tooth whitening, 209-210
touchscreen monitors, 230
Twitter, 373
type
alignment, 343
antialiasing, 343
color, 343, 351
deleting, 344
editing, 344-345
faux bold and italic styles, 343
filters, 350
fonts
families, 342, 344
Sizes, 342, 344
styles, 342, 344
formats
raster, 335
simplifying, 345-346
vector, 335
gradients, 351
layer styles, 344
leading, 343
masking with, 346-348
opacity, 349-350
orientation, 344
paragraph type mode
creating paragraph type, 337-338
overview, 334-335
path type mode
components of paths, 334
creating path type, 338-341
overview, 334-335
point type mode
creating point type, 335-336
overview, 334-335
strikethrough, 344
tools for
Horizontal Type tool, 334
overview, 333
Text On Custom Path tool, 334
Text On Selection tool, 334

Index
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type (continued) vibrance adjustment

Text On Shape tool, 334 with Comic filter, 276
Type Mask tool, 334, 346-348 in Quick mode, 209
transforming, 345 video tutorials, 18
underlining, 344 videos
warping, 344, 352 file formats, 42-43
type effects, 281 sharing, 373
Type Mask tool viewpoints, 396
modes, 334 Vimeo, 373
overview, 334 Vivid Light blend mode, 289-290
Type tool
creating paragraph type, 337-338 W

creating point type, 336
keystroke equivalent, 59
modes, 334

overview, 334

Water Color effect, 2, 65
Whiten Teeth tool, 209-210

X

U XML (eXtensible Markup Language), 99

undoing edits, 16 52, 94
upsampling, 27, 29-30. See also resampling Y
YouTube, 373

\'

vector images Z
defined, 24 Zoom tool, 64, 139, 164
shape layers, 177-178
vector content in Elements files, 24
versions
creating version sets, 129-130
reverting to last saved version, 17
saving versions of images, 20
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