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How to Use This Book
Who This Book Is For 
This book is for the reader who has never used this 
particular technology or software application. It is 
also for readers who want to expand their knowledge.

The Conventions in This Book
1 Steps
This book uses a step-by-step format to guide you 
easily through each task. Numbered steps are actions 
you must do; bulleted steps clarify a point, step, or 
optional feature; and indented steps give you the 
result.

2 Notes
Notes give additional information — special 
conditions that may occur during an operation, a 
situation that you want to avoid, or a cross-reference 
to a related area of the book.

3 Icons and Buttons 
Icons and buttons show you exactly what you need to 
click to perform a step.

4 Tips
Tips offer additional information, including warnings 
and shortcuts. 

5 Bold
Bold type shows command names or options that you 
must click or text or numbers you must type.

6 Italics
Italic type introduces and defines a new term.
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CHAPTER

2OFFICE FEATURES

Working with Files

Split a Window
1 To split the window displaying a single 

file into scrollable panes, click the 
View tab.

2 Click the Split button.

E Horizontal and vertical bars appear.

3 Drag the bar up, down, right, or left to 
resize the panes, and click to set the 
bar in place when the panes are the 
desired size.

 To return the page to a full document, 
click the Split button again.

C You can click the Maximize 
button ( ) to restore a 
window to its full size.

D You can click the Close 
button ( ) to close a file.

A Both files appear on-screen 
side by side.

B To scroll both files at the 
same time, click the Window 
button and then click the 
Synchronous Scrolling 
button.

View Multiple Files
1 Open two or more files.

2 Click the View tab.

3 Click the View Side by Side 
button.

Arrange Windows

You can simultaneously view multiple files. For example, you might view two versions of a Word 
document side by side to compare their contents or view two Excel workbooks to compare data. If 

the files you want to compare are particularly long, you can enable the Synchronous Scrolling option 
to scroll both files at the same time.

In addition to viewing multiple files simultaneously, you can split the window of one long file into 
scrollable panes to view different portions of it. For example, you might split a document to compare 
how portions of it are formatted.

Arrange Windows

TIPS
What does the Switch Windows 
button do?
If you have two or more files open, click the 
Switch Windows button to view a list of all 
open files in the current Office program. You 
can then choose a file in the list to view it.

Can I display two Excel files one on top of the other?
Yes. Click the View tab and then click the Arrange All 
button. The Arrange Windows dialog box opens, and 
you can select how you want to display multiple files: 
horizontally, vertically, tiled (where each window appears 
in a square pane), or cascaded (where windows appear one 
behind another).

1
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PART  I

Office Features
The Office 2013 applications share a common look and feel. You can 
find many of the same features in each program, such as the Ribbon, 
Quick Access Toolbar, program window controls, and File tab. Many of 
the tasks you perform, such as creating and working with files, share 
the same processes and features throughout the Office suite. In this 
part, you learn how to navigate the common Office features and  
basic tasks.
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 Windows zooms out so that 
you can see tiles for all 
installed programs.

2 Click any program tile on the 
right side of the Start screen.

1 On the Windows Start screen, 
click  to zoom.

Note: You can start typing the 
name of the program and then 
skip to Step 3.

Start and Exit Office Applications

Office 2013 runs on a 1-gigahertz (GHz) or faster x86- or x64-bit processor with 1 or 2 gigabytes 
of RAM, based on your processor speed. Your system must be running Windows 7, Windows 8, 

Windows Server 2008 R2, or Windows Server 2012. For additional requirements, visit http://technet.
microsoft.com/en-us/library/ee624351%28v=office.15%29.aspx.

This section uses Access to demonstrate how to open a program from the Windows 8 Start screen. Once 
an Office program opens, its Start screen appears, helping you to find a document on which you recently 
worked or to start a new document. For other ways to open or start a new document, see Chapter 2.

Start and Exit Office Applications

http://technet.microsoft.com/en-us/library/ee624351%28v=office.15%29.aspx
http://technet.microsoft.com/en-us/library/ee624351%28v=office.15%29.aspx
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Can I create a shortcut to open an Office application?
Yes. You can create a shortcut icon that appears on the Windows Desktop; 
however, pinning the program to the Windows taskbar is easier and just as 
effective because you can then click the taskbar button to start the program. 
On the Windows Start screen, right-click the tile of the program that you 
want to pin to the Windows taskbar. The program’s App bar appears; click Pin 
to taskbar. Windows 8 pins the program to the Windows taskbar. To open the 
program, display the Desktop and click the program’s tile on the taskbar.

 Windows zooms in and 
enlarges all tiles to their 
regular size.

3 Click the tile of the program 
you want to open.

Note: This example uses  
Access 2013.

 Windows switches to the 
Desktop and opens the program, 
displaying the program’s Start 
screen, which helps you open 
new or existing documents; see 
Chapter 2 for other ways to 
open documents.

A You can use this panel to open 
an existing document.

B You can use this area to start a 
new document.

C This area indicates whether you 
have signed in to Office Online.

D To exit from the program, click 
the Close button ( ) after 
closing all documents.
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All Office programs share a common appearance and many of the same features, and when you 
learn your way around one Office program, you can easily use the same skills to navigate the 

others. These common features include scroll bars, a Ribbon, and a Quick Access Toolbar (QAT). The 
Ribbon contains commands that Microsoft Office determines that users use most often, and the QAT 
contains frequently used commands; you can customize both of these elements.

Take a moment to familiarize yourself with each program’s various on-screen elements so that you 
can learn to work quickly and efficiently while you create documents.

Navigate the Program Windows

A Title Bar
Displays the name of the 
open file and the Office 
program.

B Quick Access 
Toolbar
Displays quick access 
buttons to the Save, 
Undo, and Redo 
commands.

C Ribbon
Displays groups of related 
commands in tabs. Each 
tab offers buttons for 
performing common tasks.

D Program Window 
Controls
These buttons enable you 
to view the program in a full 
screen, with only scroll bars but 
no other controls. They also allow 
you to minimize the program 
window, to maximize or restore 
the window including program 
controls, or to close the window.

E Office Online Indicator
If you see your name, you are 
signed in to Office Online. You 
can click  to display a menu 

that enables you to change your 
photo, manage your Microsoft 
account, or switch to a different 
Microsoft account. If you are not 
signed in, this area shows a Sign 
In link. See Chapter 4 for details.

F Scroll Bars
The vertical and, if available, 
horizontal scroll bars let you 
scroll through the item shown in 
the work area, such as a 
document or worksheet.

G Status Bar
Displays information about the 
current Office document.

H View Shortcuts
These shortcuts switch to a 
different view of your document.

I Zoom Controls
This feature changes the 
magnification of a document.
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A Commonly used file and 
program management 
commands appear here.

B Buttons you can click appear 
here.

C Information related to the 
button you click appears 
here. Each time you click a 
button, the information 
shown to the right changes.

Note: The New, Close, and 
Options commands do not display 
buttons or information, but take 
other actions. See Chapter 2 for 
details.

2 Click here to return to the 
open document.

1 Click the File tab to display 
Backstage view.

Work with Backstage View

Work with Backstage View

You can click the File tab to display Backstage view, which resembles a menu. Backstage is the 
place to go when you need to manage documents or change program behavior. In Backstage view, 

you find a list of actions — you can think of them as commands — that you can use to, for example, 
open, save, print, remove sensitive information, and distribute documents as well as set Word program 
behavior options. You can also use Backstage to manage the places on your computer hard drive or in 
your network that you use to store documents and to manage your Office Online account.
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Using the Ribbon
1 Click the tab containing the command 

you want to use.

2 Click the command.

A Buttons with arrows ( ) display 
additional commands.

B You can click the dialog box launcher  
( ) to display a dialog box of 
additional settings.

Create a Ribbon Tab
1 Click the File tab.

2 Click Options to display the Options 
dialog box.

3 Click Customize Ribbon.

4 Click the tab you want to appear to the 
left of the new tab.

5 Click New Tab.

C Word creates a new tab and a new 
group on that tab. To reposition the 
tab, click it and click the arrows.

6 Click New Tab (Custom).

7 Click Rename to display the Rename 
dialog box.

8 Type a name for your tab and click OK.

9 Click New Group (Custom) and repeat 
Steps 7 and 8 to rename the group.

Work with the Ribbon

In Office 2013, you use the Ribbon to select commands. On each Ribbon tab, you find groups of 
related command buttons. Each button performs a common task. Some tabs appear only when 

needed. For example, if you select a picture, the Ribbon displays the Picture Tools tab.

In all Office programs, you can customize the Ribbon. You can create your own Ribbon tab that 
contains the buttons you use most often; that way, you do not need to switch tabs to use a 
particular command.

Work with the Ribbon
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Add Buttons
1 Click the group on the tab you 

created.

2 Click a command.

D If the command you want does not 
appear in the list, click the list box 
arrow ( ) and select All Commands.

3 Click Add.

E The command appears below the 
group you created.

4 Repeat Steps 2 and 3 for each button 
you want to add to the group.

5 Click OK.

F The new tab appears on the Ribbon. 
If you positioned your tab as the 
first tab, it will appear each time you 
open the program.

TIPS
How do I assign keyboard shortcuts to the buttons I add to 
my group?
You do not need to assign keyboard shortcuts; the program 
assigns them for you, based on the keys already assigned to 
commands appearing on the tab where you placed your group. 
Be aware that you can place the same button on two different 
tabs, and if you do, the program assigns different keyboard 
shortcuts to that button on each tab.

What can I do if I decide that I do not 
want a custom tab on the Ribbon?
Reopen the program’s Options dialog box 
and deselect the check box beside the 
tab you created (  changes to ). 
Click OK. When the program redisplays 
the Ribbon, your tab will not appear.
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 The Options dialog box 
appears.

3 Click the Choose commands 
from .

4 Click a command group.

1 Click .

A You can click any of the 
common commands to add 
them to the toolbar.

B You can click Show Below the 
Ribbon if you want to display 
the toolbar below the Ribbon.

2 Click More Commands.

Customize the Quick Access Toolbar

The Quick Access Toolbar, or QAT, is located in the top-left corner of the program window above 
the File and Home tabs. It offers quick access to the frequently used Save, Undo, and Redo 

commands. If you want, you can customize this toolbar to include other commands you use often, 
such as the Quick Print command or the Print Preview command, or any other command you want.

You can also reposition the QAT so that it appears below the Ribbon instead of above it; and, if you 
change your mind, you can put the QAT back above the Ribbon.

Customize the Quick Access Toolbar
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D The new command appears 
on the Quick Access Toolbar.

5 Click the command that you 
want to add to the toolbar.

6 Click Add.

C Office adds the command.

 You can repeat Steps 3 to 6 
to move additional buttons 
to the toolbar.

7 Click OK.

TIPS
How do I remove a button from the Quick 
Access Toolbar?
To remove a command, reopen the program’s 
Options dialog box by following the steps in this 
section, click the command name in the list on 
the right, click the Remove button, and click 
OK. The button no longer appears on the toolbar.

Are there other ways to customize the Quick Access 
Toolbar?
Yes. You can add commands to the toolbar directly from 
the Ribbon. Simply click the tab containing the command 
that you want to add, right-click the command, and then 
click Add to Quick Access Toolbar. The command is 
immediately added as a button on the toolbar.
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 Windows 8 displays the tiles on 
the right side of the Start 
screen.

3 Tap the Word tile to switch to 
the Desktop and open Word to 
the Word Start screen.

Start a Program
Note: This section uses Word to 
demonstrate gestures.

1 Position your finger or the stylus 
over a blank spot toward the 
bottom of the Windows 8 Start 
screen.

2 Quickly move your finger or the 
stylus across the tablet screen — 
called swiping — from the right 
edge to the left edge of the tablet.

Using an Office Program on a Tablet PC

If you are using Office 2013 with Windows 8 on a tablet PC, you need to know some basic touch 
gestures. Using a tablet PC is a different experience than using a computer with a keyboard and 

mouse, but Windows 8 was built with the tablet PC in mind, so the touch gestures are intuitive and 
easy to learn.

On a tablet PC, you use your fingers (or sometimes a stylus, if your tablet comes with one) to run 
applications, select items, and manipulate screen objects. This might seem awkward at first, but just 
a little practice of the gestures in this section will make your experience natural and easy.

Using an Office Program on a Tablet PC
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Move an Object
1 Position your finger or the stylus over 

the item you want to move.

2 Tap and hold the item and begin 
moving your finger or the stylus.

A The object moves along with your 
finger or the stylus, and an alignment 
guide helps you find a position for the 
object.

3 When the object appears where you 
want it, lift your finger or the stylus 
off the screen to complete the move 
and hide the alignment guide.

Swipe the Screen
1 Click  to switch to Word’s 

Read Mode view.

Note: See Chapter 8 for details.

2 Swipe left from the right 
edge of the tablet to read 
the next page.

3 Swipe right from the left 
edge of the tablet to read 
the previous page.

TIPS
How do I close a program using gestures?
Position your finger or the stylus at the top edge of the 
tablet and then slide it down the screen. At first you see 
the Windows 8 application bar for the program, so keep 
sliding. When you get about halfway, the application 
becomes a small window. Keep dragging that small window 
to the very bottom of the screen, and then lift your finger 
or the stylus. Windows 8 shuts down the application.

After I tap the Desktop tile, how do I 
return to the Start screen?
You can do this in a couple of ways. Because 
the Desktop is an application, you can close 
it using the technique described in the 
preceding tip. Alternatively, swipe left from 
the right edge of the tablet to display the 
Charms bar, and then tap the Start icon.
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 Backstage view appears.

2 Click New.

 The New screen appears.

3 Click the type of file that you 
want to create.

 If you click a template, a 
preview appears; if you like 
what you see, click Create 
and the new file opens.

 If you click a blank 
document, no preview 
appears; instead, a new 
blank document appears.

Create a New Word, Excel, 
PowerPoint, Access, or 
Publisher File
1 Click the File tab.

Create a New File

When you open an Office program (except Outlook), the program’s Start screen greets you; see 
Chapter 1 for details. If Word, Excel, PowerPoint, Access, or Publisher are already open and you 

want to create a new document, workbook, presentation, database, or publication, you create a new 
file using Backstage view. When you do, you have the option of creating a blank file or basing the file 
on a template. Outlook opens by default to the Inbox, and, to create a new item in Outlook, whether it 
is an e-mail message, a calendar appointment, a contact, or a task item, you use the Ribbon.

Create a New File



15

CHAPTER

2OFFICE FEATURES

Working with Files

2 Click the appropriate New 
button. For example, if you 
are creating a Mail item, the 
button is labeled New Email. 
If you are creating a Calendar 
item, the button is labeled 
New Appointment, New 
Meeting, and so on.

A The new item opens.

Create a New Outlook Item
1 In the Navigation bar at the 

bottom of the Outlook 
window, click the type of 
item you want to create — 
Mail, Calendar, People, or 
Tasks.

TIPS
What is a template?
A template is a file containing predefined settings that serve 
as the foundation for your document, saving you the effort of 
manually creating the settings. Word, Excel, PowerPoint, 
Access, and Publisher 2013 display a variety of templates on 
the program Start screen and also when you start a new 
document while working in the program.

Where can I find more templates to use 
with my Microsoft Office programs?
At Office Online. At the top of the 
program Start screen or on the New 
screen, click in the Search online 
templates box, describe the type of 
template you want, and click .
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 Backstage view appears.

2 Click Save As.

3 Click Computer.

B If the folder in which you 
want to save the document 
appears here, click it and 
skip to Step 5.

4 Click Browse.

A Before you save a document, 
the program displays a 
generic name in the title bar.

1 Click the File tab.

Save a File

You save files so that you can use them at another time in Office programs. When you save a file, 
you can give it a unique filename and store it in the folder or drive of your choice.

After you save a document for the first time, you can click the Save button on the Quick Access 
Toolbar (QAT) to save it again. The first time you save a document, the program prompts you for a 
document name. Subsequent times, when you use the Save button on the QAT, the program saves the 
document using its original name without prompting you.

Save a File



17

CHAPTER

2OFFICE FEATURES

Working with Files

Can I save a file using a different file type?
Yes. Each Office program saves to a default file type. For example, a Word document uses the DOCX file 
format and Excel uses the XLSX file format. If you want to save the file in a format compatible with 
previous versions of Office, you must save it in the appropriate format, such as Word 97-2003 Document for 
previous versions of Word. To save a file in a different format, click the Save as Type  in the Save As 
dialog box and choose the desired format from the list that appears.

TIP

E Word saves the document and 
displays the name you supplied 
in the title bar.

F For subsequent saves, you can 
click the Save button ( ) on 
the Quick Access Toolbar to 
quickly save the file.

 The Save As dialog box appears.

5 Type a name for the document 
here.

C You can click here to select a 
location on your computer in 
which to save the document.

D You can click the New Folder 
button to create a new folder in 
which to store the document.

6 Click Save.
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3 Click the place where you 
believe the document is 
stored. This example uses 
Computer.

Note: If you choose the wrong 
place, you can search for the file.

B If the folder containing the 
document appears here, click 
it and skip to Step 5.

4 Click Browse.

1 Click the File tab.

 Backstage view appears.

2 Click Open.

A Recently opened documents 
appear here. If you see the 
file you want to open, you 
can click it to open it and 
skip the rest of these steps.

Open a File

You can open documents that you have created and saved previously in order to continue adding 
data or to edit existing data, regardless of where you store the files. If you are not sure where 

you saved a file, you can use the Open dialog box’s Search function to locate it.

New to Word 2013, you can open and edit PDF files. However, editing a PDF file in Word works best if 
you used Word to create the original PDF file. If you used a different program to create the PDF file, 
you will find that Word has difficulty maintaining the file’s formatting.

Open a File
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What if I cannot find my file?
You can use the Search box in the upper-right corner of the Open dialog box to locate files. Complete Steps 
1 to 4 to display the Open dialog box. Locate and open the folder in which you believe the file was saved 
and type the file’s name in the Search box. Files containing the search term appear highlighted along with 
files containing a close match.

TIP

 The file opens in the program 
window.

Note: To close a file, click  in 
the upper-right corner. If you 
have not saved the file, the 
program prompts you to save it.

 The Open dialog box appears.

5 Click here to navigate to the 
folder containing the 
document you want to open.

6 Click the document you want 
to open.

7 Click Open.
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 Backstage view appears.

2 Click Print.

A You can specify the number 
of copies to print using the 
Copies spin box.

B You can choose a printer 
from the Printer drop-down 
list.

C You can choose to print a 
selection from the file or 
specific pages using the 
available settings in the 
Settings list.

1 Click the File tab.

Print a File

If a printer is connected to your computer, you can print your Office files. For example, you might 
distribute printouts of a file as handouts in a meeting.

When you print a file, you have two options: You can send a file directly to the printer using the 
default settings or you can open the Office application’s Print screen to change these settings. For 
example, you might opt to print just a portion of the file, print using a different printer, print multiple 
copies of a file, collate the printouts, and so on. (Printer settings vary slightly among Office programs.)

Print a File
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How do I print using default settings?
If you do not need to change any of your default print settings, you can simply click the Quick Print 
button ( ) on the Quick Access Toolbar. If the Quick Print button does not appear on your QAT, you can 
add it. To do so, click  to the right of the QAT and click Quick Print in the list of commands that appears. 
You can also add a Print Preview and Print button ( ) to the QAT; clicking that button opens the Print 
screen.

TIP

E You can page through a preview of 
your printed file by clicking here.

3 Click Print.

 The Office program sends the file 
to the printer for printing.

D You can select additional 
print options under Settings. 
For example, you can click 
here to choose from various 
paper sizes and to print in 
landscape or portrait 
orientation.
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 Backstage view appears.

2 Click Info.

3 Click Check for Issues.

4 Click Inspect Document.

Note: If you have unsaved 
changes, Word prompts you to 
save the document, which you do 
by clicking Yes.

1 In the document you want to 
check for sensitive 
information, click the File 
tab.

Check Your File for Hidden or Personal Data

You can remove any personal information that an Office program stores in a document. For issues 
of privacy, you may want to remove this information before you share a document with anyone.

Depending on the Office program, the Document Inspector searches your document for comments, 
revision marks, versions, and ink annotations. It searches document properties for hidden metadata 
and personal information. It inspects for task pane apps saved in the document as well as 
information like hidden rows, columns, or worksheets. If your document contains custom XML data, 
headers, footers, watermarks, or invisible content, the Document Inspector alerts you.

Check Your File for Hidden or Personal Data
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 The Document Inspector looks for 
the information you specified and 
displays the results.

B You can remove any identified 
information by clicking Remove 
All beside that element.

C You can click Reinspect after 
removing identifying information.

6 Click Close.

 The Document Inspector 
window appears.

A You can deselect check marks 
(  changes to ) to avoid 
inspecting for these 
elements.

5 Click Inspect.

TIPS
Can I review the information that the Document 
Inspector displays before I remove it?
No. The only way to review the information before you 
remove it is to close the Document Inspector without 
removing information, use the appropriate Word 
features to review the information, and then rerun the 
Document Inspector as described in this section.

What happens if I remove information and then 
decide that I really want that information?
You cannot undo the effects of removing the 
information using the Document Inspector. 
However, to restore removed information, you can 
close the document without saving changes and 
then reopen it.
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 Backstage view appears.

2 Click Share.

3 Click Email.

A Options for e-mailing the file 
appear here.

4 Click Send as Attachment.

Note: If you are sending a file 
that you do not want anyone to 
edit, click Send as PDF or Send 
as XPS.

1 With the document you want 
to share via e-mail open, 
click the File tab.

E-Mail a File

You can share a file with others via e-mail. For example, suppose that you have a colleague who 
must present a project for approval at an upcoming meeting. Your colleague approaches you, 

asking for guidance concerning what to discuss. You put together a skeleton PowerPoint presentation 
and you want to e-mail it to your colleague.

You could create a new e-mail message in Outlook and add the file as an attachment, as discussed in 
Chapter 19. Or, you can send a file from the program you used to create the file, as described here. 
Note that, to open the file, recipients must have the appropriate software on their computer.

E-Mail a File
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What if my recipient does not have the necessary software to open the file?
You can send the file in PDF or XPS format, which maintains the appearance of your file, but the file cannot 
easily be changed — meaning your recipient cannot edit the file. Alternatively, you can suggest that the 
recipient download an Office program viewer from http://office.microsoft.com; a viewer can, for example, 
help an Office 2007 user open an Office 2013 file. Finally, you can suggest that the recipient use the 
appropriate Office Web App, available in SkyDrive; see Chapter 4.

TIP

5 Type the message recipient’s 
e-mail address in the To field.

6 Type your text in the body of the 
message.

7 Click Send.

 Office places the message in your 
e-mail program’s outbox.

 Office launches an Outlook New 
Message window.

B The name of your file appears in 
the New Message window’s 
Subject line.

C The file is attached to the 
message.

http://office.microsoft.com/en-us/downloads/office-online-file-converters-and-viewers-HA001044981.aspx
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2 Drag the mouse pointer 
across the text that you want 
to select.

A The program highlights the 
characters to indicate that 
they are selected.

 To cancel a selection, click 
anywhere outside the text or 
press any arrow key on your 
keyboard.

Select Data in Word, 
PowerPoint, or Publisher
Note: You can use this technique 
to select characters, words, 
sentences, and paragraphs.

1 Click to one side of the word 
or character that you want to 
select.

Select Data

You can select data in your file to perform different tasks, such as deleting it, changing its font 
or alignment, applying a border around it, or copying and pasting it. Selected data appears 

highlighted.

Depending on the program you are using, Office offers several different techniques for selecting data. 
For example, in Word, PowerPoint, Outlook, and Publisher, you can select a single character, a word, 
a sentence, a paragraph, or all the data in the file. In Excel and Access tables, you typically select 
cells. In One Note, use the technique appropriate to the type of data you want to select.

Select Data



27

CHAPTER

2OFFICE FEATURES

Working with Files

How can I use my keyboard to select text?
To select text or cells to the left or right of the insertion point or cell pointer, press + +  or +

+ . To select a paragraph or cells above or below the insertion point or cell pointer, press + +
 or + + . To select all text or cells from the insertion point or cell pointer location onward, press 

+ + . To select all of the text or cells above the insertion point or cell pointer location, press 
+ + . To select all the text or cells containing data in the file, press + .

TIP

2 Drag the cell pointer across 
the cells you want to select.

B The program highlights the 
characters to indicate that 
they are selected.

 To cancel a selection, click 
anywhere outside the text or 
press any arrow key on your 
keyboard.

Select Cells in Excel or 
Access
1 Click the cell representing 

the upper-left corner of the 
cells you want to select.
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3 Release the mouse to drop 
the data in place.

C The data appears in the new 
location.

Cut or Copy in Word, PowerPoint, 
Publisher, or Outlook
1 Select the data that you want to cut 

or copy. This example cuts text.

2 Click and drag the data to a new 
location.

A As you drag,  changes to .

 To copy the data, you can press  
and hold  as you drag, and  

 changes to .

B A bold insertion point marks where 
the text will appear as you drag.

Cut, Copy, and Paste Data

You can use the Cut, Copy, and Paste commands to move or copy data. For example, you might 
cut or copy text or a picture from a Word document and paste it elsewhere in the same Word 

document, in another Word document, or in a PowerPoint slide or a Publisher file.

When you cut data, it is removed from its original location; when you copy data, the selected data 
is duplicated, leaving it in its original location. You can move or copy data using two methods: 
drag-and-drop or buttons on the Ribbon. This section uses Word to drag-and-drop, and Excel to 
demonstrate Ribbon buttons.

Cut, Copy, and Paste Data
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4 Select the cells where you want 
the cut or copied data to appear.

Note: You can also open another file 
into which you can paste the data.

5 On the Home tab, click the Paste 
button. Alternatively, to preview 
how the text will look before you 
paste it, click the down arrow 
below the Paste button and 
position your mouse pointer over 
each button that appears.

Note: You can also press +  to 
paste data.

D The data appears in the new 
location.

Cut or Copy in Excel or Access
1 Select the cell(s) that you want to cut 

or copy. This example copies a formula.

2 Click the Home tab.

3 Click the Cut button ( ) to move data 
or the Copy button ( ) to copy data.

Note: You can also press +  to cut 
data or +  to copy data.

 The outline around the selected cell(s) 
changes to an animated dashed box 
and the data is stored in the Office 
Clipboard.

TIPS
When I paste cut or copied data, an icon appears. 
What is it?
This is the Paste Options button ( ). You can use it 
to view Paste-formatting choices; the options that 
appear depend on the program you are using and the 
location where you want to paste. You can click one of 
these options or ignore ; eventually, it disappears.

Can I cut or copy multiple selections?
Yes, you can, using the Office Clipboard, which 
holds up to 24 items that you can paste in any 
order you choose. To display the Office 
Clipboard, click the dialog box launcher ( ) in 
the Clipboard group on the Ribbon’s Home tab. 
Then select and cut or copy.
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A Both files appear on-screen 
side by side.

B To scroll both files at the 
same time, click the Window 
button and then click the 
Synchronous Scrolling 
button.

View Multiple Files
1 Open two or more files.

2 Click the View tab.

3 Click the View Side by Side 
button.

Arrange Windows

You can simultaneously view multiple files. For example, you might view two versions of a Word 
document side by side to compare their contents or view two Excel workbooks to compare data. If 

the files you want to compare are particularly long, you can enable the Synchronous Scrolling option 
to scroll both files at the same time.

In addition to viewing multiple files simultaneously, you can split the window of one long file into 
scrollable panes to view different portions of it. For example, you might split a document to compare 
how portions of it are formatted.

Arrange Windows
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Split a Window
1 To split the window displaying a single 

file into scrollable panes, click the 
View tab.

2 Click the Split button.

E Horizontal and vertical bars appear.

3 Drag the bar up, down, right, or left to 
resize the panes, and click to set the 
bar in place when the panes are the 
desired size.

 To return the page to a full document, 
click the Split button again.

C You can click the Maximize 
button ( ) to restore a 
window to its full size.

D You can click the Close 
button ( ) to close a file.

TIPS
What does the Switch Windows  
button do?
If you have two or more files open, click the 
Switch Windows button to view a list of all 
open files in the current Office program. You 
can then choose a file in the list to view it.

Can I display two Excel files one on top of the other?
Yes. Click the View tab and then click the Arrange All 
button. The Arrange Windows dialog box opens, and  
you can select how you want to display multiple files: 
horizontally, vertically, tiled (where each window appears  
in a square pane), or cascaded (where windows appear one 
behind another).
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 The Insert Picture dialog box 
appears.

A The folder you are viewing appears 
here.

Note: Image files come in a variety of 
formats, including GIF, JPEG, and PNG.

B To browse for a particular file type, 
you can click  and choose a file 
format.

C You can click here to navigate to 
commonly used locations where 
pictures may be stored.

1 Click in your document where 
you want to add a picture.

Note: You can move the image to 
a different location after 
inserting it onto the page. See 
the section “Resize and Move 
Graphic Objects.”

2 Click the Insert tab.

3 Click Pictures.

Insert a Picture

You can illustrate your Office files with images that you store on your computer. For example, 
if you have a photo or graphic file that relates to your Excel data, you can insert it onto the 

worksheet. If you have a photo or graphic file that relates to the subject matter in your document, 
you can insert it into the document to help the reader understand your subject. After you insert a 
picture, you can resize, move, or modify the graphic in a variety of ways, as described in the section 
“Understanding Graphic Object Modification Techniques” later in this chapter.

Insert a Picture
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D The picture appears in your 
document, selected and surrounded 
by handles (  and ).

E Drag  to rotate the picture  
(  changes to ).

F On the Home tab, click Wrap Text to 
control text flow around the picture.

G Picture Tools appear on the Ribbon; 
you can use these tools to format 
pictures.

 To remove a picture that you no 
longer want, you can click the 
picture and press .

4 Navigate to the folder containing the 
picture you want to add to your 
document.

5 Click the picture you want to add.

6 Click Insert.

TIPS
If I am sharing my file with others, can I 
compress the pictures to save space?
Yes. You can compress image files that you add to 
any file. To do so, click the image, click the Format 
tab on the Ribbon, and click the Compress Pictures 
button ( ) in the Adjust group. In the Compress 
Pictures dialog box, fine-tune settings as needed 
and click OK to compress the pictures.

I made changes to my picture, but I do not like 
the effect. How do I return the picture to the 
original settings?
You can click the Reset Picture button ( ), 
located in the Adjust group on the Format tab, to 
restore a picture to its original state. This command 
removes any edits that you applied to the image. 
Activating this command does not restore the 
original size of the image.
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 The Insert Pictures window appears.

4 Click here and type a description of 
the kind of image you want.

5 Click the Search button ( ).

Note: If you are working in Word or Excel, 
switch to Print Layout view.

1 Click in your document where you 
want to add a picture.

Note: You can move the graphic to a 
different location after you insert it. See 
the next section, “Resize and Move Graphic 
Objects.”

2 Click the Insert tab.

3 Click Online Pictures.

Note: In some Office programs, Online 
Pictures does not appear directly on the 
Insert tab. In this case, click Illustrations.

Insert an Online Picture

In addition to pictures stored on your computer’s hard drive, you can add interest to your Office 
files by inserting a picture or clip art image from an online source into a Word, Excel, PowerPoint, 

Publisher, Outlook, or OneNote document. Be careful when choosing online pictures and make sure 
that they fall into the public domain or that you have written permission to use the picture.

The pictures and clip art found at Office.com are all public domain art and you can freely use any of 
these images. None of the Office 2013 applications come with any preinstalled clip art as previous 
versions did.

Insert an Online Picture

http://office.microsoft.com/en-us/
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C The picture appears in your 
document, selected and 
surrounded by handles ( ).

D Drag  to rotate the picture.

E You can click Wrap Text or  
to control text flow around the 
picture.

F Picture Tools appear on the 
Ribbon; you can use these tools 
to format the picture.

 When you finish working with 
your online picture, click 
anywhere else in the work area.

 The results of your search appear.

A You can click here (  and ) to 
navigate through the search results.

B You can click here to return to the 
Insert Picture window and search for 
a different image.

6 Click the picture you want to add to 
your document.

7 Click Insert.

TIPS
Why must I make sure that the image I 
choose falls into the public domain?
Images that are privately owned are often 
available for use only if you agree to pay a fee 
and/or give credit to the owner of the image.  
To use a public domain image, you do not need 
to pay a royalty and you do not need permission 
from an image owner to use the image.

What happens when I search for images using Bing?
Like the results of a search of Office.com, the search 
results appear in a window. A message states that 
search results are licensed under Creative Commons and 
that you need to review the specific license for any 
image you want to use to ensure that you can comply 
with the license. Bing searches do not exclude pictures 
outside the public domain.

http://office.microsoft.com/en-us/
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3 Drag the graphic object to a 
new location.

B In Word, green alignment 
guides help you position the 
graphic object.

4 Release the mouse button.

 The graphic object appears in 
the new location and, in Word, 
the alignment guides disappear.

5 Click outside the graphic object 
to cancel its selection.

Move a Graphic
1 Click a graphic object.

A Handles ( ) surround the 
graphic.

Note: In Publisher,  and  
surround the graphic.

2 Position the mouse pointer over 
a graphic object or the edge of a 
text box ( , , or  changes 
to ).

Resize and Move Graphic Objects

Pictures and other types of images are also called graphic objects. If a graphic object is not 
positioned where you want it or if it is too large or too small, you can move or resize it. When 

you select a graphic object, handles appear on each side of the graphic object; you can use these 
handles to resize it. Alignment guides — green lines — appear as you move a graphic object to 
help you determine where to place it. Once you have picked the spot for the graphic, the alignment 
guides disappear.

Resize and Move Graphic Objects
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3 Drag the handle inward or 
outward until the graphic 
object is the appropriate size 
( , , , or  changes 
to ).

4 Release the mouse button.

 The graphic object appears in 
the new size.

5 Click outside the graphic 
object to cancel its selection.

Resize a Graphic
1 Click a graphic object.

C Handles ( ) surround the 
graphic.

Note: In Publisher,  and  
surround the graphic.

2 Position the mouse pointer 
over one of the handles  
( , , or  changes  
to , , , or ).

TIPS
Can I control how text wraps around 
an object?
Yes, if you insert the object into a 
Word or Publisher file. Click the 
object, click the Wrap Text button on 
the Format tab, and choose a wrap 
style. In Word, you also can click .

Does it matter which handle I use to resize a graphic?
Yes. If you click and drag any of the corner handles, you maintain 
the proportion of the graphic as you resize it. The handles on the 
sides, top, or bottom of the graphic only resize the width or the 
height of the graphic, so using one of them can make your 
graphic look distorted, especially if you resize a picture, video,  
or screenshot using any handle except a corner handle.
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In addition to inserting, moving, and resizing pictures as described in this chapter, you can  
insert and modify other types of graphic objects — shapes, screenshots, SmartArt, WordArt, and 

charts — in all Office programs except Access. The available graphic objects vary from program to 
program; the specific types of available graphic objects appear on the Insert tab of the program.  
You insert these objects using basically the same techniques you use to insert pictures.

You can modify an object’s appearance using a variety of Ribbon buttons that appear on a Tools tab 
specific to the type of graphic object you select.

Understanding Graphic Object Modification 
Techniques

Crop a Picture
You can use the Crop tool to create a better fit, to omit a portion of the image, or to focus the 
viewer on an important area of the image. You can crop a picture, screenshot, or clip art image. 
When you crop an object, you remove vertical and/or horizontal edges from the object. The 
Crop tool is located on the Format tab on the Ribbon, which appears when you click the object 
you want to crop.

Rotate or Flip a Graphic
After you insert an object such as a piece of clip art or a photo from your hard drive 
into a Word document, you may find that the object appears upside down or inverted. 
Fortunately, Word makes it easy to flip or rotate an object. For example, you might flip a 
clip art image to face another direction, or rotate an arrow object to point elsewhere on 
the page. Or, for dramatic effect, you can rotate or flip pictures, clip art images, and 
some shapes. Keep in mind that you cannot rotate text boxes.

Correct Images
You can change the brightness and contrast of a picture, clip art, or a screenshot to 
improve its appearance, and you can sharpen or soften an image. Suppose, for example, 
the image object you have inserted in your Word, Excel, or PowerPoint file is slightly 
blurry, or lacks contrast. You find the image-correction tools on the Picture Tools Format 
tab on the Ribbon, which appears when you click to select the object to which you want 
to apply the effect.

Make Color Adjustments
You can adjust the color of a picture, screenshot, or clip art image by increasing or 
decreasing color saturation or color tone. You can also recolor a picture, screenshot, or 
clip art image to create an interesting effect.

Color saturation controls the amount of red and green in a photo, while color tone 
controls the amount of blue and yellow.
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Remove the Background of an Image
You can remove the background of a picture, screenshot, or clip art image. 
For example, suppose that you inserted a screenshot of an Excel chart in a 
Word document; the screenshot would, by default, include the Excel 
Ribbon. You can use the Remove Background tool in the Adjust group on 
the Picture Tools Format tab to remove the Excel Ribbon and focus the 
reader’s attention on the chart.

Add an Effect
You can use tools to assign unique and interesting special effects to objects. For example, 
you can apply a shadow effect, create a mirrored reflection, apply a glow effect, soften 
the object’s edges, make a bevel effect, or generate a 3D rotation effect. You can find 
these tools on the Format tab of the Ribbon, which appears when you click to select the 
object to which you want to apply the effect. (Note that the Picture Effects tool is not 
available in Publisher.)

Apply a Style to a Graphic
You can apply a predefined style to a shape, text box, WordArt graphic, picture, or clip art 
image. Styles contain predefined colors and effects and help you quickly add interest to a 
graphic. Applying a style removes other effects you may have applied, such as shadow or 
bevel effects. Sample styles appear on the Picture Tools Format or Drawing Tools Format tab 
when you click  in the Picture Styles or Shape Styles group.

Add a Picture Border or Drawing Outline
You can add a border to a picture, shape, text box, WordArt graphic, clip art image, or 
screenshot. Using the Picture Border or Shape Outline tool, which appears on the Picture 
Tools Format or Drawing Tools Format tab, you can control the thickness of the border, 
set a style for the border — a solid or dashed line — and change the color of the border.

Apply Artistic Effects
You can apply artistic effects to pictures, screenshots, and clip art in order to liven them  
up. For example, you can make an image appear as though it was rendered in marker, pencil, 
chalk, or paint. Other artistic effects might remind you of mosaics, film grain, or glass. You 
find the Artistic Effects button on the Picture Tools Format tab, which appears when you 
click to select the object to which you want to apply the effect.
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Office 2013 offers a completely new experience when it comes to working in a mobile environment. 
Today, people are on the go but often want to take work with them to do while sitting in the 

waiting room of their doctor’s office, at the airport, or in a hotel room. Office 2013 was designed to 
help you work from anywhere using almost any device available because, among other reasons, it works 
with SharePoint and SkyDrive, Microsoft’s cloud space. From SkyDrive, you can log into cloud space and, 
using Office Web Apps — essentially, tools with which you are already familiar — get to work.

Office and the Cloud

Sign In to Office Online
Office Online connects your Office programs to the world beyond your 
computer. When you sign in on any device and launch an Office program, the 
program Start screen and the program window show that you are signed in. 
Signing in gives you access to online pictures and clip art stored at Office.com 
and enables Office to synchronize files between your computer, SkyDrive, and 
SharePoint.

Using Office Web Apps
You can open and edit Word, Excel, OneNote, and PowerPoint documents from your 
SkyDrive using Office Web Apps, which are scaled-down editions of Office programs 
that you can use to easily review documents and make minor changes.

SkyDrive and Office 2013
The SkyDrive app is a cloud storage service from 
Microsoft that comes with Office 2013; 7GB are free, 
and you can rent additional space. Office 2013 saves 
all documents by default to your SkyDrive so that 
your documents are always available to you.

Take Your Personal Settings with You Everywhere
Office 2013 keeps track of personal settings like your recently used files and favorite 
templates and makes them available from any computer. Word and PowerPoint also 
remember the paragraph and slide you were viewing when you close a document, and 
they display that location when you open the document on another machine, making it 
easy for you to get back to work when you move from one work location to another.

http://office.microsoft.com/en-us/
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Your Documents Are Always Up to Date
Office 2013 saves your Office documents by default in the SkyDrive folder that installs along 
with Office. As you work, Office synchronizes files with changes to your SkyDrive in the 
background. And, the technology does not slow down your work environment, because 
Office only uploads changes, not entire documents, saving bandwidth and battery life as 
you work from wireless devices.

Take Advantage of the Office Store
The Office Store contains add-in applications that work with Office programs. For example, 
the dictionary you use to look up words in Microsoft Word or Excel 2013 does not 
automatically install when you install the program. But, when you need an add-on for Word 
or Excel, you can download it from the Office Store. Click the Office Store button to open 
your browser to the Office Store web page.

Share Your Documents from Anywhere
You can share your documents both from within an Office program and from your 
SkyDrive. And, from either location, you can e-mail a document to recipients you 
choose, post a document at a social media site, or create a link to a document that 
you can provide to users so that they can view the document in a browser. You can 
also use Microsoft’s free online presentation service to present Word and PowerPoint 
documents online.

Office 2013 on Demand
Office 2013 comes in three “traditional” editions, where you buy the program; you can install any traditional 
edition on one machine. Office 2013 also comes in two “subscription” editions; essentially, you pay an 
annual rental fee to use the software on five PCs or Macs.

Subscription editions include the Office on Demand feature; subscribers can run temporary instances of 
Word, Excel, PowerPoint, Access, Publisher, Visio, and Project on computers where they normally would not 
be able to install software. To keep the process fast, only parts of the application actually download as 
needed, and it runs locally. When a program closes, it uninstalls itself.

Subscribers must be online and logged in to validate their right to use Office on Demand.



42

 The Microsoft account sign-in window 
appears.

4 Type your Microsoft account e-mail 
address.

5 Type your Microsoft account password.

A If you do not have a Microsoft 
account, you can click here to sign up 
for one. You can establish any existing 
e-mail address as your Microsoft 
account address.

6 Click Sign in.

1 Open an Office program.

 The program’s Start screen appears.

2 Click the Sign In link.

Note: If you are viewing a document, 
click the Sign In link in the upper-right 
corner of the screen.

 The Sign In to Office window appears.

3 Click Microsoft Account or 
Organizational Account, depending 
on the user ID you use with Office.

Sign In to Office Online

You can use Office Online to work from anywhere. Sign in to Office Online using any of your 
devices and then, using one of the Office Web Apps, go to work. Office remembers some of your 

personal settings such as your Recent Documents list so that you always have access to them.

When you work offline, Office creates, saves, and opens your files from the local SkyDrive folder. 
Notifications appear periodically, reminding you that you are working offline. Occasionally, Office 
alerts you if changed files are pending upload to the cloud. Whenever you reconnect, Office 
automatically uploads your changes to the cloud.

Sign In to Office Online
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How do I sign out of Office Online?
Sign in to Windows 8 using a local 
account and follow these steps:

1 Click the File tab.

2 Click Account.

Note: In Outlook, click Office Account.

3 Click Sign Out.

A The Remove Account dialog box 
appears to warn you that continuing 
removes all customizations and 
synchronization might stop.

Note: In most cases, it is perfectly safe  
to click Yes. If you are unsure, check  
with your system administrator.

4 Click Yes.

TIP

B This area indicates that you 
have signed in to Office 
Online.
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 Backstage view appears.

2 Click Share.

3 Click Invite People.

4 Type e-mail addresses of people 
with whom you want to share 
here.

Note: If you type multiple 
addresses, Office separates them 
with a semicolon (;).

5 Specify whether these people 
can edit or simply view the 
document.

A You can type a personal message 
to include with the invitation.

6 Click Share.

Share a Document
Note: The document you want to 
share must be stored in the 
cloud. See the tip at the end of 
this section for details.

1 With the document you want 
to share on-screen, click the 
File tab.

Share a Document from Office

You can easily share documents using Office Online. You can share an Office document by posting 
it using a social network or to a blog or sending a document as an e-mail attachment. You can 

also take advantage of a free presentation service Microsoft offers and share your document by 
presenting it online. Or, as shown in this section, you can send a link to your SkyDrive — as part of 
Office 2013, you receive free cloud space at SkyDrive — where the recipient can view and even work 
on only the shared document. When you finish, you can stop sharing the document.

Share a Document from Office
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Stop Sharing
1 Open the document you want to 

stop sharing and click the File tab.

2 Click Share.

3 Click Invite People.

4 Right-click the recipient with whom 
you no longer want to share.

5 Click Remove User.

 The program updates document 
permissions and removes the user 
from the screen.

 Office sends e-mails to the 
people you listed.

B Recipients with whom you 
shared the document appear 
here.

TIP
Why do I see a screen indicating I must save my document before sharing it?
If you have not previously saved your document to your SkyDrive, the Office program prompts you to do so 
before starting the Share process. By default, Office saves all your documents to your SkyDrive, but, if you 
changed that option, click the Save to Cloud button that appears. The program displays the Save As pane 
in Backstage view; click your SkyDrive and then click a folder in the Recent Folders list or click Browse to 
navigate to the SkyDrive folder where you want to place the document.
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Install an App
1 Click the Insert tab.

2 Click Apps for Office.

 The Insert App dialog box appears, 
displaying the My Apps tab of 
currently installed apps.

A You can click Featured Apps to 
view apps you may find interesting. 
If you browse through featured 
apps and do not find what you 
need, click More apps.

3 Click Office Store.

 The Office Store web page appears.

4 Search for apps using the search 
box at the top of the page or 
simply scroll down to find and click 
the app you want to add.

 The web page describing the app 
appears.

Note: This section adds the Merriam-
Webster Dictionary app to Word (and 
Excel) as an example.

B You can read the information about 
the app.

C The price of the app appears here.

5 Click Add.

Download Apps from the Office Store

You can use the Office Store to download add-on applications, or apps, for Word, Outlook, or Excel. For 
example, the dictionary you use to look up words in Word 2013 does not automatically install when 

you install the program. But, when you need an add-on, you can download it from the Office Store.

The Office Store also contains apps created by developers outside of Microsoft — apps that work with 
Word and Excel. The developer can choose to charge for an app or make it available for free.

Download Apps from the Office Store
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What should I do for add-ins for other Office 2013 programs?
OneNote, PowerPoint, and Publisher use the Add-Ins pane of the Options dialog box, as they did in earlier 
editions of Office, to manage add-ins. For dictionary look-ups, these programs and Outlook use the same 
Research pane that appears in earlier editions of Office. To display the Research pane, click the Review tab 
(in Outlook, pop out a reply or a forward message window and the Review tab becomes visible), and then 
click Research. Available research sources appear in a list in the pane. Access manages its add-ins using 
the Add-In Manager, available from the Database Tools tab.

TIP

 A web page appears, asking 
you to confirm that you want 
to add the app.

8 Click Continue.

 A web page appears, asking 
you to sign in to the Office 
Store using your Microsoft 
account.

6 Fill in the login information.

7 Click Sign in.
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Activate the Dictionary App
1 In Word or Excel, click the 

Insert tab.

2 Click Apps for Office.

Note: If you click  on the 
bottom of the Apps for Office 
button, click See All.

 Another web page appears, 
providing directions to 
activate the app.

Download Apps from the Office Store (continued)

When you need an app for Microsoft Word or Excel, you go to the Office Store. You visit the Office 
Store from within the program to review available apps. You then choose, buy if necessary, 

download, and install apps that interest you.

After you finish installing an app that you download from the Office Store, you must, in most cases, 
activate the app so that you can use it in Microsoft Word or Excel. This section describes how to 
activate the Merriam-Webster Dictionary app and then use it in Word to look up definitions of words.

Download Apps from the Office Store (continued)
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 The app loads. For  
the Merriam-Webster 
Dictionary app, a pane 
opens on the right side 
of the Word screen, 
enabling you to type  
a word to look up.

 The Insert App dialog 
box appears, displaying 
the My Apps page, and 
the app you downloaded 
appears.

3 Click the app.

4 Click Insert.

TIPS
Do I need to keep the Merriam-Webster 
Dictionary pane open all the time to 
use the dictionary?
No. Click  in the pane to close it.  
See Chapter 8 to learn how to use  
the thesaurus and dictionary.

If I decide I no longer want an app that I previously 
downloaded, can I remove it?
Yes. Click the Insert tab and then click Apps for Office. In the 
dialog box that appears, click the Manage My Apps link in the 
upper-right corner. A web page opens, showing your installed 
apps; you can click Hide beside any app to remove it.
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 You are redirected to the 
SkyDrive sign-in page.

1 Open your browser.

2 In the address bar, type 
skydrive.com and press 

.

Sign In to SkyDrive

You can use your SkyDrive and Office 2013 programs to work from any location in the world on 
any trusted device. SkyDrive offers you online storage from Microsoft. With Office 2013, you 

automatically receive a small amount of storage space for free and you can rent additional storage 
space for a nominal fee.

You use a browser and a Microsoft Account to sign into SkyDrive. Once you have signed in to 
SkyDrive, you can use Office Web Apps to open and edit documents. Office 2013 technology 
synchronizes documents stored in your SkyDrive with documents stored on trusted devices.

Sign In to SkyDrive

http://skydrive.com/
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How do I sign out of SkyDrive?
Click your name (A) and then click Sign out (B).

TIP

 Your SkyDrive appears.

3 Type the e-mail address 
associated with your 
Microsoft Account.

4 Type your Microsoft Account 
password.

5 Click Sign in.
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 The document appears for 
viewing only.

Open the Document
1 Sign in to SkyDrive at 

https://skydrive.live.com.

2 Open the folder containing 
the document you want to 
open.

3 Click the document.

Using a Web App in SkyDrive

From SkyDrive, you can use Office Web Apps to open and edit Office documents with the same 
basic editing tools you use in the Office program.

While you cannot create or use macros, you can use these editing tools to perform basic functions 
in each Office program. For example, in the Word Web App, you can apply character and paragraph 
formatting, such as bold or italics, and you can align text. You can change margins, insert a table or 
a picture stored on the local drive, and add clip art available from Microsoft’s Clip Art collection.

Using a Web App in SkyDrive

https://skydrive.live.com
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 The document appears in the 
Word Web App, where you 
can perform basic edits.

A The Ribbon contains only a 
few tabs.

Edit in a Web App
1 Perform Steps 1 to 3 in the 

previous subsection, “Open 
the Document.”

2 Click Edit Document.

3 Click Edit in Word Web App.

TIPS
How do I save my work in a Web App?
The answer depends on the Web App. Excel, PowerPoint, and 
OneNote automatically save changes as you work. In the Word 
Web App, you click the File tab and then click Save. Publisher 
and Access do not have corresponding Web Apps; instead, the 
appropriate Office program opens when you open one of these 
file types from SkyDrive.

How do I close a document I opened 
in the cloud?
Click the File tab and then click Exit. 
Your browser reappears, showing the 
SkyDrive contents of the folder 
containing the document you opened.
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 A security dialog box 
appears.

3 Click Yes.

1 Open a document and edit it 
using a Web App.

Note: See the previous section, 
“Using a Web App in SkyDrive,” 
for details.

Note: This section uses an Excel 
workbook as an example.

2 Click Open In Excel.

Using an Office Program from SkyDrive

Using Office 2013, you can work from anywhere. For example, suppose you work on a document 
from your SkyDrive and discover that you need tools not available in the Web App. If Office 2013 

is installed on the computer, you can use SkyDrive tools to open the file in the appropriate Office 
program.

If Office 2013 is not installed on the computer and you have a subscription to Office 2013, SkyDrive 
can open the Office program you need. In just a few seconds, SkyDrive installs it on the computer 
you currently use. When you close the program, SkyDrive uninstalls it.

Using an Office Program from SkyDrive
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What happens when I close the Office 
program?
Save your document in the Office program 
as usual; the changes you made are 
automatically uploaded to your SkyDrive. 
In addition, if the program streamed to 
your computer using your Office 2013 
subscription, SkyDrive uninstalls the 
program. When you return to your browser 
where SkyDrive is open, this message box 
appears. Click My document opened 
successfully, close Excel Web App (A)  
to dismiss it.

TIP

 The file opens in the 
appropriate Office program.

Note: As long as the file is open 
in the Office desktop application, 
you cannot edit it using the web 
app, but you can view it.
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3 Click Upload.

1 Sign in to SkyDrive using 
your browser.

Note: See the section “Sign In to 
SkyDrive” for details.

2 Click to display the folder 
where you want to place the 
document.

Upload a Document to SkyDrive

You can upload any document from your computer to your SkyDrive at any time. By default, Office 
2013 saves all documents to the SkyDrive folder on your computer and then, in the background, 

synchronizes the contents of the SkyDrive folder with your SkyDrive.

But suppose that you sign out of Office Online and choose to save documents locally on your 
computer. For example, if you then find that you need a document on your SkyDrive to edit while 
you travel, you can place a document into your SkyDrive folder on your computer and then use the 
SkyDrive app to upload the document.

Upload a Document to SkyDrive
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What can I do if I forgot to upload a 
file I need to use remotely?
You can access your PC remotely by 
downloading and installing SkyDrive for 
Windows. The SkyDrive app you get 
through Office 2013 is a scaled-down 
version of SkyDrive for Windows. To 
download SkyDrive for Windows, sign in 
to your SkyDrive account using your 
browser. In the SkyDrive Navigation pane, 
click PCs (A) and follow the instructions.

TIP

 The Choose File to Upload 
dialog box appears.

4 Navigate to the folder 
containing the file you want 
to upload.

5 Click the file.

6 Click Open.

A The file appears in your 
SkyDrive.
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 The Share dialog box appears, 
suggesting that you share by 
e-mail.

Note: Follow the steps in one of the 
following subsections to share the 
document.

Share via E-Mail
1 Fill in the e-mail address of the 

person with whom you want to 
share the document.

A You can include a personal 
message here.

2 Click Share.

 E-mail messages are sent to the 
recipients you supplied, 
providing a link that enables 
them to view the document in a 
Web App.

Open a Document to Share
1 In SkyDrive, open the 

document you want to share.

2 Click Share.

Share a Document Using SkyDrive

You can use the SkyDrive app to share a document stored on your SkyDrive. Suppose that you 
finish the work on a document from your SkyDrive and you are ready for others to review it. You 

do not need to use the Office program installed on your local computer to invite others to review the 
document; you can use commands available in SkyDrive.

SkyDrive offers three ways to share a document: you can send the document by e-mail, share it using 
a social media service of your choice, or send a link to the document on your SkyDrive.

Share a Document Using SkyDrive
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How do I stop sharing a document?
Open the document and click Share. A 
window like this one appears. Click  
beside each type of link you want to  
remove (A). Then, click Done (B).

TIP

Share via a Link
1 Click Get a link.

2 Determine the type of link you 
want and click its associated 
button.

Note: This example shows a View 
Only link.

 A link is generated; provide this 
link to anyone with whom you 
want to share the document.

3 Click Done.

Share via Social Media
1 Click Post to.

2 Click here to add your social 
media services as needed.

3 Follow the on-screen 
directions.

4 Click Post.



PART  I I

Word
You can use Word to tackle any project involving text, such as 
correspondence, reports, and more. Word’s versatile formatting 
features enable you to easily enhance your text documents and add 
elements such as tables or headers and footers. In this part, you learn 
how to build and format Word documents and tap into Word’s tools to 
review and proofread your documents.
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C Word magnifies the 
document, and the degree of 
magnification appears here.

Using the Zoom Tool
1 Drag the Zoom slider on the 

Zoom bar.

A You can also click a 
magnification button to 
zoom in or out.

B Click here to display the 
Zoom dialog box and 
precisely control zooming.

Change Word’s Views

You can control how you view your Word document in several ways. For example, you can use the 
Zoom feature to control the magnification of your document with either the Zoom slider or the 

Zoom buttons. You can even zoom an image separately from your document.

You can also choose from five different views: Print Layout, which displays margins, headers, and 
footers; Outline, which shows the document’s outline levels; Web Layout, which displays a web page 
preview of your document; Read Mode, which optimizes your document for easier reading; and Draft, 
which omits certain elements such as headers and footers.

Change Word’s Views
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TIP
How can I zoom an image?
While in Read Mode view, double-click an image. Word enlarges the image and displays a zoom arrow ( ) 
in the upper-right corner of the image. When you click the zoom arrow, the image enlarges to fill your 
screen. You can click the zoom arrow again to return to the first zoom level, or you can press  or click 
anywhere outside the image to return to Read Mode. See Chapter 8 for more on Read Mode.

 Word displays a new view of 
the document.

 In this example, Read Mode 
view helps you focus on 
reading a document. See 
Chapter 8 for details on  
Read Mode.

D You can also switch views 
using the View buttons at 
the bottom of the program 
window.

Switch Layout Views
1 Click the View tab on the 

Ribbon.

2 Click a layout view button.
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2 Press  to start a new 
paragraph.

C You can press  twice to 
add an extra space between 
paragraphs.

D You can press +  
to insert a line break and 
start a new line when your 
text does not fill the line. 
You often use line breaks 
when typing addresses.

E You can press  to quickly 
indent the first line of text in 
a paragraph.

Type Text
1 Start typing your text.

A At the end of a line, Word 
automatically starts a new 
line, wrapping text to the 
next line for you.

B The insertion point marks 
your location in the 
document and moves to the 
right as you type. Text you 
type appears to the left of 
the insertion point.

Type and Edit Text

You can use Word to quickly type and edit text for a letter, memo, or report. By default, Word is 
set to Insert mode; when you start typing, any existing text moves over to accommodate the new 

text. If you have set up Word to toggle between Insert mode and Overtype mode, you can press 
 to switch to Overtype mode. In Overtype mode, the new text overwrites the existing text.

Word makes typing easy; you do not need to worry about when to start a new line within a paragraph 
and you can easily start new paragraphs and delete text.

Type and Edit Text
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TIP
What is the difference between the Insert and Overtype modes?
By default, Word is set to Insert mode so that, when you click to place the insertion point and start typing, 
any existing text moves to the right to accommodate new text. In Overtype mode, new text overwrites 
existing text. To toggle between these modes, enable  and then press it. To enable , click the 
File tab, click Options, and click the Advanced tab in the window that appears. Under Editing Options, 
select Use the Insert key to control Overtype mode (  changes to ) and then click OK.

3 Click to the left of a mistake 
in a document.

4 Press  to delete 
characters to the right of the 
insertion point.

Note: You can delete larger 
quantities of text by selecting 
the text and pressing .

Edit Text
F If you make a spelling 

mistake, Word either corrects 
the mistake as you type or 
underlines it in red.

1 Click to the right of a 
mistake in a document.

2 Press  to delete 
characters to the left of the 
insertion point.
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 The Create New Building 
Block dialog box appears.

6 Type a name that you want 
to use as a shortcut for the 
entry.

A You can also assign a gallery, 
a category, and a description 
for the entry.

7 Click OK.

 Word stores the entry in the 
Quick Part Gallery.

Create a Quick Parts Entry
1 Type the text that you want 

to store, including all 
formatting that should 
appear each time you insert 
the entry.

2 Select the text you typed.

3 Click the Insert tab.

4 Click the Quick Parts  
button ( ).

5 Click Save Selection to 
Quick Part Gallery.

Insert Quick Parts

Suppose you repeatedly type the same text in your documents — for example, your company name. 
You can add this text to the Quick Part Gallery in Word; then, the next time you need to add the 

text to a document, you can select it from the gallery instead of retyping it.

In addition to creating your own Quick Parts for use in your documents, you can use any of the wide 
variety of preset phrases included with Word. You access these preset Quick Parts from the Building 
Blocks Organizer window. (See the tip at the end of this section for more information.)

Insert Quick Parts
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How do I insert a preset Quick Part?
Click the Insert tab on the Ribbon, click the Quick 
Parts button ( ), and click Building Blocks 
Organizer to open the Building Blocks Organizer. 
Locate the Quick Part you want to insert (they are 
organized into galleries and categories), click it, 
and click Insert.

How do I remove a Quick Parts entry?
To remove a Quick Parts entry from the Building 
Blocks Organizer, open the Organizer (see the 
preceding tip for help), locate and select the entry 
you want to remove, click Delete, and click Yes in 
the dialog box that appears.

B Word inserts the entry into 
the document.

Insert a Quick Part Entry
1 Click in the text where you 

want to insert a Quick Part.

2 Click the Insert tab.

3 Click the Quick Parts  
button ( ).

 All building blocks you 
define as Quick Parts appear 
in the Quick Part Gallery.

4 Click the entry that you want 
to insert.
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2 Click the Insert tab.

3 Click Symbol.

A A gallery of commonly used 
symbols appears. If the 
symbol you need appears  
in the gallery, you can  
click it and skip the rest of 
these steps.

4 Click More Symbols.

1 Click the location in the 
document where you want 
the symbol to appear.

Insert Symbols

From time to time, you might need to insert a mathematical symbol or special character into 
your Word document. From the Symbol Gallery, you can insert many common symbols, including 

mathematical and Greek symbols, architectural symbols, and more.

If you do not find the symbol you need in the Symbol Gallery, you can use the Symbol dialog box. 
The Symbol dialog box displays a list of recently used symbols as well as hundreds of symbols in a 
variety of fonts. You can also use the Symbol dialog box to insert special characters.

Insert Symbols
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How do I add a special character?
To add a special character, open the Symbol dialog box and 
click the Special Characters tab. Locate and click the 
character you want to add, and then click Insert. Click Close 
to close the dialog box.

C The symbol appears at the current 
insertion point location in the 
document.

Note: You can control the size of the 
symbol the same way you control the 
size of text; see Chapter 6 for details 
on sizing text.

 The dialog box remains open so 
that you can add more symbols to 
your document.

8 When finished, click Close.

 The Symbol dialog box appears.

5 Click  to select the symbol’s font.

 The available symbols change to 
match the font you selected.

B You can click  and  to scroll 
through available symbols.

6 Click a symbol.

7 Click Insert.
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 Word opens the blog post 
document.

Note: The first time you use the blog 
feature, Word prompts you to register 
your blog account. Click Register 
Now, choose your blog provider in 
the dialog box that appears, and 
follow the on-screen prompts.

A You can use the buttons in the 
Blog group to manage blog 
entries. For example, you can 
click Manage Accounts to set up 
blog accounts.

B You can use the tools in the 
other Ribbon groups to format 
text as you type.

4 Click the Insert tab.

Note: You must be connected to the 
Internet to complete this section.

1 Click the File tab.

2 Click New.

3 Click Blog post.

Create a Blog Post

If you keep an online blog, you can use Word to create a document to post on it. This enables you 
to take advantage of the many proofing and formatting tools that are available in Word. You can 

then post the blog entry directly from Word.

To post your blog entry, you must first set up Word to communicate with the Internet server that 
hosts your online blog; the first time you post a blog entry from Word, the program prompts you to 
register your blog account. Click Register Now, choose your blog provider in the dialog box that 
appears, and follow the on-screen prompts.

Create a Blog Post
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Can I edit my blog accounts from within Word?
Yes. Click the Manage Accounts button on the Blog 
Post tab when viewing a blog page in Word to open 
the Blog Accounts dialog box. Here, you can edit an 
existing account, add a new account, or delete an 
account that you no longer use.

Can I post entries as drafts to review them before 
making them visible to the public?
Yes. Click  on the bottom of the Publish button 
and click Publish as Draft. When you are ready to 
let the public view your entry, open it in Word and 
click Publish.

Note: You can save your blog 
entry on your hard drive the same 
way you save any document.

8 Click Publish.

 Word connects to the 
Internet, prompts you for 
your blog username and 
password, and posts your 
entry.

 A message appears above the 
blog entry title, identifying 
when the entry was posted.

C Use these buttons to 
incorporate tables, pictures, 
clip art, shapes, graphics, 
screenshots, WordArt, 
symbols, and hyperlinks in 
a blog entry.

5 Click here and type a title 
for your blog entry.

6 Click here and type your 
entry.

7 Click the Blog Post tab.



72

Note: Word displays a sample of 
the selected text in any font at 
which you point the mouse.

4 Click the font you want to use.

B Word assigns the font to the 
selected text.

 You can click anywhere outside 
the selection to continue 
working.

Change the Font
1 Select the text that you want 

to format.

A If you drag to select, the 
Mini toolbar appears faded in 
the background, and you can 
use it by moving  toward 
the Mini toolbar.

2 To use the Ribbon, click the 
Home tab.

3 Click the Font  to display 
the font.

Change the Font, Size, and Color

By default, when you type text in a Word 2013 document, the program uses an 11-point Calibri 
font. You can change font — also called the typeface — text size, and color to alter the 

appearance of text in a document. For example, you might change the font, size, and color of your 
document’s title text to emphasize it. In addition, you can use Word’s basic formatting commands —  
Bold, Italic, Underline, Strikethrough, Subscript, and Superscript — to quickly add formatting to your 
text. And, you can change the font that Word 2013 applies by default for the body of a document.

Change the Font, Size, and Color
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How do I apply formatting to my text?
To apply formatting to your text, select the 
text you want to format, click the Home tab, 
and click the Bold ( ), Italic ( ), 
Underline ( ), Strikethrough ( ), 
Subscript ( ), or Superscript ( ) button.

What is the toolbar that appears when I select text?
When you select text, the Mini toolbar appears, giving you 
quick access to common formatting commands. You can also 
right-click selected text to display the toolbar. To use any of 
the tools on the toolbar, simply click the desired tool; 
otherwise, continue working, and the toolbar disappears.

4 Click a size.

D Word changes the size of the 
selected text.

 This example applies a 24-point 
font size to the text.

Note: You also can change the font 
size using the Grow Font and Shrink 
Font buttons (  and ) on the Home 
tab. Word increases or decreases the 
font size with each click of the button.

 You can click anywhere outside the 
selection to continue working.

Change the Size
1 Select the text that you want to 

format.

C If you drag to select, the Mini 
toolbar appears faded in the 
background, and you can use it by 
moving  toward the Mini toolbar.

2 To use the Ribbon, click the  
Home tab.

3 Click the Font Size .

Note: Word displays a sample of the 
selected text in any font size at which 
you point the mouse.
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B Word displays a sample of 
the selected text.

4 Click a color.

 Word assigns the color to  
the text.

 This example applies a blue 
color to the text.

 You can click anywhere 
outside the selection to 
continue working.

Change the Color
1 Select the text that you want 

to format.

A If you drag to select, the 
Mini toolbar appears faded in 
the background, and you can 
use it by moving  toward 
the Mini toolbar.

2 To use the Ribbon, click the 
Home tab.

3 Click  next to the Font 
Color button ( ) and 
point the mouse at a color.

Change the Font, Size, and Color (continued)

Changing the text color can go a long way toward emphasizing it on the page. For example, if 
you are creating an invitation, you might make the description of the event a different color to 

stand out from the other details. Likewise, if you are creating a report for work, you might make the 
title of the report a different color from the information contained in the report, or even color-code 
certain data in the report. Obviously, when selecting text colors, you should avoid choosing colors 
that make your text difficult to read.

Change the Font, Size, and Color (continued)
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TIP
Can I change the default font and size?
Yes. To change the default font and size, follow these steps. Display the Font dialog box. Click the font  
and font size that you want to set as defaults. Click the Set As Default button. A new dialog box appears. 
Specify whether the change should apply to this document only or to all documents created with the 
current template. Click OK, and click OK again to close the Font dialog box. The next time you create a  
new document, Word applies the default font and size that you specified.

D Word applies the font change.

Using the Font Dialog Box
1 Select the text that you want to 

format.

2 Click the Home tab on the Ribbon.

3 Click the dialog box launcher ( ) 
in the Font group.

 The Font dialog box appears.

4 Click the font, style, size, color, 
underline style, or effect that you 
want to apply.

C A preview of your choices appears 
here.

5 Click OK.
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 Word aligns the text.

A This text is aligned with the left 
margin.

B This text is centered between both 
margins.

C This text is aligned with the right 
margin.

D This text is justified between both 
margins.

1 Click anywhere in the paragraph 
that you want to align or select the 
paragraphs and objects that you 
want to align.

2 Click the Home tab.

3 Click an alignment button.

 The Align Left button ( ) aligns 
text with the left margin, the 
Center button ( ), centers text 
between the left and right margins, 
the Align Right button ( ) aligns 
text with the right margin, and the 
Justify button ( ) aligns text 
between the left and right margins.

Align Text

You can use Word’s alignment commands to change how text and objects are positioned horizontally 
on a page. By default, Word left-aligns text and objects. You can also choose to center text and 

objects on a page (using the Center command), align text and objects to the right side of the page 
(using the Right Align command), or justify text and objects so that they line up at both the left and 
right margins of the page (using the Justify command). You can change the alignment of all the text 
and objects in your document or change the alignment of individual paragraphs and objects.

Align Text
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5 To control the spacing that 
surrounds a paragraph, click the 
dialog box launcher ( ) in the 
Paragraph group.

 The Paragraph dialog box opens.

6 Use the Before spin arrow ( ) 
to specify how much space 
should appear before the 
paragraph.

7 Use the After  to specify how 
much space should appear after 
the paragraph.

8 Click OK to apply the spacing 
settings.

1 Click anywhere in the paragraph 
that you want to format.

Note: To format multiple 
paragraphs, select them.

2 Click the Home tab.

3 Click the Line Spacing button  
( ).

4 Click a line spacing option.

A Word applies the new spacing.

 This example applies 2.0 line 
spacing.

Set Line Spacing

You can adjust the amount of spacing that appears between lines of text in your paragraphs. You 
might set 2.5 spacing to allow for handwritten edits in your printed document, or 1.5 spacing to 

make paragraphs easier to read. By default, Word assigns 1.08 spacing for all new documents.

You can also control how much space appears before and after each paragraph in your document. 
For example, you might opt to single-space the text within a paragraph, but to add space before and 
after the paragraph to set it apart from the paragraphs that precede and follow it.

Set Line Spacing
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C Word applies the indent 
change.

Set Quick Indents
1 Click anywhere in the 

paragraph you want to 
indent.

2 Click the Home tab on the 
Ribbon.

3 Click an indent button.

A You can click the Decrease 
Indent button ( ) to 
decrease the indentation.

B You can click the Increase 
Indent button ( ) to 
increase the indentation.

Indent Text

You can use indents as a way to control the horizontal positioning of text in a document. Indents 
are simply margins that affect individual lines or paragraphs. You might use an indent to 

distinguish a particular paragraph on a page — for example, a long quote.

You can indent paragraphs in your document from the left and right margins. You also can indent 
only the first line of a paragraph or all lines except the first line of the paragraph. You can set 
indents using buttons on the Ribbon, the Paragraph dialog box, and the Word ruler.

Indent Text
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How do I set indents using the Word ruler?
The ruler contains markers for changing the left indent, right indent, first-line indent, and hanging indent. 
Click the View tab and select Ruler (  changes to ) to display the ruler. On the left side of the ruler, 
drag the Left Indent button ( ) to indent all lines from the left margin, drag the Hanging Indent button 
( ) to create a hanging indent, or drag the First Line Indent button ( ) to indent the first line only. On 
the right side of the ruler, drag the Right Indent button ( ) to indent all lines from the right margin.

 The Paragraph dialog box appears.

4 Type a specific indentation in the 
Left or Right indent text boxes.

D You can also click a spin arrow  
( ) to set an indent measurement.

E To set a specific kind of indent, 
you can click the Special  and 
then click an indent.

F The Preview area shows a sample 
of the indent.

5 Click OK.

 Word applies the indent to the text.

Set Precise Indents
1 Click anywhere in the paragraph 

you want to indent or select 
the text you want to indent.

2 Click the Home tab on the 
Ribbon.

3 Click the dialog box launcher  
( ) in the Paragraph group.
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Set Quick Tabs
1 Click the View tab.

2 Select Ruler (  changes to ) 
to display the ruler.

3 Click here until the type of tab 
marker that you want to set 
appears.

  sets a left-aligned tab.

  sets a center-aligned tab.

  sets a right-aligned tab.

  sets a decimal tab.

  sets a bar tab (displays a 
vertical bar at the tab location).

4 Select the lines to which you 
want to add the tab.

5 Click the ruler at the tab location 
you want.

 On each selected line, Word adds 
a tab at the location you clicked.

6 Click at the end of the text after 
which you want to add a tab.

7 Press .

8 Type the text that should appear 
in the next column.

Set Tabs

You can use tabs to create vertically aligned columns of text in your Word document. To insert a tab, 
simply press  on your keyboard; the insertion point moves to the next tab stop on the page.

By default, Word creates tab stops every 0.5 inches across the page and left-aligns the text on each 
tab stop. You can set your own tab stops using the ruler or the Tabs dialog box. You can also use the 
Tabs dialog box to change the tab alignment and specify an exact measurement between tab stops.

Set Tabs
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Can I remove tab stops that I no longer need?
Yes. To remove a tab stop from the ruler, drag the 
tab stop off of the ruler. To remove a tab stop in the 
Tabs dialog box, select it, and then click Clear. To 
clear every tab stop that you saved in the Tabs 
dialog box, click Clear All.

What are leader tabs?
You can use leader tabs to separate tab columns 
with dots, dashes, or lines. Leader tabs help readers 
follow the information across tab columns. You can 
set leader tabs using the Tabs dialog box, as shown 
in this section.

 The Tabs dialog box appears.

5 Click here and type a new tab 
stop measurement.

6 Select a tab alignment  
(  changes to ).

A You can also select a tab leader 
character (  changes to ).

7 Click Set.

 Word saves the new tab stop.

8 Click OK.

B Word closes the dialog box, and 
you can use the new tab stops.

Set Precise Tabs
1 Select the lines to which you want 

to add the tab.

2 Click the Home tab on the Ribbon.

3 Click the dialog box launcher ( ) 
in the Paragraph group.

 The Paragraph dialog box appears.

4 Click Tabs on the Indents and 
Spacing tab.
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A Word applies the new setting.

Set Margins Using Page 
Layout Tools
1 Click anywhere in the 

document or section where 
you want to change margins.

2 Click the Page Layout tab on 
the Ribbon.

3 Click Margins.

 The Margins Gallery appears.

4 Click a margin setting.

Set Margins

By default, Word assigns a 1-inch margin all the way around the page in every new document 
that you create. However, you can change these margin settings. For example, you can set wider 

margins to fit less text on a page, or set smaller margins to fit more text on a page. You can apply 
your changes to the current document only, or make them the new default setting, to be applied 
to all new Word documents you create. When you adjust margins, Word sets the margins from the 
position of the insertion point to the end of the document.

Set Margins
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How do I set new default margins?
To establish a different set of default 
margins for every new document that you 
create, make the desired changes to the 
Margins tab of the Page Setup dialog 
box, and click Set As Default before 
clicking OK.

Why is my printer ignoring my margin settings?
Some printers have a minimum margin setting and, in most 
cases, that minimum margin is .25 inches. If you set your 
margins smaller than your printer’s minimum margin 
setting, you place text in an unprintable area. Be sure to 
test the margins, or check your printer documentation for 
more information.

 The Page Setup dialog box appears, 
displaying the Margins tab.

4 Type a specific margin in the Top, 
Bottom, Left, and Right boxes.

B You can also click a spin arrow ( ) 
to set a margin measurement.

5 Choose a page orientation.

C Preview the margin settings here.

6 Click  and specify whether the 
margin should apply to the whole 
document or from this point 
forward.

7 Click OK.

 Word immediately adjusts the 
margin in the document.

Set a Custom Margin
1 Click the Page Layout tab  

on the Ribbon.

2 Click Margins.

 The Margins Gallery appears.

3 Click Custom Margins.
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A Word automatically formats the 
entry as a list item and displays the 
AutoCorrect Options button ( ) so 
that you can undo or stop automatic 
numbering.

3 Type a list item.

4 Press  to prepare to type 
another list item.

B Word automatically adds a bullet or 
number for the next item.

5 Repeat Steps 3 and 4 for each list 
item.

 To stop entering items in the list, 
press  twice.

Create a List as You Type
1 Type 1. to create a numbered list or 

* to create a bulleted list.

2 Press  or .

Create Lists

You can draw attention to lists of information by using bullets or numbers. Bulleted and numbered 
lists can help you present your information in an organized way. A bulleted list adds dots or other 

similar symbols in front of each list item, whereas a numbered list adds sequential numbers or letters 
in front of each list item. As a general rule, use bullets when the items in your list do not follow any 
particular order and use numbers when the items in your list follow a particular order.

You can create a list as you type it or after you have typed list elements.

Create Lists
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Can I create a bulleted or numbered list with more than one level, 
like the type of list you use when creating an outline?
Yes. Click the Multilevel List button ( ). Click a format (A) from 
the menu that appears and then type your list. You can press  to 
enter a new list item at the same list level. Each time you press , 
Word indents a level in the list. Each time you press + . Word 
outdents a level in the list.

C Word applies numbers or bullets 
to the selection.

4 Click anywhere outside the 
selection to continue working.

Create a List from Existing Text
1 Select the text to which you want 

to assign bullets or numbers.

2 Click the Home tab.

3 Click the Numbering button ( ) 
or the Bullets button ( ).

 This example uses bullets.
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 The mouse pointer changes to  
when you move the mouse over 
your document.

4 Click and drag over the text to 
which you want to apply the same 
formatting.

B Word copies the formatting from 
the original text to the new text.

 To copy the same formatting 
multiple times, you can double-
click .

 You can press  to cancel the 
Format Painter feature at any time.

1 Select the text containing the 
formatting that you want to copy.

A If you drag to select, the Mini 
toolbar appears in the background, 
and you can use it by moving  
toward the Mini toolbar.

2 To use the Ribbon, click the  
Home tab.

3 Click the Format Painter  
button ( ).

Copy Formatting

Suppose you have applied a variety of formatting options to a paragraph to create a certain 
look — for example, you changed the font, the size, the color, and the alignment. If you want 

to re-create the same look elsewhere in the document, you do not have to repeat the same steps 
as when you applied the original formatting, again changing the font, size, color, and alignment. 
Instead, you can use the Format Painter feature to “paint” the formatting to the other text in one 
swift action. With the Format Painter feature, copying formatting is as easy as clicking a button.

Copy Formatting
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A Word removes all formatting 
from the selected text.

1 Select the text from which you 
want to remove formatting.

Note: If you do not select text, 
Word removes text formatting from 
the entire document.

2 Click the Clear Formatting 
button ( ).

Clear Formatting

Sometimes, you may find that you have applied too much formatting to your text, making it 
difficult to read. Or perhaps you simply applied the wrong formatting to your text. In that case, 

instead of undoing all your formatting changes manually, you can use the Clear Formatting command 
to remove any formatting you have applied to the document text. When you apply the Clear 
Formatting command, which is located in the Home tab on the Ribbon, Word removes all formatting 
applied to the text, and restores the default settings.

Clear Formatting
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 The Create New Style from 
Formatting dialog box 
appears.

5 Type a name for the style.

6 Click OK.

 Word adds the style to the 
list of Quick Styles.

Create a New Quick Style
1 Format the text as desired 

and then select the text.

2 Click the Home tab on the 
Ribbon.

3 Click  in the Styles group.

4 Click Create a Style.

Format with Styles

Suppose you are writing a corporate report that requires specific formatting for every heading. Instead 
of assigning multiple formatting settings over and over again, you can create a style with the required 

formatting settings and apply it whenever you need it. A style is a set of text-formatting characteristics. 
These characteristics might include the text font, size, color, alignment, spacing, and more.

In addition to creating your own styles for use in your documents, you can apply any of the preset 
styles that Word supplies. These include styles for headings, normal text, quotes, and more.

Format with Styles
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How do I remove a style that I no longer need?
From the Home tab, display the full Quick Styles 
palette, right-click the style that you want to 
remove, and click the Remove from Style Gallery 
command. Word immediately removes the style from 
the Quick Styles list.

How do I customize an existing style?
Apply the style to your text. Then, select the text, 
click the Home tab, click the Change Styles button, 
and click the type of change that you want to make. 
For example, to switch fonts, click the Fonts option 
and then select another font.

B Word applies the style.

Apply a Quick Style
1 Select the text that you 

want to format.

2 Click the Home tab on the 
Ribbon.

3 Click a style from the 
Styles list.

A You can click  to see the 
full palette of available 
styles.
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 The Word Options window opens.

3 Click Add-Ins.

4 Click the Manage .

5 Click Templates.

6 Click Go.

1 With the document to which you 
want to apply a template open 
in Word, click the File tab.

2 Click Options.

Apply a Template

A template is a special file that stores styles and other Word formatting tools. When you apply a 
template to a Word document, the styles and tools in that template become available for you to 

use with that document. Word comes with several templates preinstalled, and you can also create 
your own.

Of course, one way to apply a template to a document is to select it from the list of document types 
in the New screen that appears when you create a new Word document. Alternatively, you can attach 
a template to an existing document, as outlined here.

Apply a Template
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TIP
Can I create my own templates?
Yes. The easiest way to create a template is to base it on an existing Word document. Open the document 
on which you want to base your template, click the File tab, and click Save As. Select a place and click a 
folder, or click Browse. The Save As dialog box opens; locate and select the folder in which you want to 
save the template, type a name for it in the File Name field, click the Save as Type , and choose Word 
Template. Click Save and Word saves the template in the folder you chose.

 Word applies the template, and 
then updates the styles used in 
the document to reflect those 
appearing in the template.

 The Templates and Add-ins 
dialog box opens.

7 Select Automatically update 
document styles (  changes 
to ).

8 Click Attach.

 The Attach Template dialog  
box opens.

9 Locate and select the template 
you want to apply.

0 Click Open.

! Click OK in the Templates and 
Add-ins dialog box.
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 The Insert Video window 
appears.

4 In one of the search boxes, 
type a description of the 
video you want to insert.

Note: This example searches 
YouTube. Initially, YouTube 
appears as a button at the 
bottom of the Insert Video 
window. Click the YouTube 
button; Word redisplays the 
window with a search box as 
shown here.

5 Click the Search button ( ).

1 Click where you want the 
video to appear.

2 Click the Insert tab.

3 Click Online Video.

Insert an Online Video

You can insert a video available on the Internet into a Word document. Once you have inserted the 
video, you can play it directly from the Word document.

You can insert videos you find using Bing Search or videos available on YouTube, or you can insert 
a video embed code — an HTML code that uses the sec attribute to define the video file you want 
to embed. Most videos posted on the Internet are public domain, but, if you are unsure, do some 
research to determine whether you can use the video freely.

Insert an Online Video
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TIP
How do I play an inserted video?
From Print Layout view or Read Mode view, click the video Play button ( ). The video appears in its own 
window. Click the Play button again to start the video. To stop the video and return to the document, click 
outside the video anywhere on the document.

C The video appears in your 
document, selected and 
surrounded by handles ( ).

D Drag  to rotate the video.

E  controls text flow around 
the video as described in 
Chapter 3.

F Picture Tools appear on the 
Ribbon; you can use these 
tools to format the video.

 The results of your  
search appear.

A You can click here  
(  and ) to navigate 
through the search results.

B You can click here to 
return to the Insert Video 
window and search for a 
different video.

6 Click the video you want to 
add to your document.

7 Click Insert.
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A Word applies the theme to the 
current document.

B You can use these tools to 
change the formatting of  
the theme’s colors, fonts, 
paragraph spacing, and effects.

Apply a Theme
1 Click the Design tab.

2 Click the Themes button.

Note: You can point the mouse 
at each theme to see its effect 
on your document.

3 Click a theme.

Assign a Theme

A theme is a predesigned set of color schemes, fonts, and other visual attributes. Applying a 
theme to a document is a quick way to add polish to it. And, because themes are shared among 

the Office programs, you can use the same theme in your Word document that you have applied to 
worksheets in Excel or slides in PowerPoint.

Note that the effect of applying a theme is more obvious if you have assigned styles such as 
headings to your document. The effects of themes are even more pronounced when you assign a 
background color to a page.

Assign a Theme
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TIP
How can I make the effects of my theme more obvious?
As mentioned, the effects of your theme are more obvious if you have applied page styles such as headings 
and a background color to your document. To apply a background color, click the Design tab on the Ribbon, 
click the Page Color button in the Page Background group, and click a color in the palette; Word applies 
the color you selected to the background of the page. For help applying a heading style, see Chapter 6.

 The Save Current Theme 
dialog box appears.

5 Type a unique name for the 
theme.

C By default, Word saves the 
theme to the Document 
Themes folder so that it is 
accessible in the Themes 
Gallery.

6 Click Save.

 Word saves the theme and 
adds it to the list of 
available themes.

Create a Custom Theme
1 Apply a theme and edit the 

formatting to create the 
theme that you want to save.

2 Click the Design tab.

3 Click the Themes button.

4 Click Save Current Theme.
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A Word applies the border to 
the text.

Add a Paragraph Border
1 Select the text to which you 

want to add a border.

2 Click the Home tab on the 
Ribbon.

3 Click the Borders button ( ).

4 Click a border.

Add Borders

You can apply borders around your text to add emphasis or make the document aesthetically 
appealing. You can add borders around a single paragraph, multiple paragraphs, or each page 

in the document. (Be aware that you should not add too many effects, such as borders, to your 
document because it will become difficult to read.)

Word comes with several predesigned borders, which you can apply to your document. Alternatively, 
you can create your own custom borders — for example, making each border line a different color or 
thickness. Another option is to apply shading to your text to set it apart.

Add Borders
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TIPS
How do I add shading to my text?
To add shading behind a block of 
text, select the text, click the Home 
tab on the Ribbon, click the Shading 
button ( ) in the Paragraph group, 
and click a color to apply.

How do I create a custom border?
Select the text you want to add a border to, open the Borders and 
Shading dialog box, click the Borders tab, and click Custom. 
Choose the settings you want to apply to the first line of the 
border; then click in the Preview area where you want the line to 
appear. Repeat for each line you want to add, and then click OK.

Add a Page Border
1 Click the Design tab.

2 Click the Page Borders button.

 The Borders and Shading 
dialog box appears, and 
displays the Page Border tab.

3 Click the type of border that 
you want to add.

B You can use these settings to 
select a different border line 
style, color, and width.

C You can click  to specify 
whether to apply the border  
to each page of your entire 
document, a section, the first 
page of a section, or all pages 
of a section except the first.

D The Preview area displays a 
sample of the selections.

4 Click OK.

E Word applies the page border.
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A Word displays the selected 
text, or your document if you 
skipped Step 1, in the 
number of columns that you 
specify.

Create Quick Columns
1 Select the text that you want 

to place into columns.

Note: If you want to apply 
columns to all text in your 
document, skip Step 1.

2 Click the Page Layout tab.

3 Click the Columns button.

4 Click the number of columns 
that you want to assign.

Create Columns

You can create columns in Word to present your text in a format similar to a newspaper or 
magazine. For example, if you are creating a brochure or newsletter, you can use columns to make 

text flow from one block to the next.

If you simply want to create a document with two or three columns, you can use one of Word’s preset 
columns. Alternatively, you can create custom columns, choosing the number of columns you want 
to create in your document, indicating the width of each column, specifying whether a line should 
appear between them, and more.

Create Columns
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How do I wrap column text around a picture or 
other object?
Click the picture or other object that you want to 
wrap, click the Format tab, click the Wrap Text 
button, and then click the type of wrapping that 
you want to apply.

Can I create a break within a column?
Yes. To add a column break, click where you want the 
break to occur and then press + + . To 
remove a break, select it and press . To 
return to a one-column format, click the Columns 
button on the Page Layout tab, and then select the 
single-column format.

Create Custom Columns
1 Select the text that you want to 

place into columns.

Note: If you want to apply columns to 
all text in your document, skip Step 1.

2 Click the Page Layout tab.

3 Click the Columns button.

4 Click More Columns.

 The Columns dialog box appears.

5 Click a preset for the type of column 
style that you want to apply.

B You can include a vertical line 
separating the columns (  changes 
to ).

6 Deselect this option to set exact 
widths for each column (  changes 
to ).

7 Set an exact column width and 
spacing here.

C You can specify whether the columns 
apply to the selected text or the 
entire document.

8 Click OK.

D Word applies the column format to 
the selected text, or to your 
document if you skipped Step 1.
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4 Slide the mouse pointer 
across the squares that 
represent the number of rows 
and columns you want in 
your table.

B Word previews the table as 
you drag over cells.

5 Click the square representing 
the lower-right corner of 
your table.

Insert a Table
1 Click in the document where 

you want to insert a table.

2 Click the Insert tab.

3 Click the Table button.

A Word displays a table grid.

Insert a Table

You can use tables to present data in an organized fashion. For example, you might add a table to 
your document to display a list of items or a roster of classes. Tables contain columns and rows, 

which intersect to form cells. You can insert all types of data in cells, including text and graphics.

To enter text in a cell, click in the cell and then type your data. As you type, Word wraps the text to 
fit in the cell. Press  to move from one cell to another. You can select table cells, rows, and 
columns to perform editing tasks and apply formatting.

Insert a Table
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Can I add rows to a table?
Yes. To add a row to the bottom of the table, place 
the insertion point in the last cell and press . 
To add a row anywhere else, use the buttons in the 
Rows & Columns section of the Layout tab.

What, exactly, is a table cell?
A cell refers to the intersection of a row and column 
in a table. In spreadsheet programs, columns are 
named with letters, rows with numbers, and cells are 
named using the column letter and row number. For 
example, the cell at the intersection of column A 
and row 2 is called A2.

Delete a Table
1 Click anywhere in the table you 

want to delete.

2 Click the Layout tab.

3 Click Delete.

4 Click Delete Table.

 Word removes the table and its 
contents from your document.

 The table appears in your 
document.

C Table Tools appear on the 
Ribbon.

6 Click in a table cell and type 
information.

D If necessary, Word expands 
the row size to accommodate 
the text.

 You can press  to move 
the insertion point to the 
next cell.
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A Word applies the style.

B You can toggle table parts on 
or off using the Table Style 
Options check boxes.

C You can click these options 
to change the shading and 
borders.

1 Click anywhere in the table 
that you want to format.

2 Click the Table Tools Design 
tab on the Ribbon.

3 Click a style from the Table 
Styles list.

Note: You can click  in the 
lower-right corner of the Table 
Styles Gallery to display the 
entire palette of available styles.

Apply Table Styles

When you click in a table you have added to your document, two new tabs appear on the 
Ribbon: Design and Layout. You can use the table styles found in the Design tab to add instant 

formatting to your Word tables. Word offers numerous predefined table styles, each with its own 
unique set of formatting characteristics, including shading, color, borders, and fonts.

The Design tab also includes settings for creating custom borders and applying custom shading. You 
can also use check boxes in the Table Style Options group to add a header row, emphasize the table’s 
first column, and more.

Apply Table Styles
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A An Excel spreadsheet appears, along 
with tools associated with Excel.

Note: Do not worry if the table seems 
misaligned; when you click outside the 
table, it will align properly.

5 Click in a cell and type the data that 
you want to add.

B The Home tab displays tools for 
formatting your cells and data.

C The Formulas tab offers tools for 
building Excel formulas.

 You can click anywhere outside of 
the table to return to the Word tools 
and features.

1 Click in the document where you 
want to insert a table.

2 Click the Insert tab on the Ribbon.

3 Click the Table button.

4 Click Excel Spreadsheet.

Insert an Excel Spreadsheet

If Excel is installed on your computer, you can insert a new Excel spreadsheet into your Word 
document. You can then insert data such as text or graphics in the cells in the spreadsheet. To 

add text, click in a cell and begin typing; press  to move from one cell to another.

When you click in an Excel spreadsheet that you have inserted in your Word document, the Ribbon 
in Word changes to display various Excel tools and features. You can use these tools and features to 
work with any data you add to the spreadsheet.

Insert an Excel Spreadsheet
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 Word adds the header or 
footer and displays the 
Header & Footer Tools tab.

B The text in your document 
appears dimmed.

C The insertion point appears 
in the Footer area.

D Header & Footer Tools appear 
on the Ribbon.

E Some footers contain 
information prompts.

1 Click the Insert tab.

2 Click the Header button to 
add a header, or click the 
Footer button to add a 
footer.

 This example adds a footer.

A The header or footer gallery 
appears.

3 Click a header or footer style.

Add Headers and Footers

If you want to include text at the top or bottom of every page, such as the title of your document, 
your name, or the date, you can use headers and footers. Header text appears at the top of the 

page above the margin; footer text appears at the bottom of the page below the margin.

To view header or footer text, you must display the document in Print Layout view. To switch to this 
view, click the View tab and click the Print Layout button. Then double-click the top or bottom of 
the page, respectively, to view the header or footer.

Add Headers and Footers
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Can I omit the header or footer from the first page?
Yes. Click the Insert tab, click the Header or Footer button, 
and click Edit Header or Edit Footer. Next, select the 
Different First Page check box in the Options group. If you 
want to remove the header or footer for odd or even pages, 
click to select the Different Odd & Even Pages check box.

How do I remove a header or footer?
Click the Insert tab, click the Header or 
Footer button, and click Remove Header 
or Remove Footer. Word removes the 
header or footer from your document.

F Word closes the Header & Footer 
Tools tab and displays the header 
or footer on the document page.

G You can zoom out to view the 
header or footer on multiple pages 
of your document.

Note: To edit a header or footer, click 
the Insert tab on the Ribbon, click the 
Header or Footer button, and click 
Edit Header or Edit Footer to redisplay 
the Header & Footer Tools tab.

4 Click or select an information 
prompt.

5 Type footer information.

6 Click Close Header and Footer.
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A Word displays the footnote 
number in the body of the 
document and in the note at 
the bottom of the current page.

4 Type the footnote text.

 You can double-click the 
footnote number or press  

+  to return the 
insertion point to the place  
in your document where you 
inserted the footnote.

Insert a Footnote
1 Click where you want to 

insert the footnote reference.

2 Click the References tab.

3 Click Insert Footnote.

Insert Footnotes and Endnotes

You can include footnotes or endnotes in your document to identify sources or references to 
other materials or to add explanatory information. When you add a footnote or endnote, a 

small numeral or other character appears alongside the associated text, with the actual footnote or 
endnote appearing at the bottom of a page or the end of the document, respectively.

When you insert footnotes or endnotes in a document, Word automatically numbers them for you. As 
you add, delete, and move text in your document, any associated footnotes or endnotes are likewise 
added, deleted, or moved, as well as renumbered.

Insert Footnotes and Endnotes
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How can I change the starting number for footnotes or endnotes in my document?
If you need to change the starting footnote or endnote number in your document — for example, if you are 
working on a new chapter, but you want the numbering to continue from the previous one — click the 
References tab and click the dialog box launcher ( ) in the Footnotes group. The Footnote and Endnote 
dialog box appears; click in the Start at text box and type a number or use the spin arrow ( ) to set a new 
number. Click Apply to apply the changes to the document.

 Word inserts the endnote number 
in the body of your document.

C Word inserts the endnote number 
at the end of your document and 
displays the insertion point in the 
endnote area at the bottom of the 
last page of the document.

4 Type your endnote text.

 You can double-click the endnote 
number or press +  to 
return the insertion point to the 
place in your document where you 
inserted the endnote.

Insert an Endnote
1 Click where you want to insert the 

endnote reference.

B In this example, the endnote 
number appears on Page 1.

2 Click the References tab.

3 Click Insert Endnote.
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A Word inserts the page number 
as part of the header or footer.

B Header & Footer Tools appear 
on the Ribbon.

5 Click Close Header and Footer 
to exit the header or footer 
area.

Note: See the section “Add Headers 
and Footers” to learn more.

Insert Page Numbers
1 Click the Insert tab.

2 Click Page Number.

 Page number placement 
options appear.

3 Click a placement option.

 A gallery of page number 
alignment and formatting 
options appears.

4 Click an option.

Insert Page Numbers and Page Breaks

You can add page numbers to make your documents more manageable. For example, adding page 
numbers to longer documents can help you keep the pages in order after printing. You can add 

page numbers to the top or bottom of a page or in the page margins or at the current location of the 
insertion point.

Adding page breaks can help you control where text appears. For example, add a page break at the 
end of one chapter to ensure that the next chapter starts on its own page. You can insert page 
breaks using the Ribbon or your keyboard.

Insert Page Numbers and Page Breaks
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Is there a faster way to insert a page 
break?
Yes. You can use keyboard shortcuts to quickly 
insert a page break as you type in your 
document. You can insert a page break by 
pressing + . You can also insert a 
line break by pressing + .

Can I change the page number style?
Yes. Click the Page Number button on the Insert tab, 
and then click Format Page Numbers. The Page 
Number Format dialog box appears. You can change 
the number style to Roman numerals, alphabetical, 
and more. You can also include chapter numbers with 
your page numbers.

C Word inserts a page break 
and moves all text after the 
page break onto a new page.

Insert Page Breaks
1 Click in the document where 

you want to insert a page 
break.

2 Click the Insert tab.

3 Click Page Break.
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Mark a Word or Phrase
1 Select the text for which you 

want to create an index entry.

2 Click the References tab.

3 Click the Mark Entry button.

 The Mark Index Entry dialog box 
appears.

A The text you selected appears in 
the Main Entry field.

Note: To create an entry for a person’s 
name, type the name in the Main 
Entry field in this format: Last Name, 
First Name.

B Select Current Page (  changes 
to ).

C If you want the index to include 
an entry for the word or phrase 
on this page only, click Mark.

D To mark all occurrences of the 
word or phrase in the document, 
click Mark All.

E Word adds an index entry field to 
your document.

Note: To view the field, click the 
Home tab’s Show/Hide button ( ).

4 Click Close.

Mark Index Entries

If your document requires an index, you can use Word to build one. Indexes can contain main 
entries and subentries as well as cross-references (entries that refer to other entries).

Before you can build an index, you must mark any words or phrases in your document that should 
appear in the index. When you do, Word adds a special index field, called an XE field, to the document; 
this field includes the marked word or phrase, as well as any cross-reference information you might 
have added. After you mark index entries, you can generate the index (discussed in the next section).

Mark Index Entries
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Can I add a subentry?
Yes. Select the text and, in the Mark Index Entry dialog box, type 
the entry under which the text should appear in the Main entry 
field. Then type subentry text in the Subentry field. If the text 
should appear as a subentry and a main entry, add two XE fields —  
one for each entry.

Can I add index entry cross-
references?
Yes. Click Cross-reference in the Mark 
Index Entry dialog box and type the 
index word or phrase to which the entry 
should refer.

Mark a Word or Phrase that Spans  
a Range of Pages
1 Select the range of text to which the 

index entry should refer.

2 Click the Insert tab.

3 Click Links.

4 Click Bookmark.

5 In the Bookmark dialog box, type a 
bookmark name. Do not include 
spaces.

6 Click Add.

Note: The Cancel button becomes the 
Close button.

7 Click Close.

8 Click at the end of the text you selected.

9 Click the References tab.

0 Click Mark Entry.

! In the Mark Index Entry dialog box, type 
the word or phrase that should appear in 
the index for this entry.

@ Select Page range (  changes to ).

# Click the Bookmark  and choose the 
bookmark you just created.

$ Click Mark.

F Word adds an XE field to your document.

% Click Close.
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 The Index dialog box appears.

4 Click the Formats  and select 
an index design.

A Preview the selected index 
design here.

5 Select Indented (  changes  
to ).

6 Click the Columns  to change 
the number of columns per 
page in the index.

7 Click OK.

Generate an Index
1 Click the spot in your document 

where you want to insert the 
index.

2 Click the References tab.

3 Click the Insert Index button.

Generate an Index

After you mark the words and phrases in your Word document that you want to appear as index 
entries, including main entries, subentries, and cross-references, you can generate the index. 

When you generate an index, Word searches for marked words and phrases, sorts them alphabetically, 
adds page-number references, and removes duplicate entries that cite the same page number.

If you do not care for the default appearance of the index, you can customize it to suit your taste. 
Also, if you make a change to your document after generating the index, you can update the index to 
reflect the change.

Generate an Index
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Can I customize the layout of my index?
Yes. Open the Index dialog box, click the Formats 

, choose From Template, and click Modify. The 
Style dialog box opens; click the index style you 
want to change, and again click Modify. Finally, 
select the desired options in the Formatting section.

How do I edit index entries?
Click the Home tab, click the Replace button, type 
the contents of the XE field that you need to replace 
in the Find What field (for example, XE “John 
Adams”), type the replacement text in the Replace 
With field (for example, XE “Adams, John”), and 
click Replace All.

Update the Index
1 After making changes to your 

document, click anywhere in the 
index.

 The index entries appear 
highlighted in gray, indicating 
that they are fields.

2 Click the References tab.

3 Click the Update Index button.

 Word updates the index to reflect 
changes to the document that 
have occurred since the original 
index was generated.

B Word generates the index and 
inserts it in your document 
where you placed the insertion 
point in Step 1.
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Style Text as Headings
1 Click anywhere in the line that 

you want to style as a heading.

2 Click the Home tab.

3 In the Styles group, click the style 
you want to apply.

A If you do not see the style you 
want to apply, click  and choose 
the desired style from the Quick 
Style Gallery.

B If the style you want to apply 
does not appear in the Quick Style 
Gallery, click  and choose the 
desired style from the Styles pane, 
as shown here.

C Word applies the style you chose 
to the selected text.

Generate a Table of Contents

You can use Word to generate a table of contents (TOC) for your document that automatically 
updates as you change your document. Word generates a TOC by searching for text that you 

format using one of Word’s predefined heading styles — Heading 1, Heading 2, and Heading 3. It 
then copies this text and pastes it into the TOC. You can select from Word’s gallery of TOC styles to 
establish the TOC’s look and feel.

You can create a TOC at any time, continue working, and update the TOC automatically with new 
information whenever you want.

Generate a Table of Contents
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TIP
Can I include additional heading styles, such as Heading 4, in the table 
of contents?
Yes. Complete Steps 2 to 4 in the subsection “Generate a Table of Contents,” 
selecting Custom Table of Contents in Step 4 to display the Table of 
Contents dialog box. Click the Show levels  (A) to change the number of 
heading styles included in the TOC. Click OK. Word prompts you to replace 
the current TOC. Click Yes to update the TOC.

D Word generates a TOC.

Note: To delete a TOC, click the 
Table of Contents button and 
choose Remove Table of Contents.

Note: If you edit your document, 
you can update your TOC to reflect 
the changes by clicking the Update 
Table button in the References tab’s 
Table of Contents group; then specify 
whether to update page numbers 
only or the entire table, including 
heading names and levels.

Generate a Table of Contents
1 Click the location in your 

document where you want to 
insert a TOC.

2 Click the References tab.

3 Click Table of Contents.

4 From the gallery that appears, 
click the TOC style you want  
to use.
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Add a Citation
1 Click at the end of the sentence or 

phrase that contains information 
you want to cite.

2 Click the References tab.

3 Click Insert Citation.

4 Click Add New Source.

 The Create Source dialog box opens.

5 Click the Type of Source  and 
select the type of source you want 
to cite (here, Journal Article).

 The fields in the Create Source 
dialog box change depending on 
the source you select.

6 Type the requested information.

7 Click OK.

A Word adds a citation to your 
document, and adds the source  
to the Insert Citation menu.

Create a Bibliography

You can use Word to generate a bibliography for your document, formatting the entries using the 
style of your choice: APA, The Chicago Manual of Style, GB7714, GOST – Name Sort, GOST – Title Sort, 

Harvard – Anglia, IEEE, ISO 690 – First Element and Date, ISO 690 – Numerical Reference, and so on.

For Word to determine what entries should appear in the bibliography, you must cite sources in your 
document as you work. Word then collects the information from these citations to generate the 
bibliography. (Note that when you add a source to a document, Word saves it for use in subsequent 
documents.)

Create a Bibliography
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TIP
What can I do if I do not have all the information I need about a citation?
If you want to add a citation to your document but you are missing some of the required information, you 
can create a placeholder. To do so, click the References tab, click Insert Citation, and choose Add New 
Placeholder. The Placeholder Name dialog box opens; type a name for the placeholder. Later, add citation 
information by clicking the Manage Sources button in the References tab to open the Manage Sources 
dialog box, clicking the placeholder under Current List, clicking Edit, and typing the necessary information.

B Word inserts the bibliography.

 If you slide the mouse pointer 
over the bibliography, light gray 
shading appears, indicating a 
Word field.

Note: To specify which style 
guide you want to use, click the 
References tab, click the Style  

 in the Citations & Bibliography 
group, and choose a style guide 
from the list that appears.

Generate the Bibliography
1 Click the location where the 

bibliography should appear 
(typically at the end of the 
document).

2 Click the References tab.

3 Click the Bibliography button.

4 Choose one of the predesigned 
bibliography gallery options.
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Note: If you have not yet installed  
a dictionary, a pane appears, giving 
you dictionary choices. See Chapter 4 
for details on downloading and 
installing a dictionary.

A Word displays a balloon 
containing definition 
information.

 To close the balloon, click 
anywhere outside of it.

Look Up Information Using 
Define
1 Click  to display the 

document in Read Mode view.

2 Select the word you want to 
look up and right-click.

3 From the menu that appears, 
click Define.

Work in Read Mode View

Read Mode view optimizes your document for easier reading and helps minimize eye strain when 
you read the document on-screen. This view removes most toolbars, and supports mouse, 

keyboard, and tablet motions. To move from page to page in a document using your mouse, you can 
click the arrows on the left and right sides of the pages or use the scroll wheel. To navigate using the 
keyboard, you can press the Page Up, Page Down, space bar, and Backspace keys on the keyboard, or 
press any arrow key. If you use a tablet or other touch pad device, swipe left or right with your finger.

Work in Read Mode View
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TIP
Can I change the color of the page?
Yes. Follow these steps:

1 Click View.

2 Click Page Color.

3 Choose a page color.

 This example uses Sepia.

 Your browser opens, displaying 
search results for the word you 
selected in Step 2.

4 Close the browser window by 
clicking  in the upper-right 
corner to redisplay your 
document in Word.

Search for Information  
Using Bing
1 Click  to display the 

document in Read Mode view.

2 Select the word or phrase you 
want to look up and right-click.

3 From the menu that appears, 
click Search with Bing.
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A Word highlights the selected 
text in the color you chose.

 You can click anywhere 
outside the highlight to see 
its full effect and continue 
working.

Highlight Important Text
1 Click  to display the 

document in Read Mode view.

2 Select the words you want to 
highlight and right-click.

3 From the menu that appears, 
click Highlight.

4 Click a highlight color.

Work in Read Mode View (continued)

Read Mode view offers more than just minimized eye strain; while you work in Read Mode view, 
you can look up words in the dictionary, search the Internet for a word or phrase, highlight 

important text, and insert comments in documents you are reviewing. If you are viewing a long 
document in Read Mode view, you can also use the Navigation pane to move around the document. 
You can open the Navigation pane from the Tools menu in Read Mode view; for details on using the 
Navigation pane, see the section “Scan Document Content” later in this chapter.

Work in Read Mode View (continued)
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TIPS
What are some of the different views available in 
Read Mode?
To display all comments in the document, click View 
and then click Show Comments. To view your 
document as if it were printed on paper, click View 
and then click Layout. From the menu that appears, 
click Paper Layout.

Can I change the column width?
Yes. Click View and then click Column Width. From 
the menu that appears, choose Narrow or Wide; 
click Default to return to the original column view. 
Note that on a standard monitor, Default and Wide 
look the same; Wide takes effect on wide-screen 
monitors.

B Word changes the color used 
to select the text and displays 
a comment block containing 
the insertion point.

4 Type your comment.

5 Click  to close the comment 
block.

C This symbol represents your 
comment; click it at any time 
to view the comment.

Insert a Comment
1 Click  to display the 

document in Read Mode view.

2 Select the words about which 
you want to comment, and 
right-click.

3 From the menu that appears, 
click New Comment.
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A The Navigation pane appears.

4 Type the text that you want  
to find.

B Word searches the document and 
highlights occurrences of the text.

C Word also lists occurrences of the 
text in the Navigation pane.

5 Click an entry in the Navigation 
pane.

D Word selects the corresponding 
text in the document.

6 When finished, click the 
Navigation pane’s .

Find Text
1 Click at the beginning of your 

document.

2 Click the Home tab.

3 Click Find.

Find and Replace Text

Suppose you want to edit a paragraph in your document that contains a specific word or phrase. 
You can use Word’s Find tool to search for the word or phrase instead of scrolling through your 

document to locate that paragraph.

In addition, you can use the Replace tool to replace instances of a word or phrase with other text. For 
example, suppose you complete a long report, only to discover that you have misspelled the name of a 
product you are reviewing; you can use the Replace tool to locate and correct the misspellings.

Find and Replace Text
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Where can I find detailed search options?
Click More in the Find and Replace dialog box to 
reveal additional search options. For example, you 
can search for matching text case, whole words, and 
more. You can also search for specific formatting or 
special characters by clicking Format and Special.

How can I search for and delete text?
Start by typing the text you want to delete in the 
Find what box; then leave the Replace with box 
empty. When you search and click Replace, Word 
looks for the text and replaces it with nothing, 
effectively deleting the text for which you searched.

 The Find and Replace dialog box 
opens with the Replace tab shown.

4 In the Find what box, type the text 
that you want to find.

5 Type the replacement text in the 
Replace with box.

6 Click Find Next.

E Word locates the first occurrence.

7 Click Replace to replace the 
occurrence.

F To replace every occurrence in the 
document, you can click Replace All.

Note: When Word finds no more 
occurrences, a message appears; click 
OK, and the Cancel button in the Find 
and Replace window changes to Close.

8 Click Close.

Replace Text
1 Click at the beginning of your 

document.

2 Click the Home tab.

3 Click Replace.
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 The Navigation pane appears.

A Heading1 styles appear at the left 
edge of the Navigation pane.

B Word indents Heading2 styles 
slightly and each subsequent 
heading style a bit more.

C This icon ( ) represents a 
heading displaying subheadings; 
you can click it to hide 
subheadings.

D This icon ( ) represents a heading 
that is hiding subheadings; you can 
click it to display the subheadings.

Navigate Using Headings
Note: To navigate using 
headings, your document must 
contain text styled with heading 
styles. See Chapter 6 for details 
on styles.

1 Click the View tab.

2 Select Navigation Pane  
(  changes to ).

Scan Document Content

If you are working with a very long document, using the scroll bar on the right side of the screen 
or the Page Up and Page Down keys on your keyboard to locate a particular page in that document 

can be time-consuming. To rectify this, you can use the Navigation pane to navigate through a 
document. This pane can display all the headings in your document or a thumbnail image of each 
page in your document. You can then click a heading or a thumbnail image in the Navigation pane to 
view the corresponding page.

Scan Document Content
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What can I do with the Search Document box?
You can use the Search Document box to find text in 
your document; see the “Find Text” subsection of 
the section “Find and Replace Text” for details on 
using this box and on other ways you can search for 
information in your document.

Can I control the headings that appear?
Yes. While viewing headings, right-click any heading 
in the Navigation pane. From the menu that appears, 
point at Show Heading Levels and, from the 
submenu that appears, click the heading level you 
want to display (for example, Show Heading 1, 
Show Heading 2, and so on up to Show Heading 9).

Navigate by Page
1 Click Pages.

F Word displays each page in 
your document as a thumbnail.

2 Click a thumbnail.

G Word selects that page in the 
Navigation pane and moves the 
insertion point to the top of 
that page. In the Navigation 
pane, Word surrounds the 
current page with a heavy  
blue border.

3 Click any heading in the 
Navigation pane to select it.

E Word moves the insertion 
point to this heading in your 
document.



126

Correct a Mistake
1 When you encounter a spelling or 

grammar problem, right-click the 
underlined text.

A A menu appears, showing possible 
corrections. Click one, if applicable.

B To ignore the error, click Ignore All.

C To make Word stop flagging a word as 
misspelled, click Add to Dictionary.

Run the Spell Checker
1 Click at the beginning of your 

document.

Note: To check only a section of your 
document, select the section first.

2 Click the Review tab.

3 Click Spelling & Grammar.

D Word selects the first mistake and 
displays either the Spelling or the 
Grammar pane.

E The spelling or grammar mistake 
appears here.

F Suggestions to correct the error 
appear here.

G Definitions of the error and the 
highlighted suggestion appear here.

Check Spelling and Grammar

Word automatically checks for spelling and grammar errors. Misspellings appear underlined with a 
red wavy line, and grammar errors are underlined with a blue wavy line. If you prefer, you can 

turn off Word’s automatic Spelling and Grammar Check features.

Alternatively, you can review your entire document for spelling and grammatical errors all at one 
time. To use Word’s Spelling and Grammar checking feature, you must install a dictionary; see 
Chapter 4 for details on downloading and installing apps for Word.

Check Spelling and Grammar
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How do I turn the automatic spelling and grammar 
checking off?
To turn off the automatic checking features, follow these 
steps:

1 Click the File tab and then click Options.

2 In the Word Options dialog box, click Proofing.

3 In the When Correcting Spelling and Grammar in  
Word section, deselect Check spelling as you type  
(  changes to ).

4 Deselect Mark grammar errors as you type  
(  changes to ).

5 Click OK.

 Word displays a dialog box when 
it finishes checking for spelling 
and grammar mistakes.

7 Click OK.

4 Click the suggestion you want  
to use.

5 Click Change.

H To correct all misspellings of  
the same word, you can click 
Change All.

I You can click Ignore or Ignore 
All to leave the selected word or 
phrase unchanged.

6 Repeat Steps 4 and 5 for each 
spelling or grammar mistake.
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 The Word Options dialog box 
appears.

3 Click Proofing to display 
proofing options.

4 Click AutoCorrect Options.

1 Click the File tab.

 Backstage view appears.

2 Click Options.

Work with AutoCorrect

As you may have noticed, Word automatically corrects your text as you type. It does this using its 
AutoCorrect feature, which works from a preset list of misspellings.

To speed up your text-entry tasks, you can add your own problem words — ones you commonly 
misspell — to the list. The next time you mistype the word, AutoCorrect fixes your mistake for you. 
If you find that AutoCorrect consistently changes a word that is correct as is, you can remove that 
word from the AutoCorrect list. If you would prefer that AutoCorrect not make any changes to your 
text as you type, you can disable the feature.

Work with AutoCorrect
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How does the automatic 
correction work?
As you type, if you mistype or 
misspell a word stored as an 
AutoCorrect entry, Word corrects 
the entry when you press 

, , or .

What should I do if Word automatically replaces an entry that I 
do not want replaced?
Position the insertion point at the beginning of the AutoCorrected 
word and click the AutoCorrect Options button ( ). From the list 
that appears, click Change back to. To make Word permanently 
stop correcting an entry, follow Steps 1 to 4, click the stored 
AutoCorrect entry in the list, and then click Delete.

B Word adds the entry to the 
list to automatically correct.

 You can repeat Steps 5 to 7 
for each automatic correction 
you want to add.

8 Click OK to close the 
AutoCorrect dialog box.

9 Click OK to close the Word 
Options dialog box.

 The AutoCorrect dialog box 
appears.

A The corrections Word already 
makes automatically appear 
in this area.

5 Click here and type the word 
you typically mistype or 
misspell.

6 Click here and type the 
correct version of the word.

7 Click Add.
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Using Word’s Thesaurus
1 Click anywhere in the word for which 

you want to find a substitute or 
opposite.

Note: You can press +  to 
display the Thesaurus pane.

2 Click the Review tab.

3 Click the Thesaurus button ( ).

 The Thesaurus pane appears.

A The word you selected appears here.

B Each word with an arrow on its left 
and a part of speech on its right 
represents a major heading.

Note: You cannot substitute major 
headings for the word in your document.

C Each word listed below a major 
heading is a synonym or antonym 
for the major heading.

D Antonyms are marked.

4 Point the mouse at the word you 
want to use in your document and 
click the  that appears.

5 Click Insert.

 Word replaces the word in your 
document with the one in the 
Thesaurus pane.

Using Word’s Thesaurus and Dictionary

If you are having trouble finding just the right word or phrase, you can use Word’s thesaurus. The 
thesaurus can help you find a synonym — a word with a similar meaning — for the word you 

originally chose, as well as an antonym, which is a word with an opposite meaning. When you use 
the thesaurus to look up a word, you also see the word’s definition.

If you prefer, you can bypass the thesaurus and use the dictionary you download from the Office 
Store; see Chapter 4 for details on how to download and install an Office app.

Using Word’s Thesaurus and Dictionary



131

CHAPTER

8WORD

Reviewing Documents

TIP
Is there a faster way I can display synonyms?
Yes. Follow these steps:

1 Right-click the word for which you want a synonym.

2 Click Synonyms.

3 Click a choice in the list that appears to replace the word 
in your document.

E Word selects the word you 
right-clicked.

F A pane for the installed dictionary 
appears, displaying definitions of 
the word you selected.

Using Word’s Dictionary
1 Right-click the word you want to 

look up.

2 From the menu that appears, click 
Define.
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 The Research pane appears.

A The phrase you selected appears 
here.

B The current translation 
languages appear here.

C You can click  to display 
available translation languages.

D The translation appears here.

Translate a Word or Phrase
1 Select a word or phrase to 

translate.

2 Click the Review tab.

3 Click Translate.

4 Click Translate Selected Text.

Translate Text

You can translate a word from one language to another using language dictionaries installed 
on your computer. If you are connected to the Internet, the Translation feature searches the 

dictionaries on your computer as well as online dictionaries.

While the feature is capable of fairly complex translations, it may not grasp the tone or meaning of your 
text. You can choose Translate Document from the Translate drop-down menu to send the document 
over the Internet for translation, but be aware that Word sends documents as unencrypted HTML files. If 
security is an issue, do not choose this route; instead, consider hiring a professional translator.

Translate Text
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How do I choose a different language when translating the entire 
document?
Follow these steps. Click the Review tab. Click Translate. From the 
menu that appears, click Choose Translation Language. The 
Translation Language Options dialog box opens. Click the Translate 
from  and the Translate to  and choose languages (A). Click OK.

Translate a Document
1 Open the document you want to 

translate.

2 Click the Review tab.

3 Click Translate.

4 Click Translate Document.

Note: If the Translation Language 
Options dialog box appears, select the 
translation language you want to use.

 The Translate Whole Document 
dialog box appears, notifying you 
that your document will be sent 
over the Internet for translation.

5 Click Send.

 Your browser opens, displaying 
the translated document.

E You can use these Views buttons 
to display the documents side by 
side as shown here.
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A A red vertical bar appears in 
the left margin area to indicate 
that changes were made to the 
corresponding line.

Note: When you open a document 
containing tracked changes, Simple 
Markup is the default view. Red 
vertical bars appear in the left 
margin to indicate locations where 
changes were made.

Turn On Tracking
1 Click the Review tab on the 

Ribbon.

2 Click Track Changes to start 
monitoring document 
changes.

3 Edit the document.

Track and Review Document Changes

If you share your Word documents with others, you can use the program’s Track Changes feature to 
identify the edits others have made, including formatting changes and text additions or deletions. The 

Track Changes feature uses different colors for each person’s edits, so you can easily distinguish edits 
made by various people. By default, Word displays changes in Simple Markup view, which indicates, in 
the left margin, areas that have changes. This section demonstrates how to track and interpret changes.

When you review the document, you decide whether to accept or reject the changes.

Track and Review Document Changes
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Can I see who made each change?
Yes. You can use the Reviewing pane. Follow these steps. 
Click the Review tab on the Ribbon, and then click 
Reviewing Pane. The Reviewing pane opens, summarizing 
the types of edits and showing each person’s edits.

D Word highlights the first change.

4 Click Accept to add the change to the 
document or click Reject to revert the 
text to its original state.

Note: To accept all changes in the 
document, click the down arrow under the 
Accept button and choose Accept All 
Changes.

5 Repeat Steps 3 and 4 until you have 
reviewed all changes.

6 When you complete the review, click 
Track Changes to turn the feature off.

Review Changes
1 Click any vertical bar in the left 

margin.

 All vertical bars turn gray and Word 
changes the view to All Markup and 
displays all changes in the document.

B Additions to the text appear 
underlined and in color.

C Deleted text appears in color with 
strikethrough formatting.

2 Place the insertion point at the 
beginning of the document.

3 Click Next.
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 The Lock Tracking dialog box 
appears.

5 Type a password here.

6 Retype the password here.

7 Click OK.

Note: Make sure you remember 
the password or you will not be 
able to turn off the Track Changes 
feature.

 Word saves the password and 
the Track Changes button 
appears gray and unavailable.

Lock Tracked Changes
1 In the document for which you 

want to lock tracked changes, 
click the Review tab.

2 Click Track Changes to turn on 
tracking.

3 Click the down arrow at the 
bottom of the Track Changes 
button.

4 Click Lock Tracking.

Lock and Unlock Tracking

You can control who can turn tracking on and off using the Lock Tracking feature. This feature 
requires a password to turn off tracking. You no longer need to deal with the situation where 

you turn on tracking and send out a document for review, and when you get the document back, it 
contains no change markings because the reviewer turned the Track Changes feature off.

In the past, you needed to use the Compare Documents feature to determine how the reviewed 
document differed from the original. Now, you can lock tracking.

Lock and Unlock Tracking



137

CHAPTER

8WORD

Reviewing Documents

TIP
What happens if I supply the wrong password?
This message box appears. You can retry as many times as you want. If you cannot remember the password, 
you can create a new version that contains 
all revisions already accepted, which you 
can then compare to the original to 
identify changes. Press +  to select 
the entire document. Then press +  
to unselect just the last paragraph mark in 
the document. Then press +  to copy 
the selection. Start a new blank document 
and press +  to paste the selection.

 The Unlock Tracking dialog box 
appears.

5 Type the password.

6 Click OK.

 The Track Changes button 
becomes available again so 
that you can click it and turn 
off the Track Changes feature.

Unlock Tracked Changes
1 Open a document with 

tracked changes locked.

2 Click the Review tab.

3 Click the down arrow at the 
bottom of the Track Changes 
button.

4 Click Lock Tracking.
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 The Open dialog box appears.

5 Navigate to the folder 
containing the first file  
you want to combine.

6 Click the file.

7 Click Open.

Note: To make your screen as 
easy to understand as possible, 
close all open documents.

1 Click the Review tab.

2 Click Compare.

3 Click Combine.

 The Combine Documents 
dialog box appears.

4 Click the Open button ( ) 
for the first document you 
want to combine.

Combine Reviewers’ Comments

Suppose that two different people review a document, but they review simultaneously using the 
original document. When they each return the reviewed document, you have two versions of the 

original document, each containing potentially different changes. Fortunately, you can combine the 
documents so that you can work from the combined changes of both reviewers.

When you combine two versions of the same document, Word creates a third file that flags any 
discrepancies between the versions using revision marks like you see when you enable the Track 
Changes feature. You can then work from the combined document and evaluate each change.

Combine Reviewers’ Comments
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Two reviewers reviewed the same document but they forgot to track 
changes; can I somehow see their changes?
Yes. Follow the steps in this section, but, in Step 3, click Compare. Word 
again displays four panes: the summary appears in the left pane; results of 
comparing the two documents appear in the center pane; the document you 
select in Step 6 appears in the top-right pane; and the document you select 
in Step 8 appears in the bottom-right pane.

How do I save the 
combined document?
The same way you save 
any Word document; see 
Chapter 2 for details.

 The Combine Documents 
dialog box reappears.

8 Repeat Steps 4 to 7, 
clicking the Open button 
( ) for the second 
document you want to 
combine.

A You can type a label  
for changes to each 
document in these  
boxes.

9 Click OK.

 Word displays four panes.

B The left pane contains a 
summary of revisions.

C The center pane contains 
the result of combining 
both documents.

D The top-right pane 
displays the document 
you selected in Step 6.

E The bottom-right pane 
displays the document 
you selected in Step 8.
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Add a Comment
1 Click or select the text about which 

you want to comment.

2 Click the Review tab.

3 Click New Comment.

A A comment balloon appears, marking 
the location of the comment.

B A Comments block appears.

4 Type your comment.

5 Click anywhere outside the comment 
to continue working.

Review a Comment
1 While working in Simple Markup 

view, click a comment balloon.

C Word highlights the text associated 
with the comment.

D Word displays the Comments block 
and the text it contains.

Note: To view all comments along the 
right side of the document, click Show 
Comments in the Comments group on 
the Review tab.

2 Click anywhere outside the comment 
to hide the Comments block and  
its text.

Work with Comments

You can add comments to your documents. For example, when you share a document with other 
users, you can use comments to leave feedback about the text without typing directly in the 

document and others can do the same.

To indicate that a comment was added, Word displays a balloon in the right margin near the 
commented text. When you review comments, they appear in a block. Your name appears in comments 
you add, and you can easily review, reply to, or delete a comment, or, instead of deleting the 
comment, you can indicate that you have addressed the comment.

Work with Comments
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2

3

1

E

Can I indicate that I have addressed a comment without deleting it?
Yes, you can mark the comment as done. Right-click the text of the comment 
and choose Mark Comment Done. Word fades the comment text to light gray.

Delete a Comment
1 Click the comment that you want  

to remove.

2 Click the Review tab.

3 Click Delete.

Note: You can also right-click a 
comment and click Delete Comment. 
And, you can delete all comments in the 
document by clicking the down arrow at 
the bottom of the Delete button and 
then clicking Delete All Comments in 
Document.

 Word deletes the comment.

Reply to a Comment
1 While working in Simple Markup 

view, click a comment balloon to 
display its text.

2 Click the Reply to Comment  
button ( ).

E Word starts a new comment, 
indented under the first comment.

3 Type your reply.

4 Click anywhere outside the comment 
to continue working.
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Excel
Excel is a powerful spreadsheet program that you can use to enter 
and organize data and to perform a wide variety of number-crunching 
tasks. You can use Excel strictly as a program for manipulating 
numerical data, or you can use it as a database program to organize 
and track large quantities of data. In this part, you learn how to enter 
data into worksheets and tap into the power of Excel’s formulas and 
functions to perform mathematical calculations and analysis.
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2 Type your data.

C The data appears both in the cell 
and in the Formula bar.

D To store the data in the cell, 
press  or click Enter ( ).

Note: If you press , the cell 
pointer moves down one row. If you 
click Enter ( ), the cell pointer 
remains in the cell you clicked in 
Step 1.

Type into a Cell
1 Click the cell into which you want 

to enter data.

 The cell you clicked is called the 
active cell. It has a thicker border 
around it than the other cells.

A To add data to another worksheet in 
your workbook, click the worksheet 
tab to display the worksheet.

B To magnify your view of the 
worksheet, click and drag the Zoom 
slider.

Enter Cell Data

You can enter data into any cell in an Excel worksheet. You can type data directly into the cell, 
or you can enter data using the Formula bar. Data can be text, such as row or column labels, or 

numbers, which are called values. Values also include formulas. Excel automatically left-aligns text 
data in a cell and right-aligns values.

Long text entries appear truncated if you type additional data into adjoining cells. Values that are 
too large to fit in a cell might be represented by a series of pound signs. But, Excel offers features to 
help you remedy these situations.

Enter Cell Data

1

B
A

2
C

C

D



145

CHAPTER

9EXCEL

Building Spreadsheets

TIP
What if the data that I type is too long to fit in my cell?
In most cases, Excel expands the column to accommodate your entry. But, suppose that you type a long 
entry in A1 and then type information into B1. In this case, text in A1 appears truncated or, if A1 contains 
numbers, they appear as pound signs (#). You can remedy this behavior by resizing column A or by turning 
on the text wrap feature to increase column A’s cell depth. To learn how to resize columns, see the section 
“Resize Columns and Rows.” To learn how to turn on the text wrap feature, see the section “Turn On Text 
Wrapping.”

3 Type your data.

E The data appears both in the 
Formula bar and in the cell.

4 Click Enter ( ) or press 
 to enter the data.

F To cancel an entry, you can 
click Cancel ( ) or press 

.

Type Data in the Formula 
Bar
1 Click the cell into which you 

want to enter data.

2 Click in the Formula bar.
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B Excel highlights the selected 
cells in gray.

C The Quick Analysis button  
( ) appears. See Chapter 10 
for details about this feature.

D To select all of the cells in 
the worksheet, you can click 
here ( ).

 You can select multiple 
noncontiguous cells by 
pressing and holding  
while clicking cells.

Select a Range of Cells
1 Click the cell representing the 

upper-left corner of the range of 
cells that you want to select.

A The cell pointer ( ) appears as 
you move the mouse.

2 Click and drag down and to the 
right across the cells that you 
want to include in the range.

3 Release the mouse button.

Select Cells

To edit data or perform mathematical or formatting operations on data in an Excel worksheet, you 
must first select the cell or cells that contain that data. For example, you might apply formatting 

to data in a single cell or to data in a group, or range, of cells.

Selecting a single cell is easy: You just click the cell. To select a range of cells, you can use 
your mouse or keyboard. In addition to selecting cells or ranges of cells, you can select the data 
contained in a cell, as described in the tip.

Select Cells
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E Excel selects the entire column 
or row.

 To select multiple contiguous 
columns or rows, you can click 
and drag across the column or 
row headings.

 You can select multiple 
noncontiguous columns or rows 
by pressing and holding  
while clicking column or row 
headings.

Select a Column or Row
1 Position the mouse pointer 

over the column letter or 
row number that you want 
to select.

 The cell pointer changes 
from  to  if you 
positioned the mouse 
pointer over a column, or 

 if you positioned the 
mouse pointer over a row.

2 Click the column or row.

TIPS
How do I select data inside a cell?
Click the cell; then click in the Formula bar and drag 
over the characters or numbers you want to select. 
Alternatively, double-click a cell and drag to select 
the data.

Can I use my keyboard to select a range?
Yes. Use the arrow keys to navigate to the first cell 
in a range. Next, press and hold  while using 
an arrow key (  or ) to select the remaining 
cells’ range.
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B AutoFill fills in the text series and 
selects the series.

C The AutoFill Options button ( ) 
may appear, offering additional 
options that you can assign to the 
data.

AutoFill a Text Series
1 Type the first entry in the text 

series.

2 Click and drag the cell’s fill handle 
across or down the number of cells 
that you want to fill.

A  changes to the Fill handle ( ).

 If you type an entry that Excel does 
not recognize as part of a list, 
AutoFill copies the selection to 
every cell that you drag over.

3 Release the mouse button.

Faster Data Entry with AutoFill

You can use Excel’s AutoFill feature to add a data series to your worksheet or to duplicate a single 
entry in your worksheet to expedite data entry. You can create number series and, using Excel’s 

built-in lists of common entries, you can enter text series such as a list containing the days of the 
week or the months in the year. In addition, you can create your own custom data lists, as described 
in the tip.

When you click a cell, a fill handle appears in the lower-right corner of the cell; you use the fill 
handle to create a series.

Faster Data Entry with AutoFill
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How do I create a custom list?
To add your own custom list to AutoFill’s list library, first 
create the custom list in your worksheet cells. Then select 
the cells containing the list that you want to save. Click 
the File tab and then click Options. In the Options dialog 
box, click the Advanced tab. In the General section, click 
the Edit Custom Lists button. In the Custom Lists dialog 
box, click Import. Excel adds your list to the series of 
custom lists (A). The entries in the list appear here (B). 
Click OK to close the Custom Lists dialog box. Click OK 
again to close the Options dialog box

TIP

AutoFill a Number Series
1 Type the first entry in the number 

series.

2 In an adjacent cell, type the next 
entry in the number series.

3 Select both cells.

Note: See the previous section, “Select 
Cells,” to learn more.

4 Click and drag the fill handle across or 
down the number of cells that you 
want to fill.

  changes to .

5 Release the mouse button.

 AutoFill fills in the number series and 
selects the series.

D The AutoFill Options button ( ) may 
appear, offering additional options 
that you can assign to the data.

3 4

1 2
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A Excel wraps the text in the 
cell.

Note: See the section “Resize 
Columns and Rows” to learn how 
to adjust cell depth and width to 
accommodate your data.

1 Click the cell in which you want 
to wrap text.

Note: You can also apply text 
wrapping to multiple cells. See the 
section “Select Cells,” earlier in this 
chapter, to learn how to select 
multiple cells for a task.

2 Click the Home tab.

3 Click the Wrap Text button ( ).

Turn On Text Wrapping

By default, long lines of text appear on one line in Excel. If you type additional data into adjacent 
cells, long lines of text appear truncated, but they are not. If you select the cell and look at the 

Formula bar, you see all of the text.

You can display all of the text by resizing the column width (see the section “Resize Columns and 
Rows”). Or, you can wrap text within the cell so that some text appears on the next line. When you 
wrap text, Excel maintains column width and increases the height of the row to accommodate the 
number of lines that wrap.

Turn On Text Wrapping



151

CHAPTER

9

A Excel merges the cells and centers 
the data.

1 Select the cell containing the data 
that you want to center, along with 
the adjacent cells over which you want 
to center the data.

Note: When you merge and center, Excel 
deletes any data in selected adjacent cells.

2 Click the Home tab.

3 Click the Merge and Center  
button ( ).

 You can also click the Merge and 
Center  to select from several 
merge options.

Center Data across Columns

You can center data across a range of selected cells in your worksheet. For example, you might 
want to include a title above multiple columns of information and center it. You can use Excel’s 

Merge and Center command to quickly merge and center the selected cells.

Additional options appear when you click  beside the Merge and Center button ( ). Merge 
Across merges each selected row of cells into a larger cell. Merge Cells merges selected cells in 
multiple rows and columns into a single cell. Unmerge Cells splits a cell into multiple cells.

Center Data across Columns
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Set Horizontal Alignment
1 Select the cells that you want to 

format.

2 Click the Home tab.

3 Click an alignment button:

 Click the Align Left button ( ) to 
align data to the left.

 Click the Center button ( ) to 
center-align the data.

 Click the Align Right button ( ) 
to align data to the right.

Note: To justify cell data, click the 
dialog box launcher ( ) in the 
Alignment group. In the Format Cells 
dialog box that appears, click the 
Horizontal  and click Justify.

 Excel applies the alignment to your 
cells.

A This example centers the data 
horizontally.

Adjust Cell Alignment

By default, Excel automatically aligns text to the left and numbers to the right of a cell. It also 
vertically aligns all data to sit at the bottom of the cell. If you want, however, you can change 

the horizontal and vertical alignment of data within cells — for example, you can center data 
vertically and horizontally within a cell to improve the appearance of your worksheet data.

In addition to controlling the alignment of data within a cell, you can also indent data and change 
its orientation in a cell.

Adjust Cell Alignment
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 Excel applies the alignment to 
your cells.

B This example aligns the data to 
the middle of the cell.

Set Vertical Alignment
1 Select the cells that you want to 

format.

2 Click the Home tab.

3 Click an alignment button:

 Click the Top Align button ( ) to 
align data to the top.

 Click the Middle Align button ( ) 
to align data in the middle.

 Click the Bottom Align button ( ) 
to align data to the bottom.

TIPS
How do I indent cell data?
To indent data, click the Increase 
Indent button ( ) on the Home 
tab. To decrease an indent, click 
the Decrease Indent button ( ).

Can I change the orientation of data in a cell?
Yes. For example, you might angle column labels to make them  
easier to distinguish from one another. To do so, select the cells  
you want to change, click the Home tab, click  next to the 
Orientation button ( ), and click an orientation. Excel applies  
the orientation to the data in the selected cell or cells.



154

A Excel applies the font.

Change the Font
1 Select the cell or range for which 

you want to change fonts.

2 Click the Home tab.

3 Click the Font .

 You can use  and  to scroll 
through all of the available fonts.

 You can also begin typing a font 
name to choose a font.

4 Click a font.

Change the Font and Size

You can change the font or the font size that you use for various cells in your worksheet. For 
example, you can make the worksheet title larger than the rest of the data, or you might resize 

the font for the entire worksheet to make the data easier to read. You can apply multiple formats to 
a cell — for example, you can change both the font and the font size of any given cell.

If you particularly like the result of applying a series of formatting options to a cell, you can copy 
the formatting and apply it to other cells in your worksheet.

Change the Font and Size



155

CHAPTER

9EXCEL

Building Spreadsheets

B Excel applies the new size to 
the selected cell or range.

Change the Font Size
1 Select the cell or range for 

which you want to change 
font size.

2 Click the Home tab.

3 Click the Font Size .

4 Click a size.

TIPS
Can I apply multiple formatting options at once?
Yes. The Format Cells dialog box enables you to 
apply a new font, size, or any other basic formatting 
options to selected data. To open it, click the Home 
tab and click the dialog box launcher ( ) in the 
Font group.

How can I copy cell formatting?
Select the cell or range that contains the formatting 
you want to copy. Then, click the Home tab, and 
click the Format Painter button ( ) in the 
Clipboard group. Then click and drag over the cells 
to which you want to apply the formatting and 
release the mouse button to copy the formatting.
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 Excel applies the number format to 
the data.

A Click the Accounting Number Format 
button ( ) to quickly apply dollar 
signs to your data. Click the button’s 

 to specify a different currency 
symbol, such as Euro.

B Click the Percent Style button ( ) 
to quickly apply percent signs to your 
data.

C Click the Comma Style button ( ) to 
quickly display commas in your 
number data.

D Click the dialog box launcher ( ) in 
the Number group to open the Format 
Cells dialog box and display additional 
number-formatting options.

1 Select the cell, range, or data 
that you want to format.

2 Click the Home tab.

3 Click the Number Format .

4 Click a number format.

Change Number Formats

You can use number formatting to control the appearance of numerical data in your worksheet. For 
example, if you have a column of prices, you can format the data as numbers with dollar signs and 

decimal points. If prices listed are in a currency other than dollars, you can indicate that as well.

Excel offers several different number categories, or styles, to choose from. These include Currency 
styles, Accounting styles, Date styles, Time styles, Percentage styles, and more. You can apply 
number formatting to single cells, ranges, columns, rows, or an entire worksheet.

Change Number Formats
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 Excel adjusts the number of decimals 
that appear in the cell or cells.

A In this example, Excel adds a 
decimal place.

 You can click the Increase Decimal 
button ( ) again to add another 
decimal.

1 Select the cell or range for which 
you want to adjust the number of 
decimal places displayed.

2 Click the Home tab.

3 Click a decimal button:

 You can click the Increase Decimal 
button ( ) to increase the number 
of decimal places displayed.

 You can click the Decrease Decimal 
button ( ) to decrease the number 
of decimal places displayed.

Increase or Decrease Decimals

You can control the number of decimal places that appear in numbers using the Increase Decimal 
and Decrease Decimal buttons. You may want to increase the number of decimal places shown 

in a cell if your worksheet contains data that must be precise to be accurate, as with worksheets 
containing scientific data. If the data in your worksheet is less precise, you might reduce the number 
of decimal places shown. Depending on the purpose of your worksheet’s sales data, you might show 
two decimal places or no decimal places.

Increase or Decrease Decimals
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A Excel assigns the borders to 
the cell or range.

Add Quick Borders
1 Select the cell or range around 

which you want to place a border.

2 Click the Home tab.

3 Click  beside the Borders  
button ( ).

Note: To apply the current border 
selection shown on the button, simply 
click the Borders button ( ).

4 Click a border style.

Add Cell Borders and Shading

By default, Excel displays gridlines separating each cell to help you enter data, but the gridlines 
do not print (also by default). You can print gridlines or hide them from view.

Alternatively, you can add printable borders to selected worksheet cells to help define the contents 
or more clearly separate the data from surrounding cells. You can add borders to all four sides of a 
cell or to just one, two, or three sides.

You can also apply shading to selected worksheet cells to help set apart different data.

Add Cell Borders and Shading
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Can I turn worksheet gridlines on and off?
Yes. Printing gridlines makes worksheet data easier to read on paper. On the other hand, 
you might want to turn off gridlines on-screen during a presentation. To use options on 
the Page Layout tab to control the appearance of gridlines, click the Page Layout tab. 
In the Sheet Options group, deselect View to hide gridlines on-screen (  changes  
to ). Select Print (  changes to ) to print gridlines.

TIP

B Excel applies the fill color to 
the selected cell or range.

Add a Fill Color
1 Select the cells to which you 

want to apply a fill color.

2 Click the Home tab.

3 Click  beside the Fill 
Color button ( ).

4 Select a fill color.

Note: Remember, if the color you 
select is too dark, your data can 
become difficult to read.
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A Excel applies the formatting 
to the selected cell or range.

Apply a Cell Style
1 Select the cell or range that 

you want to format.

2 Click the Home tab.

3 Click Cell Styles.

4 Click a style.

Format Data with Styles

You can use the Excel styles to apply preset formatting to your worksheet data. You can apply cell 
styles to individual cells or ranges of cells, or table styles to a range of worksheet data. When you 

apply a table style, Excel converts the range into a table. Tables help you manage and analyze data 
independent of other data in the worksheet. For example, beside each column heading in a table, an 
AutoFilter  appears. You can use the AutoFilter  to show only certain information in the table.

You can also apply a theme — a predesigned set of formatting attributes — to a worksheet. See the 
tip for more details.

Format Data with Styles
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How do I apply a theme?
You can use themes to create a similar appearance among all the Office documents that 
you create. To apply a theme, click the Page Layout tab, click the Themes button, and 
select a theme from the list.

TIP

B Excel applies the formatting 
style.

C AutoFilter down arrows ( ) 
appear in the column 
headings.

Format as a Table
1 Select the cells that you 

want to format.

2 Click the Home tab.

3 Click Format As Table.

4 Click a table style.

 The Format As Table dialog 
box appears.

5 Verify the selected cells.

6 Click OK.
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 A rule dialog box appears.

6 Specify the values that you 
want to assign for the 
condition.

7 Click OK.

A If the value of a selected cell 
meets the condition, Excel 
applies the conditional 
formatting.

Apply a Conditional Rule
1 Select the cell or range to 

which you want to apply 
conditional formatting.

2 Click the Home tab.

3 Click Conditional Formatting.

4 Click Highlight Cells Rules or 
Top/Bottom Rules.

 This example uses Top/Bottom 
Rules.

5 Click the type of rule that you 
want to create.

Apply Conditional Formatting

You can use Excel’s Conditional Formatting tool to apply certain formatting attributes, such as bold 
text or a fill color, to a cell when the value of that cell meets a required condition. For example, 

if your worksheet tracks weekly sales, you might set up Excel’s Conditional Formatting tool to alert 
you if a sales figure falls below what is required for you to break even.

In addition to using preset conditions, you can create your own. To help you distinguish the degree 
to which various cells meet your conditional rules, you can also use color scales and data bars.

Apply Conditional Formatting
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C Excel applies the data bars to 
the selection. Longer data 
bars represent higher values 
in your selection.

Apply Data Bars
1 Select the cell or range that 

contains the conditional 
formatting.

2 Click the Home tab.

3 Click Conditional Formatting.

4 Click Data Bars.

5 Click a data bar fill option.

B You can apply a color scale or an 
icon set instead by clicking 
Color Scales or Icon Sets.

TIPS
How do I create a new rule for conditional 
formatting?
Click the Conditional Formatting button on the 
Home tab and then click New Rule to open the New 
Formatting Rule dialog box. Here, you define the 
condition of the rule as well as what formatting you 
want to apply when the condition is met.

How do I remove conditional formatting from  
a cell?
Select the range that contains the formatting you 
want to remove, click the Conditional Formatting 
button on the Home tab, and then click Manage 
Rules. Next, click the rule you want to remove, 
click Delete Rule, and then click OK.
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A Excel adds a column.

B The Insert Options button ( ) 
appears when you insert a 
column; click it to view a list of 
options that you can apply.

Add a Column
1 Click the letter of the column 

that should appear to the right 
of the new column you want to 
insert.

2 Click the Home tab.

3 Click Insert.

 You can also right-click a 
column heading and click 
Insert.

Add Columns and Rows

You can add columns and rows to your worksheets to include more data. For example, you may 
have typed product names in the rows of a worksheet that shows product sales over a period of 

time, but you did not include the region in which those products were sold. Now you find that you 
need to add region designations as row titles to segregate sales by region as well as by product.

You are not limited to inserting new columns and rows one at a time; if you want, you can insert 
multiple new columns and rows at once.

Add Columns and Rows
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C Excel adds a row.

D The Insert Options button ( ) 
appears, and you can click it to 
view a list of options that you 
can assign.

Add a Row
1 Click the number of the row 

that should appear below the 
new row you want to insert.

2 Click the Home tab.

3 Click Insert.

 You can also right-click a row 
number and click Insert.

TIPS
How can I insert multiple columns and rows?
First, select two or more columns and rows in the 
worksheet; then activate the Insert command as 
described in this section. Excel adds the same 
number of new columns and rows as the number 
you originally selected.

What options appear when I click the Insert 
Options button?
For a new row, you can select Format Same As  
Above, Format Same As Below, or Clear Formatting  
(  changes to ). For a new column, you can select 
Format Same As Left, Format Same As Right, or 
Clear Formatting (  changes to ).
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A A dotted line marks the new edge 
of the column or row as you drag, 
and Excel displays the new column 
width or row height.

3 Release the mouse button.

 Excel resizes the column or row.

B You can also select a column or 
row, click the Format button on 
the Home tab, and from the menu 
that appears, click AutoFit 
Column Width or AutoFit Row 
Height to resize the column or 
row to fit existing text.

1 Position the mouse pointer on 
the right edge of the column 
letter or the bottom edge of 
the row number that you want 
to resize.

 The pointer changes to   
or .

2 Click and drag the edge to the 
desired size.

Resize Columns and Rows

Values that are too large to fit in a cell might appear as pound signs. Long lines of text appear on 
one line; if you type additional data into adjoining cells, long lines appear truncated, but they 

are not. If you select one of these cells and look at the Formula bar, you see the value or the text. To 
display long text in the worksheet, you can wrap it within the cell as described in the section “Turn 
On Text Wrapping,” or you can resize the column. To display large values in the worksheet, you can 
resize the column. You can also resize rows.

Resize Columns and Rows



167

CHAPTER

9

 Excel freezes the areas you identified.

4 Press  or +  to scroll 
down one screen or one screen to the 
right.

A The frozen columns or rows remain 
on-screen.

B To unlock the columns and rows, click 
the Freeze Panes  and then click 
Unfreeze Panes.

Note: Freezing columns and rows only 
affects on-screen work; it does not affect 
printing.

Note: To freeze both a column and a row, 
click the cell to the right of the column 
and below the row that you want visible 
on-screen at all times.

1 Click the View tab.

2 Click Freeze Panes.

3 Click a choice for freezing.

 You can choose Freeze Panes, which 
freezes both a row of column headings 
and a column of row titles, or you can 
choose Freeze Top Row or Freeze 
First Column.

 This example freezes the top row.

Freeze Column and Row Titles On-Screen

When you work with a worksheet that contains more information than will fit on one screen, 
you can freeze one or more columns or rows to keep information in those columns and rows 

on-screen, regardless of where you place the cell pointer.

Freezing the top row of your worksheet is very useful when it contains headings for columns of 
information stored on the rows below. Similarly, freezing the leftmost column of your worksheet is 
very useful when titles for each row of data appear in the left column.

Freeze Column and Row Titles On-Screen
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Assign a Range Name
1 Select the cells comprising the 

range that you want to name.

2 Click the Formulas tab.

3 Click Define Name.

 The New Name dialog box opens.

Note: Excel suggests a name using a 
label near the selected range. If you 
like the suggested name, skip Step 4.

4 Type a name for the selected 
range in the Name field.

A You can add a comment or note 
about the range here. For 
example, you might indicate what 
data the range contains.

5 Click OK.

 Excel assigns the name to the 
cells.

B When you select the range, its 
name appears in the Name box.

Name a Range

You can assign distinctive names to the cells and ranges of cells in a worksheet. A range is a 
rectangular group of cells; a range can also consist of a single cell. Assigning names to cells and 

ranges can help you more easily identify their contents. You can also use range names in formulas, 
which can help you decipher a formula. (Formulas are discussed later in this book.) Note that when 
it comes to naming ranges, you must follow some rules, as discussed in the tip at the end of this 
section.

Name a Range
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What are the rules for naming ranges?
Each name can be no more than 255 characters and must be unique. You can use uppercase and lowercase 
letters in a range name, but Excel ignores case — sales and SALES are the same name. The first character 
must be a letter, an underscore (_), or a backslash (\). You cannot use spaces in a range name; instead, 
substitute the underscore or the dash. You cannot name a range using cell references such as A1 or $F$6, 
nor can you name a range using either the uppercase or lowercase forms of the letters C and R.

TIP

C Excel selects the cells in the 
range.

Note: You can use the Name 
Manager to make changes to your 
range names. Click the Name 
Manager button on the Formulas 
tab. You can edit existing range 
names, change the cells referenced 
by a range, or remove ranges to 
which you no longer need names 
assigned in the worksheet.

Select a Named Range
1 Click the Name .

2 Click the name of the range 
of cells you want to select.

2

1
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A Excel clears the cell using 
the option you selected in 
Step 4.

 In this example, Excel clears 
the formatting but retains 
the cell data.

Clear Cells
1 Select the cell or range 

containing the data or 
formatting that you want to 
remove.

2 Click the Home tab.

3 Click the Clear button ( ).

4 Choose an option to identify 
what you want to clear.

 This example clears formats.

Clear or Delete Cells

You can clear the formatting applied to a cell, the contents of the cell, any comments you 
assigned to the cell, any hyperlink formatting in the cell, or all of these elements. Clearing a cell 

is useful when you want to return the cell to its original state in Excel and you do not want to apply 
all of Excel’s original formats manually.

You can also delete rows or columns of data. When you delete rows or columns, Excel adjusts the 
remaining cells in your worksheet, shifting them up or to the left to fill any gap in the worksheet 
structure.

Clear or Delete Cells
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What is the difference between Clear Formats and Clear Contents?
Clear Formats removes just the formatting of a cell or range and leaves the contents of the cell or range. 
You retain the data and can reformat the cell or range; this command is most useful when you have applied 
several different formats and do not like the results. In a sense, Clear Formats lets you start over. Clear 
Contents, on the other hand, deletes the data in the cell but retains the cell’s formatting. In this case, you 
can enter new data and it displays the same formatting as the data you cleared.

TIP

B Excel deletes the row or 
column and moves remaining 
data up or to the left to fill 
any gap in the worksheet 
structure.

Delete Rows or Columns
1 Click the number of the row 

or the letter of the column 
that you want to delete.

 This example deletes a 
column.

2 Click the Home tab.

3 Click Delete.

 You can also right-click a row 
number or column heading 
and click Delete.
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4 Select the delimiter your file 
uses (  changes to ).

5 Click Finish.

Convert Text to Columns
1 Open the file containing the 

data you want to format.

 The Text Import Wizard appears.

Note: If the Text Import Wizard 
does not appear, click the Data tab 
and then click Text to Columns in 
the Data Tools group.

2 Select Delimited (  changes 
to ).

3 Click Next.

Split and Format a Column of Data

You can split a column of data into multiple columns. The Text to Columns feature is particularly 
useful when you open a list from another program. Typically, the information shows up on each 

row in one long string, but you want the information divided into columns.

After dividing the information, you can use the Flash Fill feature to format the data the way you 
want. With Flash Fill, you provide examples and, in most cases, Excel understands what you want.

Note that you can use Flash Fill in regular Excel files as well as text files you import.

Split and Format a Column of Data
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A The file appears on-screen in 
columnar format. You can widen the 
columns and, if you like, apply bold 
formatting to column headings.

Using Flash Fill Formatting
1 Insert a column beside the one you 

want to format and give it the same 
name as the one you want to 
format.

 This example inserts column B.

2 Type the first entry from the 
original column into the inserted 
column using the format you want.

 This example types the contents of 
cell A2 into cell B2, supplying 
dashes.

3 Start typing the second entry.

B Excel applies the formatting of the 
entry above to the current entry.

C Excel suggests the same formatting 
for all remaining entries in the 
column.

4 Press  to accept the 
formatting into the column.

5 Repeat these steps for each column 
you need to format. When you 
finish, you can delete the original 
columns.

TIPS
How do I know which delimiter to select?
When you see your data separated in the Data 
Preview box at the bottom of the second Text 
Import Wizard dialog box, you know you have 
selected the delimiter you need.

How do I get the Flash Fill feature to insert leading 
zeros in a ZIP code?
Before formatting using Flash Fill, format the column you 
insert as a Text column; click the Home tab and, in the 
Number group, click the dialog box launcher ( ). In the 
Format Cells dialog box, click Text and then click OK.
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A Excel adds a new blank 
worksheet and gives it a 
default worksheet name.

1 Click the Insert Worksheet 
button ( ).

 You can also right-click a 
worksheet tab and click 
Insert to open the Insert 
dialog box, where you can 
choose to insert a worksheet.

Add a Worksheet

By default, when you create a new blank workbook in Excel, it contains one worksheet, which may be 
adequate. In some cases, however, your workbook might require additional worksheets in which to 

enter more data. For example, if your workbook contains data about products your company sells, you 
might want to add worksheets for each product category. You can easily add worksheets to a workbook.

When you add a new worksheet, Excel gives it a default name. To help you better keep track of your data, 
you can rename your new worksheet. For more information, see the next section, “Name a Worksheet.”

Add a Worksheet
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A Excel assigns the new 
worksheet name.

1 Double-click the worksheet tab 
that you want to rename.

 Excel highlights the current 
name.

 You can also right-click the 
worksheet name and click 
Rename.

2 Type a new name for the 
worksheet.

3 Press .

Name a Worksheet

When you create a new workbook, Excel assigns default names to each worksheet in the 
workbook. Likewise, Excel assigns a default name to each worksheet you add to an existing 

workbook.

To help you identify their content, you can change the names of your Excel worksheets to something 
more descriptive. For example, if your workbook contains four worksheets, each detailing a different 
sales quarter, then you can give each worksheet a unique name, such as Quarter 1, Quarter 2, and so on.

Name a Worksheet
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 Excel applies the new 
orientation. This example 
applies Landscape.

B Excel moves the page break 
indicator based on the new 
orientation.

C You can click the Margins 
button to set up page 
margins.

Change the Page Orientation
A Dotted lines identify page breaks 

that Excel inserts.

1 Click the Page Layout tab.

2 Click Orientation.

3 Click Portrait or Landscape.

Note: Portrait is the default 
orientation.

Change Page Setup Options

You can change worksheet settings related to page orientation, margins, paper size, and more. For 
example, suppose that you want to print a worksheet that has a few more columns than will fit 

on a page in Portrait orientation. (Portrait orientation accommodates fewer columns but more rows 
on the page and is the default page orientation that Excel assigns.) You can change the orientation 
of the worksheet to Landscape, which accommodates more columns but fewer rows on a page.

You can also use Excel’s page-setup settings to establish margins and insert page breaks to control 
the placement of data on a printed page.

Change Page Setup Options
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D Excel inserts a solid line 
representing a user-inserted 
page break.

Insert a Page Break
1 Select the row above which 

you want to insert a page 
break.

2 Click the Page Layout tab.

3 Click Breaks.

4 Click Insert Page Break.

TIPS
How do I print just part of a worksheet?
To print only a part of a worksheet, select the 
cells that you want to print, click the Page 
Layout tab on the Ribbon, click the Print 
Area button, and then click Set Print Area. 
Then print as usual.

Can I set different margins for different pages that  
I print?
Yes. Excel assigns the same margins to all pages of a 
worksheet. If you need different margins for different 
sections that you plan to print, place each section for 
which you need different margins on separate worksheets 
and set each worksheet’s margins accordingly.
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 The Move or Copy dialog box appears.

A You can click  to select a workbook for 
the worksheet.

6 Click the location where you want to 
place the worksheet that you are moving.

Note: Excel moves or copies sheets in front of 
the sheet you select.

B You can copy a worksheet by selecting 
Create a Copy (  changes to ).

7 Click OK.

 Excel moves or copies the worksheet to 
the new location.

1 If you plan to move a worksheet 
to a different workbook, open 
both workbooks and select the 
one containing the worksheet 
you want to move.

2 Click the tab of the worksheet 
you want to move or copy to 
make it the active worksheet.

3 Click the Home tab.

4 Click Format.

5 Click Move or Copy Sheet.

Move and Copy Worksheets

You can move or copy a worksheet to a new location within the same workbook, or to an entirely 
different workbook. For example, moving a worksheet is helpful if you insert a new worksheet and 

the worksheet tab names appear out of order. Or, you might want to move a worksheet that tracks 
sales for the year to a new workbook so that you can start tracking for a new year.

In addition to moving worksheets, you can copy them. Copying a worksheet is helpful when you plan 
to make major changes to the worksheet.

Move and Copy Worksheets
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 If the worksheet contains 
any data, Excel prompts you 
to confirm the deletion.

3 Click Delete.

 Excel deletes the worksheet.

1 Right-click the worksheet tab.

2 Click Delete.

Note: You can also click the 
Delete  on the Home tab and 
then click Delete Sheet.

 If the worksheet is blank, 
Excel deletes it immediately.

Delete a Worksheet

You can delete a worksheet that you no longer need in your workbook. For example, you might 
delete a worksheet that contains outdated data or information about a product that your 

company no longer sells.

When you delete a worksheet, Excel prompts you to confirm the deletion unless the worksheet is blank, 
in which case it simply deletes the worksheet. As soon as you delete a worksheet, Excel permanently 
removes it from the workbook file and displays the worksheet behind the one you deleted, unless you 
deleted the last worksheet. In that case, Excel displays the worksheet preceding the one you deleted.

Delete a Worksheet
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 Excel displays the Replace 
tab of the Find and Replace 
dialog box.

4 Type the information for 
which you want to search 
here.

1 Click the Home tab.

2 Click Find & Select.

3 Click Replace.

A To simply search for 
information, click Find.

Find and Replace Data

You can search for information in your worksheet and replace it with other information. For 
example, suppose that you discover that Northwest Valley was entered repeatedly as West Valley. 

You can search for West Valley and replace it with Northwest Valley. Be aware that Excel finds all 
occurrences of information as you search to replace it, so be careful when replacing all occurrences 
at once. You can search and then skip occurrences that you do not want to replace.

You can search an entire worksheet or you can limit the search to a range of cells that you select 
before you begin the search.

Find and Replace Data
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B Excel finds the first occurrence of the 
data.

7 Click Replace.

 Excel replaces the information in the 
cell.

C Excel finds the next occurrence 
automatically.

8 Repeat Step 7 until you replace all 
appropriate occurrences.

Note: You can click Replace All if you do 
not want to review each occurrence before 
Excel replaces it.

 Excel displays a message when it 
cannot find any more occurrences.

9 Click OK and then click Close in the 
Find and Replace dialog box.

5 Type the information that you 
want Excel to use to replace the 
information you typed in Step 4.

6 Click Find Next.

TIPS
Where can I find detailed search options?
Click the Options button in the Find and Replace 
dialog box to reveal additional search options. For 
example, you can search by rows or columns, 
matching data, and more. You can also search for 
specific formatting or special characters using 
Format options.

How can I search for and delete data?
In the Find and Replace dialog box, type the text 
you want to delete in the Find what box; leave the 
Replace with box empty. When you click Replace, 
Excel looks for the data and deletes it without 
adding new data to the worksheet.
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3 Click the Insert tab.

4 Click Table.

1 Set up a range in a worksheet 
that contains similar 
information for each row.

2 Click anywhere in the range.

Create a Table

You can create a table from any rectangular range of related data in a worksheet. A table is a 
collection of related information. Table rows — called records — contain information about one 

element, and table columns divide the element into fields. In a table containing name and address 
information, a record would contain all the information about one person, and all first names, last 
names, addresses, and so on would appear in separate columns.

When you create a table, Excel identifies the information in the range as a table and simultaneously 
formats the table and adds AutoFilter arrows to each column.

Create a Table

21

4

3
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When should I use a table?
If you need to identify common information, such as the largest value in a range, or you need to select 
records that match a criterion, use a table. Tables make ranges easy to navigate. When you press  with 
the cell pointer in a table, the cell pointer stays in the table, moving directly to the next cell and to the 
next table row when you tab from the last column. When you scroll down a table so that the header row 
disappears, Excel replaces the column letters with the labels that appear in the header row.

TIP

 The Create Table dialog box 
appears, displaying a 
suggested range for the table.

A You can deselect this option  
(  changes to ) if labels 
for each column do not 
appear in Row 1.

B You can click  to select  
a new range for the table 
boundaries by dragging in  
the worksheet.

5 Click OK.

 Excel creates a table and 
applies a table style to it.

C The Table Tools Design tab 
appears on the Ribbon.

D  appears in each column 
title.

E Excel assigns the table a 
generic name.
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B Excel displays only the data 
meeting the criteria you 
selected in Step 2.

C The AutoFilter  changes to 
 to indicate the data in 

the column is filtered.

Filter a Table
1 Click  next to the column 

heading you want to use for 
filtering.

A Excel displays a list of possible 
filters for the selected column.

2 Select a filter choice (  changes 
to  or  changes to ).

3 Repeat Step 2 until you have 
selected all of the filters you 
want to use.

4 Click OK.

Filter or Sort Table Information

When you create a table, Excel automatically adds AutoFilter arrows to each column; you can use 
these arrows to quickly and easily filter and sort the information in the table.

When you filter a table, you display only those rows that meet conditions you specify, and you 
specify those conditions by making selections from the AutoFilter lists. You can also use the 
AutoFilter arrows to sort information in a variety of ways. Excel recognizes the type of data stored  
in table columns and offers you sorting choices that are appropriate for the type of data.

Filter or Sort Table Information
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E Excel reorders the 
information.

F  changes to  to indicate 
the data in the column is 
sorted.

Sort a Table
1 Click  next to the column 

heading you want to use for 
sorting.

D Excel displays a list of 
possible sort orders.

2 Click a sort order.

 This example sorts from 
smallest to largest.

TIPS
How does the Sort by Color option work?
If you apply font colors, cell colors, or both to some cells in 
the table, you can then sort the table information by the 
colors you assigned. You can manually assign colors or you 
can assign colors using Conditional Formatting; see Chapter 
9 for details on using Conditional Formatting.

I do not see the AutoFilter down arrow 
beside my table headings. What should  
I do?
Click the Data tab and then click the Filter 
button. This button toggles on and off the 
appearance of the AutoFilter  in a table.
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 Quick Analysis categories appear.

3 Click each category heading to view 
the options for that category.

4 Point the mouse at a choice under a 
category.

B A preview of that analysis choice 
appears.

Note: For an explanation of the Quick 
Analysis choices, see the next section, 
“Understanding Data Analysis Choices.”

5 When you find the analysis choice 
you want to use, click it and Excel 
creates it.

1 Select a range of data to 
analyze.

A The Quick Analysis button  
( ) appears.

2 Click .

Analyze Data Quickly

You can easily analyze data in a variety of ways using the Quick Analysis button. You can apply 
various types of conditional formatting, create different types of charts, or add miniature graphs 

called sparklines (see Chapter 12 for details on sparkline charts). You can also sum, average, and count 
occurrences of data as well as calculate percent of total and running total values. In addition, you can 
apply a table style and create a variety of different PivotTables.

The choices displayed in each analysis category are not always the same; the ones you see depend on 
the type of data you select.

Analyze Data Quickly
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The Quick Analysis button offers a variety of ways to analyze selected data. This section provides 

an overview of the analysis categories and the choices offered in each category.

Understanding Data Analysis Choices

Formatting
Use formatting to highlight parts of your data. With formatting, you can 
add data bars, color scales, and icon sets. You can also highlight values 
that exceed a specified number and cells that contain specified text.

Charts
Pictures often get your point across better than raw numbers. You can 
quickly chart your data; Excel recommends different chart types, based on 
the data you select. If you do not see the chart type you want to create, 
you can click More Charts.

Totals
Using the options in the Totals category, you can easily calculate  
sums — of both rows and columns — as well as averages, percent of  
total, and the number of occurrences of the values in the range. You can 
also insert a running total that grows as you add items to your data.

Tables
Using the choices under the Tables category, you can convert a range to a 
table, making it easy to filter and sort your data. You can also quickly and 
easily create a variety of PivotTables — Excel suggests PivotTables you 
might want to consider and then creates any you might choose.

Sparklines
Sparklines are tiny charts that you can display beside your data that 
provide trend information for selected data. See Chapter 12 for more 
information on sparkline charts.
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 The Highlight Changes dialog box 
appears.

4 Select Track changes while editing  
(  changes to ).

 Excel automatically shares the workbook 
file if you have not previously shared it.

A You can select options to determine 
when, by whom, or where Excel tracks 
changes.

B You can leave this option selected to 
display changes on-screen.

5 Click OK.

Turn On Tracking
1 Click the Review tab.

2 Click Track Changes.

3 Click Highlight Changes.

Track and Review Worksheet Changes

If you share your Excel workbooks with others, you can use the program’s Track Changes feature 
to help you keep track of the edits others have made, including formatting changes and data 

additions or deletions. When you enable tracking, Excel automatically shares the workbook. As you 
set up tracking options, you can identify the changes you want Excel to highlight. When tracking 
changes, Excel adds comments that summarize the type of change made. Excel also displays a dark-
blue box around a cell that has been changed, and a small blue triangle appears in the upper-left 
corner of the changed cell.

Track and Review Worksheet Changes
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What does the Share Workbook feature do?
The Share Workbook feature enables multiple users to work in a workbook at the same time. To open this 
dialog box, click the Share Workbook button on the Ribbon. You use the Advanced tab of the Share 
Workbook dialog box to change various Share Workbook settings, such as when files are updated to reflect 
one user’s changes and what should happen when changes made by two or more users conflict. You can also 
use this dialog box to remove a user from the shared workbook; click the Editing tab to find this option.

TIP

 Excel shares the workbook and 
begins tracking changes to it.

8 Edit your worksheet.

C Excel places a dark-blue box 
around changed cells, and a 
small blue triangle appears in 
the upper-left corner of the 
changed cell.

D To view details about a change, 
position the mouse pointer 
over the highlighted cell.

 Excel prompts you to save 
the workbook.

6 Type a filename.

7 Click Save.
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 Excel prompts you to save 
the file.

4 Click OK.

Review Changes
1 Click the Review tab.

2 Click Track Changes.

3 Click Accept/Reject 
Changes.

Track and Review Worksheet Changes (continued)

Reviewing edits made to a workbook is simple. When you review a workbook in which Excel tracked 
changes, you can specify whose edits you want to review and what types of edits you want to 

see. Excel automatically locates and highlights the first edit in a worksheet and gives you the option 
to accept or reject the edit. After you make your selection, Excel automatically locates and selects 
the next edit, and so on. You can accept or reject edits one at a time or accept or reject all edits in 
the worksheet at once.

When you finish reviewing, you can turn off tracking.

Track and Review Worksheet Changes (continued)

1

2
3
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How can I stop tracking changes?
To turn off Track Changes, follow these steps:

1 Click the Review tab.

2 Click the Track Changes button.

3 Click Highlight Changes.

4 In the Highlight Changes dialog box that appears, deselect 
Track changes while editing (  changes to ).

5 Click OK. A message appears, explaining the consequences 
of no longer sharing the workbook; click OK.

TIP

 The Accept or Reject Changes 
dialog box appears.

7 Specify an action for each edit:

A You can click Accept to add the 
change to the final worksheet.

B You can click Reject to reject the 
change.

C You can click one of these options 
to accept or reject all of the 
changes at the same time.

 The Select Changes to Accept 
or Reject dialog box appears.

5 Click options for which 
changes you want to view.

6 Click OK.
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 A comment balloon appears.

4 Type your comment text.

Add a Comment
1 Click the cell to which you 

want to add a comment.

2 Click the Review tab on the 
Ribbon.

3 Click the New Comment 
button.

 You can also right-click the 
cell and choose Insert 
Comment.

Insert a Comment

You can add comments to your worksheets. You might add a comment to make a note to yourself 
about a particular cell’s contents, or you might include a comment as a note for other users to 

see. For example, if you share your workbooks with other users, you can use comments to leave 
feedback about the data without typing directly in the worksheet.

When you add a comment to a cell, Excel displays a small red triangle in the upper-right corner of 
the cell until you choose to view it. Comments you add are identified with your username.

Insert a Comment
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View a Comment
1 Position the mouse pointer 

over the cell.

B The comment balloon 
appears, displaying the 
comment.

5 Click anywhere outside the 
comment balloon to deselect 
the comment.

A Cells that contain comments 
display a tiny red triangle in 
the corner.

TIPS
How do I view all the comments in a worksheet?
If a worksheet contains several comments, you can 
view them one after another by clicking the Next 
button in the Review tab’s Comments area. To view 
a comment you have already seen, click the 
Previous button. Alternatively, display all comments 
at once by clicking the Show All Comments button.

How do I remove a comment?
To remove a comment, right-click the cell 
containing the comment and choose Delete 
Comment from the shortcut menu that appears. 
Alternatively, click the cell containing the comment 
and click the Delete button in the Review tab’s 
Comments group.
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You can use formulas, which you build using mathematical operators, values, and cell references, 
to perform all kinds of calculations on your Excel data. For example, you can add the contents of 

a column of monthly sales totals to determine the cumulative sales total.

If you are new to writing formulas, this section explains the basics of building your own formulas in 
Excel. You learn about the correct way to structure formulas in Excel, how to reference cell data in 
your formulas, which mathematical operators are available for your use, and more.

Understanding Formulas

Formula Structure
Ordinarily, when you write a mathematical formula, you write the values and the 
operators, followed by an equal sign, such as 2+2=. In Excel, formula structure 
works a bit differently. All Excel formulas begin with an equal sign (=), such  
as =2+2. The equal sign tells Excel to recognize any subsequent data as a 
formula rather than as a regular cell entry.

Reference a Cell
Every cell in a worksheet has a unique address, composed of the cell’s column 
letter and row number, and that address appears in the Name box to the left of 
the Formula bar. Cell B3, for example, identifies the third cell down in column B. 
Although you can enter specific values in your Excel formulas, you can make 
your formulas more versatile if you include — that is, reference — a cell address 
instead of the value in that cell. Then, if the data in the cell changes but the 
formula remains the same, Excel automatically updates the result of the formula.

Cell Ranges
A group of related cells in a worksheet is called a range. Excel identifies a range 
by the cells in the upper-left and lower-right corners of the range, separated by 
a colon. For example, range A1:B3 includes cells A1, A2, A3, B1, B2, and B3. 
You can also assign names to ranges to make it easier to identify their contents. 
Range names must start with a letter, underscore, or backslash, and can include 
uppercase and lowercase letters. Spaces are not allowed.
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Mathematical Operators
You use mathematical operators in Excel to build 
formulas. Basic operators include the following:

Operator Operation
+ Addition

- Subtraction

* Multiplication

/ Division

% Percentage

^ Exponentiation

= Equal to

< Less than

<= Less than or equal to

> Greater than

>= Greater than or equal to

<> Not equal to

Reference Operators
You can use Excel’s reference operators to control how a formula groups cells and ranges to perform 
calculations. For example, if your formula needs to include the cell range D2:D10 and cell E10, you can 
instruct Excel to evaluate all the data contained in these cells using a reference operator. Your formula 
might look like this: =SUM(D2:D10,E10).

Operator Example Operation
: =SUM(D3:E12) Range operator. Evaluates the reference as a single reference, includ-

ing all of the cells in the range from both corners of the reference.

, =SUM(D3:E12,F3) Union operator. Evaluates the two references as a single reference.

[space] =SUM(D3:D20 D10:E15) Intersect operator. Evaluates the cells common to both references.

[space] =SUM(Totals Sales) Intersect operator. Evaluates the intersecting cell or cells of the 
column labeled Totals and the row labeled Sales.

Operator Precedence
Excel performs operations from left to right, but 
gives some operators precedence over others, 
following the rules you learned in high school math:

Order Operation
First All operations enclosed in parentheses

Second Exponential operations

Third Multiplication and division

Fourth Addition and subtraction

When you are creating equations, the order of 
operations determines the results. For example, 
suppose you want to determine the average of 
values in cells A2, B2, and C2. If you enter the 
equation =A2+B2+C2/3, Excel first divides the 
value in cell C2 by 3, and then adds that result to 
A2+B2 — producing the wrong answer. The correct 
way to write the formula is =(A2+B2+C2)/3. By 
enclosing the values in parentheses, you are telling 
Excel to perform the addition operations in the 
parentheses before dividing the sum by 3.
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3 Click the first cell that you 
want to include in the 
formula.

B Excel inserts the cell 
reference into the formula.

1 Click the cell where you want 
to place a formula.

2 Type =.

A Excel displays the formula in 
the Formula bar and in the 
active cell.

Create a Formula

You can write a formula to perform a calculation on data in your worksheet. In Excel, all formulas 
begin with an equal sign (=) and contain the values or cell references to the cells that contain 

the relevant values. For example, the formula for adding the contents of cells C3 and C4 together 
is =C3+C4. You create formulas in the Formula bar; formula results appear in the cell to which you 
assign a formula.

Note that, in addition to referring to cells in the current worksheet, you can also build formulas that 
refer to cells in other worksheets.

Create a Formula
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F The result of the formula appears in 
the cell.

G The formula appears in the Formula 
bar; you can view it by clicking the 
cell containing the formula.

Note: If you change a value in a cell 
referenced in your formula, Excel 
automatically updates the formula result 
to reflect the change.

4 Type an operator for the formula.

5 Click the next cell that you want to 
include in the formula.

C Excel inserts the cell reference into 
the formula.

6 Repeat Steps 4 and 5 until all the 
necessary cells and operators have 
been added.

7 Press .

D You can also click Enter ( ) on the 
Formula bar to accept the formula.

E You can click Cancel ( ) to cancel 
the formula.

TIPS
How do I edit a formula?
To edit a formula, click in the cell containing the 
formula and make any corrections in the Formula 
bar. Alternatively, double-click in the cell to make 
edits to the formula from within the cell. When 
finished, press  or click Enter ( ) on the 
Formula bar.

How do I reference cells in other worksheets?
To reference a cell in another worksheet, specify 
the worksheet name followed by an exclamation 
mark and then the cell address (for example, 
Sheet2!D12 or Sales!D12). If the worksheet name 
includes spaces, enclose the sheet name in single 
quote marks, as in ‘Sales Totals’!D12.
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5 Select the cells where you 
want the formula to appear.

6 Click Paste.

B Excel copies the formula to 
the selected cells.

C The adjusted formula appears 
in the Formula bar and in the 
selected cells.

Copy Relative References
1 Enter the formula.

2 Click the cell containing the 
formula you want to copy.

A In the Formula bar, the 
formula appears with a 
relative cell reference.

3 Click the Home tab.

4 Click Copy ( ).

Apply Absolute and Relative Cell References

By default, Excel uses relative cell referencing. If you copy a formula containing a relative cell 
reference to a new location, Excel adjusts the cell addresses in that formula to refer to the cells 

at the formula’s new location. For example, if you enter, in cell B8, the formula =B5+B6 and then you 
copy that formula to cell C8, Excel adjusts the formula to =C5+C6.

When a formula must always refer to the value in a particular cell, use an absolute cell reference. 
Absolute references are preceded with dollar signs. If your formula must always refer to the value in 
cell D2, enter $D$2 in the formula.

Apply Absolute and Relative Cell References
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When would I use absolute cell referencing?
Use absolute cell referencing to always refer to the same cell in a worksheet. For example, suppose your 
worksheet contains pricing information that refers to a discount rate in cell G10. When you create a formula 
that involves the discount rate, that formula must always reference cell G10, even if you move or copy the 
formula to another cell. In this case, use $G$10. You can also combine absolute and relative references, 
creating mixed references that allow either the row or column to change while the other remains static if 
you copy the formula.

TIP

5 Select the cells where you 
want the formula to appear.

6 Click Paste.

E Excel copies the formula to 
the selected cells.

F The formula in the selected 
cells adjusts only relative cell 
references; absolute cell 
references remain unchanged.

Copy Absolute References
1 Enter the formula, including 

dollar signs ($) for absolute 
addresses as needed.

2 Click the cell containing the 
formula you want to copy.

D In the Formula bar, the 
formula appears with an 
absolute cell reference.

3 Click the Home tab.

4 Click Copy ( ).
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If you are looking for a speedier way to enter formulas, you can use any one of a wide variety of 
functions. Functions are ready-made formulas that perform a series of operations on a specified 

range of values. Excel offers more than 300 functions, grouped into 13 categories, that you can use to 
perform various types of calculations. Functions use arguments to identify the cells that contain the 
data you want to use in your calculations. Functions can refer to individual cells or to ranges of cells. 

Understanding Functions

Function Elements
All functions must start with an equal sign (=). 
Functions are distinct in that each one has a name. 
For example, the function that sums data is called 
SUM, and the function for averaging values is called 
AVERAGE. You can create functions by typing them 
directly into your worksheet cells or the Formula 
bar; alternatively, you can use the Insert Function 
dialog box to select and apply functions to your 
data.

Types of Functions
Excel groups functions into 13 categories, not including functions installed with Excel add-in programs:

Category Description
Financial Includes functions for calculating loans, principal, interest, yield, and depreciation.

Date & Time Includes functions for calculating dates, times, and minutes.

Math & Trig Includes a wide variety of functions for calculations of all types.

Statistical Includes functions for calculating averages, probabilities, rankings, trends, and more.

Lookup & Reference Includes functions that enable you to locate references or specific values in your 
worksheets.

Database Includes functions for counting, adding, and filtering database items.

Text Includes text-based functions to search and replace data and other text tasks.

Logical Includes functions for logical conjectures, such as if-then statements.

Information Includes functions for testing your data.

Engineering Offers many kinds of functions for engineering calculations.

Cube Enables Excel to fetch data from SQL Server Analysis Services, such as members, sets, 
aggregated values, properties, and KPIs.

Compatibility Use these functions to keep your workbook compatible with earlier versions of Excel.

Web Use these functions when you work with web pages, services, or XML content.

Construct an Argument
Functions use arguments to indicate which cells 
contain the values you want to calculate. Arguments 
are enclosed in parentheses. When applying a 
function to individual cells in a worksheet, you can 
use a comma to separate the cell addresses, as in 
=SUM(A5,C5,F5). When applying a function to a 
range of cells, you can use a colon to designate the 
first and last cells in the range, as in =SUM(B4:G4). 
If your range has a name, you can insert the name, 
as in =SUM(Sales).
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Common Functions
The following table lists some of the more popular Excel functions that you might use with your own 
spreadsheet work.

Function Category Description Syntax
SUM Math & Trig Adds values =SUM(number1,number2,...)

ROUND Math & Trig Rounds a number to a  
specified number of digits

=ROUND(number,number_digits)

ROUNDDOWN Math & Trig Rounds a number down =ROUNDDOWN(number,number_digits)

INT Math & Trig Rounds down to the nearest 
integer

=INT(number)

COUNT Statistical Counts the number of cells in  
a range that contain data

=COUNT(value1,value2,...)

AVERAGE Statistical Averages a series of arguments =AVERAGE(number1,number2,...)

MIN Statistical Returns the smallest value in  
a series

=MIN(number1,number2,...)

MAX Statistical Returns the largest value in  
a series

=MAX(number1,number2,...)

MEDIAN Statistical Returns the middle value in  
a series

=MEDIAN(number1,number2,...)

PMT Financial Finds the periodic payment  
for a fixed loan

=PMT(interest_rate,number_of_
periods,present_value,future_value,type)

RATE Financial Returns an interest rate =RATE(number_of_periods,payment, 
present_value,future_value,type,guess)

TODAY Date & Time Returns the current date =TODAY()

IF Logical Returns one of two results  
that you specify based on 
whether the value is true  
or false

=IF(logical_text,value_if_true,value_if_
false)

AND Logical Returns true if all of the 
arguments are true, and false  
if any argument is false

=AND(logical1,logical2,...)

OR Logical Returns true if any argument  
is true, and false if all  
arguments are false

=OR(logical1,logical2,...)
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A Excel inserts an equal sign to 
indicate that a formula follows.

 Excel displays the Insert Function 
dialog box.

4 Type a description of the 
function you need here.

5 Click Go.

B A list of suggested functions 
appears.

6 Click the function that you want 
to apply.

C A description of the selected 
function appears here.

7 Click OK.

1 Click the cell in which you 
want to store the function.

2 Click the Formulas tab.

3 Click the Insert Function 
button.

Apply a Function

You can use functions to speed up your Excel calculations. Functions are ready-made formulas that 
perform a series of operations on a specified range of values.

You use the Insert Function dialog box, which acts like a wizard, to look for a particular function 
from among Excel’s 300-plus available functions and to guide you through successfully entering 
the function. After you select your function, the Function Arguments dialog box opens to help you 
build the formula by describing the arguments you need for the function you chose. Functions use 
arguments to indicate that the cells contain the data you want to use in your calculation.

Apply a Function
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 The Function Arguments dialog box 
appears.

8 Select the cells for each argument 
required by the function.

 In the worksheet, Excel adds the 
cells as the argument to the 
function.

D Additional information about the 
function appears here.

9 When you finish constructing the 
arguments, click OK.

E Excel displays the function results 
in the cell.

F The function appears in the 
Formula bar.

TIPS
Can I edit a function?
Yes. Click the cell containing the function, click the 
Formulas tab, and then click the Insert Function 
button. Excel displays the function’s Function 
Arguments dialog box, where you can change the 
cell references or values as needed. You can also 
edit directly in the cell.

How can I find help with a particular function?
Click the Help on this function link in either the 
Insert Function or Function Arguments dialog box 
to find out more about the function. The function 
help includes an example of the function being 
used and tips about using the function.
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B AutoSum generates a formula to 
total the adjacent cells.

4 Press  or click Enter ( ).

Using AutoSum to Total Cells
1 Click the cell in which you want 

to store a total.

2 Click the Formulas tab.

3 Click the AutoSum button.

A If you click the AutoSum , 
you can select other common 
functions, such as Average or 
Max.

 You can also click the AutoSum 
button ( ) on the Home tab.

Total Cells with AutoSum

One of the most popular Excel functions is the AutoSum function. AutoSum automatically totals 
the contents of cells. For example, you can quickly total a column of sales figures. One way to 

use AutoSum is to select a cell and let the function guess which surrounding cells you want to total. 
Alternatively, you can specify exactly which cells to sum.

In addition to using AutoSum to total cells, you can simply select a series of cells in your worksheet; 
Excel displays the total of the cells’ contents in the status bar, along with the number of cells you 
selected and an average of their values.

Total Cells with AutoSum
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Total Cells without Applying a 
Function
1 Click a group of cells whose values 

you want to total.

Note: To sum noncontiguous cells, press 
and hold  while clicking the cells.

E Excel adds the contents of the cells, 
displaying the sum in the status bar 
along the bottom of the program 
window.

F Excel also counts the number of cells 
you have selected.

G Excel also displays an average of the 
values in the selected cells.

C Excel displays the result in 
the cell.

D You can click the cell to see 
the function in the Formula 
bar.

TIPS
Can I select a different range of cells to sum?
Yes. AutoSum takes its best guess when 
determining which cells to total. If it guesses 
wrong, simply click the cells you want to add 
together before pressing  or clicking 
Enter ( ).

Why do I see pound signs (#) in a cell that contains 
a SUM function?
Excel displays pound signs in any cell — not just cells 
containing formulas or functions — when the cell’s 
column is not wide enough to display the contents of the 
cell, including the cell’s formatting. Widen the column to 
correct the problem; see Chapter 9 for details.
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Apply Error Checking
1 Click the Formulas tab.

2 Click the Error Checking button ( ).

A Excel displays the Error Checking 
dialog box and highlights the first cell 
containing an error.

3 To fix the error, click Edit in Formula 
Bar.

B To find help with an error, you can 
click here to open the help files.

C To ignore the error, you can click 
Ignore Error.

D You can click Previous and Next to 
scroll through all of the errors on the 
worksheet.

4 Make edits to the cell references in the 
Formula bar or in the worksheet.

5 Click Resume.

 When the error check is complete, a 
message box appears.

6 Click OK.

Audit a Worksheet for Errors

On occasion, you may see an error message, such as #DIV/0! or #NAME?, in your Excel worksheet. 
If you do, you should double-check your formula references to ensure that you included 

the correct cells. Locating the source of an error can be difficult, however, especially in larger 
worksheets. Fortunately, if an error occurs in your worksheet, you can use Excel’s Formula Auditing 
tools — namely, Error Checking and Trace Error — to examine and correct formula errors. For more 
information on types of errors and how to resolve them, see the table in the tip.

Audit a Worksheet for Errors
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What kinds of error messages does Excel display for formula errors?
Different types of error values appear in cells when an error occurs:

Error Problem Solution
###### The cell is not wide enough to contain the 

value
Increase the column width

#DIV/0! Dividing by zero Edit the cell reference or value of the  
denominator

#N/A Value is not available Ensure that the formula references the correct 
value

#NAME? Does not recognize text in a formula Ensure that the name referenced is correct

#NULL! Specifies two areas that do not intersect Check for an incorrect range operator or correct 
the intersection problem

#NUM! Invalid numeric value Check the function for an unacceptable  
argument

#REF! Invalid cell reference Correct cell references

#VALUE! Wrong type of argument or operand Double-check arguments and operands

TIP

E Excel displays trace lines from the 
current cell to any cells referenced 
in the formula.

 You can make changes to the cell 
contents or changes to the formula 
to correct the error.

F You can click Remove Arrows to 
turn off the trace lines.

Trace Errors
1 Click the cell containing the 

formula or function error that 
you want to trace.

2 Click the Formulas tab.

3 Click the Error Checking .

4 Click Trace Error.
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 The Watch Window opens.

3 Click Add Watch.

1 Click the Formulas tab on 
the Ribbon.

2 Click Watch Window.

Add a Watch Window

Suppose you have a formula at the bottom of your worksheet that references cells at the top of 
your worksheet. Further suppose that you want to see the effects on the formula as you change 

cells to which the formula refers. You can create a watch window to display the cell containing 
the formula, no matter where you scroll. You can also use a watch window to view cells in other 
worksheets or in a linked workbook. You can position your watch window anywhere on-screen or dock 
the window to appear with the toolbars at the top of the program window.

Add a Watch Window
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A Excel adds the cells to the watch 
window, including any values or 
formulas within the cells.

B If you scroll away from the cells 
included in the watch window, the 
watch window continues to display 
their contents. You can make 
changes and the watch window 
displays the updated value. In this 
example, Rows 4 and 7 changed, 
and so did the value in the watch 
window.

Note: To select the original cell, you 
can double-click anywhere on the line 
in the watch window.

6 Click the Close button ( ) to 
close the watch window.

 The Add Watch dialog box 
appears.

4 Select the cell or range that 
you want to watch.

5 Click Add.

Note: You can add multiple cells 
to the watch window.

TIPS
How do I remove and add cells in the watch window?
To remove a cell from the watch window, click anywhere 
on the line for the cell in the watch window and then 
click the Delete Watch button. To add more cells, click 
the Add Watch button and select the cell that you 
want to add.

How can I move and resize the watch window?
To move the watch window, click and drag the 
window’s title bar. To resize the columns within 
the watch window, position the mouse pointer 
over a column (  changes to ), and drag to 
resize the column.
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Using the Ribbon
1 Select the range of data that you 

want to chart.

 You can include any headings and 
labels, but do not include subtotals 
or totals.

2 Click the Insert tab.

3 Click Recommended Charts.

 The Insert Chart dialog box appears.

4 Scroll through the recommended 
charts.

A A preview of your data appears.

B If you do not see the chart you want 
to use, click All Charts.

5 Click a chart type.

6 Click OK.

C Excel creates a chart and places it in 
the worksheet.

D Whenever you select the chart, Chart 
Tools tabs appear on the Ribbon.

E You can use the Chart Elements  
( ), Chart Styles ( ), and Chart 
Filters ( ) buttons to add chart 
elements like axis titles, customize 
the look of your chart, or change the 
data in the chart.

Create a Chart

You can quickly convert your spreadsheet data into easy-to-read charts. You can create 
column, line, pie, bar, area, scatter, stock, surface, doughnut, bubble, and radar charts. 

Excel even recommends the type of chart that works best for your data. If you do not like Excel’s 
recommendations, you can select the chart of your choice.

You can create charts using the Ribbon or using the Quick Analysis button. After you create a chart, 
you can use buttons beside the chart or on the Chart Tools tabs to fine-tune the chart to best display 
and explain the data.

Create a Chart
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F Excel displays a preview of your 
data using that chart type.

G If you do not see the chart you 
want to use, click More Charts.

5 Click a chart type to insert it.

 Excel inserts the chart type you 
selected.

Using the Quick Analysis 
Button
1 Select the range of data that you 

want to chart.

 You can include any headings and 
labels, but do not include 
subtotals or totals.

2 Click the Quick Analysis  
button ( ).

3 From the categories that appear, 
click Charts.

4 Slide the mouse over a 
recommended chart type.

TIPS
Can I select noncontiguous data to 
include in a chart?
Yes. To select noncontiguous cells 
and ranges, select the first cell or 
range and then press and hold  
while selecting additional cells and 
ranges.

In my column chart, I want bars for the elements appearing in 
the legend; is there an easy way to make that happen?
Yes. The legend displays the row headings in your selected data, 
while the bars represent the column headings. So, switch the rows 
and columns in the chart. Click the chart to select it. Then, click 
the Chart Tools Design tab and, in the Data group, click Switch 
Row/Column.
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3 Click and drag a handle to 
resize the chart.

B A frame appears, representing 
the chart as you resize it on 
the worksheet.

C , , , or  changes  
to .

4 Release the mouse button.

 Excel resizes the chart.

Resize a Chart
1 Click any edge of the chart.

A Excel selects the chart and 
surrounds it with handles;  

 changes to  and , , 
and  appear.

2 Position the mouse pointer 
over a handle (  changes to 

, , , or ).

Move and Resize Charts

After creating a chart, you may decide that it would look better if it were a different size or 
located elsewhere on the worksheet. For example, you may want to reposition the chart at the 

bottom of the worksheet or make the chart larger so it is easier to read.

Moving or resizing a chart is like moving or resizing any other type of Office object. When you select 
a chart, handles appear around that chart; you use these handles to make the chart larger or smaller. 
Moving the chart is a matter of selecting it and then dragging it to the desired location.

Move and Resize Charts
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Can I delete a chart or move it to its own worksheet?
Yes. To delete a chart, right-click its edge and press 

. To move a chart to its own worksheet, 
right-click its edge and click Move Chart to display 
the Move Chart dialog box. Select New sheet (A)  
(  changes to ) and click OK (B). Excel adds a 
new worksheet called Chart1 to the workbook and 
places the chart in that worksheet.

TIP

3 Click and drag the chart to a 
new location on the 
worksheet.

G  changes to .

 , , and  disappear.

4 Release the mouse button.

 Excel moves the chart.

Move a Chart
1 Click any edge of the chart.

D Excel selects the chart and 
surrounds it with handles.

E  changes to .

F , , and  appear.

2 Position the mouse pointer 
over an empty area of the 
chart.
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1 Click an edge of the chart to 
select it.

A Handles surround the chart.

2 Click the Design tab.

3 Click Change Chart Type.

 The Change Chart Type dialog box 
appears.

B To view Excel’s recommendations 
for chart types for your data, 
click here.

4 Click a chart type.

5 Click a chart variation.

C A preview of your chart appears 
here; point the mouse at the 
preview to enlarge it.

6 Click OK.

D Excel changes the chart to the 
chart type that you selected.

Change the Chart Type

Suppose you create a column chart but then realize your data would be better presented in a line 
chart. You can easily change the chart type. Excel recommends chart types that are suitable for 

your data, but you are not limited to its recommendations.

You select a new chart type using Chart Tools tabs on the Ribbon. To make these tabs available, 
you select the chart. You click the edge of the chart to select the entire chart or select individual 
elements of the chart by clicking them. As long as you click anywhere inside the chart, Chart Tools 
tabs appear on the Ribbon.

Change the Chart Type
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1 Click an edge of the chart to 
select it.

A Handles surround the chart.

2 Click .

B The Chart Styles pane appears.

3 Click Style to view available 
chart styles.

C You can click  and  to 
scroll through available styles.

 You can point the mouse at a 
style to preview it.

4 Click a new style.

 Excel applies the new style to 
your chart.

5 Click Color to view color 
schemes for your chart.

6 Click a color scheme.

D Excel applies the new color 
scheme to your chart.

E You can click  again to close 
the Chart Styles pane.

Change the Chart Style

You can change the chart style to change the appearance of a chart. You can choose from a wide 
variety of preset styles to find just the look you want. For example, you might prefer a brighter 

color scheme for the chart to make it stand out, or you might want the elements of the chart, such 
as the columns or pie slices, to appear three-dimensional.

You can access various preset chart styles from the Design tab or from the Chart Styles button that 
appears along the right edge of a selected chart. To select a chart, click along its edge.
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C Excel applies the new layout 
to the existing chart.

1 Click an edge of the chart to 
select it.

A Handles surround the chart.

2 Click the Design tab.

3 Click Quick Layout.

B A palette of layouts appears.

 You can point the mouse at 
each layout to preview its 
appearance.

4 Click a layout.

Change the Chart Layout

You can customize your chart’s appearance by using Excel’s preset chart-layout options to change 
the chart layout. Changing the chart layout changes how Excel positions chart elements. For 

example, you may prefer to show a legend on the side of the chart rather than on the bottom. Or, 
you might want a chart title to appear above the chart rather than below it. Or, you might not want 
to display a chart title at all.

The various preset chart layouts are available on the Design tab. To display this tab, select the chart 
whose layout you want to change by clicking any chart edge.

Change the Chart Layout
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1 Click an edge of the chart to 
select it.

A Handles surround the chart.

2 Click .

B The Chart Elements pane 
appears.

 You can point the mouse at an 
element to preview it.

3 Select a new element to add or 
deselect an element to remove  
(  changes to  or  
changes to ).

 You can click  again to close 
the Chart Elements pane.

C Excel applies the change to your 
chart.

Note: If you add any type of title, 
Excel inserts dummy text 
representing the title.

D You can change the dummy title 
text. Click the title box to select 
it. Click again inside the box and 
select the dummy text. Then, 
type your replacement title.

Add Chart Elements

You can add a variety of elements to your chart. For example, you can include or exclude axes, 
axis titles, a chart title, data labels, a data table, error bars, gridlines, a legend, and a trendline. 

Remember that displaying too many elements on a chart can make it hard to understand. Because a 
picture — a chart, in this case — is supposed to be worth 1,000 words, making a chart difficult to 
understand by including too many elements defeats the purpose of presenting the chart. This section 
shows you how to add axis titles; you use the same technique to add any chart element.

Add Chart Elements
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1 Click the object that you want 
to format.

 To add a fill to the chart area, 
select the chart by clicking an 
edge of the chart, as shown in 
this example.

2 Click the Format tab.

3 Click Format Selection.

A The Format pane appears.

Note: The options available in the 
pane change, depending on the 
object you selected in Step 1.

B You can click to display 
other chart elements to format.

C You can click here to display 
chart area fill, effects, or size 
and properties formatting you 
can apply.

D You can click here to apply a 
variety of text formatting to 
the chart area.

4 Click the type of formatting 
that you want to change.

E Excel displays the effect.

5 Change any format settings.

6 Click  to close the Format 
pane.

Format Chart Objects

You can change the formatting of any element, or object, in a chart, such as the background 
pattern for the plot area or the color of a data series. You use the Format pane to apply 

formatting to selected objects. The pane appears automatically when you format an object.

The available settings in the Format pane change, depending on the object you select. This section 
shows you how to add a fill color to the chart area, which is the area behind your data in the chart. 
You can apply these same techniques to format other chart objects.

Format Chart Objects
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1 Click an edge of the chart that 
you want to change to select it.

A Handles surround the chart.

2 Click .

B The Filter pane appears.

 You can point the mouse at an 
element to preview it.

3 Deselect a series or category that 
you want to remove (  changes 
to ).

4 Repeat Step 3 as necessary to 
remove additional series or 
categories.

5 Click Apply.

C Excel applies the change to your 
chart.

6 Click  again to close the Filter 
pane.

Change the Chart Data

You can quickly and easily filter the information displayed in your chart. Whenever you change 
data referenced in your chart, Excel automatically updates the chart to reflect your changes. But 

suppose that your chart shows several months of sales data for several products and you want to 
focus on one month only. There is no need to create a new chart; you can simply filter your existing 
chart. Similarly, you can display sales data for only certain products instead of all products, again, 
without creating a new chart. When you are ready, you can easily redisplay all data in your chart.

Change the Chart Data
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Insert a Sparkline Chart
Note: To avoid later moving a sparkline 
chart, make sure an empty cell appears 
beside the cells you intend to chart.

1 Select the cells containing the data 
you want to include in the sparkline 
chart.

2 Click  to display Quick Analysis 
categories.

3 Click Sparklines.

4 Click the type of sparkline chart you 
want to insert.

 This example creates a column 
sparkline chart.

A Excel inserts the sparkline chart in 
the cell immediately next to the 
selected cells.

B The Sparkline Tools tab appears.

C Any data in the cell containing the 
sparkline becomes obscured but 
remains in the worksheet, as you 
can see in the Formula bar.

Using Sparklines to View Data Trends

You can place a micro-chart of data in a single cell in your worksheet. Excel refers to these micro-
charts as sparkline charts.

You can create three types of sparkline charts: line, column, or win/loss. All three show you, at a 
glance, trend information for a range of data you select. Excel places a sparkline chart in the cell 
immediately beside the cells you use to create the chart; if that cell contains data, Excel places the 
chart on top of the data, obscuring it but not deleting it. You can then move the sparkline chart to 
any cell you choose.

Using Sparklines to View Data Trends
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Move a Sparkline Chart
1 Click the cell containing a 

sparkline chart that you want to 
move.

2 Click the Design tab.

3 Click Edit Data.

 The Edit Sparklines dialog box 
appears.

4 Select a new location in the 
worksheet for the sparkline 
chart(s).

Note: The number of cells you select 
at the new location must match the 
number of sparklines you want to 
move.

5 Click OK.

D Excel moves the sparkline 
chart(s).

E Any previously obscured data 
becomes visible.

Note: To delete a sparkline chart, 
right-click it and point to Sparklines. 
Then, click Clear Selected 
Sparklines or Clear Selected 
Sparkline Groups.

TIPS
Can I create multiple sparkline charts simultaneously?
Yes. You can select data on multiple rows; Excel creates a 
sparkline chart for each row and treats the sparkline charts 
as a group; for example, if you change the chart type of one 
sparkline, Excel changes the group.

Can I change the type of sparkline chart?
Yes. Click the cell containing the sparkline 
to display the Sparkline Tools Design tab; in 
the Type group, click a different chart type.
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PowerPoint
PowerPoint is a presentation program that you can use to create slide 
shows to present ideas to clients, explain a concept or procedure to 
employees, or teach a class. In this part, you learn how to create slide 
shows; how to add text, artwork, and special effects to them; and how 
to package them on a CD-ROM. 
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A PowerPoint creates a new 
presentation with one blank 
slide.

From the Start Screen
1 Start PowerPoint.

 The PowerPoint Start screen 
appears.

2 Click Blank Presentation.

Build a Blank Presentation

When you first start PowerPoint, the PowerPoint Start screen appears. From it — or, if PowerPoint 
is already open, from Backstage view — you can choose to create a new blank presentation or 

you can search for a presentation template or theme to use as the foundation of your presentation. 
When you create a blank presentation, PowerPoint sets up a single slide; you can add more slides 
and format them as needed.

Building a presentation in this manner, rather than choosing from one of PowerPoint’s existing templates, 
allows you the freedom to create your own color schemes and apply your own design touches.

Build a Blank Presentation
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TIP
What is the default aspect ratio for PowerPoint slides, and can I change it?
The default aspect ratio is 16:9, but, if you regularly need to present using a 4:3 aspect ratio, you can 
change the default size for your slides by following these steps. Apply the 4:3 aspect ratio to your slides (see 
the section “Change the Slide Size,” later in this chapter). Click the Design tab, and click  in the Themes 
group. Click Save Current Theme. In the Save Current Theme dialog box, type the name of the theme, and 
then click Save. In the Themes Gallery on the Design tab, right-click the saved theme. (When you point the 
mouse at a theme in the gallery, a tip showing the theme name appears.) Click Set as Default Theme from 
the menu that appears.

B PowerPoint creates a new 
presentation with one blank 
slide.

From Backstage View
1 Click the File tab.

2 Click New.

3 Click Blank Presentation.

2

3
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2 Click New.

3 Click here and type a search 
term and click  or press 

.

A PowerPoint displays a 
category list you can use to 
limit the search.

B Potential templates appear 
here.

4 Click a template.

1 Click the File tab.

Create a Presentation Using a Template

PowerPoint templates can help you quickly create a professional-looking presentation. Templates 
contain themes that make up the design of the slide. Themes are groups of coordinated colors, fonts, 

and effects such as shadows, reflections, and glows. See Chapter 14 for more information on themes.

Templates contain more than just themes, though. For example, they can contain prompts to help 
you set up the slides in the presentation for a particular subject. In addition to a theme, a template 
for a scientific presentation might contain slides that prompt you to include a statement of the 
problem, a hypothesis, a list of variables, and so on.

Create a Presentation Using a Template
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What does the Home button on the New tab do?
Before you type a search term, a series of suggested search 
terms appear below the search box (A). You can click one of 
those search terms instead of typing in the search box. After 
you search for a term, you can click the Home button to 
redisplay the original suggested search terms so that you can 
use them again if you want.

TIP

F PowerPoint creates the 
presentation using the 
template you chose.

 You can add your own text to 
each slide; see Chapter 14 for 
details.

 PowerPoint displays a 
preview of the template 
design.

C You can click these buttons 
to scroll through the slides in 
the template.

D A description of the template 
appears here.

E You can click these buttons 
to view other templates in 
the preview window.

5 Click Create.



228

 The Insert New Pictures dialog 
box appears.

4 Navigate to the folder or drive 
containing the digital pictures 
that you want to use.

5 Click the pictures that you 
want to use.

 To use multiple pictures, you 
can press and hold  while 
clicking the pictures.

6 Click Insert.

1 Click the Insert tab.

2 Click Photo Album.

 The Photo Album dialog box 
appears.

3 Click the File/Disk button.

Create a Photo Album Presentation

You can quickly turn any collection of digital photos on your computer into a slide show 
presentation in PowerPoint. For example, you might compile your photos from a recent vacation 

into a presentation. Alternatively, you might gather your favorite photos of a friend or loved one in a 
presentation. To liven up the presentation, you can include captions with your photos. You can also 
vary the layout of slides, including having one (the default), two, three, or more photos per slide. 
You can then share the presentation with others, or e-mail the file to family and friends.

Create a Photo Album Presentation
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How do I fit multiple pictures onto a single slide and 
add captions?
Click the Insert tab, and then click  beside Photo Album 
and choose Edit Photo Album. In the Edit Photo Album 
dialog box, click the Picture layout  and choose to display 
as many as four pictures on a slide, with or without title 
text (A). Select Captions below All pictures (  changes 
to ) (B). If this option is grayed out, choose a different 
Picture Layout option. Click Update (C). You can type your 
captions after closing the Photo Album dialog box.

TIP

 PowerPoint creates the slide 
show as a new presentation 
file.

D Each picture appears on its 
own slide.

E The first slide in the show is 
a title slide, containing the 
title “Photo Album” and your 
username.

A You can change the picture order 
using these buttons.

B To remove a picture, you can 
select it in the Pictures in Album 
list (  changes to ) and then 
click Remove.

C You can use the tool buttons to 
change the picture orientation, 
contrast, and brightness levels.

7 Click Create.
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Using Outline View
1 Click View.

2 Click Outline View.

D PowerPoint displays the 
presentation in an outline 
format.

E You can click the outline text 
to edit it.

F You can click a slide icon to 
view the slide.

Using Normal View
1 Click the View tab.

2 Click the Normal button.

A You can also use these buttons 
to switch views.

B Thumbnails of slides appear here.

C The currently selected slide 
appears here; its thumbnail 
displays an orange border.

Change PowerPoint Views

You can use views in PowerPoint to change how your presentation appears on-screen. By default, 
PowerPoint displays your presentation in Normal view, with thumbnails of each slide showing 

the order of slides in your presentation. You can view the Outline tab to see your presentation in an 
outline format, or switch to Slide Sorter view to see all the slides at the same time.

In addition to changing PowerPoint views, you can use the PowerPoint zoom settings to change 
the magnification of a slide. You can also change the size of the panes in the PowerPoint window, 
making them larger or smaller as needed.

Change PowerPoint Views
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Using Reading View
1 Click .

Note: You can also click the View tab and 
then click Reading View.

 PowerPoint hides the ribbon and fills 
the screen with the first slide in the 
presentation.

G To view the next slide, click the slide 
or click .

H To view the previous slide, click .

I To display a menu of available options 
while reading a presentation, click .

J You can click  to redisplay the 
presentation in Normal view.

Using Slide Sorter View
1 Click the View tab.

2 Click the Slide Sorter button.

 PowerPoint displays thumbnails of all 
slides in the presentation.

K Under each slide is a number 
representing its position in the 
presentation.

 You can drag any slide to reposition it 
in the presentation.

 You can double-click a slide to switch 
to Normal view and display the slide’s 
content.

TIPS
How do I zoom my view of a slide?
You can drag the Zoom slider, which appears beside the view buttons 
on the status bar at the bottom of the PowerPoint window. Or, you 
can click the View tab, click the Zoom button, and choose the 
desired magnification in the Zoom dialog box that opens. Click the 
Fit to Window button on the View tab to return slides to the default 
size for the current view.

Can I resize the PowerPoint pane?
Yes. Position the mouse pointer 
over the pane’s border. When  
changes to , click and drag 
inward or outward to resize the 
pane.
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2 Click the Home tab.

3 Click the bottom half of the 
New Slide button.

Note: Clicking the top half of the 
New Slide button adds a slide 
with the same layout as the one 
you selected in Step 1.

1 Click the thumbnail of the 
slide after which you want to 
insert a new slide.

Insert Slides

PowerPoint makes it easy to add more slides to a presentation. To add a slide, you use the New 
Slide button on the Home tab. Clicking the top half of the New Slide button adds a slide with the 

same layout as the one you selected in the Slides pane; alternatively, you can click the bottom half 
of the button and select a different layout.

You can add and remove slides on the Slides tab in Normal view, or you can switch to Slide Sorter 
view and manage your presentation’s slides.

Insert Slides
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B PowerPoint adds a new slide 
after the one you selected in 
Step 1.

C The new slide uses the layout 
you selected in Step 4.

A A gallery of slide layouts 
appears.

4 Click a slide layout.

TIPS
What happens if I click the Slides from Outline 
command?
You can use this command to create a presentation 
from an outline you created in another program, such 
as Microsoft Word. PowerPoint creates one slide for each 
heading style you applied; if you did not apply heading 
styles to the outline, PowerPoint creates slides for each 
paragraph.

Can I duplicate several slides simultaneously?
Yes. Select the slides you want to duplicate; you 
can press and hold  as you click each slide. 
Then, click the bottom of the New Slide button 
and click Duplicate Selected Slides. PowerPoint 
inserts all of the duplicate slides after the last 
slide you selected.
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2 Click the Home tab.

3 Click the Layout button.

1 Click the slide whose layout 
you want to change in the 
Slides tab.

Change the Slide Layout

PowerPoint includes several predesigned slide layouts that you can apply to your slide. For 
example, you might apply a layout that includes a title with two content sections or a picture 

with a caption.

For best results, you should assign a new layout before adding content to your slides; otherwise, 
you may need to make a few adjustments to the content’s position and size to fit the new layout. 
If you find that you do not like a style element, you can make style changes to all slides in your 
presentation so that you maintain a uniform appearance throughout your presentation.

Change the Slide Layout
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How do I make a style change that affects all slides in my presentation?
You can use the Slide Master. Suppose that you do not like the font you selected for your presentation. 
Using the Slide Master, you can change the font on all slides in one action. Click the View tab and then 
click Slide Master. PowerPoint displays the Slide Master tab. Make the changes you desire; for example, 
select a different font for the presentation. When you finish, click the Close Master View button to hide 
the Slide Master tab. Your new font appears on every slide in your presentation.

TIP

C PowerPoint assigns the 
layout to the slide.

A A gallery of slide layouts 
appears.

B The currently selected layout 
is highlighted.

4 Click a layout.
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3 Click Slide Size.

4 From the drop-down list that 
appears, click Standard.

1 Open the presentation 
containing the slides you 
want to resize.

2 Click the Design tab.

Change the Slide Size

You can easily change the size of your presentation’s slides. In earlier versions of PowerPoint, 
slides used the 4:3 aspect ratio that was common on televisions. To accommodate widescreen and 

high-definition formats, PowerPoint 2013’s default slide size uses an aspect ratio of 16:9.

If you change the size of a slide that contains content, PowerPoint attempts to scale your content; 
if it cannot, PowerPoint offers to maximize the content to ensure that it fits. If you opt to maximize 
the content, it is larger but may not fit on the slide. If you apply the Ensure Fit option, your content 
is smaller but fits on the slide.

Change the Slide Size
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Can I establish a size for my slides other than 4:3 or 16:9?
Yes. Complete Steps 1 to 3 and, from the drop-down menu, click 
Custom Slide Size. In the dialog box that appears, use the Slides 
sized for  (A) to select a slide size. You can also specify slide 
width, height, numbering, and orientation. Click OK to apply your 
changes.

TIP

C PowerPoint resizes all of the slides 
in the presentation.

Note: You might need to reapply a 
theme.

 PowerPoint displays a message, asking how 
you want to handle content on the new slide 
size.

A Click Maximize to increase the size of the 
slide content when you scale to a larger slide 
size. Be aware that your content might not fit 
on the slide.

B Click Ensure Fit to decrease the size of your 
content when you scale to a smaller slide size. 
Although the slide content might appear 
smaller, you can see all content on your slide.
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 PowerPoint hides the 
placeholder text and displays 
an insertion point.

2 Type the text that you want 
to add.

3 Click anywhere outside the 
box to save your typing.

Add Slide Text
1 Click the text box to which 

you want to add text.

Add and Edit Slide Text

All slide layouts except for the blank slide layout are designed to automatically hold some text. To 
help you enter text, PowerPoint includes a text box that contains placeholder text, such as “Click 

to add title,” “Click to add subtitle,” or “Click to add text.” You can replace the placeholder text with 
your own text by typing directly in the slide.

After you add your text, you can change its font, size, color, and more, as shown in the next section.

Add and Edit Slide Text
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2 Make any changes that you 
want to the slide text.

 You can use the keyboard arrow 
keys to position the insertion 
point in the text, or you can 
click where you want to make a 
change.

3 When you finish, click anywhere 
outside the text box.

Edit Slide Text
1 Click in the text box where 

you want to edit the 
contents.

 PowerPoint selects the text 
box and displays an insertion 
point in the text box.

TIP
What should I do if my text does not fit in the text box, or fit the 
way I want?
You can resize the text, as described in the next section, or you can 
drag one of the handles of the text box to enlarge it, as shown here. 
When you position the mouse pointer over a handle,  changes to , , 

, or . When you drag, the mouse pointer changes to  (A).
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A PowerPoint applies the font 
you chose to the selected 
text.

 You can click anywhere 
outside the text box to 
continue working.

Change the Font
1 Click inside the text box and 

select the text that you want 
to edit.

2 Click the Home tab.

3 Click the Font .

4 Click a font.

Change the Font, Size, and Color

After you add text to a slide (as described in the previous section, “Add and Edit Slide Text”), you 
can change the text’s font, size, color, and style to alter its appearance. For example, you might 

choose to increase the size of a slide’s title text to draw attention to it, or change the font of the 
body text to match the font used in your company logo. Alternatively, you might change the text’s 
color to make it stand out against the background color. You can also apply formatting to the text, 
such as bold, italics, underlining, shadow, or strikethrough.

Change the Font, Size, and Color
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TIPS
Is there a quicker way to change the text size?
Yes. To quickly increase or decrease the font size, you 
can select the text you want to change and then click 
the Increase Font Size ( ) or Decrease Font Size  
( ) button in the Home tab’s Font group as many 
times as needed until the text is the desired size.

How do I apply text formatting?
Select the text whose format you want to change, 
and then click the Bold button ( ), the Italic 
button ( ), the Underline button ( ), the  
Text Shadow button ( ), or the Strikethrough 
button ( ).

B PowerPoint applies the font 
size you chose to the 
selected text.

 You can click anywhere 
outside the text box to 
continue working.

Change the Size
1 Click inside the text box and 

select the text that you want 
to edit.

2 Click the Home tab.

3 Click the Font Size .

4 Click a size.
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B PowerPoint applies the color 
you chose to the selected 
text.

 You can click anywhere 
outside the text box to 
continue working.

Choose a Coordinating Color
1 Click in the text box and 

select the text that you want 
to edit.

2 Click the Home tab.

3 Click  next to the Font 
Color button ( ).

A PowerPoint displays 
coordinating theme colors 
designed to go with the 
current slide design.

4 Click a color.

Change the Font, Size, and Color (continued)

In addition to changing the text’s font and size, you can change its color. You might do so to make 
the text stand out better against the background, or to coordinate with colors used in other slide 

elements such as photographs.

You can change the text color in a few different ways. For example, you can select a color from the 
Font Color button on the Home tab, or you can open the Colors dialog box and select a color from 
the palette that appears. In addition, you can apply your own custom color to text.

Change the Font, Size, and Color (continued)
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TIP
How do I set a custom color?
You can set your own custom color for use with the slide text or other 
slide elements. Follow these steps:

1 Open the Colors dialog box, as shown in this section, and click the 
Custom tab.

2 Click the color that you want to customize.

3 Drag the intensity arrow to adjust the color intensity.

A You can also adjust the color channel settings.

4 Click OK.

Choose a Color in the Colors 
Dialog Box
1 Click in the text box and select 

the text that you want to edit.

2 Click the Home tab.

3 Click  next to the Font Color 
button ( ).

4 Click More Colors.

 The Colors dialog box appears.

5 Click the Standard tab.

6 Click a color.

C A comparison between the current 
and new colors appears here.

7 Click OK.

 PowerPoint applies the color you 
chose to the selected text.

 You can click anywhere outside the 
text box to continue working.
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C PowerPoint applies the theme. 
Any slides you add will use the 
same theme.

D You can use these controls to 
select a color variant of the 
theme.

Note: To apply a theme to selected 
slides, press and hold  as you 
click each slide thumbnail in Normal 
view.

1 Click the Design tab.

A In the Themes group, you  
can click  and  to scroll 
through the palette of themes.

B Alternatively, you can click  
to view all available themes.

2 Click a theme.

Apply a Theme

PowerPoint includes a variety of preset designs, called themes. A theme is a predesigned set 
of colors, fonts, backgrounds, and other visual attributes. When you apply a theme to your 

presentation, you give every slide in your presentation the same look and feel. Alternatively, you 
can apply a theme to selected slides in your presentation. After you apply the theme, you can use 
controls in the Design tab to change various aspects of the theme.

Themes are shared among the Office programs; you can use the same theme in your PowerPoint 
presentations that you have applied to worksheets in Excel or documents in Word.

Apply a Theme
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A PowerPoint applies the line 
spacing. This example applies 
1.5 spacing.

 You can click anywhere 
outside the text box to 
continue working.

1 Click in the text box and 
select the text that you want 
to edit.

2 Click the Home tab.

3 Click the Line Spacing 
button ( ).

4 Click a line spacing amount.

Set Line Spacing

You can change the line spacing in a PowerPoint slide to create more or less space between lines 
of text in the slide. For example, you might want to increase line spacing from the 1.0 setting 

to a larger setting so the text fills up more space in the text box, or to make the text easier to read. 
If, after increasing the line spacing, your text does not fit in the text box, you can reduce the line 
spacing or increase the size of the text box, as described in the tip in the section “Add and Edit 
Slide Text.”

Set Line Spacing
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1 Click in the text box containing 
the text that you want to align.

2 Click the Home tab.

3 Click an alignment button:

 Click the Align Left button ( ) 
to align the text to the left side 
of the text box.

 Click the Center button ( ) to 
align the text in the center of the 
text box.

 Click the Align Right button ( ) 
to align the text to the right side 
of the text box.

 Click the Justify button ( ) to 
justify text between the left and 
right margins.

A PowerPoint applies the 
formatting. In this example, the 
text is centered between the left 
and right margins of the text box.

 You can click anywhere outside 
the text box to continue working.

Align Text

By default, PowerPoint centers most text in text boxes (bulleted lists are left-aligned). If you 
want, you can use PowerPoint’s alignment commands, located on the Home tab, to change how 

text is positioned horizontally in a text box. You can choose to center text in a text box (using the 
Center command), align text to the right side of the text box (using the Right Align command), or 
justify text and objects so they line up at both the left and right margins of the text box (using the 
Justify command).

Align Text
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5 Release the mouse button to 
complete drawing the text box.

B The insertion point appears in the 
new text box.

6 Type your text.

 You can click anywhere outside 
the text box to continue working.

1 In Normal view, click the slide to 
which you want to add a text box.

2 Click the Insert tab.

3 Click the Text Box button.

 When you move the mouse pointer 
over the slide,  changes to .

4 Click at the location where the 
upper-left corner of the text box 
should appear, and drag down and 
to the right (  changes to ).

A As you drag, an outline represents 
the text box.

Add a Text Box to a Slide

Typically, you insert slides containing a predefined layout. You can customize the slide layout, 
however, by adding a new text box to it. A text box is simply a receptacle for text in a slide. (For 

help adding text to a text box, refer to the section “Add and Edit Slide Text,” earlier in this chapter.)

When you add a new text box to a slide, you can control the placement and size of the box. (For help 
moving and resizing text boxes and other slide objects, see the sections “Move a Slide Object” and 
“Resize a Slide Object,” later in this chapter.)

Add a Text Box to a Slide
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1 Click the slide to which you want 
to add a table.

2 If an Insert Table icon ( ) 
appears in your slide, click it.

A If an Insert Table icon does not 
appear in your slide, click the 
Table button on the Insert tab 
and choose Insert Table.

 The Insert Table dialog box 
appears.

3 Type the number of columns that 
you want to appear in the table.

4 Type the number of rows that you 
want to appear in the table.

Note: If you need more rows, just 
press  in the last table cell, and 
PowerPoint automatically adds a row.

5 Click OK.

B PowerPoint inserts the table into 
the slide.

C PowerPoint displays the Table 
Tools tabs.

D You can change the table’s 
appearance by clicking a style in 
the Table Styles group.

Add a Table to a Slide

You can customize the layout of a slide by adding a table to it. You can add tables to your slides 
to organize data in an orderly fashion. For example, you might use a table to display a list of 

products or classes. Tables use a column-and-row format to present information.

After you add the table to your slide, you can control the placement and size of the table. (For 
help moving and resizing tables and other slide objects, see the sections “Move a Slide Object” and 
“Resize a Slide Object,” later in this chapter.)

Add a Table to a Slide
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TIP
How do I add a row or column to my 
table?
To add a row to the bottom of the table, 
click in the last table cell and press . 
To insert a row in the middle of the table 
or add a column anywhere in the table, 
follow these steps:

1 Click in a cell adjacent to where you 
want to insert a new row or column.

2 Click the Layout tab.

3 Click one of these buttons.

A PowerPoint inserts a new row or 
column.

6 Click inside the first table cell 
and type your data.

 You can press  to move to 
the next table cell.

7 Continue typing in each cell to 
fill the table.

E You can use the tools in the 
Layout tab to merge or split 
table cells, change alignment, 
add borders, and more.

F You can resize columns or rows 
by dragging their borders.

 When you finish typing table 
data, click anywhere outside the 
table to continue working.
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 The Insert Chart dialog box 
appears.

2 Click a chart category.

3 Click a chart type.

B A preview of the chart 
appears here.

4 Click OK.

1 If an Insert Chart icon ( ) 
appears in your slide, click it.

A If an Insert Chart icon does 
not appear in your slide, click 
the Chart button on the 
Insert tab.

Add a Chart to a Slide

You can customize the layout of a slide by adding a chart to it. You might add a chart to a 
PowerPoint slide to turn numeric data into a visual element that your audience can quickly 

interpret and understand. When you add a chart, PowerPoint launches an Excel window, which you 
use to enter the chart data.

After you add a chart to a slide, you can control the placement and size of the chart. (For help 
moving and resizing charts and other slide objects, see the sections “Move a Slide Object” and 
“Resize a Slide Object,” later in this chapter.)

Add a Chart to a Slide



251

CHAPTER

14POWERPOINT

Populating Presentation Slides

TIPS
Can I insert an existing Excel chart into my 
PowerPoint slide?
Yes. You can use the Copy and Paste commands to 
copy an Excel chart and insert it into a PowerPoint 
slide. To learn more about copying and pasting data 
between Office programs, see Chapter 2.

How do I make changes to my chart formatting?
When you click a chart in a PowerPoint slide, the 
Ribbon displays two tabs: Design, with options for 
changing the chart type, layout, data, elements, and 
style; and Format, with tools for changing fill colors 
and shape styles.

F As long as the chart is 
selected, PowerPoint displays 
the Chart Tools tabs.

7 Click the Design tab.

G To edit the chart data, click 
the Edit Data button.

H Click a Chart Styles button  
to change the chart style.

C PowerPoint displays a sample 
chart on the slide.

D The Excel program window 
opens.

5 Replace the placeholder data 
with the chart data that you 
want to illustrate.

 You can press  to move 
from cell to cell.

E PowerPoint updates the chart 
to reflect the data you enter.

6 Click the Close button ( ) 
to close the Excel window.
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 The Insert Video window 
appears.

Note: You can browse for videos 
on your computer, your SkyDrive, 
or using Bing Search or YouTube, 
or you can supply an embed code 
for a video stored on a website. 
This example browses your 
computer.

2 Click a location containing 
the video clip.

1 If an Insert Media Clip icon 
( ) appears in your slide, 
click it.

A If an Insert Media Clip icon 
does not appear in your 
slide, click the Video button 
on the Insert tab and choose 
Online Video or Video on 
My PC.

Add a Video Clip to a Slide

You can add video clips to your PowerPoint slides to play during a slide show presentation. For 
example, when creating a presentation showcasing the latest company product, you might place a 

video clip of the department head discussing the new item.

After you add a video to a slide, you can control the placement and size of the video. (For help 
moving and resizing video clips and other slide objects, see the sections “Move a Slide Object” and 
“Resize a Slide Object,” later in this chapter.) You can also make certain edits to the video from 
within PowerPoint.

Add a Video Clip to a Slide
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TIP
What tools appear on the Playback tab?
You can use the settings in the Video Options group to specify options such as when the clip should start 
playing, whether it should be looped, and how loudly it should play. You can edit your video using the tools 
in the Editing group; using the Fade In and Fade Out fields, you can set up the clip to fade in and fade 
out. You can also click the Trim Video button to open the Trim Video dialog box, where you can change the 
duration of the video by trimming frames from the beginning or end of the clip.

B PowerPoint inserts the clip into 
the slide.

C PowerPoint displays the Format 
tab of the Video Tools tabs.

D You can click an option in the 
Video Styles group to change the 
appearance of the video.

E You can use the options in the 
Size group to adjust the size of 
the clip on the slide.

F You can click the Play button ( ) 
to play back the clip.

 The Insert Video dialog box 
appears.

3 Navigate to the folder containing 
the video file.

4 Select the video.

5 Click Insert.
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A PowerPoint repositions the 
object.

 You can click anywhere outside 
the slide object to continue 
working.

1 Click the slide containing the 
object that you want to move.

2 Select the slide object by 
clicking it (  changes to ).

Note: To select a table or a chart, 
slide the mouse pointer along any of 
the object’s edges. Click when you 
see the  mouse pointer.

3 Drag the object to a new 
location on the slide. As you 
drag,  changes to .

4 Release the mouse button.

Move a Slide Object

You can move any element on a slide — a text box, table, chart, picture, video clip, or graphic —  
to reposition it. These slide elements are often referred to as objects. For example, you might 

move a text box to make room for a video clip or reposition a picture to improve the overall 
appearance of the slide.

You can move a slide object using the standard Office Cut and Paste buttons, discussed in Chapter 2. 
Or, you can drag and drop the object, as discussed in this section.

Move a Slide Object
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1 Click the slide containing the 
object that you want to resize.

2 Click the object to select it.

A PowerPoint surrounds the object 
with handles ( ).

3 Position the mouse pointer over 
a handle.  changes to , , 

, or .

 Use a corner handle to resize the 
object’s height and width at the 
same time.

 Use a side handle to resize the 
object along only the one side.

4 Click and drag the handle inward 
or outward to resize the slide 
object ( , , , or  
changes to ).

5 Release the mouse button.

B PowerPoint resizes the object.

 You can click outside the slide 
object to continue working.

Note: To delete an object that you 
no longer need, select the object and 
press .

Resize a Slide Object

After you insert a slide object — a text box, table, chart, picture, video clip, or graphic — you 
may find that you need to make it larger or smaller to achieve the desired effect. For example, 

you might want to resize a text box to make room for more text or resize a picture object to enlarge 
the artwork. Fortunately, PowerPoint makes it easy to change the size of a slide object. When you 
select an object in a PowerPoint slide, handles appear around that object; you use these handles to 
change the object’s size.

Resize a Slide Object
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4 Release the mouse button.

B PowerPoint moves the slide.

Move Slides in Normal View
1 Click  to switch to Normal 

view.

2 Click to select the slide you 
want to move.

Note: To move multiple slides, select 
them by pressing and holding  
as you click each slide.

3 Drag the slide to a new position.

A As you drag,  changes to .

Reorganize Slides

You can change the order of the slides in your presentation. For example, you might want to move 
a slide to appear later in the presentation, or swap the order of two adjacent slides. You can 

move individual slides, or move multiple slides at once.

You can change the slide order in Slide Sorter view or in Normal view; choose the view based on 
the distance from the original position to the new position. If you need to move a slide only a few 
positions, use Normal view. Slide Sorter view works best when you need to move a slide to a new 
position several slides away.

Reorganize Slides
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TIPS
How do I hide a slide?
Suppose you frequently give the same presentation, but your next 
audience does not require the information in one of the presentation 
slides. In that case, you can hide the slide. Click the slide, click the 
Slide Show tab, and then click the Hide Slide button. PowerPoint 
crosses out the slide. To unhide the slide, repeat these steps.

How do I delete a slide?
To delete a slide, click the slide 
and then click the Cut button ( ) 
on the Home tab, or right-click 
the slide and choose Delete Slide 
from the menu that appears.

4 Release the mouse button.

D PowerPoint moves the slide.

Move Slides in Slide Sorter 
View
1 Click  to switch to Slide 

Sorter view.

2 Click the slide that you want to 
move to select it.

Note: To move multiple slides, 
select them by pressing and holding 

 as you click each slide.

3 Drag the slide to a new location 
in the presentation.

C As you drag,  changes to .
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A The Reuse Slides pane opens.

5 Click the Browse button.

6 Click Browse File.

1 Click the slide that you want 
to appear before the new 
slide.

2 Click the Home tab.

3 Click the bottom half of the 
New Slide button.

4 Click Reuse Slides.

Reuse a Slide

Suppose you are creating a new PowerPoint presentation, but you want to reuse a slide from an old 
one. Assuming the presentation containing the slide you want to reuse has been saved on your 

hard drive or is accessible to you via a network connection, you can easily do so. You can choose the 
slide you want to reuse in the Reuse Slides pane.

When you reuse a slide, PowerPoint updates the slide to match the formatting used in the new 
presentation. You can reuse a single slide from a presentation, multiple slides from a presentation, 
or all the slides in a presentation.

Reuse a Slide
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TIPS
Can I retain the reused slide’s original formatting?
Yes. To retain the reused slide’s original formatting, 
select Keep source formatting (  changes to ) in 
the Reuse Slides pane. To change all the slides in the 
new presentation to match the reused slide, right-click 
the reused slide in the Reuse Slides pane and choose 
Apply Theme to All Slides.

How do I reuse all the slides in a 
presentation?
To reuse all the slides in a presentation, 
right-click any slide in the Reuse Slides pane 
and choose Insert All Slides. PowerPoint 
inserts all the slides from the existing 
presentation into the new presentation.

B PowerPoint populates the 
Reuse Slides pane with slides 
from the presentation you 
selected.

9 Click the slide you want to 
reuse.

C PowerPoint adds the slide to 
your presentation after the 
slide you clicked in Step 1.

 The Browse dialog box opens.

7 Locate and select the 
presentation containing the 
slide you want to reuse.

8 Click Open.
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 PowerPoint adds a section 
marker before the slide you 
selected, adding all slides 
below the marker to the 
section.

5 Right-click the section marker.

6 Choose Rename Section.

1 Click the slide that marks the 
beginning of the section you 
want to create.

2 Click the Home tab.

3 Click the Section button.

4 Choose Add Section.

Organize Slides into Sections

If your presentation has a large number of slides, keeping it organized can be difficult. To more easily 
manage your slides, you can organize them into sections. For example, you might group all the slides 

that will be displayed during your introductory speech into a section called “Introduction,” place the 
slides that pertain to your first topic of discussion into a section called “Topic 1,” and so on.

Organizing a presentation into sections can also help you move slides around in the presentation. 
Instead of moving individual slides, you can move sections.

Organize Slides into Sections
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TIPS
How do I remove a section marker?
If you decide you no longer want to group a 
set of slides in a section, you can remove 
the section marker. To do so, right-click the 
section marker and choose Remove Section 
from the menu that appears. PowerPoint 
removes the marker.

How can I reorganize the sections in my presentation?
Reorganizing sections involves rearranging slides in  
the presentation. To reorganize the sections in your 
presentation, right-click a section’s marker and choose 
Move Section Up or Move Section Down as many times 
as needed. PowerPoint moves the slides in the section 
accordingly.

 The Rename Section dialog box 
appears.

7 Type a name for the new section.

8 Click the Rename button.

A PowerPoint applies the name to 
the section.

9 To hide the slides in a section, 
click the section marker’s collapse 
button ( ).

B PowerPoint collapses the section 
and identifies the number of 
slides in the section.

C You can click the section marker’s 
expand button ( ) to redisplay 
the slides in the section.
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4 Click a transition.

B PowerPoint adds an animation 
indicator below the slide’s 
lower-right corner.

C You can click Preview to 
display a preview of the 
transition effect.

1 Click  to switch to Slide 
Sorter view.

2 Click the slide to which you 
want to apply a transition.

3 Click the Transitions tab.

A Available transition effects 
appear in the Transition to This 
Slide group. You can click  or 

 to scroll through them or 
click the  to view the gallery 
of transition effects.

Define Slide Transitions

You can add transition effects, such as fades, dissolves, and wipes, to your slides to control how 
one slide segues to the next. You can control the speed with which the transition appears. 

You can also specify how PowerPoint advances the slides, either manually using a mouse click or 
automatically after a time you specify passes. In addition to adding visual transition effects between 
your slides, you can add sound effects to serve as transitions.

Use good judgment when assigning transitions. Using too many different types of transitions might 
distract your audience from your presentation.

Define Slide Transitions
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How do I remove a transition effect?
In Slide Sorter view, select the slide containing 
the transition that you want to remove; then  
click the Transitions tab and click the None 
option in the Transition to This Slide group. 
PowerPoint removes the transition that you assigned.

How do I assign a sound as a transition effect?
To assign a sound transition, click the Sound  
in the Timing group on the Transitions tab and 
select a sound. For example, you might assign the 
Applause sound effect for the first or last slide in 
a presentation.

6 Under Advance Slide, select an 
advance option (  changes 
to ):

 To use a mouse click to move 
to the next slide, select On 
Mouse Click.

 To move to the next slide 
automatically, select After and 
use the spin box to specify a 
duration.

5 Click the Duration  to 
specify a speed setting for  
the transition.

D You can click Apply To All to 
apply the same transition to 
the entire slide show, and 
PowerPoint adds the animation 
indicator below every slide.
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Add an Animation Effect
1 Click  to display the 

presentation in Normal view.

2 Click the slide containing the 
object to which you want to 
apply an effect.

3 Click the object.

 You can assign an animation to 
any object on a slide, including 
text boxes, shapes, and pictures.

4 Click the Animations tab.

A You can click  and  to 
scroll through the available 
animation effects or click  to 
view the gallery of animation 
effects.

5 Click an animation effect.

B PowerPoint applies the effect 
and displays a numeric 
indicator for the effect.

C You can click the Preview 
button to preview the effect.

Add Animation Effects

You can use PowerPoint’s animation effects to add visual interest to your presentation. For 
example, if you want your audience to notice a company logo on a slide, you might apply an 

animation effect to that logo.

You can use four different types of animation effects: entrance effects, emphasis effects, exit effects, 
and motion paths. You can add any of these effects to any slide object. You can also change the 
direction of your animations. To avoid overwhelming your audience, limit animations to slides in 
which the effects will make the most impact.

Add Animation Effects
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TIP
Can I copy an animation effect to another slide object?
Yes. PowerPoint’s Animation Painter feature enables you to copy an animation effect applied to one slide 
object to another slide object. To copy an animation effect, select the slide object whose effect you want 
to copy; then, in the Animations tab’s Advanced Animation group, click the Animation Painter button. 
Next, in the Slides tab, click the slide containing the object to which you want to apply the effect to 
display it; then click the object. PowerPoint copies the animation effect to the slide object.

D PowerPoint applies the 
change; the new direction 
appears on the Effect 
Options button.

E You can click Preview  
to preview the effect on 
the slide.

Change an Animation’s 
Direction
1 In Normal view, click the 

slide element containing 
the animation you want 
to edit.

2 Click the Animations tab.

3 Click the Effect Options 
button.

 A list of direction options 
for the animation appears.

4 Select an option from  
the list.
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A PowerPoint displays the 
Animation pane.

B The animation you applied 
appears in the pane.

1 Click  to display the 
presentation in Normal view.

2 Click the slide containing the 
object to which you want to 
apply an animation.

3 Click the object.

4 Click the Animations tab.

5 Apply an animation effect.

Note: See the section “Add 
Animation Effects” for details.

6 Click the Animation Pane 
button.

Create a Custom Animation

In addition to applying a single animation effect to any given slide object — a text box, picture, 
chart, or table — you can create custom effects by applying two or more animations to a slide object. 

For example, you might opt to have a slide object “fly in” to the slide and then spin. You can use 
PowerPoint’s Animation pane when you create a custom effect to help you review and reorder the effect.

To create a custom animation effect, you use a combination of the technique described in the 
section “Add Animation Effects” and the technique described in this section.

Create a Custom Animation
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TIPS
How do I remove an animation?
Select the slide element containing the animation 
effect, click the Animations tab, and then click None 
in the Animation Gallery. If the animation is a custom 
animation, click the Animation Pane button. Then, in 
the Animation pane, click the effect that you want to 
remove, click the  that appears, and click Remove.

Can I change the duration of an effect?
Yes. Select the slide element containing the effect, 
click the Animation Pane button, click the effect 
whose duration you want to change, click the  
that appears, choose Timing, and use the settings 
in the dialog box that opens to change the effect’s 
duration.

C PowerPoint places each effect 
in the Animation pane in the 
order you add them.

0 To preview your custom effect, 
click the Preview button.

D You can also click the first 
effect in the Animation pane 
and then click Play From.

! To change the order in which 
effects appear, click an effect  
and then click the Move Up 
button ( ) or the Move  
Down button ( ).

7 To add your next animation, click 
the Add Animation button.

Note: You add an animation using the 
Add Animation button; if you choose 
from the Animation Gallery, PowerPoint 
overwrites the existing animation 
instead of adding a new one.

8 Click an animation effect.

 PowerPoint adds the effect to the 
Animation pane.

9 Repeat Steps 7 and 8 to add more 
animation effects to the selected 
object.
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1 Click the Slide Show tab.

2 Click Record Slide Show.

A In the Record Slide Show dialog box, 
select Narrations and laser pointer  
(  changes to ).

3 Click Start Recording to start the slide 
show, and speak into the computer’s 
microphone.

B Click  to move to the next slide in  
the show and continue recording.

C Click  to pause the recording. To 
continue recording, click Resume 
Recording in the window that appears.

D Click  to start over on the current 
slide.

4 When you finish, right-click the last  
slide and click End Show.

 An audio indicator appears in the lower- 
right corner on each slide for which you 
record narration. You can click the 
indicator to hear that slide’s narration.

Note: You do not need to record all narration 
at one time. End the show; to later complete 
the narration, select the first slide that 
needs narration. Then, click the Slide Show 
tab, click the bottom of the Record Slide 
Show button and click From Current Slide.

Record Narration

Most presentations benefit from narration. You can speak as you present, or you can use 
PowerPoint’s Record Narration feature to record a narration track to go along with the show. That 

way, you do not need to be present for your audience to receive the full impact of your presentation.

To record narration for a presentation, your computer must be equipped with a microphone. When 
you finish recording, an audio icon appears at the bottom of each slide for which you have recorded 
narration. When you save the presentation, PowerPoint saves the recorded narration along with the 
presentation file.

Record Narration
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1 Click the first slide in your 
presentation.

2 Click the Insert tab.

3 Click Audio.

4 Click Audio on My PC.

 The Insert Audio dialog box 
appears.

5 Navigate to and select the audio 
file you want to add to your 
presentation.

6 Click Insert.

A An audio indicator and playback 
tools appear on the slide.

B Audio Tools appear on the 
Ribbon.

7 Click Play in Background.

 When you run your slide show 
(see the section “Run a Slide 
Show” for details), the song 
loops in the background from the 
first slide until the show ends.

Note: To decrease the size of your 
PowerPoint file, compress the audio 
file. Click File, click Info, and then 
click Compress Media. Select an  
audio quality and the compression 
automatically begins.

Insert a Background Song

You can insert a song that plays repeatedly during your presentation. PowerPoint can play AIFF 
Audio (.aif), AU Audio (.au), MIDI (.mid or .midi), MP3 (.mp3), Advanced Audio Coding - MPEG-4 

(.m4a, .mp4), Windows Audio (.wav), and Windows Media Audio (.wma) files.

If you choose music from a website, download it to your computer’s hard drive before inserting it 
in your presentation; otherwise, as data flows to your computer from the Internet, your listener will 
experience breaks in the music.

Insert a Background Song
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4 Click in the Notes pane and 
type any notes about the 
current slide that you want 
to include.

Note: You can enlarge the Notes 
pane. Place  over the line 
separating the Notes pane from 
the slide (  changes to ) and 
drag up.

 You can repeat Steps 2 to 4 
for other slides to which you 
want to add notes.

Using the Notes Pane
1 Click  to switch to Normal 

view.

2 Click a slide to which you 
want to add notes.

3 Click here to display the 
Notes pane.

Note: The Notes pane button 
acts as a toggle; each click 
displays or hides the Notes pane.

Create Speaker Notes

You can create speaker notes for your presentation. Speaker notes, also called notes pages, 
are notations that you add to a slide and that you can print out and use to help you give a 

presentation. You can also use speaker notes as handouts for your presentation. When creating notes 
pages, PowerPoint includes any note text that you add, as well as a small picture of the actual slide. 
You can add speaker notes in the Notes pane or on the Notes page.

You can print your speaker notes along with their associated slides. For details, see the tip at the 
end of this section.

Create Speaker Notes
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TIP
How do I print my notes with my slides?
Follow these steps. Click the File tab, and then Click Print. Click 
to select your printer. In the Settings section, click  for the 
second setting and click Notes Pages (A). Click Print.

 The Notes Page view opens and 
displays the selected slide.

4 Click in the bottom pane and type 
any notes about the current slide 
that you want to include.

A You can click the Zoom button to 
display the Zoom dialog box and 
magnify the notes.

B You can also drag the Zoom slider  
to magnify the notes.

 You can edit and format your notes 
text using buttons on the Home tab.

Using the Notes Page
1 Click a slide to which you want to 

add notes.

2 Click the View tab.

3 Click Notes Page.
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 PowerPoint switches to Slide Show 
view and displays the first slide.

A PowerPoint displays the Record 
Slide Show toolbar and starts  
a timer.

4 Rehearse what you want to say.

B Click  to pause the timer. To 
restart the timer, click Resume 
Recording in the window that 
appears.

C To cancel the timer on a slide  
and start timing that slide again, 
click .

5 When you finish timing the first 
slide, click  to proceed to the 
next slide.

1 Click  to switch to Slide Sorter 
view.

2 Click the Slide Show tab.

3 Click the Rehearse Timings button.

Rehearse a Slide Show

You can determine exactly how long PowerPoint displays each slide during a presentation using 
PowerPoint’s Rehearse Timings feature. When you use Rehearse Timings, PowerPoint switches to 

Slide Show mode, displaying your slides in order; you control when PowerPoint advances to the next 
slide in the show.

When recording how long PowerPoint displays each slide, you should rehearse what you want to say 
during each slide as well as allow the audience time to read the entire content of each slide. After you 
record the timings, PowerPoint saves them for use when you present the slide show to your audience.

Rehearse a Slide Show
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TIP
How do I create handouts for my audience?
Follow these steps:

1 Click File.

2 Click Print.

3 Select your printer.

4 In the Settings section, click  for the second setting.

5 In the Handouts section, select a handout layout.

6 Click Print.

 PowerPoint displays the next 
slide.

6 Repeat Steps 4 and 5 for each 
slide in your presentation.

 When the slide show finishes, a 
dialog box appears and displays 
the total time for the slide show.

7 Click Yes.

D PowerPoint saves the timings 
and displays them below each 
slide.
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 PowerPoint switches to Slide 
Show mode and displays the 
first slide.

A When you move the mouse 
pointer to the bottom-left 
corner, faint slide show 
control buttons appear.

3 Click anywhere in the slide to 
advance to the next slide or 
click the Next button ( ).

B To redisplay the previous 
slide, you can click the 
Previous button ( ).

Run a Presentation
1 Click the Slide Show tab.

2 Click From Beginning.

Run a Slide Show

You can run a presentation using PowerPoint’s Slide Show view, which displays full-screen images 
of your slides. Slides advance in order, but you can, if necessary, view thumbnails of all of your 

slides so that you can display a particular slide out of order.

To enrich the experience for your audience, you can use PowerPoint’s pointer options to draw directly 
on the screen. You can choose from several pen tools and colors. You can present your slide show 
using a single monitor or two monitors.

Run a Slide Show
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TIPS
Can I change the color of the ink I use for pen 
and laser pointer tools?
Yes. Follow the steps in the subsection “Point Out 
Slide Information” once to select a pointing tool 
and once again to select the tool’s color. The order 
in which you make these selections does not matter.

Can I hide a slide while I talk?
Yes. You can do this by changing the screen color  
to black or white. Click the Menu button ( ) and 
point the mouse at Screen. Then click Black Screen 
or White Screen. Presenter view contains a shortcut 
Black Screen button ( ). To redisplay the slide, 
click anywhere on-screen.

Point Out Slide Information
1 Click the Pen and Laser Pointer 

Tools button ( ).

2 Select a tool.

D When you move the mouse 
pointer over the slide, the mouse 
appears as the tool you selected.

Note: To redisplay , repeat Steps 
1 and 2, selecting the same tool.

 To erase all marks, click the Pen 
and Laser Pointer Tools button 
( ) and then click Erase All 
Ink on Slide.

Work with Thumbnails
1 Click the See All Slides button  

( ).

C PowerPoint displays thumbnails 
of all slides in your presentation.

2 Click any slide to display it in 
Slide Show mode.
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B PowerPoint zooms in on the 
object.

 To redisplay the original size 
of the slide, press .

Zoom an Object
1 Click the Zoom button ( ).

A PowerPoint grays the slide 
background and displays a 
lighted square that you can 
use to focus on an object.

2 Slide  over the object you 
want to enlarge and click.

Run a Slide Show (continued)

You can call the audience’s attention to objects by zooming in on them. This approach can be useful 
if you display a slide for a lengthy time; zooming in can recapture your audience’s attention.

Many people like to work in PowerPoint’s Presenter view, which displays your notes as you present, 
but your audience sees only your slides. If you present on two monitors, PowerPoint automatically 
uses Presenter view to display notes and slides on separate monitors. Using only one monitor, you 
can still set up your presentation to use Presenter view.

Run a Slide Show (continued)
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TIP
Can I display the Windows taskbar so that I can switch to another 
program if necessary?
Yes. When working with a single monitor, click the Menu button ( ), click 
Screen, and then click Show Taskbar (A). From Presenter view, you can 
click Show Taskbar at the top of the screen.

 PowerPoint displays your 
presentation in Presenter view 
while your audience continues 
to see Slide Show mode.

C The tools to control your 
presentation appear here.

D You can use these buttons to 
increase or decrease the font 
size of your notes.

E You can click here to display the 
next or previous slide.

Note: When you display your last 
slide, the next slide area displays 
“End of slide show.”

3 Press  or click here to end 
your slide show.

Using Presenter View
1 Click the Menu button ( ).

2 Click Show Presenter View.
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A The Comments pane appears, 
containing a new comment 
block.

B A comment balloon appears 
on the slide.

6 Type your comment here.

7 When you finish typing your 
comment, click outside the 
comment block or press .

C You can add another 
comment to the same slide 
by clicking the New button.

D You can click  to close the 
Comments pane.

Insert a Comment
1 Click  to display the 

presentation in Normal view.

2 Click the slide on which you 
want to comment.

Note: To add a general comment 
about the slide, skip Step 3.

3 Click the text or object on 
which you want to comment.

4 Click the Review tab.

5 Click New Comment.

Review a Presentation

You can use comments to review a presentation and provide feedback. Comments appear in a pane 
along the right side of the PowerPoint window. Small balloons appear on the slide to indicate 

that a comment exists, and you can click a balloon to view that comment.

PowerPoint displays comment information in the Comments pane along the right side of the PowerPoint 
window. In the Comments pane, you can click the New button to add another comment to the same 
slide, and you can view the next and previous comments using the Next and Previous buttons.

Review a Presentation
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TIP
How can I edit or delete a comment?
To edit a comment, click the text of the comment that you want to edit 
to open a text box containing the comment. Make your changes and then 
click outside the comment box. To delete a comment, right-click it on the 
slide and then click Delete Comment. You can also delete it from the 
Comments pane. Slide  over the comment or reply until  appears 
(A). Then, click . Deleting a comment also deletes its replies.

E PowerPoint stores the reply 
and adds another Reply box.

F PowerPoint adds another 
comment balloon almost on 
top of the original comment 
balloon.

G To read the next or previous 
comment, click  or .

Reply to a Comment
1 Click the Review tab.

2 Click Show Comments.

 The Comments pane appears.

3 Click in the Reply box of the 
comment you want to answer.

4 Type your reply.

5 Press  or click outside 
the Reply box.
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 The Package for CD dialog 
box appears.

5 Type a name no longer than 
16 characters for the CD.

6 Click Copy to CD.

Note: PowerPoint prompts you to 
insert a blank CD; do so and click 
Retry.

1 Click the File tab.

2 Click Export.

3 Click Package Presentation 
for CD.

4 Click Package for CD.

Package Your Presentation on a CD

To share your PowerPoint presentation with others, you can save it to a CD. With the Package 
for CD feature, PowerPoint bundles the presentation along with all of the necessary clip art, 

multimedia elements, and other items needed to run your show, including any linked files contained 
in your presentation. The CD even includes a PowerPoint Viewer with the file in case the recipient 
does not have PowerPoint installed on his or her computer.

If you prefer, you can save your presentation as a WMV movie file that includes any narration and 
timings you record.

Package Your Presentation on a CD
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TIP
How do I save my presentation as a video?
To save your presentation as a video, follow these steps. 
Click the File tab and then click Export. Click Create a 
Video. Click  and choose a quality level (A). Click 

 and specify whether PowerPoint should use recorded 
narration and timings (B). Click Create Video (C). In 
the Save As dialog box, specify the file name, type, and 
folder in which PowerPoint should save the video. Click 
the Save button. PowerPoint saves the presentation as a 
video in the folder you specified.

 If your presentation contains 
linked files, PowerPoint asks 
you if you want to include 
those files on the CD.

7 If you trust the source of 
each linked file, click Yes.

 PowerPoint copies the 
presentation files.

 The size of the presentation 
determines how long copying 
takes.

 When PowerPoint finishes 
copying the presentation,  
a dialog box appears.

8 Click No.

Note: If you want to continue 
packing additional copies of the 
presentation, you can click Yes.

9 Click Close.

 The Package for CD dialog 
box closes.
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1 Open only the presentation you 
want to share.

2 Click the File tab.

3 Click Share.

4 Click Present Online.

A You can click here (  changes 
to ) to enable your audience 
to download your presentation.

5 Click Present Online.

Present Online

You can deliver your PowerPoint presentation online at no cost to you by taking advantage of the 
free Office Presentation Service that Microsoft offers.

When you present online, members of your audience view your presentation in their web browsers. 
They use a link that you provide to connect to your presentation. They do not need to set up 
anything; they need only their browser and the link you provide.

PowerPoint generates the link for you, and you can send the link via e-mail or you can paste the link 
at a location where members of your audience can click it.

Present Online

 The Present Online dialog box 
appears.

6 Click an invitation option:

 Copy Link — with this option, 
you need to paste the link 
where others can access it; or

 Send in Email — this option 
opens an e-mail message with 
the link to the presentation 
embedded. Fill in the recipients 
and send the e-mail.

7 When you are ready to start 
your presentation, click Start 
Presentation.
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TIP
What should I do if I want to send the e-mail message with the link a few days prior to the 
presentation?
PowerPoint’s Present Online feature assumes that you will present soon after initiating the link, so you 
should send an e-mail announcing that you will be presenting and provide the date and time. Tell your 
recipients that they will receive a link via e-mail from you approximately 30 minutes before the 
presentation will begin (you can choose the time, but be sure to allow enough time for the link to arrive). 
Then, on the day of your presentation, at the prearranged time, complete the steps in this section.

 PowerPoint displays a message 
asking you to confirm that you 
want to end the presentation.

! Click End Online Presentation.

 PowerPoint stops the presentation 
and the Present Online tab 
disappears.

 PowerPoint switches to Slide Show 
mode. See the section “Run a Slide 
Show” for details on presenting.

8 When your presentation concludes, 
press  to return to Normal 
view in PowerPoint.

9 Click the Present Online tab.

0 Click End Online Presentation.



PART  V

Access
Access is a robust database program that you can use to store and 
manage large quantities of data related to anything from a home 
inventory to a giant warehouse of products. Access organizes your 
information into tables, speeds up data entry with forms, and 
performs powerful analysis using filters and queries. In this part, you 
learn how to build and maintain a database file, add tables, create 
forms, and analyze your data using filters, sorting, and queries.
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Access is a popular database program that you can use to catalog and manage large amounts of 
data. You can use Access to manage anything from a simple table of data to large, multifaceted 

lists of information. For example, you might use Access to maintain a list of your clients or a catalog 
of products you sell.

If you are new to Access, you should take a moment and familiarize yourself with the basic terms 
associated with the program, such as database, table, record, field, form, report, and query. This 
section contains definitions of all these key terms.

Understanding Database Basics

Databases
Simply defined, a database is a collection of related 
information. You may not be aware, but you use databases 
every day. Common databases include telephone 
directories or television program schedules. Your own 
database examples might include a list of contacts that 
contains addresses and phone numbers. Other examples of 
real-world databases include product inventories, client 
invoices, and employee payroll lists.

Tables
The heart of any Access database is a table. A table is a list of 
information organized into columns and rows. In the example of a 
client contact database, the table might list the names, addresses, 
phone numbers, company names, titles, and e-mail addresses of 
your clients. You can have numerous tables in your Access 
database. For example, you might have one table listing client 
information and another table listing your company’s products.

Records and Fields
Every entry that you 
make in an Access table 
is called a record. Records 
always appear as rows in 
a database table. Every 
record consists of fields, which are the separate pieces of information that make up each record. Each field 
of a record appears in a separate column. For example, in a client contact list, each record (row) might 
include fields (columns) for first name, last name, company name, title, address, city, ZIP code, phone 
number, and e-mail address. Field names appear at the top of each column.
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Forms
You can enter your database records directly into 
an Access table or you can simplify the process 
by using a form. Access forms present your table 
fields in an easy-to-read, fill-in-the-blank 
format. Forms allow you to enter records one at 
a time. Forms are a great way to ensure 
consistent data entry, particularly if other users 
are adding information to your database list.

Reports and Queries
You can use the report feature to summarize 
data in your tables and generate printouts 
of pertinent information, such as your top 
ten salespeople and your top-selling 
products. You can use queries to sort and 
filter your data. For example, you can 
choose to view only a few of your table 
fields and filter them to match certain 
criteria.

Plan a Database
The first step to building an Access database 
is deciding what sort of data you want it to 
contain. What sorts of actions do you want 
to perform on your data? How do you want 
to organize it? How many tables of data do 
you need? What types of fields do you need 
for your records? What sort of reports and 
queries do you hope to create? Consider 
sketching out on paper how you want to 
group the information into tables and how 
the tables will relate to each other. Planning 
your database in advance can save you time 
when you build the database file.
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1 Start Access.

Note: You can also create a new database 
from within Access; click the File tab and 
then click New.

A On the Access start screen or the New 
screen, templates appear.

B You can search for additional 
templates online at Office.com by 
typing keywords here.

2 Click a template.

Note: To build a database, select a 
template that contains “Desktop” as the 
first word in its name. Web app template 
names do not contain the word “Desktop.”

 A window appears, displaying the 
template information.

C To view the next or previous template, 
click these buttons.

3 Type a new name in the File Name 
field.

4 To change the folder in which you 
store the database file, click the  
Open button ( ).

Note: If you are satisfied with the folder 
Access suggests, skip to Step 7.

Create a Database Based on a Template

You can build web apps — a new kind of database designed with Access and published online — 
or desktop databases based on any of the predefined Access templates. For example, you can 

create databases to track contact lists, assets, and task management. You can also search Office.com 
to find new, featured templates. This book focuses on building desktop databases.

When you create a new database using a template, the database includes pre-built tables and forms, 
which you populate with your own data. You control the structure of your database by modifying or 
eliminating preset tables and fields and adding database content such as tables, forms, and reports.

Create a Database Based on a Template

http://office.microsoft.com/en-us/
http://office.microsoft.com/en-us/
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How do I know what fields to keep in or remove from my table?
To determine the fields you need in your database, decide the kinds of information you want to track in 
your database and the types of reports and queries you want to generate to view your data. For best results, 
use the suggested fields; you can always remove or hide fields that you do not use at a later time. (For help 
removing or hiding fields from a table, see the sections “Delete a Field from a Table” and “Hide a Field in a 
Table” later in this chapter.)

TIP

D Access downloads the template and 
creates a new, blank database, ready 
for data.

Note: The Getting Started window for the 
Contacts Management Database appears. 
You can watch videos associated with the 
database or you can click  to close the 
window.

8 A security warning appears; to hide 
the warning and enable the macros in 
this template, click Enable Content.

 The File New Database dialog 
box appears.

5 Locate and select the folder 
in which you want to store 
the database file.

6 Click OK.

7 Click Create.

5

7

6
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 A window appears, displaying 
the template information.

B To view the next or previous 
template, click these buttons.

3 Type a new name in the File 
Name field.

4 To change the folder in which 
you store the database file, 
click the Open button ( ).

Note: If you are satisfied with the 
folder Access suggests, skip to 
Step 7.

1 Start Access.

Note: You can also create a new 
database from within Access; click 
the File tab and then click New.

A On the Access start screen or 
the New screen, templates 
appear.

2 Click Blank desktop database.

Create a Blank Database

Access includes many predefined database templates, including templates for creating contact 
lists, assets, project management, task management, and more. You can also log onto the  

Office.com site to find additional downloadable templates.

If you determine that none of these predesigned Access templates suits your purposes, you can 
create a new, blank database and then decide on the tables, fields, forms, and other objects your 
database will include.

Create a Blank Database

http://office.microsoft.com/en-us/
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C Access creates a new, blank 
database and opens a new 
table, ready for data.

 The File New Database dialog 
box appears.

5 Locate and select the folder 
in which you want to store 
the database file.

6 Click OK.

7 Click Create.

5

7

6

TIPS
What is the pane on the left?
This is the Navigation pane, which 
you can use to open various database 
objects. Click the Shutter Bar Open/
Close button ( ) to collapse the 
pane; click the button again ( ) to 
expand the pane.

How do I open an existing database?
Click the File tab, click Open, click Recent, and then click the 
database in the Recent Databases list that appears. If the 
database does not appear in the Recent Databases list, click  
Open Other Files, click Computer or your SkyDrive, and then 
click Browse to display an Open dialog box. Locate and select the 
database file, and click Open.
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A Access creates a new table and 
displays it in Datasheet view.

Note: See the next section, “Change 
Table Views,” to learn more about 
Datasheet view.

3 To name a field, click the Click 
to Add link at the top of the 
field column.

4 Click the type of field you want 
to add.

 In this example a Short Text 
field is added.

1 With your database open in 
Access, click the Create tab.

2 Click the Table button.

Create a New Table

Access databases store all data in tables. A table is a list of information organized into columns and 
rows that hold data. A table might list the names, addresses, phone numbers, company names, 

titles, and e-mail addresses of your clients. Each row in a table is considered a record. You can use 
columns to hold fields, which are the individual units of information contained within a record.

If you need to add a table to a database, you can easily do so. All table objects that you create 
appear listed in the Navigation pane; simply double-click a table object to open it.

Create a New Table
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 The Save As dialog box appears.

9 Type a name for the table.

0 Click OK.

 Access lists the table among the 
database objects in the 
Navigation pane.

Note: After you save a table, you can 
reopen it by double-clicking it in the 
Navigation pane.

5 Type a name for the field 
and press .

6 Repeat Steps 4 to 5 to 
create more fields for the 
table.

7 When you are finished 
adding fields, close the 
table by clicking the Close 
button ( ).

 Access prompts you to save 
the table changes.

8 Click Yes.

TIPS
Can I rename table fields?
Yes. You can rename fields in any 
table. To do so, double-click the 
field label and type a new name. 
When you finish, press .

How do I remove a table that I no longer want?
Before attempting to remove a table, ensure that it does not contain 
any important data that you need. To delete the table, select it in the 
Navigation pane and press . Access asks you to confirm the 
deletion before permanently removing the table, along with any data 
that it contains.
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B Access displays the table in 
Design view.

C The bottom of the view 
displays the properties of the 
field you select in the top of 
the view.

D Access displays the Table Tools 
Design tab.

Switch to Design View
1 Open any table by double-clicking 

it in the Navigation pane.

A Access displays the table in the 
default Datasheet view.

2 Click the Home tab.

3 Click the bottom half of the View 
button.

4 Click Design View.

Note: You can quickly toggle between 
Datasheet view and Design view by 
clicking the top half of the View 
button.

Change Table Views

You can view your table data using two different view modes: Datasheet view and Design view. In 
Datasheet view, the table appears as an ordinary grid of intersecting columns and rows where you 

can enter data. In Design view, you can view the skeletal structure of your fields and their properties 
and modify the design of the table.

In either view, you can add fields by typing new field names in the Field Name column, or change 
the field names. In Design view, you can also change the type of data allowed within a field, such as 
text or number data.

Change Table Views
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E Access displays the default 
Datasheet view of the table.

Switch to Datasheet View
1 Click the Home tab.

2 Click the bottom half of the 
View button.

3 Click Datasheet View.

Note: You can quickly switch 
from Design view to Datasheet 
view by clicking the top half of 
the View button.

TIPS
Do all Access objects have the same views?
No. All Access objects have a Design view, but other 
available views depend on the object you select in 
the Navigation pane. For example, in addition to a 
Design view, reports have a Report view, a Print 
Preview, and a Layout view, and forms have a Form 
view and a Layout view.

What is the purpose of the Field Properties area 
in Design view?
The Field Properties area enables you to change the 
design of the field, specifying how many characters 
the field can contain, whether fields can be left 
blank, and other properties.
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1 Double-click to open the table to 
which you want to add a field in 
Datasheet view.

2 Click the column heading to the 
left of where you want to insert 
a new field.

Note: Access adds the column for the 
new field to the right of the column 
you select.

3 Click the Fields tab.

4 In the Add & Delete group, click 
the button for the type of field 
you want to add.

 In this example, a Short Text 
field is added.

A Access adds the new field.

Note: You can rename the field by 
typing a new name and pressing 

.

Add a Field to a Table

You can add fields to your table to include more information in your records. For example, you may 
need to add a separate field to a Contacts table for mobile phone numbers. Alternatively, you may 

need to add a field to a table that contains a catalog of products to track each product’s availability.

After you add a field, you can name it whatever you want. To name a field, double-click the field 
label in Datasheet view, type a new name, and press the Enter key. Alternatively, you can change the 
field name in Design view.

Add a Field to a Table
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1 Double-click to open the table that 
you want to edit in Datasheet view.

2 Click the column header for the field 
you want to remove.

A Access selects the entire column.

3 Click the Fields tab.

4 Click the Delete button.

B Access prompts you to confirm the 
deletion.

5 Click Yes.

Note: You might also see a message 
warning you that deleting the field will 
also delete an index; click Yes.

C Access removes the field and any 
record content for the field from the 
table.

Delete a Field from a Table

You can delete a field that you no longer need in a table. For example, if your employee contact 
information database contains a Pager Number field, you might opt to delete that field.

When you remove a field, Access permanently removes any data contained within the field for every 
record in the table. If you do not want to delete the information in the field, you might choose to 
hide the field. For information, see the next section, “Hide a Field in a Table.”

Delete a Field from a Table
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A Access hides the field.

Note: To view the field again, right-
click any column heading and click 
Unhide Fields. In the Unhide Columns 
dialog box that appears, select the 
column that you want to display again 
(  changes to ), and click Close. 
Access displays the hidden field as the 
last column in the table.

1 Double-click the table that 
you want to edit to open it 
in Datasheet view.

2 Right-click the column 
heading of the field you want 
to hide.

3 Click Hide Fields.

Hide a Field in a Table

Suppose your table contains fields that you do not want to view on a regular basis, but that you 
do not want to delete from the table. For example, a table containing a catalog of products might 

include a field indicating the country in which the product was manufactured — information that 
you might not need to view on a regular basis but still need occasionally. You also might hide a field 
to prevent another user on your computer from seeing the field. Whatever the reason, you can hide 
the field. When you are ready to view the field again, you can easily unhide it.

Hide a Field in a Table
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C Access moves the field to the 
new location.

1 Double-click the table that you 
want to edit to open it in 
Datasheet view.

2 Click the column heading of the 
field you want to move.

A Access selects the entire column.

3 Drag the column to a new 
position in the table (  changes 
to ).

B A bold vertical line marks the new 
location of the column as you 
drag.

4 Release the mouse button.

Move a Field in a Table

You can change the order of fields in a table. Moving fields is particularly useful if you built your 
database from a predesigned template, because you may want to reorder fields to suit the way 

you enter data for each record.

Moving a field changes its position in Datasheet view but does not change the order of the fields in the 
table design. If you create a form after reordering fields, the form fields appear in their original position.

Move a Field in a Table
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A Access creates the form.

4 Click the Close button ( ) 
to close the form.

1 Double-click the table that 
you want to edit to open it 
in Datasheet view.

2 Click the Create tab.

3 Click the Form button.

Create a Form

Although you can enter data into your database by typing it directly into an Access table, you can 
simplify data entry, especially if someone else will be entering the data, by creating a form based 

on your table. Forms present your table fields in an easy-to-read, fill-in-the-blank format. When you 
create a form based on a table, Access inserts fields into the form for each field in the table.

Forms, which enable you to enter records one at a time, are a great way to help ensure accurate data 
entry, particularly if other users are adding information to your database.

Create a Form
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 The Save As dialog box appears.

6 Type a name for the form.

7 Click OK.

 Access lists the form among  
the database objects in the 
Navigation pane.

Note: After you save a form, you can 
reopen it by double-clicking it in the 
Navigation pane.

 Access prompts you to save 
your changes.

5 Click Yes.

TIPS
How do I delete a form that I no longer 
need?
To delete a form, click it in the Navigation 
pane, and then press  or click the 
Delete button on the Home tab. Access asks 
you to confirm the deletion; click Yes.

Can I create a blank form?
Yes. Click the Blank Form button on the Create tab to 
open a blank form. A field list appears, containing all the 
fields from all of the tables in the database. To add a field 
to the form, drag it from the list onto the form. You can 
populate the form with as many fields as you need.
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Switch to Layout View
1 Click the Home tab.

2 Click the bottom half of the 
View button.

3 Click Layout View.

B Access displays the form in 
Layout view.

 To return to Form view, you 
can click the bottom half of 
the View button and then 
click Form View.

Switch to Design View
1 Double-click the form that 

you want to edit to open it 
in Form view.

2 Click the Home tab.

3 Click the bottom half of the 
View button.

4 Click Design View.

A Access displays the form in 
Design view.

Change Form Views

You can view your form using three form views: Form view, Design view, and Layout view. Form 
view is the default; in this view, you can simply enter data. In Design view, each form object 

appears as a separate, editable element. For example, in Design view, you can edit both the box that 
contains the data and the label that identifies the data. In Layout view, you can rearrange the form 
controls and adjust their sizes directly on the form. Access makes it easy to switch from Form view to 
Design view to Layout view and back.

Change Form Views
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1 Double-click the form that you 
want to edit to open it in Form 
view.

2 Switch to Layout view (see the 
previous section, “Change Form 
Views,” for details).

3 Click the label of the field that 
you want to move (  changes 
to ).

4 Press and hold  as you click 
the contents of the field.

5 Click and drag the field label and 
contents to the new location on 
the form.

A This symbol identifies the 
proposed position of the field 
label and contents.

B When you release the mouse 
button, Access repositions the 
field.

 You can click anywhere outside 
the field label and contents to 
deselect them.

Move a Field in a Form

You can move a field to another location on your form. For example, you might move a field to 
accommodate the order in which data is entered in the form. When you click a field label to select 

it, Access selects only the field label. Because you will probably want to move both the field label and 
the field contents, you can more easily move both of them if you select both at the same time.

Although you can move a field in either Design view or Layout view, you might find it easier to make 
changes to your form in Layout view.

Move a Field in a Form
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A Access removes the field and label 
from the form.

1 Double-click the form that you want 
to edit to open it in Form view.

2 Switch to Layout view (see the 
section “Change Form Views” for 
details).

3 Click the label of the field that you 
want to delete (  changes to ).

4 Press and hold  as you click the 
contents of the field.

5 Press , or click the Home tab 
and then click the Delete button.

Delete a Field in a Form

You can delete a field that you no longer need in a form. When you remove a field, you need to 
remove both the data box and the field label. Although you can delete a field in Design view or in 

Layout view, you might find it easier to do this in Layout view.

Note that removing a form field does not remove the field from the table upon which the form is 
originally based or any of the data within that field; it simply removes the field from the form.

Delete a Field in a Form
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A Access applies the theme to 
all forms in the database, 
changing colors and fonts.

1 Double-click the form that 
you want to edit to open it 
in Form view.

2 Switch to Layout view (see 
the section “Change Form 
Views” for details).

3 Click the Design tab.

4 Click the Themes button.

5 Click the theme you want to 
apply.

Apply a Database Theme

A theme is a predesigned set of color schemes, fonts, and other visual attributes. Applying a theme 
to an Access database is a quick way to make it more visually appealing. When you apply a theme 

to an Access database, that same theme is applied to all forms and tables in your database.

Themes are shared among the Office programs; you can use the same theme in your Access database 
that you have applied to worksheets in Excel, documents in Word, or slides in PowerPoint.

Apply a Database Theme
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1 Double-click the form that you 
want to edit to open it in Form 
view.

2 Switch to Layout view (see 
“Change Form Views” for details).

3 Click to select the field whose  
text you want to format.

A To select multiple fields, you can 
press and hold  as you click 
additional fields.

4 Click the Format tab.

5 Use these tools to format the fields:

 Click the Font  and choose a 
font.

 Click the Font Size  and choose 
a font size.

 Click  to the right of the Font 
Color button ( ) and choose a 
color.

 Click  to the right of the 
Background Color button ( ) 
and choose a color.

B Access formats the text in the 
selected fields.

 You can click anywhere outside the 
selected fields to deselect them.

Format Form Fields

To change the look of a form, you can apply formatting to fields in the form. You might format 
a form field to draw attention to it in order to make it easier to locate that field for data-entry 

purposes. Or, you might opt to change the font of all field labels, make them larger, and change 
their color, to make them stand out on the form for those who enter data.

You can apply the same types of formatting to form fields that you apply to words in Word 
documents, PowerPoint presentations, Publisher publications, Outlook messages, and Excel cells.

Format Form Fields
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1 Double-click the form that you 
want to edit to open it in Form 
view.

2 Switch to Layout view (see the 
section “Change Form Views” 
for details).

3 Click the Format tab.

4 Click the Background Image 
button.

5 Click Browse.

 The Insert Picture dialog box 
opens.

6 Locate and select the image 
you want to use.

7 Click OK.

A Access adds the image to the 
form background.

Add a Background Image

You can add a background image to a form to make it more pleasant to view. For example, you 
could add a company logo or a photograph that appears in your company’s marketing materials. 

A background image, while not necessary or essential to a form, can make data entry a bit more 
interesting, simply because the form looks less form-like. And, when data entry is less boring and 
more interesting, the person entering the data is less likely to make mistakes. A background image 
on a form remains fixed, even as you change records.

Add a Background Image
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2 Click in the second cell of the 
first empty row.

3 Type the desired data in the 
selected cell.

4 Press .

 Access fills in the ID number to 
add the new record.

5 Repeat Steps 3 and 4 until you 
have filled the entire row.

6 Press  or press  to 
move to the next row or record.

1 In the Navigation pane, double-
click the table to which you 
want to add a record.

A Access opens the table, placing 
the cell pointer in the first cell 
of the first row.

B By default, the first field in 
each table is a unique ID 
number for the record. Access 
sets this value automatically as 
you create a record.

Add a Record to a Table

You build a database by adding records to a table in the database. Any new records that you add 
appear at the end of the table. You add records to a table in Datasheet view. As your table grows 

longer, you can use the navigation buttons on your keyboard to navigate it. You can press  to 
move from cell to cell, or you can press the keyboard arrow keys. To move backward to a previous 
cell, press + .

After you enter a record in a database table, you can edit it in a table in Datasheet view.

Add a Record to a Table
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TIP
What is a primary key?
A primary key uniquely identifies each record in a table. For many tables, the primary key is the ID field by 
default. The ID field, which Access creates automatically, stores a unique number for each record as it is 
entered into the database. If you want, however, you can designate another field (or even multiple fields) 
as a primary key. To do so, switch the table to Design view, select the field that you want to set as the 
primary key, and click the Primary key button on the Design tab.

7 Repeat Steps 3 to 6 to add 
more records to the table.

 Access adds your records.

E You can resize a column by 
dragging the column border 
left or right.

F You can use the scroll bars  
to view different parts of  
the table.

C The new record appears here.

D Access moves the cell pointer 
to the first cell in the next row.
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B Access displays a blank form, 
placing the insertion point in 
the first field.

C By default, the first field in 
the table associated with 
this form is a unique ID 
number for the record. Access 
sets this value automatically.

4 Press .

1 In the Navigation pane, 
double-click the form to 
which you want to add a 
record.

A Access opens the form.

2 Click the Home tab.

3 Click the New button in  
the Records group.

Add a Record to a Form

You can use forms to quickly add records to your Access databases. Forms present your record 
fields in an easy-to-read format. When you use a form to add records, the form presents each 

field in your table as a labeled box that you can use to enter data.

After you enter a record in a form, you can edit it if necessary. (See the tip for more information.) 
For help locating a particular record in the form window in order to edit it, see the next section, 
“Navigate Records in a Form.”

Add a Record to a Form
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TIPS
Are there other ways to insert a 
new record?
Yes. You can click the New (Blank) 
Record button ( ) on the form 
window’s navigation bar, located 
along the bottom of the form.

How do I edit a record in a form?
You can reopen the form, navigate to the record that you want to 
change, and make your edits directly to the form data. When you 
save your changes, Access automatically updates the data in your 
table. To learn how to display a particular record in a form, see 
the next section, “Navigate Records in a Form.”

6 Repeat Steps 4 and 5 until 
you have filled the entire 
form.

7 Click Save or press  
and press .

 Access saves the record and 
displays another blank form, 
ready for data.

D To close the form window, 
you can click the Close 
button ( ).

 Access moves the insertion 
point to the next field in  
the form.

5 Type the desired data in the 
selected field.
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C Access displays the previous or  
next record in the database.

D You can click the First Record ( ) 
button or Last Record ( ) button 
to navigate to the first or last 
record in the table.

E You can click the New (Blank) 
Record button ( ) to start a  
new, blank record.

1 In the Navigation pane, 
double-click the form whose 
records you want to navigate.

A Access displays the form.

B The Current Record box 
indicates which record you are 
viewing.

2 Click the Previous Record ( ) 
button or Next Record ( ) 
button to move back or 
forward by one record.

Navigate Records in a Form

You may find it easier to read a record using a form instead of reading it from a large table 
containing other records. Similarly, editing a record in a form may be easier than editing a record 

in a table. You can locate records you want to view or edit using the navigation bar that appears 
along the bottom of the form window. This navigation bar contains buttons for locating and viewing 
different records in your database. The navigation bar also contains a Search field for locating a 
specific record. (You learn how to search for a record in a form in the next section.)

Navigate Records in a Form
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3 Type a keyword that relates 
to the record you want to 
find.

 In this example, a search for 
a person’s last name is 
performed.

B As you type, Access displays 
the first matching record.

4 After you finish typing your 
keyword, press  to 
display the next matching 
record, if any.

1 In the Navigation pane, 
double-click the form 
containing the record you 
want to find.

A Access displays the form.

2 Click in the Search box.

Search for a Record in a Form

You may find it easier to read and edit records in a form than in a large table containing other 
records. As described in the previous section, you can locate records you want to view or edit by 

using the various buttons in the navigation bar, such as the Previous Record button, the Next Record 
button, and so on. However, that method can become time-consuming if the table associated with 
the form contains many records. This section describes how to search for the record — an easier 
approach to finding a record while using a form. You search using the form’s navigation bar.

Search for a Record in a Form
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 Access asks you to confirm the 
deletion.

5 Click Yes.

C Access permanently removes the  
row containing the record from  
the table.

1 In the Navigation pane, double-click 
the table that contains the record 
you want to delete.

A Access opens the table.

2 Position your mouse pointer over 
the gray box to the left of the 
record that you want to delete  
(  changes to ) and click.

B Access selects the record.

3 Click the Home tab.

4 Click Delete.

Note: You can also right-click the 
record, and then click Delete Record.

Delete a Record from a Table

You can remove a record from your database if it holds data that you no longer need. Removing 
old records can reduce the overall file size of your database and make it easier to manage. When 

you delete a record, all of the data within its fields is permanently removed.

You can remove a record from a database by deleting it from a table or by deleting it from a form. 
This section shows you how to delete a record from a table. (For help deleting a record from a form, 
see the next section, “Delete a Record from a Form.”)

Delete a Record from a Table
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Delete a Record from a Form

In addition to removing records directly from a table, as described in the previous section, you can 
remove records that you no longer need by using a form. Removing old records can reduce the 

overall file size of your database and make it easier to manage. When you delete a record, whether 
from a table or a form, Access permanently removes all the data within its fields.

The first step is to locate the record you want to delete; refer to the sections “Navigate Records in a 
Form” and “Search for a Record in a Form” for help locating the record.

1 In the Navigation pane, 
double-click the form 
containing the record you 
want to delete.

A Access displays the form.

2 Navigate to the record you 
want to delete.

3 Click the Home tab.

4 Click  beside the Delete 
button.

5 Click Delete Record.

 Access asks you to confirm 
the deletion.

6 Click Yes.

 Access permanently removes 
the record.
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Sort a Table
1 In the Navigation pane, 

double-click the table you  
want to sort.

2 Position your mouse pointer 
over the column heading for 
the field by which you want to 
sort (  changes to ) and 
click to select the column.

3 Click the Home tab.

4 Click a sort button:

 Click Ascending to sort the 
records in ascending order.

 Click Descending to sort the 
records in descending order.

 Access sorts the table records 
based on the field you choose.

A In this example, Access sorts 
the records alphabetically by 
company name in ascending 
order.

5 Click  to close the table.

B In the prompt box that 
appears, you can click Yes to 
make the sort permanent or  
No to leave the original  
order intact.

Sort Records

Sorting enables you to arrange your database records in a logical order to match any criteria that 
you specify. By default, Access sorts records in ID order. However, you may want to sort the 

records alphabetically or based on the ZIP code. You can sort in ascending order or descending order.

You can sort records in a table, or you can use a form to sort records. Sorting records in a table has 
no effect on the order in which records appear in an associated form; similarly, sorting in a form has 
no effect on the records in an associated table.

Sort Records
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TIPS
How are empty records sorted?
If you sort using a field for which 
some records are missing data, those 
records are included in the sort; they 
appear first in an ascending sort, or 
last in a descending sort.

How do I remove a sort order?
With the sorted table or form open, click the Remove Sort 
button in the Sort & Filter group on the Home tab. This returns 
the table to its original sort order. You can also use this 
technique to remove a sort from a query or report. (Queries 
and reports are covered later in this chapter.)

 Access sorts the table records 
based on the field you chose.

C In this example, Access sorts 
the records alphabetically by 
company name in ascending 
order.

D You can use the navigation 
buttons to view the sorted 
records.

Sort Using a Form
1 In the Navigation pane, 

double-click the form you 
want to use to sort records.

2 Click in the field by which 
you want to sort.

3 Click the Home tab.

4 Click a sort button:

 Click Ascending to sort the 
records in ascending order.

 Click Descending to sort the 
records in descending order.
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A Access filters the records.

B In this example, Access finds 
three records matching the 
filter criterion.

C You can use the navigation 
buttons , , , and  
to view the filtered records.

D To remove the filter, you can 
click the Toggle Filter 
button.

Apply a Simple Filter
1 In the Navigation pane, 

double-click the form you 
want to use to filter records.

2 Click in the field by which 
you want to filter.

3 Click the Home tab.

4 Click the Selection button.

5 Click a criterion.

Filter Records

You can use an Access filter to view only specific records that meet criteria you set. For example, 
you may want to view all clients buying a particular product, anyone in a contacts database who 

has a birthday in June, or all products within a particular category. You can also filter by exclusion —  
that is, filter out records that do not contain the search criteria that you specify.

You can apply a simple filter on one field in your database using the Selection tool, or you can filter 
several fields using the Filter by Form command.

Filter Records
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How do I filter by exclusion?
Click in the field that you want to 
filter in the form, click the 
Selection button on the Home tab, 
and then click an exclusion option.

What are OR criteria?
Setting OR criteria enables you to display records that match one set 
of criteria or another. For example, you might set up your filter to 
display only those records with the value 46989 OR 46555 in the ZIP 
field. After you set a criterion, Access adds an OR tab. If you set an 
OR criterion using that tab, Access adds another OR tab, and so on.

E A blank form appears.

5 Click in the field by which you 
want to filter.

6 Click the  that appears and 
choose a criterion.

7 Repeat Steps 5 and 6 to add 
more criteria to the filter.

F You can set OR criteria using the 
tab at the bottom of the form.

8 Click the Toggle Filter button to 
filter the records.

 To remove the filter, you can click 
the Toggle Filter button again. 
Then, click the Advanced button 
and click Clear All Filters.

Filter by Form
1 In the Navigation pane, 

double-click the form you 
want to use to sort records.

2 Click the Home tab.

3 Click the Advanced button.

4 Click Filter By Form.
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 The Conditional Formatting Rules 
Manager dialog box opens.

6 Click the New Rule button.

 The New Formatting Rule dialog 
box opens.

7 Set the criteria you want to use 
to apply conditional formatting.

8 Specify how values that meet 
your criteria should be 
formatted.

9 Click OK.

1 In the Navigation pane, double-
click the form to which you want 
to apply conditional formatting.

2 Switch to Layout view.

Note: For details on switching form 
views, see Chapter 16.

3 Click the field to which you want 
to apply conditional formatting.

4 Click the Format tab.

5 Click the Conditional 
Formatting button.

Apply Conditional Formatting

You can use Access’s Conditional Formatting tool to apply certain formatting attributes, such 
as bold text or a fill color, to data in a form when the data meets a specified condition. For 

example, if your database tracks weekly sales, you might set up the Conditional Formatting feature to 
alert you if sales figures fall below what is required for you to break even.

You apply conditional formatting by creating a rule that specifies the criteria that the value in a field 
must meet. Access formats values that meet the criteria using settings you specify.

Apply Conditional Formatting
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TIP
How do I remove conditional formatting?
To remove conditional formatting complete 
Steps 1 to 5 in this section to open the 
Conditional Formatting Rules Manager dialog 
box. Click the conditional formatting rule you 
want to remove (A), and click the Delete 
Rule button (B). Click OK. Access removes 
the conditional formatting.

B Access applies the 
conditional formatting.

A Access creates a rule based 
on the criteria you set.

0 Click OK.
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 The New Query dialog box 
appears.

4 Click Simple Query Wizard.

5 Click OK.

Create a Query
1 In the Navigation pane, 

double-click the table for 
which you want to create a 
simple query.

2 Click the Create tab.

3 Click the Query Wizard 
button.

Perform a Simple Query

You can use a query to extract information that you want to view in a database. Queries are similar 
to filters but offer you greater control. You can use the Query Wizard to help you select the fields 

you want to include in the analysis. There are several types of Query Wizards. This section covers 
using the Simple Query Wizard.

Although beyond the scope of this book, queries also can help you collect information from multiple 
tables that you can then use to perform a mail merge; see Teach Yourself VISUALLY Access 2013 for 
details on using Access data with Word’s mail merge feature.

Perform a Simple Query
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TIP
What is a table relationship?
A table relationship enables you to combine related information for analysis. For example, you might define 
a relationship between one table containing customer contact information and another table containing 
customer orders. With that table relationship defined, you can then perform a query to, for example, 
identify the addresses of all customers who have ordered the same product. To access tools for defining 
table relationships, click the Database Tools tab on the Ribbon and then click Relationships. If you 
created your database from a template, then certain table relationships are predefined.

A The field appears in the Selected 
Fields list.

9 Repeat Steps 7 and 8 to add more 
fields to your query.

 You can repeat Step 6 to choose 
another table from which to add 
fields.

Note: When using fields from two or 
more tables, the tables must have a 
relationship.

0 Click Next.

 The Simple Query Wizard opens.

6 Click the Tables/Queries  and 
choose the table containing the 
fields on which you want to base 
the query.

7 In the Available Fields list, click a 
field that you want to include in 
the query.

8 Click the Add button ( ).
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A A query datasheet appears, 
listing the fields.

B The query appears in the 
Navigation pane.

Add Criteria to the Query
1 If necessary, double-click the 

query in the Navigation pane 
that you want to modify to 
open it.

2 Click the Home tab.

3 Click the bottom half of the 
View button.

4 Click Design View.

! Type a name for the query.

@ Select Open the query  
to view information  
(  changes to ).

# Click Finish.

Perform a Simple Query (continued)

During the process of creating a new query, the Query Wizard asks you to give the query a unique 
name so that you can open and use the query later. All queries that you create appear in the 

Navigation pane; you can double-click a query in the Navigation pane to perform it again.

If, after creating and performing a query, you determine that you need to add more criteria to it, you 
can easily do so. For example, you may realize that the query needs to include an additional table 
from your database or additional criteria to expand or limit the scope of the query.

Perform a Simple Query (continued)
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How do I add another table to my 
query?
Switch to Design view, click the Design 
tab on the Ribbon, and then click the 
Show Table button to open the Show 
Table dialog box, where you can add 
another table to the query.

What kinds of queries do the other wizards in the New 
Query dialog box create?
The Crosstab Query Wizard’s query displays information in a 
spreadsheet-like format, the Find Duplicates Query Wizard’s 
query finds records with duplicate field values, and the Find 
Unmatched Query Wizard’s query finds records in one table 
with no related records in another table.

D The table now shows only the 
records matching the criteria.

C Access displays the Query 
Tools Design tab.

5 Click in the Criteria box for 
the field you want to use as 
a criterion and type the data 
that you want to view.

 This example specifies a ZIP 
code as the criterion.

6 Click the bottom half of the 
View button.

7 Click Datasheet View.
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A Access creates a simple 
report based on the table 
you selected.

4 Click  to close the report.

 Access prompts you to save 
the report.

5 Click Yes.

6 In the dialog box that 
appears, supply a report 
name and click OK.

Create a Simple Report
1 In the Navigation pane, 

double-click the table for 
which you want to create a 
simple report.

2 Click the Create tab.

3 Click the Report button.

Create a Report

You can use Access to create a report based on one or more database tables. You can create a 
simple report, which contains all the fields in a single table, or a custom report, which can 

contain data from multiple tables. To use fields from two or more tables, the tables must have a 
relationship. See the tip “What is a table relationship?” in the previous section for more information.

To create a custom report, you can use the Report Wizard; it guides you through all the steps 
necessary to turn complex database data into an easy-to-read report.

Create a Report
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TIPS
How do I choose fields from 
different tables in a custom 
report?
Repeat Step 3 in the subsection 
“Create a Custom Report” for each 
additional table that contains fields 
you want to include.

How do I remove a field from a custom report?
If you have not yet completed the wizard, you can remove a field 
from the report by clicking the Back button until you reach the 
wizard’s first screen. Then click the field you want to remove in the 
Selected Fields list and click the Remove button ( ) to remove 
the field. To remove all the fields, click the Remove All button ( ).

B The report appears in the Navigation 
pane.

Create a Custom Report
1 In the Navigation pane, double-click 

the table for which you want to create 
a simple report.

2 Click the Create tab.

3 Click the Report Wizard button.

 The Report Wizard opens.

4 Click the Tables/Queries  and 
choose the table containing the fields 
on which you want to base the report.

5 In the Available Fields list, click a field 
that you want to include in the report.

6 Click the Add button ( ).

C The field appears in the Selected  
Fields list.

7 Repeat Steps 5 and 6 to add more 
fields to your report.

8 Click Next.

9 Optionally, click the field you want  
to use to group the data.

0 Click the Add button ( ).

D A preview of the grouping appears 
here.

! Click Next.



328

$ Select a layout option  
(  changes to ).

A You can set the page 
orientation for a report here 
(  changes to ).

% Click Next.

@ To sort your data, click the 
first  and click the field  
by which you want to sort.

 You can add more sort fields 
as needed.

Note: Fields are sorted in 
ascending order by default. Click 
the Ascending button to toggle 
to descending order.

# Click Next.

Create a Report (continued)

As you walk through the steps for building a report, the Report Wizard asks you to specify a sort 
order. You can sort records by up to four fields, in ascending or descending order. The wizard 

also prompts you to select a layout for the report. Options include Stepped, Block, and Outline, in 
either portrait or landscape mode.

Note that you can change other design aspects of the report by opening it in Design view. And, after 
you create the report, you can print it. For more information, see the tips at the end of this section.

Create a Report (continued)
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TIPS
How do I print a report?
To print a report from Print Preview 
view, click the Print Preview tab and 
click the Print button. Alternatively, 
click the File button and click Print to 
open the Print dialog box, where you 
can select various printing options.

How can I customize a report in Access?
You can customize a report using Design view. You can change 
the formatting of fields, move fields around, and more. You 
can even apply conditional formatting to the report by 
clicking the Conditional Formatting button on the Format 
tab. For more about conditional formatting, refer to the 
section “Apply Conditional Formatting” earlier in this chapter.

B Access creates and displays 
the report.

C The report appears in the 
Navigation pane.

^ Type a name for the report.

& Select Preview the report  
(  changes to ).

* Click Finish.



PART  VI

Outlook
Outlook is an e-mail program and a personal information manager for 
the computer desktop. You can use Outlook to send and receive e-mail 
messages, schedule calendar appointments, keep track of contacts, 
organize lists of things to do, and more. In this part, you learn how 
to put Outlook to work for you using each of its major components to 
manage everyday tasks.
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 Outlook displays the Calendar 
component.

2 Click People on the 
Navigation bar.

Note: When Outlook opens, the 
Mail component appears by 
default. You can read more about 
using the Mail component in 
Chapter 19.

1 Click Calendar on the 
Navigation bar.

Navigate in Outlook

Outlook functions as a personal organizer, with Mail, Calendar, People, Tasks, and Notes 
components. You switch between these components using the Navigation bar.

Mail appears by default when you open Outlook and enables you to send and receive e-mail messages. 
Calendar enables you to keep track of appointments. People enables you to maintain a database 
of your contacts and include those contacts in e-mail messages you send and appointments you 
schedule. Tasks enables you to keep a to-do list.

Navigate in Outlook
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TIP
How do I change which component opens by default when I start 
Outlook?
To start with a different Mail folder or another component, such as Calendar, 
perform the steps that follow. Click the File tab, and click Options to 
display the Outlook Options dialog box. Click Advanced. In the Outlook 
Start and Exit section, click the Browse button to display the Select Folder 
dialog box. Click the component or Mail folder that you want to set as the 
default component (A). Click OK twice to close both dialog boxes.

 Outlook displays the Tasks 
component.

 Outlook displays the People 
component.

3 Click Tasks on the Navigation 
bar.
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1 Click Calendar on the Navigation bar.

2 Click the date for which you want to 
set an appointment.

A You can click here to navigate to a 
different month.

B You can click here to select a 
different calendar view, such as a 
daily or weekly view.

3 Click the New Appointment button 
to display the Appointment window.

4 Type a name for the appointment; 
Outlook adds the name to the 
window’s title.

C You can type the appointment 
location here.

5 Click the Start time  and set a 
start time.

Note: By default, Outlook allots 30 
minutes for an appointment.

D You can click the End time  and 
change the end time.

E Outlook automatically sets a 
reminder. You can click  to 
change the reminder setting.

F You can type notes about the 
appointment here.

Schedule an Appointment

You can use Outlook’s Calendar component to keep track of your schedule. When adding new 
appointments to the Calendar, you fill out appointment details, such as the name of the person 

with whom you are meeting, the location and date of the appointment, and the start and end times 
of the appointment. You can also enter notes about the appointment, as well as set up Outlook to 
remind you of the appointment in advance. If your appointment occurs regularly, such as a weekly 
department meeting, you can set it as a recurring appointment. Outlook adds recurring appointments to 
each day, week, or month as you require.

Schedule an Appointment
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TIPS
Can I schedule an all-day event?
Yes. In the Appointment window, select All day 
event (  changes to ) beside the Start Time 
boxes.

Why do certain dates on the navigation calendars 
appear in bold?
Dates that appear in bold indicate that you have 
appointments scheduled on those days.

H Outlook marks the appointment as 
a recurring appointment.

9 Click the Save & Close button.

 Outlook displays the appointment 
in the Calendar. To view the 
appointment details or make 
changes, double-click the 
appointment. To delete an 
appointment, right-click it and 
click Delete.

6 If your appointment occurs 
regularly, click the Recurrence 
button. Otherwise, skip to Step 9.

 The Appointment Recurrence 
dialog box appears.

7 Select the recurrence pattern.

G In the Range of Recurrence 
section, you can limit the 
appointments if they continue 
only for a specified time.

8 Click OK.



336

B Outlook saves the information  
and displays the contact in the 
People view.

C You can click  to see available 
views and switch to one.

Create a Contact
1 Click People on the Navigation 

bar.

2 Click the New Contact button.

 Outlook opens a Contact window.

3 Fill in the contact’s information.

 You can press  to move from 
field to field.

A You can click Show and then click 
Details to fill in additional 
information about the contact.

4 Click the Save & Close button.

Create a New Contact

You can use Outlook’s People component to maintain a list of contact information. You can track 
information such as your contacts’ home and business addresses; e-mail addresses; instant 

message address; company information; home, work, fax, and mobile phone numbers; and social 
media updates. You can also enter notes about a contact.

By default, Outlook displays contact information using the People view, where you can edit contact 
information. You can also switch to other views such as the Business Card or List view.

Create a New Contact



337

CHAPTER

18OUTLOOK

Organizing with Outlook

TIP
Is there an easy way to set up an appointment or e-mail one of 
my contacts if I am using Business Card view?
Yes. Right-click the contact and click Create. Click Email or Meeting 
(A). If you click Email, Outlook opens a Message window 
containing the contact’s e-mail address in the To field; see Chapter 
19 for details on completing the message. If you click Meeting, a 
Meeting window appears, where you can enter appointment details 
and e-mail a meeting request to the contact.

Work with the People Card
1 Click a contact.

D You can click here and type a  
part of the contact’s name.

E Information about the contact 
appears here.

F You can click these links to set  
up an appointment or meeting 
with the contact or send an 
e-mail to the contact.

G You can click this link to reopen 
the window shown in the 
subsection “Create a Contact” to 
edit the contact’s information.

2 To edit using the People card, 
click here.

 Outlook displays People card 
fields in an editable format.

3 Make any changes.

H You can click  to add 
information.

4 Click Save.
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 Outlook displays a Task window.

3 Type a subject for the task.

A You can click  to enter a due 
date.

B You can type notes or details 
about the task here.

C You can set a priority for the  
task using the Priority .

D You can select Reminder  
(  changes to ) and then set 
a reminder date and time.

4 If your task occurs regularly, click 
here; otherwise, skip to Step 7.

1 Click Tasks in the Navigation 
bar to open the Tasks 
component.

2 Click the New Task button.

Create a New Task

You can use Outlook’s Tasks component to keep track of things that you need to do; for example, 
you can create tasks for a daily list of activities or project steps that you need to complete. You 

can assign a due date to each task, prioritize and categorize tasks, and set a reminder date and time. 
You can set up a recurring task and even assign tasks to other people.

When you finish a task, you can mark it as complete. Depending on the current view, completed 
tasks may appear with a strikethrough on the Tasks list or they may not appear at all.

Create a New Task
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TIP
What happens if I click Tasks on the left side of the Tasks 
component?
When you click Tasks, you see an alternative view of your 
tasks. From the To-Do List view (shown throughout this 
section), you see only outstanding tasks you have not yet 
completed. From the Tasks view, you see all your tasks; the 
ones you have completed (A) appear with a strikethrough 
line and a check mark to indicate they are complete.

F Outlook displays the task in the list.

G Details of the selected task appear 
here.

 To edit a task, you can double-click 
the task to reopen the Task window.

H This indicator ( ) represents a 
reminder.

I This indicator ( ) represents a 
recurring task.

J You can click a task and mark it 
complete by clicking the Mark 
Complete button.

K You can click the Change View 
button and choose a different view 
of tasks.

 The Task Recurrence dialog box 
appears.

5 Select the recurrence pattern.

E In the Range of Recurrence 
section, you can limit the tasks 
if they continue only for a 
specified time.

6 Click OK.

7 Click the Save & Close button.
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3

5

4

2

1

A

B

C Outlook adds the note to the 
Notes list.

1 Click here to display a 
pop-up menu.

2 Click Note to open the Notes 
component.

A Notes appear in Icon view.

3 Click the New Note button.

B Outlook displays a yellow 
note.

4 Type your note text.

5 When you finish, click the 
note’s Close button ( ).

Add a Note

Outlook includes a Notes component, which you can use to create notes for yourself. Much like an 
electronic version of yellow sticky notes, Outlook’s Notes component enables you to quickly and 

easily jot down your ideas and thoughts. You can attach Outlook Notes to other items in Outlook, as 
well as drag them from the Outlook window onto the Windows desktop for easy viewing.

Add a Note
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TIP
How do I delete a note that I no longer want?
Click the note in the Notes list and then press . To delete multiple notes at the same time, press and 
hold  while clicking the notes. Once you delete a note, Outlook places it in the Deleted Items folder. If 
you accidentally delete a note, 
you can click the Undo button  
( ) immediately after you delete 
the note. If you discover later 
that you need the note, follow 
these steps:

1 Click here.

2 Click Folders.

3 Click Deleted Items.

4 Find the note and drag it to 
the Notes folder.

 To view the note again or  
to make changes, you can 
double-click it.

D To change your view of notes 
in the Notes list, you can 
click an option in the Current 
View group.

 This example displays the 
Notes List view.
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A A pop-up menu appears.

2 Click Navigation Options.

1 From any Outlook 
component, click here.

Customize the Navigation Bar

You can control the appearance of the Navigation bar, displaying fewer items or more items to 
suit your needs. For example, suppose that you use the Notes component regularly. You can save 

mouse clicks if you display the Notes component as part of the Navigation bar.

In addition to determining which components appear on the Navigation bar, you can control the 
order in which they appear. You can also control the size of the Navigation bar by choosing to 
display buttons that represent each component instead of displaying the component name.

Customize the Navigation Bar
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TIP
How can I reduce the size of the Navigation bar?
Perform Steps 1 and 2 to display the Navigation Options dialog box. Then, select Compact Navigation  
(  changes to ). Click OK, and your Navigation bar appears more compact because buttons represent the 
components. You might need to widen the left 
pane in Outlook to see all the Navigation 
buttons. Slide the mouse pointer over the pane 
divider (  changes to ) and drag the pane 
divider to the right.

 The Navigation Options 
dialog box appears.

3 Click  to specify the 
number of items you want 
visible on the Navigation bar.

4 To reorder the Navigation bar 
entries, click an item and 
then click the Move Up or 
Move Down button.

B You can click Reset if you 
want to return the 
Navigation bar to its original 
state.

5 Click OK.

C The Navigation bar appears 
with your changes.
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A Outlook enables you to 
“peek” at your calendar.

B Point your mouse at any day 
to view that day’s 
appointments here.

2 To peek at your tasks, slide 
the mouse pointer over Tasks.

1 To peek at your appointments, 
slide the mouse pointer over 
Calendar on the Navigation bar.

Peek at Appointments and Tasks

From any Outlook component, you can take a peek at today’s appointments and at your task list. 
You do not need to select Calendar or Tasks to view appointments or tasks.

The Calendar peek view displays the current month, and today’s appointments appear below the 
monthly calendar. The Task peek view displays upcoming tasks not only for today but also for the 
week, for next week, and for next month. In the Task peek window, you can scroll through tasks and 
create a new task. You can also pin a peek view to any component so that it remains visible.

Peek at Appointments and Tasks
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TIP
Can I unpin a peek view?
Yes. Click  in the upper-right corner of the pinned view (A) and 
Outlook hides the view.

F Outlook pins the tasks or 
appointments to the right 
side of the current 
component’s window.

Note: The pinned peek view 
appears only in the component 
you were viewing when you 
pinned it.

C Outlook displays a list of your 
tasks.

D You can click  and  to 
scroll through your task list.

E You can click here and type a 
name for a new task.

Note: When you press  to 
add the task, Outlook adds the task 
to your list as a task for today. See 
the section “Create a New Task” for 
details on editing the task.

3 To pin a peek view so that it is 
permanently visible, click the 
docking button ( ).
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A Outlook displays a Search 
tab, with several search-
specific tools.

B You can click All Outlook 
Items to search all Outlook 
folders instead of just the 
current component’s folder.

C These tools change, 
depending on the component 
you selected in Step 1.

Perform a Basic Search
1 Click the Outlook component 

you want to search.

Note: This example uses the 
Tasks component.

2 Click in the Search box.

Search for Outlook Items

Suppose you need to locate an Outlook item, such as an e-mail message about a project you 
are working on, an item on your to-do list that you need to review, or the contact record for a 

co-worker that you need to call. Instead of sifting through your Outlook folders to locate it, you 
can use Outlook’s Search tool to quickly find it. Each component includes a Search box; you simply 
enter a keyword or phrase, and Outlook searches for a match, even displaying items that match your 
criteria as you type.

Search for Outlook Items
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TIP
Can I control search options?
Yes. Perform Steps 1 and 2 in the subsection “Using Advanced Search Criteria.” Then click Search Options 
to display the search options available in the Outlook Options dialog box. You can, for example, improve 
search speed by limiting the number of results Outlook displays, and you can control the color Outlook uses 
to highlight terms that match your search criteria. Make any necessary changes and click OK.

Using Advanced Search Criteria
1 Click in any component’s search box.

2 On the Search tab, click Search Tools.

3 Click Advanced Find.

E In the Advanced Find window that 
appears, specify your search criteria 
at the top of the window and on the 
Any Items tab. More options appear 
on the More Choices tab and the 
Advanced tab.

4 Click Find Now to search.

F Results appear in the bottom of the 
window.

5 Click  to close the window when 
you finish.

3 Type your keyword or phrase.

D As you type, Outlook displays 
items that match your entry.

 You can double-click an item 
to view it in its own window.
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A The To-Do Bar appears along the 
right side of the Outlook window, 
displaying the element you 
selected in Step 4.

5 Repeat Steps 3 and 4 to display 
another To-Do Bar element.

6 Repeat Steps 1 to 5 to display 
To-Do Bar elements in another 
Outlook Component.

B To hide an individual To-Do Bar 
element, click  for the element.

Note: To hide the entire To-Do Bar  
in a particular Outlook component, 
repeat Steps 2 and 3 and then  
click Off.

1 On the Navigation bar, click the 
Outlook component in which you 
want to display To-Do Bar  
elements.

2 Click the View tab.

3 Click To-Do Bar.

4 Click the To-Do Bar element you 
want to display.

 In this example, Outlook displays 
the calendar.

Work with the To-Do Bar

Outlook’s To-Do Bar can display a monthly calendar and appointments, your favorite contacts, 
or your tasks. You can choose to show all or any combination of these elements. The To-Do Bar 

appears along the right side of the Outlook window.

To-Do Bar elements can appear in any Outlook component. Note that displaying To-Do Bar elements 
in one Outlook component does not display them in any other Outlook component. You can, 
however, display To-Do Bar elements individually in each Outlook component.

Work with the To-Do Bar
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1 Click People on the Navigation 
bar.

2 Click People.

3 Click a contact you want to link.

4 Click here.

5 Click Link Contacts.

6 In the Linked Contacts dialog box, 
type another contact’s name.

7 Click the search result you want  
to link.

A Outlook moves the contact you 
selected in Step 7 above the 
search box.

8 Click OK.

 Outlook links the contacts.

9 Click either contact card.

B Outlook displays all contact 
information for the contact on 
both contact cards.

C To unlink the contacts, click here 
and then click Link Contacts to 
redisplay the Linked Contacts 
dialog box; click the Contact you 
want to unlink and click OK.

Link Contacts

You can link two contacts so that, in the People view of your contacts, you can see all information 
for the linked contacts on one card.

For example, suppose that you set up two cards for one contact because you want to be able to 
easily e-mail that person at two different e-mail addresses. If you link the two cards, you can still 
e-mail to whichever address you want, but you have the added benefit of viewing all of the person’s 
contact information on one card in the People view. You can unlink the contacts at any time.

Link Contacts
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 Outlook opens an untitled message 
window.

4 Type the recipient’s e-mail address.

A If the e-mail address is already in 
your Address Book, you can click 
the To button and select the 
recipient’s name.

 If you enter more than one e-mail 
address, you must separate each 
address with a semicolon (;) and a 
space.

5 Type a subject title for the 
message.

1 On the Navigation bar, click Mail 
to display the Mail component.

2 Click the Home tab.

3 Click the New Email button.

Compose and Send a Message

You can use Outlook to compose and send e-mail messages. When you compose a message in Outlook, 
you designate the e-mail address of the message recipient (or recipients) and type your message 

text. You can also give the message a subject title to identify the content of the message for recipients.

You can compose a message offline, but you must be working online to send it. If you do not have 
time to finish composing your message during your current work session, you can save the message 
as a draft and come back at a later time to finish it.

Compose and Send a Message
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How do I save a message as a draft?
Click the message window’s  and click Yes when 
prompted to save the message. Outlook saves the 
message in the Drafts folder. When you are ready to 
continue composing your message, click the Drafts 
folder and double-click the saved message to open it.

How do I send a copy of my message to 
someone?
To copy or blind copy the message to another 
recipient, either type the recipient’s e-mail address 
directly in the field or click the Cc or Bcc button to 
select the address from your contacts.

6 Type the message text.

B You can use the formatting 
buttons to change the appearance 
of your message text.

C To set a priority level for the 
message, you can click High 
Importance or Low Importance.

Note: By default, the message 
priority level is Normal.

7 Click Send.

 Outlook places the message in 
your Outbox.

Note: You might need to press  or 
click the Send/Receive tab and click 
Send All or Send/Receive All 
Folders to send the message.

8 Click the Sent Items folder.

D The message you sent appears in 
the Item list; Outlook stores a 
copy of all messages you send in 
the Sent Items folder.
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A Outlook adds the file attachment 
to the message, displaying the 
filename and file size.

6 Click Send.

 Outlook sends the e-mail message 
and attachment.

1 Create a new e-mail message, 
entering the recipient’s e-mail 
address, a subject title, and the 
message text.

Note: Refer to the previous section, 
“Compose and Send a Message,” for 
help creating a new e-mail message.

2 Click the Message tab.

3 Click the Attach File button.

 The Insert File dialog box appears.

4 Locate and select the file you want 
to send.

5 Click Insert.

Send a File Attachment

You can send files stored on your computer to other e-mail recipients. For example, you might 
send an Excel worksheet or Word document to a work colleague or send a digital photo of your 

child’s birthday to a relative. Assuming that the recipient’s computer has the necessary software 
installed, that person can open and view the file on his or her own system.

Note that some e-mail systems are not set up to handle large file attachments. If you are sending a 
large attachment, check with the recipient to see if his or her system can handle it.

Send a File Attachment
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1 Click Mail.

2 Click the Home tab.

3 Click the Send/Receive All 
Folders button.

 Outlook retrieves new e-mail 
messages.

4 If the Inbox is not selected, click 
the Inbox folder.

A Messages appear in the Message 
list pane, with a preview.

B You can filter the list to show all 
or only unread messages.

C Messages you have not opened 
display a vertical bar.

5 Click a message.

D The contents of the message 
appear in the Reading pane.

Note: You can double-click a message 
to open it in a message window.

E Messages containing attachments 
display a paper clip; double-click 
it to open the attachment. A 
warning dialog box appears; click 
Open to view or click Save to 
save the attachment. Never open 
a file unless you trust the sender.

Read an Incoming Message

You can use Outlook’s Mail feature to retrieve new e-mail messages that others have sent you and 
view them on-screen. You can view a message in a separate message window or in the Reading 

pane, as described in this section. By default, the Reading pane appears beside the list of messages, 
but you can place it below the message list.

Note that you must be connected to the Internet to receive e-mail messages.

Read an Incoming Message



354

B The original sender’s address 
appears in the To field.

C You can click Pop Out to open 
your reply in its own message 
window.

3 Type your reply.

D If you change your mind and do 
not want to reply to the message, 
you can click Discard.

4 Click Send.

Reply To a Message
1 In the Message list pane, click 

the message to which you want 
to reply.

2 In the Reading pane, click Reply 
to reply to the original sender.

A To reply to the sender as well as 
to everyone else who received the 
original message, you can click 
Reply All.

Reply To or Forward a Message

You can reply to an e-mail message by sending a return message to the original sender. For example, if 
you receive an e-mail message containing a question, you can reply to that e-mail with your answer. 

When you reply to an e-mail, the original sender’s name is added to the To field in the message.

You can also forward the message to another recipient. For example, you might forward a message 
that you receive from one co-worker to another co-worker who will find its contents useful.

Note that you must be connected to the Internet in order to send replies or forward e-mail messages.

Reply To or Forward a Message
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TIP
How do I look up an e-mail address when forwarding a message?
Perform Steps 1 and 2 in the subsection “Forward a Message.” Click the To button to display a list of your 
contacts. Type a few letters to identify the contact. Outlook highlights the first contact that matches what 
you typed. If necessary, use the arrow keys to highlight the correct contact. Press  to display the 
contact in the To field. Click OK and Outlook places the contact name in the To field of your message.

3 Type the recipient’s e-mail 
address in the To field.

G You can click Pop Out to open 
your message in its own 
window.

4 Perform Steps 3 and 4 in the 
previous subsection, “Reply To 
a Message.”

E Outlook places the e-mail 
message in the Outbox.

F Outlook sends the message at  
its next automatically scheduled 
send/receive action; to send the 
message, click the Send/Receive 
All Folders button on the  
Home tab.

Forward a Message
1 In the Message list pane, click 

the message to which you want 
to reply.

2 In the Reading pane, click 
Forward.
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A A window opens with the 
sender’s e-mail address 
already filled in.

4 Type a name for the contact.

B You can click any  to add 
additional information.

5 Click Save.

 Outlook saves the contact 
information.

1 In the Message list pane, 
click the message from the 
sender you want to add as a 
contact.

2 In the Reading pane, right-
click the sender’s name.

3 Click Add to Outlook 
Contacts.

Add a Sender to Your Outlook Contacts

Suppose you receive an e-mail message from someone with whom you expect to correspond 
regularly, but you do not have a record for that individual in Outlook contacts. You can easily add 

the contact information of the sender of any message you receive to your Outlook contacts, directly 
from the message. If, at a later time, you want to send a new message to that person, you can click 
the To button and choose his or her name from the Select Names: Contacts dialog box, as shown in 
the tip in the previous section, “Reply To or Forward a Message.”

Add a Sender to Your Outlook Contacts
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 Outlook deletes the message 
from the Inbox and the 
Message list pane and adds it 
to the Deleted Items folder.

A You can click the Deleted 
Items folder to view the 
message that you deleted.

B To empty the Deleted Items 
folder, right-click it and click 
Empty Folder.

1 In the Message list pane, click 
the message you want to delete.

2 Make sure the mouse pointer 
remains over the message you 
clicked in Step 1.

  appears.

3 Press , or click  in the 
Message list pane, or click 
Delete on the Home tab.

Delete a Message

As you receive e-mail messages, you can eliminate clutter if you delete messages you no longer 
need from your Inbox and other Outlook folders.

Note that when you delete a message from your Inbox or any other Outlook folder, Outlook does not 
remove it from your system. Rather, it moves it to the Deleted Items folder. To permanently remove 
deleted messages from your system, thereby maximizing your computer’s storage capacity, you 
should empty the Deleted Items folder on a regular basis.

Delete a Message
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B Outlook expands the conversation, 
displaying all the related messages  
(  changes to ).

C Outlook displays the conversation 
using the subject as a heading.

3 Click  to close the conversation  
(  changes to ).

 Outlook closes the conversation, 
displaying a single entry for the 
conversation as it appeared before 
you opened the conversation.

View a Conversation
1 In the Message list pane, click a 

conversation entry.

Note: You can identify a conversation 
because  appears on the left side of 
the entry. If your messages do not 
appear as conversations, click the View 
tab and then select Show as 
Conversations (  changes to ).

A The number of messages in the 
conversation appears here.

2 Click  to expand the conversation.

Work with Conversations

You can view your e-mail messages as conversations in Outlook. In Conversation view, Outlook groups 
related messages that are part of the same conversation, or thread, in the Message list pane.

Using Conversation view, all related messages, including messages that you have sent as replies or 
forwarded to others, appear under a single heading — typically the subject of the message. You expand 
a thread to view its related messages. By default, Outlook displays all messages in the Message list pane 
of the Inbox in Conversation view.

Work with Conversations
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TIP
Is there a way to ignore conversations where I am included but they are not relevant to me?
Yes. Perform Steps 1 and 2 in the subsection “View a Conversation.” Click the Home tab, and then click the 
Ignore button. In the message box that appears, click OK. Outlook removes the conversation and places it in 
the Deleted Items folder. If you realize you have ignored a conversation in error, you can stop ignoring it. 
Click the Deleted Items folder, repeat Steps 1 to 3 in this tip, and then click Stop Ignoring Conversation.

D Outlook removes redundant 
messages from the conversation.

E Outlook places the removed 
messages in the Deleted Items 
folder.

Note: To permanently remove the 
messages, right-click the Deleted 
Items folder and click Empty Folder.

Clean Up a Conversation
1 Perform Steps 1 and 2 in the 

previous subsection, “View a 
Conversation.”

2 Click a message in the conversation 
you want to clean up.

3 Click the Home tab.

4 Click the Clean Up button in the 
Delete group.

5 Click Clean Up Conversation.

 The Clean Up Conversation dialog 
box opens.

6 Click Clean Up.
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 The Junk E-mail Options 
dialog box appears.

A You can use the various tabs 
to view junk e-mail settings, 
blocked domains, and safe 
senders.

B You can click one of these 
options to control the level 
of junk e-mail filtering that 
Outlook applies.

4 Click OK.

View Junk E-Mail Options
1 Click the Home tab.

2 Click the Junk .

3 Click Junk E-mail Options.

Screen Junk E-Mail

Junk e-mail, also called spam, is overly abundant on the Internet and often finds its way into 
your Inbox. You can safeguard against wasting time viewing unsolicited messages by setting up 

Outlook’s Junk E-mail feature. This feature enables you to make sure that Outlook bypasses e-mail 
from specific web domains and instead deposits those messages into the Outlook Junk E-mail folder.

Outlook might erroneously place e-mail that is not spam in the Junk E-mail folder. Periodically scan 
the contents of this folder to ensure that it does not contain any messages you want to read.

Screen Junk E-Mail
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How can I restore a junk e-mail to my safe list?
Right-click the message in the Junk E-mail folder and, from the 
menu that appears, point at Junk and click Not Junk. Outlook 
alerts you that it will move the message back to its original 
location and gives you the option of removing the sender from 
the filter list; click OK.

Does Outlook empty the Junk 
E-mail folder?
No. To empty the folder, right-click it 
and click the Empty Folder button. 
Outlook permanently removes all 
items in the Junk E-mail folder.

 A prompt box appears.

5 Click OK.

C Outlook adds the sender’s 
e-mail address to the list of 
filtered addresses and moves 
the message to the Junk 
E-mail folder.

Designate a Message  
as Junk
1 Click the message in the 

Message list pane.

2 Click the Home tab.

3 Click the Junk .

4 Click Block Sender.



362

1 Click the message on which 
you want to base a rule.

2 Click the Home tab.

3 Click the Rules .

4 Click Create Rule.

 The Create Rule dialog box 
appears.

5 Select the conditions  
that you want to apply  
(  changes to ).

6 Specify the actions to take 
when the conditions are met. 
In this example, select the 
Move the item to folder 
check box (  changes  
to ).

7 Click the Select Folder 
button.

 The Rules and Alerts dialog 
box appears.

8 Click the folder where you 
want Outlook to move the 
messages.

9 Click OK.

0 Click OK.

Create a Message Rule

You can use rules to determine what Outlook does when you receive a message that meets a 
specific set of conditions. For example, you might create a rule that ensures that any message 

from a certain sender is placed directly into a folder of your choosing as soon as Outlook downloads 
the message. Alternatively, you might set up Outlook to play a certain sound when you receive a 
message that meets the criteria you set.

You can set rules that are quite simple, as outlined in this section, or rules that are very complex — 
involving various criteria, exceptions to the rule, and so on.

Create a Message Rule



363

CHAPTER

19OUTLOOK

E-Mailing with Outlook

TIPS
How do I add more criteria to a message rule?
Perform Steps 1 to 4. Then, click the Advanced 
Options button to display the Rules Wizard, which 
includes several sets of criteria that you can specify, 
such as exceptions to the rule, actions, and even a 
dialog box for naming the rule.

How do I remove a rule?
Click the Home tab, click the Rules , and then 
click Manage Rules & Alerts. In the dialog box that 
appears, click the rule you want to delete and click 
the Delete button.

 Outlook prompts you to run the 
rule now.

! Select the check box (  changes 
to ).

@ Click OK.

A Outlook runs the rule; in this 
example, Outlook moves any 
existing messages to the folder 
you specified.

 The next time you receive a 
message matching the criteria  
you set, Outlook runs the rule.
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Publisher
Publisher is a desktop publishing program that you can use to design 
and produce a variety of publications. Publisher installs with a large 
selection of predesigned publications that you can use as templates 
to build your own desktop publishing projects; additional templates 
are available from Office.com. In this part, you learn how to build and 
fine-tune publications, tapping into Publisher’s formatting features to 
make each document suit your own design and needs.

http://office.microsoft.com/en-us/
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A Publisher displays a preview 
of the selected design 
template.

B A description of the template 
appears here.

C You can click these buttons 
to view more images of the 
template.

D You can click these buttons 
to preview the next or 
previous template design.

4 Click Create.

1 Open Publisher.

 The Publisher Start screen 
appears.

Note: If Publisher is already 
open, click the File tab and then 
click New.

2 Use  and  to scroll 
through the available 
publication templates.

3 Click a publication design to 
preview it.

Create a Publication

You can use Publisher to create all kinds of publications, such as brochures, flyers, newsletters, 
and letterhead stationery. Publisher installs with a wide variety of publication design templates, 

and you can search for templates at Office.com.

If none of Publisher’s predesigned publication templates suits your needs, you can create a blank 
publication, populate it with your own text boxes, and design your own layout. For example, you 
might want to create your own brochure or invitation and customize it.

Create a Publication

http://office.microsoft.com/en-us/
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TIP
How can I search for additional templates?
Follow these steps:

1 In the search box at the top of the 
Publisher Start screen or the New 
screen, type a keyword that describes 
the type of publication template you 
want to find.

Note: Click File and then click New to 
display the New screen.

2 Click .

A You can now filter the search results 
by clicking a category. Each category 
you click reduces the search results 
further.

B If nothing appeals to you, click Home 
and then click a blank template.

 Publisher creates the 
publication.

E Thumbnail images of each 
page of the publication 
appear here.



368

C Publisher changes the 
magnification setting for 
your publication.

Specify a Magnification
1 Click the area of the 

publication where you want 
to change the zoom 
magnification.

A When you click an object on 
the page, Publisher surrounds 
it with selection handles  
(  and ).

2 Click the View tab.

3 Click the Zoom .

4 Click a percentage.

B You can also type a value in 
the Zoom field.

Zoom In and Out

You can use Publisher’s Zoom feature to control the on-screen magnification of your publication. 
By default, Publisher displays your document in a zoomed-out view so that you can see all the 

elements on a page. When you begin adding text and formatting, you can zoom in to better see what 
you are doing.

There are a few ways to zoom in and out of your publication. One is to use the Zoom settings on the 
View tab. Another is to use the Zoom buttons. A third is to use your keyboard. 

Zoom In and Out



369

CHAPTER

20PUBLISHER

Publisher Basics

TIP
Are there other ways to zoom my publication?
Yes, there are several shortcuts you can use to quickly zoom a publication. For example, you can press  
on the keyboard to quickly zoom in and out of a publication. To quickly zoom to 100 percent, you can click 
the View tab and, in the Zoom group, click the 100% button. To quickly view the whole page, click the 
Whole Page button in the same Zoom group. You can click the Page Width button in the Zoom group to 
match the width of the page to the width of the Publisher window.

F Publisher changes the magnification 
setting for your publication.

G You can see the current 
magnification level here.

Using Zoom Buttons
1 Click the area of the publication 

where you want to change the 
magnification.

D Publisher surrounds the area with 
selection handles (  and ).

2 Click a magnification button to 
zoom in or out.

 You can click the Zoom buttons 
multiple times to change the level 
of magnification.

E You can also click and drag the 
slider to change the level of 
magnification.
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3 Type your own text.

 Publisher replaces any 
placeholder text with the new 
text that you type.

Note: To apply formatting to text 
and to move and resize text box 
objects, see Chapter 21.

 You can click anywhere outside 
of the text object to deselect 
the text box.

 To edit the text at any time, you 
can click the text box and make 
your changes.

1 Click the text object that you 
want to edit.

 You may need to zoom in first 
to see the text object.

A Publisher surrounds the selected 
object with selection handles  
(  and ).

2 Select the placeholder text 
within the object.

Add Text

When you create a new publication based on a design, Publisher inserts a layout for the text and 
displays placeholder text in the text boxes, also called objects or frames. The placeholder text 

gives you an idea of the text formatting that the design applies and what sort of text you might 
place in the text box.

As you build your publication, you replace the placeholder text with your own text. After you add 
your text, you can apply formatting to it, as well as move and resize it, as discussed in Chapter 21.

Add Text
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A The text box appears on-
screen, with the insertion 
point inside (  changes  
to ).

6 Type the text that you want 
to insert into the text box.

Note: To apply formatting to text 
and to move and resize text box 
objects, see Chapter 21.

7 Click anywhere outside the 
text object to deselect the 
text box.

1 Click the Home tab.

2 Click Draw Text Box.

  changes to .

3 Click at the spot that 
represents the upper-left 
corner of the text box.

4 Drag down and to the right 
until the text box is the size 
that you need.

5 Release the mouse button.

Add a New Text Box

You can add new text boxes to a publication and type your own text. For example, you might need 
to add a new text box to an empty area in your layout to include additional information, or you 

might need to add new text boxes to a blank publication.

When you add a text box to a publication, Publisher does not supply any placeholder text. Therefore, 
when you fill the text box with your own text, you do not replace any existing text. After you enter 
text, you can format it or move and resize it as described in Chapter 21.

Add a New Text Box
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A The pictures appear in the 
scratch area outside your 
publication page.

Note: Publisher surrounds each 
picture you insert with selection 
handles (  and ).

5 Click anywhere in the scratch 
area outside the pictures so that 
none are selected.

6 Point at a picture you want to 
place on the publication page.

B A button containing an image of 
a mountain ( ) appears in the 
center of the picture.

1 Click the Insert tab.

2 Click Pictures.

Note: To use online pictures, download 
them to your computer, as described in 
Chapter 3.

 The Insert Picture dialog box 
appears.

3 Navigate to and select the pictures 
you want to consider.

 You can select multiple pictures by 
holding  as you click each one.

4 Click Insert.

Swap Pictures

You can add pictures to your publication — pictures stored on your hard drive or pictures you 
download from the Internet — as described in Chapter 3. Publisher’s Swap Pictures feature 

enables you to insert several pictures simultaneously into the scratch area, a space outside the 
publication page. Then, you can drag one picture onto your publication and, if necessary, you can 
swap it for another picture in the scratch area. You can continue substituting different pictures until 
you find the right one for your publication.

Swap Pictures
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TIP
To swap pictures, must they be in the scratch area?
No. You can swap two pictures on a publication page. Just follow the steps in this section, dragging one 
picture on the page on top of the other picture. The two pictures exchange places on the page. The scratch 
area is useful when you want to choose between multiple pictures for a page or when you want to add 
pictures to several pages. The pictures can temporarily reside in the scratch area while you make your 
decisions. When you no longer need a picture in the scratch area, click it to select it and then press .

0 Release the mouse button 
when a pink outline appears.

D Publisher swaps the original 
picture for the new one.

7 Drag  to place the picture 
on the publication page.

C The picture disappears from 
the scratch area and appears 
on the publication page.

8 Click anywhere outside the 
picture to deselect it.

9 To swap the image with 
another one, point at the 
picture you want to use as a 
replacement and drag  
until the new picture appears 
close to the existing picture 
on the publication page.



374

 Backstage view appears.

3 Click Export.

4 Click Save for Photo 
Printing.

5 Click  and choose whether 
you want to create JPEG 
images or TIFF images.

6 Click Save Image Set.

1 Open the publication 
containing the pictures you 
want to save for photo center 
printing.

Note: Publisher saves each page 
of the publication as a separate 
image.

2 Click the File tab.

Save a Publication for Photo Center Printing

Publisher enables you to save each page of a publication as an image that you can print as a photo 
using any photo printing method. Publisher saves each page of the publication as a JPEG or TIFF 

image — using the best possible resolution for photo printing — in a folder on your hard drive, and 
Publisher names the folder using the name of your publication.

You can print photos from your own printer, take a CD of photos to a photo printing location like 
Costco or Walgreens, or upload photos to commercial websites that will prepare printouts.

Save a Publication for Photo Center Printing
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TIP
Can I change the names that Publisher assigns to each image?
Yes. You can change them in File Explorer after Publisher creates them, or you can 
change them in Publisher before creating them by performing the steps that follow. 
In the Pages pane on the left side of the Publisher window, right-click a page. From 
the menu that appears, click Rename. In the Rename Page dialog box, type the 
name you want to use for the photo image (A) and click OK. Repeat these steps for 
each page in the publication. When you create photos for printing, Publisher names the photos using the 
page names you provided.

 Publisher displays a progress bar 
as it saves your images. When it 
finishes, your publication 
reappears on-screen.

9 You can view the folder using File 
Explorer (Windows Explorer for 
Windows 7 users). Click the 
Explorer button on the Windows 
taskbar.

0 Navigate to the folder in which 
you chose to save your images.

A Publisher saves the images in a 
folder using the name of your 
publication.

B Publisher assigns image names to 
each page based on the page 
number in the publication.

 The Choose Location dialog box 
appears.

7 Navigate to the folder where you 
want Publisher to save your 
images for photo printing.

8 Click Select Folder.
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A Publisher applies the font to 
the text.

Change the Font
1 Select the text that you want 

to format.

2 Click the Home tab.

3 Click the Font .

4 Click a font.

Change the Font, Size, and Color

You can control the font, size, and color of the text in your publication. By default, when you 
assign a publication design, Publisher uses a predefined set of formatting for the text, including 

a specific font, size, and color. You may need to change the font or increase the size to suit your 
publication’s needs. For example, you might change the font, size, and color of the publication’s title 
text to emphasize it. In addition, you can use Publisher’s basic formatting commands — Bold, Italic, 
Underline, Subscript, and Superscript — to quickly add formatting to your text.

Change the Font, Size, and Color



377

CHAPTER

21PUBLISHER

Fine-Tuning a Publication

TIPS
How do I apply formatting to my text?
Select the text you want to format, click 
the Home tab, and click the Bold ( ), 
Italic ( ), Underline ( ), Subscript 
( ), or Superscript ( ) buttons.

What is the toolbar that appears when I select text?
When you select text, the Mini toolbar appears, giving you 
quick access to common formatting commands. You can also 
right-click selected text to display the toolbar. If you want to 
use any of the tools on the toolbar, simply click the desired 
tool; otherwise, continue working, and the toolbar disappears.

B Publisher applies the font 
size to the text.

 This example applies a 
48-point font size.

Note: You can also change the 
font size by clicking the Grow 
Font and Shrink Font buttons  
(  and ) on the Home tab. 
Publisher increases or decreases 
the font size with each click of 
the button.

Change the Font Size
1 Select the text that you want 

to format.

2 Click the Home tab.

3 Click the Font Size .

4 Click a size.
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 The Colors dialog box opens.

5 Click the Custom tab.

6 Click a color in the Colors 
field.

7 Click a shade to refine your 
selection.

8 Click OK.

Change the Color
1 Select the text that you want 

to format.

2 Click the Home tab on the 
Ribbon.

3 Click  next to the Font 
Color button ( ).

A In the color palette that 
appears, you can click a color 
to apply to the selected text 
and skip the rest of these 
steps.

4 Click More Colors.

Change the Font, Size, and Color (continued)

Changing the text color can go a long way toward emphasizing it in your publication. For example, 
if you are creating an invitation, you might make the description of the event a different color to 

stand out from the other details. Likewise, if you are creating a newsletter, you might make the title 
of the newsletter a different color from the information contained in the newsletter or even color-
code certain data in the newsletter. Obviously, when selecting text colors, you should avoid choosing 
colors that make your text difficult to read.

Change the Font, Size, and Color (continued)
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TIP
Is there another way to change font characteristics?
Yes. You can also change font characteristics using the 
Font dialog box. Follow these steps:

1 Select the text that you want to format.

2 Click the Home tab on the Ribbon.

3 Click the dialog box launcher ( ) in the Font group.

4 In the Font dialog box, click the font, style, size, 
color, underline style, or effect that you want to apply.

5 Click OK.

B Publisher applies the color to 
the text.

 This example applies a red 
color.
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A Publisher applies the text 
effect.

1 Select the text that you want 
to format.

2 Click the Text Box Tools 
Format tab.

3 Click Text Effects.

4 Point at the type of effect 
you want to apply to view a 
gallery of choices.

 This example shows shadow 
effects.

5 Click an effect.

Apply a Text Effect

In addition to changing the font, size, and color of text in your publication, you can also apply 
text effects. These include a shadow effect, a reflection effect, a glow effect, and a bevel effect. 

Text effects can go a long way toward making your newsletter, brochure, postcard, or other type of 
publication appear more professional.

You apply text effects from the Format tab, under Text Box Tools. This tab appears on the Ribbon 
when you click in a text box or select text in your publication.

Apply a Text Effect
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B Publisher applies the new 
alignment.

1 Select the text that you want 
to format.

2 Click the Text Box Tools 
Format tab.

3 Click a button in the 
Alignment group.

A This example uses the Align 
Bottom Left button ( ).

Change Text Alignment

Although each publication design automatically establishes an alignment to best suit the design, you 
can change the alignment to suit your own needs. You can use Publisher’s alignment commands 

to change the way in which text is positioned both horizontally and vertically in a text object box. 
For example, you might choose to align text in the bottom-right corner of the text object box. There 
are nine alignment options: Align Top Left, Align Top Center, Align Top Right, Align Center Left, Align 
Center, Align Center Right, Align Bottom Left, Align Bottom Center, and Align Bottom Right.

Change Text Alignment
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C Publisher applies the border to 
the object.

D You can click the Change Shape 
button to view available shapes 
for the border.

1 Select the text or object to which 
you want to apply a border.

2 Click the Drawing Tools  
Format tab.

3 Click a border style.

A You can click  to display a 
gallery of borders from which to 
choose.

B You can click the Shape Outline 
button to make selections from 
available line styles, colors, and 
weights.

Add a Border

You can add a border to any object in a publication, including text boxes, clip art, and pictures, to 
add emphasis or make the publication more aesthetically appealing. Publisher comes with several 

predesigned border effects that you can apply to your publication. These include borders of various 
colors, shapes, and thicknesses, with or without background shading. If none of these suit you, you can 
create your own custom borders — for example, making each border line a different color or thickness.

Add a Border
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1 Create a text block and type text 
into it. (See Chapter 20 for details.)

2 Insert a picture or other object 
inside the text block. (See Chapter 3 
for details.)

Note: The picture might temporarily 
obscure some of your text. When you 
finish these steps, all text will be 
visible.

3 Click the picture object or other 
object inside the text block to 
select it (  and  appear around 
the picture).

4 Click the Picture Tools Format tab.

5 Click the Wrap Text button.

6 Click a text wrapping option.

 Publisher applies the text wrapping.

A This example applies square text 
wrapping.

Control Text Wrap

To add visual interest, many publications include text as well as objects, such as photographs, clip 
art images, tables, charts, or other visual elements. You can control the way in which text wraps 

around a picture, table, chart, or any other object in a publication. For example, you may want a 
column of text to wrap tightly around an object, to appear above and below the object but not on 
the sides, and so on. Alternatively, you might want the text to simply appear on top of the object.

Control Text Wrap
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2 Create another text box; you 
will place the overflow text 
into this box.

Link Text Boxes
1 Create a text block and type 

text into it. (See Chapter 20 
for details.)

Note: Type all the text you need, 
even though you cannot see all 
of it.

Link Text Boxes

When you add too much text to a text object, any text that does not fit in the text box is called 
overflow. In some cases, Publisher attempts to correct this problem with its AutoFit feature, 

which reduces the size of your text to make it fit. Alternatively, you can correct the problem of 
overflow text by creating a new text box adjacent to the existing one, linking the two text boxes, 
and flowing the extra text into the new text box. You use the Linking tools on the Text Box Tools 
Format tab to navigate and connect text boxes in a publication.

Link Text Boxes
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TIPS
How do I break a link?
Click in the first linked text box, 
click the Text Box Tools Format 
tab, and then click the Break 
button ( ).

Are there other ways to handle overflow?
Yes. You can also use Publisher’s Text Fit tools to auto-fit your 
text into the text box. Click the text box to select it, click the 
Text Box Tools Format tab, click the Text Fit button, and choose 
Best Fit.

6 Click in the text box you 
created in Step 2 for the text 
overflow.

A Publisher links the two 
boxes, and moves any extra 
text from the first text box 
into the second text box.

B You can click the Previous 
button ( ) to return to the 
previous text box, which 
contains a Next button ( ) 
that you can use to switch 
back to the overflow text box.

Note: You can turn off the 
AutoFit feature by selecting the 
text object to which AutoFit has 
been applied, clicking the Text 
Box Tools Format tab, clicking 
the Text Fit button, and clicking 
Do Not Autofit.

3 Click in the text box that 
contains the overflowing 
text.

4 Click the Text Box Tools 
Format tab.

5 Click the Create Link button 
(  changes to ).
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 Publisher moves the object.

B This example moves a picture 
object.

Move an Object
1 Click the object that you want 

to move.

A Publisher surrounds the selected 
object with handles (  and ).

2 Position the mouse pointer over 
the edge of the object until it 
changes from  to .

3 Drag the object to a new 
location.

Move and Resize Publication Objects

When you insert an object, such as a text box, photograph, table, and so on, into a publication, 
you might need to make it larger or smaller, or you might need to move it to achieve the effect 

you want. For example, you may want to resize a text object or move or resize a picture you place in 
a text box to fit more text into the box. When you select an object, an outline and handles appear 
around it. You can drag the handles to make the object larger or smaller, and drag the outline to 
move the object.

Move and Resize Publication Objects
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TIPS
Can I rotate an object?
Yes. Click the object to select it, and then click the 
green rotation handle at the top of the selected 
object and drag it in the direction you want to 
rotate the object. When you have rotated the object 
to the desired degree, release the mouse button.

How do I delete an object?
To remove an object from a publication, click the 
object to select it and press . Publisher 
removes the object from the page. You can select 
more than one object to delete by pressing and 
holding  as you click each object.

Resize an Object
1 Click the object that you want  

to resize.

C Publisher surrounds the selected 
object with handles (  and ).

2 Position the mouse pointer over the 
edge of the object until it changes 
from  to , , , or .

Note: To maintain an object’s perspective, 
drag a corner using  or .

3 Click and drag a handle inward or 
outward to resize the object.

D A dotted line represents the object’s 
proposed size.

 When you release the mouse button, 
Publisher resizes the object.

E This example resizes a picture.
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A Publisher applies the 
background.

Apply a Background
1 Click the Page Design tab.

2 Click the Background button.

3 Click the background that 
you want to apply.

Edit the Background

You can add visual interest by changing the background of your publication page. You can 
assign a new background color, gradient effect, or texture. If you decide you no longer want a 

background, you can remove it.

Clicking the Background button in the Page Design tab enables you to quickly choose from among 
several solid backgrounds and gradient backgrounds; alternatively, you can choose from a variety of 
textures, patterns, and tints, or even add one of your own photographs, from the Fill Effects dialog box. 

Edit the Background
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TIPS
How do I remove a background?
Click the Page Design tab, click the Background 
button, and click at the left edge of the gallery 
under No Background. The option for no 
background is white and fades into the gallery,  
but as you move the mouse, the white square 
becomes visible.

Can I apply a custom background?
Yes. You can assign a one-color or two-color 
gradient background using colors you choose. You 
can also apply a texture, a pattern, or your own 
custom tint. You access these options from the 
Format Background dialog box. To open this dialog 
box, click the Page Design tab, click Background, 
and choose More Backgrounds.

Create a Picture Background
1 Select the page you want to fill 

with a background picture.

2 Insert the picture you want to 
use into your publication and 
drag it to the scratch area.

Note: See Chapter 3 for details on 
inserting a picture, and Chapter 20  
for details on using the scratch area.

3 Right-click the picture.

4 Point the mouse at Apply to 
Background.

5 Click either Fill or Tile.

 This example uses Fill.

B Publisher fills the page you 
selected in Step 1 with the photo 
or tiles of the photo.
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3 Click the Building Block 
object you want to insert.

1 Click the Insert tab.

2 Click a button in the Building 
Blocks group.

 This example chooses 
Calendars.

Add a Building Block Object

You can use Publisher’s Building Block objects to add all kinds of extra touches to your publication 
projects. For example, you can add a calendar to a newsletter or a graphical marquee to 

a letterhead. The Building Block objects encompass a wide variety of design objects, such as 
mastheads, borders, boxes, and even coupons and logos. You can customize the design of a Building 
Block object as needed — for example, you might change the border or fill color of an object. You 
can also change the text in a Building Block object by selecting it and typing over it.

Add a Building Block Object
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TIP
How do I customize a Building Block object?
Many of the Building Block objects are composed of simple lines and shapes. You can customize the 
appearance of an object by selecting individual parts of it and making changes to the selection’s 
formatting. Note that you may need to ungroup an object to edit its individual elements. To do so, click the 
object, click the Home tab, and then click the Ungroup button ( ) as many times as necessary to free all 
of the object’s individual elements. When you finish making your edits, click the Group button ( ) to turn 
the elements back into a single object.

B You can move and resize the 
object to suit your layout.

Note: Refer to the section “Move 
and Resize Publication Objects,” 
earlier in this chapter, to learn 
more.

A Publisher adds the object to 
your publication.
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1 Click the element that you want 
to save.

2 Click the Insert tab.

3 Click a button in the Building 
Blocks group:

 Click Page Parts if the Building 
Block object you want to create 
is a heading, sidebar, or 
something similar.

 Click Calendars if the Building 
Block object you want to create 
is a calendar.

 Click Borders & Accents if the 
Building Block object you want 
to create is a border or accent.

 Click Advertisements if the 
Building Block object you want 
to create is a coupon or other 
advertisement.

 In this example, a Page Parts 
building block is created.

4 Click Add Selection to Building 
Block Gallery.

Note: The precise name of this 
option varies, depending on the 
button you click in Step 3.

Create a Building Block Object

If you find yourself using an object you have created over and over, you can save that object as a 
Building Block object and reuse it as needed. For example, if you use the same headline in every 

publication you create, you can save it as a Building Block object; then, you can insert it into a 
publication anytime you need it (simply follow the steps in the previous section, “Add a Building 
Block Object,” to insert it). Anything you save as a Building Block object is accessible from any other 
Publisher files you open.

Create a Building Block Object
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TIPS
How do I remove a Building Block object?
Click the Insert tab and click the 
appropriate button in the Building Blocks 
group. Then right-click the Building Block 
object you want to delete, choose Delete, 
and click OK to confirm the deletion.

Are there more Building Block objects?
Yes. To access more Building Block objects, click the 
appropriate button in the Building Blocks group and choose 
More Building Blocks from the menu that appears. (The 
precise name of this option varies, depending on what button 
you click.) The Building Block Library window opens, 
displaying all Building Block objects of the type you selected.

 Publisher creates the 
Building Block object.

A You can view the item by 
clicking the button you 
clicked in Step 3.

 The Create New Building Block 
dialog box appears.

5 Type a name for the item.

6 Type a description for the item.

7 Click  to choose a category for 
the item.

8 Type keywords describing the 
item.

9 Click OK.
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OneNote
OneNote acts like a digital notebook, enabling you to jot down ideas, 
sketch out plans, brainstorm business strategies, and compile scraps 
of information in one searchable, shareable, easy-to-access location. 
You might use OneNote to take notes during meetings and lectures, 
collect research materials from the web, gather information about  
an upcoming trip, assemble ideas for a home improvement project, 
and more. 
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Chapter 23: Organizing and Sharing Notes .  .  .  .  .  .  .  .  408
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A OneNote opens the notebook 
you clicked.

3 Click a section tab.

1 Click the Show Notebook  
to display a list of notebooks 
that you can open.

2 Click the notebook you want 
to open.

Navigate OneNote

You can digitally use OneNote the same way that you use physical binders, with the added 
improvement of being able to easily search and share your notes.

In OneNote, you can create notebooks in which you type, write, and draw your ideas; compile scraps 
of information; create tables; and paste in digital images such as a screenshot of a web page or a 
photograph. You can divide notebooks into sections — represented as tabs — to organize them, and 
you can group sections containing related information together, as described in Chapter 23. 

Navigate OneNote
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TIP

Can I keep all my notebooks visible at all times?
Yes. You can use the OneNote Navigation bar. Click  beside your notebook’s name. Then, 
click the pushpin ( ) to pin the OneNote Navigation bar on the left side of the window. 
Beside each notebook, the Expand Notebook button ( ) appears; click it to view the 
notebook’s sections. Click the Collapse Notebook button ( ) to collapse the notebook and 
hide its sections. To hide the Navigation pane, click the pushpin ( ).

C OneNote displays the page 
you clicked.

B OneNote displays the section 
tab you clicked.

4 Click a page in the tab.
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5 Type your note.

Note: When you finish, click 
anywhere outside the box 
containing the note.

Note: Using the tools on the Home 
tab, you can change the text font, 
size, and color, and also apply 
bold, italics, underline, subscript, 
or superscript formatting and more.

Type Notes
1 Click a section and a page on 

which you want to type a note.

2 Click the Draw tab.

3 Click Type.

4 Click the spot on the page 
where you want to type.

Type and Draw Notes

You can jot down ideas in OneNote in a few ways. For example, you can type them using your 
keyboard. You can then format your text as desired, changing the font, size, and color; applying 

bold, italics, underline, subscript, or superscript formatting; and more.

Alternatively, you can use OneNote’s drawing tools to sketch drawings, such as a map. And, on touch 
devices, you can use drawing tools to hand-write notes and then convert them to typewritten notes.

Regardless of the method you use, you can move the notes you create around on the page as desired.

Type and Draw Notes
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TIPS
How do I move a note?
To move a typed note, position the mouse over the text; the note 
container appears. Position the mouse pointer over the container’s top; 
when  changes to , click and drag the container to the desired 
location. To move a drawing, click the Lasso Select button on the Draw 
tab and draw a box around the drawing. Then click Type and move the 
mouse over the drawing (  changes to ); drag the drawing.

Can I convert handwriting 
to typing?
Yes. Click Type, drag the 
mouse pointer over the 
handwriting to select it, and 
click Ink to Text.

4 Draw or handwrite your note.

Note: When you finish, click 
Type to stop drawing.

Draw Notes
1 Click a section and a page  

on which you want to type  
a note.

2 Click the Draw tab.

3 In the Tools group, click a 
drawing tool.

A You can click  to view all 
available drawing tools.
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 The table appears in the 
location you selected in  
Step 1.

A The insertion point appears 
in the upper-left corner  
of the table, ready for you  
to type.

B Table Tools appear on the 
Ribbon.

Insert a Table
1 Click in the notebook where 

you want the table to appear.

2 Click the Insert tab.

3 Click Table to display a  
table grid.

4 Slide the mouse pointer 
across the squares that 
represent the number of rows 
and columns you want in 
your table.

5 Click the square representing 
the lower-right corner of 
your table.

Insert and Format a Table

You can create sophisticated-looking tables in your notes. In addition to inserting and deleting 
rows in tables as needed, OneNote supports formatting options for cells, including shading them 

and hiding their borders. You can also align cell information to the left or right edge of the cell or 
center it within the cell. In addition, you can sort data in your table so you can organize and display 
information the way you want. You can also convert a table in OneNote to an Excel spreadsheet if 
you need to perform detailed analysis on the table data.

Insert and Format a Table
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TIPS
How do I select more than one cell?
Selecting multiple cells is useful when you want to apply the same 
option to several table cells. Click in the first cell you want to select 
and drag either across or down to select adjacent cells. You can select 
non-adjacent cells if you press and hold +  as you drag 
across each cell you want to select.

How do I delete a table?
Click in the table, click Layout 
on the Ribbon, and then click 
the Delete Table button.

D OneNote applies the option you 
selected in Step 8 to the cell 
you selected in Step 7.

Apply Table Formatting
6 Click the Layout tab.

C You can select any of these 
options to format your table.

7 Click a cell in the table or select 
multiple cells.

8 Click an option on the Ribbon.

Note: In this example, OneNote 
applies shading. For shading, you 
can click the bottom half of the 
Shading button to display and select 
from a palette of shading colors.
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1 Click a section and a page on 
which you want to attach a file.

2 Click the place on the page 
where you want the file 
attachment to appear.

3 Click the Insert tab.

4 Click File Attachment.

 The Choose a File or a Set of 
Files to Insert dialog box opens.

5 Locate and select the file you 
want to insert.

6 Click Insert.

 OneNote displays the Insert File 
window.

7 Click Attach File.

A OneNote inserts an icon for  
the file.

 You can move the shortcut icon 
as needed by dragging it.

Attach Files to Notes

Sometimes it is helpful to attach a document or other file to a page in OneNote. For example, 
suppose you have created a spreadsheet for expense account transactions in Microsoft Excel; 

you can attach that spreadsheet to a OneNote page devoted to work. Likewise, you could attach a 
PowerPoint presentation to a OneNote page devoted to a business meeting that you plan to attend.

When you attach a file to a note in a OneNote notebook, an icon for that file appears on the note; 
you can double-click the icon to open the file from within OneNote.

Attach Files to Notes
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 The Select Location in 
OneNote dialog box appears.

4 Click a location in the 
notebook where you want to 
place the document.

5 Click OK.

A The document appears in 
OneNote.

Note: If you use these steps for 
an Excel workbook, OneNote 
prompts you to choose between 
inserting a file attachment icon, 
a spreadsheet, or a chart or 
table.

1 Open any document in any 
Office program.

 This example uses a letter in 
Word.

2 On the Windows taskbar, 
click the Send To OneNote 
button.

3 Click Send to OneNote.

Send Information to OneNote

Suppose that you have composed a letter in Word or created a worksheet in Excel. You can send a 
copy of your work in a OneNote notebook using the OneNote Clipping Tool.

You can think of using the OneNote Clipping Tool to place information from another program into 
OneNote as a quick and easy way to copy and paste information. If you have multiple documents 
open in multiple programs, the OneNote Clipping Tool copies the last document you viewed in 
another program to OneNote.

Send Information to OneNote
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1 Open the document or page that 
contains the item you want to clip.

 This example clips a part of a  
web page.

2 On the Windows taskbar, click the 
OneNote Clipping Tool button.

3 Click Screen Clipping.

 The screen dims and  changes to .

4 Click and drag from the top-left corner 
to the bottom-right corner of the area 
you want to clip.

Note: The part of the screen you select no 
longer appears dimmed.

5 In the Select Location in OneNote 
dialog box, click a location for the 
clipping.

6 Click Send to Selected Location.

A The clipping appears in OneNote.

B The clipping includes the date  
and time you created it.

Note: You can move a screen clipping the 
same way you move a note. For more 
information, refer to the tip “How do I 
move a note?” in the section “Type and 
Draw Notes.”

Insert a Screen Clipping

You can use OneNote’s Screen Clipping tool to capture parts of anything you can view on-screen —  
including documents and web pages — and paste them into OneNote. For example, you might 

clip an image of a web page devoted to a car you are interested in buying, or a price sheet for a 
service you are considering using. You can move a screen clipping the same way you move a note. 
For more information, refer to the tip “How do I move a note?” in the section “Type and Draw 
Notes,” earlier in this chapter. This section demonstrates clipping from a web page.

Insert a Screen Clipping
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6 Click .

7 Click Quick Notes.

B Your Quick Notes section appears.

C OneNote displays the most recent 
Quick Note you created.

D You can click here to review other 
Quick Notes.

1 Press +  to display the 
OneNote Clipping Tool window.

2 Press  or click New Quick Note.

A A Quick Note window appears.

3 Type your note.

Note: To format note text, select it and 
use the commands on the Mini toolbar.

4 Click  to close the note.

 You can click  in the OneNote 
Clipping Tool window to hide it.

5 Launch OneNote.

Create a Quick Note

Even if OneNote is not open, you can create a Quick Note to quickly jot down information. You can 
think of Quick Notes as electronic, yellow sticky notes. You can position Quick Notes anywhere 

on your screen and leave them there for as long as you need to refer to them. When you no longer 
need a particular Quick Note, you can close its window. As soon as you create a Quick Note, OneNote 
saves it to your OneNote notebook, so you can view it again from OneNote. You can also search and 
organize Quick Notes the same way you search and organize regular notes.

Create a Quick Note
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 OneNote begins recording.

A A shortcut icon for the audio 
file appears.

B The Audio & Video Recording 
tab appears, displaying 
playback controls.

1 With the page to which you 
want to attach a file open in 
OneNote, click the Insert tab.

2 Click the Record Audio button 
and begin speaking.

Record an Audio Note

If you are attending a significant meeting or participating in an important conference call, you 
can use OneNote to record it and store the recording as part of your notes. As you record, you can 

type notes into OneNote; when you do, OneNote links the note to the recording, displaying a small 
icon alongside it. You can then click this icon to listen to the audio that was recorded at the time 
you typed the note.

To record audio, you must have a microphone. Ask permission before recording someone.

Record an Audio Note
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TIPS
Why do I care if OneNote links a typed note to an 
audio recording?
The link gives you another way to play the audio. 
When you slide the mouse pointer over the note you 
typed while recording, OneNote displays  beside 
the note; click  to listen to the recorded audio.

Can I record video notes?
Yes, if your computer features a webcam. Click the 
Record Video button on the Insert tab. OneNote 
displays the Audio & Video Recording tab and 
launches a video screen in which you can view the 
footage as it is recorded. To stop recording, click the 
Stop button on the Ribbon.

 OneNote stops recording.

D To listen to the recording, 
double-click the Audio 
Recording icon.

E You can point the mouse  
at a note you typed during 
recording to see  beside it, 
indicating the note is linked 
to the recording.

C You can type a note as you 
record, and OneNote links the 
note to the recording.

3 To stop recording, click the 
Stop button.
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1 Click the File tab.

2 Click New.

3 Choose a place to store the 
notebook.

 In this example, OneNote saves 
the notebook to the computer’s 
hard drive.

4 Type a name for the notebook.

A To save the notebook somewhere 
other than the default folder, click 
Create in a different folder and 
select the folder in which to save  
the notebook.

5 Click Create Notebook.

B OneNote creates a new notebook.

C The new notebook contains one 
section.

D The section contains one page.

Create a New Notebook

You can create as many notebooks as you want. For example, you might create a notebook to hold 
notes for a trip you are planning or a notebook to hold information relating to a home project.

New notebooks contain one section and one page by default; you can add more sections and pages 
as needed. See “Create a New Section” and “Create a New Page” for details.

When you create a new notebook, you specify where the notebook should be stored — on the web, 
on a network, or on your computer.

Create a New Notebook



409

CHAPTER

23

A OneNote creates a new section 
tab and selects its name.

Note: You can type a new name 
and press  or you can just 
press  or click anywhere to 
accept the default name.

1 Click  to display a list of 
notebooks that you can open.

2 Click the notebook you want  
to open.

3 Click the Create a New Section 
tab ( ).

Note: For help opening a notebook, 
see Chapter 22.

Create a New Section

You can use sections in notebooks to help you organize information. For example, if you are 
planning a trip to multiple cities, you might want to create sections for each city. Or, if you are 

planning a trip to one city, you might want to create separate sections for travel arrangements, hotel 
arrangements, and sites to see during your stay. OneNote names each new section as New Section 1,  
New Section 2, and so on, by default, but you can rename the sections. For help renaming sections, 
see “Rename a Section or Page,” later in this chapter.

Create a New Section
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1 Click the Insert tab.

2 Click the bottom half of the 
Page Templates button.

3 Click Page Templates.

A The Templates pane appears.

4 Click the name of a category to 
reveal templates available in 
that category.

5 Click a template.

B OneNote creates a new page 
based on the template you 
selected.

C The page title appears here.

D To close the Templates pane, 
click .

E To create a blank, untitled 
page, simply click the Add 
Page .

Note: To move a page to a 
different section or notebook, 
right-click the page title and 
choose Move or Copy. In the Move 
or Copy Pages dialog box, click 
beside the notebook in which you 
want to store the page, click the 
desired section, and then click 
Move or Copy.

Create a New Page

You can easily add new pages to a notebook section. For example, if you are using OneNote to plan 
a vacation, you might create a notebook with one page for each phase of the trip or for travel 

arrangements, hotel arrangements, and sites to visit. Or if you are using OneNote to plan a meeting, 
you might create a notebook with one page for each topic the meeting will cover.

When you create a new page, you can opt to create a blank page, or you can create a page using a 
template — for example, to create a to-do list.

Create a New Page
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 OneNote selects the current 
section or page name.

3 Type the new name and press 
.

B OneNote applies the name 
you typed to the section tab 
or the page.

Note: You can delete a section or 
a page by right-clicking its title 
and choosing Delete from the 
menu that appears.

1 Right-click the tab for the 
section you want to rename.

A To rename a page, right-click 
the page’s name.

2 Choose Rename.

Rename a Section or Page

OneNote assigns new section names, such as New Section 1, New Section 2, and so on, by default. 
OneNote also assigns default names to pages.

You can assign your sections and pages more descriptive names to keep better track of where you 
have stored various pieces of information. For example, if your notebook relates to a project, you 
might create sections for each phase of the project and assign section names accordingly.

Rename a Section or Page
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 OneNote creates a new 
section group.

3 Type a name for the section 
group and press .

1 Right-click any section.

2 Click New Section Group.

Group Sections

If your notebook contains several related sections, you can gather those sections into a group 
to make it easier to locate the section you need. For example, suppose that you are planning a 

vacation and have created a OneNote notebook to keep track of your research. You might gather the 
notebook’s transportation-related sections — one with flight information, one for rental cars, one 
for hotel information, and so on — into a group. Or if you are using OneNote to jot down ideas for 
your business, you might gather all the sections that pertain to a particular project in one group.

Group Sections
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TIPS
Can I remove a section tab from a 
group?
Yes. Open the section group, click the 
tab you want to move, and drag it to 
the Navigate to Parent Section Group 
button ( ).

Can I change the order in which sections appear?
Yes. Click the tab for the section you want to move, drag the  
tab to the desired position among the sections, and release the 
mouse button. You can also change the order of pages in a 
section; to do so, click the page title and drag it up or down  
to the desired position among the pages.

 OneNote moves the tab to the 
section group and displays the 
section group.

A The section tab you moved in 
Step 5 appears in the section 
group.

B Click the Navigate to Parent 
Section Group button ( ) to 
return to the regular view.

 You can click the section group 
at any time to see its contents.

Note: Repeat Steps 4 and 5 to add 
additional section tabs to the 
section group.

4 Click a tab.

5 Drag the tab to the section 
group (  changes to ).
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Conduct a Search
1 Click in the OneNote Search 

field.

B A drop-down list appears, 
displaying options for 
searching as well as previous 
search results.

Set Search Scope
1 Click the Search .

A A list of OneNote elements 
that you can search appears.

2 From the list, click the 
OneNote element you want 
to search.

 This example uses All 
Notebooks.

Search Notes

As you enter more notes into OneNote, you may find it difficult to locate the information you need. 
Fortunately, OneNote offers a robust search function. Using it, you can locate any text in your 

OneNote notebooks — even text found in graphics. You can limit your search to a particular notebook 
or section or search all notebooks and sections. If you have enabled OneNote’s Audio Search feature, 
you can also search audio and video for spoken words. Note that in order to search audio and video, 
you must enable the Audio Search function. For help, see the tip at the end of this section.

Search Notes
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TIP
How do I search audio and video?
To search audio and video, you must enable OneNote’s Audio Search function. To do so, click the File tab 
and choose Options. In the OneNote Options dialog box that appears, click Audio & Video and select 
Enable searching audio and video recordings for words (  changes to ). The Audio Search dialog box 
appears; click the Enable Audio Search button. Finally, click OK to close the OneNote Options dialog box.

D OneNote displays the page.

E OneNote highlights the 
search text.

2 Type your search text.

C As you type, potential 
matches to your search 
criteria appear.

3 Click a match to view the 
page.
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A OneNote opens the Search 
Results pane and displays 
pages in the current 
notebook that you have 
edited in the timeframe you 
selected in Step 3.

 You can click any page in the 
list to view that page; edits 
appear highlighted in yellow.

B You can click  to change 
the elements OneNote 
searches.

C You can click  to control 
the order in which the search 
results appear.

4 Click  to close the Search 
Results pane.

1 Click the History tab.

2 Click Recent Edits.

3 Click a timeframe.

Search for Recent Edits

You can search for recent changes that you have made in OneNote. Suppose that you made a 
change to your notebook that you want to view, but you cannot remember exactly where in your 

notebook you made the change. You can search the current notebook, section, section group, or all 
notebooks. You can search for any change you might have made today, since yesterday, within the 
last seven, 14, or 30 days, within the last three months, or within the last six months. Or, you can 
search for changes made to all pages sorted by date.

Search for Recent Edits
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 OneNote displays the Shared 
Notebook Synchronization 
window.

4 Select a synchronization 
method (  changes to ).

 This example uses the Sync 
manually option.

5 Click the Sync All button or 
an individual notebook’s 
Sync Now button.

 OneNote synchronizes 
changes to the cloud.

Note: To continue automatic 
synchronization, click Sync 
automatically whenever there 
are changes.

6 Click Close.

1 Click the File tab.

2 Click Info.

3 Click View Sync Status.

Set Synchronization Options

OneNote enables you to store your notebooks in the cloud, and, when you do, OneNote keeps 
them synchronized and up-to-date by default. You can access them using the OneNote web app, 

any computer running Windows 7 or Windows 8, and many mobile devices.

But there may be times when you want or need to synchronize changes manually. For example, 
suppose that you want to synchronize notebook changes to the cloud before you shut down your 
computer. OneNote enables you to check sync status as well as synchronize your changes manually.

Set Synchronization Options
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A OneNote launches your e-mail 
program, displaying a new 
message window containing 
the OneNote page.

B The message’s Subject line 
contains the page’s title.

C Any audio attached to the 
page appears as an e-mail 
attachment.

4 Type the recipient’s e-mail 
address in the To field.

5 Click Send.

 Your e-mail program places 
the message in your Outbox 
and will send the message 
when you initiate sending 
and receiving messages.

E-Mail a Note Page
1 Display the page you want to 

e-mail in OneNote.

2 Click the Home tab.

3 Click the E-mail Page button.

Share Notes with People Who Do Not Have OneNote

You can share pages in your OneNote notebooks with others who do not have OneNote by 
e-mailing the pages or by converting them to PDF or XPS files. When you e-mail pages from 

OneNote, it starts your e-mail program, creates a new message window containing the OneNote page 
in HTML format, and applies the page’s title to the message’s Subject line. You simply enter the 
recipient’s address and any additional text and send the message as normal. You can also convert 
note pages, sections, or entire notebooks into PDF or XPS format so that you can distribute them to 
others who do not have OneNote.

Share Notes with People Who Do Not Have OneNote
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TIP
Can I send a OneNote page as a PDF attachment to an e-mail message?
Yes. Display the page. Click the File tab, click Send, and click Send as PDF. Your e-mail program opens and 
displays a message with the OneNote page attached as a PDF file, and the page name appears in the Subject 
line. Type a recipient name and send the message.

 The Save As dialog box 
opens.

D The name of the page, 
section, or notebook appears 
in the File Name field.

7 Locate and select the folder 
in which you want to save 
the page, section, or 
notebook.

8 Click Save.

 OneNote saves the page, 
section, or notebook in the 
format you specified.

Convert Notes to PDF or 
XPS Format
1 Display the page, section,  

or notebook you want to 
convert.

2 Click the File tab.

3 Click Export.

4 Click Page, Section, or 
Notebook.

5 Click PDF (*.pdf) or XPS 
(*.xps).

6 Click Export.
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A
absolute cell references (Excel), 198–199
Access

adding
background images, 307
fields to tables, 296
records, 308–311
tables to queries, 325

applying
conditional formatting, 320–321
database themes, 305
simple filters, 318

changing views, 294–295, 302
creating

databases, 288–291
forms, 300–301
queries, 322–323
reports, 326–329
tables, 292–293

customizing reports, 329
cutting, copying, and pasting data in, 28–29
database basics, 286–287
deleting

conditional formatting, 321
fields, 297, 304
forms, 301
records, 314
sort order, 317
tables, 293

editing records in forms, 311
filtering records, 318–319
formatting form fields, 306
hiding fields in tables, 298
moving fields, 299, 303
navigating records in forms, 312
Navigation pane, 291
opening databases, 291
OR criteria, 319
performing simple queries, 322–325
primary key, 309
printing reports, 329
renaming table fields, 293
searching for records in forms, 313

selecting
cells in, 27
fields in custom reports, 327

sorting, 316–317, 323
add-ins, 47
aligning text, 76, 246
animations (PowerPoint), 264–267
appointments (Outlook), 334–335, 344–345
apps, 41, 46–49
arguments, constructing, 200
artistic effects, applying to graphics, 39
aspect ratios, 225
audio notes (OneNote), 406–407, 415
AutoCorrect (Word), 128–129
AutoFill (Excel), 148–149
AutoFilter (Excel), 185
AutoSum (Excel), 204–205

B
backgrounds

adding in Access, 307
applying in Publisher, 388, 389
editing in Publisher, 388–389
inserting songs in PowerPoint, 269
removing, 39, 389

Backstage view, 7, 225
bibliographies, creating in Word, 116–117
Bing, 35, 92, 119
blog posts, creating in Word, 70–71
borders, adding, 96–97, 382
Building Block objects (Publisher), 390–393
bulleted lists, creating, 85
buttons, 9, 11

C
cell references, 194
cells (Excel). See also Excel

adding
borders and shading, 158–159
in watch windows, 209

adjusting alignment, 152–153
clearing, 170, 171
copying formatting, 155
deleting, 171
entering data, 144–145
indenting data, 153
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comments
adding, 140, 192–193
combining from reviewers of Word documents, 138–139
deleting, 141, 193, 279
editing in PowerPoint presentations, 279
inserting, 121, 192–193, 278
replying to, 141, 279
reviewing in Word, 140
working with in Word, 140–141

compressing pictures, 33
conditional formatting, 162–163, 320–321
contacts (Outlook), 336–337, 349
conversations (Outlook), 358–359
copying. See cutting, copying, and pasting data
cropping pictures, 38
cross-references, adding in Word, 111
cutting, copying, and pasting data, 28–29

D
data

analyzing in Excel, 186–187
centering across columns in Excel, 151
cutting, copying, and pasting, 28–29
finding and replacing in Excel, 180–181
formatting data in Excel, 160–161
selecting, 26–27
viewing trends with sparklines in Excel, 220–221

databases. See also Access
applying themes in Access, 305
basics, 286–287
creating in Access, 288–291
opening in Access, 291
planning, 287

Datasheet view (Access), 295
decimals (Excel), 157
Define feature, 118
delimiter, 173
Design view (Access), 294, 295, 302
Dictionary app, activating, 48–49
Dictionary feature (Word), 131
disabling

automatic spelling and grammar checker, 127
tracking changes in Excel, 191
worksheet gridlines in Excel, 159

Document Inspector, 22–23
documents. See Word

orientation, 153
ranges, 194
referencing in worksheets, 197
removing in watch windows, 209
selecting, 27, 146–147
table, 101

Center command, 76
charts

adding
elements in Excel, 217
to slides in PowerPoint, 250–251

changing
data in Excel, 219
layout in Excel, 216
style in Excel, 215
type in Excel, 214

creating in Excel, 210–211
deleting in Excel, 213
formatting objects in Excel, 218
moving in Excel, 213
Quick Analysis button (Excel), 187
resizing in Excel, 212

citations, adding to bibliographies, 116, 117
Clear Contents, 171
Clear Formats, 171
Clipboard, 29
closing

documents opened in cloud, 53
Office 2013 applications, 4–5
programs using gestures, 13

cloud. See Office Online
color, changing

of graphic objects, 38
in PowerPoint, 242–243
in Word, 119

Colors dialog box (PowerPoint), 243
columns. See also Excel

adding, 164–165, 249
changing width in Word, 121
converting text to in Excel, 172–173
creating in Word, 98–99
formatting in Excel, 172–173
freezing titles on-screen in Excel, 167
resizing in Excel, 166
splitting in Excel, 172–173
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range names, 168
themes, 161

auditing worksheets for errors, 206–207
AutoFill, 148–149
AutoSum, 204–205
centering data across columns, 151
changing

cell alignment, 152–153
chart data, 219
chart layout, 216
chart style, 215
chart type, 214
font and size, 154–155
number formats, 156
page setup options, 176–177

clearing cells, 170, 171
converting text to columns, 172–173
copying

absolute references, 199
cell formatting, 155
relative references, 198
worksheets, 178

creating
charts, 210–211
formulas, 196–197
rules for conditional formatting, 163
tables, 182–183

cutting, copying, and pasting data in, 29
data analysis choices, 187
decreasing decimals, 157
deleting

cells, 171
charts, 213
comments, 193
conditional formatting, 163
worksheets, 179

disabling
tracking changes, 191
worksheet gridlines, 159

editing
formulas, 197
functions, 203

enabling
text wrapping, 150
worksheet gridlines, 159

entering cell data, 144–145
error messages, 206–207

DOCX format, 17
downloading apps from Office Store, 41, 46–49
drawing

notes in OneNote, 399
outlines around graphics, 39

E
editing

backgrounds in Publisher, 388–389
blog accounts from within Word, 71
comments in PowerPoint presentations, 279
formulas in Excel, 197
functions in Excel, 203
index entries in Word, 113
PDF files, 18
records in forms in Access, 311
slide text in PowerPoint, 239
text in Word, 65
in Web Apps, 53

effects, adding to graphic objects, 39
e-mailing

files in Outlook, 24–25
notes pages in OneNote, 418
PowerPoint presentations, 283
sharing documents via, 58

enabling
text wrapping in Excel, 150
tracking in Word, 134
worksheet gridlines in Excel, 159

endnotes, inserting in Word documents, 107
error messages (Excel), 206–207
Excel

adding
cell borders/shading, 158–159
chart elements, 217
columns and rows, 164–165
comments, 192–193
fill color, 159
Quick Borders, 158
watch windows, 208–209
worksheets, 174

analyzing data, 186–187
applying

absolute and relative cell references, 198–199
conditional formatting, 162–163
functions, 202–203
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files
attaching to notes in OneNote, 402
checking for hidden/personal data, 22–23
creating new, 14–15
e-mailing in Outlook, 24–25
locating, 19
opening, 18–19
printing, 20–21
saving, 16–17
sending attachments in Outlook, 352
synchronizing, 41

fill color, adding in Excel, 159
fill handle, 148
filtering, 184, 185, 318–319
Flash Fill formatting, 173
flipping graphics, 38
font

changing
in Excel, 154–155
in PowerPoint, 240
in Publisher, 376–379
in Word, 72–75

default, 75
Font dialog box, 75
footers, adding in Word, 104–105
footnotes, inserting in Word, 106, 107
formatting

applying to text, 73, 377
chart objects in Excel, 218
clearing in Word, 87
columns of data in Excel, 172–173
conditional, 162–163, 320–321
copying in Word, 86
data with styles in Excel, 160–161
form fields in Access, 306
Quick Analysis button (Excel), 187
with styles in Word, 88–89
tables in OneNote, 401

forms (Access)
about, 287
adding records to, 310–311
changing views, 302
creating, 300–301
deleting

about, 301
fields from, 304
records from, 315

filtering table information, 184, 185
finding and replacing data, 180–181
Flash Fill formatting, 173
formatting

chart objects, 218
columns of data, 172–173
data with styles, 160–161

formulas, 194–195
freezing column and row titles on-screen, 167
functions, 200–201
increasing decimals, 157
inserting

charts into PowerPoint slides, 251
comments, 192–193
page breaks, 177
spreadsheets in Word, 103

moving
charts, 213
worksheets, 178

naming
ranges, 168–169
worksheets, 175

printing worksheet selections, 177
resizing

charts, 212
columns and rows, 166

reviewing worksheet changes, 190–191
selecting cells and ranges, 27, 146–147, 205
setting margins, 177
sorting table information, 185
splitting columns of data, 172–173
tracking worksheet changes, 188–189, 191
viewing

data trends with sparklines, 220–221
worksheet comments, 193

exclusion, filtering by in Access, 319

F
fields (Access)

about, 286
adding to tables, 296
deleting, 297, 304, 327
formatting in forms, 306
hiding in tables, 298
moving, 299, 303
renaming in tables, 293
selecting in custom reports, 327
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Layout view (Access), 302
layout views (Word), 63
leader tabs, 81
line spacing, setting, 77, 245
links, 59, 385
lists, creating in Word, 84–85
locking tracking in Word, 136

M
magnifications, specifying in Publisher, 368
margins, setting, 82–83, 177
mathematical operators, 195
messages (Outlook)

composing and sending, 350–351
creating rules, 362–363
deleting, 357
reading, 353
replying to and forwarding, 354–355
saving as drafts, 351
sending copies of, 351

Mini toolbar, 73, 377

N
narrations, recording in PowerPoint, 268
Navigation bar (Outlook), 342–343
Navigation pane (Access), 291
New Query dialog box, 325
noncontiguous data, selecting in Excel, 211
Normal view (PowerPoint), 230, 256
notebooks, creating in OneNote, 408
notes. See also OneNote

adding in Outlook, 340–341
converting to PDF/XPS format in OneNote, 419
deleting in Outlook, 341
drawing in OneNote, 399
moving in OneNote, 399
searching in OneNote, 414–415
sending as PDF attachments in OneNote, 419
sharing in OneNote, 418–419
typing in OneNote, 398
viewing in OneNote, 397

Notes pane (PowerPoint), 270, 271
number formats, changing in Excel, 156
number series, 149
numbered lists, creating, 85

forms (Access) (continued)
editing records on, 311
formatting fields, 306
moving fields on, 303
navigating records on, 312
searching for records, 313

Formula bar, typing data in, 145
formulas (Excel), 194–197
4:3 size, 237
functions (Excel), 200–203

G
gestures, closing programs using, 13
grammar, checking in Word, 126–127
graphics, 36–39

H
handouts, creating in PowerPoint, 273
handwritten notes, converting to typed in OneNote, 399
headers and headings, 104–105, 114–115, 124–125
hidden data, checking files for, 22–23
highlighting text in Word, 120
Home button (PowerPoint), 227
horizontal alignment, setting, 152

I
ignoring conversations in Outlook, 359
images. See pictures
indenting, 78–79, 153
index entries, marking in Word, 110–111
indexes, generating in Word, 112–113
information, sending to OneNote, 403
Insert mode, 64–65
Insert Options button, 165
installing apps, 46–48

J
junk e-mail (Outlook), 360–361
Justify command, 76

K
keyboard, 9, 27, 147

L
languages, choosing for translation, 133
laser pointer tools, 275
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Quick Notes, 405
sections, 409

deleting tables, 401
drawing notes, 399
e-mailing notes pages, 418
formatting tables, 401
grouping sections, 412–413
inserting

screen clippings, 404
tables, 400

moving notes, 399
navigating, 396–397
recording audio/video notes, 406–407
removing section tabs from groups, 413
renaming sections/pages, 411
reordering sections, 413
searching

audio and video, 415
notes, 414–415
recent edits, 416

sending
information to, 403
notes as PDF attachments, 419

setting synchronization options, 417
sharing notes, 418–419
typing notes, 398
viewing notes, 397

online presentations (PowerPoint), 282–283
online videos, inserting in Word, 92–93
opening

databases in Access, 291
documents, 52, 58
files, 18–19

operators, 195
OR criteria, in Access, 319
orientation (Excel)

cells, 153
pages, 176

Outline view (PowerPoint), 230
outlines, drawing around graphics, 39
Outlook

adding
notes, 340–341
senders to contacts, 356

cleaning up conversations, 359
composing and sending messages, 350–351

O
Office 2013. See also specific topics

about, 40
arranging windows, 30–31
Backstage view, 7
checking files for hidden/personal data, 22–23
creating new files, 14–15
cutting, copying, and pasting data, 28–29
e-mailing files, 24–25
exiting applications, 4–5
graphic objects modification techniques, 38–39
inserting pictures, 32–35
moving graphic objects, 36, 37
opening files, 18–19
printing files, 20–21
program windows, 6
resizing graphic objects, 37
saving files, 16–17
selecting data, 26–27
starting applications, 4–5
subscription editions, 41
using programs from SkyDrive, 54–55
using programs on tablet PCs, 12–13
using Web Apps in SkyDrive, 52–53

Office Clipboard, 29
Office Online

about, 15, 40–41
downloading apps from Office Store, 46–49
sharing documents, 44–45, 58–59
signing in, 40, 42–43
signing in to SkyDrive, 50–51
signing out, 43
uploading documents to SkyDrive, 56–57
using Office programs from SkyDrive, 54–55
using Web Apps in SkyDrive, 52–53

Office Online indicator, 6
Office program viewer (website), 25
Office Store, 41, 46–49
Office Web App, 25
OneNote

attaching files to notes, 402
converting

handwritten notes to typed, 399
notes to PDF/XPS format, 419

creating
notebooks, 408
pages, 410
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inserting numbers in Word documents, 108, 109
navigating using, 125

paragraph borders, in Word, 96
password, for track changes, 137
Paste Options button, 29
pasting. See cutting, copying, and pasting data
PC, accessing remotely, 57
PDF format, 18, 25, 419
peek view, unpinning in Outlook, 345
pen pointer tools, 275
personal data, checking files for, 22–23
personal settings, tracking, 40
photo album, creating presentations in PowerPoint, 228–229
phrases, marking in Word, 110–111
pictures

adding borders to graphics, 39
compressing, 33
correcting, 38
creating backgrounds in Publisher, 389
cropping, 38
inserting, 32–33
renaming in Publisher, 375
searching for using Bing, 35
swapping in Publisher, 372–373

Playback tab (PowerPoint), 253
playing inserted videos, 93
posting blog entries as drafts, 71
pound signs (#), in Excel, 205
PowerPoint

adding
animation effects, 264–265
charts to slides, 250–251
rows and columns to tables, 249
slide text, 238
tables to slides, 248–249
text boxes to slides, 247
video clips to slides, 252–253

aligning text, 246
applying themes, 244
assigning sounds as transition effects, 263
changing

color, 242–243
font, 240
size, 241
slide layout, 234–235
slide size, 236–237
views, 230–231

Outlook (continued)
controlling search options, 347
conversations, 358–359
creating

contacts, 336–337
message rules, 362–363
new items, 15
tasks, 338–339

customizing Navigation bar, 342–343
cutting, copying, and pasting data in, 28
deleting

messages, 357
notes, 341
rules, 363

e-mailing files, 24–25
ignoring conversations, 359
linking contacts, 349
navigating in, 332–333
peeking at appointments and tasks, 344–345
reading incoming messages, 353
replying to and forwarding messages, 354–355
resizing Navigation bar, 343
restoring junk e-mail, 361
saving messages as drafts, 351
scheduling appointments, 334–335
screening junk e-mail, 360–361
searching for items, 346–347
sending

copies of messages, 351
file attachments, 352

To-Do Bar, 348
unpinning peek view, 345
viewing

conversations, 358
junk e-mail options, 360

Overtype mode, 64–65

P
page breaks, inserting, 109, 177
Page Layout tools, 82
pages

borders in Word, 97
changing

color of in Word, 119
setup options in Excel, 176–177

creating in OneNote, 410
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precedence, operator, 195
presentations. See also PowerPoint

building in PowerPoint, 224–225
creating using templates in PowerPoint, 226–227
online in PowerPoint, 282–283
packaging on CDs in PowerPoint, 280–281
reviewing in PowerPoint, 278–279

Presenter view (PowerPoint), 277
primary key, in Access, 309
printing

files, 20–21
margin settings and, 83
reports in Access, 329
slide notes in PowerPoint, 271
worksheet parts in Excel, 177

program window controls, 6
programs, Office 2013, 12–13. See also specific programs
public domain, 35
publications. See Publisher
Publisher

adding
borders, 382
Building Block objects, 390–391
text, 370
text boxes, 371

applying
backgrounds, 388, 389
formatting to text, 377
text effects, 380

breaking links, 385
changing

font, size, and color, 376–379
text alignment, 381

controlling text wraps, 383
creating

Building Block objects, 392–393
picture backgrounds, 389
publications, 366–367

customizing Building Block objects, 391
cutting, copying, and pasting data in, 28
deleting

backgrounds, 389
Building Block objects, 393
objects, 387

editing backgrounds, 388–389
linking text boxes, 384–385

copying animation effects, 265
creating

blank presentations, 224–225
custom animations, 266–267
handouts, 273
photo album presentations, 228–229
presentations using templates, 226–227
speaker notes, 270–271

cutting, copying, and pasting data in, 28
defining slide transitions, 262–263
deleting

animations, 267
comments in presentations, 279
section markers, 261
slides, 257
transition effects, 263

duplicating slides, 233
editing

comments in presentations, 279
slide text, 239

e-mailing presentations, 283
hiding slides, 257, 275
inserting

background songs, 269
comments in presentations, 278
Excel charts into slides, 251
slides, 232–233

moving slide objects, 254
organizing slides into sections, 260–261
packaging presentations on CDs, 280–281
presenting online, 282–283
printing slide notes, 271
recording narrations, 268
rehearsing slide shows, 272–273
reorganizing slides, 256–257
replying to comments in presentations, 279
resizing

pane, 231
slide objects, 255
slide text, 239

reusing slides, 258–259
reviewing presentations, 278–279
running slide shows, 274–277
saving presentations as video, 281
selecting data in, 26
setting line spacing, 245
zooming, 231, 276
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replacing text in Word, 123
reports (Access), 287, 326–329
resizing

charts in Excel, 212
columns and rows in Excel, 166
graphic objects, 37
Navigation bar in Outlook, 343
PowerPoint pane, 231
slide objects in PowerPoint, 255
slide text in PowerPoint, 239
watch windows in Excel, 209

returning to Start screen, 13
reusing slides in PowerPoint, 258–259
Ribbon, 6, 8–9, 210
Right Align command, 76
rows. See also Excel

adding, 101, 164–165, 249
freezing titles on-screen in Excel, 167
resizing in Excel, 166

ruler (Word), 79
rules, removing in Outlook, 363

S
saving

files, 16–17
messages as drafts in Outlook, 351
PowerPoint presentations as videos, 281
publications for photo center printing in Publisher, 

374–375
Word documents, 139
work in Web Apps, 53

scanning Word document content, 124–125
scheduling appointments in Outlook, 334–335
scratch area (Publisher), 373
screen, swiping on tablet PCs, 13
screen clippings, inserting in OneNote, 404
screening junk e-mail in Outlook, 360–361
scroll bars, 6
Search box, 19
Search Document box, 125
searching

audio and video in OneNote, 415
controlling options in Outlook, 347
for images using Bing, 35
for information using Bing, 119
for items in Outlook, 346–347
notes in OneNote, 414–415

Publisher (continued)
Mini toolbar, 377
moving and resizing publication objects, 386–387
renaming images, 375
rotating objects, 387
saving publications for photo center printing, 374–375
scratch area, 373
searching for templates, 367
selecting data in, 26
specifying magnifications, 368
swapping pictures, 372–373
zooming, 368–369

Q
QAT (Quick Access Toolbar), 6, 10–11
queries (Access), 287, 322–325
Quick Access Toolbar (QAT), 6, 10–11
Quick Analysis button (Excel), 187, 211
Quick Borders, 158
Quick Indents, 78
Quick Notes, 405
Quick Parts, 66–67
Quick Styles, 88, 89
Quick Tabs, 80

R
ranges, naming in Excel, 168–169
Read Mode view, working in for Word, 118–121
Reading view (PowerPoint), 231
recent edits, searching in OneNote, 416
recording, 268, 406–407
records (Access)

about, 286
adding, 308–311
deleting, 314, 315
editing in forms, 311
filtering, 318–319
navigating in forms, 312
searching for in forms, 313
sorting, 316–317

reference operators, 195
referencing cells in worksheets, 197
rehearsing slide shows in PowerPoint, 272–273
relative cell references (Excel), 198
reordering sections in OneNote, 413
reorganizing slides in PowerPoint, 256–257
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defining transitions, 262–263
editing text, 239
hiding, 275
inserting, 232–233
moving objects, 254
organizing into sections, 260–261
printing notes, 271
reorganizing, 256–257
resizing

objects, 255
text, 239

reusing, 258–259
Slides from Outline command (PowerPoint), 233
social media, sharing documents via, 59
Sort by Color option (Excel), 185
sorting, 185, 316–317
sounds, assigning as transition effects in PowerPoint, 263
sparklines, 187, 220–221
speaker notes, creating in PowerPoint, 270–271
special characters, adding, 69
specifying magnifications in Publisher, 368
spelling, checking in Word, 126–127
spreadsheets. See Excel
Start screen, 13, 224
starting

Office 2013 applications, 4–5
programs on tablet PCs, 12

status bar, 6
structure, formula, 194
styles, 39, 88–89
subentries, adding in Word, 111
subscription editions, of Office 2013, 41
SUM function, 205
swapping pictures in Publisher, 372–373
swiping screen on tablet PCs, 13
Switch Windows button, 31
Symbol Gallery, 68–69
symbols, inserting in Word, 68–69
synchronization options, setting in OneNote, 417
synchronizing files, 41
synonyms, displaying, 131
system requirements (website), 4

T
tab stops, removing, 81
table of contents (TOC), 114–115

recent edits in OneNote, 416
for records in forms in Access, 313
for templates in Publisher, 367

section markers, removing in PowerPoint, 261
section tabs, removing from groups in OneNote, 413
sections (OneNote), 409, 412–413
senders, adding to contacts in Outlook, 356
sending

copies of messages in Outlook, 351
file attachments in Outlook, 352
information to OneNote, 403
notes as PDF attachments in OneNote, 419

setting(s)
custom color in PowerPoint, 243
horizontal alignment, 152
line spacing, 77, 245
margins, 82–83, 177
printing using default, 21
Quick Indents, 78
Quick Tabs, 80
synchronization options in OneNote, 417
tabs in Word, 80–81
vertical alignment, 153

shading, adding to text in Word documents, 97
Share Workbook feature (Excel), 189
sharing

documents, 41, 44–45, 58–59
notes in OneNote, 418–419

shortcuts, 5, 9
signing in/out

of Office Online, 40, 42–43
of SkyDrive, 50–51

16:9 size, 237
size (font), changing in PowerPoint, 241
SkyDrive

about, 40
signing in/out, 50–51
uploading documents to, 56–57
using Office 2013 programs from, 54–55
using Web Apps in, 52–53

slide shows (PowerPoint), 272–277
Slide Sorter view (PowerPoint), 231, 257
slides (PowerPoint). See also PowerPoint

adding text, 238
changing

layout, 234–235
size, 236–237
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replacing in Word, 123
translating in Word, 132–133
typing in Word, 64, 65

text boxes, 247, 371, 384–385
text series, 148
text wrapping, 37, 99, 145, 150, 383
themes, applying, 94–95, 161, 244, 305
Thesaurus feature (Word), 130
thread, 358
title bar, 6
To-Do Bar (Outlook), 348
Totals (Quick Analysis button in Excel), 187
tracking

locking in Word documents, 136
personal settings, 40
unlocking in Word documents, 137
Word document changes, 134–135
worksheet changes in Excel, 188–189, 191

transition effects (PowerPoint), 263
translating text in Word documents, 132–133
typing, 64, 65, 398. See also font

U
unlocking tracking in Word documents, 137
unpinning peek view in Outlook, 345
uploading documents to SkyDrive, 56–57

V
vertical alignment, setting, 153
video embed code, 92
video notes (OneNote), 407, 415
videos, 92–93, 252–253
view shortcuts, 6
views. See also specific views

changing, 62–63, 230–231
form, 302
table, 294–295

W
watch windows (Excel), 208–209
Web Apps, 40, 52–53
windows, 6, 30–31
Windows taskbar, displaying, 277
Word

adding
borders, 96–97
comments, 140

tables
about, 286
adding

fields to in Access, 296
to queries in Access, 325
records to in Access, 308–309
rows and columns in PowerPoint, 249
to slides in PowerPoint, 248–249

applying styles in Word documents, 102
changing views in Access, 294–295
creating, 182–183, 292–293
deleting

in Access, 293
fields from in Access, 297
in OneNote, 401
records from tables in Access, 314

filtering information in Excel, 184, 185
formatting in OneNote, 401
hiding fields in Access, 298
inserting, 100–101, 400
moving fields in Access, 299
Quick Analysis button (Excel), 187
relationships in Access, 323
renaming fields in Access, 293
sorting, 185, 316, 323

tablet PCs, using Office 2013 programs on, 12–13
tabs, setting in Word, 80–81
tasks (Outlook), 338–339, 344–345
templates

about, 15
applying in Word, 90–91
creating, 91
creating databases based on in Access, 288–289
searching for in Publisher, 367

text
adding in Publisher, 370
aligning, 76, 246
applying

effects in Publisher, 380
formatting, 73

changing alignment in Publisher, 381
converting to columns in Excel, 172–173
deleting in Word, 123
editing in Word, 65
finding in Word, 122, 123
highlighting in Word, 120
indenting in Word, 78–79
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reviewing comments, 140
saving documents, 139
scanning document content, 124–125
selecting data in, 26
setting

line spacing, 77
margins, 82–83
tabs, 80–81

Thesaurus feature, 130
tracking and reviewing document changes, 134–135
translating text, 132–133
typing text, 64, 65
unlocking tracking, 136–137
working in Read Mode view, 118–121
working with AutoCorrect, 128–129
working with comments, 140–141

words, marking in Word documents, 110–111
worksheets (Excel)

adding, 174
auditing for errors, 206–207
copying, 178
deleting, 179
enabling/disabling gridlines, 159
moving, 178
naming, 175
printing selections, 177
reviewing changes, 190–191
tracking changes, 188–189, 191
viewing comments, 193

wrapping text, 37, 99, 145, 150, 383

X
XLSX format, 17
XPS format, 25, 419

Y
YouTube, 92

Z
Zoom buttons (Publisher), 369
Zoom controls, 6, 62
zooming

objects in PowerPoint, 276
in Publisher, 368–369
slides in PowerPoint, 231
in Word, 62–63

cross-references, 111
headers and footers, 104–105

aligning text, 76
applying

table styles, 102
templates, 90–91
themes, 94–95

changing
column width, 121
font, size, and color, 72–75
views, 62–63

checking spelling and grammar, 126–127
clearing formatting, 87
combining reviewer comments, 138–139
copying formatting, 86
creating

bibliographies, 116–117
blog posts, 70–71
columns, 98–99
lists, 84–85

cutting, copying, and pasting data in, 28
deleting comments, 141
Dictionary feature, 131
editing

blog accounts, 71
index entries, 113
text, 65

enabling tracking, 134
finding and replacing text, 122–123
formatting with styles, 88–89
generating

indexes, 112–113
table of contents, 114–115

highlighting text, 120
indenting text, 78–79
inserting

comments, 121
endnotes, 107
Excel spreadsheets, 103
footnotes and endnotes, 106–107
online videos, 92–93
page numbers and page breaks, 108–109
Quick Parts, 66–67
symbols, 68–69
tables, 100–101

locking tracking, 136–137
marking index entries, 110–111
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