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   Introduction 

   The pioneering of photography in the 1800s was a technological leap for that time. 
For the first time it was possible to freeze moments and capture imagery the way it 
actually appeared—at least for the most part. As photography grew more commonplace, 
the cameras of the time became capable of capturing images with remarkable clarity and 
detail. I’m often amazed at how sharp the detail is in photographs from that time period. 

 The missing element in those early days of photography was, of course, color. Most 
photographs in those days were black and white (called  grayscale  in the world of digital 
imaging). Adding color by toning (such as sepia) became more common, but the image 
was still monochromatic, meaning it was comprised of one color. 

 While not in widespread use, there were several techniques developed that did 
indeed produce color images of varying quality shortly after the advent of photography. 
In fact, one of the first color photographs was created in the mid-1800s. 

 In the early 1900s, a Russian chemist and photographer named Sergey Prokudin-Gorsky 
produced a number of photographic images in stunning color. He used a method of 
photographing the subject through red, green, and blue color filters onto glass negative 
plates. The three color separations were then projected through color filters, creating 
a color composite—a photographic image in living color. To see samples of Sergey 
Prokudin-Gorsky’s work, just log on to this page at the Library of Congress website: 
   http://www.loc.gov/pictures/collection/prok/     . 

 It would still be some time before color photography became widely available. 
Before it did, a common method of adding color to photographs was by applying tinted 
oils (Figure  I-1 ). Although not very common today, hand tinting photographs is still 
practiced and offered as a specialty service (a company called Marshall still manufactures 
photo-colorizing oils specifically for hand tinting).  

http://www.loc.gov/pictures/collection/prok/
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   Who This Book Is For 
 This book is aimed primarily at anyone interested in digital photo colorization—mainly 
at those who may be new to image editing but have an interest in bringing black and 
white photos into the world of color. You may be a genealogist, amateur or professional 
photographer, or retouch artist. You could also be a grandmother who’s been appointed 
as the keeper of the family photos and would like to add color to those old black and 
white photos of your family from the early to mid-twentieth century. 

 This book teaches the reader a number of colorizing techniques using a software program 
called GIMP, which stands for  GNU Image Manipulation Program.  It is a free and open-source 
alternative to the Adobe flagship program. Although Photoshop is still at the top of the heap, 
GIMP is nonetheless a very powerful alternative program capable of advanced editing. 

 The fact that GIMP is free and open-source software means it falls under the terms of 
the  GNU General Public License.  This means GIMP is free to download, use, make copies 
of and share with others, and (for those with coding skills) modify. You can acquire a copy 
of the GNU General Public License here:    https://www.gimp.org/about/COPYING     . 

 Chapter   1     provides a basic overview of GIMP for readers who may have dabbled in 
image editing, but for those who are completely new to image editing, a downloadable 
Supplemental Beginner’s Guide is available in PDF form which can be obtained 
from the Source Code/Downloads tab from this Apress page:    http://www.apress.
com/9781484219485?gtmf=s     . It provides an introduction to many of the tools and dialogs 
that will be used throughout the book. I also recommend  GIMP for Absolute Beginners  by 
Jan Smith, with Roman Joost (Apress, 2012), as an excellent companion book.  

  Figure I-1.    A hand-tinted photograph from the late 1800s       

 

https://www.gimp.org/about/COPYING
http://dx.doi.org/10.1007/978-1-4842-1949-2_1
http://www.apress.com/9781484219485?gtmf=s
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   Why Colorize Black and White Images? 
 There are many people who believe black and white images should remain just as they 
are. In their view, colorizing these images somehow violates the purity of the photograph. 
In my experience as a photo restoration artist, I frequently encounter people of this 
opinion, which I certainly respect. I believe it’s really a matter of preference. 

 On the flip side, I also have numerous customers who request the colorization of 
black and white family photos. The images usually have some special significance that 
the addition of color helps make complete. For these people, adding color has a way of 
making the image seem a little more real and less like it’s in the distant past (Figure  I-2 ). 
For my older customers, it’s often a photo taken during childhood and they want to 
recreate the memory as completely as possible.  

  Figure I-2.    Colorized images can seem less like they are from the distant past       

 When digital imaging became so widespread in the not too distant past, altering 
photos reached a new level. Damaged photos could now be seamlessly restored to their 
former glory. Images could be reworked to remove people or objects. Adding color without 
the messiness of tinted oils was now possible. For the photographer who offers retouching 
and restoration services, the ability to colorize photos can be a useful skill to possess.  

   Choosing Colors 
 When colorizing a black and white image, how does one know what colors to use? When 
a client hires me to colorize an old monochrome image of a family member, they can 
usually indicate the hair and eye colors, and often the color of the clothing worn. 

 In the past, people usually dressed up to have portraits taken. It’s not unusual for 
elderly clients who are mothers (and sometimes fathers) of adult children to know exactly 
what color a certain dress was or the colors of a little boy’s outfit. The more details that 
can be provided, the more accurate a colorization project will be. 
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 Some types of clothing (such as military or police uniforms) can be researched on 
the Internet or at the library. In those cases, you’ll usually find a suitable reference to draw 
upon. Some types of clothing won’t be quite as easy to figure out. However, it is possible to 
use colors that are perfectly suitable, but not necessarily the actual original colors. 

 The man in Figure  I-3  is my late father-in-law (you’ll colorize this image in Chapter   6    ). 
The picture was taken in the early 1950s, and as was typical in those days, most of the family 
photos were in black and white.  

  Figure I-3.    The suit and tie colorized with colors that were common during the early 1950s       

 After doing some research, I actually found a listing for a suit and tie from the same 
time period listed on eBay with very similar colors to the ones in this example. Even 
though the colors I chose may not have been the actual ones, at least they were used in 
men’s suits at the time. 

 Adobe Photoshop expert and colorist Dana Keller (whose work is second to none, 
in my opinion) was kind enough to lend this advice on achieving historical accuracy 
when colorizing photographs:

   “In order to preserve as much authenticity as possible, researching colors 
is a must. When researching the colors of, for example, military uniforms 
or old advertising or period decor, information can often be found 
online or in various historical resources. Libraries are a great source for 
researching these topics. But since it’s impossible to research everything, 
colorizing then turns to some educated guesswork.  

  First, gray values hint at what the possible colors could be. Then, with 
some context clues and working historical knowledge of the photograph 
content, you can begin to build a realistic portrayal of what the scene 
could have looked like to the photographer at that moment. The key 
word there is could. There will always be a significant margin for 
inaccuracy and some ‘artistic license’ in colorization. But researching 

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_6
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(if at all possible) does go a long way in helping to achieve a more 
believable image. Thankfully, the availability of color photographs 
began to increase significantly in the ’40s and ’50s, so there are a great 
number of color references that are available to assist in accurately 
colorizing mid-century photos.”    

 To see Mr. Keller’s work, visit his website at    http://www.danarkeller.com/     .  

   Developing Your Own Style of Working 
 The steps provided for each tutorial are presented in the way I normally work. Essentially, 
the parameters are laid out for you (such as layer opacities, color numeric inputs, etc.). 
You’ll notice at the end of each tutorial that there is a before and after example of the 
photo. If you follow the steps closely, you should achieve similar results. It’s almost like 
painting by numbers, but a bit more complex. 

 However, as you gain experience and proficiency (and work on projects outside 
of this book), you’ll eventually develop your own ways of doing things. There are often 
multiple ways of approaching a project that achieve similar results. 

 In addition, not everyone has the same eye for color. Unless they are following 
specific instructions, five different people colorizing the same image will likely end up 
with five different, but excellent, results.  

   Copy with Caution 
 If you are learning the art of digital photo restoration for professional purposes, you’ll 
have to be careful when duplicating and editing some images to avoid committing 
copyright infringement. Because I’m not an attorney, I can’t really offer this as specific 
legal advice; it is more a general cautionary guide for you to keep in mind.  You should 
consult an attorney who specializes in intellectual property law for legal specifics.  

 On occasion, a customer will request retouching or modifying of a professionally 
shot portrait. Legally, the photographer who took the picture owns the copyright to the 
image (unless other arrangements were agreed upon beforehand). When possible, have 
the customer obtain written permission from the photographer or studio that owns the 
copyright before proceeding with any work. Naturally, some portraits will be decades old, 
and the photographer will have passed on or closed his/her business, or there simply 
may not be any way of knowing who the photographer is. In those cases, it’s probably a 
moot issue. 

 It’s good practice to have the customer sign a waiver (your attorney can help you 
draft one) releasing you from any copyright infringement liability. However, if the picture 
is obviously the work of a professional (especially a local photographer), obtaining 
permission to edit the image is very important. Photographers can be very protective of 
their work (trust me, I know), and you can’t really blame them. If it happened to get back 
to him or her that you were editing his or her work, a lawsuit might follow. (I personally 
know of a photo lab owner who was almost sued over just such an incident.) 

http://www.danarkeller.com/
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 Many people believe that because they paid for the photography service and prints, 
they own the copyright to those images. It can sometimes be difficult to convey the 
concept that the photographer (or studio that employs him or her) owns the copyright. 
However, it’s important that you do. Customers won’t always understand why they need 
to obtain permission or sign a waiver, but you must legally protect yourself. It’s also just 
professional courtesy to ask for permission to edit someone else’s work. 

 Be sure to remember these important points:

•    When possible, have the customer sign a waiver releasing you 
from any potential copyright infringement. Most of the images 
you work with will be family snapshots or an old portrait that was 
the work of a professional. It may be impossible to identify the 
photographer.  

•   When it’s obvious that a photo is the work of a professional, 
obtain permission from the copyright owner to edit the image, 
if at all possible. There is usually an embossed signature at the 
bottom-right corner of a photo and a “Do Not Copy” warning on 
the back.  

•    Consult an attorney when you need more-specific legal advice . 
It pays to be careful.     

   Mac Users 
 The tutorials in this book use several Windows/Linux keyboard shortcuts. If you are 
a Mac user, the Mac equivalents are shown in Table  I-1 .  

   Table I-1.    Mac/Windows Keyboard Shortcut Equivalents   

 Editing 
 Function  Mac OS  Windows 

 Cut to clipboard  Command + X  Control + X 

 Copy to clipboard  Command + C  Control + C 

 Paste from clipboard  Command + V  Control + V 

 Undo  Command + Z  Control + Z 

 Contextual Menus  Control + Click  Right-click 

 Colorizing is a fun and rewarding activity. Now, if you are ready to begin, proceed to 
Chapter   1     to learn the basics of GIMP.   

http://dx.doi.org/10.1007/978-1-4842-1949-2_1
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    CHAPTER 1   

 An Overview of GIMP 2.8                          

 In this chapter, we’ll cover the following:

•    Downloading and installing GIMP 2.8  

•   The GIMP interface  

•   The menu bar  

•   The image navigation bar  

•   The toolbox and important tool functions  

•   Working with layers    

 GIMP is a very powerful image editor. If you are an absolute beginner using this 
program, this chapter will guide you in how to download GIMP. It will also provide a look 
at most of the basic tools and functions of the program. You’ll put most of these tools and 
functions into action when you follow the exercises in this book (the tutorials will show 
you how). 

 Of course, some working knowledge of GIMP or a similar editing program is always 
preferable. As this chapter is just an overview, the  GIMP User Manual  will provide much 
more detailed information and can be accessed from the official GIMP website at 
   www.gimp.org     . 

 If you’d like to go beyond colorizing images and master all of the general aspects 
of GIMP, I recommend the book  GIMP for Absolute Beginners  by Jan Smith with Roman 
Jóost and published by Apress. 

 For those interested in learning about digital retouching and restoration using 
GIMP, check out my book  Beginning Photo Retouching and Restoration Using GIMP  (also 
published by Apress). 

Electronic supplementary material The online version of this chapter 
(doi:  10.1007/978-1-4842-1949-2_1    ) contains supplementary material, which is available to 
authorized users.

http://www.gimp.org/
http://dx.doi.org/10.1007/978-1-4842-1949-2_1
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     Downloading and Installing GIMP 2.8 
 If you don’t already have GIMP installed on your computer, the first thing to do is go to 
the official GIMP website at    www.gimp.org     . This is a safe source from which to acquire 
GIMP; there are numerous other sources, but they might be unwanted advertisements or 
malware. 

 Next, just follow the steps that apply to your computer’s operating system, as 
outlined next. Remember: GIMP is free—no need to have a credit card ready! 

 Once you are on the GIMP website, you’ll see the  Download   button at the top of the 
home page (Figure  1-1 ). The GIMP website will automatically detect your computer’s 
operating system (unless your web browser has script-blocking enabled). Click the 
Download button, and you’ll be taken to the appropriate download link(s).  

  Figure 1-1.    The Download  button   on the GIMP home page       

     GIMP for Windows 
 The following steps will assist you in installing GIMP 2.8 on Windows. These steps were 
performed on  Windows 7   (the same steps will apply for Windows 8 or 10).

    1.    Once you are on the download page for Windows, click the 
Download GIMP 2.8.16 link (Figure  1-2 ).   

 

http://www.gimp.org/
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    2.    After the download completes, the GIMP installer can be 
found in the Downloads folder or in the place you normally 
designate for downloads. Double-click the GIMP installer, and 
the Open File-Security Warning dialog box (Figure  1-3 ) will 
open. Since the official website is a trusted source for acquiring 
GIMP, you can safely continue. Click the Run button, and 
GIMP will be installed on your system. The installation process 
might take several minutes.       

  Figure 1-2.    The download page for Windows       

  Figure 1-3.    Installing GIMP on  Windows 7         
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     GIMP for  Linux   and  Unix-like Systems      
 If your computer’s operating system is a Linux distribution, then it’s likely GIMP is already 
installed. 

 An easy way to acquire GIMP for many of the popular Linux distributions (such as 
Ubuntu, Mint, Zorin, and so forth) is to download and install it from the Software Center 
(Figure  1-4 ).   

  Figure 1-4.    Many  Linux   distributions make acquiring and installing GIMP easy from the 
Software Center              

  Figure 1-5.    The GIMP download links for Mac OS X       

     GIMP for  Mac OS X      
 This page (Figure  1-5 ) is where you’ll find the download links for your Macintosh. You can 
download the GIMP installer and then open the downloaded DMG file. Drag the  GIMP.
app  file to the Applications folder (older versions of GIMP required X11 to be installed).  

 

 

www.allitebooks.com
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 ■   Note    A great GIMP-related resource for the technically inclined Mac user is Partha’s 
Place, which provides GIMP builds with a number of plug-ins already added. To visit the 
site, log on to    www.partha.com     . Generally speaking, however, it’s best to stick with stable 
versions of GIMP and avoid beta versions.   

     Disabling Gatekeeper in Mac OS X 10.8 
 Newer versions of Mac OSX have a featured called Gatekeeper. It prevents the installation 
and running of non-Apple-registered software.        

 To temporarily disable Gatekeeper, follow these steps 1 :

    1.    Navigate to System Preferences from the Apple menu or from 
the Dock.  

    2.    Click on the Security & Privacy preference pane under the 
Personal header.  

    3.    In the Security & Privacy pane, click on the Lock icon on the 
bottom left.  

    4.    Enter your Mac’s username and password and click the 
Unlock button    .   

    5.    Click the radio button next to “Anywhere.”  

    6.    To re-enable Gatekeeper, after updating any necessary 
software, follow the preceding instructions until step 5 and 
click the radio button next to “Mac App Store and identified 
developers . ” Then close the System Preferences window.       

     Launching GIMP 
 After GIMP is installed on your computer, locate the  program launcher  . The launcher icon 
usually displays the image of Wilbur, the GIMP mascot (Figure  1-6 ). However, some Linux 
distributions may display a different, generic icon (such as a paint palette).  

  Figure 1-6.    The GIMP program launcher (usually) displays an image of Wilbur       

   1  University of Chicago IT Services Documentation (   https://answers.uchicago.edu/page.
php?id=25481     )  
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 Click the launcher, and the  splash screen   (Figure  1-7 ) emerges. The first launch will 
probably be a bit slow while GIMP acquires the system’s fonts and queries plug-ins.   

  Figure 1-7.    The first GIMP launch might be a bit slow           

     The GIMP  Interface   
 This is where it all happens — the digital darkroom where you’ll learn how to colorize your 
images (or those of your clients). The interface will differ slightly in appearance from one 
platform to another, but the operations are virtually the same across the board. I do most 
of my work on a Linux desktop computer (Zorin OS 10), so the majority of the screenshots 
throughout this book are taken from the Linux version of GIMP. 

 The interface is displayed in a multi-window mode upon its first launch (Figure  1-8 ). 
Each panel can be moved around independently.  
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 Some GIMP users prefer a unified workspace. A new feature introduced in GIMP 2.8 
is the single-window mode. To change the interface from multiple floating panels to the 
single window, go to the Image menu (above the image window) and select Windows 
➤  Single-Window Mode  . Figure  1-9  is an example of how GIMP looks in single-window 
mode. The workspace, toolbox, and layers palette are all unified. It’s really a matter of 
preference — use the mode you are most comfortable with.   

  Figure 1-8.    The GIMP interface as it appears in  multi-window mode         
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  Figure 1-10.    The menu bar allows access to almost every tool and function in GIMP       

  Figure 1-9.    The GIMP interface as it appears in  single-window mode          

     The Menu Bar 
 The  menu bar   is set atop the GIMP image window on Windows and Linux systems 
(Figure  1-10 ). It can be thought of as “Command Headquarters” from where virtually 
every function can be accessed. On Mac OSX, the menu is atop the monitor’s screen.  
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 The following is a quick run-through of some (but not all) of the functions within 
each option:    

    File : Opens existing files, creates new files, saves, and exports  

   Edit : Undoes and redoes, copies, pastes, accesses preferences 
(on Mac OSX, preferences is found in the GIMP menu)  

   Select : Provides various options for choosing and modifying 
selections  

   View : Provides viewing options for images, layers, navigation, 
guides  

   Image : Provides options for adjusting image orientation, size, 
printing images, and canvas settings  

   Layer : Creates new layers, duplicates existing layers, works 
with layer properties  

   Colors : Accesses the color adjustment dialogs, such as Color 
Balance, Levels, Curves, and Hue/Saturation  

   Tools : Accesses the image-editing and color tools  

   Filters : Accesses the filters, such as Blur or Sharpen, as well as 
artistic and specialty filters  

   Windows : Accesses the recently closed docks, hiding docks, 
etc.  

   Help : Accesses the GIMP User Manual (if installed on your 
computer) and also links to the online GIMP User Manual     

     The Image Navigation Bar 
    This is a useful new feature for GIMP 2.8. The  image navigation bar   (which only works in 
single-window mode) allows you to easily browse through all of the images that are open 
in GIMP by viewing the thumbnails just above the image workspace (Figure  1-11 ).   
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     The Toolbox and Important Tool Functions 
 The toolbox  groups   many of the functions you’ll use on a routine basis. To identify each 
tool, hold the cursor over the icon. A brief description of its function and the keyboard 
shortcut will pop up in a small callout. Below the toolbox is the Tool Options dialog. In 
Figure  1-12 , the Healing tool is active, so options such as brush size, hardness, dynamics, 
and so forth can be changed to suit the specific task at hand.  

  Figure 1-11.    The image navigation bar       
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     The Selection Tools 
 GIMP offers a variety of  selection tools      that will enable you to isolate certain areas of the 
image you’re editing. This confines the changes you want to make to the pixels within the 
selection boundary, leaving the rest of the image unaltered   .  

  Figure 1-12.    The toolbox and Tool Options dialog for active  tools         
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 Two commonly used selection tools are the Free    Select tool and the Fuzzy 
Select tool (Figure  1-13 ). With the Free Select tool, selections can be drawn around 
irregular shapes.      

  Figure 1-13.    An example of a free  selection   and a selection by color  range         

  Table 1-1.    The Selection Tools’ Shortcuts and Functi   ons   

 Icon  Name  Shortcut  Tool Function 

      

 Rectangle  R  Selects rectangular or square areas 

      

 Ellipse  E  Selects elliptical or circular areas 

      

    Free Select  F  Draws freeform and polygonal selections 

      

 Fuzzy Select  U  Selects continuous areas of color 

      

 Select by Color  Shift + O  Selects areas of similar color 

      

 Intelligent Scissors  I  Selects shapes using intelligent edge 
fitting 

      

 Foreground  Select     (none)   Selects an area with foreground  objects   
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 When a selection is made, you’ll notice a border of “marching ants” around the area. 
Holding the Shift key allows multiple selections to be made while using these tools. The 
selection’s border can be hidden by navigating to the  menu bar   and choosing View ➤ 
Show Selection (Figure  1-14 ).  

  Figure 1-14.    The selection’s border, or “marching ants,” can be hidden       

 To learn more about the  selection   tools, look in the Chapter   1     Practice Images folder. 
There are exercises that will give you some firsthand practice using these tools.      

     The  Brush Tools   
 If you plan to colorize a black and white image that has some type of damage, it will be 
necessary to repair it first (which will be covered in a later chapter). The  brush tools   
(brushes) in GIMP allow you to paint, repair flaws, and apply local exposure corrections 
(such as lightening or darkening specific areas). 
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 The main brush tools you’ll be using for colorizing the tutorial images in this book 
are the Bucket Fill, the Paintbrush, and the Airbrush. To a lesser extent, you’ll use some of 
the other tools, such as the Eraser and the Dodge/Burn tool. Table  1-2  provides a  look   at 
their  shortcuts and functions  .  

   Table 1-2.    The Brush Tools’ Shortcuts and Functions   

 Icon  Name  Shortcut  Tool Function 

      

 Bucket Fill  Shift + B  Fills an area with a color or a pattern 

      

 Blend  L  Fills an area with a gradient 

      

 Pencil  N  Draws hard-edged lines 

      

 Paintbrush  P  Paints smooth strokes using a brush nib 

      

 Eraser  Shift + E  Removes pixels from a layer 

      

 Airbrush  A  Paints using variable pressure, similar to a 
paint spray gun 

      

 Ink  K  Calligraphy-style painting 

      

 Clone  C  Copies pixels from one part of an image to 
another 

      

 Healing  H  Heals image irregularities by blending in 
surrounding texture and tone 

      

 Perspective Clone   (none)   Clones from an image source after applying 
perspective transformation 

      

 Blur/Sharpen  Shift + U  Selective blurring or sharpening using a 
brush 

      

 Smudge  S  Selective smudging using a brush 

      

 Dodge/ Burn     Shift + D  Selective lightening or darkening using a 
 brush   
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 Out of all of the brushes used for fixing flaws, the “dynamic duo” of the set would be 
the Clone tool and the Healing tool. These are the two you’ll most often use to correct 
imperfections and repair damage on the images you edit (Figure  1-15 )       .  

  Figure 1-15.    Repairing damage with the Clone tool and the  Healing tool            

 The Clone tool works by sampling an area from one part of an image and pasting 
those pixels on a target area on another part. The Healing tool is a type of “smart clone” 
that takes the surrounding texture and tone of the sampled area into account and 
seamlessly blends the pixels in for a flawless repair. Generally, the Clone tool is better 
suited to repairing larger cracks and creases, and the Healing tool is usually best at 
removing facial blemishes in portrait retouching (although it can be good at repairing 
smaller cracks and creases). 

 The lessons in this book don’t require the use of either one of these tools. However, 
they are extremely useful and it’s likely you’ll use them in the future. To learn more about 
them, refer to the GIMP User Manual.      

     The  Transform Tools   
 The  transform tools   allow you to alter the size, position, orientation, and perspective of 
the image and individual layers or selected areas. These features are extremely useful for 
straightening crooked images (Figure  1-16 ), correcting lens distortion, and more.  
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 It’s not unusual  for   clients to request various alterations prior to colorizing an image, 
so knowing how to use these tools can be helpful. Refer to Table  1-3  to become familiar 
with the name, shortcut, and function of each tool.   

   Table 1-3.    The Transform Tools’  Shortcuts and Functions     

 Icon  Name  Shortcut  Tool Function 

      

 Move  M  Moves layers and selections 

      

 Align  Q  Aligns or arranges layers and other objects 

      

 Crop  Shift + C  Removes edge areas from the image or layer 

      

 Rotate  Shift + R  Rotates the active layer, selection, or path 

      

 Scale  Shift + T  Scales the active layer, selection, or path 

      

 Shear  Shift + S  Shears the active layer, selection, or  path   

      

 Perspective  Shift + P  Changes the perspective of the active layer, 
selection, or path 

      

 Flip  Shift + F  Reverses layers, selections, or paths vertically 
or horizontally 

      

 Cage Transform  Shift + G  Deforms a selection with a  cage   

  Figure 1-16.    The Rotate tool helps to correct crooked images           
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     Other Tools 
 The remaining tools are the Path tool, Color Picker, Zoom  tool  , Measure tool, and the Text 
 tool  . Power-GIMP users employ all the tools in the toolbox at one time or another, and the 
exercises in this book will use many of them. Although there are a number of tools you 
won’t use in the tutorials, it’s still a good idea to become familiar with them if you are new 
to GIMP. 

 Refer to Table  1-4  to become familiar with the name, shortcut, and function of each tool.  

   Table 1-4.    The Other Tools’ Shortcuts and Functions   

 Icon  Name  Shortcut  Tool Function 

      

  Path     B  Creates and modifies paths 

      

 Color Picker  O  Selects colors from image pixels 

      

 Zoom  Z  Adjusts the magnification level of the image you 
are viewing 

      

 Measure  Shift + M  Shows distances and angles 

      

  Text     T  Creates or edits text layers 

   The Color Picker Tool 
 The  Color Picker tool      can be handy when colorizing images. One way it helps is to sample 
colors from reference color photos containing colors similar those that you want to use 
in your colorization project. It can be used to determine what percentages of red, green, 
and blue light make up the color you are sampling. In Figure  1-17 , we can see that the 
sampled area contains 54% red, 1% green, and 2% blue.  
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 Because monitor displays vary from one to another, the Color Picker tool is helpful 
in providing an accurate means of measuring colors. To learn more about this dialog, 
look in the Chapter   1     Practice Images folder. There is an exercise that will give you some 
firsthand practice with this dialog. 

 ■   Note    The Color Picker can sample individual pixels or a range of pixels. It also displays 
readouts in RGB (Red, Green, Blue), HSV (Hue, Saturation, Value), or CMYK (Cyan, Magenta, 
Yellow, Black).  

   The Change  Foreground Color Dialog   

 This feature is where you pick the colors for your colorization projects. You can sample a 
color as shown in Figure  1-18 , or move the cursor within the color areas to select the values, 
or input them numerically. To learn more about this dialog, look in the Chapter   1     Practice 
Images folder. There is an exercise that will give you some firsthand practice with this dialog.          

  Figure 1-17.    The Color Picker is a useful tool  for      colorizing images       
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     Working with  Layers   
 Layers can be thought of as digital sheets of clear acetate, each one with a graphical 
element, stacked on top of one another. Layers are managed in the layers palette 
(Figure  1-19 ). Upon launching GIMP, you’ll normally find the layers palette on the right 
side of the workspace. Sometimes it can be closed inadvertently and be difficult to find 
again. When that happens, you can find it by navigating to the menu bar and clicking 
Windows ➤ Dockable Dialogs ➤  Layers.     

  Figure 1-18.    The Change Foreground Color dialog is where you’ll pick colors for your 
colorization projects                 
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 Layers allow editing to be done in a way that doesn’t directly affect the base image 
(represented as the bottom-most layer in the layers palette). In the example in Figure  1-20 , 
to colorize the basketball a new layer was created and named  Basketball Orange  (it’s always 
a good idea to name each layer to keep track of them).  

  Figure 1-19.    The layers  palette         
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 The orange  color   is applied the new layer without affecting the original image. 
 Layers are one of the most important aspects of photo editing. Sometimes it will be 

necessary to make revisions to your work, and having a layered version will make this 
much easier. Edits can be made to a specific layer without affecting the rest of the image. 

 In Figure  1-21 , the actual layer is shown in the GIMP layers palette. As can be seen, 
the orange being applied to colorize the basketball does not directly affect the base image.  

  Figure 1-20.    This illustrates how a layer is like a digital sheet of clear acetate on which 
color is applied without directly affecting the base image       

  Figure 1-21.    Color added to a  separate layer         

 ■   Note    You might end up having 10, 15, or more layers in your colorization projects 
depending on the degree of work involved. It’s good practice to name the layers as you 
create them. If you have a project with many layers, it will make it much easier to find a 
particular layer should you need to edit it.  
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     Layer Blending Modes 
 Layers have a variety of   blending modes    ,  which interact with the underlying layer in 
specific ways. For the purposes of this book, the two we’ll be concerned with mostly 
(but not exclusively) are  Overlay  and  Color.  These allow for the application of color in a 
translucent way — similar to applying water color to a drawing (Figure  1-22 ). These two 
blending modes add color without covering the drawn-in details. The Overlay mode 
generally applies a subtle color, while the Color mode applies it more intensely.   

  Figure 1-22.    The Overlay and Color blending modes allow for the application of 
translucent colors       

     Layer Groups 
  Layer    groups    are new to GIMP 2.8 and are very helpful for organizing large numbers of 
layers. This will help make your work go smoother when you work with complex images 
composed of a large number of layers.  

     The Layer Mask 
 The  layer    mask    is a feature that allows you to control the transparency of the pixels in an 
active layer. Essentially, you can make pixels opaque, semi-transparent, or transparent by 
applying white, various shades of gray, or black to the layer mask. 

 You’ll be using the layer mask for most of the tutorials in this book — it allows for a 
great deal of precision when colorizing images. 
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 The layer mask can be set to either reveal or hide color. In Figure  1-23 , the active 
layer (which will be used to add a single area of color to the image of the camera) is 
changed to the Color blending mode and then filled with a yellow-gold color. By adding a 
layer mask and using the “Initialize to Black” option, the yellow-gold filled layer becomes 
transparent. Using the Brush tool and painting in the layer mask with white reveals the 
color (don’t worry if it’s not quite clear now; it will begin to make sense when you work on 
the tutorials).  

  Figure 1-23.    The layer mask initialized to black reveals pixels when painted with white           

 ■   Note    This chapter has introduced you to a number of the features and tools you’ll use 
in GIMP. For more-detailed descriptions, access the GIMP User Manual by going to 
   http://docs.gimp.org/2.8/en/      .     

     Summary 
 We looked at how to download and install GIMP 2.8 on your computer and had a 
cursory overview of the software. As mentioned earlier, the overview will help you to get 
acquainted with GIMP, but you also have access to the GIMP User Manual, which covers 
everything about this program in depth. 

 After completing Chapter   1     (and for those who are new to GIMP), the best way to get 
acquainted with this program is by trying out the simple exercises provided in the Chapter   1     
Practice Images folder. After you are comfortable with what you’ve learned in Chapter   1    , 
feel free to move on the next chapter, “An Introduction to Making Tonal Corrections.”       

 

http://docs.gimp.org/2.8/en/
http://dx.doi.org/10.1007/978-1-4842-1949-2_1
http://dx.doi.org/10.1007/978-1-4842-1949-2_1
http://dx.doi.org/10.1007/978-1-4842-1949-2_1


27© Phillip Whitt 2016 
P. Whitt, Pro Photo Colorizing with GIMP, DOI 10.1007/978-1-4842-1949-2_2

    CHAPTER 2   

 An Introduction to Tonal 
Adjustments                          

 In this chapter, we’ll cover the following:

•    A tonally correct image  

•   Using the histogram to assess tonality  

•   Tracking tonality using the Color Picker tool  

•   Using sample points  

•   Tonal corrections using levels  

•   Tonal corrections using curves    

 As a professional photo restoration artist, colorization is an oft-requested service. 
However, the images are almost always in need of some tonal adjustments to acquire the 
best overall contrast. 

 Since  colorization   is essentially applying translucent hues over various parts of the 
image, it’s important that the image has been tonally optimized to look its best and the 
most lifelike. This chapter will guide you in making basic tonal adjustments to optimize 
images before colorizing. 

 For those new to image editing, this chapter will introduce two methods of correcting 
dull and flat images: the Levels dialog and the Curves dialog. 

     A Tonally Correct Image 
  Black and white images      (known as   grayscale    in the world of digital image editing) are 
composed of various shades of gray. These grays make up the tonal value of the image, which 
means lightness, darkness, and middle ranges. The tonal value is independent of chroma 
(color), but having the correct tonal values makes a colorized image look more realistic. 
Figure  2-1  shows a dull, flat image compared to one that is tonally correct.   

www.allitebooks.com
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     Using the Histogram to Assess Tonality 
 A  histogram  is a graphical representation of the pixel brightness values in an image, 
ranging from 0 (pure black) to 255 (pure white). Factors such as image tonality and 
exposure determine the shape of the histogram. Tonal correction tools such as the Levels 
and Curves dialogs display a  histogram      in the window. You can also access the histogram 
window by itself (Colors Menu ➤ Info ➤ Histogram). 

 In the  screenshot   of the histogram in Figure  2-2 , the darkest range of image data is on 
the left, the mid-range values are in the center, and the lightest values are on the right.  

 One can usually just look at an image and tell whether it’s too bright, too dark, and so on. 
However, viewing the histogram is an accurate “map” of how the tonal value is distributed 
within the image. The shape of a histogram will reveal much about the tonal quality of an 
image. In the previous screenshot, the darkest and mid-range values form the tallest peaks, 
then slope downward as the values transition to lighter values (which there are fewer of). 

  Figure 2-2.    A histogram represents pixel lightness values in image data       

  Figure 2-1.    A comparison of an image that’s tonally flat and the same image with good 
contrast          
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 The following examples demonstrate how the image tone distributes the data in a 
histogram, and where the image data is lacking.

•      Overexposed (too bright)   : Most of the image data is in the mid-
range or light areas of the histogram (Figure  2-3 ).   

  Figure 2-3.    Most of the data is in the lightest range           
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•     Underexposed (too dark)   : Most of  the   image data is in the mid-
range or dark areas of the histogram (Figure  2-4 ).   

•     Low contrast (dull tone)   : More of the image data is in the mid-
range, with none in the darkest or lightest ranges (Figure  2-5 ).   

  Figure 2-4.    Most of the data is in the darkest range       
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•     Balanced Tonality   : The image data is spread across the full 
length of the histogram (Figure  2-6 ).      

  Figure 2-5.    Most of the data is in the mid-range area       
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     Using the  Color Picker Tool   to Track  Tonality   
 As we touched on briefly in Chapter   1    , the Color Picker tool is used to sample areas of 
your image to determine color values and tonal values. You’ll use this tool often to take 
color samples from reference images and to check the images you are colorizing. It can be 

  Figure 2-6.    Most of the data is spread throughout the  histogram         
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handy for measuring gray values as well. In the black and white (grayscale, to be accurate) 
image shown in Figure  2-7 , several areas have been sampled to determine the gray value 
(denoted as percentages) in various areas.  

 A grayscale image (as displayed on a monitor) is made up of equal amounts of red, 
green, and blue light. Using the eyedropper to sample pixels will display the percentages 
of red, green, and blue light composing any given shade of gray. You can sample a single 
pixel or an average of a radius of pixels you set the parameters for. 

 By default, the Color Picker, or Eyedropper, tool samples color data in RGB values 
(which will be used throughout this book). It can also display CMYK and HSV values.  

     Using Sample Points 
 Sample points are markers that can be placed on various parts of an image to help 
monitor specific areas as you edit. The data displayed will change in real time as you 
work.  Sample points   can be used to keep track of highlights, mid-tones, and shadows 
throughout the image (Figure  2-8 ). Although four are shown, it’s possible to create as 
many sample points as are needed. For the purpose of making a tonal correction, I 
generally place them in the darkest, mid-range, and lightest areas where I don’t want the 
correction to change the tone too drastically.  

  Figure 2-7.    Using the  Color Picker tool   to track  tonality         
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 The Sample Points dialog can be accessed from the image menu (Windows ➤ 
Dockable Dialogs ➤ Sample Points). To create a sample point, press Control and click 
on one of the rulers in the image window, then drag with the mouse. Two perpendicular 
guides will appear. When you release the mouse button, the sample point will be placed 
where the two guides intersect (Figure  2-9 ). To move a sample point, click on it and drag 
it to where you’d like to place it. To remove a sample point, click on it and drag it off of the 
image workspace.  

  Figure 2-8.    Using the Sample Points to track tonality           
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 ■   Note    It’s important to note that the brightest areas (highlights) and the darkest areas 
(shadows) in an image rarely contain pure white or black (the darkest shadows ideally 
should be around 90–95% gray, and the brightest highlights around 5–10% gray). By 
monitoring sample points placed in these areas, you can avoid making shadows too dark 
and highlights too bright when making tonal adjustments.   

     Tonal Correction Using Levels 
 The Levels  dialog box   (Figure  2-10 ) allows you to shift the brightest, mid-tone, and 
darkest pixels in the image you are working with. Essentially, this allows you to make an 
image lighter or darker, or to change the overall contrast.  

 The Levels dialog is a complex one, and it might be overwhelming for a beginner. 
For the purposes of this chapter, only a couple of essential functions will be utilized. 
This will enable you to do the practice exercise a little later in this chapter and get a 
basic understanding of how to use levels. We’ll use the histogram and the Input Levels 
function; those features that won’t be used (shown grayed out in Figure  2-10 ) you don’t 
need to be concerned about for now. 

  Figure 2-9.    Sample Points are dragged from the Ruler           
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 I would, however, suggest investing some time learning about all of the features 
found in the Levels dialog at some point. The GIMP User Manual provides thorough 
coverage of this powerful dialog. 

     Levels Practice Exercise 
 For those of you who are new to image editing, this exercise will provide some hands-on 
experience in making a simple tonal correction using the Levels dialog. 

 For this exercise, follow these  steps  :

    1.    Open the practice image  Ch2_Levels Correction.jpg , found 
in the Chapter   2        Practice Images folder.  

  Figure 2-10.    The portion of the Levels dialog that will be used in this chapter is shown in 
white           
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    2.    It’s always a good idea to work on a duplicate layer. To do this, 
navigate to the menu bar and go to Layers ➤  Duplicate Layer   
(Figure  2-11 ).   

    3.    Open the Levels dialog (Colors Menu ➤ Levels). Move the 
black slider toward the center, stopping at the base of the 
histogram (the numeric value will be around 55). Move the 
white slider toward the opposite side of the histogram’s base 
(the numeric value will be around 182). Finally, move the 
gamma slider just slightly to the left to reveal some of the 
detail in the darkest shadow areas (the numeric value will be 
around 1.10). After the sliders are moved into position, click 
OK. As Figure  2-12  shows, the image is improved a great deal.          

  Figure 2-11.    Create a duplicate of the background layer on which to make the tonal 
correction       
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 The image has gone from dull and flat to one with much better contrast — darker 
shadows and brighter highlights (Figure  2-13 ).    

  Figure 2-12.    Using the  Levels dialog   to improve the contrast of this image       
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     Tonal Correction Using Curves 
 The Curves  dialog box   allows you to shift the brightest, mid-tone, and darkest pixels in 
the image you are working with. As with levels, this allows you to control the tonality 
of an image. 

 Like the Levels dialog, it displays a histogram. A key difference in how the Curves 
dialog works is the ability to make tonal adjustments with greater precision. By attaching 
anchor points to the adjustment curve, changes can be made to pixels that are within a 
certain brightness range (Figure  2-14 ).  

  Figure 2-13.    Before and after  comparison         
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     Curves Practice Exercise 
 Like with levels, the Curves dialog might be a bit intimidating for beginners. In the exercise 
that follows, you’ll make a slight adjustment to improve the tonal quality of another image. 

 For this exercise, follow these  steps  :

    1.    Open the practice image  Ch2_Curves_  Correction.jpg  found 
in the Chapter   2     Practice Images folder.  

    2.    As before, duplicate the background layer (Layers ➤ 
Duplicate Layer).  

  Figure 2-14.    The Curves  dialog box         

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_2
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    3.    Open the Curves dialog (Colors Menu ➤ Curves). Click on the 
curve  adjustment   in the center of the grid to place an anchor 
point (Figure  2-15 ). To remove an anchor point, click on it and 
drag it off the dialog box while holding the mouse button down.   

    4.    Click on the adjustment curve (Figure  2-16 ) and approximate 
the “S” shape shown. This action brightens the highlights and 
darkens the shadows. Note that the new anchor points are 
placed where the image data begins and ends on either side of 
the histogram, then click OK.      

  Figure 2-15.    Click in the center of the grid to place an anchor point       
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 ■   Note    Apply the “S” curve with a light touch. Make your adjustments gradually while 
monitoring the detail of the shadows and highlights.  

 The “S” curve is commonly used in image editing to correct contrast. With some 
experimentation, you’ll learn to easily improve images with flat  contrast   (Figure  2-17 ).    

  Figure 2-16.    A slight “S” curve  improves   the contrast in this image       
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     Summary 
 Because an image having the proper tonality is important prior to colorizing it, you were 
introduced to several aspects of assessing and correcting image tonality: the histogram, 
the Eyedropper tool, sample points, levels, and curves. 

 Two common features used for making tonal corrections are the Levels and Curves 
dialogs. The two exercises provided in this chapter teach the beginner how to correct 
tonality in dull, flat images. 

 In the next chapter, you’ll start colorizing several basic objects to get a feel for the 
colorizing process.     

  Figure 2-17.    Before and after  comparison         
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    CHAPTER 3   

 Colorizing Simple Objects                          

 In this chapter, we will cover the following topics:

•    Colorizing solid fabric  

•   Colorizing a metal vase  

•   Colorizing a rose and stem  

•   Colorizing wood and brass  

•   Colorizing candy    

 This chapter is where the fun begins! You’ll get your feet wet by colorizing 
several simple objects with some easy-to-use techniques. Just follow the step-by-step 
instructions closely and you’ll be on your way to mastering image colorization. 

 If you haven’t downloaded the practice images yet, go ahead and do that now. The 
link can be obtained from the Source Code/Downloads Tab from the Apress page found 
here:    www.apress.com/9781484219485?gtmf=s      in the introduction to this book. 

 Although saving these practice images after completing the tutorials is optional, it’s 
important to develop the habit of saving your own work as layered XCF files. There will be 
times you’ll need to make revisions in your work, and having access to each layer is much 
easier than reworking an image that has been flattened (all the layers merged into a 
single image). 

 If you are completely new to GIMP and need an in-depth guide on how to save and 
export files, please refer to the downloadable PDF Supplemental Beginner’s Guide found 
here:    www.apress.com/9781484219485?gtmf=s      (click the Source Code tab to download). 

 The lessons that follow in the first two chapters will show you a few processes for 
colorizing, but the color values are provided for you. In Chapter   5    , we’ll look closer at how 
to determine what colors to use in your own projects. 

     Tutorial 1: Colorizing Solid  Fabric      
 This tutorial is a simple exercise that can be done in just a few clicks of the mouse. 
It only involves one hue, so you’ll use the Colorize feature found in the  colors menu   
(Colors ➤ Colorize). 

http://www.apress.com/9781484219485?gtmf=s
http://www.apress.com/9781484219485?gtmf=s
http://dx.doi.org/10.1007/978-1-4842-1949-2_5
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 ■   Note    The Colorize dialog has three settings:  Hue  (the feature that actually colorizes by 
adding a color tint. The color is changed by moving the slider.);  Saturation  controls the color 
intensity—increasing it makes it bolder and decreasing it makes it more muted;  Lightness  
controls the brightness level.  

 To do Tutorial 1, follow these  steps  :

    1.    Open the file  Ch_3 Fabric.jpg  found in the Practice Images 
folder.  

    2.    Duplicate the original layer (Layer ➤ Duplicate Layer).  

    3.    Right-click the duplicate layer and select Edit Layer Attributes. 
Rename the layer  Fabric Color  (Figure  3-1 ).       

    4.    Open the Colorize dialog (Colors ➤ Colorize). To achieve 
the purple hue shown (Figure  3-2 ), move the Hue slider until 
the numeric value displays around 270 (for this exercise, it 
doesn’t have to be exact, but you can use the up and down 
arrows to nudge the numeric value into place). If you want to 
experiment, move the slider around to see the full range of 
hues available.          

  Figure 3-1.    Duplicate the  background layer and rename   it Fabric Color           
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 This is a straightforward method of adding color to grayscale images. In this case, 
the image takes up the entire frame, so the process is quick and easy. Compared to the 
grayscale version, it looks as though it was photographed as a color image (Figure  3-3 ). 
If desired, save the layered image as an XCF file for future reference. For a more in-depth 
look at saving and exporting files, refer to the downloadable PDF Supplemental Beginner’s 
Guide found here:    www.apress.com/9781484219485?gtmf=s      (click the Source Code tab 
to download).  

 Saving this image is optional. If you want to save it for future reference, it would be a 
good idea to create a folder and keep it there.      

  Figure 3-2.    Use the Colorize dialog to give the image a purple hue              

  Figure 3-3.    Before and after  comparison         

 

 

http://www.apress.com/9781484219485?gtmf=s
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     Tutorial 2: Colorizing a Metal  Vase   
 One of the great things  about   a program as powerful as GIMP is that there are often 
multiple methods of achieving the same result. While the Colorize dialog is a very 
effective way of colorizing objects, using layers can essentially do the same colorizing job. 
Lowering the layer’s opacity provides a degree of control over the results by making the 
color less intense when the outcome is too strong. 

 To do Tutorial 2, follow these  steps  :

    1.    Open the file  Ch_3 Antique Brass Vase.jpg  found in the 
Practice Images folder.  

    2.    Duplicate the original layer (Layer ➤ Duplicate Layer).  

    3.    Right-click the duplicate layer and select Edit Layer Attributes. 
Rename the layer  Background Copy , or leave it as is.  

    4.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency.  

    5.    Name this layer  Brass Color . Change the blending mode from 
Normal to Overlay (Figure  3-4 ; the Mode setting is just above 
the Opacity setting in the layers palette).   

  Figure 3-4.    Creating a new layer to add the  brass color   to the vase       
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    6.       Click on the foreground color swatch (located under the tool 
icons in the toolbox) to open the Change the Foreground Color 
dialog. To duplicate the exact color used in this tutorial, just 
enter the numeric values as follows — R-225, G-184, B-60 — then 
click OK (Figure  3-5 ). If you are completely new to GIMP, 
there is a more in-depth look at this dialog and its background 
equivalent in the downloadable PDF Supplemental Beginner’s 
Guide found here:    www.apress.com/9781484219485?gtmf=s      
(click the Source Code tab to download).       

    7.       Make sure the layer is active, then click in the image using the 
Bucket Fill tool. The vase will now be colorized with a brass 
appearance (the color won’t be applied to the background 
because it is pure white). (Figure  3-6 ).           

  Figure 3-5.    Enter the  numeric values   indicated to achieve the brass/gold color used in this 
lesson       

 

http://www.apress.com/9781484219485?gtmf=s
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     Tutorial 3: Colorizing a Rose and  Stem   
 In this tutorial, you’ll get to work with two colors by working with the image of a rose 
(albeit, an artificial one). 

 To do Tutorial 3, follow these steps:

    1.    Open the file  Ch_3 Rose.jpg  found in the Chapter   3     Practice 
Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer).  

    3.    Right-click the duplicate layer and select Edit Layer Attributes. 
Rename the layer  Background Copy , or leave it as is.  

    4.    Create a new layer (Layer ➤ New Layer) and name it  Stem–
Leaf Colorize . Change the blending mode from Normal to 
Overlay.  

    5.    Click on the foreground color to open the Change Foreground 
Color dialog. To duplicate the green hue used in this tutorial, 
input the numeric values as follows: R-0, G-83, B-4 (Figure  3-7 ). 
Click OK.   

  Figure 3-6.    Before and after  comparison            

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_3
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    6.    Use the Bucket Fill tool and click in the image (making sure 
the layer named  Stem-Leaf Color  is active). The entire rose will 
now be colorized (Figure  3-8 ). Don’t worry — the rosebud and 
heart will only be green temporarily.       

  Figure 3-7.    Enter the  numeric values   indicated to achieve the green color used in this 
lesson       

  Figure 3-8.    Filling the  layer colorizes   the rose       
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    7.    Next, create another new layer and name it  Rosebud-Heart 
Color . Change the blending mode to Color.  

    8.    Open the Change Foreground Color dialog. Oftentimes, the 
color you need will be in the color tabs, eliminating the need 
to input values numerically. Create a pure red hue by clicking 
the red tab as shown in Figure  3-9 .       

    9.    Select the Bucket Fill tool and click in the image (making sure 
the layer named  Rosebud-Heart Color  is active).  

    10.    The entire rose will now be colorized red. Lower the layer’s 
opacity to around 80 – 85% to avoid the color’s being too 
intense.  

    11.    Create a layer mask (Layer ➤ Mask ➤ Add Layer Mask). 
To initialize the layer mask, choose the “Black (full 
transparency)” radio button, as shown in Figure  3-10 .       

  Figure 3-9.    Use the tab to change the  foreground color to red          
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    12.    The red colorization will now be hidden by the layer mask. 
Click in the layer mask to make it active (there will be a thick 
white border around the icon).  

    13.    To reveal the red in the rosebud and heart, use the Paintbrush 
tool (P) and a round nib.  

    14.    Select the 2.Hardness 050 setting. Using white as the active 
color, paint within the image to reveal the red in the rosebud 
(Figure  3-11 ). You’ll need to make the brush small enough 
to paint around the leaf. Paint in small stokes so that any 
mistakes can be more easily undone. Use  the   Zoom tool to 
magnify the image so as to see small details.   

  Figure 3-10.    Initializing the layer mask to “Black (full transparency).”          
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    15.    Paint in the heart to reveal the red (Figure  3-12 ).      

  Figure 3-12.    Use the Paintbrush tool to reveal the red in the heart           

  Figure 3-11.    Use the Paintbrush tool to reveal the red in the rosebud           
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 When you’ve finished, you’ll have a reasonably realistic-looking colorization of the 
rose (Figure  3-13 ). This lesson utilized the layer mask, which you’ll use in most of your 
colorizing projects in this book. It’s a very useful feature for colorizing, and I’m sure you’ll 
see how helpful it will be in your own projects. If desired, save the layered image as an 
XCF file for future reference.       

     Tutorial 4: Colorizing  Wood and Brass   
 In this tutorial, you’ll colorize a decorative brass cabinet pull and the surrounding wood. This 
lesson requires some intricate brushwork, using the layer mask to add the brass coloring. 

 To do Tutorial 4, follow these steps:

    1.    Open the file  Ch3_Wood and Brass.jpg  located in the Chapter 
  3     Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename it  Background Copy , or leave it as is.  

    3.    Create a new layer (Layer ➤ New Layer) and name it  Wood 
Color . Change the blending mode from Normal to Color.      

    4.    Click on the foreground color to open the Change Foreground 
Color dialog. To duplicate the wood color used in this tutorial, 
input the numeric values as follows: R-174, G-71, B-11. Click OK.  

  Figure 3-13.    Before and after  comparison         

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_3
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    5.    Select the Bucket Fill tool (Shift + B) and click in the image 
(making sure the layer named  Wood Color  is active). The entire 
image will now be colorized. To help prevent the color from 
being too intense, lower the layer’s opacity to around 70%.  

    6.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Name it  Brass Color . Change 
the blending mode from Normal to Color.  

    7.    Click on the foreground color to open the Change Foreground 
Color dialog. To duplicate the brass color used in this tutorial, 
input the numeric values as follows: R-225, G-184, B-60. Click OK.  

    8.    Select the Bucket Fill tool and click in the image (making sure 
the layer named  Wood Color  is active). The entire image will 
now be colorized yellow. Lower the layer’s opacity to around 
75%. The image will now be filled with a yellow hue.  

    9.    Create a layer mask (Layer ➤ Mask ➤ Add Layer Mask). 
To initialize the layer mask, choose the “Black (full 
transparency)” option. This will hide the pixels of the  Brass 
Color  layer. Click in the layer mask to make it active (it will 
have a thick white border around the icon).  

    10.    To reveal the brass in the cabinet pull, use the Paintbrush tool (P) 
and select the 2.Hardness 050 setting. Using white as the active 
color, zoom in as needed and paint within the image to reveal the 
brass color. You’ll need to make the brush size small in order to 
paint in and around the pull (Figure  3-14 ). The white highlights 
won’t pick up any color, so you can brush right over them.      

  Figure 3-14.    Revealing the  brass color   in the cabinet pull       
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 When you’ve finished, you’ll have a reasonably realistic-looking colorization of the 
cabinet pull and surrounding wood (Figure  3-15 ). If desired, save the layered file for 
future reference.       

     Tutorial 5: Colorizing Candy 
 In this tutorial, you’ll colorize a ceramic tray and an assortment of lollipops of various 
colors. This tutorial will definitely be more involved than the previous ones. 

 To do Tutorial 5, follow these  steps  :

    1.    Open the file  Ch3_Lollipops.jpg  located in the Chapter   3     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename it  Background Copy , or leave it as is.  

    3.    Create a new layer (Layer ➤ New Layer) and name it  Tray 
Color . Change the blending mode from Normal to Overlay.  

    4.    Click on the foreground color to open the Change Foreground 
Color dialog. To duplicate the blue color used in this tutorial, 
input the numeric values as follows: R-0, G-216, B-255. Click OK.  

    5.    Select the Bucket Fill tool and click within the image (making 
sure the layer named  Tray Color  is active). The entire image 
will now be colorized blue. Lower the layer’s opacity to 
around 85%.  

  Figure 3-15.    Before and after  comparison         

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_3


CHAPTER 3 ■ COLORIZING SIMPLE OBJECTS

58

    6.    Create a layer mask (Layer ➤ Mask ➤ Add Layer Mask). To 
initialize the layer mask, choose the “White (full opacity)” 
option.  

    7.    You’ll notice that the lollipop stems have picked up a blue tint, 
which needs to be removed. Click the layer mask to activate it, 
and select the Paintbrush tool (P), with black set as the active 
color.  

    8.    Paint in the stems and the cast shadows to remove the blue 
colorization. To speed the process up, use a brush sized at 52 
(diameter in pixels) and the 2.Hardness 075 setting. Click on 
one end of a stem and hold the Shift key down while moving 
the cursor to the other end (Figure  3-16 ). Click to make the 
paint stroke. Reduce the brush size and clean up any stray 
blue that’s left.       

  Figure 3-16.    Remove the blue  colorization   from the stems and shadows       
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    9.    Open the  Ch3_Candy Color Guide.jpg  found in the Chapter   3     
Practice Images folder for reference (or just refer to Figure  3-17 ) 
to colorize the rest of the tutorial. It provides the numeric input 
values for the red, green, and blue channels, the layer blending 
modes to use, and the layer  opacities  .      

 ■   Note    This tutorial requires the addition of a layer mask (activated to “Black”) to each 
layer for the candy color. You have some experience creating layers and layer masks from 
previous lessons, but I’ve provided a layered file in the native GIMP XCF file format in the 
Chapter   3     Practice Images folder. If needed, you can open it with GIMP to actually see the 
layers for reference.  

     10.    After you’ve applied color to the candy, one area to pay 
attention to is the addition of the color reflection for the 
right-most lollipop on the tray. Just paint in the layer mask 
with a light gray (about 20 – 30%) to add a subtle color splash 
(Figure  3-18 ).          

  Figure 3-17.    To  duplicate   the colors I used, refer to this color guide       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_3
http://dx.doi.org/10.1007/978-1-4842-1949-2_3
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 After you’ve finished, you should end up with a realistic-looking tray of candy 
(Figure  3-19 ).   

  Figure 3-19.    Before and after  comparison         

  Figure 3-18.    Paint in the layer mask with a light gray to reveal a subtle reflection of color           
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     Summary 
 If you’ve successfully completed the tutorials in this chapter, then congratulations! You’re 
well on your way to becoming an expert colorization artist. As you undoubtedly noticed, 
each lesson was just a little harder than the one before. 

 The usefulness of the layer mask should now be readily apparent — it offers a great 
deal of precision when colorizing images. 

 Now, proceed to Chapter   4     to learn how to colorize objects that are a bit more 
complex.     

http://dx.doi.org/10.1007/978-1-4842-1949-2_4
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    CHAPTER 4   

 Colorizing with Greater 
Complexity                          

 In this chapter, we’ll cover the following:

•    Colorizing a section of a brick wall  

•   Colorizing a section of marble  

•   Colorizing a piece of wall art  

•   Colorizing foliage  

•   Colorizing a folded quilt    

 Drawing from my own experience, most of the colorization projects I receive are 
old snapshots of people, but there are various objects and scenes in the background that 
must be colorized as well. 

 In this chapter, we’ll be tackling several colorization projects involving more complex 
color schemes. While it’s impossible to provide every conceivable object that may be 
in the background of an image, this chapter will provide (at least some) practice for 
colorizing assorted elements. 

 Some of the objects in this chapter do commonly appear in outdoor photos — those 
being brick walls and foliage. 

     Tutorial 6: Colorizing a Brick Wall 
 In this lesson, we’ll look at applying color to a small section of a  brick wall  . This one in 
particular has a slightly distressed, aged look. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_4 Brick Wall.jpg  file found in the Chapter   4     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Duplicate , or leave it as is.  

    3.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency.  

http://dx.doi.org/10.1007/978-1-4842-1949-2_4
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    4.    Rename the new layer  Brick Color 1 . Change the blend mode 
from Normal to Color, and lower the opacity to about 60%.  

    5.    Add a layer mask (Layer ➤ Mask ➤ Add Layer Mask) 
initialized to white.  

    6.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-130, G-46, B-20. Click OK.  

    7.    Making sure the layer is active, select the Bucket Fill tool and 
fill the layer with the foreground color (Figure  4-1 ).       

  Figure 4-1.    Fill the layer with the  foreground color   to create the brick colorization       

    8.    Click the layer mask to make it active. Using a brush with the 
2.Hardness 050 setting and black as the active color, paint 
between the bricks to reveal the gray of the mortar (Figure  4-2 ). 
Zoom in and adjust the brush size as needed.   
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    9.    We’ll now add a slightly different hue to some of the bricks. 
Create another new layer (Layer ➤ New Layer) and make sure 
Layer Fill Type is set to Transparency. Rename the layer  Brick 
Color 2 .  

    10.    Change the blending mode from Normal to Color and lower 
the opacity to about 30%.  

    11.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-104, G-23, B-13. Click OK.  

    12.    Using a brush with the 2.Hardness 050 setting, paint in some 
of the bricks to apply the second brick color (Figure  4-3 ). This 
creates a subtle variation in the brick colorization.   

  Figure 4-2.    Reveal the  gray mortar   between the bricks       
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    13.    To add a third hue, create yet another layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Rename the layer  Brick Color 3 .  

    14.    Change the blending mode from Normal to Color and lower 
the opacity to about 50%.  

    15.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-90, G-51, B-51. Click OK.  

    16.    Paint a few random bricks (the hue will result in a subtle 
variation in color).     

 Your version should be similar to the one shown in Figure  4-4 . It probably won’t be 
an exact reproduction. For example, the second and third brick colors probably won’t be 
in the exact areas shown here. The goal is a realistic look, not a verbatim copy. If desired, 
save the image as an XCF file for future reference.       

  Figure 4-3.    Add a slightly  different   hue to some of the other bricks       
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     Tutorial 7: Colorizing  Marble   
 I have on occasion colorized old black and white photos of executives (usually from the 
1950s) standing in front of marble walls. In this lesson, we’ll give a pink colorization to an 
image of some marble. We’ll add a couple of highlight colors to enhance it and make it a 
little more realistic. 

 To do this tutorial:

    1.    Open the  Ch_4 Pink Marble.jpg  file found in the Chapter   4     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Base Color .      

    3.    We’ll need to give the duplicate layer an overall pink color. 
Open the Colorize dialog (Colors ➤ Colorize). Set the Hue 
slider to 15 and the Saturation slider to 40 (Figure  4-5 ), then 
click OK.   

  Figure 4-4.    Before and after  comparison         

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_4
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    4.    Next, we’ll apply some coral highlights. Create a new layer 
(Layer ➤ New Layer) and make sure Layer Fill Type is set to 
Transparency. Rename the new layer  Highlight 1 .  

    5.    Change the layer’s blending mode from Normal to Color and 
lower the layer’s opacity to 20%.  

    6.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-255, G-133, B-107. Click OK.  

    7.    Using a large brush (with a diameter of 100 pixels or so) 
and with the 2.Hardness 075 setting, dab some of the coral 
highlight color in several random areas using short strokes 
(Figure  4-6 ).       

  Figure 4-5.    Apply a  pink base color   using the Colorize dialog       
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    8.    Now, we’ll apply some subtle yellowish highlights. Create a 
new layer (Layer ➤ New Layer) and make sure Layer Fill Type 
is set to Transparency. Rename the new layer  Off White .  

    9.    Change the layer’s blending mode from Normal to Color and 
lower the layer’s opacity to 25%.  

    10.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-237, G-222, B-183. Click OK.  

    11.    Using a large brush (with a diameter of 100 pixels or so) and 
the 2.Hardness 075 setting, dab some of the second highlight 
color in a few other random areas (Figure  4-7 ).      

  Figure 4-6.    Apply  subtle coral highlights         
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  Figure 4-7.    Apply subtle  yellow highlights         

 The end result should look similar to that shown in Figure  4-8 . If desired, save the 
image as an XCF file for future reference.   

  Figure 4-8.    Before and after  comparison         
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     Tutorial 8: Colorizing a Piece of Wall Art 
 In this lesson, we’ll look at applying color to a piece of wall art with a  nautical theme  . 

 To do this tutorial, follow these  steps  :

    1.    Open the  Ch_4 Wall Art.jpg  file found in the Chapter   4     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Base Color  (or leave as is).  

    3.    We’ll need to give it a base color resembling that of burlap, the 
material the objects are adhered to. Open the Colorize dialog 
(Colors ➤ Colorize). Adjust the Hue slider to a numeric value 
of 40 and the Saturation slider to 20, then click OK (Figure  4-9 ).   

  Figure 4-9.    Apply a base color to the duplicate  layer         

    4.    Create a new layer (Layer ➤ New Layer). Rename the new 
layer  Sea Green Color , making sure Layer Fill Type is set to 
Transparency.  

    5.    Change the blend mode from Normal to Color and lower the 
opacity to 50%  

    6.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-31, G-157, B-99. Click OK (Figure  4-10 ).       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_4


CHAPTER 4 ■ COLORIZING WITH GREATER COMPLEXITY

74

    7.    Using the Bucket Fill tool, fill the layer with the foreground 
color.  

    8.    Add a layer mask to the new layer named  Sea Green  (Layer 
➤ Mask ➤ Add Layer Mask). This time, it will be initialized 
to black. Click on the layer mask to activate it. If you recall, 
the black and white aspects of the layer mask are covered in 
greater detail in Chapter    1    . The sea green color will disappear 
until it’s “painted” back in, as you’ll see shortly.     

 ■   Note   It would be a good idea to refer to Figure  4-13  before proceeding to get a good 
sense of where to place the colors. Refer to it as needed while you’re working.  

     9.    Use a small brush with the 2.Hardness 050 setting and black 
as the active color to reveal the sea green color around the 
various objects mounted on the wall art. Zoom in and resize 
the brush as needed.  

    10.    Using a brush with the 2.Hardness 075 setting and white as 
the active color, paint the dark, splotchy areas to reveal the 
sea green. This is a soft brush setting that is useful for the soft 
edges of the sea green color.  

  Figure 4-10.    Use the Change  Foreground Color   dialog to create a sea green color       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_1
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    11.    Use 50% gray as the active color and paint in the layer mask 
to reveal the lighter areas of the sea green color for a paler 
appearance (Figure  4-11 ). Use a large brush for large areas, and a 
small brush for the edges and working around the small objects.   

    12.    Next, we’ll add a little brownish color to the shells. Create a 
new layer (Layer ➤ New Layer) and make sure Layer Fill Type 
is set to Transparency. Rename the new layer  Brown Color .  

    13.    Change the blending mode from Normal to Overlay and lower 
the opacity to 50%.  

    14.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-135, G-65, B-19. Click OK.  

    15.    Use a brush with the 2.Hardness 050 setting to apply some 
brown coloring to the bands on the large shell, as shown in 
Figure  4-12 .   

  Figure 4-11.    Use  gray   to reveal a paler sea green color in lighter areas       
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    16.    Paint the other shells and the two small seahorses to apply the 
brown coloring. The sand dollars can be left as is.  

    17.    The last thing we’ll do is to add color to the starfish — the larger 
on the left and two small ones in the lower right. Create a new 
layer (Layer ➤ New Layer) and make sure Layer Fill Type is set 
to Transparency. Rename the layer  Starfish Color . Change the 
layer blend mode to Color, and lower the opacity to 60%.  

    18.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-220, G-178, B-63. Click OK.  

    19.    Use a brush with the 2.Hardness 050 setting to apply some 
yellow coloring to the starfish.     

 The end result should look similar to the one shown in Figure  4-13 . If desired, save 
the image as an XCF file for future reference.   

  Figure 4-12.    Apply some  brown   to the bands on the large shell       
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     Tutorial 9: Colorizing  Foliage   
 Over the years, I’ve colorized a fair number of old snapshot photos of people that were 
taken outdoors with a variety of plant life in the background. While the foliage in such 
pictures isn’t the focal point, it does help to make it look as natural as possible. 

 ■   Note    If you’ve ever seen the old colorized black and white episodes of  Gilligan’s Island  
(not the later episodes that were filmed in color), you’ll probably notice that all the jungle 
plant life is the same shade of green, and looks a bit unnatural. To be fair, these episodes 
were colorized at a time when the technology was still new.  

  Figure 4-13.    Before and after  comparison         
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 In this lesson, we’ll colorize the foliage to make it look as natural as possible. 
 To do this tutorial, follow these  steps  :

    1.    Open the  Ch_4 Foliage.jpg  file found in the Chapter   4     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Base Color .  

    3.    We’ll need to give the duplicate layer an overall green color. 
Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Rename the new layer  Green 
Base Color .  

    4.    Change the layer’s blending mode from normal to Color and 
leave the opacity at 100%.  

    5.    Click on the foreground color swatch (located in the toolbox) 
to open the Change Foreground Color dialog. To duplicate the 
exact color used in this tutorial, just enter the numeric values 
as follows: R-48, G-74, B-36.  Click   OK.  

    6.    Using the Bucket Fill tool, fill the layer with the green 
foreground color (Figure  4-14 ).   

  Figure 4-14.    Apply a  green base color   using the Colorize dialog       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_4
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    7.    The next step is to add a green hue with a bit more yellow to 
the hedges. Click on the foreground color swatch (located in 
the toolbox) to open the Change Foreground Color dialog. To 
duplicate the exact color used in this tutorial, just enter the 
numeric values as follows: R-120, G-167, B-20. Click OK.  

    8.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Rename the new layer  Hedges .  

    9.    Change the layer’s blending mode from Normal to Color and 
lower the layer’s opacity to 50%.  

    10.    Using the Bucket Fill tool, fill the layer with the foreground 
color.  

    11.    Add a layer mask to the new layer (Layer ➤ Mask ➤ Add Layer 
Mask). This time, it will be initialized to black. Click on the 
layer mask to activate it. The green-yellow color disappears 
until it is painted back in the next step.  

    12.    Using a large brush with the 2.Hardness 075 setting and white 
as the active color, paint some random bright areas along 
the hedges (Figure  4-15 ). Don’t give complete coverage; the 
purpose here is to give the hedges highlights of the green-
yellow color.   

  Figure 4-15.    Paint a highlight color in the  hedges         
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    13.    Grass usually isn’t a consistent green throughout except in 
lawns receiving the best professional care. To create a bit more 
realism, we’ll add some patches of slight discoloration in 
various areas. Click on the foreground color swatch (located 
in the toolbox) to open the Change Foreground Color dialog. 
To duplicate the exact color used in this tutorial, just enter the 
numeric values as follows: R-58, G-46, B-38. Click OK.  

    14.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Rename the new layer 
 Patchy Spots .  

    15.    Change the layer’s blending mode from Normal to Color and 
lower the layer’s opacity to 35%.  

    16.    Using the Bucket Fill tool, fill the layer with the foreground 
color.  

    17.    Add a layer mask to the new layer (Layer ➤ Mask ➤ Add Layer 
Mask). It should be initialized to black. Click on the layer 
mask to activate it.  

    18.    Using a brush with the 2.Hardness 075 setting and white as 
the active color, paint several random areas around the grass 
to give it a few subtle patchy areas.     

 The end result should bear some resemblance to the example in Figure  4-16 . 
If desired, save the image as an XCF file for future reference.   

  Figure 4-16.    Before and after  comparison         
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  Figure 4-17.    Use the  Colorize dialog   to give the quilt an off-white, aged look       

     Tutorial 10: Colorizing a  Folded Quilt   
 This project will be a bit more involved than the previous tutorials in this chapter. The 
quilt we’ll be colorizing has a number of patches in various colors. Steps 1-5 will get you 
started, and then you’ll use the quilt color guide to finish the lesson. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_4 Folded Quilt.jpg  file found in the Chapter   4     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Base Color  (or leave as is).  

    3.    Because this quilt is old, we’ll need to give the duplicate layer 
an aged, off-white look. Open the Colorize Dialog (Colors ➤ 
Colorize).  

    4.    Adjust the Hue slider to 40 and the Saturation slider to 20 
(Figure  4-17 ), then click OK.   

    5.    As was done in Tutorial 5 in the previous chapter (colorizing 
the candy and dish), refer to the  Quilt Colorizing Guide  
found in the Chapter   4     Practice Images folder, or refer to the 
one in Figure  4-18  for the color numeric inputs, layer blending 
modes, and layer opacities. A layered XCF version of this 
colorized project is also available in the Chapter   4     Practice 
Images folder.      

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_4
http://dx.doi.org/10.1007/978-1-4842-1949-2_4
http://dx.doi.org/10.1007/978-1-4842-1949-2_4
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 ■   Note    In this tutorial, you’ll be creating layers and layer masks, as well as using the 
Paint Brush tool to paint the colors in various areas. Hopefully, you’ve had enough practice 
by now to do this successfully without complete step-by-step instructions. However, it would 
be a good idea to open the layered XCF file to “reverse engineer” it to duplicate the results.   

  Figure 4-18.    The  quilt color guide         
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     Summary 
 If you’ve successfully completed the tutorials in this chapter, then congratulations again! 
These tutorials took things up a notch. First, we looked at colorizing a section of a brick 
wall and marble tile. 

 Next, we colorized a piece of wall art — a big job, but good practice. Then, we colorized 
some foliage (which is common in old black and white snapshots). 

 Finally, we tackled another big job by colorizing a quilt. Because there were quite 
a few colors involved in this lesson, a color reference guide is supplied in the Chapter   4     
Practice Images folder. 

 In the next chapter, we’ll look at colorizing skin, hair, eyes, and teeth — useful 
information for colorizing portraits.     

http://dx.doi.org/10.1007/978-1-4842-1949-2_4
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    CHAPTER 5   

 Colorizing Skin, Hair, and 
Eyes                          

 In this chapter, we’ll cover the following:

•    Colorizing various skin tones  

•   Colorizing hair  

•   Colorizing eyes    

 I must admit that in the early days of my career as a digital retoucher, I often found 
it difficult to achieve natural-looking results when colorizing people in black and white 
photos. It took a little time to develop an eye for what looked right after numerous trial 
and error attempts. The goal of this chapter is to help you achieve good results while 
minimizing trial and error. 

 There are many variations of skin, hair, and eye color. Without some guidance (or 
knowing the people in the photo), much of it is guesswork — particularly when no color 
reference photo exists. I usually rely on the customer to provide the specific color details 
of the skin complexion and hair and eye color of the subject(s). 

 I’ve provided a rudimentary color reference chart (found in the Chapter   5     Practice 
Images folder) for skin, hair, and eyes that will provide you with basic tones or colors 
to start with (Figure  5-1 ). In most cases they’ll work as they are, but the results can be 
fine-tuned if needed by using the Hue-Saturation dialog or adjusting the layer opacity, as 
we’ll see shortly.  

http://dx.doi.org/10.1007/978-1-4842-1949-2_5
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 The numeric inputs for each are provided, or the Eyedropper tool can be used to 
quickly sample the color. There are also charts available with a wider variety skin and hair 
colors. Just download Bruce Beard’s Skintones Color Chart and Hair Color Chart from 
RetouchPro:    http://www.retouchpro.com/forums/html.php?file=bbcolorcharts.html     . 

     Tutorial 11: Colorizing Different Skin Tones 
 In the upcoming tutorial, we’ll practice colorizing the faces of three people from different 
ethnic and racial backgrounds. The colors provided will work for colorizing people in a 
wide array of black and white photos. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_5 Face Colorizations.jpg  file found in the 
Chapter   5     Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Copy , or leave it as is.  

  Figure 5-1.    Basic color chart for skin, hair, and eyes found in the Chapter   5     Practice 
Images folder       

 

http://www.retouchpro.com/forums/html.php?file=bbcolorcharts.html
http://dx.doi.org/10.1007/978-1-4842-1949-2_5
http://dx.doi.org/10.1007/978-1-4842-1949-2_5
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    3.    Use the Eyedropper tool (making sure the “Sample Merged” 
option is checked) to sample the color directly above the man 
on the left-hand side of the image to change the foreground 
color (Figure  5-2 ).   

  Figure 5-2.    Use the Eyedropper tool to sample the color       

    4.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode 
to Color and lower the opacity to 40%. Rename the new layer 
 Light/Caucasian Skin Color .  

    5.    Using the Bucket Fill tool, fill the layer with the foreground color.  

    6.    Add a layer mask (Layer ➤ Mask ➤ Add Layer Mask) 
initialized to black (the fill color will disappear until it’s 
revealed by painting in the layer mask). Click the layer mask 
to make it active.  

    7.    Using a brush with the 2.Hardness 025 setting and white as 
the active color, paint in the layer mask to reveal the skin 
color. Use a small brush around the eyes, eyebrows, and 
hairline (Figure  5-3 ). It’s okay to reveal the flesh color in the 
lips, as a layer of red will be applied later.      
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 ■   Note   Sometimes it can be difficult to distinguish where the flesh ends and the hairline 
begins (this is also the case with flesh and lips, and eyebrows). The next chapter will take a 
closer look at those issues and how to deal with them.  

     8.    We’ll now apply some subtle enhancements so the skin tone 
won’t look flat. Create a new layer (Layer ➤ New Layer) and 
make sure Layer Fill Type is set to Transparency. Change 
the blending mode to Color and lower the opacity to 40%. 
Rename the new layer  Subtle Red .  

    9.    Change the foreground color to red (R-255, G-0, B-0). Click OK.  

    10.    Using the Paintbrush tool with the 2.Hardness 025 setting, 
paint some red on the cheeks, forehead, nose, ears, and 
chin (don’t worry about how bright the red is now — it’s only 
temporary). In Caucasian people (as well as other races), 
there is often some degree of red in these facial areas 
(Figure  5-4 ).   

  Figure 5-3.    Reveal the flesh color by painting in the layer mask       
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    11.    Lower the layer’s opacity to around 5%. Click the eyeball 
icon to toggle it off and on several times to see the difference 
(Figure  5-5 ).   

  Figure 5-4.    Apply red to enhance skin tone. The bright color is only temporary.       

  Figure 5-5.    Toggle the layer off and on to notice how the red enhances the skin tone and 
helps it look less flat.       
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    12.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode to 
Color. Rename the new layer  Lips .  

    13.    Make sure that red is still the foreground color and paint the 
lips. Lower the layer opacity to 10%.  

    14.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode to 
Color. Rename the new layer  Teeth .  

    15.    Change the foreground color to an ivory color (R-255, G-249, 
B-233). Apply the color to the teeth, then lower the layer 
opacity to 10% (Figure  5-6 ).      

  Figure 5-6.    Apply a slight bit of color to the teeth.       

     Colorizing Skin (Center Image) 
     1.    To colorize the face, neck and chest area, and arm of the 

young woman in the center, repeat the previous steps as you 
did before, with the following caveats:

•    After repeating step 4 from the previous tutorial, rename the 
fill layer  Middle eastern/Asian Skin Color  (this color formula 
also works well for light-skinned people of African lineage or 
people of Hispanic origin).  

•   Reuse the  Lips  and  Teeth  layers for this subject.  

•   Lower the fill layer’s opacity to 75-85%.     
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    2.    Use a small brush to reveal the skin color around the nose ring 
and the beads (Figure  5-7 ).   

  Figure 5-7.    Use a small brush to work around the beads       

  Figure 5-8.    Colorizing the center image of a young woman       

    3.    Repeat applying red to the lips and ivory to the teeth on the 
respective layers, as was done previously. 

 The result should look something like what is shown in 
Figure  5-8 .       
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     Colorizing Skin (Right-Hand Image) 
     1.    To colorize the image of the young woman on the right, repeat 

steps 3 to 11, with the following caveats:

•    Change the foreground color by using the Eyedropper tool to 
sample the color above the young woman on the right.  

•   Rename the fill layer  African American/Dark Skin Color.   

•   Lower the fill layer’s opacity to 85%.  

•   The hairs in her eyebrows are much finer than those in the 
previous two subjects, so instead of painting in the layer 
mask with black, use a light gray (R-176, G-176, B-176) for a 
partially transparent result (Figure  5-9 ).   

•   We will be using new layers for the lips and teeth for this 
subject. Rename the layers to be used to apply the coloring 
for the lips and teeth accordingly ( Lips 2  and  Teeth 2 ).     

    2.    Change the foreground color to red and apply the red to the 
lips (on the  Lips 2  layer).  

    3.    Lower the layer opacity to around 8%. We’re going for just the 
slightest hint of red (Figure  5-10 ).   

  Figure 5-9.    Reveal partial color in fine eyebrow hairs       
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    4.    Apply ivory to the teeth ( Teeth 2  layer). The layer opacity 
should be around 10%.       

     Tutorial 12: Colorizing Hair 
 In the upcoming tutorial, we’ll practice colorizing hair. While hair color can vary widely, 
we’ll practice applying a few basic colors. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_5 Hair Colorization.jpg  file found in the 
Chapter   5     Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Copy , or leave it as is.  

    3.    Use the Eyedropper tool (making sure the “Sample Merged” 
option is checked) to sample the color from the square on the 
far left (the pale yellow square in the Blonde category).  

    4.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode 
to Color and lower the opacity to 35%. Rename the new layer 
 Blonde .  

    5.    Using a brush with the 2.Hardness 025 setting and a large 
diameter (100 – 150 pixels), apply the color to the hair 
(Figure  5-11 ).   

  Figure 5-10.    Applying the slightest hint of red to the lips       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_5
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    6.    Repeat steps 3 to 5 for each hair color that follows. Rename 
each new layer accordingly ( Red hair ,  Auburn , etc.). Use the 
layer blending mode and opacity range indicated for each hair 
color (Figure  5-12 ). Don’t be overly concerned with painting 
accurately within the lines; the purpose is to see the resulting 
hair color.      

  Figure 5-12.    Remaining hair colors applied       

  Figure 5-11.    Apply the blonde color       
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 It would be a good idea to see what range of shades is possible. Experiment with the 
Hue-Saturation dialog on each layer to make minute color adjustments, and adjust the 
layer opacity settings to observe how the color behaves. We’ll see how to color hair in 
portraits (and handle strands of hair) in the next chapter.  

     Tutorial 13: Colorizing Eyes 
 In the upcoming tutorial, we’ll practice colorizing eyes. Like skin and hair, eye color can 
also vary greatly. For this tutorial, we’ll stay with the basics. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_5 Basic Eye Colors.jpg  file found in the 
Chapter   5     Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Copy , or leave it as is.  

    3.    Use the Eyedropper tool (make sure the “Sample Merged” 
option is checked) to sample the color from the square in the 
area designated Green Eyes.  

    4.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode 
to Color and lower the opacity to 75%. Rename the new layer 
 Green .  

    5.    Using a brush with the 2.Hardness 050 setting and a medium 
diameter (60 – 65 pixels), apply the green to the eye (Figure  5-13 ).   

  Figure 5-13.    Apply green eye color       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_5
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    6.    Repeat steps 3 to 5 for each eye color that follows. Rename 
each new layer accordingly ( Blue ,  Hazel , and  Brown ). Use the 
layer blending mode and opacity range indicated for each 
eye color (Figure  5-14 ). To achieve darker brown eyes, simply 
using a darker color won’t work. Adding an extra layer set to 
“Multiply” will darken them when needed. The opacity can be 
lowered to achieve the desired outcome.      

  Figure 5-14.    Eye colors applied       

 As you did with the previous tutorial, it would be a good idea to see what range is 
possible. Experiment with the Hue-Saturation dialog on each layer to make minute color 
adjustments, and adjust the layer opacity settings to observe how the color behaves.  

     Summary 
 In this chapter, you practiced colorizing the skin of a few people of different racial 
backgrounds. Also covered was colorizing several basic hair colors, such as blonde, red 
hair, auburn, light brown, and dark brown. 

 The last thing was to apply basic eye colors, such as green, blue, hazel, and brown. In 
the next chapter, we’ll colorize several portraits and snapshots.     
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    CHAPTER 6   

 Colorizing Portraits and 
Snapshots                          

 In this chapter, we’ll cover the following:

•    Colorizing a 1950s portrait (Man)  

•   Colorizing a 1950s portrait (Boy)  

•   Digitally repairing a faded color portrait  

•   Colorizing a snapshot    

 This chapter is a glimpse into the types of colorization I do the most: old portraits 
and snapshots. In most cases, the client does not have a color reference photo; the image 
supplied is often the only known photograph of that person (or persons) or, if color 
photos do exist, they don’t have ready access to them. 

 The client will often provide you with the basic color information you’ll need for hair, 
eyes, and so forth. It’s important to save a layered version of the work, especially if you are 
colorizing as a professional service. It’s common to have to make minor adjustments, and 
keeping layers intact helps immensely. 

     Tutorial 14: Colorizing a Portrait (Man) 
 In the upcoming tutorial, we’ll colorize a portrait from the early 1950s. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_6 1950s   Portrait.jpg  file found in the Chapter   6     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Copy , or leave it as is.  

    3.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency.  

    4.    Change the blending mode to Color and reduce the layer’s 
opacity to 50%. Rename the new layer  Background .  

http://dx.doi.org/10.1007/978-1-4842-1949-2_6
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    5.    Change the foreground color to a beige color (R-219, G-202, 
B-150). Click OK.  

    6.    Using a brush with the 2.Hardness 025 setting and a small 
diameter (5 – 7 pixels), apply the color around the man’s hair 
strands (Figure  6-1 ). Zoom in and adjust the brush size as 
needed to apply the color in the small openings.   

  Figure 6-1.    Use a small brush to apply the color around the man’s hair       

    7.    Continue applying the color around the man’s right side; the 
color should extend about 40 – 50 pixels. Repeat on the other 
side until a complete outline of the background color is seen 
around the man.  

    8.    We now want to quickly fill in the rest of the background with 
the beige color. Click inside background using the Bucket Fill 
tool, with these options checked (Figure  6-2 ):

•    FG color fill  

•   Fill similar colors  

•   Fill transparent areas  

•   Threshold-150      
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    9.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode 
to Color and lower the opacity to 60%. Rename the new layer 
 Coat and Sweater .  

    10.    Change the foreground color to a light blue/gray color (R-76, 
G-98, B-99). Click OK.  

    11.    As was done with the background, we’ll create an outline for 
the coat and sweater and then fill it in. Using a brush with the 
2.Hardness 050 setting, paint along the edge of the suit and 
paint in the visible part of the sweater.  

    12.    Use the Bucket Fill tool (and the same fill settings used to fill 
the background color), click in one side of the coat, and then 
the other (Figure  6-3 ).   

  Figure 6-2.    Use the Bucket Fill tool to colorize the rest of the background       

 



CHAPTER 6 ■ COLORIZING PORTRAITS AND SNAPSHOTS

100

    13.    Next, we’ll work on the tie. Create a new layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Change the blending mode to Overlay and leave the opacity at 
100% (I chose Overlay because it applied just the right amount 
of color for the effect I was aiming for). Rename the new layer 
 Tie-Blue/Green .  

    14.    Using a brush with the 2.Hardness 050 setting, apply the 
foreground color to the layer to colorize the entire tie.  

    15.    Now, we’ll add some gold-yellow trim to the tie. Create a new 
layer (Layer ➤ New Layer) and make sure Layer Fill Type is 
set to Transparency. Change the blending mode to Color and 
lower the opacity to about 80%.  

    16.    Change the foreground color to a gold-yellow color (R-215, 
G-165, B-31). Click OK.  

    17.    Using a brush with the 2.Hardness 050 setting, paint the trim 
in the lighter lines of the tie. The brush size should be around 
7 – 8 pixels in diameter (Figure  6-4 ).   

  Figure 6-3.    Apply color to the coat and sweater       
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    18.    To make the edges transition better (and look less like they 
were painted in), we’ll need to blur the trim color a bit. Open 
the Gaussian Blur dialog (Filters ➤ Blur ➤ Gaussian Blur). 
Use the default setting of 5.0 (Vertical and Horizontal) and the 
RLE blur method, then click OK (Figure  6-5 ).   

  Figure 6-4.    Apply the gold-yellow color for the trim       
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    19.    Now, to colorize the face. Create a new layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Change the blending mode to Color. Rename the new layer 
 Skin  and lower the opacity to 40%.  

    20.    Change the foreground color to R-236, G-190, B-157 (or just 
use the Eyedropper tool to sample from the colors chart used 
in the previous chapter).  

    21.    Using the Bucket Fill tool, fill the layer with the foreground 
color.  

    22.    Add a layer mask (Layer ➤ Mask ➤ Add Layer Mask) 
initialized to black (the fill color will disappear until it’s 
revealed by painting in the layer mask). Click the layer mask 
to make it active.  

    23.    Using a large brush (around 100 pixels in diameter) with the 
2.Hardness 025 setting and white as the active color, paint 
along the edge where the flesh ends and hairline begins. 
Because the defining line isn’t very clear, it helps to use 
the outermost edge of the brush to blend the color into the 
hairline (Figure  6-6 ).   

  Figure 6-5.    Apply a slight blur to the lines for better transition       
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  Figure 6-6.    Use a large, soft-edge brush to help blend the color into the hairline       

    24.    Adjust the brush size as needed to apply the color around 
the eyebrows (except where the hairs are very thin) and eyes 
(Figure  6-7 ). Continue applying color until the entire face is 
complete.  

 ■   Note    Eyebrows can be tricky. There is only sparse hair on part of his left eyebrow 
(with more skin than hair), so adding the fleshtone color here will usually suffice.   
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    25.    To colorize the hair, create a new layer (Layer ➤ New Layer) 
and make sure Layer Fill Type is set to Transparency. Change 
the blending mode to Color. Rename the new layer  Hair  and 
lower the opacity to 40%.  

    26.    Change the foreground color to R-166, G-128, B-78. Click OK.  

    27.    Using the Paintbrush tool with the 2.Hardness 025 setting, 
apply the foreground color to the hair and eyebrows. Use a 
small brush to colorize the flyaway strands.  

    28.    We’ll now improve the hairline transition where it borders 
the skin. Open the Gaussian Blur dialog (Filters ➤ Blur ➤ 
Gaussian Blur). Use the default setting of 5.0 (Vertical and 
Horizontal) and the RLE blur method, then click OK. 
Applying the blur helps makes the edges less sharp.  

    29.    As was done in the previous chapter, we’ll add a small amount 
of red to vary the skin tone. Create a new layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Change the blending mode to Color and lower the opacity to 
40%. Rename the new layer  Subtle Red .  

    30.    Change the foreground color to red (R-255, G-0, B-0). Click OK.  

  Figure 6-7.    The skin color applied       

 



CHAPTER 6 ■ COLORIZING PORTRAITS AND SNAPSHOTS

105

    31.    Using the Paintbrush tool with the 2.Hardness 025 setting, paint 
some red on the cheeks, forehead, nose, ears, and chin. After 
red is applied, lower the layer’s opacity to 5%. Click the layer’s 
eyeball icon to turn the effect on and off to see the effect.  

    32.    To add color to the lips, create a new layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Change the blending mode to Color. Rename the new layer 
 Lips  and lower the opacity to 10%.  

    33.    Using a brush with the 2.Hardness 025 setting, apply red to 
the lips and to the small exposed gum area around the teeth 
(Figure  6-8 ).   

  Figure 6-8.    Apply color to the lips and small exposed area of gum       

    34.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode 
to Color and lower the opacity to 10%. Rename the new layer 
 Teeth .  

    35.    Change the foreground color to an ivory color (R-255, G-249, 
B-233). Apply the color to the teeth. This adds just a hint of color.  

    36.    Now, we’ll colorize the eyes. Create a new layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Change the blending mode to Color. Rename the new layer 
 Eyes  and lower the opacity to 50%.  
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    37.    To color the eyes, change the foreground color to blue 
(R-41, G-87, B-111). Apply the color to the eyes.     

 When finished, the end result should resemble that shown in Figure  6-9 . If desired, 
save it as an XCF file for future reference.   

  Figure 6-9.    Before and after comparison       

     Tutorial 15: Colorizing a Portrait (Boy) 
 In this tutorial, we’ll colorize another  old family photo   from the 1950s. 

 You’ll notice that I go about this project somewhat differently than in previous 
tutorials. Even the order in which some elements are colorized is different. It’s not meant 
to confuse; it’s meant to demonstrate the power and flexibility of GIMP, and that it’s 
possible to take different approaches while achieving similar results. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_6 1950s Portrait 2.jpg  file found in the 
Chapter   6     Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Copy , or leave it as is.  

    3.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode to 
Color. Rename the new layer  Skin  and lower the opacity to 40%.  

    4.    Change the foreground color to R-236, G-190, B-157 (or just 
use the Eyedropper tool to sample from the colors chart used 
in the previous chapter).  

    5.    Using a brush with the 2.Hardness 025 setting, apply the 
foreground color to the face, exposed areas of the legs, and 
arms. Zoom in and vary the brush size as needed (Figure  6-10 ). 
If you go outside the bounds, don’t worry at this point.   

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_6
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    6.    Add a layer mask to the  Skin  layer (Layer ➤ Mask ➤ Add Layer 
Mask) initialized to white. Using a small, soft brush and a 50% 
gray as the active color, paint on the layer mask to remove 
some of the skin color from the eyes (Figure  6-11 ). Use black 
to clean up any excess color that went outside the bounds.   

  Figure 6-10.    Apply color to the skin areas       
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    7.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode to 
Color. Rename the new layer  Subtle Red .  

    8.    Change the foreground color to red (R-255, G-0, B-0). Click OK.  

    9.    Using the Paintbrush tool with the 2.Hardness 025 setting, 
paint some red on the cheeks, forehead, nose, ears, and chin. 
After red is applied, lower the layer’s opacity to 5 – 8%. Click the 
layer’s eyeball icon to turn the red on and off to see the effect.  

    10.    To add color to the lips, create a new layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Change the blending mode to Color. Rename the new layer 
 Lips  and lower the opacity to 10%.  

    11.    Using a brush with the 2.Hardness 025 setting, apply red to 
the lips.  

    12.    Now, we’ll colorize the eyes. Create a new layer (Layer ➤ New 
Layer) and make sure Layer Fill Type is set to Transparency. 
Change the blending mode to Color. Rename the new layer 
 Eyes  and lower the opacity to 50%.  

    13.    To color the eyes, change the foreground color to blue 
(R-41, G-87, B-111). Apply the color to the eyes.     

  Figure 6-11.    Partially remove the skin color from the whites of the eyes       
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  Figure 6-12.    Refer to the color guide to colorize the rest of the image       

 For the remainder of this project, refer to the color guide provided in the Chapter   6     
Practice Images folder, or refer to Figure  6-12 . It provides the color information, blending 
mode to use, and layer opacity to use for each element.  

 When finished, the end result should resemble that shown in Figure  6-13 . If desired, 
save it as an XCF file for future reference.   

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_6
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  Figure 6-13.    Before and after comparison       

     Tutorial 16: Digitally Repairing a Faded Color 
Portrait 
 Occasionally, I run across an old color image that has seen better days. Many 
photographs from the 1960s and 1970s didn’t hold up well over time. The dyes would 
either shift or fade, leaving little of the original color. 

 Some old portraits lose so much color information, the only way to repair them 
is to convert them to black and white, make tonal adjustments to restore contrast, and 
recolorize them. 

 Fortunately, they can sometimes be repaired by making a few adjustments and 
adding color where needed. This technique often works when there is some salvageable 
color information left in the image. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch_6 Damaged Portrait.jpg  file found in the 
Chapter   6     Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Copy , or leave it as is.  

    3.    We’ll use the Levels dialog to rebalance the color and tonal 
information contained in each color channel (red, green, and 
blue). Open the Levels dialog (Colors ➤ Levels).  

    4.    Click the triangle to the right of the Channel drop-down. 
Choose Red and move the black and white sliders of the input 
levels inward until they stop where the image data begins and 
ends in the histogram (Figure  6-14 ). Do not click OK just yet.   

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_6
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  Figure 6-14.    Re-balance the tonal and color information in the color channels using levels       

    5.    Repeat the same steps, only making the adjustments in the 
green color channel this time. Do not click OK just yet.  

    6.    Repeat the steps, making the adjustments on the blue color 
channel. By this point, you’ll notice a marked improvement 
(Figure  6-15 ). Once the adjustments have been made, click OK.   

  Figure 6-15.    Adjusting each color channel makes a drastic improvement       
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    7.    Open the Hue-Saturation dialog (Colors ➤ Hue-Saturation). 
Boost the saturation value up to 75 (Figure  6-16 ). This will 
increase the color intensity of the image.   

  Figure 6-16.    Use the Hue-Saturation dialog to boost the color       

    8.    Duplicate the layer (Layer ➤ Duplicate Layer).   

    9.    We’ll now make an adjustment to improve the skin color. 
Open the Hue-Saturation dialog (Colors ➤ Hue-Saturation). 
Adjust the hue slider to read -24 (Figure  6-17 ). This action 
introduces a little more red into the image, improving the skin 
and hair color.   
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    10.    Add a layer mask (Layer ➤ Mask ➤ Add Layer Mask) 
initialized to white. Click on the layer mask to make it active.  

    11.    Step 9 changed the hues in the dress, so we’ll now change 
them back. Using a brush with the 2.Hardness 025 setting and 
black as the active color, paint in the layer mask to return the 
dress to its original color.  

    12.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode 
to Color and leave the opacity at 100%. Rename the new layer 
 Background .  

    13.    Use the Eyedropper tool to sample some of the light blue color 
in the background with the sample “Merged” and 
“Set Foreground Color” options checked.  

    14.    Using a large brush (around 100 pixels in diameter), apply 
the foreground color to provide a more uniform look to the 
background (Figure  6-18 ).      

  Figure 6-17.    Use the Hue-Saturation dialog to improve the skin color       
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 The final result should look something like the example in Figure  6-19 . If desired, 
save it as an XCF file for future reference.   

  Figure 6-18.    Apply a uniform color to the background       

  Figure 6-19.    Before and after result       
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     Tutorial 17: Colorizing a Snapshot 
 Colorizing snapshots can be more challenging in some respects. There are often a 
number of background elements that must be colorized as well as the subject(s). Another 
factor is that old snapshots usually don’t contain the clarity and detail that an 8” x 10” 
portrait does. The defining line between objects isn’t always so easy to see. 

 Colorizing outdoor snapshots is fairly common for me, and there is usually a lot of 
foliage to deal with. The next project is time intensive. It will require a lot of zooming in 
and using small brush diameters. However, there is a completed version in the Chapter   6     
Practice Images folder that you can refer to. In fact, I suggest you open it first and look 
it over carefully. There are likely a few minor imperfections when viewed at close 
magnification, but at normal viewing distance, they probably wouldn’t be noticed by 
anyone. 

 There is a layered XCF version provided as well. 
 To do this tutorial, follow these steps:

    1.    Open the  Ch_6 Car.jpg  file found in the Chapter   6     Practice 
Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Copy , or leave it as is.  

    3.    Create a new layer (Layer ➤ New Layer) and make sure Layer 
Fill Type is set to Transparency. Change the blending mode to 
Color. Rename the new layer  Grass . The opacity range should 
be from 90 – 100%.  

    4.    Change the foreground color to R-64, G-85, B-41. Click OK.  

    5.    Using a brush with the 2.Hardness 025 setting, apply 
foreground color to the grass. You’ll need to make sure to 
color the grass through the car windows and work around the 
car’s radio antenna in the rear. Zoom in and vary the brush 
size as needed to work around the paving stones and visible 
parts of the driveways in the distance (Figure  6-20 ).   

http://dx.doi.org/10.1007/978-1-4842-1949-2_6
http://dx.doi.org/10.1007/978-1-4842-1949-2_6


CHAPTER 6 ■ COLORIZING PORTRAITS AND SNAPSHOTS

116

  Figure 6-20.    Apply the color to the grass working around the paving stones       

    6.    Repeat steps 3 to 5 to apply some yellow-green color to the 
small trees (Figure  6-21 ) using these parameters:

•    Set the foreground color to R-176, G-188, B-37.  

•   Set layer blending mode to Color and layer opacity to 60% 
(name the layer  Yellow-Green Foliage ).      

 



CHAPTER 6 ■ COLORIZING PORTRAITS AND SNAPSHOTS

117

    7.    Now, repeat the same steps to apply a darker green color to 
the remaining trees and bushes (Figure  6-22 ) using these 
parameters:

•    Set the foreground color to R-39, G-58, B-6.  

•   Set layer blending mode to Color and layer opacity to 30% 
(name the layer  Dark Green Foliage ).         

  Figure 6-21.    Apply color to the trees as shown       
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 In previous tutorials, a color guide was provided for images involving several layers 
and colors. In this case, I don’t think that would be practical, because so many elements 
are small and hard to see. To colorize the rest of the image, just follow the guide below. 
Each bullet point goes on its own layer.

•     Tree trunks:  foreground color R-88, G-57, B-27. Layer blending 
mode set to Overlay and the opacity to 40%. Name the layer 
 Tree Trunks .  

•    Brick and rooftops:  foreground color R-131, G-52, B-17. Layer 
blending mode set to Color and the opacity to 25%. Name the 
layer  Brick-Rooftops .  

•    Aqua color (car):  foreground color R-136, G-195, B-191. Layer 
blending mode set to Color and the opacity to 100%. Name the 
layer  Aqua Car Color .  

•    Tail lights:  foreground color R-255, G-0, B-0. Layer blending 
mode set to Color and the opacity to 100%. Name the layer 
 Tail Lights .  

•    Pavers:  foreground color R-114, G-103, B-82. Layer blending 
mode set to Color and the opacity to 50%. Name the layer  Pavers .  

•    Grass discolorations:  foreground color R-88, G-57, B-27. Layer 
blending mode set to Color and the opacity to 10%. Name the 
layer  Discolorations . Paint on random areas on the grass area the 
foreground.  

  Figure 6-22.    Apply color to the bushes and trees as shown       
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  Figure 6-23.    Before and after comparison       

•    Reflections:  foreground color R-39, G-58, B-6. Layer blending 
mode set to Color and the opacity to 10%. Name the layer 
 Reflections . (Paint on the hubcaps and chrome trim to simulate 
the color of grass reflecting off the chrome).    

 If needed, refer to the completed version as you work to provide some guidance. The 
final result should resemble the example in Figure  6-23 .  

 ■   Note    When you start to colorize your own photos, having a frame of reference for 
choosing colors can help a great deal. Stock photography sites are a good source of 
reference photos. Just download a low-resolution preview of an image similar to the one 
you plan to colorize. This can help remove some of the guesswork from choosing colors.   

     Summary 
 In this chapter, you colorized two portraits from the 1950s. You also learned a method of 
restoring the color from old, faded color portraits (a method that works in many, but not 
all cases). 

 Finally, you gained some experience colorizing an old snapshot of a 1950s car. As you 
likely surmised, colorizing snapshots can be a bit challenging. 

 The first part of this book had to do with colorizing to achieve the most realism 
possible. In the remaining chapters, you’ll learn some fun methods of colorizing for 
artistic effect.     
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    CHAPTER 7   

 Creating an 
Old-Fashioned Look                          

 In this chapter, we’ll cover the following:

•    Creating a sepia tone  

•   Creating a subtle, hand-tinted look  

•   Combining sepia and color    

 In the first section of this book, we covered colorizing techniques to achieve a high 
degree of realism. Now, the book will go in a more artistic direction. This chapter will 
show you techniques designed to create the look of photography during its early years.     

     Tutorial 18: Creating a Sepia Tone 
 You’ve probably seen old photographs with a sepia tone from the late nineteenth or 
early twentieth century at some point (Figure  7-1 ). Sepia toning gives black and white 
images a warmer tone. The sepia tone varies somewhat, ranging from a yellow-brown to 
a red-brown hue. The chemical sepia toning process was widely used in the early years of 
photography.  
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 ■   Note   Sepia photos are often referred to as black and white, but they are technically 
monochrome, which simply means the image contains one color.  

 GIMP offers a quick and easy way to create a sepia tone that allows you to fine-tune 
the results. The hue and saturation can be adjusted to suit your taste (Figure  7-2 ).  

  Figure 7-1.    A sepia-toned photograph from the early twentieth century       
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 To convert this image, follow these steps:

    1.    Open the  Ch7_Trees  and  Water.jpg  file found in the Chapter   7     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer). 
Rename the duplicate layer  Sepia Layer . Open the Colorize 
dialog (Colors ➤ Colorize) and set the Hue slider to a value of 
about 40 and Saturation to around 30 (Figure  7-3 ). Adjust the 
sliders to suit you or, if you like the first attempt, click OK.       

  Figure 7-2.    GIMP allows the sepia tone to be fine-tuned by adjusting the hue and saturation       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_7
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     Tutorial 19: Creating a Subtle, Hand-Tinted Look 
 The Introduction of this book mentioned briefly that in the early days of photography, 
hand tinting was a common way to apply color. Hand-tinted photos (at least, the way I see 
them) have a dream-like quality with muted and subtle colors (Figure  7-4 ). Of course, I’ve 
seen some hand-tinted pictures with bolder colors, so there are exceptions.  

  Figure 7-3.    Use the Colorize dialog to create a sepia tone       
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 This black and white photo taken in 1939 (Figure  7-5 ) is a good candidate for 
applying a digital hand-tinted look.  

  Figure 7-4.    A hand-tinted photograph with muted colors       

  Figure 7-5.    A suitable photograph for a hand-tinted look       
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 To apply a hand-tinted look, follow these steps:

    1.    Open the  Ch7_Hand Tint.jpg  file found in the Chapter   7     
Practice Images folder (Figure  7-5 ).  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Base Color .  

    3.    Open the Colorize dialog box (Colors ➤ Colorize) and set the 
Hue slider to a value of about 40 and Saturation to around 30 
(Figure  7-6 ). This applies a base color (a light sepia tone) with 
an aged look.   

  Figure 7-6.    The Colorize dialog applies a base color       

    4.    Create a new layer (Layer Menu ➤ New Layer), making sure 
Fill Type is set to Transparency, and name it  Skin  or  Skin 
Color ). Change the blending mode of the layer to Color and 
lower its opacity to 10 – 12%.  

    5.    Open the Change Foreground Color dialog and choose a 
flesh color, or use the following numeric inputs: R-244, G-198, 
B-164 (Figure  7-7 ). Fill the layer with the flesh color using the 
Bucket Fill tool.   

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_7
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    6.    Add a layer mask (Layer Menu ➤ Mask ➤ Add Layer Mask) 
initialized to black. Using a brush set to 2.Hardness 050 and 
white as the active color, paint in the mask to reveal the skin 
color in the woman’s face. Paint around the eyes and mouth 
(confine to the flesh areas).  

    7.    Create a new layer, making sure Fill Type is set to 
Transparency (Layer Menu ➤ New Layer) and name it 
 Cheeks/Lips . Change the blending mode of the layer to Color 
and lower the opacity to 10 – 12%.  

    8.    Open the Change Foreground Color dialog and choose red 
(numeric value R-255, G-0, B-0). Fill the layer with red using 
the Bucket Fill tool (Shift + B). Add a layer mask (Layer Menu 
➤ Mask ➤ Add Layer Mask) initialized to black.  

    9.    Using a brush set to 2.Hardness 050 and white as the active 
color, paint in the mask to reveal the cheeks and the lips 
(Figure  7-8 ).   

  Figure 7-7.    Flesh color to add skin tone       
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    10.    Create a new layer, making sure Fill Type is set to Transparency 
(Layer Menu ➤ New Layer) and name it  Eyes/Sweater . Change 
the blending mode of the layer to Color and lower the opacity 
to 10 – 12%.  

    11.    Open the Choose Foreground Color dialog and choose a light 
blue (numeric value R-0, G-204, B-255). Fill the layer with 
blue using the Bucket Fill tool. Add a layer mask (Layer 
Menu ➤ Mask ➤ Add Layer Mask) initialized to black.  

    12.    Using a brush set to 2.Hardness 050 and white as the active 
color, paint in the mask to reveal the eyes and the sweater 
(Figure  7-9 ). Adjust the brush and zoom in as needed to make 
sure you don’t paint into the vignette.   

  Figure 7-8.    Adding a red hue to the cheeks and lips       
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  Figure 7-9.    Adding a muted light blue to the eyes and sweater       

    13.    Create a new layer (Layer Menu ➤ New Layer) and name 
it  Hair . Change the blending mode to Overlay. The Overlay 
mode generally gives color less intensity, which works well for 
this exercise, since a subtle effect is desired.  

    14.    Open the Choose Foreground Color dialog and choose a 
brown color (numeric value R-65, G-37, B-0). Fill the layer 
with brown using the Bucket Fill tool. Add a layer mask 
(Layer ➤ Mask ➤ Add Layer Mask) initialized to black.  

    15.    Using a brush set to 2.Hardness 050 and white as the active 
color, paint in the mask to reveal the hair and eyebrows 
(Figure  7-10 ).   
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  Figure 7-11.    Before and after comparison       

  Figure 7-10.    Adding a subtle brown to the hair and eyebrows       

    16.    Lower the layer named  Hair  to about 10 – 12% opacity to make 
the effect subtle.     

 The key is keeping the colors soft and muted. Most of the layers will be around 
10 – 12% opacity. The end result has an old-fashioned, hand-tinted quality (Figure  7-11 ). 
If desired, save the layered XCF file for future reference.   
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     Tutorial 20: Combining Sepia and Color 
 This lesson will show you how to use a contemporary color photograph and give it an 
antique appearance. Instead of adding color, as was done in the previous tutorial, the 
color will be revealed in certain areas. This effect can give a special touch to wedding 
photos, so we’ll start with the one shown in Figure  7-12 .  

  Figure 7-12.    A wedding photo that will be digitally antiqued       

 To combine sepia and color, follow these steps:

    1.    Open the  Ch7_Just Married 2000.jpg  file found in the 
Chapter   7     Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename it  Sepia Layer . Open the Colorize dialog box 
(Colors ➤ Colorize) and set the Hue slider to a value of about 
40 and Saturation to around 30 (Figure  7-13 ). Adjust the 
sliders to suit you or, if you like the first attempt, click OK.   

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_7


CHAPTER 7 ■ CREATING AN OLD-FASHIONED LOOK 

134

    3.    Add a layer mask (Layer Menu ➤ Mask ➤ Add Layer Mask) 
activated to white. Using a brush set to 2.Hardness 050 and 
50% gray as the active color, paint in the mask to reveal the 
colors of the bouquet and the groom’s boutonnière and 
vest — just enough for splashes of subtle color (Figure  7-14 ). 
After it is complete, you can save the layered XCF file for 
future reference.      

  Figure 7-13.    Applying a sepia tone using the Colorize dialog       
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 ■   Note   Of course, there are no hard and fast rules about what colors should be revealed. 
This lesson is designed to acquaint you with the process. Experimentation is encouraged.  

 This is an easy and fun way to give photos a vintage look (Figure  7-15 ). I should 
mention here that since there’s an element of artistic expression involved, there is also a 
degree of subjectivity. I happen to like muted hints of color combined with sepia, but your 
taste might be different. If you’d prefer full, bold splashes of color, then paint in the layer 
mask using black to reveal all of the underlying colors you want to reveal.   

  Figure 7-14.    Painting in the layer mask with 50% gray to reveal muted colors       
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     Summary 
 This chapter covered a few ways to give photos a vintage look. We first covered a simple 
way to apply a sepia tone using the Colorize dialog. Next, we covered applying soft colors 
to an old black and white photograph to give it a hand-tinted look. Finally, we combined 
sepia and soft color in a modern wedding photograph to give it an antiqued effect. 

 In the next chapter, we’ll look at selective colorization — mixing black and white with 
color for an interesting artistic effect.     

  Figure 7-15.    Before and after comparison       
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    CHAPTER 8   

 Selective Colorizing                          

 In this chapter, we’ll cover the following:

•    Selective colorization in a scenic image  

•   Selective colorization of an image of a classic motorcycle    

 This chapter is one I believe you’ll find easy and fun to follow.    If you’ve ever seen the 
1998 movie  Pleasantville , then selective colorizing will probably seem familiar. In the movie, a 
teenage boy and his twin sister are transported into a fictional 1950s black and white sitcom. 
As the movie progresses, color begins to emerge here and there, mixed into a world made up 
of shades of gray. You can create some interesting images using this technique (Figure  8-1 ).  

  Figure 8-1.    Mix color with black and white for an artistic effect       
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 It’s a fun technique to experiment with. After you’ve done the tutorials in this 
chapter, give it a try using your own images. 

 The macaw in this example is endowed with vibrant colors, so there is a stark 
contrast between it and the black and white portion of the image. However, selective 
colorizing can be subtle as well. In Figure  8-2 , there is a subtle emphasis on the figure and 
the surrounding area. The colors are pale, so there is a hint of color rather than a strong 
contrast.  

  Figure 8-2.    The pale colors create a subtle effect in this image       

     Tutorial 21: Selectively Applying Color (Little Boy) 
 Selective colorization basically involves removing the color from an image and then 
letting the original color come through in select areas. Photos of children often work quite 
well. In the upcoming tutorial, you’ll learn a method of accomplishing this using the 
photo shown in Figure  8-3 .  
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 To selectively colorize this image, follow these steps:

    1.    Open the  Ch8_Boy in Blue Coat.jpg  file found in the 
Chapter   8     Practice Images folder.  

    2.    Duplicate the background layer and rename the duplicate 
 Black and White  (or  Grayscale ). Open the Hue-Saturation 
dialog box (Colors ➤ Hue-Saturation) and move the 
Saturation slider to 0, then click OK (Figure  8-4 ).   

  Figure 8-3.    Photographs of children often make good selective colorization projects       

  Figure 8-4.    Lower the saturation to zero in the Hue-Saturation dialog       

 

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_8
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    3.    Add a layer mask to the duplicate layer (Layer ➤ Mask ➤ Add 
Layer Mask) initialized to white.  

    4.    Click the black and white layer’s eyeball icon to hide it. Click 
on the background (original) layer to make it active.  

    5.    Use the Fuzzy Select tool—with the “Anti-aliasing” option 
checked and Threshold set to 25—to click around in the 
blue coat and yellow flower while holding the Shift key down 
(Figure  8-5 ). It will select the majority of the coat and flower.   

  Figure 8-5.    Hold the Shift key down while clicking around the coat and flower using the 
Fuzzy Select tool       

    6.    Click the eyeball icon in the hidden layer to reveal it, and then 
click on the layer mask to make it active.  

    7.    Use the Paint Bucket tool to fill the selected areas with black to 
reveal the underlying color (Figure  8-6 ).   
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    8.    Turn the selection off (Select ➤ None).  

    9.    Using a brush with the 2.Hardness 050 setting and black as 
the active color, paint in the areas that the Fuzzy Select tool 
missed to reveal the remaining color. Zoom in and vary the 
brush size as needed (Figure  8-7 ).      

  Figure 8-6.    Fill in the selected areas with black to reveal the underlying color       

  Figure 8-7.    Paint in the areas the Fuzzy Select tool missed       
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 By revealing the blue coat and the yellow flower, the result is an image with an 
artistic twist (Figure  8-8 ). If desired, save the image as an XCF file for future reference.   

  Figure 8-8.    Before and after comparison       

     Tutorial 22: Selectively Applying Color 
(Classic Motorcycle) 
 In this tutorial, we’ll give an image of a motorcycle a nostalgic look. For this tutorial:

    1.    Open the  Ch8_Classic Bike.jpg  file found in the Chapter   8     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate 
Layer) and rename the duplicate  Black and White  
(or  Grayscale ). Open the Hue-Saturation dialog box (Colors 
Menu ➤ Hue-Saturation) and move the slider to lower the 
saturation to zero (Figure  8-9 ).   

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_8
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    3.    Add a layer mask (Layer Menu ➤ Mask ➤ Add Layer Mask) 
initialized to white. Using a brush with the 2.Hardness 
050 setting and black as the active color, paint in the 
mask to reveal the color in the flames painted on the 
motorcycle.  

    4.    Since there is virtually no color in the rest of the motorcycle, 
precise brush size isn’t too important; just avoid painting 
into the background while revealing the color in the flames 
(Figure  8-10 ).   

  Figure 8-9.    Lower the color saturation to zero.       
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    5.    Paint in the layer mask to reveal the red in the tail light 
(Figure  8-11 ).      

  Figure 8-11.    Revealing the red in the tail light       

  Figure 8-10.    Revealing the color in the flames painted on the motorcycle       
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 The final result creates an image with a nostalgic feel (Figure  8-12 ). If desired, save 
the image as an XCF file for future reference.  

 Like other forms of artistic expression, selective colorizing is subjective. How much 
or how little color to reveal will be up to the individual. 

 ■   Note   The Hue-Saturation dialog is a quick and straightforward way of converting a 
color image to black and white. For some images, it isn’t always the best choice. In 
Chapter   10    , we’ll look at several other methods of converting color to black and white.   

     Summary 
 This chapter covered a couple of ways to create images with an artistic slant by using 
selective colorization. The methods involved turning a full-color image into black and 
white on a separate layer and then revealing color in specific areas using the layer mask. 

 This process can give an image a surreal look, as was demonstrated in the two 
exercises. 

 In the next chapter, we’ll look at a few other techniques for creating artistic images by 
colorizing them using patterns combined with layer blending modes.     

  Figure 8-12.    Before and after comparison       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_10
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    CHAPTER 9   

 Colorizing Using Patterns 
and Color Overlays                          

 In this chapter, we’ll cover the following:

•    Creating an artistic image of a car using blending modes and 
patterns  

•   Creating an urban grunge effect on an image of a brick wall    

 This is another chapter that I hope you’ll find fun and fairly easy to follow. Colorizing 
images can go to a new level by adding texture to your projects. The techniques described 
here were inspired by fellow GIMP user Deborah Carter, who was kind enough to supply 
some of the patterns that will be used in this chapter. 

     Tutorial 23: Adding a Pattern to a Vintage Car 
 In this tutorial, we’ll add some color by adding a splotchy pattern to the image of a vintage 
European car. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch09_Car.jpg  file found in the Chapter   9     Practice 
Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Duplicate  or  Copy  (or leave 
as is).  

    3.    Open the  Ch09_Splotchy Floral.jpg  (Figure  9-1 ) file found 
in the Chapter   9     Practice Images folder (File ➤ Open as 
Layers). This is the pattern we’ll use to colorize the car.   

http://dx.doi.org/10.1007/978-1-4842-1949-2_9
http://dx.doi.org/10.1007/978-1-4842-1949-2_9
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    4.    Copy the pattern to the clipboard (Edit ➤ Copy).  

    5.    Go back to the car image by clicking the tab in the image 
navigation bar (Figure  9-2 ).      

 ■   Note    Change the blending mode of the new layer to Overlay. The pattern is larger than 
the car to ensure complete coverage, so we’ll remove (actually, hide) the excess.  

     6.    Add a layer mask to the pattern layer (Layer ➤ Mask ➤ Add 
Layer Mask) initialized to white. Click in the layer mask to 
make it active.  

    7.    Using the Lasso tool with the “Anti-aliasing” box checked, 
draw a loose selection around the car (Figure  9-2 ).  

  Figure 9-1.    The pattern that will be used to create the effect       
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    8.    Invert the selection (Select ➤ Invert). Now the area around 
the car is selected.  

    9.    Use the Bucket Tool to fill in the inverted selection with black 
to make the pixels of the pattern transparent (Figure  9-3 ). 
Deactivate the selection (Select ➤ None).   

  Figure 9-2.    Make a selection using the Lasso tool       

  Figure 9-3.    Fill the inverted selection with black to make the excess pixels transparent       
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    10.    Using a brush with the 2.Hardness 050 setting and black as 
the active color, paint around the car to clean up the edge 
(Figure  9-4 ). Paint in the headlights, wheels, bumper, and 
windows as well.      

  Figure 9-5.    Before and after comparison       

  Figure 9-4.    Paint around the car to clean up the edge       

 The end result is an image with an unusual artistic slant (Figure  9-5 ). If desired, save 
the image as an XCF file for future reference.  
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 There are several additional patterns included in the Chapter   9     Practice Images 
folder if you feel inclined to experiment. 

 Figure  9-6  shows the result of following the same steps as in the previous tutorial, but 
using a different pattern (this pattern is called  Ch09_Swirly Green.jpg  and is included).   

  Figure 9-6.    The same tutorial using a different pattern       

     Tutorial 24: Colorizing a Brick Wall Using Color 
Overlays 
 In this tutorial, we’ll combine two color overlays to add color to a black and white image 
of a brick wall. 

 To do this tutorial, follow these steps:

    1.    Open the  Ch09_Brick Wall.jpg  file found in the Chapter   9     
Practice Images folder.  

    2.    Duplicate the background layer (Layer ➤ Duplicate Layer) 
and rename the duplicate layer  Duplicate  or  Copy  
(or leave as is).  

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_9
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    3.    Open the  Ch09_Color Overlay 1.jpg  file (File ➤ Open as 
Layers) found in the Chapter   9     Practice Images folder.  

    4.    Change the blending mode of the new layer to Color. The 
Color blending mode will give it splashes of red and a little 
yellow and orange (Figure  9-7 ).   

  Figure 9-7.    Splashes of red, yellow, and orange using the Color blending mode       

    5.    Open the  Ch09_Color Overlay 2.jpg  file (File ➤ Open as 
Layers) found in the Chapter   9     Practice Images folder.  

    6.    Change the blending mode of the new layer to Grain Extract 
(this blending mode affects the lightest and darkest values 
with an overlay of color).     

 The result is a brick wall with an urban grunge appearance (Figure  9-8 ). If desired, 
save the image as an XCF file for future reference.  

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_9
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 Since a layer blending mode interacts with the layer beneath it in a specific way, you 
might want to switch the order of the color overlays to create different effects (Figure  9-9 ).  

 For a more detailed explanation of layer blending modes, refer to the downloadable 
PDF Supplemental Beginner’s Guide.  

  Figure 9-8.    Before and after comparison       

  Figure 9-9.    Switch the order of the color overlay layers to change the effect       
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     Summary 
 This chapter covered a couple of ways to create images with an unusual effect by 
colorizing using patterns and overlays. The image of the vintage car was colorized by 
using a pattern as a layer in the Overlay blending mode, giving it a unique look. 

 In the next tutorial, two different color overlays were used on the image of a brick 
wall. One was set to the Color blending mode, and the other was set to Grain Extract. The 
result was an image with a grungy, urban appearance. 

 In the final chapter, we’ll look at several effective ways of converting color images to 
black and white.     
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    CHAPTER 10   

 Converting Color Images 
into Black and White                          

 In this chapter, we’ll cover:

•    Black and white conversion using the Desaturate dialog  

•   Black and white conversion using the Channel Mixer  

•   Black and white conversion using the Decompose dialog    

 In this chapter we’ll go in a different direction, turning color images into stunning 
black and white. There are a number of reasons why someone might want to make such a 
conversion: for use in black and white publications, artistic expression, and so on. 

 It might seem that converting a color image into black and white is just a matter of 
draining the color away. You can simply use the Hue-Saturation dialog and reduce the 
color saturation to zero. While that does work in the sense that it removes color, it can 
sometimes leave behind an image that is flat, dull, or even unnatural looking, depending 
on the colors in the original image (see Figure  10-1 ). There is usually some tweaking 
required to achieve optimal results.  

  Figure 10-1.    The middle image was converted by simply lowering the saturation to zero, 
while the right-hand image is the result of more fine-tuning in the conversion process       
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 An ideal black and white image has a wide range of grays, with deep, rich shadows for 
the darkest areas and bright highlights that are not washed out to pure white (except for 
specular highlights, which are extremely bright, such as the reflection of light off of chrome).    

     Tutorial 26: Converting Color to Black and White 
Using the Desaturate Dialog 
 The first method of converting a color image to black and white is relatively 
straightforward. If you recall, we used this function in Chapter   8     for selective colorization. 
Now, we’ll take a closer look at this dialog’s full range of abilities. Desaturate generally 
works well for making quick conversions on images with a good tonal range. The image 
of this old church is a prime example — it has good contrast with highlights that aren’t too 
bright and good middle tones (Figure  10-2 ).  

 To convert this image, follow these steps:

    1.    Open the  Ch10_Old Church.jpg  file located in the Chapter   10     
Practice Images folder.  

    2.    Duplicate the background layer and rename the duplicate 
 Black and White Layer . Open the Desaturate dialog (Colors 
Menu ➤ Desaturate). This is different from the Hue-
Saturation dialog. It offers a choice of shades of gray, based on 
lightness, luminosity, or an average (Figure  10-3 ).      

  Figure 10-2.    A color image with good contrast       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_8
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  Figure 10-3.    The  Desaturate dialog   offers some limited but useful options for converting 
color images to black and white       
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 Determining which option to choose really depends on what looks best to you. 
As with many aspects of image editing, there is an element of subjectivity involved. 
Personally, I had trouble choosing between the Luminosity and Average settings, but in 
the end I thought Luminosity looked the best (there is a bit more detail in the shadow 
areas). 

 In this case, using the Desaturate dialog worked very well for a quick conversion 
(Figure  10-4 ).   

  Figure 10-4.    Before and after comparison       

     Tutorial 27: Converting Color to Black and White 
Using the Channel Mixer 
 The Channel Mixer is used for adjusting the value of each color channel (red, green, and 
blue). It is often used for making corrections in color images. By choosing Monochrome, 
the tonal values of each can be individually adjusted and mixed, offering a greater degree 
of control for converting color into black and white. 

 Before using the Channel Mixer, let’s take a quick look at what color channels are. 
An RGB color image is a composite of three “storage bins,” or channels of color data, one 
each for red, green, and blue. Note where each color is represented by the brighter areas 
in each color channel (Figure  10-5 )  
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 The Channel Mixer is a fairly complex tool and takes some time and practice to 
master. But you can end up with superb color to black and white conversions by using 
this feature. 

 To convert this image, follow these steps:

    1.    Open the  Ch10_Girl by Big Rock.jpg  file found in the 
Chapter   10     Practice Images folder.  

    2.    Duplicate the background layer and rename the duplicate 
 Black and White Layer .  

    3.    Open the Channel Mixer dialog (Colors Menu ➤ Components 
➤ Channel Mixer). Check the “Monochrome” and “Preserve 
Luminosity” options. The “Preserve Luminosity” option 
reduces the luminosities of the color channels while keeping a 
good visual ratio between them; this prevents the image from 
“blowing out” (Figure  10-6 ).   

  Figure 10-5.    Color channels store color data for an RGB image       

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_10
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    4.    I found that by leaving the Red setting at 100 and increasing the Green 
to 200 and Blue to 150, the girl’s coat darkened some, creating better 
contrast between it and the rock in the background (Figure  10-7 ).      

  Figure 10-6.    The “Preserve Luminosity” option prevents the image from blowing out while 
making adjustments       

  Figure 10-7.    Fine-tuning color to black and white conversions with the Channel Mixer 
creates an image with improved contrast       
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 This method is worth investing some time and practice in, if using the Desaturate 
function doesn’t give you the results you want.  

     Tutorial 28: Converting Color to Black and White 
Using the Decompose Dialog 
 The Decompose dialog separates the color image into color channels as separate layers. 

 We’ll convert this wedding photo (Figure  10-8 ) into black and white by working 
with the Decompose dialog and using layer masks to reveal some of the tonality of the 
underlying layers.  

  Figure 10-8.    A wedding color photo that would look great as a black and white  image         
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 To convert this image, follow these steps:

    1.    Open the  Ch10_Just Married 2000.jpg  file found in the 
Chapter   10     Practice Images folder.  

    2.    Open the Decompose dialog (Colors Menu ➤ Components 
➤ Decompose). Choose the default RGB Color Model 
setting and select the “Decompose to Layers” option. This 
creates a new separate file and extracts the channels as 
layers (Figure  10-9 ). You’ll be using this file for the rest of the 
tutorial, so you can close the  Ch10_Just Married  image now.      

  Figure 10-9.    The Decompose dialog creates a separate file with the color channels 
extracted as layers       

 ■   Note    The Decompose dialog is also capable of extracting channels from other color 
models, such as CMYK, LAB, and HSV, to name a few. Although these color models aren’t 
relevant to this book, they are to other aspects of image editing. Color models are fully 
explained in the  GIMP User Manual .  

     3.    The image will appear in black and white, with the red 
channel on top (Figure  10-10 ). Some of the tonal quality 
is too light in the red layer (such as the bride’s face and 
the children’s heads), so we’ll need to reveal some of the 
tonal value from the underlying green layer (to reveal the 
underlying green layer, click the eyeball icon next to the red 
layer to hide it; Figure  10-10 ).   

 

http://dx.doi.org/10.1007/978-1-4842-1949-2_10
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    4.    Reveal the red layer and right-click on it to add a layer mask, 
initialized to white, from the drop-down menu.  

    5.    Click the layer mask to make it active.  

    6.    Using a soft brush (2.Hardness 025 setting) and 25 – 35% gray 
as the active color, paint the faces of the bride and groom and 
the red flowers to reveal some of the tonal information of the 
layer (green) underneath (Figure  10-11 ).   

  Figure 10-10.    Clicking on the eyeball icon hides the red layer and reveals the green one 
beneath it       
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    7.    Use black to paint the heads of the children and the top of the 
small tree (Figure  10-12 ).      

  Figure 10-12.    Painting in the layer mask with black reveals the tonality of the underlying 
green  layer         

  Figure 10-11.    Painting in the layer mask with 25 – 30% gray reveals a little of the tonality of 
the underlying green layer       
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 The method just described uses the best tonal information of two channels extracted 
to layers. If the darker tones of the blue layer had been required, it would have been 
necessary to add a layer mask to the green layer and paint the same areas in both the red 
and green layers. 

 As we’ve seen in these tutorials, achieving good color to black and white conversions 
requires some degree of manual control, but it’s worth it to take the time to practice. 
You’ll develop a keen ability to create aesthetically pleasing black and white images 
(Figure  10-13 ). If desired, save the image as an XCF file for future reference.   

  Figure 10-13.    Before and after comparison       

     Summary 
 While this book deals primarily with colorizing images, this chapter goes in the opposite 
direction, converting color images into black and white (grayscale). We’ve gone over a few 
techniques that achieve better results than just lowering the saturation to zero. 

 The Desaturate dialog offers three options: Lightness, Luminosity, and Average. The 
Channel Mixer offers a high degree of control by adjusting the tonal value of each color 
channel. The Decompose dialog separates the image into the RGB color channels as 
layers. The layer mask offers control by selectively revealing or concealing tonal values, 
letting you use the best tonal value of each channel.  
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     Closing Thoughts 
 Colorizing can be a very enjoyable and challenging aspect of photo editing. GIMP is 
an excellent program for adding color to black and white images, whether you want to 
achieve a realistic look, a nostalgic hand-tinted look, or something more fun and artistic. 

 If you’re new to colorizing (and discover you enjoy it), you can stay busy and have 
fun for a lifetime!     
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           APPENDIX 

   Additional Resources for 
GIMP and Digital Colorizing 

 Hopefully, you have learned a great deal about digital colorizing and using GIMP from 
the tutorials contained in this book. There are, of course, additional avenues to explore 
to learn even more about colorizing (and other ways of editing) your digital photos—I 
encourage you to check them out.  

   GIMP  Resources   
 A list of helpful websites and resources related to all things GIMP follows. 

   The Official GIMP Website Tutorials  Page   

    www.gimp.org/tutorials/      

 The GIMP website offers tutorials from beginner to expert levels and is a great place 
for those new to GIMP to become better acquainted with this software (see Figure  A-1 ).   

http://www.gimp.org/tutorials/
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   GIMP’s Official  Google+ Page   

    https://plus.google.com/+gimp/posts      

 This is the official communications channel between developers of GIMP and its 
users. Apart from project news, posts feature artwork by GIMP users, artist features, links 
to useful tutorials, etc.  

    Partha’s Place   

    www.partha.com      

 Partha’s Place contains useful links to photography tutorials, Inkscape (the free 
illustration program), and various GIMP topics. It provides a build of GIMP for Macintosh 
with the Resynthesizer plug-in already included. Partha’s Place also provides preliminary 
builds of the next stable version of GIMP.  

  Figure A-1.    The GIMP website Tutorials page is a great place for beginners to acquaint 
themselves with this software          
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   GIMP  Magazine   

    www.gimpmagazine.org      

  GIMP Magazine  is published periodically and is available as a free PDF download 
or can be viewed online. It contains interviews with artists and photographers who 
use GIMP and also showcases their work. If you would prefer a print version of  GIMP 
Magazine , it is available for purchase.  

    gimpusers.com      

    www.gimpusers.com      

 This website contains many GIMP tutorials, forums, brushes for GIMP, and other 
helpful resources for anything related to GIMP.   

   Photo Retouching, Editing, and Restoration 
 Following is a list of helpful websites and resources related to image editing and 
restoration. 

    RetouchPRO   

    www.retouchpro.com      

 This website (see Figure  A-2 ) contains many tutorials on retouching, restoration, and 
image editing. There are many “challenges” that members of every skill level can accept 
(using the image-editing software of their choice) to develop and hone retouching and 
restoration skills.   

http://www.gimpmagazine.org/
http://www.gimpusers.com/
http://www.retouchpro.com/
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  Figure A-2.    RetouchPRO is an excellent resource to help you develop retouching skills          

   Whitt’s Image Works Free Digital Portrait  Backgrounds   

    www.whittartworks.com/backgrounds/id14.html      

 As a photo editing professional, I operate a website that provides digital portrait 
backgrounds for sale. There are several free examples available for download throughout 
the site (see Figure  A-3 ). These backgrounds are useful in image editing and restoration 
work and graphic design (be sure to read the terms of use on the homepage).    

 

http://www.whittartworks.com/backgrounds/id14.html
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  Figure A-3.    Digital portrait backgrounds available to  download         
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   Examples of Colorized  Photos   
 Following is a list of websites showing various examples of colorized photographs. 

    Dana Keller   (History in Color) 

    http://www.danarkeller.com/      

 This website showcases a number of colorized images ranging from the 1800s to the 
mid-twentieth century.  

   Colorization: The Colorization of Old  Black and White 
Photos   
 Reddit is a social, entertainment and news website that contains a wide variety of topics. 
There is a “subreddit” section that is devoted to showcasing colorized black and white 
images that can be seen here:    https://www.reddit.com/r/Colorization/              

http://www.danarkeller.com/
https://www.reddit.com/r/Colorization/
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          A, B 
  Black and white conversion , 1  

 Channel Mixer 
 color channel , 158–159  
 fi ne-tuning color , 160  
 preserve luminosity option , 159–160  
 steps , 159–160  

 conversion process , 155  
 decompose dialog 

 comparison , 165  
 creation , 162  
 eyeball icon , 162–163  
 layer mask painting , 163–164  
 steps , 162–164  
 wedding photo , 161  

 desaturate dialog 
 comparison , 158  
 converting color images , 156–157  
 selective colorization , 156  
 steps , 156   

  Black and white images , 27  
 Brick wall color 

 blending mode color , 152  
 color overlays , 152–153  
 comparison , 68–69, 153  
 diff erent hue , 68  
 foreground color , 66  
 gray mortar , 67  
 overlay layers , 152–153  
 steps , 65–66, 151–152  
 XCF fi le , 152  

 gray scale , 27, 33, 47, 139, 142, 165  
 tonal value , 27–28, 32, 158, 162   

  Brush tools , 15  
 clone tool , 17  
 healing tool , 17  
 shortcuts and functions , 16    

          C 
  Colorization 

 black and white.    See  Black and 
white conversion; Black and 
white images   

 brick wall 
 blending mode 

color , 152  
 color overlays , 152–153  
 comparison , 68–69, 153  
 diff erent hue , 68  
 foreground color , 66  
 gray mortar , 67  
 overlay layers , 152–153  
 steps, 65–66, 151–152 
 XCF fi le , 152  

 candy 
 comparison , 60  
 duplication , 59  
 layer mask , 59–60  
 remove blue 

colorization , 58  
 steps , 57  

 description , 137  
 eye 

 diff erent colors , 96  
 green eye color , 95  
 steps , 95–96  

 Folded Quilt 
 colorize dialog , 81  
 quilt color guide , 82  
 steps , 81  

 foliage , 77  
 comparison , 80  
 green base color , 78  
 hedges painting , 79  
 steps , 78  

            Index 
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 hair 
 blonde color , 94  
 diff erent colors , 94  
 steps , 93–95  

 marble 
 comparison , 72  
 pink base color , 69–70  
 steps , 69  
 subtle coral highlights , 70–71  
 yellow highlights , 72  

 metal vase color , 48–50  
 old family photo , 106  
 piece of wall art 

 base color-duplicate layer , 73  
 brown color , 76  
 comparison , 77  
 foreground color , 73–74  
 gray and green color , 75  
 nautical theme , 73  
 steps , 73  

 patterns.    See  Patterns and blending 
modes colorization   

 portrait.    See  Portraits colorization   
 rose and stem image 

 comparison , 55  
 foreground color , 52  
 layer color , 51  
 layer mask , 52–53  
 numeric values , 51  
 paintbrush tool , 53–54  
 steps , 50  

 selective.    See  Selective colorization   
 skin tones 

 center image , 90–91  
 color chart , 85–86  
 Eyedropper tool , 86–87  
 fl esh color-layer mask , 87–88  
 layer off  and on , 89  
 red color , 89  
 right-hand image , 92–93  
 steps , 86–87  
 teeth color , 90  

 snapshots 
 aqua car color , 118  
 background elements , 115  
 brick-rooftops , 118  
 comparison result , 119  
 darker green color , 117  
 grass color , 116  
 grass discolorations , 118  

 pavers layer , 118  
 refl ections , 119  
 steps , 115–117  
 tail lights layer , 118  
 tree trunks , 118  
 XCF version layer , 115  
 yellow-green color , 116  

 solid fabric color , 45–47  
 wood and brass 

 brass color , 56  
 comparison , 57  
 steps , 55   

  Color picker tool , 19-21, 32–35   
  Convertion, black and white images 

 desaturate dialog , 157  
 wedding photo 

 decompose dialog , 161  
 layer mask , 164    

          D, E, F 
  Discolorations , 118    

          G 
  GIMP 2.8 

 absolute beginners , 3  
 download and installation , 4  

 disable Gatekeeper , 7  
 home page , 4  
 Linux and Unix-like systems , 6  
 Mac OS X , 6–7  
 program launcher , 7–8  
 splash screen , 8  
 Windows 4 , 7  

 image navigation bar , 11–12  
 interface 

 digital darkroom , 8  
 multi-window mode , 8–9  
 single-window mode , 9–10  

 layers , 21  
 base image , 22  
 blending modes , 24  
 groups , 24  
 mask , 24–25  
 palette , 21–22  
 separate layer , 23  

 measure and text tool , 19  
 menu bar , 10–11  
 path tool, color picker and 

zoom tool , 19  
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 photo restoration , 3, 27  
 toolbox and tool functions 

 brush tools , 15–17  
 Color Picker tool , 19–21  
 menu option , 12–13  
 selection tools , 13–15  
 transform tools , 17–18  

 Windows 5 , 7   
  gimpusers.com , 169   
  Grayscale. Black and white images  
  GUN Image Manipulation Program 

(GIMP) 
 coloring photos , 172  

 black and white photos , 172  
 Dana Keller , 172  

 gimpusers.com , 169  
 Google+ page , 168  
 magazine , 169  
 Partha’s Place , 168  
 photo retouching, editing and 

restoration 
 image work digital portrait 

backgrounds , 170–171  
 RetouchPRO , 169–170  

 resources , 167  
 web site tutorials page , 167–168    

          H, I, J, K 
  Histogram 

 balanced tonality , 31–32  
 levels and curves dialogs , 28  
 low contrast (dull tone) , 30  
 overexposed (too bright) , 29  
 screenshot , 28  
 underexposed (too dark) , 30    

          L 
  Linux , 6    

          M, N, O 
  Mac OS X 

 disable Gatekeeper , 7  
 GIMP download links , 6   

  Metal vase colorization , 48  
 brass color , 48  
 comparison , 49–50  
 numeric values , 49  
 steps , 48    

          P, Q, R 
  Patterns and blending modes 

colorization , 1  
 vintage European car 

 bucket tool , 149  
 comparison , 150  
 diff erent pattern , 151  
 eff ect creation , 148  
 Lasso tool selection , 148–149  
 steps , 147–150   

  Portraits colorization 
 faded color 

 adjustments , 110–111  
 Hue-Saturation dialog , 112  
 result , 19  
 steps , 110–113  
 tonal and color information , 111  
 uniform color (background) , 114  

 man 
 bucket fi ll tool , 102  
 coat and sweater color , 99–100  
 comparison result , 106  
 gold-yellow color , 100–101  
 hair color , 112  
 hairline transition , 103–104  
 lips and teeth color , 105  
 skin color , 104  
 slight blur lines , 102  
 steps , 97–106  

 old family photo 
 comparison result , 110  
 eyes color , 108  
 guide references , 109  
 skin coloring , 107  
 steps , 106–108    

          S 
  Selection tools 

 freehand and color selection , 14  
 menu bar , 15  
 shortcuts and function , 13–14   

  Selective colorization , 1  
 artistic eff ect , 137  
 color applying (motorcycle) 

 color saturation , 142–143  
 comparison result , 145  
 fl ames color , 143–144  
 red color for light , 144  
 steps , 142–144  
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 comparison result , 145  
 desaturate dialog , 139, 142  
 description , 137  
 fuzzy select tool , 140–141  
 paint bucket tool , 140  
 pale colors creation , 138  
 photographs , 139  
 steps , 139–141   

  Sepia tone creation 
 background layer , 125  
 contemporary color photograph 

 comparison result , 132  
 duplicate layer , 128  
 layer mask , 129–130  
 steps , 128–131  
 wedding photo , 133–134  

 GIMP image , 124–125  
 old photographs , 123–124  
 steps , 125   

  Solid Fabric colorization , 45  
 background layer and 

rename , 46  
 colors menu , 45  
 comparison , 47  
 purple hue color , 46–47  
 steps , 46   

  Subtle, hand-tinted creation 
 base color , 128  
 black and white photo , 127  
 cheeks and lips , 130  
 comparison result , 132  
 eyes and sweater , 130–131  
 fl esh color , 128–129  

 hair and eyebrows , 131–132  
 layer mask , 129–131  
 photography , 126  
 steps , 128–132    

          T 
  Tonal correction 

 curves 
 adjustments , 41  
 comparison , 42–43  
 correcting contrast , 123, 155  
 dialog box , 39–40  
 slight vs. curve improvements , 42  
 steps , 40  

 levels 
 comparison , 39  
 dialog box , 35–36  
 duplicate layer , 37  
 levels dialog , 37–38  
 steps , 36   

  Tonal problems 
 black and white images , 27  
 colorization , 27  
 color picker tool , 32–33  
 histogram , 30  
 sample points , 33–35   

  Transform tools 
 rotate tool , 17–18  
 shortcuts and functions , 18    

          U, V, W, X, Y, Z 
  Unix-like systems , 6          

Selective colorization (cont)
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